Microsoft Office 2007

Microsoft Office

Outlook 2007 - Level 2

Formatting Outlook Messages
  Using the Address Book
  Working with Rules
  Working with Files and Applications
  Working with Offline Settings
  Working with Multiple E-mail Accounts
  Working with the Internet
  Working with Folders and Forms
  Customizing Views
  Adding Shortcuts to the Navigation Pane
  Working with Junk Mail
  Setting Message and Security Options
  Setting Other Outlook Options
ABOUT ONDEMAND SOFTWARE

The OnDemand Software Division of Global Knowledge is the worldwide leader of software solutions that enable rapid adoption, broad acceptance and increased accuracy in the use of enterprise applications related to enterprise resource planning, supply chain management, procurement, e-commerce and customer relationship management.

The flagship product, OnDemand Personal Navigator™, provides one synchronized documentation, training and performance support platform. Founded in 1986, the OnDemand Software Division has over 850 Global 2000 customers in 12 countries. The OnDemand Software Division of Global Knowledge, a Welsh, Carson, Anderson and Stowe portfolio company, is headquartered in King of Prussia, Pennsylvania, with offices located worldwide. Additional information can be found at http://www.ondemandgk.com.

COPYRIGHT

Copyright © Global Knowledge Software LLC. 2008. All rights reserved. Information in this document is subject to change without notice and does not represent a commitment on the part of Global Knowledge.

No part of this publication, including interior design, cover design, icons or content may be reproduced by any means, be it transmitted, transcribed, photocopied, stored in a retrieval system, or translated into any language in any form, without the prior written permission of Global Knowledge Network, Inc.

Products mentioned herein, including SAP R/3, PeopleSoft, Siebel Systems, Microsoft Windows, Microsoft Office, Microsoft FrontPage, Microsoft Outlook, Macromedia Flash, Adobe Acrobat, and JavaScript are trademarks or registered trademarks of their respective owners.

OnDemand Personal Navigator and Courseware Express are trademarks of Global Knowledge Software LLC. CustomDOC and Knowledge Pathways are registered trademark of Global Knowledge Software LLC. Global Knowledge and the Global Knowledge logo are trademarks of Global Knowledge, Inc.

DISCLAIMER

Global Knowledge has taken every effort to ensure the accuracy of this manual. If you should discover any discrepancies, please notify us immediately.

Global Knowledge Software LLC.  
OnDemand Software Division  
475 Allendale Road  
King of Prussia, PA 19406  
(610) 337-8878  
www.ondemandgk.com
# MICROSOFT Office Outlook 2007 - LEVEL 2

## ABOUT ONDEMAND SOFTWARE ................................................................. I

## COPYRIGHT ......................................................................................... I

## DISCLAIMER .......................................................................................... I

## LESSON 1 - FORMATTING OUTLOOK MESSAGES ................................... 1

- Inserting a File as Text into a Message .................................................. 2
- Checking Spelling/Grammar as You Type .................................................. 4
- Running the Spelling and Grammar Checker .............................................. 6
- Applying Character Formatting ................................................................. 10
- Formatting Paragraphs .............................................................................. 12
- Creating a Bulleted List in a Message ....................................................... 14
- Applying a Style to a Paragraph ................................................................. 17
- Finding Text in a Message ........................................................................ 18
- Using the Research Task Pane ................................................................. 22
- Using the Thesaurus .................................................................................. 24
- Changing the Message Background Color ............................................... 27
- Inserting a Picture into a Message ............................................................ 28
- Switching Message Formats ..................................................................... 30
- Using Stationery to Create a Message ....................................................... 32
- Exercise .................................................................................................. 35
  - Formatting Outlook Messages ................................................................. 35

## LESSON 2 - USING THE ADDRESS BOOK .............................................. 37

- Working with the Address Book ............................................................... 38
- Opening the Address Book ..................................................................... 39
- Selecting a Different Address Book .......................................................... 40
- Creating a New Contact Entry ................................................................. 42
- Copying an Address ................................................................................ 44
- Viewing Entry Properties ......................................................................... 46
- Finding an Entry ...................................................................................... 47
- Deleting an Entry .................................................................................... 48
- Setting Address Book Options ............................................................... 49
<table>
<thead>
<tr>
<th>Lesson</th>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lesson 3 - Working with Rules</td>
<td>Using Rules</td>
<td>54</td>
</tr>
<tr>
<td></td>
<td>Creating a Rule Based on a Message</td>
<td>55</td>
</tr>
<tr>
<td></td>
<td>Deleting a Rule</td>
<td>57</td>
</tr>
<tr>
<td></td>
<td>Creating a Rule using the Rules Wizard</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>Changing the Value of a Rule</td>
<td>65</td>
</tr>
<tr>
<td></td>
<td>Editing a Rule</td>
<td>67</td>
</tr>
<tr>
<td></td>
<td>Creating a Rule Based on a Template</td>
<td>70</td>
</tr>
<tr>
<td></td>
<td>Managing Alerts</td>
<td>73</td>
</tr>
<tr>
<td></td>
<td>Using the Out of Office Assistant</td>
<td>74</td>
</tr>
<tr>
<td></td>
<td>Exercise</td>
<td>79</td>
</tr>
<tr>
<td></td>
<td>Working with Rules</td>
<td>79</td>
</tr>
<tr>
<td>Lesson 4 - Working with Files and Applications</td>
<td>Importing Data into an Outlook Folder</td>
<td>82</td>
</tr>
<tr>
<td></td>
<td>Exporting Outlook Data</td>
<td>86</td>
</tr>
<tr>
<td></td>
<td>Forwarding a vCard</td>
<td>91</td>
</tr>
<tr>
<td></td>
<td>Sending Outlook Items</td>
<td>94</td>
</tr>
<tr>
<td></td>
<td>Using Mail Merge with Word</td>
<td>95</td>
</tr>
<tr>
<td></td>
<td>Exercise</td>
<td>102</td>
</tr>
<tr>
<td></td>
<td>Working with Files and Applications</td>
<td>102</td>
</tr>
<tr>
<td>Lesson 5 - Working with Offline Settings</td>
<td>Managing Remote Connections</td>
<td>104</td>
</tr>
<tr>
<td></td>
<td>Using Cached Exchange Mode</td>
<td>104</td>
</tr>
<tr>
<td></td>
<td>Switching to an Offline Connection</td>
<td>107</td>
</tr>
<tr>
<td></td>
<td>Working with the Outbox</td>
<td>108</td>
</tr>
<tr>
<td></td>
<td>Synchronizing Folders</td>
<td>109</td>
</tr>
<tr>
<td></td>
<td>Modifying Send/Receive Settings</td>
<td>111</td>
</tr>
<tr>
<td></td>
<td>Creating a Manual Startup Connection</td>
<td>111</td>
</tr>
<tr>
<td></td>
<td>Starting up Offline</td>
<td>118</td>
</tr>
<tr>
<td></td>
<td>Defining Send/Receive Groups</td>
<td>120</td>
</tr>
<tr>
<td></td>
<td>Downloading and Processing Headers</td>
<td>124</td>
</tr>
<tr>
<td></td>
<td>Using Remote Mail</td>
<td>127</td>
</tr>
</tbody>
</table>
LESSON 6 - WORKING WITH MULTIPLE E-MAIL ACCOUNTS .......... 131
Setting up Additional E-mail Accounts ........................................... 132
Sending Messages from Different Accounts ................................ 136
Accessing Mail from Different Accounts ........................................ 138
Creating Signatures for Multiple Accounts ................................... 140
Exercise .................................................................................. 141
  Working with Multiple E-mail Accounts ..................................... 141

LESSON 7 - WORKING WITH THE INTERNET .............................. 143
Enabling the Person Name Indicator ............................................. 144
Using the Name Menu .................................................................. 146
Adding to the Instant Messaging List ............................................ 148
Sending an Instant Message ....................................................... 149
Sending an Internet Meeting Request ....................................... 151
Using the Microsoft Free/Busy Service ....................................... 154
Adding a Really Simple Syndication Feed .................................. 157
Publishing a Calendar to Microsoft Office Online ....................... 159
Exercise .................................................................................. 161
  Working with the Internet ....................................................... 161

LESSON 8 - WORKING WITH FOLDERS AND FORMS .................. 163
Using Folder Properties .............................................................. 164
Setting Home Page Properties .................................................... 167
Setting Permissions Properties ..................................................... 168
Accessing Another User's Folder ................................................ 171
Opening a Folder in its Own Window ......................................... 174
Creating a Personal Folder ........................................................ 175
Opening an Outlook Data File ..................................................... 178
Setting Global AutoArchive Properties ...................................... 180
Setting Folder AutoArchive Properties ....................................... 183
Using the Mailbox Cleanup Dialog Box ...................................... 185
Archiving a Folder ..................................................................... 188
Creating a Form ......................................................................... 190
Using a Form ............................................................................ 195
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Managing Form Properties</td>
<td>196</td>
</tr>
<tr>
<td>Setting Up Public Folders</td>
<td>198</td>
</tr>
<tr>
<td>Posting a Discussion Item to a Folder</td>
<td>201</td>
</tr>
<tr>
<td>Exercise</td>
<td>204</td>
</tr>
<tr>
<td>Working with Folders and Forms</td>
<td>204</td>
</tr>
<tr>
<td><strong>LESSON 9 - CUSTOMIZING VIEWS</strong></td>
<td>205</td>
</tr>
<tr>
<td>Working with Custom Views</td>
<td>206</td>
</tr>
<tr>
<td>Moving a Field in a View</td>
<td>206</td>
</tr>
<tr>
<td>Formatting a Column in a Tabular View</td>
<td>208</td>
</tr>
<tr>
<td>Filtering a View</td>
<td>210</td>
</tr>
<tr>
<td>Resetting a View</td>
<td>214</td>
</tr>
<tr>
<td>Grouping Items in a Folder</td>
<td>217</td>
</tr>
<tr>
<td>Formatting the Settings for a View</td>
<td>220</td>
</tr>
<tr>
<td>Formatting the Settings for Other Views</td>
<td>224</td>
</tr>
<tr>
<td>Formatting Multi-line Layouts</td>
<td>226</td>
</tr>
<tr>
<td>Saving a Custom View</td>
<td>229</td>
</tr>
<tr>
<td>Defining a New Custom View</td>
<td>231</td>
</tr>
<tr>
<td>Using Automatic Formatting</td>
<td>235</td>
</tr>
<tr>
<td>Using Colors to Organize Messages</td>
<td>238</td>
</tr>
<tr>
<td>Exercise</td>
<td>242</td>
</tr>
<tr>
<td>Customizing Views</td>
<td>242</td>
</tr>
<tr>
<td><strong>LESSON 10 - ADDING SHORTCUTS TO THE NAVIGATION PANE</strong></td>
<td>245</td>
</tr>
<tr>
<td>Working with the Favorite Folders Pane</td>
<td>246</td>
</tr>
<tr>
<td>Displaying the Shortcuts Pane</td>
<td>248</td>
</tr>
<tr>
<td>Creating a New Group</td>
<td>248</td>
</tr>
<tr>
<td>Renaming a Group</td>
<td>250</td>
</tr>
<tr>
<td>Adding a Folder Shortcut</td>
<td>251</td>
</tr>
<tr>
<td>Renaming a Folder Shortcut</td>
<td>253</td>
</tr>
<tr>
<td>Deleting a Folder Shortcut</td>
<td>255</td>
</tr>
<tr>
<td>Deleting a Group</td>
<td>256</td>
</tr>
<tr>
<td>Exercise</td>
<td>258</td>
</tr>
<tr>
<td>Adding Shortcuts to the Navigation Pane</td>
<td>258</td>
</tr>
<tr>
<td><strong>LESSON 11 - WORKING WITH JUNK MAIL</strong></td>
<td>259</td>
</tr>
<tr>
<td>Using the Junk E-mail Folder</td>
<td>260</td>
</tr>
</tbody>
</table>
Setting Junk E-mail Options ................................................................. 263
Adding to the Junk Filter Lists ............................................................. 265
Using Automatic Picture Download Options ...................................... 268
Using E-mail Postmarking ................................................................. 270
Using Phishing Protection ................................................................. 273
Exercise ......................................................................................... 276
Dealing with Junk Mail ...................................................................... 276

LESSON 12 - SETTING MESSAGE AND SECURITY OPTIONS .......... 277
Setting E-mail Options ...................................................................... 278
Setting a Default Expiration Date ...................................................... 281
Reading Messages in Plain Text ....................................................... 283
Setting Default Message Fonts ......................................................... 285
Setting Reading Pane Options .......................................................... 288
Changing Desktop Alert Settings ...................................................... 289
Using Digital Certificates .................................................................. 293
Encrypting Messages ......................................................................... 296
Viewing the Trust Center .................................................................. 298
Exercise ......................................................................................... 301
Setting Message and Security Options ............................................. 301

LESSON 13 - SETTING OTHER OUTLOOK OPTIONS ..................... 303
Customizing the Outlook Today Page ................................................ 304
Using the Notification Area Menu ..................................................... 306
Setting Calendar Options .................................................................. 308
Showing an Additional Time Zone .................................................... 310
Setting Tasks Options ....................................................................... 313
Setting Notes Options ....................................................................... 316
Setting Journal Options ..................................................................... 318
Setting General and Startup Options ............................................... 319
Setting Reminder Options .................................................................. 321
Setting Spelling Options .................................................................. 322
Setting Delegates Options ................................................................ 323
Setting Mail Services ........................................................................ 326
Setting Manage Forms Options ....................................................... 327
Exercise ......................................................................................... 328
LESSON 1 - FORMATTING OUTLOOK MESSAGES

In this lesson, you will learn how to:

- Insert a file as text into a message
- Check spelling/grammar as you type
- Run the Spelling and Grammar Checker
- Apply character formatting
- Format paragraphs
- Create a bulleted list in a message
- Apply a style to a paragraph
- Find text in a message
- Use the Research task pane
- Use the Thesaurus
- Change the message background color
- Insert a picture into a message
- Switch message formats
- Use stationery to create a message
**INSERTING A_FILE AS_TEXT INTO A_MESSAGE**

**Discussion**

You can insert text from a file directly into the body of a message. When the recipient views the message, the inserted text file will not appear as a file attachment, but rather as part of the message itself.

When you insert a file into a message, the entire contents of the file are inserted in the message box at the insertion point position. After the text is inserted, you can move, format or delete the text as needed.

*A Word document inserted as text into a message*

- If you only want to include a portion of the text in a file in a message, you can open the file in its parent application and copy the desired text into the Message window.

- You can use the **Files of type** list in the Insert File dialog box to limit the file types displayed. The **All Files** option displays all file types. Outlook can insert Word documents, XML files, web pages (HTML), document templates, Rich Text Format, and text files. To insert other file types, you may have to install the corresponding conversion filters.
Procedures

1. Position the insertion point in the message box where you want to insert the document text.
2. Select the **Message** tab, if necessary.
3. Select the **Attach File** button in the **Include** group.
4. Select the drive where the file is stored.
5. Open the folder where the file is stored.
6. Select the file you want to insert.
7. Select the right-hand part of the **Insert** button.
8. Select the **Insert as Text** command.

Step-by-Step

Insert a file as text into a message.

Open the **Inbox** folder. Create a new message addressed to a fellow student with the subject **New sales reps**. Click in the message box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the insertion point in the message box where you want to insert the document text. <em>The insertion point moves to the new position.</em></td>
<td>Press [Enter] twice</td>
</tr>
<tr>
<td>2. Select the <strong>Message</strong> tab, if necessary. <em>The Message tab is displayed.</em></td>
<td>Click the <strong>Message</strong> tab</td>
</tr>
<tr>
<td>3. Select the <strong>Attach File</strong> button in the <strong>Include</strong> group. <em>The Insert File dialog box opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>4. Select the drive where the file is stored. <em>A list of available folders is displayed.</em></td>
<td>Click the student data drive</td>
</tr>
</tbody>
</table>
### Lesson 1 - Formatting Outlook Messages

#### Outlook 2007 - Lvl 2

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>5. Open the folder where the file is stored.</td>
<td>Double-click to open the student data folder</td>
</tr>
<tr>
<td>A list of available files is displayed</td>
<td></td>
</tr>
<tr>
<td>6. Select the file you want to insert.</td>
<td>Click NEWREPS.DOCX</td>
</tr>
<tr>
<td>The file is selected</td>
<td></td>
</tr>
<tr>
<td>7. Select the right-hand part of the Insert button.</td>
<td>Click Insert</td>
</tr>
<tr>
<td>A list of insert options is displayed</td>
<td></td>
</tr>
<tr>
<td>8. Select the <strong>Insert as Text</strong> command.</td>
<td>Click <strong>Insert as Text</strong></td>
</tr>
<tr>
<td>The Insert File dialog box closes and the document text appears in the message.</td>
<td></td>
</tr>
</tbody>
</table>

Send the message.

---

## Checking Spelling/Grammar as You Type

### Discussion

Outlook provides several features to help you prevent or correct errors in spelling and grammar.

As you type, Outlook examines the words in a message and compares them to the words found in the main dictionary. When the spelling checker finds a word that is not in the main dictionary, a single red, wavy line appears beneath the word.

Outlook also checks your grammar as you type and compares it to a specified grammatical style. When the grammar checker finds a word or phrase that appears grammatically incorrect, a green, wavy line appears beneath the text. The green, wavy lines only appear after you end a sentence with punctuation and begin typing another sentence or after you press the `[Enter]` key to end a paragraph.

When the spelling and grammar checker identifies text as incorrect, you can either ignore the underline and continue typing, or you can right-click the identified text and select one of the suggestions or commands on the shortcut menu.

In addition to the spelling and grammar checker, you may find Outlook automatically correcting your typing. This is called the **AutoCorrect** feature. Outlook maintains a list of common misspellings and mistypings’ and their correct equivalents. If you type one of the words using the common mistakes, Outlook automatically corrects the word for you.
Checking spelling and grammar

The red and green wavy underlines generated by the spelling and grammar checkers only appear on the screen; they are not printed with the message.

You can use the Editor Options dialog box to change the Proofing options. This allows you to specify how Outlook corrects the contents of your e-mails.

Procedures

1. Create a new mail message.
2. Right-click text that appears with a single, red or green wavy line beneath it.
3. Select a suggested replacement or a spelling or grammar command.

Step-by-Step

Check spelling and grammar as you type.
Create a new message and click in the message box. Type the following sentences, including the misspelling in the word review: Please review the following message. Hope you can join Carol and I at the meeting. Press [Enter] after typing the text.

If necessary, set the spell check options to include checking for grammar (from the Tools menu, select Options, then select the Spelling tab and select Spelling and AutoCorrection. In the Editor Options dialog box that opens, on the Proofing page, ensure that the Mark grammar errors as you type option is selected).

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click text that appears with a single, red or green wavy line beneath it. A shortcut menu containing suggested replacements and spelling or grammar commands opens.</td>
<td>Right-click review</td>
</tr>
<tr>
<td>2. Select a suggested replacement or a spelling or grammar command. The word is replaced or the command is performed accordingly.</td>
<td>Click review</td>
</tr>
</tbody>
</table>

**Practice the Concept:** Right-click “I” in the second sentence and select me to correct the grammatical error.

On the next line, type Check your shedule, making sure that you incorrectly type schedule. Type a period and watch AutoCorrect correct the misspelling.

Close the Message window without saving the changes.

**RUNNING THE SPELLING AND GRAMMAR CHECKER**

**Discussion**

You can invoke the spelling and grammar checker to check the spelling and grammar in a message after it is created. The spelling and grammar check proceeds from the insertion point downward. In addition, you do not need to spell check the entire message; you can check a word, sentence, paragraph, or selected text within a message.

A word identified as misspelled appears in the Spelling and Grammar dialog box, with possible correct spellings listed in the Suggestions list box. There are several alternatives when a word is identified as incorrect. You can select the correct spelling of the word in the Suggestions list box and change just the current occurrence or all occurrences of the misspelled word. If you know the correct spelling of the word, you can type the correct spelling directly into the Spelling and Grammar dialog box. If the word is correct, you can ignore the current occurrence or all occurrences of the word.
Another alternative for a correctly spelled word (such as a company name or technical term) is to add the word to the custom dictionary. In addition to searching for misspelled words, the spelling and grammar checker also identifies repeated words (such as the the).

The Spelling and Grammar dialog box also identifies text with grammatical errors. Possible corrections appear in the Suggestions list box. After selecting a correction, you can use the Change button to correct the error.

If you are unsure why the spelling and grammar checker has identified the text, you can select the Explain button, which opens Outlook Help with an explanation of the grammatical rule that was violated. You can also choose to ignore a grammatical error once, ignore all occurrences by ignoring the rule, or just skip over the error to the next sentence.

You can use the Undo button in the Spelling and Grammar dialog box to reverse any changes you have made. After you close this dialog box, you can use the Undo command on the Edit menu to reverse your changes.

![The Spelling and Grammar dialog box](image)

The Change and Change All buttons insert the correct spellings only in the current message; the Ignore All button ignores all occurrences of the identified word for the entire Outlook session.

You can control the way the spelling and grammar checker works, and edit the custom dictionary, by selecting the Proofing option in the Editor Options dialog box, or by selecting the Options button in the Spelling and Grammar dialog box.
Procedures

1. Select the upper part of the Spelling button in the Proofing group.

2. To ignore an identified spelling error, select Ignore Once or Ignore All as desired.

3. To ignore a grammatical error, select Ignore Once or Ignore Rule as desired.

4. To change the spelling of an identified error, select the desired spelling from the Suggestions list box.

5. Select Change or Change All as desired.

6. To edit an identified error, select the identified error in the Not in Dictionary box.

7. Type the correct spelling of the identified error.

8. Select Change or Change All as desired.

9. To delete a repeated word, select the Delete button.

10. To add an identified word to the custom dictionary, select the Add to Dictionary button.

11. When you are prompted, select OK to end the completed spelling and grammar check.

Step-by-Step

Run the spelling and grammar checker to check a message for errors.

Create a new message and insert the AWSTATUS.DOCX document from the student data folder into the message body. (Open the Insert File dialog box and use the Insert as Text command on the Insert list to insert the file text.)

Position the insertion point at the top of the message.
If necessary, set the spell check options to include checking for grammar (from the Tools menu, select Options, then select the Spelling tab and select Spelling and AutoCorrection. In the Editor Options dialog box that opens, on the Proofing page, ensure that the Mark grammar errors as you type option is selected).

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the upper part of the Spelling button in the Proofing group. The Spelling and Grammar dialog box opens and the first identified error is highlighted in the message.</td>
<td>Click</td>
</tr>
<tr>
<td>2. To ignore an identified spelling error, select the Ignore Once or Ignore All button as desired. The current occurrence or all occurrences of the identified error are ignored, and the next identified error is highlighted in the message.</td>
<td>Click Ignore All to ignore all occurrences of the word ActiveWear</td>
</tr>
<tr>
<td>3. To ignore a grammatical error, select Ignore Once or Ignore Rule button as desired. The current occurrence or all occurrences of the identified error are ignored, and the next identified error is highlighted in the message.</td>
<td>Click Ignore Rule to ignore all occurrences of this type of question rule</td>
</tr>
<tr>
<td>4. To change the spelling of an identified error, select the desired spelling from the Suggestions list box. The suggested spelling is selected.</td>
<td>Click conference, if necessary</td>
</tr>
<tr>
<td>5. Select the Change or Change All button. The current occurrences or all occurrences of the identified error are replaced with the selection from the Suggestions list box, and the next identified error is highlighted in the message.</td>
<td>Click</td>
</tr>
<tr>
<td>6. To edit an identified error, select the identified error in the Not in Dictionary box. The error is selected.</td>
<td>Double-click wrtn</td>
</tr>
<tr>
<td>7. Type the correct spelling of the identified error. The text appears in the Not in Dictionary box.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
</tbody>
</table>
Lesson 1 - Formatting Outlook Messages

Steps | Practice Data
--- | ---
8. Select **Change** or **Change All** as desired.  
  *The current occurrence or all occurrences of the identified error are changed, and the next identified error is highlighted in the message.*
   | Click [Change]
9. To delete a repeated word, select **Delete**.  
  *The repeated word is deleted.*
   | Click [Delete]
10. To add an identified word to the custom dictionary, select **Add to Dictionary**.  
  *The identified word is added to the custom dictionary.*
   | Click [Add to Dictionary] to add **SportsWorld** to the dictionary
11. When you are prompted, select **OK** to end the completed spelling and grammar check.  
  *The Microsoft Office Outlook message box closes.*
   | Click [OK]

Type **written** and press [Spacebar], if necessary.

*Return to the table and continue on to the next step (step 8).*

Close the Message window without saving the changes.

### APPLYING CHARACTER FORMATTING

#### Discussion

Formatting determines the appearance and layout of a message. You can add formatting to make a message stand out and appear professional. Formatting can be applied to an entire message or just one section of a message. Outlook provides several formatting features you can use with the HTML format.

Character formatting enhances the appearance of text. Examples of character formatting include font typeface, size, color, style, and effects. The most commonly used character formats are bold, italic, and underline. Font color refers to the color of the characters on the screen. Font colors are useful for calling attention to parts of a message. If you have a color printer, the text colors will print; otherwise, the text will print in black.
Applying character formatting

The insertion point must be positioned in the message body to enable the **Font** group on the **Format Text** tab of the **Ribbon**.

**Procedures**

1. Select the text you want to format.
2. Select the **Format Text** tab.
3. Select the **Font** list in the **Font** group.
4. Select the desired font.
5. Select the **Font Size** list.
6. Select the desired font.

**Step-by-Step**

Apply character formatting.

Create a new message addressed to a fellow student with the subject **Party**. Insert the **PARTY27S.DOCX** document from the student data folder into the message box. The file text should appear in the message body, rather than as an attachment. (Open the Insert File dialog box and use the **Insert as Text** command on the **Insert** list to insert the file text.)

Scroll to the top of the message, if necessary.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the text you want to format. <em>The text is selected.</em></td>
<td>Drag to select the text <strong>A Celebration!!</strong> in the first line of the message</td>
</tr>
<tr>
<td>2. Select the <strong>Format Text</strong> tab. <em>The <strong>Format Text</strong> tab is displayed.</em></td>
<td>Click <strong>Format Text</strong></td>
</tr>
</tbody>
</table>
Lesson 1 - Formatting Outlook Messages

Outlook 2007 - Lvl 2

Lesson 1 - Formatting Outlook Messages

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>3. Select the <strong>Font</strong> list in the <strong>Font</strong> group.</td>
<td>Click <strong>Font</strong></td>
</tr>
<tr>
<td><em>The Font list opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the desired font.</td>
<td>Click <strong>Arial Black</strong></td>
</tr>
<tr>
<td><em>The font is applied to the selected text.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the <strong>Font Size</strong> list.</td>
<td>Click <strong>Font Size</strong></td>
</tr>
<tr>
<td><em>The Font Size list opens.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the desired font size.</td>
<td>Click <strong>14</strong></td>
</tr>
<tr>
<td><em>The font size is applied to the selected text.</em></td>
<td></td>
</tr>
</tbody>
</table>

Click anywhere in the message to deselect the text.

Leave the message open.

**FORMATTING PARAGRAPHS**

**Discussion**

Paragraph formatting refers to the alignment, indentation and spacing of text on a page. Alignment describes the relative location of text to the margins. Indentation is the distance between the text and the left margin. Indenting is often used to visually display topic importance or subordinate information. Paragraph spacing refers to the amount of space before and after a paragraph and to the spacing between the lines of the paragraph.

While the Paragraph dialog box provides the most control over paragraph formatting, the buttons in the **Paragraph** group on the **Format Text** tab are usually sufficient for most message formatting.

The **Paragraph** group contains four alignment buttons: **Align Text Left**, **Center**, **Align Text Right** and **Justify**. Left alignment aligns text to the left margin and produces a ragged right margin. Center alignment centers text between the left and the right margins. Right alignment aligns text to the right margin and produces a ragged left margin. Justify aligns text to both the left and right margins by adding spaces between words where necessary.

Indentation refers to the distance between the text and the left margin. The **Paragraph** group contains two indentation buttons: **Decrease Indent** and **Increase Indent**. Indenting is often used to visually display topic importance or subordinate information.
Formatting paragraphs

- You can apply the same format to multiple paragraphs by first selecting them.

- Paragraph formatting is not available if you select the Plain Text message format.

- You can open the Paragraph dialog box by selecting the Paragraph launcher arrow in the bottom right corner of the Paragraph group on the Format Text tab.

Procedures

1. Click anywhere in the paragraph you want to format.

2. Click the desired alignment or indentation button in the Paragraph group on the Format Text tab.

Step-by-Step

Format paragraphs.
If necessary, create a new message to a fellow student with the subject Party. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Click anywhere in the paragraph you want to format.  
The insertion point appears in the paragraph. | Click in the The festivities commence... paragraph |
| 2. Click the desired alignment or indentation button in the Paragraph group on the Format Text tab.  
The paragraph is formatted accordingly. | Click |

**Practice the Concept:** Leave the insertion point in the The festivities commence... paragraph. Select the Paragraph launcher arrow in the bottom right corner of the Paragraph group on the Format Text tab. Select the following options and then click OK.

- **Alignment:** Justified
- **Right:** 0.5”
- **Line spacing:** Double

Leave the message open.

**Creating a Bulleted List in a Message**

**Discussion**

You can create a bulleted or numbered list in a message. Bulleted lists are useful for outlining ideas and calling attention to lists of items. Numbered lists are used to enter items that are sequentially ordered, such as directions. Once you have created a bulleted or numbered item, you can press the [Enter] key to add a new bulleted line or the next sequential number in the numbered list.

A new item can be added within the list or at the end of it. You can add items to the middle of a list by placing the insertion point at the end of the previous line and pressing the [Enter] key. In a numbered list, the next number appears and all subsequent list items are renumbered accordingly.
Creating a bulleted list

You can also add bullets or numbers to existing text by first selecting the text and then clicking the **Bullets** or **Numbering** button in the **Paragraph** group on the **Format Text** tab.

The bullet and numbering list feature will not be available if you select the **Plain Text** message format.

**Procedures**

1. Position the insertion point at the location where you want the bulleted or numbered list to appear.

2. Click the **Bullets** or **Numbering** button in the **Paragraph** group on the **Format Text** tab.

3. Type the desired text for the first list item.

4. Press **[Enter]**.

5. Continue to add bullets or numbers and text as desired.

6. When you have finished adding items to the list, click the **Bullets** or **Numbering** button in the **Paragraph** group on the **Format Text** tab to disable the bullets or numbers.
### Step-by-Step

Create a bulleted or numbered list in a message.

If necessary, create a new message to a fellow student with the subject **Party**. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the insertion point at the location where you want the bulleted or numbered list to appear. <em>The insertion point appears in the new location.</em></td>
<td>Click in the blank line below the text <strong>Your dinner choices are:</strong></td>
</tr>
<tr>
<td>2. Click the <strong>Bullets</strong> or <strong>Numbering</strong> button in the <strong>Paragraph</strong> group on the <strong>Format Text</strong> tab. <em>A bullet or number appears on the current line.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Type the desired text for the first list item. <em>The text appears in the bulleted or numbered line.</em></td>
<td>Type <strong>Steak</strong></td>
</tr>
<tr>
<td>4. Press [Enter]. <em>A second bulleted or numbered line appears below the first line.</em></td>
<td>Press [Enter]</td>
</tr>
<tr>
<td>5. Continue to add bullets or numbers and text as desired. <em>Additional bulleted or numbered items appear.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>6. When you have finished adding items to the list, click the <strong>Bullets</strong> or <strong>Numbering</strong> button in the <strong>Paragraph</strong> group on the <strong>Format Text</strong> tab to disable the bullets or numbers. <em>The bullet or number is removed from the current line.</em></td>
<td>Click</td>
</tr>
</tbody>
</table>

Type **Salmon** and press [Enter], and then type **Vegetarian** and press [Enter].

*Return to the table and continue on to the next step (step 6).*
Select the **Steak**, **Salmon** and **Vegetarian** paragraphs and use the **Increase Indent** button to indent the bullet list. With the list still selected, click the **Numbering** button to apply numbers to the list. Apply bullets to the list again, then click in a blank area to deselect the text.

Leave the message open.

## APPLYING A STYLE TO A PARAGRAPH

### Discussion

In addition to applying formatting with the **Format Text** tab, you can use the **Styles** group to apply styles. Styles are used to format text and paragraphs consistently.

Paragraph styles appear in the **Styles** task pane with a paragraph mark next to the style name. You can apply a paragraph style by just placing the insertion point in the paragraph and selecting the desired style. Character styles appear in the task pane with an underlined letter next to them. Character styles apply formatting to the individual characters; therefore, you must select all of the characters in the text to apply a character style.

![Using the Styles and Formatting task pane](image)

To view all the available styles, select the **Select styles to show** list in the Style Pane Options dialog box and select the **All Styles** option.
Procedures

1. Click within the paragraph to be formatted.
2. Select the More button \(\text{More} \) within the Styles group.
3. Select the desired formatting style from the Styles gallery.

Step-by-Step

Apply a style to a paragraph.

If necessary, create a new message to a fellow student with the subject Party. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the paragraph to be formatted.</td>
<td>Double-click in the paragraph that begins with The festivities commence</td>
</tr>
<tr>
<td>(\text{The insertion point appears in the message area.} )</td>
<td></td>
</tr>
<tr>
<td>2. Select the More button within the Styles group.</td>
<td>Click Styles (\text{More} )</td>
</tr>
<tr>
<td>(\text{The Styles gallery opens.} )</td>
<td></td>
</tr>
<tr>
<td>3. Select the desired formatting style from the Styles gallery.</td>
<td>Select the Subtle Emphasis style</td>
</tr>
<tr>
<td>(\text{The text is formatted.} )</td>
<td></td>
</tr>
</tbody>
</table>

Practice the Concept: Apply the Heading 2 style to the Where:, and Hotel Contact: headings at the bottom of the message. Click in the Directions to the paragraph. Select the More button and click the Clear Formatting option.

Leave the message window open.

Finding Text in a Message

Discussion

You can use Outlook’s Find feature in the Message window to quickly find text in a message. When Outlook finds the text, it selects it. You can then choose to search the
remaining text in the message or close the Find and Replace dialog box. Using Find to move to specific text in a message saves you time, as well as the effort of having to manually scroll through the message. You can also choose for Outlook to highlight all of the text that it finds.

Find begins searching at the insertion point; however, you can choose the direction in which you want to search and whether or not you want to search the entire message. An alternative to finding each item one at a time is to have Word highlight all of the found items.

You can select options on the Find page in the Find and Replace dialog box to narrow a search. The Find and Replace dialog box must be fully expanded to access these options. Options include Match case, Find whole words only, Use wildcards, Sounds like, and Find all word forms.

You can move the Find and Replace dialog box to view the found text. You can also collapse the Search Options section to view more of the message by selecting the Less button.

**Procedures**

1. Select the Format Text tab.
2. Select the Find button in the Editing group.
3. Type the text you want to find in the Find what box.
4. Select the More button to expand the dialog box.
5. Select search options as desired.
6. Position the Find and Replace dialog box as desired.
Step-by-Step

Find text in a message using the Find feature.

If necessary, create a new message to a fellow student with the subject Party. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

Ensure the insertion point is placed within the message text, then press [Ctrl+Home] to move to the top of the message box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Format Text tab. The Format Text tab is displayed.</td>
<td>Click Format Text</td>
</tr>
<tr>
<td>2. Select the Find button in the Editing group. The Find and Replace dialog box opens with the insertion point in the Find what box.</td>
<td>Click Find</td>
</tr>
<tr>
<td>3. Type the text you want to find in the Find what box. The text appears in the Find what box.</td>
<td>Type Holiday</td>
</tr>
<tr>
<td>4. Select the More button to expand the dialog box. The Find and Replace dialog box expands to display additional options.</td>
<td>Click More &gt;&gt;</td>
</tr>
<tr>
<td>5. Select search options as desired. The options are selected or deselected accordingly.</td>
<td>Click Match case</td>
</tr>
</tbody>
</table>
### Steps

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
</table>
| 6. | Position the Find and Replace dialog box as desired.  
   *The Find and Replace dialog box moves to the desired position.*  
   Follow the instructions shown below the table before continuing on to the next step |
| 7. | Select the **Find Next** button as needed to search for all occurrences of the text.  
   *The editor highlights each occurrence of the search text until a Microsoft Office Outlook message box opens to notify you that it has finished searching the e-mail.*  
   Click **Find Next** four times |
| 8. | Select **OK** when Outlook notifies you that it has reached the end of the message.  
   *The Microsoft Office Outlook message box closes.*  
   Click **OK** |
| 9. | To find and highlight all occurrences of the text, select the **Reading Highlight** button.  
   *The Highlight all items found in option is selected.*  
   Click **Reading Highlight** |
| 10. | Select **Highlight All**.  
   *Outlook highlights all occurrences of the search text in the message.*  
   Click **Highlight All** |
| 11. | Select **Close** when you have finished the search.  
   *The Find and Replace dialog box closes.*  
   Click **Close** |

---

Click the **Less** button to collapse the Find and Replace dialog box. Then, move the dialog box to the upper, right corner of your window.

*Return to the table and continue on to the next step (step 7).*

Scroll the message, if necessary to view all the highlighted text.

Leave the message open.
Using the Research Task Pane

Discussion

The Research task pane, a new feature that is available to most applications in Microsoft Office 2007, uses offline and online services to find information. You may want to look for information about a company in the news, find information about a person, find the definition or synonym for a word, find the meaning of a foreign-language word, or translate a word into another language. If you subscribe to one or more Internet research services, you can find information using those services, such as the latest quote for a stock or recent news about a company merger.

You search for information by entering your search text or keywords into the Search for box in the Research task pane and then selecting the service you want to search. If your insertion point is in a word when you open the Research task pane, that word automatically appears in the Search for box. You can choose to search a specific site or search all the sites in a service group, such as all research sites.

![The Research task pane](image)

You can use the Research options link in the Research task pane to activate, add, update, or remove research services.

You can open the Research task pane from the Reading Pane by holding down the [Alt] key and clicking a word in the Reading Pane.
Procedures

1. Select the Message tab.

2. Select the bottom part of the Spelling button in the Proofing group.

3. Select the Research command.

4. Hold the [Alt] key and click the text you want to look up in the application window or type the text in the Search for box.

5. Select the services list.

6. Select the desired service or service group.

7. Select a link in the list box to view the information.

Step-by-Step

Use the Research task pane to find information.

If necessary, create a new message to a fellow student with the subject Party. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Message tab.  
   The Message tab is displayed. | Click Message |
| 2. Select the bottom part of the Spelling button in the Proofing group.  
   The Spelling menu opens. | Click Spelling |
| 3. Select the Research command.  
   The Research task pane opens. | Click Research |
| 4. Hold the [Alt] key and click the text you want to look up in the application window or type the text in the Search for box.  
   The word appears in the Search for box. | Hold [Alt] and click baseball in the first paragraph |
Steps | Practice Data
---|---
5. Select the services list.  
   *A list of reference sources is displayed.* | Click

6. Select the desired service or service group.  
   *The service is selected and the results of the search appear in the Research task pane.* | Click **Encarta Encyclopedia** under **All Research Sites**

7. Select a link in the list box to view the information.  
   *The information opens in your browser.* | Scroll as necessary and click **IV. The History of Baseball**

Notice that the **Research** task pane opens in your browser on the left. The **Research** task pane is an Explorer Bar in Internet Explorer. Close the browser window and any other pop-up windows.

Close the **Research** task pane and leave the message window open.

**USING THE THESAURUS**

**Discussion**

While composing a message in the Message window, you can use the Thesaurus to find a synonym for a word. The Thesaurus is a service of the **Research** task pane.

If the **Research** task pane is already open, you can find the synonym for a word by selecting the Thesaurus from the services list and entering the word you want to look up in the **Search for** box. The easiest way to look up a word that appears in your text is to hold down the [Alt] key and click the word. This inserts the word in the **Search for** box. Furthermore, if the **Research** task pane is not open, holding the [Alt] key and clicking a word or phrase opens the task pane with the search text inserted.

Synonyms are displayed in the Thesaurus list box in the **Research** task pane. Selecting a synonym in the task pane displays additional synonyms. You can use the **Back** or **Forward** buttons in the task pane to return to previous search results. When you find the right synonym, you can use the drop-down menu for the word to insert the word into your application or copy the word to the Clipboard.
Using the Thesaurus

You can also right-click a word in the Thesaurus list box to display the drop-down menu for a word.

You can look up a synonym for a word in another language by adding the thesaurus for that language.

Procedures

1. Create a new message or display an existing message in the Reading Pane or in a Message window.
2. Hold the [Alt] key and click the word you want to look up in the application window or type the word in the Search for box.
3. Select the services list.
4. Select the desired Thesaurus under All Reference Books.
5. Select a word to see additional related words.
6. Use the Previous Search or Next Search buttons in the Research task pane to view previous search results.
7. Point to the word you want to use.
8. Select the list arrow for the word.
9. Select the Insert option.

**Step-by-Step**

Use the Thesaurus.

If necessary, create a new message to a fellow student with the subject Party. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

Scroll to the top of the Message window.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| **1.** Hold the [Alt] key and click the word you want to look up in the application window or type the word in the Search for box.  
_The Research task pane opens with the selected word in the Search for box._ | Hold [Alt] and click increase in the Worldwide Sporting Goods... paragraph |
| **2.** Select the services list.  
_A list of reference sources is displayed._ | Click |
| **3.** Select the desired Thesaurus under All Reference Books.  
_The Thesaurus service is selected and the results appear in the Thesaurus list box._ | Click Thesaurus: English (U.S.) or the service indicated by your instructor |
| **4.** Select a word to see additional related words.  
_The related words are displayed._ | Click boost |
| **5.** Use the Previous Search or Next Search buttons in the Research task pane to view previous search results.  
_The previous results are displayed._ | Click |
| **6.** Point to the word you want to use.  
_A list arrow appears for the word._ | Scroll down to the upsurge (n.) heading and point to growth |
| **7.** Select the list arrow for the word.  
_A list of options is displayed._ | Click growth |
**Outlook 2007 - Lvl 2**

**Lesson 1 - Formatting Outlook Messages**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 8. Select the **Insert** option.  
*The word is inserted in the application window, replacing any selected words.* | Click **Insert** |

Close the **Research** task pane. Leave the Message window open.

---

**CHANGING THE MESSAGE BACKGROUND COLOR**

### Discussion

You can change the background color of an HTML formatted e-mail message. For example, you may want to use the same background color for all messages related to a specific issue. Background colors add interest and variety to messages. If you select a dark background, you can change the text color to white so that the text is readable.

The insertion point must be located in the body of a message in order to change the background of the message.

**Tips**

- You can use a picture as a background by selecting the **Fill Effects** command from the **Page Color** submenu and selecting the **Picture** tab in the Fill Effects dialog box. When you select a picture file, the whole message background is filled with reproductions of the picture in its original size. Backgrounds from presentation software such as Microsoft PowerPoint can also be used as message backgrounds.

- You can remove any background, including a picture, by selecting the **Page Color** button and selecting the **No Color** command.

### Procedures

1. Select the **Options** tab.

2. Select the **Page Color** button in the **Themes** group.

3. Select the desired color.
Step-by-Step

Change the background color of a message.

If necessary, create a new message to a fellow student with the subject **Party**. In the message area, insert the text from the **PARTY27S.DOCX** file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Options</strong> tab. <strong>The Options tab is displayed.</strong></td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Page Color</strong> button in the <strong>Themes</strong> group. <strong>A palette of colors opens.</strong></td>
<td>Click <strong>Page Color</strong></td>
</tr>
<tr>
<td>3. Select the desired color. <strong>The background of the message body changes to the selected color.</strong></td>
<td>Click <strong>Blue</strong> (second row, fifth color of the <strong>Theme Colors</strong>)</td>
</tr>
</tbody>
</table>

Leave the message open.

**INSERTING A PICTURE INTO A MESSAGE**

Discussion

You can insert pictures from graphic files into HTML formatted messages. You can insert any pictures saved with a variety of graphic formats, although .gif and .jpg are the formats recognized by web browsers.

You can also insert a clip art image into a message by selecting the **Insert** tab and selecting the **Clip Art** button in the **Illustrations** group.

Procedures

1. Position the insertion point where you want to insert the picture.
2. Select the **Insert** tab.
3. Select the **Picture** button in the **Illustrations** group.

4. Select the double arrow « at the left of the **Address bar**.

5. Select the drive where the graphic file you want to insert is located.

6. Open the folder where the graphic file is stored.

7. Select the desired graphic file.

8. Select the left-hand part of the **Insert** button.

---

**Step-by-Step**

Insert a picture into a message.

If necessary, create a new message to a fellow student with the subject **Party**. In the message area, insert the text from the **PARTY27S.DOCX** file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Position the insertion point where you want to insert the picture.  <em>The insertion point appears in the new location.</em></td>
<td>Click at the beginning of the text <strong>A Celebration!!</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Insert</strong> tab.  <em>The Insert tab is displayed.</em></td>
<td>Click <strong>Insert</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Picture</strong> button in the <strong>Illustrations</strong> group.  <em>The Insert Picture dialog box opens.</em></td>
<td>Click <strong>Picture</strong></td>
</tr>
<tr>
<td>4. Select the double arrow at the left of the <strong>Address bar</strong>.  <em>A list of available drives and common folders appears.</em></td>
<td>Click «</td>
</tr>
<tr>
<td>5. Select the drive where the graphic file you want to insert is located.  <em>A list of available folders appears.</em></td>
<td>Click the student data drive</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>6. Open the folder where the graphic file is stored. <em>A list of available files appears.</em></td>
<td>Double-click to open the student data folder</td>
</tr>
<tr>
<td>7. Select the desired graphic file. <em>The desired graphic file is selected.</em></td>
<td>Click PARTY.WMF</td>
</tr>
<tr>
<td>8. Select the left-hand part of the Insert button. <em>The Insert Picture dialog box closes and the picture appears in the Message window at the insertion point.</em></td>
<td>Click ![Insert Button]</td>
</tr>
</tbody>
</table>

Leave the Message window open.

### SWITCHING MESSAGE FORMATS

#### Discussion

Outlook makes it easy to switch between message formats. You can designate a default message format on the Mail Format page in the Options dialog box. If you decide to change your message format, you can change the default for all future messages; or you can change the message format for an individual message from the Message window. It is even possible to change your message format after you have started entering a message.

- Changing the message format in the Message window does not affect the default message format in the Mail Format page in the Options dialog box.

- If you change the message format in the Message window to *Plain Text*, some of your formatting changes may be lost. Outlook will prompt you with a dialog box before proceeding. You can use the *Undo* button on the Quick Access Toolbar if you change your mind.
Procedures

1. Click the Options tab.
2. Select the desired message format from the Format group.
3. Select the Continue button, if necessary.

Step-by-Step

Switch message formats.

If necessary, create a new message to a fellow student with the subject Party. In the message area, insert the text from the PARTY27S.DOCX file in the student data folder. The file text should appear in the message body, rather than as an attachment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the Options tab. The Options tabs is displayed.</td>
<td>Click Options</td>
</tr>
<tr>
<td>2. Select the desired message format from the Format group. The desired message format is selected; and, if Plain Text was selected, a Microsoft Office Outlook Compatibility Checker message box opens, stating that formatted text will become plain text.</td>
<td>Click Aa Plain Text</td>
</tr>
<tr>
<td>3. Select the Continue button, if necessary. The text formatting is removed, if appropriate.</td>
<td>Click Continue</td>
</tr>
</tbody>
</table>

Notice that all formatting has been removed. Select the Undo button from the Quick Access Toolbar to return the formatting to the message text with the HTML message format applied.

Send the message.
USING STATIONERY TO CREATE A MESSAGE

Discussion

Outlook provides predefined message templates called stationery that you can use to personalize your e-mail messages. Stationery can include graphics, background colors, and patterns. Stationery only exists in the HTML message format, which is the default.

You can customize any stationery selection by changing its font, picture, and background. You can either edit the stationery template so that your changes are saved to the template, or you can make changes in the Message window that apply only to the individual message.

The Select a Stationery dialog box

You can use the Mail Format page in the Options dialog box to select a default stationery that automatically appears each time you create a new message.
Procedures

1. Set HTML as the default message format, if necessary.
2. Open the desired mail folder.
3. Select the Actions menu.
4. Point to the New Mail Message Using command.
5. Select the More Stationery command.
6. Select the desired stationery from the Choose a Theme list box.
7. Select OK.

Step-by-Step

Use stationery to create a message.

If necessary, set HTML as the default message format and open the Inbox.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Actions menu.</td>
<td>Click Actions</td>
</tr>
<tr>
<td><em>The Actions menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Point to the New Mail Message Using command.</td>
<td>Point to New Mail Message Using</td>
</tr>
<tr>
<td><em>The New Mail Message Using submenu opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the More Stationery command.</td>
<td>Click More Stationery</td>
</tr>
<tr>
<td><em>The Theme or Stationery dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the desired stationery from the Choose a Theme list box.</td>
<td>Scroll as necessary and click Papyrus</td>
</tr>
<tr>
<td><em>A sample of the selected stationery appears in the Sample of theme box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td><em>The Theme or Stationery dialog box closes and a new Message window opens with the selected stationery applied.</em></td>
<td></td>
</tr>
</tbody>
</table>

In the message body, type Our new product line will be released in September.
Notice the font style used for the message body.
Close the Message window without saving the changes.
EXERCISE

FORMATTING OUTLOOK MESSAGES

Task

Format Outlook messages.

1. Select HTML as the default message format, if necessary.

2. Create a new message with the subject Strategy Session.

3. Insert the text from the STRATEX2.DOCX document in the student data folder into the body of the message.

4. At the top of the message, view the suggested corrections for the word Planing. Select the correct spelling of Planning.

5. Perform a spelling and grammar check for the message. Select the presence and meetings corrections. Change asocities to associates. Add Capco to your dictionary.

6. Select the text Planning for a New Expo and bold and underline it. Change the font size to 14.

7. Increase the indent for the WSG requests... paragraph.

8. Move to the line below the The following people will... paragraph. Enter the following three bulleted lines:
   - Jeff Clifford
   - Maxine Stamps
   - Carl Findley

9. Use the Find and Replace dialog box to find each occurrence of the word Conferences in the same case. Then highlight all occurrences of the word and close the Find and Replace dialog box.

10. Under Advance Planning, select the first instance of the word planning in the paragraph and use the Thesaurus to find a synonym for the word. Display additional synonyms for the word development. Return to the previous synonyms and replace the word planning in the message with the synonym preparation.

11. If you are connected to the Internet, select an Internet research site such as MSN Search to find information about the 2012 Olympics. Then close the Research task pane.
12. At the end of the **Advance Planning** heading, insert the `LITEBULB.JPG` picture from the student data folder.

13. Switch to the **Plain Text** message format. Use **Undo** to undo the changes.

14. Close the Message window without saving the changes.

15. Open the Inbox and create a new message using the **Expedition** stationery.

LESSON 2 -
USING THE ADDRESS BOOK

In this lesson, you will learn how to:

- Work with the Address Book
- Open the Address Book
- Select a different address book
- Create a new contact entry
- Copy an address
- View entry properties
- Find an entry
- Delete an entry
- Set Address Book options
WORKING WITH THE ADDRESS BOOK

Discussion

The Outlook Address Book is a resource you can use to store address information and simplify the addressing of e-mail messages. You can quickly select a recipient from an address book, thereby eliminating the possibility of entering incorrect addresses.

The Outlook Address Book actually includes a collection of several address books. Each address book is a list of names or addresses. Depending on your configuration and the lists available from your server, the number of available address books may vary. Address books include the Global Address List and the Contacts list.

You can access the information in the Address Book from either the Outlook window or the Message window. Although the Address Book button is available in both windows, it produces different results in the Message window than it does in the Outlook window.

In the Message window, the Address Book button in the Names group on the Message tab opens the Select Names dialog box. The Select Names dialog box is useful for addressing messages as you are creating them. In the Outlook window, the Address Book button in the Standard toolbar opens the Address Book window, which is useful for managing address book information.

When you enter a name in the To or Cc boxes in the Message window, Outlook automatically checks them against the names in the Address Book. If Outlook finds an exact match, the name appears underlined. If more than one match is found, a red, wavy line appears under the name. You can right-click the name to display a list of matches. You can also use the Check Names button in the Names group on the Message tab to manually check names.

If you are upgrading, you may be prompted to import the information in your Personal Address Book into the Contacts address list.

The Global Address List is your default address book if you are using Outlook with a Microsoft Exchange Server. The Global Address List contains the names of everyone connected to your Exchange server.
**OPENING THE ADDRESS BOOK**

**Discussion**

You can open the Address Book from the Outlook window. The **Address Book** button is available on the **Standard** toolbar from any Outlook folder.

The Address Book simplifies the process of addressing a message. You can quickly select a recipient from an address book, thereby eliminating the possibility of entering incorrect addresses. You can also locate a name from a long list of entries by typing the first few characters of the recipient’s name in the **Search** list box. To find a name based on other information, such as a department, you can use the **Instant Search** button in the Address Book window to open the Find dialog box.

![The Address Book window](image)

You can use the **[Shift]** or **[Ctrl]** key to select multiple names in the Address Book window.
Procedures

1. Open any Outlook folder.
2. Click the Address Book button on the Standard toolbar.
3. Select the name of the user to whom you want to send a message.
4. Select the File menu.
5. Select New Message.

Step-by-Step

Open the Address Book from the Outlook window.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the <strong>Address Book</strong> button on the Standard toolbar.</td>
<td>Click ![Address Book Icon]</td>
</tr>
<tr>
<td><em>The Address Book window opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the name of the user to whom you want to send a message.</td>
<td>Scroll as necessary and click any name in the list</td>
</tr>
<tr>
<td><em>The name of the user is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>File</strong> menu.</td>
<td>Click <strong>File</strong></td>
</tr>
<tr>
<td><em>The file menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select <strong>New Message</strong>.</td>
<td>Click <strong>New Message</strong></td>
</tr>
<tr>
<td><em>The Message window opens with the name information in the To box completed.</em></td>
<td></td>
</tr>
</tbody>
</table>

Close the Message window without saving the message. Leave the Address Book window open.

SELECTING A DIFFERENT ADDRESS BOOK

Discussion

Outlook provides a variety of address books. Depending on your configuration and the lists available from your server, the number of available address books may vary. You can display different names and addresses by selecting another address book. The
available address books are listed separately in the Address Book list in the Address Book window.

If you are using Outlook with a Microsoft Exchange Server, the Global Address List contains the names of other Outlook users and resources in your organization that use Outlook as a messaging system. The Global Address List resides on the server and is managed and maintained by the administrator. Users cannot add to or edit the Global Address List.

The Outlook Address Book may contain several address books. It contains the Contacts address list and any other folders containing contact items. Contacts that list an e-mail address or fax number are automatically added to the Outlook Address Book. In addition, you can add contacts to the Contacts address list and they will appear in the Contacts folder.

You can resize the columns in the Address Book by dragging the border between the column headings.

Procedures

1. Click the Address Book button on the Standard toolbar.
2. Select the Address Book list.
3. Select the desired address book.

Step-by-Step

Select a different address book.

If necessary, open the Address Book window.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Address Book list.</td>
<td>Click Address Book</td>
</tr>
<tr>
<td>A list of available address books is</td>
<td></td>
</tr>
<tr>
<td>displayed.</td>
<td></td>
</tr>
<tr>
<td>2. Select the desired address book.</td>
<td>Scroll up as necessary and click Contacts under the</td>
</tr>
<tr>
<td>The Address Book window displays the</td>
<td>Outlook Address Book</td>
</tr>
<tr>
<td>names included in the selected address</td>
<td></td>
</tr>
<tr>
<td>book.</td>
<td></td>
</tr>
</tbody>
</table>
Redisplay the Global Address List.

**Practice the Concept:** Maximize the Address Book window. Scroll until you see the **E-mail Address** field. Drag the border to the right of the **E-mail Address** heading to the right and then release the mouse button. Notice that the **E-mail Address** column is wider. Scroll to the left to view the **Name** column.

### CREATING A NEW CONTACT ENTRY

#### Discussion

You can create new contact entries in the Contacts address list or another customizable address book from the Outlook Address Book window. While you can save new entries in the address books you create, entries saved in the Contacts address list also appear in your **Contacts** folder. This feature prevents you from having to enter the same information twice. Conversely, when you create a contact in the **Contacts** folder, it appears in the Contacts address list as long as the entry contains an e-mail address or fax number.

New contact entries are created in the Contact window. You can quickly create a contact by entering contact information on the **General** page. Later, you can enter more detailed information and use other contact features as desired. You can enter personal and business information about a contact, including company, e-mail address, and web page address on the **General** page. You can enter as little or as much information about the contact as you like and then save it in the Contacts address list.

You can also use the Address Book window to create a distribution list in your **Contacts** folder. You can use a distribution list to quickly address a message to a specific group of recipients. When you create a distribution list, you need to enter the name of the list and select the members of the list stored in your address books.

<table>
<thead>
<tr>
<th>Not all address books are customizable. For certain address books, only the system administrator can add and delete entries.</th>
</tr>
</thead>
<tbody>
<tr>
<td>You can use the <strong>In the</strong> list in the New Entry dialog box to add an entry to another customizable address book.</td>
</tr>
</tbody>
</table>
Procedures

1. Select the **File** menu.
2. Select **New Entry**.
3. Select **OK**.
4. Maximize the Contact window, if necessary.
5. Enter the contact’s name in the **Full Name** box.
6. Continue to enter the desired contact information.
7. Click the **Save and Close** button in the **Actions** group.
8. Click to close the Address Book.

Step-by-Step

Create a new contact entry.

If necessary, open the Address Book window.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **File** menu.  
*The File menu opens.* | Click **File** |
| 2. Select **New Entry**.  
*The New Entry dialog box opens with the New Contact entry type selected.* | Click **New Entry** |
| 3. Select **OK**.  
*The New Entry dialog box closes, and the Contact window opens with the insertion point in the Full Name box.* | Click **OK** |
| 4. Maximize the Contact window, if necessary.  
*The Contact window is maximized.* | Click on the Contact window title bar, if necessary |
Enter the following contact information:

Company: Worldwide Sporting Goods
E-mail: cyates@wsg.com

Return to the table and continue on to the next step (step 7).

Practice the Concept: Select the New Entry button in the Address Book window. In the New Entry dialog box, select the New Distribution List entry type and select OK. Enter the name My Team and select the Select Members button. Double-click two names from any address book and select OK to close the Select Members dialog box. Save and close the Distribution List window.

Display the Contacts list in the Address Book to view the new entries. Close the Address Book window and open the Contacts pane to view the new entries in the Contacts folder.

COPYING AN ADDRESS

Discussion

The Contacts address list is fully customizable and includes only those names and addresses that you add. Adding an entry to the Contacts address list automatically adds it to your Contacts folder.

You can create entries in the Contacts address list, or you can copy addresses to it from other address books which are not customizable, such as the Global Address...
List. After copying an entry, you can use the Contact window to enter other information, such as the contact’s home address, spouse or birthday.

Procedures

1. Select the name of the user you want to add to the Contact folder.
2. Select the File menu.
3. Select Add To Contacts.
4. Click the Save and Close button in the Actions group.
5. Click to close the Address Book.

Step-by-Step

Copy an address from one address book to another.

Open the Address Book window and display the names from the Global Address List.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the name of the user you want to add to the Contact folder. The name of the user is selected.</td>
<td>Click your own name, or the name as indicated by your instructor</td>
</tr>
<tr>
<td>2. Select the File menu. The File menu opens.</td>
<td>Click File</td>
</tr>
<tr>
<td>3. Select Add To Contacts. The Contact window opens.</td>
<td>Click Add to Contacts</td>
</tr>
<tr>
<td>4. Click the Save and Close button in the Actions group. The Contact window closes and the selected name is copied to the Contacts folder.</td>
<td>Click</td>
</tr>
<tr>
<td>5. Close the Address Book. The Address Book is closed.</td>
<td>Click</td>
</tr>
</tbody>
</table>
If the selected name already exists in your Contacts list, the Duplicate Contact Detected dialog box opens asking if you would like to add the new contact anyway or update the contact’s information. Select OK to update the contact’s information.

**Practice the Concept:** Add another name in the Global Address List to the Contacts address list, as indicated by your instructor. Display the Contacts address list to view the copied names and then redisplay the Global Address List.

### VIEWING ENTRY PROPERTIES

#### Discussion

You can view information about an address book entry by viewing its properties. The organization of an entry’s properties will vary according to the particular address book in which the entry resides. For example, the properties of an entry from the Contacts address list appear in the Contact window; however, the properties of an entry from the Global Address List appear in a Properties dialog box.

You can use the Properties dialog box to make changes to the entries in your Contacts address list or other customizable address books.

#### Procedures

1. Click the *Address Book* button in the *Standard* toolbar.
2. Display the address book containing the entry you want to view.
3. Double-click the address book entry with the properties you want to view.
4. Select the tab containing the properties you want to view.
5. Click the *Close* button on the title bar after viewing the properties.

#### Step-by-Step

View the properties of an address book entry.

If necessary, open the Address Book window and display the Global Address List.
**Steps**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Double-click the address book entry with the properties you want to view. <em>The Properties dialog box or the appropriate window opens with the properties of the entry displayed.</em></td>
</tr>
<tr>
<td></td>
<td>Double-click the entry indicated by your instructor</td>
</tr>
<tr>
<td>2.</td>
<td>Select the tab containing the properties you want to view. <em>The corresponding page opens.</em></td>
</tr>
<tr>
<td></td>
<td>Click the <strong>Phone/Notes</strong> tab</td>
</tr>
<tr>
<td>3.</td>
<td>Click the <strong>Close</strong> button on the title bar after viewing the properties. <em>The Properties dialog box or the appropriate window closes.</em></td>
</tr>
<tr>
<td></td>
<td>Click</td>
</tr>
</tbody>
</table>

**Practice Data**

**Practice the Concept:** Display the Contacts address list and double-click **Carol Yates**. Notice that the Contact window opens instead of the Properties dialog box. Close the Contact window.

---

**FINDING AN ENTRY**

**Discussion**

As an address book becomes crowded with names, it may become time consuming to search the address list for a particular name. In some circumstances, you may have only one piece of information (such as the department name), thereby making it impossible to locate a name by scrolling through the list box. The Find dialog box, however, allows you to search for entries that meet specified criteria.

If you use multiple values in separate fields in the Find dialog box, all the values you enter in the different fields must be met in order for an entry to be displayed. All address book entries that meet the specified criteria appear in the Address Book window in the **Search Results** list.

**Procedures**

1. Select the **Tools** menu.
2. Select the **Find** command.
3. Type the desired criteria.
4. Select **OK**.
Lesson 2 - Using the Address Book

Step-by-Step

Find an address book entry.

If necessary, open the Address Book window and display the Global Address List or the address book indicated by your instructor.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
*The Tools menu opens.* | Click **Tools** |
| 2. Select the **Find** command.  
*The Find dialog box opens.* | Click **Find** |
| 3. Type the desired criteria.  
*The criteria is entered.* | Type your instructor’s name |
| 4. Select **OK**.  
*The Find dialog box closes, and the search results appear in the Search Results list in the Address Book window.* | Click **OK** |

**DELETING AN ENTRY**

Discussion

You may need to delete the names of users with whom you no longer communicate from the Contacts address list or other customizable address books. You should delete entries you no longer use to keep your address books manageable and conserve disk space.

Not all address books are customizable. For certain address books, only the system administrator can add and delete entries.
Procedures

1. Right-click the entry you want to delete from the address book.
2. Select the **Delete** command.

Step-by-Step

Delete an entry from an address book.

If necessary, open the Address Book window.

Display the Contacts address list.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Right-click the entry you want to delete from the address book.  
*The entry is selected and a shortcut menu opens.* | Right-click **Carol Yates** |
| 2. Select the **Delete** command.  
*The shortcut menu closes and the selected entry is deleted from the address book.* | Click **Delete** |

**Practice the Concept:** Delete the **My Team** distribution list in the Contacts address list.

Close the Address Book window.

**SETTING ADDRESS BOOK OPTIONS**

Discussion

You can use options available in the Addressing dialog box to control how the Address Book works.

You can control which address list appears when the Address Book first opens and specify the address book in which you want personal addresses stored. You can also indicate the order in which Outlook checks address lists when verifying message addresses. In addition, you can add and remove address lists, as well as view or change the properties of existing address lists.
Procedures

1. Click the Address Book button on the Standard toolbar.
2. Select the Tools menu.
3. Select the Options command.
4. Modify the Address Book settings as desired.
5. Select OK.

Step-by-Step

Set Address Book options.

If necessary, open the Address Book window.
Outlook 2007 - Lvl 2
Lesson 2 - Using the Address Book

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu.</td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td><em>The Tools menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Options</strong> command.</td>
<td>Click <strong>Options...</strong></td>
</tr>
<tr>
<td><em>The Addressing dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Modify the Address Book settings as</td>
<td>Follow the instructions shown below the table</td>
</tr>
<tr>
<td>desired.</td>
<td>before continuing on to the next step</td>
</tr>
<tr>
<td><em>The settings are modified.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>*The Addressing dialog box closes and</td>
<td></td>
</tr>
<tr>
<td>the Address Book options are saved.*</td>
<td></td>
</tr>
</tbody>
</table>

Select the **Keep personal addresses in** list and then select **Contacts**, if necessary.

Return to the table and continue on to the next step (step 4).

Close the Address Book window. To remove the Personal Address Book you created, select the **Tools** menu and the **Account Settings...** command. From the Account Settings dialog box, select the **Address Books** tab. Select the **Personal Address Book** ([your name] Addresses) you created, select **Remove**, and then select **Yes**. Select **Close** to close the Account Settings dialog box.
EXERCISE

USING THE ADDRESS BOOK

Task

Use the Address Book.

1. Open the Address Book window.

2. Using the Address Book window, create a new message to a fellow student as indicated by your instructor. Close the Message window without saving the message.

3. Set the Contacts address list as your default personal address book, if necessary.

4. Create a new contact using the following information:

<table>
<thead>
<tr>
<th>Full Name</th>
<th>John Shaw</th>
</tr>
</thead>
<tbody>
<tr>
<td>Company</td>
<td>Worldwide Sporting Goods</td>
</tr>
<tr>
<td>E-mail</td>
<td><a href="mailto:jshaw@wsg.com">jshaw@wsg.com</a></td>
</tr>
</tbody>
</table>

5. Show names from the Contacts address list and view the new contact entry.

6. Copy two names from the Global Address List to the Contacts address list as indicated by your instructor.

7. View the properties of an entry in the Global Address List as indicated by your instructor. Close the properties window.

8. Delete John Shaw from the Contacts address list.

9. Search for the name of a fellow student in the Global Address List as indicated by your instructor. Close the Address Book window.
LESSON 3 - WORKING WITH RULES

In this lesson, you will learn how to:

- Use Rules
- Create a rule based on a message
- Delete a rule
- Create a rule using the Rules Wizard
- Change the value of a rule
- Edit a rule
- Create a rule based on a template
- Manage alerts
- Use the Out of Office Assistant
Using Rules

Discussion

Rules help you work more efficiently with your messages. For example, you may be working on a specific project and want all messages pertaining to that project to go to a special folder, or you may get messages that are not of interest to you and want to have those messages automatically deleted. Rules are used to organize your messages and provide notification when specific messages arrive.

You can create a simple rule by example, or use the Rules Wizard to create and apply more complex rules to process incoming or outgoing messages automatically. To create a new rule, you can start with a blank rule or modify the criteria of an existing template.

All meeting and task requests are regarded as messages by the Rules Wizard. Therefore, you can create rules that affect meetings and tasks. The following situations, however, will affect the rules you create:

- If a rule moves a message to a non-mail folder, the appropriate scheduling may not work. For example, if a message is automatically moved to the Calendar, an appointment may not be scheduled.
- If a rule moves a response to a meeting or task to the Deleted Items folder, the original item will not be able to track the response.
- If a rule moves a meeting request to the Deleted Items folder, the meeting will not be added to the Calendar.
- A meeting or task request cannot be flagged using a rule.
- Rules which apply to messages that you send do not apply to task and meeting requests that you send.

You can create multiple rules and enable and disable them as needed using the Rules and Alerts dialog box. When multiple rules are in effect, their order is very important. When you enable multiple rules, all rules are followed in the order they are created. The Move Up and Move Down buttons, available in the Rules and Alerts dialog box whenever multiple rules are present, allow you to organize the rules.

If the first rule in the Rules and Alerts dialog box deletes messages, none of the subsequent rules can be applied to any message that meets the conditions of the first rule. Therefore, any rule that deletes messages should be at the bottom of the rules list box.
CREATING A RULE BASED ON A MESSAGE

Discussion

You can create a simple rule based on an existing message using the Create Rule button, which creates a rule by example. For instance, you can have Outlook immediately alert you when messages from a specific sender or about a particular subject arrive.

When creating a rule based on an example, you can specify conditions that include the message sender’s name, the subject text, and that the message must be sent only to you. For new messages that match the rules, Outlook can display a New Item Alerts window, play a sound, move the message to a particular folder, or any combination of these actions.

If you need to expand the rule to include more options, you can select the Advanced Options button to open the Rules Wizard dialog box.

You can edit or change the text in the Subject contains box. The text is not case sensitive, but the subject of new messages must match all the words as specified. If the subject of the rule specifies Spring Expo, subjects with spring expo match the rule, but subjects with Spring Conference or just the word Expo, do not match.
Procedures

1. Select the message for which you want to create a rule.

2. Click the Create Rule button on the Standard toolbar.

3. Select a condition for the rule.

4. Continue selecting conditions as desired.

5. Select the actions for the rule.

6. Select OK.

7. Select OK.

Step-by-Step

Create a rule based on a message.

Open the Inbox folder. You will need to pair up with a fellow student to exchange messages. Create a new message to your partner with the subject SkiToggs account and send the message.

You should receive a message from another student with the subject SkiToggs account.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the message for which you want to create a rule. The message is selected.</td>
<td>Click the SkiToggs account message</td>
</tr>
<tr>
<td>2. Click the Create Rule button on the standard toolbar. The Create Rule dialog box opens with the From and Subject contains fields completed.</td>
<td>Click</td>
</tr>
<tr>
<td>3. Select a condition for the rule. The condition is selected.</td>
<td>Click From &lt;name&gt;</td>
</tr>
<tr>
<td>4. Continue selecting conditions as desired. The conditions are selected.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 5. Select the actions for the rule.  
*The action is selected.* | Click □ Display in the New Item Alert window |
| 6. Select OK.  
*The rule is created and a Success dialog box opens asking you if the rule should be run on messages already in the current folder.* | Click OK |
| 7. Select OK.  
*The Success dialog box and the Create Rule dialog box close.* | Click OK |

Select the **Subject contains** check box. Edit the **Subject contains** box so that it only contains the text **SkiToggs**.

*Return to the table and continue on to the next step (step 5).*

Exchange messages with your partner with the subject **SkiToggs sales meeting**. You may need to wait a minute, but eventually the New Item Alerts window should open displaying the information about the **SkiToggs sales meeting** message. Close the New Item Alerts window.

---

**DELETING A RULE**

### Discussion

You can delete rules you no longer use or that no longer apply to your messages. Outlook prompts you to verify a deletion before the rule is actually deleted.

Once a rule has been deleted, it cannot be recovered. You can, however, recreate it at any time.
You can also disable a rule so that it does not process instead of deleting it. To disable a rule, deselect the check box to the left of the rule in the Rules and Alerts dialog box.

Procedures

1. Open a mail folder.
2. Select the Tools menu.
4. Select the rule you want to delete from the Rule list box.
5. Select Delete.
6. Select Yes.
7. Select OK to close the Rules and Alerts dialog box.

Step-by-Step

Delete a rule.
Open any mail folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu.</td>
<td>Click Tools</td>
</tr>
<tr>
<td><em>The Tools menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the Rules and Alerts command.</td>
<td>Click Rules and Alerts...</td>
</tr>
<tr>
<td><em>The Rules and Alerts dialog box opens with the E-mail Rules page selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the rule you want to delete from the Rule list box.</td>
<td>Click &lt;Name&gt; (client-only)</td>
</tr>
<tr>
<td><em>The rule is selected and a description of the rule appears in the Rule description box.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select Delete.</td>
<td>Click Delete</td>
</tr>
<tr>
<td><em>A Microsoft Office Outlook dialog box opens, prompting you to confirm the deletion.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select Yes.</td>
<td>Click Yes</td>
</tr>
<tr>
<td><em>The Microsoft Office Outlook dialog box closes, and the rule is deleted.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select OK to close the Rules and Alerts dialog box.</td>
<td>Click OK</td>
</tr>
<tr>
<td><em>The Rules and Alerts dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>

Creating a Rule Using the Rules Wizard

Discussion

You can use the Rules Wizard to create rules to manage your e-mail. In order for Outlook to manage incoming messages, you must create rules that identify which messages you want to process and what actions you want to apply to them.

The Rules Wizard contains separate pages for the five steps in which you define the conditions that a message must meet before any action can be taken on it. As you proceed through the Rules Wizard, you define the general conditions and exceptions, as well as enter the specific values the rule will evaluate.

In the first step, you select the type of rule you want to create, either from a template or from a blank rule. For example, you can select a rule to automatically identify all
new messages from a specific sender and move those messages into a certain folder. If none of the preset rules accomplish your objective, you can define your own rule.

The choices provided by the wizard depend on how you have decided to create your rule. For example, if you are creating your rule from a blank rule, you will have the option to check messages when they arrive or check messages after sending.

In the second step, you define a condition based on criteria such as the sender of the message, the recipient, the subject of the message, or the message body. For example, you could define the conditions of a message as any message sent to you from John Smith that includes the text company picnic in the Subject field.

In the third step, after you have defined the conditions, you can designate the action you want taken on all messages meeting that criteria. You can create alerts for messages, assign them to a specific category, as well as move, copy, delete, forward, or reply to messages. You can choose from other available actions as well as define a custom action you want to take on messages.

The fourth step allows you to enter the exceptions to the rule. For example, if the body of the message contains the words HealthTime Corporation, the rule will not be applied.

In the fifth step, you name the rule and indicate if you want to activate it. The option to enable the rule immediately is selected by default.
Rules can be server-based, if you have a Microsoft Exchange account, and/or client-only based. If rules exist on the server and on the client then the server rules are applied before the client rules.

You can use the Back and Next commands to move through the steps in the Rules Wizard dialog box.

If you specify multiple conditions (such as a From condition and a Sent to condition), messages must meet each condition for the action to be taken. If you specify more than one value in a condition (such as two names in the From field), you are creating an OR condition; messages can meet either value in order to fulfill the condition. Multiple values in a condition (such as two categories) must be separated by semicolons (;).

Procedures

1. Select the Tools menu.
2. Select the Rules and Alerts command.
3. Select the New Rule button on the E-mail Rules page.
4. Select the Check messages when they arrive option in the Start from a blank rule group.
5. Select the Next button.
6. Select the desired condition in the Step 1: Select condition(s) list box.
7. Click the underlined value you want to change in the Step 2: Edit the rule description box.
8. Make the desired changes to the rule value.
9. Select OK to close the dialog box.
10. Specify other conditions as desired.
11. Select the Next button.
12. Select the action from the Step 1: Select action(s) list box.
13. Click the underlined value you want to change in the **Step 2: Edit the rule description** box.

14. Select **New** to create a new folder.

15. Type the folder name and select **OK**.

16. Select the **OK** button to close the dialog box.

17. Select the **Next** button.

18. Select an exception from the **Step 1: Select exception(s)** list box.

19. Select the **Next** button.

20. Type a name for the rule.

21. Select **Finish**.

22. Select **OK** to confirm the client-only warning, if necessary.

23. Select **OK** to close the Rules and Alerts dialog box.

---

**Step-by-Step**

Use the Rules Wizard to create a rule based on a blank rule.

Pair up with a fellow student to exchange messages.

In this step-by-step, you will create a rule that checks all messages coming into your Inbox. If a message is sent directly to you by the designated sender, Outlook then checks both the subject and the message body for the text **Ski Toggs**. When an incoming message meets all the conditions, it will be moved to a folder called **Ski Toggs**.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
*The Tools menu opens.* | Click **Tools** |
| 2. Select the **Rules and Alerts** command.  
*The Rules and Alerts dialog box opens with the E-mail Rules page selected.* | Click **Rules and Alerts** |
| 3. Select the **New Rule** button on the E-mail Rules page.  
*The Rules Wizard dialog box opens.* | Click ![New Rule...](Image) |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 4. Select the **Check messages when they arrive** option in the **Start from a blank rule** group.  
*The Check messages when they arrive option is selected.* | Click **Check messages when they arrive**                                        |
| 5. Select the **Next** button.  
*The **Which condition(s) do you want to check?** page in the Rules Wizard opens.* | Click **Next >**                                                                |
| 6. Select the desired condition in the **Step 1: Select condition(s)** list box.  
*The condition appears in the **Step 2: Edit the rule description** box.* | Click **from people or distribution list**                                     |
| 7. Click the underlined value you want to change in the **Step 2: Edit the rule description** box.  
*The appropriate dialog box opens.* | Click **people or distribution list**                                          |
| 8. Make the desired changes to the rule value.  
*The changes appear in the appropriate dialog box.* | Double-click the name of your partner or another student as indicated by your instructor |
| 9 Select **OK** to close the dialog box.  
*The appropriate dialog box closes and the changed value for the rule appears in the **Step 2: Edit the rule description** box.* | Click **OK**                                                                    |
| 10. Specify other conditions as desired.  
*The conditions appear in the **Step 2: Edit the rule description** box.* | Follow the instructions shown below the table before continuing on to the next step |
| 11. Select the **Next** button.  
*The **What do you want to do with the message?** page in the Rules Wizard opens.* | Click **Next >**                                                                |
| 12. Select the action from the **Step 1: Select action(s)** list box.  
*The action appears in the **Step 2: Edit the rule description** box.* | Scroll as necessary and click **move it to the specified folder**               |
| 13. Click the underlined value you want to change in the **Step 2: Edit the rule description** box.  
*The appropriate dialog box opens.* | Click **specified**                                                             |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 14. Select the **New...** button to create a new folder.  
*The Create New Folder dialog box opens.* | Click ![New...] |
| 15. Type the folder name and select **OK**.  
*The Create New Folder dialog box closes.* | Click ![OK] |
| 16. Select **OK** to close the dialog box.  
*The appropriate dialog box closes and the changed value for the rule appears in the Step 2: Edit the rule description box.* | Click ![OK] |
| 17. Select the **Next** button.  
*The Are there any exceptions? page in the Rules Wizard opens.* | Click ![Next >] |
| 18. Select an exception from the **Step 1: Select exception(s)** list box.  
*The exception appears in the Step 2: Edit the rule description box.* | Click ![except where my name is not in the To box] |
| 19. Select the **Next** button.  
*The Finish rule setup. page in the Rules Wizard appears with the text in the Step 1: Specify a name for this rule box selected.* | Click ![Next >] |
| 20. Type a name for the rule.  
*The name of the rule appears in the Step 1: Specify a name for this rule box.* | Type **Ski Toggs Account** |
| 21. Select **Finish**.  
*The Rules Wizard dialog box closes, and, if appropriate, a Microsoft Office Outlook dialog box opens, informing you that the rule will process only when Outlook is running.* | Click ![Finish] |
| 22. Select **OK** to confirm the client-only warning, if necessary.  
*The Microsoft Office Outlook warning box closes, the new rule is added to the Rule list box, the rule is enabled, and the Rule description box displays a description of the rule.* | Click ![OK], if necessary |
Steps | Practice Data
--- | ---
23. Select OK to close the Rules and Alerts dialog box. *The Rules and Alerts dialog box closes.* | Click OK

In the Select condition(s) list box, scroll as necessary and click the with specific words in the subject or body check box. In the Step 2: Edit the rule description box, click specific words. Type Ski Toggs in the Specify words or phrases to search for in the subject or body box and then select Add. Select OK to close the Search Text dialog box.

*Return to the table and continue on to the next step (step 11).*

Send a message to the student specified in the rule with the subject Report for Ski Toggs account. You should receive a message from the sender you identified in the rule.

**CHANGING THE VALUE OF A RULE**

**Discussion**

You can change the values for either the conditions or the actions to be taken for any rule in the Rules and Alerts dialog box. You can easily change the specific values of a rule by selecting the underlined text in the Rule description box and entering a replacement value.

You can use the Copy button in the Rules and Alerts dialog box to create a copy of a rule. Then, you can edit the rule and use the Rename button to give the rule another name.

**Procedures**

1. Open a mail folder.
2. Select the Tools menu.
4. Select the rule you want to edit from the Rule list box on the E-mail Rules page.
5. Select the **Change Rule** button.

6. Select the **Edit Rule Settings** command.

7. Select the underlined value you want to change in the *Edit the rule description* box.

8. Make the desired changes to the rule value.

9. Select **OK**.

10. Select **Finish**.

11. Select **OK**.

### Step-by-Step

Change the value of a rule in the Rules and Alerts dialog box.

Open the Rules and Alerts dialog box and display the **E-mail Rules** page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the rule you want to edit from the **Rule** list box on the **E-mail Rules** page.  
*The rule is selected and a description of the rule appears in the **Rule description** box.* | Click **Ski Toggs Account**, if necessary |
| 2. Select the **Change Rule** button.  
*The **Change Rule** menu opens.* | Click **Change Rule** |
| 3. Select the **Edit Rule Settings** command.  
*The Rules Wizard dialog box opens.* | Click **Edit Rule Settings**... |
| 4. Select the underlined value you want to change in the **Edit the rule description** box.  
*The appropriate dialog box opens.* | Click **Ski Toggs** |
| 5. Make the desired changes to the rule value.  
*The changes appear in the appropriate dialog box.* | Follow the instructions shown below the table before continuing on to the next step |
Steps | Practice Data
---|---
6. Select OK. The appropriate dialog box closes and the changed value for the rule appears in the *Edit the rule description* box. | Click [OK](#)
7. Select Finish. The Rules Wizard dialog box closes. | Click [Finish](#)

Type SkiToggs in the **Specify words or phrases to search for in the subject or body:** box and select **Add**. Notice that the rule is now searching for either Ski Toggs or SkiToggs.

*Return to the table and continue on to the next step (step 6).*

Outlook will now identify messages with the text Ski Toggs or SkiToggs in the subject or body of the message.

Leave the Rules and Alerts dialog box open.

### EDITING A RULE

#### Discussion

You can use the Rules and Alerts dialog box to add, delete, or edit conditions and actions for any rule you have created. You can use the **Change Rule** menu to edit a rule by moving through the steps of the Rules Wizard. Other menu options allow you to rename the rule or add common actions to the rule without reopening the Rules Wizard. For example you can add the action to display a New Item Alert window or mark the message with a high or low priority level.

You can also use the buttons in the Rules and Alerts dialog box to make a copy or delete a rule.

#### Procedures

1. Select the rule you want to edit from the **Rule** list box on the **E-mail Rules** page.
2. Select the **Change Rule** button [Change Rule](#).
3. Select **Edit Rule Settings**.
4. Select the page containing the condition, action, or exception you want to modify.

5. Select the desired condition, action, or exception.

6. Click the underlined value you want to change in the Step 2: Edit the rule description box.

7. Make the desired changes to the rule value.

8. Select OK to close the dialog box.

9. When you have finished modifying the rule, select Finish to confirm the client-only warning, if necessary.

10. Select OK to close the Rules and Alerts dialog box.

11. Select OK to close the Rules and Alerts dialog box.

Step-by-Step

Edit a rule in the Rules and Alerts dialog box.

If necessary, open the Rules and Alerts dialog box and display the E-mail Rules page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the rule you want to edit from the Rule list box on the E-mail Rules page. The rule is selected and a description of the rule appears in the Rule description box.</td>
<td>Click Ski Toggs Account, if necessary</td>
</tr>
<tr>
<td>2. Select the Change Rule button. The Change Rule menu opens.</td>
<td>Click Change Rule</td>
</tr>
<tr>
<td>3. Select Edit Rule Settings. The Rules Wizard dialog box opens.</td>
<td>Click Edit Rule Settings</td>
</tr>
<tr>
<td>4. Select the page containing the condition, action, or exception you want to modify. The appropriate page opens.</td>
<td>Click Next &gt;</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>5. Select the desired condition, action, or exception.</td>
<td>Click □ assign it to the category category</td>
</tr>
<tr>
<td><em>The desired condition, action, or exception appears in the Step 2: Edit the rule description box.</em></td>
<td></td>
</tr>
<tr>
<td>6. Click the underlined value you want to change in the Step 2: Edit the rule description box.</td>
<td>Click the underlined category category</td>
</tr>
<tr>
<td><em>The appropriate dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>7. Make the desired changes to the rule value.</td>
<td>Click □ Blue</td>
</tr>
<tr>
<td><em>The changes appear in the appropriate dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select OK to close the dialog box.</td>
<td>Click OK</td>
</tr>
<tr>
<td><em>The appropriate dialog box closes and the changed value for the rule appears in the Step 2: Edit the rule description box.</em></td>
<td></td>
</tr>
<tr>
<td>9. When you have finished modifying the rule, select Finish.</td>
<td>Click Finish</td>
</tr>
<tr>
<td><em>A Microsoft Office Outlook dialog box may open, informing you that the rule will process only when Outlook is running, or the Rules Wizard closes and the changes to the rule appear in the Rules Wizard dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select OK to confirm the client-only warning, if necessary.</td>
<td>Click OK, if necessary</td>
</tr>
<tr>
<td><em>The Microsoft Office Outlook warning box closes, the Rules Wizard closes, and the changes to the rule appear in the Rules and Alerts dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select OK to close the Rules and Alerts dialog box.</td>
<td>Click OK</td>
</tr>
<tr>
<td><em>The Rules and Alerts dialog box closes and the changes to the rule are saved.</em></td>
<td></td>
</tr>
</tbody>
</table>

Exchange messages a fellow student with the subject **Agenda for SkiToggs meeting**.

When you receive a message from your partner notice that the message is assigned to the **Blue** category.
CREATING A RULE BASED ON A TEMPLATE

Discussion

You can use the **Rules Wizard** to create a rule using a template. Outlook provides predefined templates you can use to modify an existing rule. Templates are grouped under the **Stay Organized** and **Stay Up to Date** sections of the Rules Wizard dialog box. The **Stay Up to Date** rules allow you to display a New Item Alert window, play a sound, or send an alert to a mobile device when mail arrives from a specific sender or senders.

Rules created from a template apply to messages that have arrived.

![Using a template to create a rule](image)

Once a rule is created, you can use the **Change Rule** button in the Rules and Alerts dialog box to modify the rule.
Procedures

1. Select the **Tools** menu.
2. Select the **Rules and Alerts** command.
3. Select the **New Rule** button **New Rule...** on the **E-mail Rules** page.
4. Select a template from the **Step 1: Select a template** list box.
5. Use the underlined words in the **Step 2: Edit the rule description** box to enter the specific rule values.
6. Select the page containing the condition, action, or exception you want to modify.
7. Select the desired conditions, actions, or exceptions and enter the specific rule values.
8. Select the **Finish rule setup** page.
9. Select the appropriate option in the **Step 2: Setup rule options** box.
10. When you are done creating the rule, select the **Finish** button **Finish**.
11. If a Microsoft Office Outlook message box opens indicating a client-only rule, select **OK**.
12. Select **OK**.

Step-by-Step

Create a rule based on a template.

If necessary, open the **Inbox** folder. If one does not already exist in your inbox, exchange messages with a fellow student with the subject **Report for ActiveWear account**.

Create a new subfolder of the **Inbox** folder by selecting the **File** menu, the **New** command and the **Folder** command. Name the folder **ActiveWear Account**, select the **Inbox** folder, if necessary, and select **OK**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
*The Tools menu opens.* | Click **Tools**         |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 2. Select the **Rules and Alerts** command.  
*The Rules and Alerts dialog box opens with the E-mail Rules page selected.* | **Click** **Rules and Alerts** |
| 3. Select the **New Rule** button on the **E-mail Rules** page.  
*The Rules Wizard dialog box opens.* | **Click** ![New Rule](image)  
**Move messages with specific words in the subject to a folder** |
| 4. Select a template from the **Step 1: Select a template** list box.  
*The options in Step 2: Edit the rule description change accordingly.* | **Click**  
**Move messages with specific words in the subject to a folder** |
| 5. Use the underlined words in the **Step 2: Edit the rule description** box to enter the specific rule values.  
*The values for the rules appear in the Step 2: Edit the rule description box.* | **Follow the instructions shown below the table before continuing on to the next step** |
| 6. Select the page containing the condition, action, or exception you want to modify.  
*The appropriate page opens.* | **Click** ![Next >](image) twice  
**Follow the instructions shown below the table before continuing on to the next step** |
| 7. Select the desired conditions, actions, or exceptions and enter the specific rule values.  
*The values for the desired conditions, actions, or exceptions appears in the Step 2: Edit the rule description box.* | **Follow the instructions shown below the table before continuing on to the next step** |
| 8. Select the **Finish rule setup** page.  
*The appropriate page opens.* | **Click** ![Next >](image) twice  
**Follow the instructions shown below the table before continuing on to the next step** |
| 9. Select the appropriate option in the **Step 2: Setup rule options** box.  
*The desired option appears in the Step 2: Setup rule options box.* | **Click** ![Run this rule now on messages already in the “Inbox”](image)  
**Run this rule now on messages already in the “Inbox”** |
| 10. When you are done creating the rule, select the **Finish** button.  
*The Rules Wizard closes, or a Microsoft Office Outlook dialog box opens indicating that the rule only runs when Outlook is running.* | **Click** ![Finish](image)  
**Run this rule now on messages already in the “Inbox”** |
11. If a Microsoft Office Outlook dialog box opens indicating a client-only rule, select **OK**. The Rules Wizard closes and the rule appears in the Rules and Alerts dialog box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>11. If a Microsoft Office Outlook dialog box opens indicating a client-only rule, select <strong>OK</strong>. The Rules Wizard closes and the rule appears in the Rules and Alerts dialog box.</td>
<td>Click <strong>OK</strong>, if necessary</td>
</tr>
<tr>
<td>12. Select <strong>OK</strong>. The Rules and Alerts dialog box closes.</td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

Select the **specific words** underlined value in the **Step 2** box. In the Search Text dialog box, type **activewear**, select the **Add** button and select **OK**.

Select the **specified** underlined value in the **Step 2** box. Expand the **Inbox** folder, select the **ActiveWear Account** folder and select **OK**.

*Return to the table and continue on to the next step (step 6).*

On the **What do you want to do with the message?** page, select the **flag message for follow up at this time** action. Select the **follow up at this time** underlined value in the **Step 2** box, and in the Flag Message dialog box select the options **Flag to: Follow up** and **For: Today** and select **OK**.

*Return to the table and continue on to the next step (step 8).*

The Inbox should no longer contain any messages with **activewear** in the subject. Open the **ActiveWear Account** folder. Any messages with **ActiveWear** in the subject should to this folder. Open the **For Follow Up** Search Folder and notice the flagged message(s).

Delete the **ActiveWear Account** folder by right-clicking the folder in the **All Mail Folders** pane, selecting the **Delete “ActiveWear Account”** command, and confirming **Yes** when prompted. Open the Rules and Alerts dialog box and delete the **activewear (client-only)** rule. Close the Rules and Alerts dialog box.

**MANAGING ALERTS**

**Discussion**

Alerts are message boxes that contain information from a Microsoft Office compatible alert source, such as a SharePoint technology product. You can manage alerts from these sources and create new ones using the **Manage Alerts** page in the Rules and Alerts dialog box.
Alerts can inform you when the contents of a SharePoint web site change. The contents can include shared documents, announcements, contacts, events, links, tasks, and discussion topics. An alert can be sent to you when an item is changed or a new item is added. For example, you can create an alert to let you know when a change has been made to a particular document in a shared library.

When creating a new alert, you enter the web site address of the alert source. Alternatively, you can also choose a source that is currently sending you alerts or a source you have visited. Selecting the source opens it in your browser where you can create the desired alert.

Procedures

1. Select the Tools menu.
2. Select the Rules and Alerts command.
3. Select the Manage Alerts tab.
4. Select the New Alert button.
5. Type the web address or expand a sources category and select an alert source.
6. Select Open.
7. Create the desired alert and close your browser window.
8. Select OK to close the Rules and Alerts dialog box.

Using the Out of Office Assistant

Discussion

You can use the Out of Office Assistant to create an AutoReply. An AutoReply is a message that is automatically sent to any user who sends you a message while you are out of the office. You can create your own custom message. For instance you can notify recipients when you will be back and who to get in touch with if the matter cannot wait until your return.

In previous versions, when you started Outlook with the Out of Office Assistant switched on, a notification message appeared; the notice now appears in the status bar. A more significant change is the ability to set a schedule for the Out of Office Assistant to switch itself on and off. You can set a date and time for when you will be away from the office and a date and time when you will be returning. You can also create separate autoreplies for people within and outside of your organization.
In addition to adding a message to an AutoReply, you can create rules that work in conjunction with AutoReply to manage your incoming messages in your absence. The Out of Office Assistant rules designate actions to be taken on messages that meet specific conditions. You can define conditions based on the sender of the message, the recipient, the subject of the message, or text in the message body. For example, you may want all messages marked urgent forwarded to a co-worker in your absence.

After the rules are created, you can reorder, edit and delete them. You may want to edit an existing rule to change the conditions a message must meet before an action can be taken on it. That way you can reuse a rule rather than create new ones. You should delete rules you no longer use or that no longer apply to your messages. Outlook prompts you to verify a deletion before the rule is actually deleted.

Once the Out of Office Assistant has been enabled, it remains enabled until you disable it. You should disable the Out of Office Assistant when you return to the office so that it will not interfere with the regular delivery of mail messages.

| The Out of Office Assistant requires that you are running Microsoft Exchange Server. |
| Should you be running Microsoft Exchange Server 2003 or earlier, the Out of Office Assistant works in the same way as in those versions. This topic requires that you are running Microsoft Exchange Server 2007. |
| You can disable a rule without deleting it by deselected the rule’s check box in the Status column. A check mark means that the rule is active. If the rule causes an error during processing, the check box displays a red X. |
| You can disable the Out of Office Assistant and leave the AutoReply text intact so that you can use the same AutoReply message the next time you are out of the office. |

**Procedures**

1. Select the **Tools** menu.
2. Select the **Out Of Office Assistant** command.
3. Select the **Send Out of Office auto-replies** option.
4. Select the **Only send during the time range** check box.
5. Select the date part of the **Start time** list.
6. Select the required start date.
7. Select the time part of the **Start time** list.
8. Select the required time.
9. Select the date part of the **End time** list.
10. Select the required end date.
11. Select the time part of the **End time list.**
12. Select the required time.
13. Select the **Inside My Organization** tab.
14. Type the desired AutoReply message.
15. Select the **Outside My Organization** tab.
16. Type the desired AutoReply message.
17. Select **OK**.

### Step-by-Step

Create an AutoReply message.

Pair up with a fellow student to exchange messages.

If necessary, open the **Inbox** folder.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu.</td>
<td></td>
</tr>
<tr>
<td><em>The Tools menu opens.</em></td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Out Of Office Assistant</strong> command.</td>
<td></td>
</tr>
<tr>
<td><em>The Out Of Office Assistant dialog box opens.</em></td>
<td>Click <strong>Out Of Office Assistant</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Send Out of Office auto-replies</strong> option.</td>
<td></td>
</tr>
<tr>
<td><em>The Send Out of Office auto-replies option is selected.</em></td>
<td>Click <strong>Send Out of Office auto-replies</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Only send during the time range</strong> check box.</td>
<td></td>
</tr>
<tr>
<td><em>The Only send during the time range is selected.</em></td>
<td>Click <strong>Only send during the time range</strong></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>--------------</td>
</tr>
</tbody>
</table>
| 5. Select the date part of the **Start time** list.  
* A calendar is displayed. | Click **Start time**  
| 6. Select the required start date.  
* The date is shown in the **Start time** list. | Click tomorrow’s date  
| 7. Select the time part of the **Start time** list.  
* A list of times is shown. | Click **Start time**  
| 8. Select the required time.  
* The time is shown in the **Start time** list. | Click **8:00 am**  
| 9. Select the date part of the **End time** list.  
* A calendar is displayed. | Click **End time**  
| 10. Select the required end date.  
* The date is shown in the **End time** list. | Click the date a week from tomorrow’s date  
| 11. Select the time part of the **End time** list.  
* A list of times is shown. | Click **End time**  
| 12. Select the required time.  
* The time is shown in the **End time** list. | Click **5:00 pm**  
| 13. Select the **Inside My Organization** tab.  
* The insertion point appears in the **Inside My Organization** text box. | Click **Inside My Organization**  
| 14. Type the desired AutoReply message.  
* The AutoReply message appears in the **Inside My Organization** text box. | Type **I shall be out of the office until next Friday.**  
| 15. Select the **Outside My Organization** tab.  
* The insertion point appears in the **Inside My Organization** text box. | Click **Outside My Organization**  
| 16. Type the desired AutoReply message.  
* The AutoReply message appears in the **Outside My Organization** text box. | Type **I shall be out of the office until next Friday.  
Please call Jane Doe for assistance.**  
| 17. Select **OK**.  
* The Out of Office Assistant dialog box closes. | Click **OK**  

Send a message to your partner with the subject **Conference call**. You should receive an **Out of Office AutoReply** message in your Inbox. Select the message and read the reply in the Reading Pane. Send a message to yourself with the subject **Urgent:<your initials>** (substitute your initials). You should receive a forwarded message with the subject **FW: Urgent:<your partner's initials>** in response to your partner’s rule to have mail with **Urgent** in the subject forwarded to you.

**Practice the Concept:** Open the Out of Office Assistant. Select the **I am currently In the Office** option. Delete the rule and confirm **Yes** when prompted. Select **OK** to save your changes and close the Out of Office Assistant.
EXERCISE

WORKING WITH RULES

Task

Work with rules.

Note: To complete this exercise you will need to pair up with a fellow student to exchange messages.

1. Exchange messages with your partner with the subject New hockey prices.
2. Create a rule based on the New hockey prices message. The message can be from anyone, sent to you only, with the word hockey in the Subject field. Display a Desktop Alert when you receive a message that matches the rule.
3. Exchange messages with your partner with the subject Hockey sales. The Desktop Alert window should open shortly after you receive your partner’s message. Close the Desktop Alert window, if necessary.
4. Open the Rules and Alerts dialog box.
5. Start with a blank rule and add a rule that deletes all messages coming from your instructor. Name the rule Instructor.
6. Edit the Instructor rule so that it deletes only those messages coming from your instructor which include the text exam in the message body.
7. Change the value of the Instructor rule by replacing the text exam with test.
8. Create a rule based on the template Flag messages from someone for follow-up.
9. Select your partner’s name to flag messages from and mark it with a No Date flag.
10. Name the rule Follow up.
11. Delete the Follow up, Instructor and sent only to me rules.
13. Open the Out of Office Assistant dialog box and enable the Out of Office Assistant.
14. Create AutoReply text or edit the existing text to read: **I will be out of the office until Monday. Messages containing the word “proposal” will be forwarded to Janet Smith.**

15. Add a rule that selects all messages sent directly to you which include the word **proposal** in the subject or message body and forwards them to your instructor.

16. Delete the rule and the AutoReply text. Then disable the Out of Office Assistant and close the Out of Office Assistant dialog box.
In this lesson, you will learn how to:

- Import data into an Outlook folder
- Export Outlook data
- Forward a vCard
- Send Outlook items
- Use mail merge with Word
**IMPORTING DATA INTO AN OUTLOOK FOLDER**

**Discussion**

Outlook allows you to import information from other files. In this way, you can update your Outlook folders with data from other sources such as a database, a personal organizer program, or sales contact software. You can import from other personal information management programs such as ACT!, Schedule+ or Lotus Organizer, or from a personal address book (.pab) or personal folder file (.pst). Supported file types include comma-separated and tab-separated values, Microsoft Access, and Microsoft Excel. You can also import vCard and vCalendar files, as well as Internet mail account settings, mail, and addresses.

Outlook examines the file you are importing and compares the fields in it to the fields in the destination folder. If the fields do not match, you must select the Map Custom Fields button on the final page in the Import a File dialog box to map the fields. This way, you can ensure that the desired data will be imported properly.

![Import and Export Wizard](image)

*Importing a file into Outlook*

- You may need to install the Outlook translators to import data from other programs. If you need to install the translators, Outlook will prompt you when you import a file to install the translators from the original installation source.

- You can use the Previous and Next buttons in the Map Custom Fields dialog box to view the data from the source document.
If you are importing data from a Microsoft Excel file, you must name the range in the workbook that includes the data.

Procedures

1. Select the File menu.
2. Select the Import and Export command.
3. Select **Import from another program or file** from the Choose an action to perform list box.
4. Select Next.
5. Select the desired file type from the Select file type to import from list box.
6. Select Next.
7. Select Browse.
8. Select the double arrow at the left of the Address bar.
9. Select the drive where the file you want to import is stored.
10. Open the folder where the file you want to import is stored.
11. Select the file you want to import.
12. Select OK.
13. Select the desired option under Options.
14. Select the Next.
15. Select the desired destination folder from the Select destination folder list box.
16. Select Next.
17. Select the Map Custom Fields... button.
18. To include a destination field that is not already mapped, drag the value from the From list box to the appropriate field in the To list box.
19. Select **OK**.
20. Select the **Finish** button.

### Step-by-Step

Import data into an Outlook folder.

Open the **Contacts** folder.

**Note:** If the Excel translator is not installed, Outlook will prompt you to install it after step 6 in the following step-by-step.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **File** menu.  
*The File menu opens.* | Click **File** |
| 2. Select the **Import and Export** command.  
*The Import and Export Wizard dialog box opens.* | Click **Import and Export** |
| 3. Select **Import from another program or file** from the **Choose an action to perform** list box.  
*The Import from another program or file option is selected.* | Click **Import from another program or file**, if necessary |
| 4. Select **Next**.  
*The Import and Export Wizard dialog box changes into the Import a File dialog box.* | Click **Next >** |
| 5. Select the desired file type from the **Select file type to import from** list box.  
*The desired file type is selected.* | Scroll as necessary and click **Microsoft Excel 97-2003** |
| 6. Select **Next**.  
*The next page of the Import a File dialog box opens.* | Click **Next >** |
| 7. Select **Browse**.  
*The Browse dialog box opens.* | Click **Browse ...** |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 8. Select the double arrow at the left of the **Address bar**.  
* A list of available drives and common folders is displayed. | Click « |
| 9. Select the drive where the file you want to import is stored.  
* A list of available folders is displayed. | Click the student data drive |
| 10. Open the folder where the file you want to import is stored.  
* A list of available files is displayed. | Double-click to open the student data folder |
| 11. Select the file you want to import.  
* The file is selected. | Click CONTACTS.XLS, if necessary |
| 12. Select **OK**.  
* The Browse dialog box closes and the file name and path appear in the **File to import** box. | Click OK |
| 13. Select the desired option under **Options**.  
* The desired option is selected. | Click Replace duplicates with items imported |
| 14. Select **Next**.  
* The next page of the Import a File dialog box opens. | Click Next > |
| 15. Select the desired destination folder from the **Select destination folder** list box.  
* The destination folder is selected. | Click Contacts, if necessary |
| 16. Select **Next**.  
* The next page of the Import a File dialog box opens. | Click Next > |
| 17. Select the **Map Custom Fields**... button.  
* The Map Custom Fields dialog box opens. | Click Map Custom Fields... |
| 18. To include a destination field that is not already mapped, drag the value from the **From** list box to the appropriate field in the **To** list box.  
* The desired destination field is created. | Follow the instructions shown below the table before continuing on to the next step |
Steps

19. Select **OK**.
The Map Custom Fields dialog box closes.

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

20. Select **Finish**.
The Import a File dialog box closes and the file is imported into the destination folder.

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click <strong>Finish</strong></td>
</tr>
</tbody>
</table>

In the To list box in the right panel, expand the **Business Address** field and scroll as necessary to view all the available fields. Notice that the **Business Postal...** field (**Postal Code**) is not mapped to any zip code field. Scroll the From list box as necessary and drag the **Zip** value to the **Business Postal...** field in the To list box. Notice that the **Zip** value now appears in the Mapped from column in the To list box. Scroll the To list box as necessary to display the **Business Fax** field. Drag the **Fax** value from the From list box to the **Business Fax** field in the To list box. Notice that the **Fax** value now appears in the Mapped from column in the To list box.

*Return to the table and continue on to the next step (step 19).*

Notice the new contacts that now appear in the **Contacts** folder.

**EXPORTING OUTLOOK DATA**

**Discussion**

If you have data in Outlook that other users want to access in a different software program, you can export Outlook data to a different file format. Each Outlook folder, however, must be exported separately.

You can export to a file or a personal folder file (**.pst**). Supported file types include comma-separated (**.csv**) and tab-separated (**.txt**) values for DOS or Windows programs, Microsoft Access, and Microsoft Excel. If you are exporting data to an application not on the list, such as Microsoft Word, you need to use the comma-separated or tab-separated file type.

Outlook exports all fields in the selected folder to the destination file. Since there may be many fields in a folder you do not need or in which you do not currently have data, you may want to exclude those fields from being exported. If you want to modify or remove fields before exporting your Outlook data, you can perform these tasks in the Map Custom Fields dialog box. With a large number of fields in a folder, you may find it easier to choose the **Clear Map** option and then specify only those fields you want to export. If you previously used a custom map, you can select the **Default Map** button to return to the default settings.
You may be prompted to install the Outlook translators for some file types. Outlook may prompt you when you export to a file to install the translators from the original installation source.

You can use the Previous and Next buttons in the Map Custom Fields dialog box to display each item from the selected Outlook folder and view how the actual data will be exported.

Procedures

1. Select the File menu.
2. Select the Import and Export command.
3. Select Export to a file from the Choose an action to perform list box.
4. Select Next.
5. Select the desired file type from the Create a file of type list box.
6. Select Next.
7. Select the folder you want to export from the Select folder to export from list box.

8. Select Next.

9. Select Browse.

10. Type the desired name for the file.

11. Select the double arrow at the left of the Address bar.

12. Select the drive where you want to save the file.

13. Open the folder where you want to save the file.

14. Select OK.

15. Select Next.

16. Select the Map Custom Fields... button to modify the fields to be exported.

17. To remove a destination field, drag it from the From list box to the To list box or select the Clear Map button to remove all destination fields.

18. To make a value from the source file a destination field, drag the desired value from the From list box to the To list box.

19. Select OK.

20. Select Finish.

Step-by-Step

Export Outlook data to an external file.

The following step-by-step requires that Microsoft Access is installed on your computer.

If necessary, open the Contacts folder and import the Microsoft Excel file CONTACTS.XLS from the student data folder into it.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the File menu.</td>
<td>Click File</td>
</tr>
</tbody>
</table>

The File menu opens.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select the <strong>Import and Export</strong> command.</td>
<td>Click <strong>Import and Export</strong></td>
</tr>
<tr>
<td><em>The Import and Export Wizard dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select <strong>Export to a file</strong> from the</td>
<td>Click <strong>Export to a file</strong></td>
</tr>
<tr>
<td>Choose an action to perform list box.</td>
<td></td>
</tr>
<tr>
<td><strong>Export to a file</strong> is selected.</td>
<td></td>
</tr>
<tr>
<td>4. Select <strong>Next</strong>.</td>
<td>Click <strong>Next &gt;</strong></td>
</tr>
<tr>
<td><em>The Import and Export Wizard dialog box changes into the Export to a File dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the desired file type from the</td>
<td>Click <strong>Microsoft Access 97-2003</strong></td>
</tr>
<tr>
<td>Create a file of type list box.</td>
<td></td>
</tr>
<tr>
<td>The desired file type is selected.</td>
<td></td>
</tr>
<tr>
<td>6. Select <strong>Next</strong>.</td>
<td>Click <strong>Next &gt;</strong></td>
</tr>
<tr>
<td><em>The next page of the Export to a File dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select the folder you want to export from the</td>
<td>Click <strong>Contacts</strong>, if necessary</td>
</tr>
<tr>
<td>Select folder to export from list box.</td>
<td></td>
</tr>
<tr>
<td>The desired folder is selected.</td>
<td></td>
</tr>
<tr>
<td>8. Select <strong>Next</strong>.</td>
<td>Click <strong>Next &gt;</strong></td>
</tr>
<tr>
<td><em>The next page of the Export to a File dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>9. Select <strong>Browse</strong>.</td>
<td>Click <strong>Browse ...</strong></td>
</tr>
<tr>
<td><em>The Browse dialog box opens with the insertion point in the File name box.</em></td>
<td></td>
</tr>
<tr>
<td>10. Type the desired name for the file.</td>
<td>Type <strong>MYCONTACT.ACCDB</strong></td>
</tr>
<tr>
<td>The file name appears in the File name box.</td>
<td></td>
</tr>
<tr>
<td>11. Select the double arrow at the left of the</td>
<td>Click <strong>&lt;&lt;</strong></td>
</tr>
<tr>
<td>Address bar.</td>
<td></td>
</tr>
<tr>
<td>A list of available drives and common folders is displayed.</td>
<td></td>
</tr>
<tr>
<td>12. Select the drive where you want to save the file.</td>
<td>Click the student data drive</td>
</tr>
<tr>
<td>A list of available folders is displayed.</td>
<td></td>
</tr>
<tr>
<td>13. Open the folder where you want to save the file.</td>
<td>Double-click to open the student data folder</td>
</tr>
<tr>
<td>The folder is selected.</td>
<td></td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 14. Select **OK**.  
*The Browse dialog box closes and the file name and path appear in the Save exported file as box.* | Click ![OK](OK) |
| 15. Select **Next**.  
*The next page of the Export to a File dialog box opens.* | Click ![Next >](Next >) |
| 16. Select the **Map Custom Fields...** button to modify the fields to be exported.  
*The Map Custom Fields dialog box opens.* | Click **Map Custom Fields...** |
| 17. To remove a destination field, drag it from the **To** list box to the **From** list box or select the **Clear Map** button to remove all destination fields.  
*The desired field is removed or all fields are removed.* | Click ![Clear Map](Clear Map) |
| 18. To make a value from the source file a destination field, drag the desired value from the **From** list box to the **To** list box.  
*The desired destination field is created.* | Follow the instructions shown below the table before continuing on to the next step |
| 19. Select **OK**.  
*The Map Custom Fields dialog box closes and the last page of the Export to a File dialog box reopens.* | Click ![OK](OK) |
| 20. Select **Finish**.  
*The Export to a File dialog box closes, and the data is exported to the destination file.* | Click ![Finish](Finish) |

Drag the following values from the **From** list box to the **To** list box, expanding the appropriate values as necessary: **First Name** and **Last Name** from the **Name** value; **Company**, **Job Title**, **Business Street**, **Business City**, **Business State**, and **Business Postal Code** from the **Business Address** value; and **Business Phone**.

Click the **Next** button in the **From** panel and view the data that will be exported in the **To** panel.

*Return to the table and continue on to the next step (step 19).*
Start Microsoft Access and open the MYCONTACT.ACCDB file from the student data folder. If a Security Warning box opens telling you that the file may not be safe, select Open to open the file. Double-click the Contacts table to open it. Notice the contact information in the selected contact fields appears in the table. Exit Microsoft Access and return to Outlook.

### FORWARDING A vCARD

#### Discussion

A vCard is a virtual business card that contains information about a contact saved to a file. The vCard is the standard on the Internet for exchanging business cards. You can create a vCard for yourself or one of your contacts and then send it to another user. For example, you may have created an address card for a client that you would like to share with a co-worker. Rather than having your co-worker recreate the contact information, you can forward the client’s information as a vCard to your co-worker. This saves time and prevents data entry errors. The vCard recipient can then open the attachment, which opens the Contact window, and use the Save and Close button to save the contact to their Contacts folder.

Forwarding a contact as a vCard opens a new Message window with the current contact information attached as a vCard file (.vcf). Since a new vCard is created each time you forward the contact, you are ensured that the vCard contains the most recent contact information. You can forward several vCards in the same message by first selecting multiple contacts.

You can also export contact information to a vCard file that is saved to a Signatures folder on your local drive. Then, any time you want to send the information, you can attach the .vcf file from its saved location using the same procedures that you use to create an attachment. The disadvantage of this method is that contact information added after you saved the vCard, will not be included in the file. This may also be an advantage, since you may not want the vCard to include all the information you have about the contact. For instance, you may have the client’s home address and telephone number, but you don’t want to share that information with others.
To export contact information to a vCard file, open the Contact window and select the File menu, then the Save As command. Select the Save as type option vCard Files. The vCard is automatically named with the contact’s full name.

Procedures

1. Select the contact you want to forward as a vCard.
2. Select the Actions menu.
3. Point to the Send Full Contact command.
4. Select the In Internet Format (vCard) command.
5. Address the message as desired.
6. Select the Send button.
Step-by-Step

Forwarding a vCard.

Pair up with a fellow student to exchange messages.

If necessary, open the Contacts folder and import the Microsoft Excel file CONTACTS.XLS from the student data folder into it.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the contact you want to forward as a vCard.</td>
<td>Click Carraba, Lou</td>
</tr>
<tr>
<td><em>The contact is selected.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the Actions menu.</td>
<td>Click Actions</td>
</tr>
<tr>
<td><em>The Actions menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Point to the Send Full Contact command.</td>
<td>Point to Send Full Contact</td>
</tr>
<tr>
<td><em>The Send Full Contact submenu opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the In Internet Format (vCard) command.</td>
<td>Click In Internet Format (vCard)</td>
</tr>
<tr>
<td><em>A new Message window opens with the insertion point in the To box and the contact’s vCard inserted in the Attached box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Address the message as desired.</td>
<td>Type the name of your partner in the To box</td>
</tr>
<tr>
<td><em>The message is addressed.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the Send button.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The message and the vCard attachment is sent.</em></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Open your Inbox folder. You should have received a FW: Lou Carraba message from your partner. Select the message and double-click the Lou Carraba.vcf attachment in the Reading Pane. Select **Save and Close** to save the contact. Since the contact already exists, the Duplicate Contact Detected dialog box opens. Select the **Update information of selected contact** option and select **Update**.
SENTING OUTLOOK ITEMS

Discussion

You can insert Outlook items as attachments into messages. You may want to send an appointment for a conference call you scheduled on your Calendar to a co-worker, or attach an e-mail message you received from a client.

You can also insert Outlook items into a message by opening a new Message window and clicking the Attach Item button in the Include group. You can then select the folder in the Look in list box and the item you want to attach in the Items list box.

Procedures

1. Select the Outlook item you want to attach to a message.
2. Select the Actions menu.
3. Select the Forward command.
4. Address the message as desired.
5. Select the Send button.

Step-by-Step

Attach an Outlook item to a message.

Open your Calendar to the next business day. Double-click a free time slot and create an appointment with the subject Expo conference call to last for 30 minutes. Save and close the appointment.
### Steps | Practice Data
--- | ---
1. Select the Outlook item you want to attach to a message.  
*The item is selected.* | Click the **Expo conference call** appointment
2. Select the **Actions** menu.  
*The **Actions** menu opens.* | Click **Actions**
3. Select the **Forward** command.  
*A new Message window opens with the insertion point in the **To** box and the Outlook item inserted in the **Attach** box.* | Click **Forward**
4. Address the message as desired.  
*The message is addressed.* | Type the name of your partner in the **To** box
5. Select the **Send** button.  
*The message and the Outlook item attachment is sent.* | Click **Send**

You should receive a **FW: Expo conference call** message in your **Inbox** folder.  
Double-click the **Expo conference call** attachment in the Reading Pane to open it.  
Close the Appointment window.

---

### USING MAIL MERGE WITH WORD

#### Discussion

You can use the information in your **Contacts** folder as the data source for Microsoft Word mail merges. This feature is helpful when you need to create labels, envelopes, or form letters. For example, you may need to send a form letter to all of your customers that you have saved as contacts in your **Contacts** folder.

You can use Mail Merge in Outlook with all of your contacts or selected ones. In addition, you can use Mail Merge with all contact fields or the fields that only appear in the current Outlook view or a custom view you created. You can add the merge fields to a new or an existing document. You also have the option of saving the contacts in a merge file to use again. The document types available for the merge are form letters, mailing labels, envelopes, and catalog. After selecting the document type, you can choose to merge the data to a new document, a printer, an e-mail message, or another destination you have available.

Once Microsoft Word starts, you will be advised as to what your next steps are depending upon the particular merge type and the document to which you are merging the data.
If the merge produces no data, you may need to select the **Match Fields** button in the Insert Address Block dialog box and match the necessary fields.

**Procedures**

1. Select the **Tools** menu.
2. Select the **Mail Merge** command.
3. Select the desired option under **Contacts**.
4. Select the desired option under **Fields to merge**.
5. Select the desired option under **Document file**.
6. Select the **Document type** list under **Merge options**.
7. Select the type of mail merge.
8. Select the **Merge to** list under **Merge options**.
9. Select the destination to which you want to send the merged records.
10. Select **OK**.
11. Select **OK**.
12. Select the **Setup...** button under **Main document**.

13. Select the **Label products** list.

14. Select the desired product.

15. Select the desired mailing label options.

16. Select **OK**.

17. Select **Close**.

18. Select the **Start Mail Merge** button in the **Start Mail Merge** group.

19. Select the **Step by Step Mail Merge Wizard** command.

20. Select the **Select from Outlook contacts** option.

21. Select the **Next: Arrange your labels** link at the bottom of the **Mail Merge** task pane.

22. Select **OK**.

23. Select **OK**.

24. Select **OK**.

25. Select **OK**.

26. Select the **Next: Arrange your labels** link at the bottom of the **Mail Merge** task pane.

27. Select the first label in the template.

28. Select the **Address Block** button in the **Write & Insert Fields** group.

29. Select **OK**.

30. Select the **Update all labels** button in the **Mail Merge** task pane.

31. Select the **Next: Preview your labels** link at the bottom of the **Mail Merge** task pane.
32. Select the **Next: Complete the merge** link at the bottom of the Mail Merge task pane.

33. Click the **Print** link in the mail merge task pane.

34. Select **OK**.

---

### Step-by-Step

Use Mail Merge with Word.

The following step-by-step provides instructions for using contact information to create mailing labels in Microsoft Word and will vary for other types of merges.

If necessary, open the **Contacts** folder

Use the Import and Export Wizard to import a file. Select the **Comma Separated Values (Windows)** file type and the **ADDRESS1.CSV** file in the student data folder. This file contains addresses from Outlook Express, saved to a .csv file, which is a file format accepted by most mail programs. Replace duplicates with the items imported and import the data into the **Contacts** folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
*The Tools menu opens.* | Click **Tools** |
| 2. Select the **Mail Merge** command.  
*The Mail Merge Contacts dialog box opens.* | Click **Mail Merge** |
| 3. Select the desired option under **Contacts**.  
*The desired option is selected.* | Click **All contacts in current view**, if necessary |
| 4. Select the desired option under **Fields to merge**.  
*The desired option is selected.* | Click **All contact fields**, if necessary |
| 5. Select the desired option under **Document file**.  
*The desired option is selected.* | Click **New document**, if necessary |
| 6. Select the **Document type** list under **Merge options**.  
*A list of mail merge types is displayed.* | Click **Document type** |
| 7. Select the type of mail merge.  
*The mail merge type is selected.* | Click **Mailing Labels** |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 8. Select the **Merge to** list under **Merge options**.  
A list of merge record destinations is displayed. | Click **Merge to** |
| 9. Select the destination to which you want to send the merged records.  
The desired destination is selected. | Click **New Document**, if necessary |
| 10. Select **OK**.  
The Mail Merge Contacts dialog box closes; Microsoft Word starts; and a Microsoft Word message box opens, informing you that you need to set up the mailing labels. | Click **OK** |
| 11. Select **OK**.  
The Microsoft Word message box closes, and the Mail Merge Helper dialog box opens. | Click **OK** |
| 12. Select the **Setup** button under **Main document**.  
The Label Options dialog box opens. | Click **Setup...** |
| 13. Select the **Label vendors** list.  
A list of label vendors is displayed. | Click **Label vendors** |
| 14. Select the desired product.  
The product name appears in the **Label vendors** box. | Click **Avery US Letter** |
| 15. Select the desired mailing label options.  
The desired mailing label options are selected. | Scroll as necessary and click **5162** in the **Product number** list box |
| 16. Select **OK**.  
The Label Options dialog box closes. | Click **OK** |
| 17. Select **Close**.  
The Mail Merge Helper dialog box closes. | Click **Close** |
| 18. Select the **Start Mail Merge** button in the **Start Mail Merge** group.  
The Mail Merge menu is displayed. | Click **Start Mail Merge** |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>19. Select the <strong>Step by Step Mail Merge Wizard</strong> command. The <em>Mail Merge - Step 3 of 6 task pane opens</em></td>
<td>Click Step by Step Mail Merge Wizard</td>
</tr>
<tr>
<td>20. Select the <strong>Select from Outlook contacts</strong> option. The <em>Select from Outlook contacts option is selected.</em></td>
<td>Click ☐ Select from Outlook contacts</td>
</tr>
<tr>
<td>21. Select the <strong>Next: Arrange your labels</strong> link at the bottom of the <em>Mail Merge task pane. The Choose Profile dialog box opens.</em></td>
<td>Click Next: Arrange your labels</td>
</tr>
<tr>
<td>22. Select <strong>OK</strong>. The <em>Select Contacts dialog box opens</em></td>
<td>Click [OK]</td>
</tr>
<tr>
<td>23. Select <strong>OK</strong>. The <em>Choose Profile dialog box opens.</em></td>
<td>Click [OK]</td>
</tr>
<tr>
<td>24. Select <strong>OK</strong>. The <em>Mail Merge Recipients dialog box opens.</em></td>
<td>Click [OK]</td>
</tr>
<tr>
<td>25. Select <strong>OK</strong>. The <em>Mail Merge Recipients dialog box closes.</em></td>
<td>Click [OK]</td>
</tr>
<tr>
<td>26. Select the <strong>Next: Arrange your labels</strong> link at the bottom of the *Mail Merge task pane. The <em>Mail Merge - Step 4 of 6 task pane is displayed.</em></td>
<td>Click Next: Arrange your labels</td>
</tr>
<tr>
<td>27. Select the first label in the template. The <em>insertion point appears in the first label in the template.</em></td>
<td>Click in the top left label in the Microsoft Word template, if necessary</td>
</tr>
<tr>
<td>28. Select the <strong>Address Block</strong> button in the <strong>Write &amp; Insert Fields</strong> group. The <em>Insert Address Block dialog box opens.</em></td>
<td>Click Address Block</td>
</tr>
<tr>
<td>29. Select <strong>OK</strong>. The <em>Insert Address Block dialog box closes.</em></td>
<td>Click [OK]</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 30. Select the **Update all labels** button in the Mail Merge task pane.  
*The Address Block is inserted into all labels.* | Click [Update all labels](#) |
| 31. Select the **Next: Preview your labels** link at the bottom of the Mail Merge task pane.  
*The Mail Merge - Step 5 of 6 task pane is displayed.* | Click [Next: Preview your labels](#) |
| 32. Select the **Next: Complete the merge** link at the bottom of the Mail Merge task pane.  
*The merge is completed.* | Click [Next: Complete the merge](#) |
| 33. Click the **Print** link in the mail merge task pane.  
*The Merge to Printer dialog box opens.* | Click [Print](#) |
| 34. Select **OK.**  
*The Merge to Printer dialog box closes and the labels are printed.* | Click [OK](#) |

Scroll as necessary to view the labels. Exit Microsoft Word, select **No** when you are prompted to save the documents, and return to Outlook.
Exercise

Working with Files and Applications

Task

Work with files and applications.

1. Open the Tasks folder.

2. Import the TODO file from the student data folder to the Tasks folder. The file is in the Comma Separated Values (Windows) format. Replace duplicates with the imported items and do not make any changes in the Map Custom Fields dialog box.

3. Export the information in your Tasks folder to a Comma Separated Values (Windows) file. Save the file to the student data folder, name it MORETODO, and do not make any changes in the Map Custom Fields dialog box. If you are prompted to verify the date range of the tasks, select OK to accept the suggested date range.

4. Open the Contacts folder.

5. Select any contact and forward a vCard to another student.

6. Change the view in the Contacts folder to Detailed Address Cards. Use Mail Merge to create mailing labels. Use all contacts and the contact fields in the current view and merge to a new document.

7. Set up the document by selecting the Avery US Letter 5966 label.

8. Open the Mail Merge task pane and proceed to step 3 to arrange the labels. Use the More items... link in the Mail Merge task pane to insert only the recipient’s name field. (Hint: Select the Full_Name field in the Insert Merge Field dialog box and select Insert. Close the dialog box and remember to update all your labels.) Complete the merge. Exit Microsoft Word after reviewing the labels, without saving the document.
LESSON 5 -
WORKING WITH OFFLINE SETTINGS

In this lesson, you will learn how to:

- Manage remote connections
- Use Cached Exchange Mode
- Switch to an offline connection
- Work with the Outbox
- Synchronize folders
- Modify send/receive settings
- Create a manual startup connection
- Start up offline
- Define send/receive groups
- Download and process headers
- Use remote mail
MANAGING REMOTE CONNECTIONS

Discussion

You can work remotely with Outlook to send and receive messages while you are out of the office. If you are at home or on the road, and Outlook is installed on your portable or home office computer, you can use a modem and dial-up networking software to access the mail service and update your mail folder. You can also work offline while in the office if you don’t want to maintain a permanent connection to the server, or if the Exchange server is down.

If your mail is stored on a Microsoft Exchange Server, it is best to use offline folders when working remotely. Offline folders are duplicate folders, stored locally, of the folders in your mailbox on the Microsoft Exchange Server.

When you are not connected to your Exchange server, you can still work with Outlook. You can create calendar and task items and even send e-mail messages. Outgoing messages are held in your Outbox until the next time you connect with your Exchange server. When you are able to connect, the Exchange server sends the mail in your Outbox, downloads new messages from your Exchange Inbox folder to your local Inbox folder, and synchronizes your offline and online folders so that they contain the same information.

Another way to work remotely with Outlook is to set up Remote Mail. It is best to use Remote Mail if: you only want to access your Inbox folder to send and receive messages; you have a slow connection; your connection rates are expensive; and you want to be able to view a message header first before downloading the message. Remote Mail downloads your messages to a local Personal File Folder.

Offline folders are stored on a local drive, in a file named Outlook.ost.

USING CACHED EXCHANGE MODE

Discussion

By default, e-mail accounts on a Microsoft Exchange 2007 server are created in Cached Exchange Mode. This mode sets up a duplicate copy of your mailbox and an offline address book stored locally on your computer. Instead of working with the server copies of your folders, you work on the local copies. The Exchange server frequently and automatically accesses your server account and updates the local and
server copies of your folders in a process called synchronization. Synchronizing the local and server copies of your mailbox makes them identical.

Using Cached Exchange Mode reduces the workload on the Exchange server and greatly improves its performance. With Cached Exchange Mode, you can continue to work in Outlook whether your service is disrupted or slow. Outlook reconnects you when a connection is available and handles all synchronization issues.

You can use the **Cached Exchange Mode** menu to select how the Exchange server should download your messages. The default is to download the full items, but you can choose to download headers only, or headers followed by the full items. When the connection is slow, the Cached Exchange Mode is set to download headers only; however, you can disable this default.

If you are traveling with your computer, you may want to download only headers if you are being charged for data transfer services or the connection is very slow. A preview of the message appears in the Reading Pane along with a **Download the rest of this message now** button to download the rest of the message. This allows you to only download the important messages until your connection speeds up. You can also mark several messages for download and process all the marked messages at the same time. Performing a manual send/receive with the Microsoft Exchange Server (or all your mail servers) automatically downloads the full message for all the items in your Inbox.
You can permanently enable or disable Cached Exchange Mode by selecting the **Tools** menu, the **E-mail Accounts** command, selecting **View or change existing e-mail accounts**, selecting **Next**, selecting the **Microsoft Exchange Server** account and then selecting **Change**. Enable or disable the **Use Cached Exchange Mode** option, select **Next** and then select **Finish**.

The **Cached Exchange Mode** submenu is only available if you are using Outlook as a client for a Microsoft Exchange 2003 Server.

The **Connection** button in the status bar indicates your download status. You can also use the **Connection** list to select a download option.

### Procedures

1. If necessary, enable Cached Exchange Mode for your Microsoft Exchange Server account.
2. Select the **File** menu.
3. Point to the **Cached Exchange Mode** command.
4. Select the desired download option.

### Step-by-Step

Work with Cached Exchange Mode.

**Note:** You must be connected to a Microsoft Exchange 2007 Server for your mail server and be set to use Cached Exchange Mode to complete the following step-by-step.

Open the **Inbox** folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>File</strong> menu. <em>The <strong>File</strong> menu opens.</em></td>
<td>Click <strong>File</strong></td>
</tr>
</tbody>
</table>
### Steps

2. Point to the **Cached Exchange Mode** command. <br>
   *The Cached Exchange Mode submenu opens.*<br>

3. Select the desired download option. <br>
   *The download option appears in the status bar.*

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.</td>
<td>Point to <strong>Cached Exchange Mode</strong> command. &lt;br&gt; <em>The Cached Exchange Mode submenu opens.</em></td>
</tr>
<tr>
<td>3.</td>
<td>Click <strong>Download Headers</strong></td>
</tr>
</tbody>
</table>

Pair up with another student. Create a new message addressed to your partner with the subject **SkiToggs Report**. Select the **Insert File** button (paperclip) on the toolbar. In the Insert File dialog box, navigate to the student data folder and select the **WSRPT27S.DOCX** file. Select the **Insert** list arrow and then select the **Insert as Text** command. The file’s text should appear in the message body. Send the message.

Wait until you receive a **SkiToggs Report** message from your partner. Select the new message and notice that only a preview of the message appears in the Reading Pane. Select the **Download the rest of this message now** button at the bottom of the message. The full message should download.

Display the **Connection** list in the status bar (says **Connected (Headers)**) and select the **Download Full Items** option.

### Switching to an Offline Connection

#### Discussion

Cached Exchange Mode automatically senses if you are connected to your server. If you lose your connection to the Exchange server, Outlook automatically switches to an offline mode. When you work in an offline or disconnected mode, you are working with the local copy of your mailbox. When you work in an offline mode, you can continue working with your offline folders even though you are not connected to the Exchange server. The next time Outlook connects to the Exchange server, it synchronizes the local and server copies of your mailbox.

There may be times when it is preferable to work offline. If you are at home or on the road, and Outlook is installed on your portable or home office computer, you can use a modem and dial-up networking software or a broadband connection to access the mail service and update your mail folder. You can then disconnect and read your mail at a later time. You can also work offline while in the office if you don’t want to maintain a permanent connection to the server, or if the Exchange server is down.

When using Cached Exchange Mode, you can easily switch between an online and offline state at any time using the **Work Offline** command on the **File** menu.
You can also use the Connection list to switch between an online and offline status.

Procedures

1. Select the File menu.
2. Select the Work Offline command.

Step-by-Step

Switch to an offline connection.

Note: You must be connected to a Microsoft Exchange 2007 Server for your mail server and be set to use Cached Exchange Mode to complete the following step-by-step.

If necessary, open the Inbox folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the File menu.</td>
<td>Click File</td>
</tr>
<tr>
<td><em>The File menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the Work Offline command.</td>
<td>Click Work Offline</td>
</tr>
<tr>
<td><em>Outlook switches to offline mode and Offline appears in the status bar.</em></td>
<td></td>
</tr>
</tbody>
</table>

Leave Outlook in an Offline status.

WORKING WITH THE OUTBOX

Discussion

When you work offline, you can create messages just as if you were working online. The messages, however, are stored temporarily in your Outbox folder. When you reconnect with the Microsoft Exchange server, these items are sent to the desired recipients and then moved from the Outbox folder to the Sent Items folder.
If your outgoing items remain in the Outbox folder even after you reconnect to the Microsoft Exchange Server, select the Tools menu, point to the Send/Receive command, and then select the appropriate command.

Procedures

1. Enable offline status or open Outlook offline.
2. Click the Mail button on the Navigation Pane.
3. Click the Outbox icon to open the Outbox.

Step-by-Step

Work with the Outbox folder.

If necessary, switch to working offline and open the Mail pane.

Create a new message to another student. Type Offline test in the Subject box and send the message. Notice the (1) that appears to the right of the Outbox folder. (The (1) may take a moment or two to appear.)

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the Outbox icon to open the Outbox folder.</td>
<td>Click Outbox</td>
</tr>
<tr>
<td>The Outbox folder opens.</td>
<td></td>
</tr>
</tbody>
</table>

Notice that your new message appears in the folder. Open the Sent Items folder and notice that your message does not appear in the folder since it has not yet been sent.

SYNCHRONIZING FOLDERS

Discussion

When working with offline folders, copies of the folders exist on both the Exchange server and your computer. After you have worked offline, you must synchronize your local folders with the folders stored on the server to ensure that all folders contain identical information.
Depending on which options you have set, you can automatically or manually synchronize your offline folders. Folders can be set to synchronize while working either online or offline. When you synchronize, you have the option to synchronize all folders, a set of folders, or only the current folder.

If you are working offline and disconnected from your office network, you should make sure that Outlook knows to use the correct connection to access your network and Exchange server. If you are traveling, you may need to configure a new broadband or modem dial-up connection.

If you encounter problems synchronizing offline folders, Outlook records these problems in one of the Sync Issues folders, which appear in the Folder List.

Procedures

1. Select the Tools menu.
2. Point to the Send/Receive command.
3. Select the Send and Receive All command.

Step-by-Step

Synchronize folders.

Open the Outbox folder.

Check your connection by selecting the Tools menu and pointing to the Send/Receive command and the Dial-Up Connection command. If you are still connected to your network, the selected connection is probably Use Existing Connection (LAN). If necessary, select a connection as indicated by your instructor. Click in a blank area to close all menus.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu.</td>
<td>Click Tools</td>
</tr>
<tr>
<td>The Tools menu opens.</td>
<td></td>
</tr>
<tr>
<td>2. Point to the Send/Receive command.</td>
<td>Point to Send/Receive</td>
</tr>
<tr>
<td>The Send/Receive submenu opens.</td>
<td></td>
</tr>
</tbody>
</table>
3. Select the **Send/Receive All** command. The *Outlook Send/Receive Progress dialog box opens to indicate the synchronization progress and then closes, and the folders are synchronized.*

Click **Send/Receive All**

Notice that your message no longer appears in the **Outbox** folder. Open the **Sent Items** folder and notice that your message now appears in the folder.

### MODIFYING SEND/RECEIVE SETTINGS

#### Discussion

While working offline, you can perform a Send and Receive All to connect to your Exchange server to send outgoing messages, receive new messages, and synchronize new items in other folders.

You can choose to manually synchronize your folders by performing a send and receive or you can automate the process using a Send/Receive Group. Working in an offline state lets you use send/receive groups to control the amount and type of items that are synchronized.

While you are working online, you can use send/receive groups to automatically synchronize your folders each time you exit or at a specified interval. If you are working offline, but can connect to the Exchange server, you can set Outlook to connect to the server at a specified interval and synchronize your folders.

By default, Outlook creates an **All Accounts** send/receive group which specifies which folders to synchronize with the Exchange server when you work offline. The **All Accounts** group sends and receives mail items and downloads an offline copy of the Address Book. If you are using Cached Exchange Mode, or have manually enabled offline folders, it also includes most of the default Outlook folders, such as **Inbox** and **Calendar**. Only the folders in this group are synchronized for offline access. If you want any other folders available offline, such as the **Drafts** or **Notes** folders, public folders, or any new folders you created, you need to select them. To download public folders, you must add the folders you want to work with offline to your public folder **Favorites** folder and enable the option to download the **Favorites** folder.
Modifying send/receive settings

To download the Public Folders Favorites folder, select the Account Properties button in the Send/Receive Settings dialog box. On the Advanced page of the Microsoft Exchange Server dialog box, select the Download Public Folder Favorites option and close the Microsoft Exchange Server dialog box. The Public Folders group should now appear in the Check folders from the selected account to include in send/receive list box. Expand the Public Folders and the Favorites folder and select the folders you want to download.

Procedures

1. Select the Tools menu.
2. Point to the Send/Receive command.
3. Point to the Send/Receive Settings command.
4. Select the Define Send/Receive Groups command.
5. Select the send/receive group you want to edit.
6. Select the desired synchronization option(s).
7. Select Edit.
8. Select additional options as desired.

9. Select **Address Book Settings**.

10. Select the desired Address Book settings.

11. Select **OK**.

12. Select the folders you want to make available offline in the **Check folders from the selected account to include in send/receive list box**.

13. Select **OK**.

14. Select **Close**.

---

**Step-by-Step**

Change send/receive settings.

Open the **Notes** folder. Notice the status bar indicates when the folder was last updated. Add a new note with the text **Check in with client while at seminar**. Close the note. Synchronize your folders by selecting the **Tools** menu, pointing to the **Send/Receive** command, and selecting the **Send/Receive All** command. Notice that the time in the status bar has not changed, indicating that Outlook has not synchronized the offline **Notes** folder with the server copy.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu. The <strong>Tools</strong> menu opens.</td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2. Point to the <strong>Send/Receive</strong> command. The <strong>Send/Receive submenu opens.</strong></td>
<td>Point to <strong>Send/Receive</strong></td>
</tr>
<tr>
<td>3. Point to the <strong>Send/Receive Settings</strong> command. The <strong>Send/Receive Settings submenu opens.</strong></td>
<td>Point to <strong>Send/Receive Settings</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Define Send/Receive Groups</strong> command. The <strong>Send/Receive Groups dialog box opens.</strong></td>
<td>Click <strong>Define Send/Receive Groups...</strong></td>
</tr>
<tr>
<td>5. Select the send/receive group you want to edit. The group name is selected.</td>
<td>Click <strong>All Accounts</strong>, if necessary</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 6. Select the desired synchronization option(s).  
_The desired option(s) are selected._ | Follow the instructions shown below the table before continuing on to the next step |
| 7. Select **Edit**.  
_The Send/Receive Settings dialog box for the currently selected group opens._ | Click **Edit**... |
| 8. Select additional options as desired.  
_The appropriate options are selected._ | Click ☒ **Download offline address book**, if necessary |
| 9. Select **Address Book Settings**.  
_The Offline Address Book dialog box opens._ | Click **Address Book Settings** |
| 10. Select the desired Address Book settings.  
_The desired settings are selected._ | Click ☐ **Full Details**, if necessary |
| 11. Select **OK**.  
_The Offline Address Book dialog box closes and the Address Book settings are saved._ | Click **OK** |
| 12. Select the folders you want to make available offline in the **Check folders from the selected account to include in send/receive** list box.  
_The desired folders are selected._ | Click ☐ **Notes** |
| 13. Select **OK**.  
_The Send/Receive Settings dialog box closes and the send/receive settings are saved._ | Click **OK** |
| 14. Select **Close**.  
_The Send/Receive Groups dialog box closes._ | Click **Close** |

Select the **Perform an automatic send/receive when exiting** option. Under **When Outlook is Offline**, select the **Schedule an automatic send/receive every x minutes** option and enter **30** in the **minutes** spin box.

_Return to the table and continue on to the next step (step 7)._  

Use the **Send/Receive All** command to synchronize your folders. The folder update time in the status bar should indicate that the folder was just updated.
Use the **Connection** list in the status bar to deselect the **Work Offline** command and switch to a **Connected** status.

---

**CREATING A MANUAL STARTUP CONNECTION**

---

### Discussion

Offline folders are automatically created when Cached Exchange Mode is enabled for an e-mail account stored on the Microsoft Exchange Server. If you are not using Cached Exchange Mode when you are working online, you are working in the Outlook folders stored on the Exchange server. However, you can still create offline folders for those times you need to work offline.

If you are not using Cached Exchange Mode, there are four steps you must complete if you intend to work offline with offline folders. The first step is to select the startup options for Outlook. When Outlook starts, it can automatically detect your current connection state, or you can choose to manually control your connection. If your work pattern requires you to switch between online and offline use, you can configure Outlook to prompt you to select a server or an offline connection when starting.

The second step is to create an offline folder file. When you enable offline use, Outlook creates your offline folder file, **Outlook.ost**, and stores it on a local drive. This is the same offline file used by Cached Exchange Mode.

The third step is to select how Outlook should connect to the server when you are working offline. For example, if you work offline while at the office, you would specify that the connection is with a LAN.

The fourth and final step is to synchronize your online and offline folders. Once you have completed all the steps, you are ready to work offline.

---

- **When you are working offline, Outlook does not check LDAP servers.**

- **You can use the Browse button in the Offline Folder File Settings dialog box to change the name and location of the offline folder file.**

- **If Cached Exchange Mode is not enabled, you can use the Disable Offline Use button in the Offline Folder File Settings dialog box to disable offline folder use.**
Procedures

1. Select the Tools menu.
2. Select the Account Settings command.
3. Select Microsoft Exchange in the list box, if necessary.
4. Select Change….
5. Select the More Settings button More Settings ...
6. On the General page, select the desired options.
7. Select the Advanced tab.
8. Select Offline Folder File Settings….
9. Select OK.
10. Select the Connection tab.
11. Select the desired connection.
12. Select OK.
13. Select Next.
15. Select Close.
16. Select the Tools menu.
17. Point to the Send/Receive command.
18. Select the Send/Receive All command.

Step-by-Step

Creating a manual startup connection state.

Note: If Cached Exchange Mode was never enabled for your e-mail account, you will be prompted to create the offline file after step 11. Select Yes, if prompted.
### Steps

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.</td>
<td>Select the <strong>Tools</strong> menu. <em>The Tools menu opens.</em></td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2.</td>
<td>Select the <strong>Account Settings</strong> command. <em>The Account Settings dialog box opens.</em></td>
<td>Click <strong>Accounts Settings</strong></td>
</tr>
<tr>
<td>3.</td>
<td>Select <strong>Microsoft Exchange</strong> in the list box, if necessary. <em>Microsoft Exchange is selected.</em></td>
<td>Select <strong>Microsoft Exchange</strong></td>
</tr>
<tr>
<td>4.</td>
<td>Select <strong>Change</strong>. <em>The Change E-mail Account dialog box is opened.</em></td>
<td>Click <strong>Change</strong></td>
</tr>
<tr>
<td>5.</td>
<td>Select the <strong>More Settings</strong> button. <em>The Microsoft Exchange dialog box opens with the General page displayed.</em></td>
<td>Click <strong>More Settings</strong></td>
</tr>
<tr>
<td>6.</td>
<td>On the <strong>General</strong> page, select the desired options. <em>The appropriate options are selected.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>7.</td>
<td>Select the <strong>Advanced</strong> tab. <em>The Advanced page opens.</em></td>
<td>Click the <strong>Advanced</strong> tab</td>
</tr>
<tr>
<td>8.</td>
<td>Select <strong>Offline Folder File Settings</strong>. <em>The Offline Folder File Settings dialog box opens with the name and location of the default offline folder file in the File box.</em></td>
<td>Click <strong>Offline Folder File Settings</strong></td>
</tr>
<tr>
<td>9.</td>
<td>Select <strong>OK</strong>. <em>The Offline Folder File Settings dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>10.</td>
<td>Select the <strong>Connection</strong> tab. <em>The Connection page opens.</em></td>
<td>Click the <strong>Connection</strong> tab</td>
</tr>
<tr>
<td>11.</td>
<td>Select the desired connection. <em>The connection type is selected.</em></td>
<td>Click <strong>Connect using my Local Area Network (LAN), if necessary</strong></td>
</tr>
<tr>
<td>12.</td>
<td>Select <strong>OK</strong>. <em>The Microsoft Exchange Server dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
13. Select **Next**.  
*The next step in the E-mail Accounts dialog box opens.* | Click [Next >]
14. Select **Finish**.  
*The E-mail Accounts dialog box closes and the offline use settings are saved.* | Click [Finish]
15. Select **Close**.  
*The Account Settings dialog box closes.* | Click [Close]
16. Select the **Tools** menu.  
*The Tools menu opens.* | Click [Tools]
17. Point to the **Send/Receive** command.  
*The Send/Receive submenu opens.* | Point to [Send/Receive]
18. Select the **Send/Receive All** command.  
*The Outlook Send/Receive Progress dialog box opens to indicate the synchronization progress and then closes, and the folders are synchronized.* | Click [Send/Receive All]

Under **When starting**, select the **Manually control connection state**, the **Choose the connection type when starting**, and the **Work offline and use dial up networking** options.

*Return to the table and continue on to the next step (step 7).*

---

**STARTING UP OFFLINE**

**Discussion**

If you are not using Cached Exchange Mode to work with offline folders, you must change the startup settings for your e-mail account to work offline. Your startup settings can either prompt you to select a connection type, or be set to use offline folders and dial-up networking as the default connection state.

If you have selected the **Perform an automatic send/receive when exiting** option for the **All Accounts** group in the Send/Receive Groups dialog box, Outlook will automatically synchronize your folders when you exit. If that option is not selected, you should manually synchronize your folders before exiting.
If you are using offline folders without Cached Exchange Mode enabled, you must shut down to switch between online and offline status.

**Procedures**

1. Enable the option to work offline, if necessary.
2. Select the **File** menu.
3. Select the **Exit** command.
4. Select the **Start** button on the taskbar.
5. Point to **All Programs**
6. Point to **Microsoft Office**
7. Select **Microsoft Office Outlook 2007**.
8. If prompted, follow the steps to select a profile, and enter your user name and password information.
9. Select the desired connection.

**Step-by-Step**

Switch between working online and offline.
Lesson 5 - Working with Offline Settings

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>File</strong> menu. The <em>File</em> menu opens.</td>
<td>Click <strong>File</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Exit</strong> command. <em>Microsoft Outlook</em> closes.</td>
<td>Click <strong>Exit</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Start</strong> button on the taskbar. The <em>Start</em> menu opens.</td>
<td>Click <strong>Start</strong></td>
</tr>
<tr>
<td>4. Point to <strong>All Programs</strong>. The <em>All Programs</em> submenu opens.</td>
<td>Point to <strong>All Programs</strong></td>
</tr>
<tr>
<td>5. Point to <strong>Microsoft Office</strong>. The <em>Microsoft Office</em> submenu opens.</td>
<td>Point to <strong>Microsoft Office</strong></td>
</tr>
<tr>
<td>6. Select <strong>Microsoft Office Outlook 2007</strong>. <em>Outlook</em> opens or the Choose Profile or Enter Password dialog box opens.</td>
<td>Click ✉️ <strong>Microsoft Office Outlook 2007</strong></td>
</tr>
<tr>
<td>7. If prompted, follow the steps to select a profile, and enter your user name and password information. <em>Microsoft Outlook</em> opens.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>8. Select the desired connection. The <em>Microsoft Exchange Server</em> dialog box closes, the desired connection is selected, and <em>Outlook</em> opens as appropriate.</td>
<td>Click <strong>Work Offline</strong></td>
</tr>
</tbody>
</table>

**DEFINING SEND/RECEIVE GROUPS**

**Discussion**

There are several options for synchronizing your folders, including having Outlook automatically send and receive your folders, or synchronizing them manually. When you synchronize your folders manually, you can choose to synchronize all folders or only the current one. If you want to synchronize more than one folder, but do not want to take the time to synchronize all of your folders, you can create a send/receive group. For example, to save connection time, you can create a group to synchronize your **Inbox** and **Outbox** folders only.

When you create a send/receive group, you select the folders to include in the group and name the group. Then, when you open the **Send/Receive** submenu to manually
synchronize your folders, you can select the desired group and quickly synchronize only those folders.

![The Send/Receive Groups dialog box](image)

The Send/Receive Groups dialog box

**Procedures**

1. Select the **Tools** menu.
2. Point to the **Send/Receive** command.
3. Point to the **Send/Receive Settings** command.
4. Select the **Define Send/Receive Groups** command.
5. Select **New**.
6. Type a name for the new group.

7. Select OK.

8. Select the account you want to synchronize from the Accounts pane.

9. Select the Include the selected account in this group option.

10. Select the desired folders you want to include in the group.

11. Select OK.

12. Select Close.

Step-by-Step

Define a send/receive group.

If necessary, start Outlook and work offline.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu. The Tools menu opens.</td>
<td>Click Tools</td>
</tr>
<tr>
<td>2. Point to the Send/Receive command. The Send/Receive submenu opens.</td>
<td>Point to Send/Receive</td>
</tr>
<tr>
<td>3. Point to the Send/Receive Settings command. The Send/Receive Settings submenu opens.</td>
<td>Point to Send/Receive Settings</td>
</tr>
<tr>
<td>4. Select the Define Send/Receive Groups command. The Send/Receive Groups dialog box opens.</td>
<td>Click Define Send/Receive Groups...</td>
</tr>
<tr>
<td>5. Select New. The Send/Receive Group Name dialog box opens with the text in the Send/Receive Group Name box selected.</td>
<td>Click New...</td>
</tr>
<tr>
<td>6. Type a name for the new group. The name appears in the Send/Receive Group Name box.</td>
<td>Type Contacts and Tasks</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 7. Select **OK**.  
*The Send/Receive Group Name dialog box closes, and the Send/Receive Settings dialog box opens.* | Click ![OK](image) |
| 8. Select the account you want to synchronize from the **Accounts** pane.  
*The account is selected.* | Click **Microsoft Exchange Server**, if necessary |
| 9. Select the **Include the selected account in this group** option.  
*The Include the selected account in this group option is selected, and the folders in the Check folders from the selected account to include in send/receive list box are available.* | Click ![Include the selected account in this group](image) |
| 10. Select the desired folders you want to include in the group.  
*The desired folders are selected.* | Follow the instructions shown below the table before continuing on to the next step |
| 11. Select **OK**.  
*The Send/Receive Settings dialog box closes.* | Click ![OK](image) |
| 12. Select the desired online and offline settings.  
*The settings are selected.* | Follow the instructions shown below the table before continuing on to the next step |
| 13. Select **Close**.  
*The Send/Receive Groups dialog box closes and the send/receive group is saved.* | Click ![Close](image) |

Scroll as necessary and select the **Contacts** and **Tasks** folders.

*Return to the table and continue on to the next step (step 11).*

Under **When Outlook is Offline**, select the **Schedule an automatic send/receive every x minutes** option. Set the automatic send/receive to every 10 minutes.

*Return to the table and continue on to the next step (step 13).*

Display the **Tasks** pane. Create a new task by typing **Synchronize offline folders** in the **Subject** box and pressing `[Enter]`. Select the **Tools** menu, point to the **Send/Receive** command, and select the “**Contacts and Tasks**” **Group** command. Log onto your Exchange server, if prompted. After the folders are synchronized, right-click the **Tasks** folder at the top of the Navigation Pane and select the **Properties**
command. Select the **Synchronization** tab. The folder statistics indicate that the folder was just synchronized. Close the Tasks Properties dialog box.

### Downloading and Processing Headers

**Discussion**

When you are working offline, you can view the message headers only or download the entire messages. When you connect to a mail server, message headers appear in the view. If a message header looks as if the message contains information you want to read, you can mark it for retrieval. Retrieving only messages of interest saves time.

While you can create a send/receive group that automatically downloads only headers when you are working offline, you can also manually download headers. When you manually download headers from a server, a **Mark this message for download** button appears in the Reading Pane for all downloaded headers. You can select the messages you want to download and process all the marked messages at the same time.

You can also mark the headers of messages you want to download by right-clicking the message and selecting the **Mark to Download Message(s)** command.
If you receive mail for multiple mail accounts, you can download and process headers for a specific account only by selecting the name of the account on the Send/Receive menu and selecting the Download Inbox Headers or Process Marked Headers command. You cannot download headers for an HTTP account.

Procedures

1. Open Outlook offline or switch to an offline connection state.
2. Open the Inbox folder or the desired mail folder.
3. Select the Tools menu.
4. Point to the Send/Receive command.
5. To download headers, select the Download Headers in This Folder command.
6. Mark the messages you want to download.
7. Select the Tools menu.
8. Point to the Send/Receive command.
9. Select the Process Marked Headers in This Folder command.

Step-by-Step

Download messages for remote use.

If necessary, start Outlook and work offline.

Open the Inbox folder. You should have a SkiToggs Report message from your partner in your Inbox. Forward the message to your partner and yourself and send it. Then, select the Tools menu, the Send/Receive menu and the Send All command to send your message from the Outbox.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Tools menu. 
*The Tools menu opens.* | Click Tools |
| 2. Point to the Send/Receive command. 
*The Send/Receive submenu opens.* | Point to Send/Receive |
### Steps

3. To download message headers, select the **Download Headers in This Folder** command. 
   *Message headers are downloaded to the current folder.*

4. Select the message you want to download. 
   *The downloaded header appears in the Reading Pane.*

5. Scroll the Reading Pane to read the **Message Preview**. 
   *The preview text appears in the Reading Pane.*

6. To download the rest of the message, select the **Mark this message for download** button. 
   *The appropriate download option is selected.*

7. Continue marking the messages you want to download. 
   *The messages are marked for download.*

8. Select the **Tools** menu. 
   *The **Tools** menu opens.*

9. Point to the **Send/Receive** command. 
   *The **Send/Receive** submenu opens.*

10. Select the **Process All Marked Headers** or **Process Marked Headers in This Folder** command. 
    *The full messages are downloaded for the marked headers.*

### Practice Data

- Select **Download Headers in This Folder**
- Click the first **FW: SkiToggs Report** message
- Scroll the message
- Click **Mark this message for download** button
- Click **Tools** menu
- Point to **Send/Receive**
- Select **Process Marked Headers in This Folder**

Mark the second message for download.

*Return to the table and continue on to the next step (step 8).*

Close Outlook and restart it. When prompted, select the **Connect** option to connect to your Exchange server. Log onto your server, if necessary.
**USING REMOTE MAIL**

**Discussion**

If the Microsoft Exchange Server is delivering your mail to a Personal Folder File (*.pst), you can set up Remote Mail to send and receive messages while you are out of the office. If you have multiple e-mail accounts, the remote mail features are useful for communicating to an e-mail service such as Yahoo, MSN or other online services.

When you are working with Remote Mail, you can choose to only download message headers. This way, you can avoid getting extremely long messages and large file attachments. After you have reviewed the message headers, you can mark those messages you want to move or copy from the server.

When setting up Remote Mail, you must specify how Outlook should connect to the server when you are working offline. For example, you may use your telephone line and a modem to dial in to connect your home or portable computer to your e-mail server. Connection options can be selected from the **Connection** page in the e-mail account settings dialog box. You can open this dialog box by selecting the **More Settings...** button when you create or edit an e-mail account.

You do not have to use Remote Mail to receive mail from an Internet mail account. For POP3 accounts such as Yahoo, Outlook can deliver the mail to your **Inbox** folder. After the mail is delivered from a POP3 account, it is then removed from the Internet mail server. However, you can use the **Advanced** page of the Internet E-mail Settings dialog box to select the option to leave a copy of your messages on the server.

---

You can use remote mail with any mail service; however, if you are using Outlook as a Microsoft Exchange client, you should use offline folders rather than remote mail. Offline folders can be synchronized with the folders on the Microsoft Exchange server, thereby keeping your items current.

You can also create a new Send/Receive group for processing Remote Mail that specifies if you want to download headers only or the entire message. Open the Send/Receive Groups dialog box and create a new group. In the Send/Receive Settings dialog box, select **Remote Mail** from the Accounts list and enable the **Include account in the send/receive group** option. You can then select the option to download item descriptions only (headers only), the entire message, or create download conditions.
If you have more than one e-mail account, the **Download Headers** command will appear as the **Download Headers From** command from which you can select the desired account.
EXERCISE

WORKING OFFLINE

Task

Work with offline settings.

Note: To complete this exercise you will need to pair up with a fellow student.

1. Change the Cached Exchange Mode to deliver only headers to your Inbox.

2. Exchange messages with your partner with the subject **Review the schedule**. Insert the text from the **SCHEDEX.DOCX** document into the body of the message. Send the message.

3. When you receive the message header, download the rest of the message. Change the Cached Exchange Mode back to downloading the full items.

4. Switch to an **Offline** connection.

5. Forward the **Review the schedule** message to your partner and yourself and send it.

6. Send all messages.

7. Select the Inbox, if necessary. Use the **Send/Receive** menu to download headers in this folder.

8. Mark the two messages for downloading and then process all marked headers.

9. Stay offline and create a new Send/Receive group called **My Group**. Include the **Microsoft Exchange Server** account in the group and select only the **Inbox** and **Contacts** folders. Download the offline address file. Then, close all dialog boxes.

10. Display the Calendar and select the next Saturday. Create a new all day event with the subject **Conference**. Save and close the appointment.

11. Synchronize the **My Group** Send/Receive group.

12. Switch to a **Connected** status.

13. Open the Exchange Server settings dialog box and disable Cached Exchange Mode. (**Hint: Use the Tools menu, the Account Settings command and the Change button.**)
14. Open the Microsoft Exchange Server properties dialog box. *(Hint: Use the More Settings button.)* Change the properties to manually control your connection state and allow you to select the connection type when you start Outlook.

15. Create an offline folder file. *(Hint: Use the Advanced page.)* Then, close all open dialog boxes.

16. Exit Outlook. Then restart it and choose to work offline.

17. Open the all day Conference event you scheduled for next Saturday. Disable the All day event option, enter a start time of 9:00 AM and an end time of 12:00 PM. Save and close the appointment.

18. Select the Conference appointment and forward it to your partner. *(Hint: Use the Actions menu and the Forward command.)*

19. Use the My Group Send/Receive group to send and receive mail and synchronize your Calendar and Inbox folders. (Log onto your server if you are prompted.)

20. Change the properties for the Microsoft Exchange Server. Enable Cached Exchange Mode. Select the option to automatically detect your connection state.

21. Exit Outlook and then restart it. Deselect the Work Offline command if necessary, to switch to a connected state.

22. Delete the My Group Send/Receive group.
LESSON 6 -
WORKING WITH MULTIPLE E-MAIL ACCOUNTS

In this lesson, you will learn how to:

- Set up additional e-mail accounts
- Send messages from different accounts
- Access mail from different accounts
- Create signatures for multiple accounts
Setting up Additional E-mail Accounts

Discussion

You can receive and manage all your e-mail accounts from Outlook. If you have separate e-mail accounts, you can log in to Outlook and pick up the mail from all of your accounts. For example, your work e-mail is stored on a Microsoft Exchange server, but your personal e-mail account is an Internet account with Hotmail. You can create multiple e-mail accounts and send and receive mail for each account.

Several e-mail account types can be delivered to your Outlook account including Microsoft Exchange Server, POP3, IMAP, and HTTP. In order to add an account, you must know the protocol of the mail server to which you are connecting. Server information includes information about your servers for incoming and outgoing messages.

If you are creating an account for a POP3 server, you need to enter the URLs for the incoming (POP3) and outgoing (SMTP) mail servers. You can get this information from your ISP or mail service. POP3 mail is downloaded to your Inbox folder and removed from the e-mail server. However, you can change the advanced settings to leave a copy of the mail on your server.

If you are creating an account to an HTTP server, Outlook automatically inserts the URL for a Hotmail or MSN server. However, you need to know the URL if you are connecting to another HTTP provider.

You can use the More Settings... button to change the name of the account and select your connection settings for this account. After adding new accounts, you can select the default account and change the order in which accounts are processed.
If your e-mail service uses Secure Password Authentication, you can select the **Log on using Secure Password Authentication (SPA)** option on the **Internet E-mail Settings** page in the Add New E-mail Account or Change E-mail Account dialog box.

All server and address entries are typed in lowercase letters unless otherwise specified by your Internet Service Provider.

Outlook adds new folders in the Folder List for HTTP and IMAP e-mail accounts.

### Procedures

1. Select the **Tools** menu.
2. Select the **Account Settings** command.
3. Select the **New** button.
4. Select the server type.
5. Select **Next**.
Lesson 6 - Working with Multiple E-mail Accounts

Outlook 2007 - Lvl 2

6. Enter the appropriate information in the **Your Name**, **E-mail address**, **Password** and **Retype Password** boxes.

7. Select **Next >**.

8. Select the option to manually configure server settings.

9. Select **Next >**.

10. Select the **Choose E-mail Service** option desired.

11. Select **Next >**.

12. Enter the appropriate information in the Server Information and Logon Information sections of the Add New E-mail Account dialog box.

13. Select **Next >**.

14. Select **Finish**.

15. Close the Account Setting dialog box.

---

**Step-by-Step**

Set up additional e-mail accounts.

The account created in the following step-by-step is for demonstration only. It is not an actual account. You can substitute the information from a real e-mail account, if desired.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu. The <strong>Tools menu opens.</strong></td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Account Settings</strong> command. The <strong>Account Settings dialog box opens.</strong></td>
<td>Click <strong>Account Settings</strong></td>
</tr>
<tr>
<td>3. Select the <strong>New</strong> button. The <strong>Add New E-mail Account option is selected.</strong></td>
<td>Click <strong>New...</strong></td>
</tr>
<tr>
<td>4. Select the server type. The <strong>server type is selected.</strong></td>
<td>Select <strong>Microsoft Exchange, POP3, IMAP, or HTTP</strong></td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>5. Select Next.</td>
<td>Click Next &gt;</td>
</tr>
<tr>
<td><em>The Auto Account Setup page is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>6. Enter the appropriate information in the <strong>Your Name, E-mail address, Password</strong> and <strong>Retype Password</strong> boxes.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td><em>The text appears in the appropriate boxes.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select Next.</td>
<td>Click Next &gt;</td>
</tr>
<tr>
<td><em>The next step in the Add New E-mail Account dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select the option to manually configure server settings.</td>
<td>Click Manually configure server settings or additional server types</td>
</tr>
<tr>
<td><em>The option is selected.</em></td>
<td></td>
</tr>
<tr>
<td>9. Select Next.</td>
<td>Click Next &gt;</td>
</tr>
<tr>
<td><em>The next step in the Add New E-mail Account dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select the <strong>Choose E-mail Service</strong> option desired.</td>
<td>Click Internet E-mail</td>
</tr>
<tr>
<td><em>The option is selected.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select Next.</td>
<td>Click Next &gt;</td>
</tr>
<tr>
<td><em>The next step in the Add New E-mail Account dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>12. Enter the appropriate information in the Server Information and Logon Information sections of the Add New E-mail Account dialog box.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td><em>The selection and text appear in the appropriate boxes.</em></td>
<td></td>
</tr>
<tr>
<td>13. Select Next.</td>
<td>Click Next &gt;</td>
</tr>
<tr>
<td><em>The next step in the Add New E-mail Account dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>14. Select <strong>Finish</strong>.</td>
<td>Click Finish</td>
</tr>
<tr>
<td><em>The Account Settings dialog box closes.</em></td>
<td></td>
</tr>
<tr>
<td>15. Close the Account Setting dialog box.</td>
<td>Click Close</td>
</tr>
<tr>
<td><em>The Account Settings dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>
Type the following information into the appropriate boxes:

<table>
<thead>
<tr>
<th>Your Name</th>
<th>Ben Moeller</th>
</tr>
</thead>
<tbody>
<tr>
<td>E-mail Address</td>
<td><a href="mailto:bmoeller@ptsls.com">bmoeller@ptsls.com</a></td>
</tr>
<tr>
<td>Password</td>
<td>password</td>
</tr>
<tr>
<td>Retype password</td>
<td>password</td>
</tr>
</tbody>
</table>

Return to the table and continue on to the next step (step 7).

Select or type the following information into the appropriate boxes:

<table>
<thead>
<tr>
<th>Account Type</th>
<th>HTTP</th>
</tr>
</thead>
<tbody>
<tr>
<td>HTTP Service Provider</td>
<td>Other</td>
</tr>
<tr>
<td>Server URL</td>
<td><a href="mailto:mail@ptsls.com">mail@ptsls.com</a></td>
</tr>
<tr>
<td>User Name</td>
<td><a href="mailto:bmoeller@ptsls.com">bmoeller@ptsls.com</a></td>
</tr>
<tr>
<td>Password</td>
<td>password</td>
</tr>
</tbody>
</table>

Return to the table and continue on to the next step (step 13).

Scroll the Mail Folders pane to view the new account group.

**SENDING MESSAGES FROM DIFFERENT ACCOUNTS**

**Discussion**

You can send mail from any of the e-mail accounts you have set up in Outlook. The recipient of the message will see a return address corresponding to the account you designated when the message was sent. If the recipient replies to the message, the message will be sent back to the appropriate e-mail account.

Once you select the e-mail account and send a message, a copy of that message is kept in the Sent Items folder for that e-mail account. If the recipient of the e-mail message replies to the sender, then the message will be sent to the originating e-mail account.
Sending a message from another account

Procedures

1. Add another e-mail account, if necessary.
2. Open a mail folder.
3. Select the New Mail Message button on the toolbar.
4. Select the Account list on the Message window toolbar.
5. Select the desired e-mail account.
6. Enter the desired information into the e-mail message.
7. Select the Send button.

Step-by-Step

Send a message from a different account.

If necessary, create an HTTP e-mail account. Select a mail folder of any e-mail account.
### Steps

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
</table>
| 1.   | Select the **New Mail Message** button on the toolbar.  
      *A new Message window opens.* |
| 2.   | Select the **Account** list on the Message window toolbar.  
      *A list of e-mail accounts is displayed.* |
| 3.   | Select the desired e-mail account.  
      *An InfoBar appears with the name of the account selected.* |

### Practice Data

- Click ![New](Image)
- Click ![Account](Image)
- Select [bmoeller@ptsls.com](mailto:bmoeller@ptsls.com)

Close the Message window without saving the changes.

---

**ACCESSING MAIL FROM DIFFERENT ACCOUNTS**

### Discussion

You can access mail from different e-mail accounts from within Outlook. Depending upon the e-mail account protocol, each e-mail account may have its own folder, and new mail is placed in the Inbox for the appropriate e-mail account. You can use the Folder List to view an account. For some e-mail accounts, Outlook automatically creates a shortcut to the Inbox in the **Mail Folders** pane on the Navigation Pane.

![Accessing mail from a different accounts inbox](Image)
To remove an e-mail account, select the **Tools** menu and the **E-mail Accounts** command to open the Account Settings dialog box. Select the e-mail account you want to delete and select **Remove**. Select **Yes** to confirm the deletion and **Close** to close the Account Settings dialog box.

Messages from a POP3 account may be delivered to the Inbox of your Microsoft Exchange Server account.

**Procedures**

1. Add another e-mail account, if necessary.
2. Display the **Mail** pane.
3. Expand the group for the e-mail account you want to access in the **All Mail Folders** pane.
4. Select the **Inbox** folder corresponding to the e-mail account you want to access.

**Step-by-Step**

Access mail from a different account.

If necessary, create an HTTP e-mail account. Display the **Mail** pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Expand the group for the e-mail account you want to access in the <strong>All Mail Folders</strong> pane. <em>The group expands to display the folders.</em></td>
<td>Click the e-mail account name, if necessary</td>
</tr>
<tr>
<td>2. Select the <strong>Inbox</strong> folder corresponding to the e-mail account you want to access. <em>The contents of the Inbox are displayed.</em></td>
<td>Click <strong>Inbox</strong></td>
</tr>
</tbody>
</table>

Select the **Tools** menu and the **Account Settings** command to open the Account Settings dialog box. Select the **bmoeller@ptsls.com** e-mail account and select...
**Discussion**

You can use the **Signature** feature to automatically add a signature to each new message you create. If you are using Outlook to manage several e-mail accounts, you can create separate automatic signatures for each e-mail account you have set up. Although you can use the same signature for all accounts, the same signature may not be appropriate for all your accounts.

When you start a new message, the automatic signature for your default e-mail account appears. When you select another e-mail account from the **Account** list, Outlook automatically replaces the existing signature with signature that corresponds to that account.

**Procedures**

1. Select the **Tools** menu.
2. Select the **Options** command.
3. Select the **Mail Format** tab.
4. Select **Signatures** to create a signature for your default account.
5. Select **New**.
6. Type a name for the new signature and select **OK**.
7. Create the desired signature in the **Edit signature** pane.
8. Select the **E-mail account** list and select the e-mail account for which you want to assign a default signature.
9. Select the **New messages** list to select a signature for the selected e-mail account.
10. Select the **Replies/forwards** list to select a signature for the selected e-mail account.
11. Select **OK**.
12. Select **OK**.
EXERCISE

WORKING WITH MULTIPLE E-MAIL ACCOUNTS

Task

Identify the concepts involved in working with multiple e-mail accounts.

1. You can manage more than one e-mail account from Outlook.
   true false

2. When you send a message from Outlook, the sender receives a message with the return address of the account selected in Outlook.
   true false

3. You cannot reply to a message sent from a non-Outlook e-mail account.
   true false

4. You can only receive messages in your original e-mail account.
   true false

5. You can create a different automatic signature for each e-mail account.
   true false
LESSON 7 - WORKING WITH THE INTERNET

In this lesson, you will learn how to:

- Enable the Person Name Indicator
- Use the Name menu
- Add to the instant messaging list
- Send an instant message
- Send an Internet meeting request
- Use the Microsoft Free/Busy Service
- Add a Really Simple Syndication Feed
- Publish a Calendar to Microsoft Office Online
ENABLING THE PERSON NAME INDICATOR

Discussion

Instant messaging is changing the way workers communicate with each other. Instant messaging provides an alternative to using e-mail for communication by allowing you to send a text message to a user that is currently working online. Instant messaging is a tool that is gaining popularity with companies. It greatly alleviates clogged e-mail servers and Inboxes, and unlike e-mail which suffers a delay, communication with instant messaging is immediate.

Windows Messenger is an instant messaging application that you can use from within Outlook. If a contact is online, you can send them an instant message. The Person Names indicator, which looks like a pawn, indicates the online status of a person and provides a menu of actions you can take regarding that contact.

The Person Names indicator appears when you point to a name in the From, To, Cc, or Bcc fields in the Reading Pane or message window if the Person Names option is enabled. If you enable the Display online status in the To and Cc fields only when mouse pointer rests on a person name, the indicator automatically appears only when the pointer rests on a name in the To and Cc boxes. You can glance at the indicator and immediately know the person’s online status.

Enabling the Person Name Smart Tag
After signing into Windows Messenger and enabling the Person Names indicator options, you may need to exit Outlook and restart it to view the Person Name indicator next to a contact’s name.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Other tab.
4. Under Person Names, select the Display online status next to a person name option.
5. Select the Display online status in the To and Cc fields only when mouse pointer rests on a person name option.
6. Select OK.

Step-by-Step

Enable the Person Names indicator.

Note: You need to be signed into Windows Messenger to complete this step-by-step.

If necessary, open the Inbox folder and display the Reading Pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu. &lt;br&gt;The Tools menu opens.</td>
<td>Click Tools</td>
</tr>
<tr>
<td>2. Select the Options command. &lt;br&gt;The Options dialog box opens.</td>
<td>Click Options...</td>
</tr>
<tr>
<td>3. Select the Other tab. &lt;br&gt;The Other page opens.</td>
<td>Click the Other tab</td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
4. Under **Person Names**, select the **Display online status next to a person name** option. 
*The Display online status next to a person name option is selected.* | Click □ **Display online status next to a person name**, if necessary

5. Select the **Display Messenger Status in the From field** option. 
*The Display Messenger Status in the From field option is selected.* | Click □ **Display online status in the To and Cc fields only when mouse pointer rests on a person name**, if necessary

6. Select **OK**. 
*The Options dialog box closes.* | Click **OK**

Select a message from a fellow student. The **Person Names** indicator should appear next to the person’s name in the Reading Pane.

**USING THE NAME MENU**

**Discussion**

The **Name** menu appears when you select the **Person Names** indicator. This menu contains a list of actions you can perform on that name. For example, you can add the person to your Contacts list, schedule a meeting, send an e-mail, or dial the person’s telephone number. If the person is online you can also send an Instant Message.

If the **Person Names** indicator does not display next to a name in a name field, you can point to the name to see if the smart tag appears. For example, a smart tag appears if you point to a recognized name in the **Cc**, **Bcc**, or **To** fields in a message or meeting request.

You must be connected to either the Exchange server or the Internet for the **Person Names** indicator to appear. If you are working offline, a smart tag that looks like a circled letter “i” may appear instead. Clicking the smart tag also opens a menu of actions.

The **Schedule a Meeting** and **Free for the next 8 hours** commands on the **Name** menu open the Meeting window to the Scheduling page.
Procedures

1. Open the message for which you want to take smart tag actions, or display it in the Reading Pane.

2. If necessary, point to the sender’s name in the From field to display the Person Names indicator.

3. Click the Person Names indicator.

4. Select the desired action.

Step-by-Step

Use the Name menu.

Note: You need to be signed into Windows Messenger to complete this step-by-step.

Display the Inbox.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open the message for which you want to take smart tag actions, or</td>
<td>Select a message</td>
</tr>
<tr>
<td>display it in the Reading Pane.</td>
<td></td>
</tr>
<tr>
<td><em>The message appears in the Reading Pane or opens in a Message window.</em></td>
<td></td>
</tr>
<tr>
<td>2. If necessary, point to the sender’s name in the From field to</td>
<td>If necessary, point to the sender’s name in the</td>
</tr>
<tr>
<td>display the Person Names indicator.</td>
<td>Reading Pane until the Person Names indicator</td>
</tr>
<tr>
<td><em>The Person Names indicator appears next to the name.</em></td>
<td>appears</td>
</tr>
<tr>
<td>3. Click the Person Names indicator.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The Name menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the desired action.</td>
<td>Click <strong>Send Mail</strong> <em>(name@domain)</em></td>
</tr>
<tr>
<td><em>The selected action takes place.</em></td>
<td></td>
</tr>
</tbody>
</table>

Close the Message window without saving the changes.


## ADDING TO THE INSTANT MESSAGING LIST

### Discussion

A contact must be part of your instant messaging list if you wish to send them an instant message. You can use the **Add to Messenger Contacts** command on the **Person Names** indicator menu to add a name to your messaging contacts list. You can display the smart tag for a person by addressing a new message to them and then pointing to the name. You can also display a smart tag for any name or e-mail address in a message header in the Reading Pane or message window, an attendee’s name in a meeting window, or by opening a contact’s information and pointing to their address in the **E-mail** field.

The contact must have a .NET Passport to be added to your instant messaging list. If your company is using an Instant Messaging client for Exchange, you do not have to add the names of the other Exchange users to see their online status.

If the person you want to instant message does not have a .NET Passport, Windows Messenger will offer to send an e-mail to the contact explaining how to install Windows Messenger and obtain a .NET Passport.

The Contact window also includes an **IM address** field where you can enter a person’s instant messaging address. When the contact sends you a message using the same e-mail address as the instant messaging address, Outlook checks their online status.

### Procedures

1. Point to a name or e-mail address in a message recipient or e-mail address field.
2. Click the **Person Names** indicator.
3. Select the **Add to Messenger Contacts** command.
4. Continue adding or notifying the contact as necessary.
**Step-by-Step**

Add a contact to your instant messaging list.

**Note:** You need to be signed into Windows Messenger to complete this step-by-step.

Create a new message. Address the message to alan@ptsls.com and click in the **Subject** box. It may take a moment or two for Outlook to recognize the text as an e-mail address and place a line under the address.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Point to a name or e-mail address in a message recipient or e-mail address field. <em>A Person Name Smart Tag appears next to the name.</em></td>
<td>Point to <a href="mailto:alan@ptsls.com">alan@ptsls.com</a> in the <strong>To</strong> box</td>
</tr>
<tr>
<td>2. Click the <strong>Person Name Smart Tag</strong>. <em>The Name menu opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Select the <strong>Add to Messenger Contacts</strong> command. <em>The Add a Contact wizard opens.</em></td>
<td>Click <strong>Add to Messenger Contacts</strong>...</td>
</tr>
<tr>
<td>4. Continue adding or notifying the contact as necessary. <em>The contact is added or notified.</em></td>
<td>Click <strong>Cancel</strong></td>
</tr>
</tbody>
</table>

Close the Message window without saving the changes.

**Practice the Concept:** Select a message from a fellow student and add them to your messenger contacts. Select **Finish** to complete the procedure.

**SENDING AN INSTANT MESSAGE**

**Discussion**

Instant messaging users can select an online status to let other people know their availability. While the main status groups are **Online** and **Not Online**, users can select other status options such as **Busy** or **Out to Lunch**. The color and symbols on the **Person Names** indicator shows the online status of a person in your instant messaging list. You can send an instant message to any contact as long as their messenger status is not listed as **Not Online**. A green smart tag indicates that the person is online, although they may not be at their desk. A red smart tag means that the person is unavailable to receive messages.
After receiving or addressing a message to a person, you can point to their name in the From or To field to see if they are currently online. If they are, you can send them an instant message.

**Procedures**

1. Select a message from or address a message to the person you want to instant message.
2. Select the **Person Names** indicator next to the person’s name.
3. Select the **Send Instant Message** command.
4. Type the desired message.
5. Select the **Send** button.

**Step-by-Step**

Send an instant message.

**Note:** You need to be signed into Windows Messenger to complete this step-by-step.

If necessary, add the name of a fellow student to your instant messaging list.

Display the Inbox and the Reading Pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a message from or address a message to the person you want to instant message. The person’s name appears in a message header field.</td>
<td>Click a message from a fellow student</td>
</tr>
<tr>
<td>2. Select the <strong>Person Names</strong> indicator next to the person’s name. The <strong>Name</strong> menu opens.</td>
<td>Click the next to the sender’s name</td>
</tr>
</tbody>
</table>
**Steps** | **Practice Data**
---|---
3. Select the Send Instant Message command.  
*The Conversation window opens with the insertion point in the Type message here box.* | Click Send Instant Message...
4. Type the desired message.  
*The message text appears in the Type message here box.* | Type *Did you receive the SkiToggs report?*
5. Select the Send button.  
*The message appears in the Conversation window and the recipient is notified that a text message has arrived.* | Click

A notice with the text message appears in your notification area and a button for the Instant Messaging Conversation window appears in your taskbar. Click the taskbar button to open the Conversation window. Type **Yes, thanks.** and click the **Send** button to reply. Close the Conversation window.

**SENDING AN INTERNET MEETING REQUEST**

**Discussion**

You can share calendar information over the Internet with others who do not use Outlook, but use an iCal compliant mail program. iCal or iCalendar refers to the Internet Calendaring feature that makes this transfer of information possible. Not only can you share your schedule with another user, but you can send meeting requests via iCalendar. The recipient can respond to your request as well as add the meeting to his or her calendar.

To use iCalendar, you create the calendar item or open an existing item and, if you are sending a meeting request, you select the invitees you want to attend. Instead of sending or saving the Calendar item as you normally would, you can use a new Message window that displays the Calendar item as an attachment. Then, you can complete and send the message just as you would any other e-mail message.

Once the message is sent, the Calendar item window remains open. In order for the item to appear on your Calendar, you must save it and close the item window.
If you want to send all meeting requests via the Internet Calendaring feature, select the Tools menu and the Options command. Then, select the Preferences page and click Calendar options; under Advanced options, select the When sending meeting requests over the Internet, use iCalendar format option.

When you attempt to close the Calendar item window after sending the message, you may be prompted to send the item again. If this happens, you should close the window without sending the Calendar item again; otherwise, the recipient will receive two e-mail messages.

Procedures

1. Create or open the Calendar item you want to send via the Internet.
2. Select the Actions menu.
3. Select the Forward as iCalendar command.
4. Type a message in the message body, if desired.
5. Select the Send button.
6. Select the File menu.
7. Select the Save command.
8. Close the item window.
9. Select No if you are prompted to send the item again.

Step-by-Step

Send a meeting request over the Internet.

Pair up with a fellow student to exchange messages. In the following meeting request, add your initials after the New Orientation Program subject.

Open the Calendar and create a new meeting request. Address the meeting request to your partner. Type New Orientation Program:<your initials> as the subject and enter Conference Room C as the location. Schedule the meeting for three weeks from
today. One partner should schedule the meeting for 2:00 PM to 3:00, while the other schedules it for 4:00 PM to 5:00 PM. Save and close the meeting.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Meeting Request to be sent.  
*The Meeting Request is selected.* | Click the New Orientation Program: <your initials> meeting request. |
| 2. Select the Actions menu.  
*The Actions menu opens.* | Click Actions |
| 3. Select the Forward as iCalendar command.  
*The Message window opens with the meeting request displayed as an attachment and the insertion point in the message body.* | Click Forward as iCalendar |
| 4. Type the desired message in the message body, if desired.  
*The message text appears in the message body.* | Follow the instructions shown below the table before continuing on to the next step |
| 5. Select the Send button.  
*The Message window closes, the message and iCalendar item are sent to the intended recipients, and the Meeting window opens.* | Click |

Type **Hope you can come.** and press [Enter].

*Return to the table and continue on with the next step (step 4).*

Close the Meeting window and select No if you are prompted to send the item. Go to the date on which you scheduled the meeting to view the request on your Calendar.

**Practice the Concept:** You should receive a new message in your Inbox. Double-click the New Orientation Program:<your partner’s initials> attachment in the Reading Pane and select Open. Accept the meeting and send the response. Check your calendar for the meeting date, three weeks from today. You should have the meeting you scheduled and your partner’s meeting that you just accepted.
USING THE MICROSOFT FREE/BUSY SERVICE

Discussion

You can share calendars with other users who are not on your network by publishing your calendar to the Microsoft Office Internet Free/Busy Service. Then, anyone with Internet access, that you authorize, can view your calendar. Both you and those sharing your calendar must have a Microsoft Passport with the shared e-mail option enabled.

When you sign into the Microsoft Office Internet Free/Busy Service, you can determine who has access to view your calendar. Only those people you have given access to can view your calendar. They in turn can authorize you to view their calendars.

You can set the time interval that the free/busy service uses to update your calendar. If you have changed your calendar and are not signed into Microsoft Passport, you will be prompted to sign in when Outlook tries to publish your calendar changes to the free/busy service.

You can also share calendars with others by publishing your calendar to an intranet site. You need to know the name and location of the server and calendar file. Free/busy calendar files have a .vfb extension.

The Free/Busy Options dialog box

You will need to install the Microsoft Office Internet Free/Busy Service if you wish to use the service from Outlook.
Microsoft .NET Passport is a service that uses a single sign-in for access to many services on the Internet. You can obtain a Microsoft Passport at www.passport.com.

You can sign into the Microsoft Office Internet Free/Busy Service to authorize users by opening the Free/Busy Options dialog box and selecting the Manage button. You can also open the Microsoft Office Internet Free/Busy Service web page by typing the following URL into the Address bar: http://freebusy.office.microsoft.com/freebusy/freebusy.dll.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select Calendar Options on the Preferences page.
4. Select the Free/Busy Options... button.
5. Select the text in the Update free/busy information on the server every minutes box.
6. Type the desired minutes.
7. Select the Publish and search using Microsoft Office Internet Free/Busy Service option.
8. Select the Request free/busy information in meeting invitations option, if desired.
9. Select OK.
10. If you are prompted to install the feature, select Yes.
11. Select OK.
12. Select OK.

Step-by-Step

Use the Microsoft Office Internet Free/Busy Service.
This step-by-step enables the Microsoft Office Internet Free/Busy Service. To share calendars, you will need a Microsoft .NET Passport with the shared e-mail option enabled. You also need to have added another student to your authorized list and they, in turn, need to add you to their list.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
*The Tools menu opens.* | Click **Tools** |
| 2. Select the **Options** command.  
*The Options dialog box opens with the Preferences page displayed.* | Click **Options...** |
| 3. Select the **Calendar Options** button on the Preferences page.  
*The Calendar Options dialog box opens.* | Click **Calendar Options...** |
| 4. Select the **Free/Busy Options**... button.  
*The Free/Busy Options dialog box opens.* | Click **Free/Busy Options...** |
| 5. Select the text in the **Update free/busy information on the server every** ... minutes box.  
*The text is selected.* | Press [Tab] |
| 6. Type the desired minutes.  
*The new number appears in the box.* | Type **1** |
| 7. Select the **Publish and search using Microsoft Office Internet Free/Busy Service** option.  
*The option is selected.* | Click **Publish at my location, if necessary** |
| 8. Select **OK**.  
*If you have not installed the feature, a Microsoft Outlook message box opens warning you that it needs to install the features or the Free/Busy Options dialog box closes.* | Click **OK** |
| 9. If you are prompted to install the feature, select **Yes**.  
*The feature is installed and the Free/Busy Options dialog box closes.* | Click **Yes** |
| 10. Select **OK**.  
*The Calendar Options dialog box closes.* | Click **OK** |
Steps | Practice Data
--- | ---
11. Select **OK**. The *Options* dialog box closes. | Click **OK**

Open the **Calendar** folder, select tomorrow’s date and create an appointment from **1:00 PM to 2:00 PM** with the subject **Doctor’s appointment**. Save and close the appointment. If necessary, sign into your Microsoft .NET Passport account.

Now create a new meeting request for the same day from **9:00 AM to 10:00 AM** with the subject, **Can we meet?**. Address the meeting request to a student whose calendar you are authorized to view. Select the **Scheduling** tab. Select the **Options** list and select the **Refresh Free/Busy** command. Close the Meeting window without saving the changes.

**ADDING A REALLY SIMPLE SYNDICATION FEED**

**Discussion**

Really Simple Syndication (RSS) lets you access website-based information, such as news and sports articles, and integrate them into an Outlook folder. You can subscribe to RSS Feeds to view information in one place rather than visiting multiple websites. RSS delivers a summary of the content to your Outlook RSS Feeds folder and you can decide which articles to read by following a link.

![The new RSS Feed dialog box](image)

A standard way to specify an address of a website or web page on the Internet is to use a Uniform Resource Locator (URL). An example of a URL is http://www.microsoft.com. Many websites offer a facility to view new content by using Really Simple Syndication (RSS).

RSS Feeds are web pages designed for computers to read and lets you decide the content you want to receive. Browser-based readers let you catch up with your RSS Feed subscriptions from any computer. Downloadable applications let you store them on your computer in the same way that you download your e-mail using Outlook.
Procedures

1. If necessary, click Mail in the Navigation pane.
2. Right-click the RSS Feeds folder in the Navigation pane.
3. Select Add a New RSS Feed.
4. Enter the URL of the RSS Feed you that wish to add.
5. Select Add.
6. Select Yes.

Step-by-Step

Adding an RSS Feed.

If necessary, click Mail in the Navigation pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the RSS Feeds folder in the Navigation pane. The RSS Feeds menu opens.</td>
<td>Right-click RSS Feeds</td>
</tr>
<tr>
<td>2. Select Add a New RSS Feed. The New RSS Feed dialog box opens.</td>
<td>Click Add a New RSS Feed...</td>
</tr>
<tr>
<td>3. Enter the URL of the RSS Feed that wish to add. The URL is displayed in the New RSS Feed dialog box.</td>
<td>Type <a href="http://msdn.microsoft.com/rss.xml">http://msdn.microsoft.com/rss.xml</a></td>
</tr>
<tr>
<td>4. Select Add. The Add This RSS Feed to Outlook warning is displayed.</td>
<td>Click Add</td>
</tr>
<tr>
<td>5. Select Yes. The selected RSS Feed folder is added to the RSS Feeds Folder in the Navigation pane.</td>
<td>Click Yes</td>
</tr>
</tbody>
</table>
PUBLISHING A CALENDAR TO MICROSOFT OFFICE ONLINE

Discussion

Outlook offers a number of ways to share your calendar with people internal and external to your organization. You can e-mail a snapshot of your calendar and publish it on the Internet. A Calendar Snapshot is a static image of your calendar that you share with others.

You can create a new Internet Calendar in Outlook easily and publish it to Office Online or a special web server in the iCalendar format. You can grant access to your calendar to other people who can view the latest changes that you make. You can also control who can remove the calendar at any time.

The Upload Method, accessed from the Advanced option in the Publish Calendar Settings dialog box, allows you to decide whether your calendar is uploaded once with no updates, or updates automatically. Once your calendar is published an e-mail message is prepared ready for you to send to the people that you wish to grant access. This e-mail includes a link to your published calendar.

The first time that you publish your calendar to the Microsoft Office Online Calendar Sharing Service you will need to register for the service. You will need to create a Windows Live ID account by following the online instructions offered by Microsoft Office Online Registration.

Procedures

1. Select Calendar in the Navigation pane.
2. Select the Publish My Calendar command in the Navigation pane.
3. Select the Date Range list.
4. Select the required date range from the Date Range list.
5. Select the Detail list.
6. Select the required detail level.
7. Select the required Permissions.
8. Select Advanced...
9. Select the required **Upload Method**.

10. Select **OK**.

11. Select **OK**.

12. Select **Yes**.

13. Select the **To** box.

14. Type the name(s) of the recipient(s).

15. Select the **Send** button.
EXERCISE

WORKING WITH THE INTERNET

Task

Work with and identify the concepts involved in working with the Internet.

Note: To complete this exercise you will need to pair up with a fellow student to exchange messages. You will need to sign into Windows Messenger to complete steps 1 through 5.

1. Check to make sure that the Display online status next to a person name option is enabled. (Hint: Look on the Other tab in the Options dialog box.)

2. Select a message from your Inbox. Use the Person Name indicator to schedule a meeting with the person who sent you the message. (Hint: Use the Free for next 8 hours or Schedule a Meeting command.) Close the Meeting window without sending the invitation.

3. Create a new message addressed to alex.hufford@ptsls.com. Click in another field to have Outlook recognize the address as an e-mail address. Add Alex to your messenger contacts. (Hint: Use the Person Name indicator.) Cancel the process when the Add a Contact dialog box appears and close the message without saving the changes.

4. If necessary, add the name of your partner to your instant messaging list. Select a message from your partner and use the Person Name indicator to send them an instant message with the text Are you going to the Awards Dinner?

5. When you receive their instant message, reply Yes, do you want to go together?. Then close the conversation window.

6. You can send a meeting request over the Internet to others who do not use Outlook via __________.

7. You can share calendar information across the Internet with others who are not connected to your Exchange server using the __________ service.


9. Publish your calendar to Microsoft Office Online showing your availability for the next 30 days and Restricted Access.
LESSON 8 -
WORKING WITH FOLDERS AND FORMS

In this lesson, you will learn how to:

- Use folder properties
- Set Home Page properties
- Set Permissions properties
- Access another user's folder
- Open a folder in its own window
- Create a personal folder
- Open an Outlook data file
- Set global AutoArchive properties
- Set folder AutoArchive properties
- Use the Mailbox Cleanup dialog box
- Archive a folder
- Create a form
- Use a form
- Manage form properties
- Set up public folders
- Post a discussion item to a folder
**Using Folder Properties**

**Discussion**

You can control the way in which items in an Outlook folder work by changing the properties of the folder. Each folder has its own Properties dialog box in which you can make changes.

The Properties dialog box is organized into tabbed pages that vary depending on the item with which you are working. For most Outlook folders, the Properties dialog box is similar and includes the General, Home Page, AutoArchive, Administration, Forms, Permissions, and Synchronization pages. The Contacts folder includes an additional Outlook Address Book page.

The General page contains a number of options for working with folders. You can use the Folder Size button to check the size of a folder and its subfolders for both your local and server folders.

By default, Outlook folders are set to display a number in parentheses next to the folder’s name. For most folders, this number represents the number of unread items in the folder. For the Drafts and Outbox folders, the number represents the total number of items in the folder. You can customize this property for a folder and select whether you want to show the number of unread items or the total number of items.

As you select properties in the Properties dialog box, you can select OK to save the settings and close the dialog box, or you can select Apply to apply the selected setting(s) and continue working in the dialog box.
Individual items (such as appointments, tasks, and messages) also have properties. To view the properties of an item, open the item, select the **File** menu, and then select the **Properties** command.

Depending on how Outlook is configured, certain options may not be available in the Properties dialog box.

**Procedures**

1. Right-click the folder whose properties you want to change.
2. Select the **Properties** command.
3. Select the tab containing the property you want to view.
4. Select or deselect the desired options.
5. Select **OK** or **Apply**.

### Step-by-Step

Use folder properties.

Open the **Folder List** pane and select the **Notes** folder. Create two new notes, with the note text **Note1** and **Note2**. Close both notes.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Right-click the folder whose properties you want to change.  
*A shortcut menu opens.* | Right-click **Notes** in the **Folder List** |
| 2. Select the **Properties** command.  
*The Properties dialog box opens with the **General** page displayed.* | Click **Properties** |
| 3. Select the tab containing the property you want to view.  
*The selected page opens.* | Click **General**, if necessary |
| 4. Select or deselect the desired options.  
*The desired options are selected or deselected.* | Click **Show total number of items** |
| 5. Select **OK** or **Apply**.  
*The Properties dialog box closes and the properties are saved, or the properties are applied and the Properties dialog box remains open.* | Click **OK** |

Notice the number in parentheses next to the **Notes** folder indicating the number of items in the folder.

**Practice the Concept:** Synchronize the local and server folders by selecting the **Tools** menu, the **Send/Receive** command, and the **This Folder (Microsoft Exchange Server)** command. Then open the Notes Properties dialog box again and select the **Show number of unread items** option. Select the **Folder Size** button and check the folder sizes for local data and server data. Close the Folder Size dialog box. Click the **Clear Offline Items** button and select **OK**. Open the Folder Size dialog box again and review the differences between the local and server data. Close all open dialog boxes.

If you are working with Cached Exchange Mode and offline folders, the two notes no longer appear in the local folder. Perform a send/receive for the **Notes** folder again to synchronize the folders.
SETTING HOME PAGE PROPERTIES

Discussion

You can use the Home Page page in the Properties dialog box to specify a home page for a folder. When you open the folder, the page will appear when you select the folder icon.

If you use Outlook with offline folders, you can use the Offline Web Page Settings button to create a schedule for downloading web pages and specifying download properties.

You can also view web pages from within Outlook using the Web toolbar. The Web toolbar allows you to enter an address (URL) to move to the desired site.

You can use the Restore Defaults button on the Home Page page to restore the settings to the defaults at any time.

Procedures

1. Right-click the folder for which you want to set home page properties.
2. Select the Properties command.
3. Select the Home Page tab.
4. Type the web page address (URL) for the desired site (for example, http://ondemandgk.com).
5. Select the Show home page by default for this folder option, if desired.
6. Select OK.

Step-by-Step

Set home page properties.

If necessary, open the Folder List pane.
**Steps** | **Practice Data**
---|---
1. Right-click the folder for which you want to set home page properties. *A shortcut menu opens.* | Right-click 📦 Tasks in the Folder List
2. Select the **Properties** command. *The corresponding Properties dialog box opens with the General page displayed.* | Click **Properties**
3. Select the **Home Page** tab. *The Home Page page opens with the insertion point in the Address box.* | Click the **Home Page** tab
4. Type the web page address (URL) for the desired site. *The web page address appears in the Address box.* | Type **http://ondemandgk.com** or the address indicated by your instructor
5. Select the **Show home page by default for this folder** option, if desired. *The Show home page by default for this folder option is selected.* | Click ☑ **Show home page by default for this folder**
6. Select **OK**. *The Properties dialog box closes and the home page properties are saved.* | Click **OK**

Select the **Tasks** folder. Notice that the home page is displayed in the view. Open the Tasks Properties dialog box, select the **Restore Defaults** button on the Home Page page, and click **OK**.

---

**SETTING PERMISSIONS PROPERTIES**

**Discussion**

You can share information in your Outlook folders with other Outlook users. For example, you may want to allow other users to view your Calendar so that they are aware of your schedule. You may also want to share the information in your **Contacts** folder. You can use the **Permissions** page in the Properties dialog box to share information in your Outlook folders and allow other users access to public folders you have created.

You can control who has access to your information and to what extent they can view, edit, or create information in the folder. For example, you may have an assistant who needs to enter appointments into your Calendar, or you may have a supervisor or
manager who needs to view the information in your Calendar. Whereas the assistant requires permission to create items, the supervisor only needs permission to read the items already entered.

Permission levels are determined by roles, and each role has a specific set of permissions associated with it. The Editor role, for example, grants the user permission to create, read, modify, and delete all items and files. The Contributor role grants the user permission to create items and files, but not to view existing items. You can use the options under Permissions in the Properties dialog box to define a Custom role.

- The Folder owner option grants a user full permission to the folder and the Folder contact option allows a user to automatically receive notifications from the folder regarding specific folder activities.

- You can also share your Calendar, Contacts, Tasks and Notes folders using the Share My <folder> link in the Navigation Pane for those folders. This link opens the Permissions page in the Properties dialog box for the folder.

- Only accounts set up on a Microsoft Exchange server can share Outlook folders.

Procedures

1. Right-click the folder for which you want to change permissions properties.

2. Select the Change Sharing Permissions command.

3. Select Add.

4. Double-click the name of a user to whom you want to grant permission from the Type Name or Select from List list box.

5. Select OK.

6. Select the name of the user for whom you want to define a role from the Name list box.

7. Select the Permission Level list.

8. Select the role you want to grant the user.
9. Select or deselect permissions as desired.

10. Select OK or Apply.

---

**Step-by-Step**

Set permissions properties.

If necessary, open the **Folder List** pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the icon for the folder for which you want to change permissions properties. <em>A shortcut menu opens.</em></td>
<td>Right-click <strong>Calendar</strong> in the <strong>Folder List</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Change Sharing Permissions</strong> command. <em>The Properties dialog box opens with the Permissions page displayed.</em></td>
<td>Click <strong>Change Sharing Permissions</strong></td>
</tr>
<tr>
<td>3. Select <strong>Add</strong>. <em>The Add Users dialog box opens.</em></td>
<td>Click <strong>Add</strong></td>
</tr>
<tr>
<td>4. Double-click the name of a user to whom you want to grant permission from the <strong>Type Name or Select from List</strong> list box. <em>The name appears in the Add Users list box.</em></td>
<td>Double-click the name of another student as indicated by your instructor</td>
</tr>
<tr>
<td>5. Select OK. <em>The Add Users dialog box closes and the name appears in the Name/Permission Level list box.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>6. Select the name of the user for whom you want to define a role from the <strong>Name</strong> list box. <em>The name is selected.</em></td>
<td>Click the name of the student you just added, if necessary</td>
</tr>
<tr>
<td>7. Select the <strong>Permission Level</strong> list. <em>A list of available roles opens.</em></td>
<td>Click <strong>Permission Level</strong></td>
</tr>
</tbody>
</table>
8. Select the role you want to grant the user. The selected role appears in the Permission Level column and the permissions change according to the role selected.

9. Select or deselect permissions as desired. The desired permissions are selected.

10. Select OK or Apply. The Properties dialog box closes and the designated permissions are granted to the user, or the designated permissions are granted to the user and the Properties dialog box remains open.

**ACCESSING ANOTHER USER'S FOLDER**

**Discussion**

You can access other Outlook users’ folders if you have been granted the appropriate permissions. Your ability to manipulate and control data in a folder belonging to another user, however, varies depending on the folder and the level of permission you have been granted.

Outlook folders reside both locally and on the Exchange server. Therefore, when you access a folder belonging to another user, you are opening it from the Exchange server.

*The Open Other User’s Folder dialog box*
You can also open another person’s Calendar, Contacts, Tasks or Notes folder using the Open a Shared <folder> link in the Navigation Pane for those folders.

Folders you have previously opened appear on the Open submenu. You can easily display a folder again by selecting it from this menu.

The owner of a folder must have granted the appropriate permissions in order for you to access the folder.

Procedures

1. Select the File menu.
2. Point to the Open command.
3. Select the Other User’s Folder command.
4. Select Name Name...
5. Select the name of the user whose folder you want to access from the Type Name or Select from List list box.
6. Select OK OK.
7. Select the Folder list.
8. Select the folder you have permission to access.
9. Select OK.

Step-by-Step

Access another user’s folder.

Open the Folder List pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the File menu. The File menu opens.</td>
<td>Click File</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 2. **Point to the Open command.**  
*The Open submenu opens.* | **Point to Open** |
| 3. **Select the Other User’s Folder command.**  
*The Open Other User’s Folder dialog box opens.* | **Click Other User’s Folder...** |
| 4. **Select Name.**  
*The Select Name dialog box opens.* | **Click Name...** |
| 5. **Select the name of the user whose folder you want to access from the Type Name or Select from List list box.**  
*The name is selected.* | **Click the name of a student who has granted you permission or the name indicated by your instructor** |
| 6. **Select OK.**  
*The Select Name dialog box closes and the name appears in the Name box in the Open Other User’s Folder dialog box.* | **Click OK** |
| 7. **Select the Folder list.**  
*A list of available folders opens.* | **Click Folder** |
| 8. **Select the folder you have permission to access.**  
*The folder is selected.* | **Click Calendar** |
| 9. **Select OK.**  
*The Open Other User’s Folder dialog box closes and the folder opens in your Outlook window.* | **Click OK** |

Open the Calendar pane. In the Other Calendars pane, enable both calendars to display the calendars side-by-side.

Right-click the other user’s Calendar folder and select the **Delete “user name”** command.

Right-click your Calendar folder and select the **Sharing** command. On the Permissions page, remove any permissions granted to other users by selecting the names of the other users in the Name/Permission Level list box, selecting **Remove**, and then selecting **OK** to close the Calendar Properties dialog box.
OPENING A FOLDER IN ITS OWN WINDOW

Discussion

You can open multiple folders by opening each additional folder in a separate window. This feature is useful if you want to leave your Calendar or Contacts folder open while you work in your Inbox folder. You can size each Outlook window manually or use the Windows taskbar to tile the windows horizontally or vertically.

You can also open another user’s folder in a new window.

For additional viewing area, you can hide the Navigation Pane in a window by selecting the View menu and the Navigation Pane command.

Procedures

1. Right-click a folder to open a separate window.
2. Select the Open in New Window command.

Step-by-Step

Open a folder in its own window.

Open the Mail pane and display the Inbox folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click a folder to open a separate window. Some text here.</td>
<td>Right-click Inbox</td>
</tr>
<tr>
<td>2. Select the Open in New Window command. Some text here.</td>
<td>Click Open in New Window</td>
</tr>
<tr>
<td>A shortcut menu opens.</td>
<td></td>
</tr>
<tr>
<td>The folder opens in a separate Microsoft Outlook window.</td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
3. Select the folder you want to appear in the open window. The folder appears in a new window. | Click Calendar

Display the Work Week view in the Calendar window. Drag the upper left corner of the Calendar window to the center of the screen to make the window smaller. Use the View menu in the Calendar window to hide the Navigation Pane. Close the Calendar window using the Close button on the title bar. Maximize the Inbox window.

**Creating a Personal Folder**

**Discussion**

Personal Folders files are data files stored on your hard drive that contain Outlook items such as messages and calendar items. Your Outlook items are saved to a Personal Folders file if you are not connected to a Microsoft Exchange Server. Mail and other Outlook items are delivered to a Personal Folders file if you are working remotely and downloading from a Microsoft Exchange Server, or using Outlook to connect to another e-mail service.

The default Personal Folders file is **PERSONAL FOLDERS(1).PST**. However, you can create additional Personal Folders files in which you can store any folders, forms, or files as desired. Personal Folders files have a .pst extension and can be stored on your hard drive or any network drive to which you have permission. When you create a Personal Folders file, you name the file and the folder, as well as indicate the location in which you want it stored. To provide security for the Personal Folders file, you can set a password.

Creating a personal folder
You can select the location where your e-mail is delivered by selecting the Tools menu and the Account Settings command. On the Data Files tab select the relevant data file and click Set as Default.

You can also use the Add button in the Account Settings dialog box to create a Personal Folders file.

The New Outlook Data File dialog box allows you to create two types of data storage files. The Office Outlook Personal Folders File is a larger folder capable of storing more items. However, it is not compatible with Outlook 97, 98, 2000, and 2002. The Outlook 97-2002 Personal Folders File is compatible with Outlook versions 97 through 2002.

Procedures

1. Select the File menu.
2. Point to the New command.
4. Select the Personal Folders File (.pst) option, if necessary, and select OK.
5. Type a name for the personal folder file.
6. Select the double arrow at the left of the Address bar.
7. Select the drive where you want to store your personal folder file.
8. Open the folder where you want to store your personal folder file.
9. Select OK.
10. Enter name for the personal folder file.
11. Select OK.

Step-by-Step

Create a personal folder.
<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>File</strong> menu. <em>The File menu opens.</em></td>
<td>Click <strong>File</strong></td>
</tr>
<tr>
<td>2. Point to the <strong>New</strong> command. <em>The New submenu opens.</em></td>
<td>Point to <strong>New</strong></td>
</tr>
<tr>
<td>3. Select <strong>Outlook Data File</strong>. <em>The New Outlook Data File dialog box opens.</em></td>
<td>Click <strong>Outlook Data File</strong></td>
</tr>
<tr>
<td>4. Select the data file with the desired storage type. <em>The data file is selected.</em></td>
<td>Click <strong>Office Outlook Personal Folders File (.pst)</strong>, if necessary</td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>. <em>The New Outlook Data File dialog box closes and the Create or Open Outlook Data File dialog box opens with the text in the File name box selected.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>6. Type a name for the personal folder file. <em>The name appears in the Name box.</em></td>
<td>Type <strong>MYFOLDER.PST</strong></td>
</tr>
<tr>
<td>7. Select the double arrow at the left of the <strong>Address bar</strong>. <em>A list of available drives and common folders opens.</em></td>
<td>Click <strong>»</strong></td>
</tr>
<tr>
<td>8. Select the drive where you want to store your personal folder file. <em>A list of available folders opens.</em></td>
<td>Click the student data drive</td>
</tr>
<tr>
<td>9. Open the folder where you want to store your personal folder file. <em>The contents of the folder appear.</em></td>
<td>Double-click to open the student data folder</td>
</tr>
<tr>
<td>10. Select <strong>OK</strong>. <em>The Create or Open Outlook Data File dialog box closes and the Create Microsoft Personal Folders dialog box opens with the text in the Name box selected.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>11. Enter name for the personal folder file. <em>The desired name appears in the Name box.</em></td>
<td>Type <strong>My Personal Folder</strong></td>
</tr>
</tbody>
</table>
Lesson 8 - Working with Folders and Forms

Steps | Practice Data
--- | ---
12. Select OK. *The Create Microsoft Personal Folders dialog box closes and the personal folder is created.* | Click OK

Display the **Folder List** pane. Notice the **My Personal Folder** folder that appears at the bottom of the **All Folders** pane. Expand the folder, if necessary.

Create a new folder called <Your Last Name> **Travel** (for example, Monroe **Travel**) that contains **Calendar Items**, and store it in the **My Personal Folder** folder. Open the **Calendar** pane and notice that the new folder appears in the **My Calendars** pane. Switch back to the **Folder List** pane.

**OPENING AN OUTLOOK DATA FILE**

Discussion

Outlook items can be saved to a data file called a Personal Folders file. Data files can be used to organize Outlook items. You can also use data files to share information with others by sending a copy of the Personal Folders file to another user. Multiple users cannot have the same data file open at the same time.

You can add items to a Personal Folders file by moving items into the folder. You can also export a folder to a Personal Folders file using the **Import and Export** command on the **File** menu. When exporting, you can create a new Personal Folders file or add items to an existing one. If you add items to an existing file, you can select how to deal with duplicate items.

You can manage your data files with the Outlook Data Files dialog box. You can open this dialog box by selecting the **File** menu and the **Data File Management** command. Only the files created by you will appear in the dialog box.

Procedures

1. Select the **File** menu.
2. Point to the **Open** command.
3. Select the **Outlook Data File** command.

4. Select the double arrow « at the left of the **Address bar**.

5. Select the drive where the data file is stored.

6. Open the folder where the data file is stored.

7. Select the data file you want to open.

8. Select **OK**.

---

### Step-by-Step

Open an Outlook data file.

If necessary, open the **Folder List**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>File</strong> menu.  &lt;br&gt;&lt;i&gt;The File menu opens.&lt;/i&gt;</td>
<td>Click <strong>File</strong></td>
</tr>
<tr>
<td>2. Point to the <strong>Open</strong> command.  &lt;br&gt;&lt;i&gt;The Open submenu opens.&lt;/i&gt;</td>
<td>Point to <strong>Open</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Outlook Data File</strong> command.  &lt;br&gt;&lt;i&gt;The Open Outlook Data File dialog box opens.&lt;/i&gt;</td>
<td>Click <strong>Outlook Data File...</strong></td>
</tr>
<tr>
<td>4. Select the double arrow at the left of the <strong>Address bar</strong>.  &lt;br&gt;&lt;i&gt;A list of available drives and common folders opens.&lt;/i&gt;</td>
<td>Click «</td>
</tr>
<tr>
<td>5. Select the drive where the data file is stored.  &lt;br&gt;&lt;i&gt;A list of available folders opens.&lt;/i&gt;</td>
<td>Click the student data drive</td>
</tr>
<tr>
<td>6. Open the folder where the data file is stored.  &lt;br&gt;&lt;i&gt;The contents of the folder appear.&lt;/i&gt;</td>
<td>Double-click to open the student data folder</td>
</tr>
<tr>
<td>7. Select the data file you want to open.  &lt;br&gt;&lt;i&gt;The file is selected.&lt;/i&gt;</td>
<td>Click <strong>CATALOG.PST</strong></td>
</tr>
</tbody>
</table>
**Steps**  

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 8. Select **OK**.  
The *Open Outlook Data File* dialog box closes and the folder group appears in the **Folder List**. Click **OK**. |

Expand the **Catalog project messages** group and select the **Catalogs** folder. Notice the items.

Close the **Catalog project messages** group by right-clicking **Catalog project messages** in the **Folder List** and selecting the **Close “Catalog project messages”** command.

---

**SETTING GLOBAL AUTOARCHIVE PROPERTIES**

**Discussion**

Over time, Outlook items will begin to accumulate. Messages will accumulate in your mail folders and more and more items will be stored in your other folders. You can archive older items that you no longer need, to eliminate the clutter in your Outlook folders. Archiving cleans out folders by either deleting old items or moving them to another folder. You can either manually archive your folders or use AutoArchive to perform the housekeeping task for you on a set schedule.

AutoArchive can be set to store or delete old items automatically. Once you have enabled it, AutoArchive runs whenever you start Outlook.

You set global AutoArchive settings in the AutoArchive dialog box. You can specify how often AutoArchive should run, if you want to be prompted before AutoArchiving, and the aging period for cleaning out items. The age of items to AutoArchive can be specified in days, weeks, or months. You can archive old items by either moving them to an archive file or permanently deleting them. After archiving items to a folder, an **Archive Folders** group appears in your folders list. If you prefer not to have them show, you can disable this option.

AutoArchive is activated by default for the **Calendar, Deleted Items, Journal, Sent Items, Journal** and **Tasks** folders. AutoArchive is not activated by default for the **Inbox, Drafts, Outbox, Junk E-mail**, and **Notes** folders, and is not available for the **Contacts** folder.
Setting global AutoArchive options

- After you have set global AutoArchive settings, you can deactivate AutoArchive or change the AutoArchive settings for specific folders.

- If you have changed the AutoArchive settings for individual folders, you can use the **Apply these settings to all folders now** button to reapply the global settings.

- You can wait until Outlook runs the scheduled AutoArchive to archive old items or use the Mailbox Cleanup or Archive dialog boxes to run AutoArchive now.

**Procedures**

1. Select the **Tools** menu.
2. Select the **Options** command.
3. Select the **Other** tab.
4. Select the **AutoArchive** button.

5. Select the **Run AutoArchive every ... days** option to enable AutoArchive.

6. Select the desired options.

7. Select **OK**.

8. Select **OK**.

---

**Step-by-Step**

Set global AutoArchive options.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu. &lt;br&gt; <em>The Tools menu opens.</em></td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Options</strong> command. &lt;br&gt; <em>The Options dialog box opens.</em></td>
<td>Click <strong>Options</strong>...</td>
</tr>
<tr>
<td>3. Select the <strong>Other</strong> tab. &lt;br&gt; <em>The Other page opens.</em></td>
<td>Click the <strong>Other</strong> tab</td>
</tr>
<tr>
<td>4. Select the <strong>AutoArchive</strong>... button. &lt;br&gt; <em>The AutoArchive dialog box opens.</em></td>
<td>Click <strong>AutoArchive</strong>...</td>
</tr>
<tr>
<td>5. Select the <strong>Run AutoArchive every ... days</strong> option to enable AutoArchive. &lt;br&gt; <em>The Run AutoArchive every ... days option is selected.</em></td>
<td>Click <strong>Run AutoArchive every ... days</strong>, if necessary</td>
</tr>
<tr>
<td>6. Select the desired options. &lt;br&gt; <em>The options are selected.</em></td>
<td>Click <strong>Apply these settings to all folders now</strong></td>
</tr>
<tr>
<td>7. Select <strong>OK</strong>. &lt;br&gt; <em>The AutoArchive dialog box closes and the AutoArchive settings are saved.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>8. Select <strong>OK</strong>. &lt;br&gt; <em>The Options dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
SETTING FOLDER AUTOARCHIVE PROPERTIES

Discussion

Global AutoArchive settings affect all folders. However, you can set separate AutoArchive properties for individual folders using the AutoArchive page in the folder’s Properties dialog box.

You can select the age of items in this folder to be archived. For example, you have set a global aging period of 6 months, but you wish to clean out items in the Sent Items folder that are older than 3 months. In addition, you have the choice of how you want to handle archived items. You can move them to the default archive folder, move them to the personal folder that you specify, or delete them.

You can use the Default Archive Settings button to view, enable, or change global settings before you set separate folder settings. Folder AutoArchive settings will not function unless global AutoArchiving is enabled. If you have not enabled global AutoArchiving, Outlook prompts you that it is doing so when you close the Properties dialog box.

![Setting the AutoArchive properties for a folder](image)
Procedures

1. Right-click the folder for which you want to change the AutoArchive properties.
2. Select the Properties command.
3. Select the AutoArchive tab.
4. Select the Archive this folder using these settings option.
5. Enter the desired number of months, weeks, or days you want the item to reside in the folder before being archived in the Clean out items older than spin box.
6. Select the Clean out items older than list.
7. Select Months, Weeks, or Days as desired.
8. Select the desired option to move or delete the old items.
9. Select OK or Apply.
10. If a Microsoft Outlook warning box opens, informing you that there are no global AutoArchive options set, select OK to set the options.

Step-by-Step

Set AutoArchive properties for a folder.

Display the Folder List pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click folder for which you want to change the AutoArchive properties. <em>A shortcut menu opens.</em></td>
<td>Right-click Tasks</td>
</tr>
<tr>
<td>2. Select the Properties command. <em>The corresponding Properties dialog box opens with the General page displayed.</em></td>
<td>Click Properties</td>
</tr>
<tr>
<td>3. Select the AutoArchive tab. <em>The AutoArchive page opens.</em></td>
<td>Click the AutoArchive tab</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. Select the Archive this folder using these settings option.</td>
<td>Click Archive this folder using these settings</td>
</tr>
<tr>
<td>The Archive this folder using these settings option is selected.</td>
<td></td>
</tr>
<tr>
<td>5. Enter the desired number of months, weeks, or days you want the</td>
<td>Click Clean out items older than to 4</td>
</tr>
<tr>
<td>item to reside in the folder before being archived in the Clean out</td>
<td></td>
</tr>
<tr>
<td>items older than spin box. The number appears in the Clean out items</td>
<td></td>
</tr>
<tr>
<td>older than spin box.</td>
<td></td>
</tr>
<tr>
<td>6. Select the Clean out items older than list. A list of options open</td>
<td>Click Clean out items older than</td>
</tr>
<tr>
<td>7. Select Months, Weeks, or Days, as desired. The desired option is</td>
<td>Click Weeks</td>
</tr>
<tr>
<td>selected.</td>
<td></td>
</tr>
<tr>
<td>8. Select the desired option to move or delete the old items. The</td>
<td>Click Move old items to default archive folder, if necessary</td>
</tr>
<tr>
<td>option is selected.</td>
<td></td>
</tr>
<tr>
<td>9. Select OK or Apply. The Properties dialog box closes and the</td>
<td>Click OK</td>
</tr>
<tr>
<td>AutoArchive properties are saved, or the AutoArchive properties are</td>
<td></td>
</tr>
<tr>
<td>applied and the Properties dialog box remains open.</td>
<td></td>
</tr>
<tr>
<td>10. If a Microsoft Outlook warning box opens, informing you that there</td>
<td>Click OK, if necessary</td>
</tr>
<tr>
<td>are no global AutoArchive options set, select OK to set the options.</td>
<td></td>
</tr>
<tr>
<td>The global AutoArchive options are set.</td>
<td></td>
</tr>
</tbody>
</table>

### Using the Mailbox Cleanup Dialog Box

#### Discussion

It is important to manage your mailbox so that your folder does not exceed the allowable folder size and impede performance. The Mailbox Cleanup feature provides a number of tools that you can use to perform various housekeeping tasks.
You can use the Mailbox Cleanup dialog box to view the size of all local and server folders for your mailbox to determine which ones may need archiving. The **Find** button allows you to find items older than a specified number of days or larger than a specified size (measured in kilobytes). The **AutoArchive** button forces a global archive without waiting for the timed interval. You can use the **Empty** button to permanently remove deleted items. Finally, if Outlook finds a conflict when synchronizing the local copies of your server folders, you may find multiple versions of the same items. You can view the size of the conflicting items and use the **Delete** button to delete alternate versions of all mailbox items.

![The Mailbox Cleanup dialog box](image)

### Procedures

1. Select the **Tools** menu.
2. Select the **Mailbox Cleanup** command.
3. To view the size of your files, select the **View Mailbox Size** button

![View Mailbox Size button](image)

4. Select **Close**
5. Select the desired cleanup action.
**Step-by-Step**

Use the Mailbox Cleanup feature.

If necessary, change the AutoArchive properties for the Tasks folder to clean out items older than 4 weeks and move the old items to the default archive folder.

Display the Folder List pane and select the Tasks folder. Use the following directions to import completed tasks into your Tasks folder.

1. Select the File menu and the Import and Export command.
2. Select the Import from another program or file option and select Next.
3. Scroll the list, select Personal Folder File (.pst) and select Next.
4. Select Browse and navigate to the student data folder.
5. Select the TASKS2.PST file, select Open, and then select Next.
6. Select the Tasks folder from the list box.
7. Select your Mailbox from the Import items into the same folder in list.
8. Select Finish.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Tools menu.  
*The Tools menu opens.* | Click Tools |
| 2. Select the Mailbox Cleanup command.  
*The Mailbox Cleanup dialog box opens.* | Click Mailbox Cleanup |
| 3. To view the size of your files, select the View Mailbox Size button.  
*The Folder Size dialog box opens.* | Click View Mailbox Size… |
| 4. To view the server folders, select the Server Data tab.  
*The data for the folder on the server appears.* | Click the Server Data tab |
| 5. Select Close.  
*The Folder Size dialog box closes.* | Click Close |
| 6. Select the desired cleanup action.  
*Outlook performs the selected action.* | Click AutoArchive |

The archiving status message appears in the right corner of the status bar and the old items in the Tasks folder and other folders are removed. An Archive Folders group appears in the Folder List when Outlook finishes archiving.
Expand the Archive Folders group, select the Tasks folder and notice that it contains the old items. Close the Archive Folders group by right-clicking Archive Folders in the Folder List and selecting the Close “Archive Folders” command.

**ARCHIVING A FOLDER**

**Discussion**

Since AutoArchive, which automatically archives items, is not activated for all folders by default, you can manually archive items in Outlook folders. In addition, if a folder is becoming cluttered with old items, you can archive that folder immediately rather than waiting for AutoArchive to store it.

In the Archive dialog box, you can archive folders according to the AutoArchive settings, or you can bypass the AutoArchive settings and archive the contents of any folder.

![The Archive dialog box](image)

**Procedures**

1. Click the folder icon for the folder you want to archive.
2. Select the File menu.
3. Select the Archive command.
4. Select the **Archive this folder and all subfolders** option.

5. Select the **Archive items older than** list.

6. Select the desired date.

7. Select **OK**.

---

**Step-by-Step**

Archive a folder.

Create a new message with the subject **Archive Test**. Save the message without sending it. Close the Message window and display the **Folder List** pane.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the folder you want to archive. <em>The folder is selected.</em></td>
<td>Click <strong>Drafts</strong></td>
</tr>
<tr>
<td>2. Select the <strong>File</strong> menu. <em>The File menu opens.</em></td>
<td>Click <strong>File</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Archive</strong> command. <em>The Archive dialog box opens.</em></td>
<td>Click <strong>Archive</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Archive this folder and all subfolders</strong> option. <em>The Archive this folder and all subfolders option is selected.</em></td>
<td>Click <strong>Archive this folder and all subfolders</strong>, if necessary</td>
</tr>
<tr>
<td>5. Select the <strong>Archive items older than</strong> list. <em>A calendar opens.</em></td>
<td>Click <strong>Archive items older than</strong></td>
</tr>
<tr>
<td>6. Select the desired date. <em>The desired date is selected.</em></td>
<td>Scroll through the calendar months as necessary and click tomorrow’s date</td>
</tr>
<tr>
<td>7. Select <strong>OK</strong>. <em>The Archive dialog box closes and the contents of the designated folder are archived.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

A Microsoft Outlook warning box opens, asking you to verify the future date. Select **Yes** to continue. Notice that the item no longer appears in the view.
Scroll to the bottom of the Folder List. Expand the Archive Folders group and select the Drafts folder. The Archive Test message and all other messages from your mailbox Drafts folders have been moved to the archive file.

Close the Archive Folders group.

### CREATING A FORM

**Discussion**

Outlook items (such as messages, tasks, meetings, and contacts) are based on forms. Forms contain fields, options, and other controls used to enter and display data about Outlook items. Even though Outlook provides the default forms used for the various Outlook components, you can create custom forms as well and use them to provide special functionality and to collect data. For example, if a public folder on the Exchange server is designed to let others submit sales leads, you can create a custom form that enables authorized users to enter and display the data. You can create a custom form by modifying an existing Outlook form or by creating a form from a Microsoft Office file.

You can create a form by opening a new item on which you want to base the form. For example, if you want to create a form similar in function to a contact form, you can open a Contact item, access the Design environment, and then add, remove, and position the form controls (such as address fields, option buttons, combo boxes, and list boxes) as desired. If you wish to include text in the message body of the form, you must enter the text before you open design mode. When you have finished designing the form, you can publish it for use in a public folder.
If the Field Chooser window is closed, you can open it by selecting the **Field Chooser** button in the **Tools** group on the **Developer** tab. The Field Chooser window is not available for some forms.

**Procedures**

1. Select the **Tools** menu.
2. Point to **Forms**.
3. Select the **Design a Form** command.
4. Select the required form.
5. Select the **Open** button.
6. To remove a field from a form, select the field object on the form.
7. Press **Delete**.
8. To resize a field, select the field.
9. Drag a sizing handle in the desired direction.
10. Select the **Field Chooser** list at the top of the Field Chooser window to display the available field types.
11. Select the desired field type.
12. To add a field to the form, drag the desired field from the Field Chooser window to the desired position on the form.
13. To create a new field, select the **New...** button in the Field Chooser window.
14. Type a name for the new field.
15. Select additional **Type** and **Format** options as desired and select **OK**.
16. To include text in a field, click the text box.
17. Click in the selected text box to place the insertion point.
18. Type the desired text.
19. Continue modifying the form as desired.
20. Select the Publish button in the Form group.
21. Select the desired option.
22. Type the desired name for the form.
23. Select the Look In list.
24. Select the folder to which you want to publish the form.
25. Select the Publish button on the Publish As dialog box.
26. Select the Close button on the form window title bar.
27. Select the No button.

**Step-by-Step**

Create an Outlook form.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Tools menu.  
*The Tools menu opens.* | Click Tools |
| 2. Point to Forms.  
*The Forms submenu opens.* | Point to Forms |
| 3. Select the Design a Form command.  
*The Design Form dialog box opens.* | Click Design a Form |
| 4. Select the required form.  
*The required form is selected.* | Click Message |
| 5. Select the Open button.  
*The item window is placed in design mode and the Field Chooser window opens.* | Click [Open] |
| 6. To remove a field from a form, select the field object on the form.  
*Sizing handles appear around the object.* | Click the Cc... label on the Message page |
| 7. Press [Delete].  
*The object is removed from the form.* | Press [Delete] |
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 8. To resize a field, select the field.  
*Sizing handles appear around the field.* | Click in the large white message box below the **Subject** field |
| 9. Drag a sizing handle in the desired direction.  
*The field is resized.* | Drag the top middle sizing handle down about 1 inch |
| 10. Select the **Field Chooser** list at the top of the Field Chooser window to display the available field types.  
*A list of field types opens.* | Click the **↓** below the Field Chooser title bar |
| 11. Select the desired field type.  
*The desired field type is selected and the available fields appear in the Field Chooser window.* | Click **All Mail fields** |
| 12. To add a field to the form, drag the desired field from the Field Chooser window to the desired position on the form.  
*The field appears in the desired position.* | Drag the **Attachment** field below the **To...** label |
| 13. To create a new field, select the **New...** button in the Field Chooser window.  
*The New Field dialog box opens with the insertion point in the **Name** box.* | Click **New...** in the Field Chooser window |
| 14. Type a name for the new field.  
*The text appears in the **Name** box.* | Type **Customer** |
| 15. Select additional **Type** and **Format** options as desired and select **OK**.  
*The New Field dialog box closes and the field is added to the Field Chooser window.* | Click **OK** |
| 16. To include text in a field, click the text box.  
*Sizing handles appear around the field.* | Click the **Subject** text box |
| 17. Click in the selected text box to place the insertion point.  
*Hatch marks appear around and the insertion point appears within the text box.* | Click in the **Subject** text box |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>18. Type the desired text.</td>
<td>Type Weekly Sales Agenda</td>
</tr>
<tr>
<td><em>The text appears in the text box.</em></td>
<td></td>
</tr>
<tr>
<td>19. Continue modifying the form as desired.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td><em>The form is modified.</em></td>
<td></td>
</tr>
<tr>
<td>20. Select the <strong>Publish</strong> button in the <strong>Form</strong> group.</td>
<td>Click <strong>Publish</strong> menu opens.</td>
</tr>
<tr>
<td><em>The Publish menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>21. Select the desired option.</td>
<td>Click <strong>Publish Form As</strong>...</td>
</tr>
<tr>
<td><em>The Publish Form As dialog box opens with the text in the <strong>Display name</strong> box selected.</em></td>
<td></td>
</tr>
<tr>
<td>22. Type the desired name for the form.</td>
<td>Type <strong>Sales Agenda</strong></td>
</tr>
<tr>
<td><em>The name appears in the <strong>Display name</strong> and <strong>Form name</strong> boxes.</em></td>
<td></td>
</tr>
<tr>
<td>23. Select the <strong>Look In</strong> list.</td>
<td>Click <strong>Look In</strong>...</td>
</tr>
<tr>
<td><em>A list of available folders opens.</em></td>
<td></td>
</tr>
<tr>
<td>24. Select the folder to which you want to publish the form.</td>
<td>Scroll as necessary and click <strong>Inbox</strong></td>
</tr>
<tr>
<td><em>The desired folder is selected and appears in the <strong>Look In</strong> text box.</em></td>
<td></td>
</tr>
<tr>
<td>25. Click the <strong>Publish</strong> button on the Publish As dialog box.</td>
<td>Click <strong>Publish</strong> menu closes.</td>
</tr>
<tr>
<td><em>The form is saved and the Publish Form As dialog box closes.</em></td>
<td></td>
</tr>
<tr>
<td>26. Click the <strong>Close</strong> button on the form window title bar.</td>
<td>Click <strong>Close</strong> menu.</td>
</tr>
<tr>
<td><em>A Microsoft Office Outlook warning box opens prompting you to save the changes.</em></td>
<td></td>
</tr>
<tr>
<td>27. Select the <strong>No</strong> button.</td>
<td>Click <strong>No</strong> button.</td>
</tr>
<tr>
<td><em>The form window closes.</em></td>
<td></td>
</tr>
</tbody>
</table>

Finish designing the form. Delete the blank text box to the right of the **Attachment** field. Then, add the new **Customer** field to the form below the **Subject** text box. If necessary, position the field by dragging it to the desired location.

Return to the table and continue on to the next step (step 20).
Using a Form

Discussion

When you create an Outlook item, you are using a form. You can create additional custom forms that you can use instead of using a standard Outlook form. For example, you can create a message form for a weekly sales meeting that is pre-addressed to the recipients and contains custom fields.

Once a new form is created, you must open it to use it. How you open a form depends upon where it is stored. Forms can be stored in the Standard Forms Library, Personal Forms Library, Outlook Folders, or in other locations. Forms stored in any folder can be opened using the Choose Form dialog box. However, if you store a form in one of the Outlook folders, such as the Inbox, the form will appear on the Actions menu when you open that folder.

- When the form appears on the Actions menu, Outlook adds the word New to the form name.
- You must create a custom form before you can associate it with a folder. Custom forms are often used in conjunction with public folders in order to tailor the information in the public folder to the requirements of the folder and its audience.

Procedures

1. Select the File menu.
2. Point to the New command.
3. Select the Choose Form command.
4. Select the Look In list.
5. Select the folder where the form is stored.
6. Double-click the form you want to open.

Step-by-Step

Use a form.
If necessary, create a new form called Sales Agenda and save it to the Inbox folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the File menu. The File menu opens.</td>
<td>Click File</td>
</tr>
<tr>
<td>2. Point to the New command. The New submenu opens.</td>
<td>Point to New</td>
</tr>
<tr>
<td>3. Select the Choose Form command. The Choose Form dialog box opens.</td>
<td>Click Choose Form</td>
</tr>
<tr>
<td>4. Select the Look In list. A list of available folders opens.</td>
<td>Click Look In</td>
</tr>
<tr>
<td>5. Select the folder where the form is stored. The contents of the folder appear.</td>
<td>Scroll as necessary and click Inbox</td>
</tr>
<tr>
<td>6. Double-click the form you want to open. The form opens.</td>
<td>Double-click Sales Agenda</td>
</tr>
</tbody>
</table>

Click in the Customer text box and type SkiToggs Corp.. Close the Message window without saving the changes.

Open the Inbox, if necessary. Select the Actions menu and notice the New Sales Agenda listed at the bottom. Select the New Sales Agenda command. Close the Message window.

**MANAGING FORM PROPERTIES**

**Discussion**

Forms are used to gather and display information about an Outlook item. For example, the Contacts form appears in the Contact window whenever you create a new contact item and contains the fields and controls that allow you to enter the contact information.

Outlook includes default forms for messages, contacts, and other Outlook items. If none of these forms meet your needs, you can also create custom forms. You can view the forms associated with a folder on the Forms page in the Properties dialog box. You can use the Manage button to open the Forms Manager dialog box, which is used to manage the forms for the current folder.
Procedures

1. Right-click the folder for which you want to set the properties.
2. Select the Properties command.
3. Select the Forms tab.
4. Select the Manage button.
5. Select the form you want to manage.
6. Select the desired option.
7. Continue selecting options as desired.
8. Select Close.
9. Select OK or Apply.

Step-by-Step

Manage form properties.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the folder for which you want to set the properties. <em>A shortcut menu opens.</em></td>
<td>Right-click <strong>Inbox</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Properties</strong> command. <em>The corresponding Properties dialog box opens with the <strong>General</strong> page displayed.</em></td>
<td>Click <strong>Properties</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Forms</strong> tab. <em>The <strong>Forms</strong> page opens.</em></td>
<td>Click <strong>Forms</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Manage</strong> button. <em>The Forms Manager dialog box opens.</em></td>
<td>Click <strong>Manage…</strong></td>
</tr>
<tr>
<td>5. Select the form you want to manage. <em>The form is selected.</em></td>
<td>Click <strong>Sales Agenda</strong>, if necessary</td>
</tr>
<tr>
<td>6. Select the desired option. <em>The action is performed.</em></td>
<td>Click <strong>Delete</strong></td>
</tr>
<tr>
<td>7. Continue selecting options as desired. <em>The actions are performed.</em></td>
<td>Select <strong>Yes</strong></td>
</tr>
<tr>
<td>8. Select <strong>Close</strong>. <em>The Forms Manager dialog box closes.</em></td>
<td>Click <strong>Close</strong></td>
</tr>
<tr>
<td>9. Select <strong>OK</strong> or <strong>Apply</strong>. <em>The Properties dialog box closes and the properties are saved, or the properties are applied and the Properties dialog box remains open.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

---

### Setting Up Public Folders

#### Discussion

If you are using Outlook as an Exchange client, you can create public folders and use them to share information with other Outlook users. A public folder is a folder that stores Outlook items or files, and is available to any Outlook user who has been granted the required permissions. Public folders can only be created and designed by administrators or other users who have the required permissions to create and administer folders on the Exchange server.

Public folders can be used to store and share any Outlook information, including calendars, tasks, contacts, or messages, as well as files of any type, such as Microsoft
Office documents. In addition, you can create custom Outlook forms to collect and display the data in a public folder.

Public folders can be used for a variety of purposes. You can use a public folder as a bulletin board, which people can use to post, read, and respond to messages. As the message thread builds, users can view all the messages and replies. You can also use a public folder to share items (such as a company event schedule or contact list) or information regarding a specific project.

To set permissions for a public folder, you must have owner permission for that folder. To view your permission level for a folder, open the Properties dialog box. The Permissions tab appears if you do have owner permission; otherwise, the Summary tab appears. To set a particular level for everyone who can use the folder, select the Permissions tab and select Default in the Name list and select the desired role.

By default, an Internet Newsgroups public folder is available. This folder can be set up for use as an internal company newsgroup by your system administrator.

You can copy a private folder to a public folder to quickly create a new public folder.

Procedures

1. Select the File menu.
2. Point to the New command.
3. Select the Folder command.
4. Type the name of the public folder.
5. Select the Folder contains list.
6. Select the item type to be contained in the new folder.
7. Expand the Public Folders group.
8. Select the public folder in which you want your new public folder to appear in the Select where to place the folder list box.
9. Select OK.
10. Open the Properties dialog box for the public folder and use the Permissions page to set the appropriate sharing permissions for the public folder.
### Step-by-Step

Set up a public folder.

In order to complete the following step-by-step, you must have the required permission to create and administer public folders on the Exchange Server.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **File** menu.  
*The File menu opens.* | Click **File** |
| 2. Point to the **New** command.  
*The New submenu opens.* | Point to **New** |
| 3. Select the **Folder** command.  
*The Create New Folder dialog box opens.* | Click **Folder** |
| 4. Type the name of the public folder.  
*The name appears in the Name text box.* | Type your first and last name |
| 5. Select the **Folder contains** list.  
*A list of item types opens.* | Click **Folder contains**  
| 6. Select the item type to be contained in the new folder.  
*The desired item type is selected.* | Click **Mail and Post Items** |
| 7. Expand the **Public Folders** group.  
*The Public Folders group expands.* | Scroll and click to expand, if necessary |
| 8. Select the public folder in which you want your new public folder to appear in the **Select where to place the folder** list box.  
*The desired folder is selected.* | Click **All Public Folders** |
| 9. Select **OK**.  
*The Create New Folder dialog box closes and the folder is added to the selected location in the Public Folders group.* | Click **OK** |

Open the Properties dialog box for the public folder you just created and select the **Permissions** tab. Select **Default** in the **Name/Permission Level** box and then select the **Author** role from the **Permission Level** list, if necessary. This grants all other
students permission to see your folder and read the items it contains and create new items. Close the Properties dialog box.

The All Public Folders folder should display folders with the names of the other students in your class. Select the folder with your name to open it.

**POSTING A DISCUSSION ITEM TO A FOLDER**

**Discussion**

You can post a discussion item to a folder. The folder can be a private or public folder, as long as the folder is able to store e-mail messages. In a private folder, you can post items to create comments or to keep information.

Public folders can be used as bulletin boards. Users, with the appropriate permissions, can post topics and participate in discussions. Public folders can be available to all users or only to members of a specific workgroup. The discussion is started by posting a topic. A user can then open the topic and post a reply.

To reply to a posted discussion, open the folder containing the discussion and then open the discussion item. Select the Post Reply button. Type the desired information for the reply, select the File menu, and then select the Post command.
You can add a public folder to the Favorites folder in the Public Folders group by right-clicking the public folder, selecting the Add to Favorites command, and selecting Add. You must be on a Microsoft Exchange server to use this feature.

Procedures

1. Open the public or private folder capable of storing e-mail messages in which you want to post a message.
2. Select the File menu.
3. Point to the New command.
4. Select the Post in This Folder command.
5. Type the discussion subject.
6. Select the message body.
7. Type the discussion message.
8. Select the Post button in the Discussion header.

Step-by-Step

Post a discussion item to a folder.

This step-by-step assumes that Microsoft Word is your default e-mail editor. If not, you can post the message by selecting the File menu and the Post command instead of selecting the Post button in step 7.

If necessary, create a new public folder with your first and last name as the folder name and open it.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the File menu.</td>
<td>Click File</td>
</tr>
<tr>
<td><em>The File menu opens.</em></td>
<td></td>
</tr>
</tbody>
</table>
### Steps | Practice Data
--- | ---
2. Point to the New command.  
*The New submenu opens.* | Point to New
3. Select the Post in This Folder command.  
*The Discussion window opens with the insertion point in the Subject text box.* | Click Post in This Folder
4. Type the discussion subject.  
*The text appears in the Subject text box.* | Type **Company Picnic**
5. Select the message body.  
*The insertion point appears in the message body.* | Click in the message body
6. Type the discussion message.  
*The text appears in the message body.* | Type *Can anyone suggest a good location for this year’s picnic?*
7. Select the Post button in the Discussion header.  
*The Discussion window closes and the discussion item is posted to the folder.* | Click ![Post](image)

Double-click the **Company Picnic** message you posted to the folder. Select the Post Reply button in the Respond group. Enter the subject text **Lake** and the message text **How about Longwood Lake?**. Post your reply and close the original Discussion window. Use the Arrange By command on the View menu to arrange the messages by Conversation and expand the **Company Picnic** group. Return to the Messages view.

Delete your public folder by right-clicking it, selecting the Delete “your name” command and confirming the deletion.
EXERCISE

WORKING WITH FOLDERS AND FORMS

Task

Identify concepts involved in working with folders and forms.

1. You can only view the contents of one folder at a time.
   true false

2. You can set a Web page to display when you open a folder.
   true false

3. Each folder has its own Properties dialog box.
   true false

4. __________ automatically moves old items according to the options you set for a particular folder and global settings.

5. In order to share a folder with another Outlook item, you must first set the appropriate __________.

6. A __________ folder is a folder that stores Outlook items or files, and is available to any Outlook user who has been granted the required permissions.

7. You can only post a discussion item to a public folder.
   true false

8. Outlook items, such as messages, tasks, meetings, and contacts, are based on __________.

9. If you store a form in an Outlook folder, the name of the form appears on the Actions menu.
   true false

10. You can use the __________ __________ dialog box to manage the size of your mailbox, find items, move items to the Archive folder, and empty the Deleted Items folder.
LESSON 9 - CUSTOMIZING VIEWS

In this lesson, you will learn how to:

- Work with custom views
- Move a field in a view
- Format a column in a tabular view
- Filter a view
- Reset a view
- Group items in a folder
- Format the settings for a view
- Format the settings for other views
- Format multi-line layouts
- Save a custom view
- Define a new custom view
- Use automatic formatting
- Use colors to organize messages
**WORKING WITH CUSTOM VIEWS**

**Discussion**

You can customize a view in a folder to make it easier to work with the folder items. The types of information and formatting displayed in a view can be customized using the Field, Group By, Sort, Filter, Other Settings, Automatic Formatting, and Format Columns buttons in the Customize View dialog box. Each button opens a dialog box where you can select the options you want to modify.

The options available in the Customize View dialog box change depending on the type of view you are modifying. For instance, when modifying a card view, the Group By and Format Columns buttons are not available and the options on the Other Settings dialog box differ from those available for a table view. Furthermore, if you are modifying a table view, you can often bypass the Customize View dialog box by using the shortcut menu for the column headings in the view. The Show Fields and Other Settings dialog boxes contain options for displaying items in a multi-line format.

![You can open the Customize View dialog box by selecting either the Custom command on the Arrange By menu or the Customize Current View command on the Current View menu.]

**MOVING A FIELD IN A VIEW**

**Discussion**

Outlook provides several standard views to display the items in a folder. You can reorganize the information in a view by moving the fields and reordering them according to your needs. A field in a table view can easily be moved by dragging the column heading to the desired position.
Moving a field

For non-tabular views, such as the Address Cards view, fields can be reordered using the Move Up and Move Down buttons in the Show Fields dialog box.

Procedures

1. Open the desired folder and display the tabular view containing the fields you want to move.

2. Drag the column heading for the field you want to move until the red arrows appear in the desired position on the column heading row.

Step-by-Step

Move a field in a view.

Import the Excel workbook file, CONTACT2.XLSX, into the Contacts folder and replace duplicates with items imported.

Open the Contacts pane and display the Phone List view.
Lesson 9 - Customizing Views

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag the column heading for the field you want to move until the</td>
<td>Drag the Business Phone field to the left until</td>
</tr>
<tr>
<td>red arrows appear in the desired position on the column heading</td>
<td>the red arrows appear to the right of the Company</td>
</tr>
<tr>
<td>row. The field moves to the desired position in the view.</td>
<td>field</td>
</tr>
</tbody>
</table>

**FORMATTING A COLUMN IN A TABULAR VIEW**

**Discussion**

You can format the columns in a tabular view and change the look of the columns and their data. You may want to change the label used as the column heading. For example, if the column label is much longer than the data in the column, you can create a shorter column label. You can also change the width of a column to a specific number of characters or select the Best Fit option, which automatically sizes the column to fit its longest entry. In addition, you can change the alignment of the text in the column to Left, Center, or Right.

Some fields allow you to change the format used for icons or data in the field. You may prefer to display text instead of an icon for a field. You can also change the format of dates, times, and durations. For example, instead of displaying the data in the Start column in the Fri 4/29/2007 3:00 PM format, you can select the Fri 4/29 format and omit the year and time.

The Format Columns dialog box

The Format Columns dialog box
You can also change the width of a column by dragging the right column border in the column heading row. Double-clicking the right column border in the column heading row automatically sizes the column to its longest entry.

Procedures

1. Open the desired folder and select the tabular view with the columns you want to format.
2. Right-click anywhere in the column heading row.
3. Select the Format Columns command.
4. Select the field you want to format in the Available fields list.
5. Select the Format list.
6. Select the desired format.
7. To rename the field, select the text in the Label box.
8. Type the new field label.
9. Select the desired Width option.
10. Select the desired Alignment option.
11. Select OK.

Step-by-Step

Format a column in a tabular view.

If necessary, open the Contacts pane and display the Phone List view.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click anywhere in the column heading row. <em>The column shortcut menu opens.</em></td>
<td>Right-click anywhere in the column heading row</td>
</tr>
<tr>
<td>2. Select the <strong>Format Columns</strong> command. <em>The Format Columns dialog box opens.</em></td>
<td>Click <strong>Format Columns</strong></td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
</table>
| 3.   | Select the field you want to format in the **Available fields** list.  
      *The field name appears in the **Label** text box.* |
| 4.   | Select the **Format** list.  
      *A list of available formats opens.* |
| 5.   | Select the desired format, if necessary.  
      *The desired format appears in the **Format** box.* |
| 6.   | To rename the field, select the text in the **Label** box.  
      *The text is selected.* |
| 7.   | Type the new field label.  
      *The text appears in the **Label** box.* |
| 8.   | Select the desired **Width** option.  
      *The desired option is selected.* |
| 9.   | Select the desired **Alignment** option.  
      *The desired option is selected.* |
| 10.  | Select **OK**.  
      *The Format Columns dialog box closes and the formatting is applied to the column.* |

### Practice Data

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Select the **Specific width** option, if necessary, and enter **25** in the **characters** box.

*Return to the table and continue on to the next step (step 9).*

Right-click the **Company** column heading and select the **Best Fit** command.

---

### Filtering a View

#### Discussion

You can apply a filter to any view in an Outlook folder so that only those items meeting all the filter criteria appear. The other items are still stored in the folder, but are hidden so that only the data you want to view appears. When a filter is applied to a view, the message **Filter Applied** appears in the left corner of the status bar (at the bottom of the window) and next to the folder’s name above the items.
The **Clear All** button in the Filter dialog box allows you to quickly clear a filter and display all items in a folder. Clearing a filter in a view also removes the **Filter Applied** message from the status bar.

![Filter dialog box]

*Filtering a view*

For special views such as the **Address Card**, **Day/Week/Month**, and **Timeline** views, the **Custom** command is not available on the **Arrange By** submenu. You can however, open the Customize View dialog box by selecting the **Current View** command on the **Arrange By** submenu and then selecting the **Customize Current View** command.

The **Contacts**, **Tasks**, and **Notes** panes contain a **Customize Current View** link that you can use to quickly open the Customize View dialog box for the current view.

You can also open the Filter dialog box by right-clicking in a blank area in a view and selecting the **Filter** command.

**Procedures**

1. Open the desired folder and select the view you want to filter.
2. Select the **View** menu.
3. Point to the **Arrange By** command.
4. Select the **Custom** command.

5. Select the **Filter...** button.

6. Type the text you want to use as a filter, if applicable.

7. Select the **In** list.

8. Select the field types you want to search.

9. Continue to select options on the current page as desired.

10. Select the **More Choices** tab.

11. To filter by category, select the **Categories...** button.

12. Select the category you want to use as a filter.

13. Select **OK**.

14. Continue to select options on the **More Choices** page as desired.

15. Select the **Advanced** tab.

16. Select the **Field** button.

17. Point to the desired field type.

18. Select the field you want to use for a condition.

19. Select the **Condition** list.

20. Select the desired condition.

21. When you have finished entering conditions, select the **Add to List** button.

22. Select **OK**.

23. Select **OK**.

---

![Step-by-Step](image)

**Step-by-Step**

Filter a view.

If necessary, open the **Contacts** pane and display the **Phone List** view.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>View</strong> menu.</td>
<td>Click <strong>View</strong></td>
</tr>
<tr>
<td><em>The View menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Point to the <strong>Arrange By</strong> command.</td>
<td>Point to <strong>Arrange By</strong></td>
</tr>
<tr>
<td><em>The Arrange By submenu opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Custom</strong> command.</td>
<td>Click <strong>Custom</strong></td>
</tr>
<tr>
<td><em>The Customize View:&lt;Current View&gt; dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Filter...</strong> button.</td>
<td>Click <strong>Filter...</strong></td>
</tr>
<tr>
<td><em>The Filter dialog box opens with the insertion point in the Search for the word(s) box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Type the text you want to use as a filter, if applicable.</td>
<td>Type <strong>systems</strong></td>
</tr>
<tr>
<td><em>The text appears in the Search for the word(s) box.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the <strong>In</strong> list.</td>
<td>Click <strong>In</strong></td>
</tr>
<tr>
<td><em>A list of field types opens.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select the field types you want to search.</td>
<td>Click <strong>company field only</strong></td>
</tr>
<tr>
<td><em>The field types are selected.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select the <strong>More Choices</strong> tab.</td>
<td>Click the <strong>More Choices</strong> tab</td>
</tr>
<tr>
<td><em>The More Choices page opens.</em></td>
<td></td>
</tr>
<tr>
<td>9. To filter by category, select the <strong>Categories...</strong> button.</td>
<td>Click <strong>Categories...</strong></td>
</tr>
<tr>
<td><em>The Color Categories dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select the category you want to use as a filter.</td>
<td>Click <strong>International</strong></td>
</tr>
<tr>
<td><em>The category is selected.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Color Categories dialog box closes and the selected category appears in the Categories box.</em></td>
<td></td>
</tr>
<tr>
<td>12. Select the <strong>Advanced</strong> tab.</td>
<td>Click the <strong>Advanced</strong> tab</td>
</tr>
<tr>
<td><em>The Advanced page opens.</em></td>
<td></td>
</tr>
<tr>
<td>13. Select the <strong>Field</strong> button.</td>
<td>Click <strong>Field</strong></td>
</tr>
<tr>
<td><em>A list of available field types opens.</em></td>
<td></td>
</tr>
<tr>
<td>14. Point to the desired field type.</td>
<td>Point to <strong>E-mail fields</strong></td>
</tr>
<tr>
<td><em>A submenu of related field types opens.</em></td>
<td></td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 15. Select the field you want to use for a condition.  
*The field is selected.* | Click **E-mail** |
| 16. Select the **Condition** list.  
*A list of available conditions opens.* | Click **Condition** |
| 17. Select the desired condition.  
*The desired condition is selected.* | Click **is not empty** |
| 18. When you have finished entering conditions, select the **Add to List** button.  
*The field and condition appear in the Find items that match these criteria box.* | Click **Add to List** |
| 19. Select **OK**.  
*The Filter dialog box closes.* | Click **OK** |
| 20. Select **OK**.  
*The Customize View: <Current View> dialog box closes and only those items meeting the filter criteria appear in the current view.* | Click **OK** |

Notice that only those items containing the word **systems** in a company field, with an **International** category, and containing an e-mail address appear in the **Address Cards** view. Notice the **Filter Applied** message in the left corner of the status bar and to the right of the **Contacts** folder name above the folder items.

Use the **Customize Current View** link in the Navigation Pane to open the Customize View dialog box. Open the Filter dialog box, select the **Clear All** button, and then close all open dialog boxes. Notice that all hidden items in the folder reappear.

---

### Resetting a View

#### Discussion

You can reset all the field, sort, group, and filter settings you have applied to a standard view back to their default settings using the **Reset** button in the Customize View Organizer dialog box. If you want to reset only one setting, without affecting other changes, open the appropriate view dialog box and clear that particular setting.
You can also reset the current view using the **Reset Current View** button in the Customize View dialog box. You can open this dialog box by selecting the **Custom** command from the **Arrange By** submenu.

### Procedures

1. Open the desired folder and display the view you want to reset to its default settings.
2. Select the **View** menu.
3. Point to the **Current View** command.
4. Select the **Define Views** command.
5. Select the view you want to reset.
6. Select the **Reset** button.
7. Select **OK** to verify resetting the view.
8. Select **Apply View** to apply the reset view.

### Step-by-Step

Reset a view.

If necessary, open the **Contacts** folder, display the **Phone List** view, and move the **Business Phone** field to the right of the **Company** field.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **View** menu.  
*The View menu opens.* | Click **View** |
| 2. Point to the **Current View** command.  
*The Current View submenu opens.* | Point to **Current View** |
| 3. Select the **Define Views** command.  
*The Custom View Organizer dialog box opens.* | Click **Define Views...** |
| 4. Select the view you want to reset.  
*The view is selected.* | Click in the **Phone List** row |
| 5. Select the **Reset** button.  
*A Microsoft Office Outlook warning box opens, prompting you to verify resetting the view to its original settings.* | Click **Reset** |
| 6. Select **OK** to verify resetting the view.  
*The Microsoft Office Outlook warning box closes and the view is reset.* | Click **OK** |
| 7. Select **Apply View** to apply the reset view.  
*The Custom View Organizer dialog box closes and the items in the reset view appear.* | Click **Apply View** |

Notice that the formatting for the **File As** field has returned to the original settings and the **Business Phone** field is now in the default position.
GROUPING ITEMS IN A FOLDER

Discussion

You can group items to control how they appear in the view; however, you can only group items that appear in tabular and timeline views. For example, you cannot group contacts in the Address Cards view.

You can group items in a view using the Group By dialog box or the Group By box in the view. The Group By box is an area above the column headings to which you can drag and drop column headings in order to group items.

When items are grouped, the group by field information displays above each group. For example, if you group by the Company field, the company name will appear in a heading above each group. However, the Company field will also appear in the columns. You can use the Show field in view option in the Group By dialog box to hide the grouped field in the table.

You can quickly group items by a column heading by right-clicking the column heading in the view and selecting the Group By This Field command. This command automatically displays the Group By box. If you had already grouped the items by one field before selecting this command, they will now be grouped by two fields. Both field names will appear at the top of the view in Group By boxes.
The Clear All button in the Group By dialog box allows you to quickly clear the settings and remove all groups. To remove a grouping for a single field, select (none) for that field in the Group By dialog box.

Procedures

1. Open the desired folder and select the view containing the items you want to group.
2. Select the View menu.
3. Point to the Arrange By command.
4. Select the Custom command.
5. Select the Group By... button.
6. Deselect the Automatically group according to arrangement option.
7. Select the Select available fields from list.
8. Select the type of field by which you want to group.
9. Select the Expand/collapse defaults list.
10. Select the desired option.
11. Select the Group items by list.
12. Select the field by which you want to group.
13. Select the desired sort order.
14. Deselect the Show field in view option, if desired.
15. When you have finished selecting the desired options, select OK.
16. Select OK.

Step-by-Step

Group items in a folder.
If necessary, open the **Contacts** folder and display the **Phone List** view.

Assign **Bill Lion** and **Jennifer Thomas** to the **Business** category.

### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **View** menu.  
*The View menu opens.* | Click **View** |
| 2. Point to the **Arrange By** command.  
*The Arrange By submenu opens.* | Point to **Arrange By** |
| 3. Select the **Custom** command.  
*The Customize View: <Current View> dialog box opens.* | Click **Custom...** |
| 4. Select the **Group By...** button.  
*The Group By dialog box opens.* | Click **Group By...** |
| 5. Deselect the **Automatically group according to arrangement** option.  
*The Automatically group according to arrangement option is deselected.* | Click ☑️ **Automatically group according to arrangement** to deselect it, if necessary |
| 6. Select the **Select available fields from** list.  
*A list of available field types opens.* | Click **Select available fields from** ▼ |
| 7. Select the type of field by which you want to group.  
*The desired field type is selected.* | Click **Frequently-used fields**, if necessary |
| 8. Select the **Expand/collapse defaults** list.  
*A list of options opens.* | Click **Expand/collapse defaults** ▼ |
| 9. Select the desired option.  
*The desired option is selected.* | Click **All expanded**, if necessary |
| 10. Select the **Group items by** list.  
*A list of available fields opens.* | Click **Group items by** ▼ |
| 11. Select the field by which you want to group.  
*The desired field is selected.* | Scroll as necessary and click **Company** |
| 12. Select the desired sort order.  
*The desired sort order is selected.* | Click ☑️ **Ascending**, if necessary |
| 13. Deselect the **Show field in view** option, if desired.  
*The Show field in view option is selected or deselected accordingly.* | Click ☑️ **Show field in view** to deselect it |
**Steps** | **Practice Data**
--- | ---
14. When you have finished selecting the desired options, select **OK**. The *Group By* dialog box closes. | Click **OK**

15. Select **OK**. The *Customize View: <Current View>* dialog box closes and the items in the folder are grouped accordingly. | Click **OK**

Notice that the contacts are grouped by company and the **Company** field no longer displays in the columns.

**Practice the Concept:** Scroll as necessary until you see the **Categories** column heading. Right-click the **Categories** column heading and select the **Group By This Field** command. Scroll the list and notice that the items are now grouped by two fields, where applicable, and both fields appear at the top of the view in **Group By** boxes.

Open the **View** menu, point to the **Expand/Collapse Groups** command, and then select the **Collapse All Groups** command. Expand the **PTS Learning Systems** group only and then the **International** group.

Hide the **Group By** box by right-clicking any column heading in the column heading row and selecting the **Group By Box** command.

Open the **Group By** dialog box, select the **Clear All** button, and select **OK** to close all open dialog boxes. If the **Company** field does not appear in the view, open the **Customize View** dialog box, select the **Reset Current View** button and select **OK** as needed to close all dialog boxes.

---

**FORMATTING THE SETTINGS FOR A VIEW**

**Discussion**

You can use the Other Settings dialog box to format the fonts and change other settings in a table view so that the display in the view meets your requirements. The options in the Other Settings dialog box are identical for all table views, regardless of the folder. Depending on your selections, however, some options may not be available.

You can change the appearance of a view by changing the font, font size and style for column headings, row items or AutoPreview.

If the **Allow in-cell editing** option is selected, you can change the information directly in the view. Many table views display a new item row that you can use to add items. You can control the display of this row with the **Show “new item” row** option.
The Other Settings dialog box also contains options for displaying items in groups. You can add shading to group headings, or if you prefer, disable groups for a view. For table views, you can change the grid line style.

Additional options control the content and appearance of AutoPreview and the Reading Pane. Additionally, you can choose if you want to display a **Quick Flag** column or select a multi-line or single-line layout.

While most custom view settings only apply to the current view, some display settings, such as shaded group headings, appear for all views. While you can reset a view to its original settings using the **Reset Current View** button, you may have to manually reset some display options.

![The Other Settings dialog box]

- **Resetting a view does not reset the options in the Other Settings dialog box.**
- **Outlook may need to synchronize folders before the shading is applied to the other folders.**
- **The allow in-cell editing and multi-line layout options cannot be enabled for the same view. Selecting one option disables the other.**
Procedures

1. Open the desired folder and select the view you want to format.
2. Select the View menu.
3. Point to the Arrange By command.
4. Select the Custom command.
5. Select Other Settings.
6. Select Font for the text you want to format.
7. Select the desired font options.
8. Select OK.
9. Select additional options as desired.
10. Select OK to close the Other Settings dialog box.
11. Select OK.

Step-by-Step

Format the settings for a view.

Open the Mail pane and select the Sent Items folder. Exchange messages with a fellow student with the subject SportsPro sales meeting.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View menu. The View menu opens.</td>
<td>Click View</td>
</tr>
<tr>
<td>2. Point to the Arrange By command. The Arrange By submenu opens.</td>
<td>Point to Arrange By</td>
</tr>
<tr>
<td>3. Select the Custom command. The Customize View:&lt;Current View&gt; dialog box opens.</td>
<td>Click Custom...</td>
</tr>
<tr>
<td>4. Select Other Settings. The Other Settings dialog box opens.</td>
<td>Click Other Settings...</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 5. Select **Font** for the text you want to format.  
*The Font dialog box opens.* | Click **Column Font**... under **Column headings** |
| 6. Select the desired font options.  
*The desired font options are selected.* | Click **10** in the **Size** list |
| 7. Select **OK**.  
*The Font dialog box closes.* | Click **OK** |
| 8. Select additional options as desired.  
*The desired options are selected.* | Follow the instructions shown below the table before continuing on to the next step |
| 9. Select **OK**.  
*The Other Settings dialog box closes.* | Click **OK** |
| 10. Select **OK**.  
*The Customize View: <Current View> dialog box closes and the formatting is applied to the view.* | Click **OK** |

Select the **Allow in-cell editing** option in the **Column Headings and Rows** section. Under **Grid Lines and Group Headings**, select the **Shade group headings** option and the **Dashes** style from the **Grid line style** list.

*Return to the table and continue on to the next step (step 9).*

For the first message, use the **Importance** column (!) to set a **Low** importance level. Arrange the messages in the **Sent Items** folder by conversation. Notice that group headings appear with a blue shading.

Open the **Contacts** pane and select the **By Category** view. Enabling shading affects most table views. Return to the **Mail** pane and the **Sent Items** folder.

Open the Customize View dialog box and use the **Reset Current View** button to reset view settings. Then select the **Other Settings** button. Notice that the column font has been reset to 8 points, the **Allow in-cell editing** option has been deselected, and the **Grid line style** reset to **Solid**. Disable the shading of group headings, which has not been reset by the **Reset Current View** button. Select **OK** to close all open dialog boxes.
FORMATTING THE SETTINGS FOR OTHER VIEWS

Discussion

Although table views contain the same options in the Other Settings dialog box, the Card, Day/Week/Month, Timeline, and Icons views have options specific to those views. Selecting the Other Settings button for these views opens the Format <View Type> View dialog box. For example, selecting the Other Settings button for the Day/Week/Month view in the Calendar folder opens the Format Day/Week/Month View dialog box which includes options such as the Time scale option to change the time slots displayed on the calendar.

You can also change the width of items in a Card view by dragging the divider line between cards.

Procedures

1. Open the desired folder and select the Card, Day/Week/Month, Timeline, or Icons view you want to format.

2. Select the View menu.

3. Point to the Current View command.

4. Select the Customize Current View command.

5. Select Other Settings.

6. Select the Font button for the text you want to format.

7. Select the desired font options.

8. Select OK.

9. Select any other options as desired.

10. Select OK to close the Format View dialog box.

11. Select OK.
Step-by-Step

Format the settings for other views.

If necessary, open the Contacts folder.

Display the Address Cards view.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View menu. The View menu opens.</td>
<td>Click View</td>
</tr>
<tr>
<td>2. Point to the Current View command. The Current View submenu opens.</td>
<td>Point to Current View</td>
</tr>
<tr>
<td>3. Select Customize Current View command. The Customize View: &lt;Current View&gt; dialog box opens.</td>
<td>Click Customize Current View...</td>
</tr>
<tr>
<td>4. Select Other Settings. The Format &lt;View Type&gt; View dialog box opens.</td>
<td>Click Other Settings...</td>
</tr>
<tr>
<td>5. Select the Font button for the text you want to format. The Font dialog box opens.</td>
<td>Click Font... under Card headings</td>
</tr>
<tr>
<td>6. Select the desired font options. The desired font options are selected.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>7. Select OK. The Font dialog box closes.</td>
<td>Click OK</td>
</tr>
<tr>
<td>8. Select any other options as desired. The desired options are selected.</td>
<td>Click Show empty fields</td>
</tr>
<tr>
<td>9. Select OK. The Format &lt;View Name&gt; View dialog box closes.</td>
<td>Click OK</td>
</tr>
<tr>
<td>10. Select OK. The Customize View: &lt;Current View&gt; dialog box closes and the formatting is applied to the view.</td>
<td>Click OK</td>
</tr>
</tbody>
</table>

Select Times New Roman in the Font list and 10 in the Size list.

Return to the table and continue on to the next step (step 7).
Select the **Customize Current View** link in the Navigation Pane and select the **Other Settings** button. Reset the font for **Card headings** to **Tahoma** and **8** points. Deselect the **Show empty fields** option and then select **OK** to close all open dialog boxes.

---

**FORMATTING MULTI-LINE LAYOUTS**

#### Discussion

Messages and other items appear in a multi-line layout when the Reading Pane is displayed on the right side of the folder pane. The multi-line layout is set to display two lines, but you can use the Fields dialog box to reset the maximum number of lines to display between 2 to 20 lines.

Additional controls for multi-line layouts are contained in the Other Settings dialog box. Items automatically appear in a multi-line layout when the width of a pane is less than **100** characters, but you can increase or decrease this setting. You can also choose to ignore the pane width and always display a single-line or multi-line layout. You can also hide the **Quick Flag** column to provide more area for viewing message information.

![Selecting lines and fields for a multi-line layout](image-url)
Procedures

1. Open the desired folder and display the items in the view you want to customize.
2. Select the View menu.
3. Point to the Arrange By command.
4. Select the Custom command.
5. To change the number of lines in a multi-line layout, select the Fields... button.
6. Select the Maximum number of lines in compact mode list arrow.
7. Select the desired value.
8. Modify the fields as desired.
9. Select OK.
10. Select Other Settings.
11. Under Other Options, select the desired multi-line layout options.
12. Select OK.
13. Select OK.

Step-by-Step

Format a view for a multi-line layout.

Open the Inbox folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View menu. The View menu opens.</td>
<td>Click View</td>
</tr>
<tr>
<td>2. Point to the Arrange By command. The Arrange By submenu opens.</td>
<td>Point to Arrange By</td>
</tr>
<tr>
<td>3. Select the Custom command. The Customize View: &lt;Current View&gt; dialog box opens.</td>
<td>Click Custom...</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
<tr>
<td>4. To change the number of lines in a multi-line layout, select the <strong>Fields...</strong> button. <em>The Show Fields dialog box opens.</em></td>
<td>Click <strong>Fields...</strong></td>
</tr>
<tr>
<td>5. Select the <strong>Maximum number of lines in compact mode</strong> list arrow. <em>A list of values opens.</em></td>
<td>Click <strong>Maximum number of lines in compact mode</strong></td>
</tr>
<tr>
<td>6. Select the desired value. <em>The value appears in the <strong>Maximum number of lines in multi-line mode</strong> box.</em></td>
<td>Click 3</td>
</tr>
<tr>
<td>7. Modify the fields as desired. <em>The fields are modified.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>8. Select <strong>OK</strong>. <em>The Show Fields dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>9. Select <strong>Other Settings</strong>. <em>The Other Settings dialog box opens.</em></td>
<td>Click <strong>Other Settings...</strong></td>
</tr>
<tr>
<td>10. Under <strong>Other Options</strong>, select the desired multi-line layout options. <em>The multi-line layout options are selected.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>11. Select <strong>OK</strong>. <em>The Other Settings dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>12. Select <strong>OK</strong>. <em>The Customize View:&lt;Current View&gt; dialog box closes and the settings are applied to the view.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

Under **Available fields**, double-click **Categories** to add it to the **Show these fields in this order** box, if necessary. Then click the **Move Up** button two times to move **Categories** above the **Received** field.

*Return to the table and continue on to the next step (step 8).*

Deselect the **Use compact layout in widths smaller than ... characters** option and select the **Always use compact layout** option.

*Return to the table and continue on to the next step (step 11).*
Right-click a message and select the **Categorize** command. Select the **Business** category and select **OK**. The **Business** category appears in the **Categories** field. Turn the Reading Pane off. Messages still appear in a multi-line layout. Use the **Arranged By: Date** column heading to arrange the messages by **Subject**. All arrangements in the Messages view appear in your custom view.

Keep the custom settings for the view.

## SAVING A CUSTOM VIEW

### Discussion

When you save a new custom view, you give it a name so that you can use it again. One of the easiest ways to create a new custom view is to either base it on a copy of your current view or one of the standard views. When you no longer need a custom view, you can either delete it, or modify it for another purpose.

Saved views are added to the **Current View** submenu, the **Current View** pane in the **Navigation** Pane, and the **Current View** list on the **Advanced** toolbar.

<table>
<thead>
<tr>
<th>You can delete a custom view by selecting the <strong>View</strong> menu, pointing to the <strong>Arrange By</strong> and <strong>Current View</strong> commands, and selecting the <strong>Define Views</strong> command. Select the view you want to delete, select <strong>Delete</strong> and then <strong>OK</strong>.</th>
</tr>
</thead>
<tbody>
<tr>
<td>The <strong>Current View</strong> pane appears in the <strong>Navigation</strong> Pane when the <strong>Show Views in Navigation Pane</strong> command is enabled.</td>
</tr>
</tbody>
</table>

### Procedures

1. Open the folder and customize the view as desired.
2. Select the **View** menu.
3. Point to the **Arrange By** command.
4. Point to the **Current View** command.
5. Select the **Define Views** command.
6. Select the **Copy...** button.
7. Type the desired name for the custom view.
8. Select the desired option under **Can be used on**.
Lesson 9 - Customizing Views

9. Select **OK**.

10. Add additional view settings as desired.

11. Select **OK**.

12. Select the **Apply View** button.

——

**Step-by-Step**

**Saving a custom view.**

If necessary, open the *Inbox* folder and customize the view by adding the Categories field to the view and displaying three lines in multi-line mode.

Exchange messages with a fellow student with the subject *SportsPro agenda*.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **View** menu.  
*The View menu opens.* | Click **View** |
| 2. Point to the **Current View** command.  
*The Current View submenu opens.* | Point to **Current View** |
| 3. Select the **Define Views** command.  
*The Custom View Organizer dialog box opens with the `<Current view settings>` view name selected.* | Click **Define Views...** |
| 4. Select the **Copy...** button.  
*The Copy View dialog box opens with the text in the Name of new view box selected.* | Click **Copy...** |
| 5. Type the desired name for the custom view.  
*The name appears in the Name of new view box.* | Type *SportsPro Account Messages* |
| 6. Select the desired option under **Can be used on**.  
*The option is selected.* | Click **All Mail and Post folders**, if necessary |
| 7. Select **OK**.  
*The Copy View dialog box closes and the Customize View: `<View Name>` dialog box opens.* | Click **OK** |
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>8. Add additional view settings as desired.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td><em>The view settings are selected.</em></td>
<td></td>
</tr>
<tr>
<td>9. Select <strong>OK</strong>.</td>
<td>Click <img src="image" alt="OK" /></td>
</tr>
<tr>
<td><em>The Customize View: &lt;View Name&gt; dialog box closes and the custom view is selected in the Custom View Organizer dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select the <strong>Apply View</strong> button.</td>
<td>Click <img src="image" alt="Apply View" /></td>
</tr>
<tr>
<td><em>The Custom View Organizer dialog box closes and the custom view is applied.</em></td>
<td></td>
</tr>
</tbody>
</table>

Select the **Filter** button. Modify the Filter dialog box to search for **sportspro** in frequently-used text fields and select **OK**.

*Return to the table and continue on to the next step (step 9).*

Only messages with **SportsPro** should appear in your Inbox.

**Practice the Concept:** Use the **Arrange By** menu to show views on the Navigation Pane. Scroll down the **All Mail Folders** pane to view the **SportsPro Account Messages** view. Open the **Sent Items** folder and use the Current View pane to apply the **SportsPro Account Messages** view.

Open the Custom View Organizer, select the **SportsPro Account Messages** custom view, select **Delete** and then **OK**. Select the **Messages** view and use the **Reset** button to reset it. Close the Custom View Organizer. Then apply the **Sent To** view to the **Sent Items** folder and the **Messages** view to the **Inbox** folder.

---

**DEFINING A NEW CUSTOM VIEW**

### Discussion

You can create custom views for use in any Outlook folder. You can define a custom view to display specific fields quickly, group and sort items, filter items automatically, and format the view according to your preferences. All settings in a custom view are automatically applied each time you switch to the custom view.

Custom views are available on the **Current View** submenu, the **Current View** pane in the Navigation Pane, and the **Current View** list on the **Advanced** toolbar.
You can select **Copy** in the Define Views dialog box to copy an existing view, rename it, and modify it so that the new view is based on an existing view. You can select **Modify** to add grouping, sorting, and filtering to an existing view.

Selecting **Apply View** in the Define Views dialog box closes the dialog box and applies the new view.

**Procedures**

1. Open the folder for which you want to create a custom view.
2. Select the **View** menu.
3. Point to the **Current View** command.
4. Select the **Define Views** command.
5. Select **New**.
6. Type the desired name for the custom view.
7. Select the type of view upon which you want to base the custom view from the **Type of view** list box.
8. Select the desired option under **Can be used on**.
9. Select **OK**.
10. Select **Fields**.
11. Select the **Select available fields from** list.
12. Select the desired field type.
13. Select the first field you want to include in the custom view from the **Available fields** list box.
14. Select any additional fields you want to include.
15. Select **Add**.
16. Select the first field you want to remove from the custom view from the **Show these fields in this order** list box.
17. Select any additional fields you want to remove.
18. Select **Remove**.
19. Select **OK**.
20. After you have selected all the desired view settings, select OK.

21. Select Close or Apply View.

## Step-by-Step

Define a custom view.

Open the Contacts folder and display any view.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View menu. <em>The View menu opens.</em></td>
<td>Click View</td>
</tr>
<tr>
<td>2. Point to the Current View command. <em>The Current View submenu opens.</em></td>
<td>Point to Current View</td>
</tr>
<tr>
<td>3. Select the Define Views command. <em>The Custom View Organizer dialog box opens.</em></td>
<td>Click Define Views...</td>
</tr>
<tr>
<td>4. Select New. <em>The Create a New View dialog box opens with the text in the Name of new view box selected.</em></td>
<td>Click New...</td>
</tr>
<tr>
<td>5. Type the desired name for the custom view. <em>The name appears in the Name of new view box.</em></td>
<td>Type Internet Cards</td>
</tr>
<tr>
<td>6. Select the type of view upon which you want to base the custom view from the Type of view list box. <em>The type of view is selected.</em></td>
<td>Click Card</td>
</tr>
<tr>
<td>7. Select the desired option under Can be used on. <em>The desired option is selected.</em></td>
<td>Click This folder, visible only to me, if necessary</td>
</tr>
<tr>
<td>8. Select OK. <em>The Create a New View dialog box closes and the Customize View: &lt;New View&gt; dialog box opens.</em></td>
<td>Click OK</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 9. Select **Fields**.  
*The Show Fields dialog box opens.* | Click **Fields...** |
| 10. Select the **Select available fields from** list.  
*A list of available field types opens.* | Click **Select available fields from** |
| 11. Select the desired field type.  
*The field type appears in the **Select available fields from** box and available fields of that type appear in the **Available fields** list box.* | Scroll as necessary and click **All Contact fields** |
| 12. Select the first field you want to include in the custom view from the **Available fields** list box.  
*The field is selected.* | Scroll as necessary and click **Web Page** |
| 13. Select **Add**.  
*The fields appear in the **Show these fields in this order** list box.* | Click **Add ->** |
| 14. Select the first field you want to remove from the custom view from the **Show these fields in this order** list box.  
*The field is selected.* | Click **Mailing Address** |
| 15. Select any additional fields you want to remove.  
*The fields are selected.* | Hold [Shift] and click **Home Fax** |
| 16. Select **Remove**.  
*The fields are removed from the **Show these fields in this order** list box and appear in the **Available fields** list box.* | Click **<- Remove** |
| 17. Select **OK**.  
*The Show Fields dialog box closes.* | Click **OK** |
| 18. After you have selected all the desired view settings, select **OK**.  
*The Customize View: <New View> dialog box closes and the custom view is defined.* | Click **OK** |
| 19. Select **Close** or **Apply View**.  
*The Custom View Organizer dialog box closes.* | Click **Close** |
Notice that the **Internet Cards** view has been added to the **Current View** pane in the Navigation Pane. Display the **Internet Cards** view, if necessary. After you have reviewed the custom view, switch to the **Address Cards** view.

**Practice the Concept:** Open the Custom View Organizer, select **Internet Cards**, and then select **Modify**. Select **Filter** and the **Advanced** tab. Create a criteria that displays only those items with a **Web Page** field (under **Frequently-used fields**) that **is not empty** and add it to the list of criteria. Close all dialog boxes and switch to the **Internet Cards** view. Notice that only items meeting the filter criteria appear. Then, switch back to the **Address Cards** view.

Open the Custom View Organizer, select the **Internet Cards** custom view, and select **Delete**. Close the Custom View Organizer.

---

**USING AUTOMATIC Formatting**

** Discussion**

You can create automatic formatting rules that change the font of items which meet specific criteria. Automatic formatting rules apply only to the current view. You can modify an existing automatic format rule for a view or create a new rule. You can create a new automatic formatting rule to help you organize the folder items in any folder. For example, in the **Address Card** view, you can display all contacts from a specific company in the color red.

Automatic formatting is particularly useful for organizing message folders. You can create a new automatic formatting rule for the **Messages** view that displays the headers of all items that include the word **SportsPro** in the subject or message body in the color blue. You can also modify the existing **Unread messages** rule in the **Messages** view to display the message headers for unread messages in a **Times New Roman**, 12 point, red font.

- You can delete a rule in the Automatic Formatting dialog box by selecting the rule and then selecting the **Delete** button.

- You can also use the **Ways to Organize** pane to create conditional formatting rules.
Procedures

1. Open the desired folder and select the view in which you want to create an automatic format.

2. Select the View menu.

3. Point to the Current View command.

4. Select the Customize Current View command.

5. Select the Automatic Formatting button.

6. Select Add.

7. Type a name for the Untitled rule.

8. Select Font.

9. Select the desired font options.

10. Select OK.

11. Select Condition.

12. Enter text in the Search for the word(s) text box, if desired.

13. Select the desired options.

14. Select OK to close the Filter dialog box.

15. Select OK to close the Automatic Formatting dialog box.

16. Select OK.

Step-by-Step

Use automatic formatting.

If necessary, open the Contacts pane and display the Address Cards view.

Click the Customize Current View link in the Navigation Pane to open the Customize View: Address Cards dialog box.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1.</strong> Select <strong>Automatic Formatting.</strong> The Automatic Formatting dialog box opens.</td>
<td>Click <strong>Automatic Formatting...</strong></td>
</tr>
<tr>
<td><strong>2.</strong> Select <strong>Add.</strong> An <strong>Untitled</strong> rule is added to the <strong>Rules for this view</strong> list box, the <strong>Properties of the selected rule</strong> options become available, and the text in the <strong>Name</strong> box is selected.</td>
<td>Click <strong>Add</strong></td>
</tr>
<tr>
<td><strong>3.</strong> Type a name for the <strong>Untitled</strong> rule. The name appears in the <strong>Name</strong> text box and in the <strong>Rules for this view</strong> list box.</td>
<td>Type <strong>PTS</strong></td>
</tr>
<tr>
<td><strong>4.</strong> Select <strong>Font.</strong> The Font dialog box opens.</td>
<td>Click <strong>Font...</strong></td>
</tr>
<tr>
<td><strong>5.</strong> Select the desired font options. The desired font options are selected and reflected in the <strong>Sample</strong> box.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td><strong>6.</strong> Select <strong>OK.</strong> The Font dialog box closes.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><strong>7.</strong> Select <strong>Condition.</strong> The Filter dialog box opens with the insertion point in the <strong>Search for the word(s)</strong> box.</td>
<td>Click <strong>Condition...</strong></td>
</tr>
<tr>
<td><strong>8.</strong> Enter text in the <strong>Search for the word(s)</strong> box, if desired. The text appears in the <strong>Search for the word(s)</strong> box.</td>
<td>Type <strong>pts</strong></td>
</tr>
<tr>
<td><strong>9.</strong> Select the desired options. The desired options are selected.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td><strong>10.</strong> Select <strong>OK.</strong> The Filter dialog box closes.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><strong>11.</strong> Select <strong>OK.</strong> The Automatic Formatting dialog box closes and the new rule for the view is saved.</td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
12. Select **OK**. The View Summary dialog box closes and the automatic formatting is applied to the view.

Select **Red** from the **Color** list.

*Return to the table and continue on to the next step (step 6).*

Select **frequently-used text fields** from the **In** list.

*Return to the table and continue on to the next step (step 10).*

Notice the address cards that now appear with red text.

Open the Automatic Formatting dialog box, select the **PTS** rule, and then select **Delete** to delete the rule. Select **OK** to close all dialog boxes.

### USING COLORS TO ORGANIZE MESSAGES

#### Discussion

You can use colors to help you manage the messages in your **Inbox** folder. By assigning colors to mail that arrives from different senders, you can visually determine the source of a message. For example, you can create a new automatic formatting for the **Messages** view that displays the headers of all messages from your boss in the color red and messages from members of the Sales department in blue.

The **Ways to Organize** pane provides an easy method of creating a rule to color a message from a specific sender. If you display all messages from Peter Wold in green, Outlook automatically adds the **Mail received from Peter Wold** rule to the Automatic Formatting dialog box.

To create more complex conditions for automatic formatting, you need to use the Automatic Formatting dialog box.
Outlook 2007 - Lvl 2

Lesson 9 - Customizing Views

Using colors to organize messages

You can open the Automatic Formatting dialog box by clicking the **Automatic Formatting** link in the **Using Colors** tab of the **Ways to Organize** pane.

If you select a message header from the sender whose messages you want to color, the selected name appears automatically in the **Color messages** box.

**Procedures**

1. Open the folder containing the messages to which you want to apply color.
2. Select the **Tools** menu.
3. Select the **Organize** command.
4. Select the **Using Colors** link.
5. Select the desired options in the first two **Color messages** boxes.
6. Select the color list for the **Color messages** option.
7. Select the desired color.
8. Select the **Apply Color** button to enable the desired options.

9. Click the **Close Organize** button on the **Ways to Organize** pane to close the pane.

---

**Step-by-Step**

Use colors to organize messages.

Open the **Inbox** folder. Have another student send a message to you with the subject **Coloring message headers**. Select the message when it arrives.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
  *The Tools menu opens.* | Click **Tools** |
| 2. Select the **Organize** command.  
  *The Ways to Organize <Folder> pane opens.* | Click **Organize** |
| 3. Select the **Using Colors** link.  
  *The Using Colors tab is displayed with the Color messages list set to from and the name of the currently selected sender in the second box.* | Click **Using Colors** |
| 4. Select the desired options in the first two Color messages boxes.  
  *The options are selected.* | Follow the instructions shown below the table before continuing on to the next step |
| 5. Select the color list for the Color messages option.  
  *A list of colors opens.* | Click `<color>` |
| 6. Select the desired color.  
  *The desired color is selected.* | Click **Green** |
| 7. Select the **Apply Color** button to enable the desired options.  
  *The options are enabled.* | Click **Apply Color** |
| 8. Select the **Close Organize** button.  
  *The Ways to Organize <Folder> pane closes.* | Click **×** |
If necessary, set the first **Color messages** box to **from** and type the name of the sender whose messages you want to color in the second box.

*Return to the table and continue on to the next step (step 5).*

Click another message header to deselect the current message. Notice that the message header appears in green.

Click the **Automatic Formatting...** link in the **Ways to Organize Inbox** pane. Select the **Mail received from** <name> rule and select **Delete**. Close the Automatic Formatting dialog box.

Click the **Close Organize** button (X) to close the **Ways to Organize** <Folder> pane.
EXERCISE

CUSTOMIZING VIEWS

Task

Customize views.

1. Switch to the Tasks folder and display the Simple List view.

2. Import the TASKS.CSV file, which is a Comma Separated Values (Windows) file, and replace duplicates with items imported.

3. Move the Due Date column to the left of the Subject column.

4. Format the Due Date column. Make the column 20 characters wide and center the column data. Format the Complete field by changing the format of the field to Yes/No.

5. Create a new automatic formatting rule named Goals for the Simple List view. This rule will display tasks assigned to the Goals/Objectives category in the color blue.

6. Delete the Goals automatic formatting rule.

7. Group the items by Categories in ascending order and by % Complete in descending order. Expand all groups.

8. Reset the Simple List view and apply the view.

9. Create a custom view for the Inbox folder based on a copy of the Messages view. Name the custom view Training and select the All Mail and Post folders option.

10. Filter the view to show only messages with the word training in all frequently-used fields.

11. Change the font of the rows to Times New Roman, 11 points.

12. Save the custom view, but don’t apply it.

13. Have a student send a message to you with the subject Sales training. After you receive the message, select the Training view.

14. Delete the Training view and apply the Messages view.

15. Have a student send a message to you. Then use the Ways to Organize pane to color messages from that student in the color of your choice. Delete the rule to color messages from the sender. (Hint: Open the Automatic Formatting dialog box.)
16. Close the **Ways to Organize** pane.
LESSON 10 -
ADDING SHORTCUTS TO THE NAVIGATION PANE

In this lesson, you will learn how to:

- Work with the Favorite Folders pane
- Display the Shortcuts pane
- Create a new group
- Rename a group
- Add a folder shortcut
- Rename a folder shortcut
- Delete a folder shortcut
- Delete a group
WORKING WITH THE FAVORITE FOLDERS PANE

Discussion

The Favorite Folders pane in the Mail pane contains shortcuts to the mail folders you frequently need to access. The shortcuts usually include the Inbox and Sent Items folders and the Unread Mail Search Folders.

You can create shortcuts to other mail folders in the Favorite Folders pane. The advantage to adding shortcuts to the Favorites Folders pane is that you can reorganize the folders by moving them up or down in the list. The All Mail Folders pane, on the other hand, displays folders in alphabetical order.

You can also remove folders from the Favorite Folders pane. Since all of your mail folders are also available from the All Mail Folders pane, you may want to remove all the folders in the Favorite Folders pane to create more room.

The My Calendar, My Contacts, My Tasks, My Notes, and My Journals panes are also customizable panes. By default, they display other folders containing the same type of items. A folder named Project Notes that contains Note items, will automatically appear in the My Notes pane, regardless of where it is actually located. Folder shortcuts in the My <Folder> panes can be reorganized and removed using the shortcut menu.

You can also move a folder in the Favorite Folders pane by dragging it to the desired position. A quick way to add a folder to the Favorite Folders pane is to drag it from the All Mail Folders pane to the desired position in the Favorite Folders pane.

To remove a folder from the pane, right-click the folder in either the Favorite Folders or All Mail Folders pane and select the Remove from Favorite Folders command. This action does not delete the folder.

If you change your mind after removing a folder shortcut from a My <Folder> pane, you can open the Folder List and add it back by right-clicking the folder and selecting the Add to My <Folder> command.
Procedures

1. Open the Mail pane.
2. Right-click the mail folder you want to add to the Favorite Folders pane.
3. Select the Add to Favorite Folders command.
4. Right-click the folder in the Favorite Folders pane that you want to reorder.
5. Select the Move Up in List or Move Down in List command.

Step-by-Step

Work with the Favorite Folders pane.

Open the Mail pane. Right-click the Inbox folder in the Favorite Folders or All Mail Folders pane and select the New Folder command. Type SportsPro into the Name box and click OK to create the folder. Expand the Inbox folder in the All Mail Folders pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the mail folder you want to add to the Favorite Folders pane. A shortcut menu opens.</td>
<td>Right-click Sports Pro</td>
</tr>
<tr>
<td>2. Select the Add to Favorite Folders command. The folder is added to the Favorite Folders pane.</td>
<td>Click Add to Favorite Folders</td>
</tr>
<tr>
<td>3. Right-click the folder in the Favorite Folders pane that you want to reorder. A shortcut menu opens.</td>
<td>Right-click in the Favorite Folders pane</td>
</tr>
<tr>
<td>4. Select the Move Up in List or Move Down in List command. The folder moves up or down accordingly.</td>
<td>Click Move Down in List</td>
</tr>
</tbody>
</table>

Practice the Concept: Select the SportsPro folder in the Favorite Folders pane and drag it so that it is under the Inbox folder. Select the Inbox folder. If you have any messages with SportsPro in the subject, drag them to the SportsPro folder. Otherwise, drag any message to the folder.
Remove the **SportsPro** folder from the **Favorite Folders** pane by right-clicking the folder and selecting the **Remove from Favorite Folders** command.

---

**DISPLAYING THE SHORTCUTS PANE**

**Discussion**

The **Shortcuts** pane is a customizable pane that you can use to display shortcuts to the folders you frequently use. By adding the folder shortcuts, you create one pane that provides access to your messages, contacts, and calendar.

You can also create your own custom groups on the **Shortcuts** pane and then add shortcuts to the folders related to the groups. For instance, you may want to create a group for a particular client and then add the shortcuts for the folders in which you store messages related to that client.

**Procedures**

1. Click the **Shortcuts** button on the Navigation Pane.

**Step-by-Step**

Display the **Shortcuts** pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the <strong>Shortcuts</strong> button on the Navigation Pane. <em>The Shortcuts pane appears.</em></td>
<td>Click</td>
</tr>
</tbody>
</table>

---

**CREATING A NEW GROUP**

**Discussion**

Initially, the **Shortcuts** pane displays one group called **Shortcuts**. This group contains a shortcut to Microsoft Office Online, and possibly to Outlook Today.
You can create additional groups in the Shortcuts pane and then add folder shortcuts to those groups. For example, if you are working on a project and want to manage it in Outlook, you can create a separate group solely for that project.

When you select the Microsoft Office Online shortcut, the Microsoft Office Online Home Page on the web opens in Outlook. The Web toolbar also appears when you view a web page in Outlook.

You can expand and collapse shortcut groups that contain folder shortcuts using the plus (+) or minus (-) signs to the left of the group names.

### Procedures

1. Open the Shortcuts pane.
2. Click the Add New Group link in the Navigation Pane.
3. Type the desired name for the new group.
4. Press [Enter].

### Step-by-Step

Create a new group in the Shortcuts pane.

If necessary, open the Shortcuts pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Click the Add New Group link in the Navigation Pane.  
   A New Group heading appears on the Navigation Pane. | Click Add New Group |
| 2. Type the desired name for the new group.  
   The name appears on the New Group heading. | Type New Account |
Steps | Practice Data
--- | ---
3. Press [Enter].

   *The new group is saved to the Shortcuts pane.* | Press [Enter]

---

RENAMING A GROUP

**Discussion**

As you create new groups, you may need to rename existing groups depending on their purpose and the folders they contain. You can rename any group on the Shortcuts pane, including the default Shortcuts group, so that the name reflects the purpose of the folders in the group.

**Procedures**

1. Open the Shortcuts pane.
2. Right-click the group name you want to change on the Shortcuts pane.
3. Select the Rename Group command.
4. Type the desired group name.
5. Press [Enter].

**Step-by-Step**

Rename a group.

If necessary, open the Shortcuts pane.

Steps | Practice Data
--- | ---
1. Right-click the group name you want to change on the Shortcuts pane.  
   *A shortcut menu opens.* | Right-click the New Account group
## ADDING A FOLDER SHORTCUT

### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select the <strong>Rename Group</strong> command. The name on the group heading is selected.</td>
<td>Click <strong>Rename Group</strong></td>
</tr>
<tr>
<td>3. Type the desired group name. The new group name appears on the group heading.</td>
<td>Type <strong>SportsPro Account</strong></td>
</tr>
<tr>
<td>4. Press [Enter]. The group on the <strong>Shortcuts</strong> pane is renamed.</td>
<td>Press [Enter]</td>
</tr>
</tbody>
</table>

### Discussion

You can add shortcuts to an Outlook folder (such as an **Inbox** mail folder) to the **Shortcuts** pane.

You should create a new Outlook folder when you want to categorize Outlook items. For example, you can create a new mail folder named **SportsPro** to store all messages related to the SportsPro account. You can then add a shortcut to this folder to the **Shortcuts** pane.

Shortcuts are automatically added to the first group in the **Shortcuts** pane. However, after adding a shortcut, you drag it to the desired group. You can reorder the groups as desired.
Lesson 10 - Adding Shortcuts to the Navigation Pane

Outlook 2007 - Lvl 2

Adding a folder shortcut to a group

You can reorder the groups on the Shortcuts pane by right-clicking the group name and selecting the Move Up in List or Move Down in List command.

You can also add a shortcut to a specific group by right-clicking the group name and selecting the Add New Shortcut command.

Procedures

1. Open the Shortcuts pane.
2. Click the Add New Shortcut link in the Navigation Pane.
3. Select the folder for which you want to add a shortcut.
4. Select OK.

Step-by-Step

Add a folder shortcut to the Shortcuts pane.
### Steps | Practice Data
--- | ---
1. Click the **Add New Shortcut** link in the Navigation Pane. *The Add to Navigation Pane dialog box opens.* | Click **Add New Shortcut**
2. Select the folder for which you want to add a shortcut. *The folder is selected.* | Follow the instructions shown below the table before continuing on to the next step
3. Select **OK**. *The shortcut is added to the first group in the Shortcuts pane.* | Click **OK**

Expand the **Inbox** folder, if necessary, and select the **SportsPro** folder.

*Return to the table and continue on to the next step (step 3).*

**Practice the Concept:** Drag the **SportsPro** folder shortcut to the **SportsPro Account** group. Right-click the **SportsPro Account** group and select the **Add New Shortcut** command. Add the **Contacts** folder to the **SportsPro Account** group. Click the shortcut for the **Contacts** folder.

Right-click the **SportsPro Account** group and select the **Move Up in List** command. Use the **Add New Shortcut** link on the Navigation Pane to add a shortcut to the **Notes** folder. Since the **SportsPro Account** group is the first group, the shortcut was added to that group.

### Renaming a Folder Shortcut

#### Discussion

You can rename a folder shortcut on the **Shortcuts** pane. As you create new groups and folders, you may need to rename existing folder shortcuts depending on the folder’s purpose and the items they contain. Renaming a shortcut to an Outlook folder does not rename the folder.
Procedures

1. Open the Shortcuts pane.
2. Expand the group that contains the folder shortcut you want to rename.
3. Right-click the folder shortcut you want to rename.
4. Select the Rename Shortcut command.
5. Type the desired folder shortcut name.
6. Press [Enter].

Step-by-Step

Rename a folder shortcut on the Shortcuts pane.

If necessary, create a SportsPro Account group and add a shortcut to the Notes folder. Expand the SportsPro Account group.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Right-click the folder shortcut you want to rename.  
   *A shortcut menu opens.* | Right-click the Notes folder |
| 2. Select the Rename Shortcut command.  
   *The folder shortcut name is selected.* | Click Rename Shortcut |
| 3. Type the desired folder shortcut name.  
   *The name appears on the folder shortcut.* | Type Meeting Notes |
| 4. Press [Enter].  
   *The folder shortcut is renamed.* | Press [Enter] |
DELETING A FOLDER SHORTCUT

Discussion

You should delete any folder shortcuts on the Shortcuts pane you do not use. Deleting unused folder shortcuts keeps the Shortcuts pane from getting cluttered and makes other folders easier to access.

Deleting a folder shortcut you have added to the Shortcuts pane does not delete the original folder. The original folder and data remain intact.

Procedures

1. Open the Shortcuts pane.
2. Expand the group that contains the folder shortcut you want to delete.
3. Right-click the folder shortcut you want to delete.
4. Select the Delete Shortcut command.
5. Select Yes.

Step-by-Step

Delete a folder shortcut from the Shortcuts pane.

If necessary, expand the SportsPro Account group.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the folder shortcut you want to delete. A shortcut menu opens.</td>
<td>Right-click the Meeting Notes folder</td>
</tr>
<tr>
<td>2. Select the Delete Shortcut command. A Microsoft Office Outlook warning box opens, prompting you to verify the deletion.</td>
<td>Click Delete Shortcut</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
3. Select Yes. The Microsoft Office Outlook warning box closes and the folder shortcut is deleted from the Shortcuts pane. | Click Yes

**DELETING A GROUP**

**Discussion**

You can delete a group from the Shortcuts pane. As you continue to use Outlook, you will most likely want to add and remove groups as your needs change. You should delete groups you no longer use. Deleting unused groups keeps the Shortcuts pane from becoming cluttered.

A group does not have to be empty to remove it; you can remove a group containing shortcuts. When you do this, the group and the shortcuts are all removed from the Shortcuts pane.

**Procedures**

1. Open the Shortcuts pane.
2. Right-click the group you want to remove.
3. Select the Remove Group command.
4. Select Yes

**Step-by-Step**

Delete a group from the Shortcuts pane.

Steps | Practice Data
--- | ---
1. Right-click the group you want to remove. A shortcut menu opens. | Right-click the SportsPro Account group
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select the <strong>Remove Group</strong> command. A Microsoft Office Outlook warning box opens, prompting you to verify the deletion.</td>
<td>Click <strong>Remove Group</strong></td>
</tr>
<tr>
<td>3. Select <strong>Yes</strong>. The Microsoft Office Outlook warning box closes and the group is deleted from the <strong>Shortcuts</strong> pane.</td>
<td>Click <strong>Yes</strong></td>
</tr>
</tbody>
</table>

Display the **Mail** pane and the **Inbox** folder. Open the **SportsPro** folder and move the messages back into the Inbox. Then delete the **SportsPro** folder.
EXERCISE

ADDING SHORTCUTS TO THE NAVIGATION PANES

Task

Practice adding shortcuts to the Navigation Pane.

1. Display the Shortcuts pane, if necessary.
2. Create a group called Sporting Gear.
3. Create a shortcut to the Sent Items folder.
4. Move the Sent Items shortcut to the Sporting Gear group.
5. Rename the Sent Items shortcut to Past Activity.
6. Delete the Past Activity shortcut in the Sporting Gear group.
7. Delete the Sporting Gear group from the Shortcuts pane.
8. Open the Mail pane. Add the Drafts folder to the Favorite Folders pane.
9. Move the Drafts folder below the Inbox folder in the Favorite Folders pane.
10. Remove the Drafts folder from the Favorite Folders pane.
LESSON 11 - WORKING WITH JUNK MAIL

In this lesson, you will learn how to:

- Use the Junk E-mail folder
- Set Junk E-mail options
- Add to the Junk filter lists
- Use automatic picture download options
- Use E-mail Postmarking
- Use Phishing Protection
**USING THE JUNK E-MAIL FOLDER**

**Discussion**

Junk mail is unsolicited e-mail that is delivered to your e-mail account. Unwanted e-mail, also known as spam, is a time-consuming and costly problem. Not only is your time wasted reviewing and deleting the messages for products and prizes you didn’t request, but junk mail clogs and slows down your e-mail server. Outlook provides several tools to help you to deal with the problem of junk mail.

Junk E-mail filtering is turned on by default and set to a Low level, but you can change the level of protection. Messages that are defined as junk e-mail are now delivered to a Junk E-mail folder, which you can access from the All Mail Folders or Folders List pane.

Outlook uses two conditions for defining junk e-mail. First, Outlook compares a message against criteria in a junk e-mail filter. This filter only applies if you are connected to a Microsoft Exchange 2003 server or later. Second, Outlook checks to see if you have added the sender’s name to one of the Junk E-mail lists. The Blocked Senders List includes senders whose messages should always be considered junk e-mail. The Safe Senders List and Safe Recipients List contains those senders and domains whose messages should always be considered safe. Messages from people in your domain, Global Address List, Contacts list, or other address lists are automatically considered safe senders.

You should periodically review your Junk E-mail folder for messages that were mistakenly considered junk e-mail. If a message is mistakenly delivered to this folder, you can use the Junk E-mail menu to deal with the message. If you trust the sender, you can add the sender or the entire domain to the Safe Senders List. While you will have to manually move the message out of the Junk E-mail folder to your Inbox folder, future messages will not be classified as junk. If you select the Mark as Not Junk command, Outlook automatically moves the message to the Inbox folder.

When you mark a message as not junk, the Mark as Not Junk dialog box opens. Selecting the Always trust e-mail from “user@domain.com” option adds the name to the Safe Senders List. If you do not add the sender to the list, the current message will be marked as not junk, but future messages from the sender will still be considered junk mail. The Always trust e-mail sent to the following addresses list displays the recipients of the current message. Selecting a recipient adds their address to the Safe Recipients List.

When reviewing the messages in the Junk E-mail folder, you may want to turn off the Reading Pane so you are not subjected to viewing objectionable material.
Using the Junk E-mail folder

You can create a recurring task to remind you to check your Junk E-mail folder. To create a recurring task, create a new task, set a reminder, and use the Recurrence button to select the recurrence interval.

Deleting a message from the Junk E-mail folder moves it to the Deleted Items folder. You can permanently delete all the items in the Junk E-mail folder by right-clicking the folder, selecting the Empty Junk E-mail Folder command, and selecting Yes to confirm the deletion.

The Junk E-mail folder includes a Not Junk button on the Standard toolbar that you can use to indicate that a message classified as junk mail is not.

Procedures

1. Open the Junk E-mail folder.
2. Right-click a message that you want to mark as not junk e-mail.
3. Point to the Junk E-mail command.
4. Select the desired command.
5. Select the desired options.

6. Select OK.

### Step-by-Step

Work with Junk E-mail.

Display the Mail pane. Since mail from your domain is not considered junk, use the following directions to import a message from an outside sender into your Junk E-mail folder.

1. Select the File menu and the Import and Export command.
2. Select the Import from another program or file option and select Next.
3. Scroll the list, select Personal Folder File (.pst) and select Next.
4. Select Browse and navigate to the student data folder.
5. Select the JUNK27S.PST file, select Open, and then select Next.
6. Select the Junk E-mail folder from the list box.
7. Select Import items into the same folder in and then select Finish.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Open the Junk E-mail folder.  
  *The Junk E-mail folder opens.* | Click ![Junk E-mail](image) in the All Mail Folders pane                   |
| 2. Right-click a message that you want to mark as not junk e-mail.  
  *A shortcut menu opens.* | Right-click the Conference Hotel message                                       |
| 3. Point to the Junk E-mail command.  
  *The Junk E-mail submenu opens.* | Point to Junk E-mail                                                            |
| 4. Select the desired command.  
  *The Mark as Not Junk dialog box opens.* | Click Mark as Not Junk                                                         |
| 5. Select the desired options.  
  *The options are selected.* | Click ![Always trust e-mail from “name”](image) to select it, if necessary   |
| 6. Select OK.  
  *The Mark as Not Junk dialog box closes and the e-mail message is processed accordingly.* | Click ![OK](image)                                                            |

The message is removed from the Junk E-mail folder and returned to the Inbox folder.
**SETTING JUNK E-MAIL OPTIONS**

**Discussion**

Outlook 2007 uses some new features to enhance Junk E-mail filtering. Each incoming message is evaluated based upon a number of factors such as the time that the message was sent and the message content. The filter analyzes the message content and structure as opposed to the sender of the message. There are four filter modes and by default the level of protection is set to **Low**, which is designed to catch the obvious spam and move it to the **Junk E-mail** folder.

There are three other levels of protection against junk e-mail.

- **No Automatic Filtering** - Protects only against mail from individuals and domains that are listed in your Blocked Senders list.
- **High** - This level is similar to Low with the addition of scanning logic to determine whether a message is spam or not.
- **Safe Lists Only** - The most extreme filtering mode which only allows messages from originators who are in the **Safe Senders** and **Safe Recipients** lists.

![Setting Junk E-mail options](image)
Procedures

1. Select the **Tools** menu.
2. Select **Options**.
3. Select the **Preferences** tab, if necessary.
4. Select the **Junk E-mail** button.
5. Select the **Options** tab, if necessary.
6. Select the required level of junk e-mail protection.
7. Select **OK**.
8. Select **OK**.

Step-by-Step

Set Junk E-mail options.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Tools** menu.  
*The Tools menu opens.* | Click **Tools** |
| 2. Select **Options**.  
*The Options dialog box opens.* | Click **Options** |
| 3. Select the **Preferences** tab, if necessary.  
*The Preferences tab is displayed.* | Click **Preferences** |
| 4. Select the **Junk E-mail**... button.  
*The Junk E-mail Options dialog box is opened.* | Click **Junk E-mail**... |
| 5. Select the **Options** tab, if necessary.  
*The Options tab is displayed.* | Click **Options**, if necessary |
| 6. Select the required level of junk e-mail protection.  
*The required level is selected.* | Click **Low**, if necessary |
**Steps** | **Practice Data**
--- | ---
7. Select OK. The *Junk E-mail Options* dialog box closes. | Click [OK]
8. Select OK. The *Options* dialog box closes. | Click [OK]

**ADDING TO THE JUNK FILTER LISTS**

**Discussion**

Outlook provides three different lists that you can add names to for filtering junk e-mail. They are the Safe Senders List, the Safe Recipients List, and the Blocked Senders List. Names on these lists can include individual e-mail addresses or domain names. If you add a domain name to a list, all e-mail from people at that domain will be classified as part of the list.

You can add names to a list by typing them into the corresponding page in the Junk E-mail Options dialog box. If you have received e-mail from a name you want to add to a list, you can right-click the message header in the Inbox or Junk E-mail folder, and select the appropriate list from the Junk E-mail option on the shortcut menu.

Messages from people or domains on the Safe Senders List are never classified as junk e-mail. Furthermore, you do not have to add the names in your Global Address List, domain, or Contacts list, since they are automatically classified as safe senders. However, you can deselect the option to automatically trust names in your Contacts list.

Some of the e-mails that you receive in your Inbox may not be addressed directly to you. For example, you may receive messages sent to a group, such as a mailing list you subscribe to, or another domain to which you are connected. If you find that these messages end up in the Junk E-mail folder, you should add these recipient names to the Safe Recipients List.

All messages from the addresses on the Blocked Senders List will be considered junk e-mail. In addition to manually adding each junk sender, there are web sites where you can download files that list the names of commercial junk senders. You can then use the *Import from file* button to merge these names into your list. Conversely, you can use the *Export to file* button to export your list to a text file, if you wish to transfer it to another computer.
Adding Blocked Senders to the Junk filter lists

Outlook does not allow you to add any of the names from your Address or Contacts lists to the Blocked Senders List.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Junk E-mail button on the Preferences page.
4. Select the tab for the list to which you want to add names.
5. Select Add.
6. Type the e-mail address or Internet domain name.
7. Select OK.
8. Continue adding names as desired.
9. When you have finished adding senders, select OK.

10. Select OK.

**Step-by-Step**

Add to the Junk E-mail filter list.

Open the Options dialog box to the Preferences page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Junk E-mail** button on the **Preferences** page.  
*The Junk E-mail Options dialog box opens.* | Click ![Junk E-mail button](image) |
| 2. Select the tab for the list you want to add names to.  
*The selected page opens.* | Click the **Blocked Senders** tab |
| 3. Select **Add**.  
*The Add Address or Domain dialog box opens.* | Click ![Add button](image) |
| 4. Type the e-mail address or Internet domain name.  
*The text appears in the dialog box.* | Type `jnk@badstuff.com` |
| 5. Select **OK**.  
*The Add Address or Domain dialog box closes and the name appears in the list.* | Click ![OK button](image) |
| 6. Continue adding names as desired.  
*The names appear in the list.* | Follow the instructions shown below the table before continuing on to the next step |
| 7. When you have finished adding senders, select **OK**.  
*The Junk E-mail Options dialog box closes.* | Click ![OK button](image) |
| 8. Select **OK**.  
*The Options dialog box closes.* | Click ![OK button](image) |
Select **Add** and type the domain name **offensive.com**. Select **OK** to add the domain to the **Blocked Senders List**.

*Return to the table and continue on to the next step (step 7).*

**Practice the Concept:** Right-click any message, point to **Junk E-mail** and select the **Junk E-mail Options** command. On the **Blocked Senders** page, select each address and use the **Remove** button to delete the `@offensive.com` and `jnk@badstuff.com` entries. Select the **Safe Senders** tab and remove the `slarue23@hotmail.com` address. Select **OK** to save the changes and close the dialog box.

---

**USING AUTOMATIC PICTURE DOWNLOAD OPTIONS**

### Discussion

Opening junk e-mail leaves you vulnerable to receiving more junk mail. As soon as you open, or even preview certain HTML e-mail messages, external content, such as a picture or sound may download. These downloads are considered external content since they are not part of the original message. Instead, they are downloaded by a web server to verify that the message has been sent to a valid e-mail address. Once your e-mail address is validated, it is then passed to other junk senders, thereby increasing your volume of junk mail. These picture downloads and other external content that validate an e-mail address are known as web beacons.

By default, Outlook blocks the automatic downloading of pictures and other external content included in HTML messages. However, picture downloads in messages from senders on your **Safe Senders List** or addressed to recipients on your **Safe Recipients List** are permitted, as well as downloads from web sites in your Trusted security zone. Outlook provides additional security by warning you before downloading blocked content when you are performing actions such as editing, forwarding or replying to e-mail.

You can select or deselect the desired privacy and protection options from the Automatic Picture Download Settings dialog box.
Procedures

1. Select the Tools menu.
2. Select the Trust Center command.
3. Select the Automatic Download option.
4. Select or deselect the desired picture download settings.
5. Select OK.

Step-by-Step

Use automatic picture download options.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Tools menu.  
   *The Tools menu opens.* | Click Tools |
| 2. Select the Trust Center command.  
   *The Trust Center dialog box opens.* | Click Trust Center |
### Using E-mail Postmarking

#### Discussion

To help reduce the amount of spam e-mails in your inbox, Outlook uses a new feature called postmarking. An e-mail postmark containing unique characteristics, such as the list of recipients and the time when it was sent, is added to each e-mail before it leaves your Outlook. It takes a little longer for each e-mail be sent but this is hardly noticeable for individual messages. However, spammers, who rely on sending thousands of messages per hour, would need to spend significantly more to send postmarked e-mail and are therefore less likely to use e-mail postmarking.

When Outlook 2007 receives a postmarked e-mail, the spam filter recognizes that the message is not likely to be spam and this is taken into account when evaluating the message.
Enabling E-mail Postmarking

Not all outgoing e-mails are postmarked. If a message does not contain any characteristics of spam when evaluated by the Junk E-mail Filter, it is not postmarked. If the message is addressed to a recipient who appears in the Exchange Global Address List it will not be postmarked.

Procedures

1. Select the Tools menu.
2. Select Options.
3. Select the Preferences tab, if necessary.
4. Select the Junk E-mail button.
5. Click the Options tab, if necessary.
6. Select When sending e-mail, Postmark the message to help e-mail clients distinguish regular e-mail from junk e-mail, if necessary.
7. Select OK.

8. Select OK.

## Step-by-Step

Use E-mail postmarking.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu.</td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td><em>The Tools menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select <strong>Options</strong>.</td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td><em>The Options dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Preferences</strong> tab, if necessary.</td>
<td>Click <strong>Preferences</strong></td>
</tr>
<tr>
<td><em>The Preferences tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Junk E-mail</strong> button.</td>
<td>Click <strong>Junk E-mail</strong></td>
</tr>
<tr>
<td><em>The Junk E-mail Options dialog box is opened.</em></td>
<td></td>
</tr>
<tr>
<td>5. Click the <strong>Options</strong> tab, if necessary.</td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td><em>The Options tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select <strong>When sending e-mail</strong>, Postmark the message to help e-mail clients distinguish regular e-mail from junk e-mail, if necessary.</td>
<td>Click <strong>When sending e-mail</strong>, Postmark the message to help e-mail clients distinguish regular e-mail from junk e-mail to select it, if necessary</td>
</tr>
<tr>
<td>7. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Junk E-mail Options dialog box closes.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Options dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>
USING PHISHING PROTECTION

Discussion

Phishing is an online attempt to obtain your personal information fraudulently. A common phishing technique is to send you an e-mail that appears to be from a well-known company such as a bank, credit card company or charity that includes a link to a fake web site. The purpose of the e-mail and web site is to trick you into providing personal information such as your name, address, telephone number, bank account number and password. This information is then used by the criminals to apply for credit in your name, extract money from your bank account and so on.

Outlook has added anti-phishing features to assist in protecting you from suspect websites and e-mail addresses. E-mail messages are evaluated when they arrive and e-mails that appear to be phishing are still delivered to your Inbox but they have some functionality removed.

- **Disable Links And Other Functionality in Phishing Messages** - Any attachments and links in the message are disabled along with the *Reply* and *Reply To All* buttons.

- **Warn Me About Suspicious Domain Names In E-Mail Addresses** - You will be warned when the sender’s e-mail domain includes certain characters in an attempt to make you believe that the e-mail is from a legitimate source.
Enabling Anti-phishing options

✔ Procedures

1. Select the Tools menu.
2. Select Options.
3. Select the Preferences tab, if necessary.
4. Select the Junk E-mail... button.
5. Click the Options tab, if necessary.
6. Select Disable Links And Other Functionality in Phishing Messages, if necessary.
7. Select Warn Me About Suspicious Domain Names In E-Mail Addresses, if necessary.
8. Select OK.
9. Select OK.
Step-by-Step

Switch on E-mail phishing protection.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu. <strong>The Tools menu opens.</strong></td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2. Select <strong>Options.</strong> <strong>The Options dialog box is opened.</strong></td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Preferences</strong> tab, if necessary. <strong>The Preferences tab is displayed.</strong></td>
<td>Click <strong>Preferences</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Junk E-mail</strong> button. <strong>The Junk E-mail Options dialog box is opened.</strong></td>
<td>Click <strong>Junk E-mail…</strong></td>
</tr>
<tr>
<td>5. Click the <strong>Options</strong> tab, if necessary. <strong>The Options tab is displayed.</strong></td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>6. Select <strong>Disable Links And Other Functionality in Phishing Messages.</strong> if necessary. <strong>The option is enabled.</strong></td>
<td>Click <strong>Disable Links And Other Functionality in Phishing Messages</strong> to select it, if necessary</td>
</tr>
<tr>
<td>7. Select <strong>Warn Me About Suspicious Domain Names In E-Mail Addresses.</strong> if necessary. <strong>The option is enabled.</strong></td>
<td>Click <strong>Warn Me About Suspicious Domain Names In E-Mail Addresses</strong> to select it, if necessary</td>
</tr>
<tr>
<td>8. Select <strong>OK.</strong> <strong>The Junk E-mail Options dialog box closes.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>9. Select <strong>OK.</strong> <strong>The Options dialog box is closed.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
EXERCISE

DEALING WITH JUNK MAIL

Task

Work with junk mail.

1. Use the following steps to import a message into your Junk E-mail folder:
   1. Select the File menu and the Import and Export command.
   2. Select the Import from another program or file option.
   3. Select Next.
   4. Scroll to select Personal Folder File (.pst) and select Next.
   5. Select Browse and navigate to the student data folder.
   6. Select the JUNKEX.PST file, select Open, and then select Next.
   7. Select the Junk E-mail folder from the list box.
   8. Select Import item into the same folder in option.

2. Open your Junk E-mail folder. You should have a message from Ben Moeller.

3. Mark the message as not junk and select the option to always trust e-mail from the Ben Moeller. The message should be moved back to your Inbox.

4. Select the message from Ben Moeller in your Inbox. Add the sender’s domain to the Safe Senders List.

5. Open the Junk E-mail Options dialog box and change the protection level to High.

6. Display the Safe Senders List and add everyone from the ptsls.com domain. (Hint: Just enter ptsls.com.)

7. Remove all the entries from the Safe Senders List. Then change the Junk E-mail protection level back to Low. Close all open dialog boxes.
LESSON 12 -
SETTING MESSAGE AND SECURITY OPTIONS

In this lesson, you will learn how to:

- Set e-mail options
- Set a default expiration date
- Read messages in plain text
- Set default message fonts
- Set Reading Pane options
- Change Desktop Alert settings
- Use digital certificates
- Encrypt messages
- View the Trust Center
SETTING E-MAIL OPTIONS

Discussion

The options in the E-mail Options dialog box are used to control how messages are handled. You can change settings to control how mail messages are processed, if copies of sent messages are saved, how Outlook notifies you when new messages are received, if draft versions of messages are saved automatically, and if the extra line breaks in plain text messages should be removed.

You can select options to control how the original message text is handled when you reply to and forward messages. For example, you can disable the option that automatically includes the original message text when you reply to a message.

You can access the Advanced E-mail Options dialog box from the E-mail Options dialog box to select additional options for saving messages, handling new items, and sending new messages. For example, if you prefer to keep a record of all meeting requests, you can disable the option that deletes a meeting request from your Inbox folder as soon as you respond to the meeting.

You can also set options to track your messages in the Tracking Options dialog box.

The Advanced E-mail Options dialog box
Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the E-mail Options button on the Preferences page.
4. Select the desired options.
5. Select the Advanced E-mail Options button.
6. Select the desired options.
7. Select OK to save the settings in the Advanced E-mail Options dialog box.
8. Select Tracking Options.
9. Select the desired options.
10. Select OK to save the settings in the Tracking Options dialog box.
11. Select OK to close the E-mail Options dialog box.
12. Select OK.

Step-by-Step

Set e-mail options.

Open the Mail pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Tools menu.  
The Tools menu opens. | Click Tools |
| 2. Select the Options command.  
The Options dialog box opens with the Preferences page displayed. | Click Options |
### Steps

<table>
<thead>
<tr>
<th>Step</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 3.   | Select the **E-mail Options** button on the **Preferences** page.  
*The E-mail Options dialog box opens.*  
Click ![E-mail Options…](image)
| 4.   | Select the desired options.  
*The desired options are selected.*  
Follow the instructions shown below the table before continuing on to the next step
| 5.   | Select the **Advanced E-mail Options** button.  
*The Advanced E-mail Options dialog box opens.*  
Click ![Advanced E-mail Options…](image)
| 6.   | Select the desired options.  
*The desired options are selected.*  
Follow the instructions shown below the table before continuing on to the next step
| 7.   | Select **OK** to save the settings in the Advanced E-mail Options dialog box.  
*The Advanced E-mail Options dialog box closes and the advanced e-mail settings are saved.*  
Click ![OK](image)
| 8.   | Select **OK** to save the settings in the E-mail Options dialog box.  
*The E-mail Options dialog box closes and the e-mail settings are saved.*  
Click ![OK](image)
| 9.   | Select **OK**.  
*The Options dialog box closes.*  
Click ![OK](image)

Display the **When replying to a message** list and select **Do not include original message**.

*Return to the table and continue on to the next step (step 5).*

Display the **Set importance** list and select **High**.

*Return to the table and continue on to the next step (step 7).*

Pair up with a fellow student. Create a new message to your partner with the subject **Contract review** and the message text **Please review all the bids before Friday’s meeting**. Notice that the **High Importance** button in the **Options** group on the **Message** tab of the **Ribbon** is highlighted. Send the message.

When you receive a message, open your Inbox and notice the red exclamation point next to the **Contract review** message. Reply to the message. Notice that the original
message text does not appear in the reply. Close the Message window without sending the reply.

Open the E-mail Options dialog box and reset the When replying to a message list to Include original message text. Open the Advanced E-mail Options dialog box and reset the Importance level to Normal. Select OK to close all open dialog boxes.

## Setting a Default Expiration Date

**Discussion**

An expiration date is a date when the message content is no longer valid. After a message expires, an InfoBox appears in both the Reading Pane and the Message window with the date and time that the message expired. Expired messages you have received appear in your Inbox folder with a strikeout through the sender’s name. Expired messages you have sent appear in your Sent Items folder with a strikeout through the recipient’s name.

You have the option to set an expiration date for each individual message or you can set an expiration date interval that applies to all messages you send.

![Setting a default expiration date](image.png)
The strikeout through an expired message may not appear until you select another folder and then redisplay the folder containing the expired message.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the E-mail Options button.
4. Select the Advanced E-mail Options button.
5. Select the Messages expire after ... days option.
6. Select the text in the days box.
7. Enter the desired number of days.
8. Select OK to save the settings in the Advanced E-mail Options dialog box.
9. Select OK to save the settings in the E-mail Options dialog box.
10. Select OK.

Step-by-Step

Set a default expiration date.

Open the Options dialog box to the Preferences page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the E-mail Options button.</td>
<td>Click E-mail Options...</td>
</tr>
<tr>
<td>The E-mail Options dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Advanced E-mail Options button.</td>
<td>Click Advanced E-mail Options...</td>
</tr>
<tr>
<td>The Advanced E-mail Options dialog box opens.</td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
3. Select the Messages expire after ... days option. The Messages expire after ... days option is selected. | Click □ Messages expire after ... days
4. Select the text in the days box. The text in the days box is selected. | Press [Tab]
5. Enter the desired number of days. The number appears in the days box. | Type 60
6. Select OK to save the settings in the Advanced E-mail Options dialog box. The Advanced E-mail Options dialog box closes and the advanced e-mail settings are saved. | Click OK
7. Select OK to save the settings in the E-mail Options dialog box. The E-mail Options dialog box closes and the e-mail settings are saved. | Click OK
8. Select OK. The Options dialog box closes. | Click OK

Create a new message. Select the Options tab in the Ribbon. Select the More Options launcher arrow to open the Message Options dialog box. Notice that the Expires after option is set to 60 days from today. Close the Message Options dialog box and the Message window.

Open the Advanced E-mail Options dialog box. Deselect the Messages expire after ... days option. Select OK to close all open dialog boxes.

**READING MESSAGES IN PLAIN TEXT**

**Discussion**

HTML formatted e-mail provides options for including more features such as tables and richer effects in messages. However, viruses and small programs (macros and scripts) that can harm your computer can be embedded in HTML code. You can be vulnerable to these problems if you read HTML formatted e-mail sent to you.

If you are concerned about malicious content in HTML mail, Outlook includes two options you can enable. One option is to read all standard mail in plain text. Then, only digitally signed mail will open in HTML format. If you want complete protection, you can also enable the option to open digitally signed mail in plain text.
When you enable plain text options, all existing and new messages open in plain text, and any formatting that was included is not displayed. When you open an HTML formatted message, an InfoBar appears at the top of the Message window indicating that the message was converted to plain text. If you trust the sender, you can use the InfoBar menu to display the message as HTML.

When HTML messages are converted to plain text, their original formatting is not lost. Deselecting the plain text option displays all messages as originally created.

### Procedures

1. Select the Tools menu.
2. Select the Trust Center command.
3. Select the E-mail Security option.
4. Select or deselect the desired Read as Plain Text settings.
5. Select OK.

### Step-by-Step

Read messages in plain text.

If necessary, open the Inbox.

Create a new message addressed to a fellow student with the subject Check these. Select the message area. Use the following directions to insert the text from the PLAINTXT.DOCX file into the message body:

1. Select the Attach File button in the Include group on the Message tab.
2. In the Insert File dialog box, navigate to the student data folder and select the PLAINTXT.DOCX file.
3. Select the Insert list arrow.
4. Select the Insert as Text command.

Send the message. When you receive the formatted message from another student, view it in the Reading Pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu.</td>
<td>Click Tools</td>
</tr>
</tbody>
</table>

The Tools menu opens.
Steps | Practice Data
---|---
2. Select the Trust Center command. *The Trust Center dialog box opens.* | Click Trust Center
3. Select the E-mail Security option. *The E-mail Security pane is displayed.* | Click E-mail Security
4. Select or deselect the desired Read as Plain Text settings. *The settings are selected or deselected.* | Follow the instructions shown below the table before continuing on to the next step
5. Select OK. *The Trust Center dialog box closes.* | Click OK

Select the **Read all standard mail in plain text** and **Read all digitally signed mail in plain text** options, if necessary.

*Return to the table and continue on to the next step (step 5).*

Select two or three messages and notice that they appear in plain text in the Reading Pane. Notice an InfoBar appears in each message telling you that the message was converted to plain text. Select the **Check these** message, click the InfoBar in the Reading Pane and select the **Display as HTML** command. Notice that the formatting returns to this message. The other messages still display in plain text.

Open the Trust Center dialog box and deselect the **Read all standard mail in plain text** option to disable all plain text options. Select **OK** to close all open dialog boxes.

**SETTING DEFAULT MESSAGE FONTS**

**Discussion**

You can use the Mail Format page in the Options dialog box to change the look of your messages. Regardless of the message format you select, you can use the Fonts button to select separate fonts for composing new messages, replying to and forwarding messages, and composing and reading plain text. You can customize the fonts by selecting the font face, style, size, color, and effect.

If you use HTML stationery, you may want to select additional font options. As stationery often uses its own fonts, you can use the Fonts button to specify that you always want to use the default stationery font if you select stationery, your own font when replying to or forwarding messages, or always your own font.
Procedures

1. Open the Options dialog box.
2. Select the Mail Format tab.
3. Select the Stationery and Fonts button.
4. Select the Font button for the font you want to change.
5. Select the desired options.
6. Select OK to save the font settings.
7. When you have finished selecting message and stationery font settings, select OK.
8. Select OK.

Step-by-Step

Set default message fonts.

Open the Options dialog box.
### Steps

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
</table>
| 1. | Select the **Mail Format** tab.  
*The Mail Format page opens.* |
|   | Click the **Mail Format** tab |
| 2. | Select the **Stationery and Fonts** button.  
*The Signatures and Stationery dialog box opens.* |
|   | Click **Stationery and Fonts**… |
| 3. | Select the **Font** button for the font you want to change.  
*The Font dialog box opens.* |
|   | Click **New mail messages** |
| 4. | Select the desired options.  
*The desired options are selected and a sample of the text appears in the Preview box.* |
|   | Follow the instructions shown below the table before continuing on to the next step |
| 5. | Select **OK** to save the font settings.  
*The Font dialog box closes and the font settings are saved.* |
|   | Click **OK** |
| 6. | When you have finished selecting message and stationery font settings, select **OK**.  
*The Signatures and Stationery dialog box closes and the message and stationery font settings are saved.* |
|   | Click **OK** |
| 7. | Select **OK**.  
*The Options dialog box closes.* |
|   | Click **OK** |

Select **Times New Roman** from the **Font** list and **12** from the **Size** list.

*Return to the table and continue on to the next step (step 5).*

Create a new message. Enter **Testing my font.** in the message body. The text should appear in **Times New Roman, 12** points. Close the Message window without saving the changes.

Open the Options dialog box and select the **Mail Format** tab. Use the Fonts and Font dialog boxes to change the **When composing a new message** font back to **Arial, 10** points. Select **OK** to close all dialog boxes.
Setting Reading Pane Options

Discussion

You can customize the settings for viewing items in the Reading Pane. You can change the face, style, and size of the font used to display the message header information in the Reading Pane. The message header is located at the top of the Reading Pane and displays information in the From, Subject, To, and Cc fields.

Outlook provides two Reading Pane options that affect the read status of a message viewed in the Reading Pane. You can select one of the two options. The Mark items as read in the Reading Pane option marks items as read after a specified number of seconds, while the Mark item as read when selection changes option marks items as read when you select another item. Since both options cannot be selected simultaneously, selecting one option automatically deselects the other. You can disable both read status options if you do not want any messages marked as read until you open them in a Message window.

Additionally, you can select an option to use the [Spacebar] key to move to the next message while reading messages in the Reading Pane. Using the [Spacebar] key to move through messages in the Reading Pane automatically marks messages as read, regardless of the read status options you selected in the Reading Pane dialog box.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Other tab.
4. Select the Reading Pane button.
5. Select or deselect the desired options.
6. Select OK to close the Reading Pane dialog box.
7. Select OK.

Step-by-Step

Set Reading Pane options.
Open the Options dialog box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Other</strong> tab.</td>
<td>Click the <strong>Other</strong> tab, if necessary</td>
</tr>
<tr>
<td><em>The Other page opens.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Reading Pane</strong> button.</td>
<td>Click [button]</td>
</tr>
<tr>
<td><em>The Reading Pane dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select or deselect the desired options.</td>
<td>Click [checkbox] for <strong>Mark item as read when selection changes</strong> to deselect it</td>
</tr>
<tr>
<td><em>The desired options are selected or deselected.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select <strong>OK</strong> to close the Reading Pane dialog box.</td>
<td>Click [button]</td>
</tr>
<tr>
<td><em>The Reading Pane dialog box closes and the Reading Pane settings are saved.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>.</td>
<td>Click [button]</td>
</tr>
<tr>
<td><em>The Options dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>

Open the **Inbox** folder. Send a new message to yourself and a fellow student. The subject of the message is **Reading Pane Options** and the message text is **Testing read status**. Make sure that the Reading Pane is enabled. You should have received two new messages. Click the first new message, then click the second. Notice that both messages remain marked as unread.

Open the **Inbox** folder. Send a new message to yourself and a fellow student. The subject of the message is **Reading Pane Options** and the message text is **Testing read status**. Make sure that the Reading Pane is enabled. You should have received two new messages. Click the first new message, then click the second. Notice that both messages remain marked as unread.

### CHANGING DESKTOP ALERT SETTINGS

#### Discussion

A Desktop Alert is a semi-transparent message box that appears in front of the current window when a new e-mail message, meeting request, or task request arrives. The Desktop Alert announces who the item is from and the subject. Selecting the Desktop Alert opens the item. You can also flag or delete e-mail without actually opening your Inbox or the message using the icons in the Desktop Alert. Desktop Alerts can be enabled or disabled in the Advanced E-mail Options dialog box.

You can use the Desktop Alert Settings dialog box to change various settings. By default, Desktop Alerts are semi-transparent and only display for 7 seconds. By changing the **Duration** setting, you can set the alert to display between 3 seconds and 30 seconds. The degree of transparency determines how solid or clear the Desktop Alert looks to the user.
Alerts appears. With a more solid setting, the Desktop Alert covers the item under it; while a clearer setting allows you to read the text under the alert. The default transparency setting is 20%, but you can use the **Transparency** slider to change the setting.

The **Preview** button displays a sample Desktop Alert with your current settings applied. You can move the sample Desktop Alert to the location where you want future Desktop Alerts to appear. The sample also allows you test the visibility of text under the alert.

When a Desktop Alert appears, pointing to it makes it more visible and leaves it on the screen for easier reading. If you receive several messages at the same time, a Desktop Alert may not appear for all messages, or several messages may be listed in the same alert.

The **Desktop Alert Settings** dialog box

You can also change Desktop Alert settings using the **Disable New Mail Desktop Alert** and **Desktop Alert Settings** commands on the menu in a Desktop Alert.

There are two ways to set the sliders in the Desktop Alert Settings dialog box. You can drag a slider to a setting or click on either side of a slider to increment the slider one unit at a time.
Procedures

1. Select the **Tools** menu.
2. Select the **Options** command.
3. Select the **E-mail Options** button.
4. Select the **Advanced E-mail Options** button.
5. Select or deselect the **Display a New Mail Desktop Alert (default Inbox only)** option.
6. Select the **Desktop Alert Settings** button.
7. Drag the **Duration** slider to the desired setting.
8. Drag the **Transparency** slider to the desired setting.
9. Select the **Preview** button to view your settings.
10. Move the Desktop Alert to the desired position.
11. Select **OK**.
12. Select **OK** to save the settings in the Advanced E-mail Options dialog box.
13. Select **OK** to save the settings in the E-mail Options dialog box.
14. Select **OK**.

Step-by-Step

Change Desktop Alert settings.

Open the Options dialog box to the **Preferences** page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>E-mail Options</strong> button. The E-mail Options dialog box opens.</td>
<td>Click <strong>E-mail Options...</strong></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 2. Select the **Advanced E-mail Options** button.  
*The Advanced E-mail Options dialog box opens.* | Click [Advanced E-mail Options…] |
| 3. Select or deselect the **Display a New Mail Desktop Alert (default Inbox only)** option.  
*The Display a New Mail Desktop Alert (default Inbox only) option is selected or deselected.* | Click [Display a New Mail Desktop Alert (default Inbox only)] to select it, if necessary |
| 4. Select the **Desktop Alert Settings...** button.  
*The Desktop Alert Settings dialog box opens.* | Click [Desktop Alert Settings…] |
| 5. Drag the **Duration** slider to the desired setting.  
*The Duration setting is selected.* | Drag the slider to **15 seconds** |
| 6. Drag the **Transparency** slider to the desired setting.  
*The Transparency setting is selected.* | Drag the slider to **50% transparent** |
| 7. Select the **Preview** button to view your settings.  
*A Desktop Alert appears with your settings applied.* | Click [Preview] |
| 8. Move the Desktop Alert to the desired position.  
*The Desktop Alert moves to the desired position.* | Drag the Desktop Alert to the top center of your screen |
| 9. Select **OK**.  
*The Desktop Alert Settings dialog box closes and the settings are saved.* | Click [OK] |
| 10. Select **OK** to save the settings in the Advanced E-mail Options dialog box.  
*The Advanced E-mail Options dialog box closes and the advanced e-mail settings are saved.* | Click [OK] |
| 11. Select **OK** to save the settings in the E-mail Options dialog box.  
*The E-mail Options dialog box closes and the e-mail settings are saved.* | Click [OK] |
Steps | Practice Data
--- | ---
12. Select **OK**.  
*The Options dialog box closes.* | Click **OK**

Exchange messages with another student with the subject **Alert**, and then minimize Outlook. The Desktop Alert should appear in the top center of your screen. Point to the Desktop Alert, when it appears. Notice that it becomes solid. Click the text in the Desktop Alert to open the item. Close the message window and maximize the Outlook window.

**Practice the Concept:** Open the Desktop Alert Settings dialog box and set the **Duration** to 7 seconds and **Transparency** to 20% transparent. Close all open dialog boxes.

---

**USING DIGITAL CERTIFICATES**

**Discussion**

As messages travel through different servers on their way to being delivered, you want to be sure that no one other than the intended recipient can view your message and that messages you receive are really from the sender. Outlook employs several security measures to ensure privacy and authenticate that a message is from the sender and has not been tampered with.

One method is to use a digital signature. A digital signature (or digital ID) is an electronic encryption-based stamp of authentication. It confirms that the document has been sent by the signer and has not been altered. It is easy to think of a digital signature as a wax seal on a document. If you receive a document with a wax seal intact, then you know that no one has tampered with the document. If you receive a document and the seal has been broken, the document may have been altered.

In order for a digital signature to be authentic, a digital certificate must be acquired from a third party vendor. When a digital ID is issued, the owner is sent both a certificate, which is the public key, and a private key. The private key stays on the owner’s computer. You can have multiple digital certificates.

Users who wish to exchange secure e-mail, send each other messages with their digital certificate (public key) attached. This is done by digitally signing the message. After receiving a digitally signed message, you can add the certificate information to your contact list by opening the message, right-clicking on the name in the **From** field and selecting the **Add to Outlook Contacts** command. Then, save and close the Contact window, selecting the **Update new information from this contact to the existing one** option if the contact already exists. The certificate will appear in the **Certificates** page when you open the Contact window for the contact.
It is unnecessary to exchange digital certificates if you are exchanging messages through a Microsoft Exchange Server to which the administrator has set up security files.

![Attaching a digital certificate](image)

You can apply for a third-party digital certificate by opening the Trust Center dialog box to the E-mail Security pane and selecting the Get a Digital ID button. Digital certificates are not free, but some authorizers allow you to sign up for a free trial period.

Messages sent with a digital certificate attached display an icon with a red ribbon in the message header. Clicking the ribbon icon opens the Digital Signature dialog box with information about the sender and the validity of the certificate.

### Procedures

1. Select the Options tab on the Ribbon.
2. Select the More Options launcher arrow.
3. Select the Security Settings button.
4. Select the **Add digital signature to this message** option.

5. Select **OK**.

6. Select **Close**.

7. Select the **Send** button.

8. If prompted, select **OK**.

---

**Step-by-Step**

Use a digital certificate.

You will need to have a digital ID installed on your computer to complete this step-by-step.

Create a new message to the student indicated by your instructor with the subject **Certificate enclosed**. Leave the Message window open.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Options</strong> tab on the <strong>Ribbon</strong>. <strong>The Options tab is displayed.</strong></td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>2. Select the <strong>More Options</strong> launcher arrow. <strong>The Message Options dialog box opens.</strong></td>
<td>Click in the <strong>More Options</strong> group</td>
</tr>
<tr>
<td>3. Select the <strong>Security Settings</strong> button. <strong>The Security Properties dialog box opens.</strong></td>
<td>Click <strong>Security Settings</strong>…</td>
</tr>
<tr>
<td>4. Select the <strong>Add digital signature to this message</strong> option. <strong>The Add digital signature to this message option is selected.</strong></td>
<td>Click <strong>Add digital signature to this message</strong></td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>. <strong>The Security Properties dialog box closes.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
6. Select **Close**. The Message Options dialog box closes. | Click **Close**
7. Select the **Send** button. The digitally signed message is sent to the recipient or a message box opens indicating that an application is accessing a protected item. | Click **Send**
8. If prompted, select **OK**. The digitally signed message is sent to the recipient. | Click **OK**

You should receive a message with the **Certificate enclosed** message. Open the message, right-click on the name in the **From** field and select the **Add to Contacts** command. Select the **Certificates** tab to view the certificate. Then, save and close the Contact window. If prompted, select **Update new information from this contact to the existing one** and select **OK**. Close the Message window.

**Encrypting Messages**

**Discussion**

You can use message encryption to secure e-mail messages. When a message is encrypted, only the recipient can read the message. In order to encrypt a message, both you and the message recipient must have digital certificates. You can then use the Security Properties dialog box in the Message window to encrypt the new message.

- It is unnecessary to exchange digital certificates if you are exchanging messages through a Microsoft Exchange Server to which the administrator has set up security files.
- Encrypted messages do not appear in the Reading Pane. You must open the encrypted message to read it.
Procedures

1. Select the **Options** tab on the **Ribbon**.
2. Select the **More Options** launcher arrow.
3. Select the **Security Settings** button.
4. Select the **Encrypt message contents and attachments** option.
5. Select **OK**.
6. Select **Close**.
7. Select the **Send** button.
8. If prompted, select **OK**.

Step-by-Step

Encrypt a message.

Create a new message to a contact for whom you have saved a digital certificate. The **Subject** is **Encrypted message** and the body text is **This is my message**. Leave the Message window open.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Options</strong> tab on the <strong>Ribbon</strong>.</td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>2. Select the <strong>More Options</strong> launcher arrow.</td>
<td>Click ☑️ in the <strong>More Options</strong> group</td>
</tr>
<tr>
<td>3. Select the <strong>Security Settings</strong> button.</td>
<td>Click ☑️ <strong>Security Settings</strong>...</td>
</tr>
<tr>
<td>4. Select the <strong>Encrypt message contents and attachments</strong> option.</td>
<td>Click ☑️ <strong>Encrypt message contents and attachments</strong></td>
</tr>
<tr>
<td><strong>Steps</strong></td>
<td><strong>Practice Data</strong></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
</tr>
</tbody>
</table>
| 5. Select OK.  
The Security Properties dialog box closes. | Click OK |
The Message Options dialog box closes. | Click Close |
| 7. Select the Send button.  
The encrypted message is sent to the recipient or a message box opens indicating that an application is accessing a protected item. | Click Send |
| 8. If prompted, select OK.  
The encrypted message is sent to the recipient. | Click OK |

You should receive a message with the subject **Encrypted message**. Open the message and select **OK** when Outlook prompts that an application is accessing a protected item. Close the Message window.

---

**VIEWING THE TRUST CENTER**


**Discussion**

The Trust Center is a central location containing security and privacy settings for the Microsoft Office 2007 programs. It is accessible from all of the Office 2007 programs.

Some options in the Trust Center, such as **Trusted Publishers** and **Privacy Options**, apply to all the Office 2007 programs. When you open the Trust Center from within Outlook 2007, the following options apply only to Outlook:

- **Add-ins**: Supplementary programs that provide additional functionality and commands.
- **E-mail Security**: Settings for **Encrypted E-mail and Digital IDs (Certificates)**.
- **Attachment Handling**: Options for enabling or disabling Attachment and Document Previewers.
- **Automatic Download**: Options to control whether Outlook should automatically download and display images contained in HTML E-mail messages.
- **Macro Security**: Options to control whether warnings are displayed when macros are encountered.
Programmatic Access

Options to control whether you wish to receive warnings about suspicious activity by other programs trying to use Outlook without your consent.

![The Trust Center](image)

Procedures

1. Select the **Tools** menu.
2. Select the **Trust Center** command.
3. Select the **Cancel** button.

Step-by-Step

View the Trust Center

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu.</td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td><em>The Tools menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 2. Select the **Trust Center** command.  
*The Trust Center dialog box opens.* | Click **Trust Center** |
| 3. Select the **Cancel** button.  
*The Trust Center dialog box closes.* | Click **Cancel** |
EXERCISE

SETTING MESSAGE AND SECURITY OPTIONS

Task

Set message and security options.

Note: To complete this exercise you will need to pair up with a fellow student.

1. Send an e-mail message to your partner with the subject **Company Picnic**. Enter the following text in the message body. Bold both lines of the message and underline the word **Monday**. Then send the message.

   **When:** First Monday in June

   **Where:** Clark Park

2. Open the Options dialog box.

3. Enable the option to read all standard mail in plain text.

4. Select the e-mail option that includes and indents the original message text when you reply to it.

5. Use an advanced e-mail option to set a default expiration date of 90 days.

6. Change your Desktop Alert settings to appear for 20 seconds, to be solid and appear in the top left corner of your screen. *(Hint: Use the Preview button to position the Desktop Alert.)*

7. Change the message font when replying to and forwarding messages to **12** points. *(Hint: Use the Mail Format page.)*

8. You should have received the **Company Picnic** message. Select the message and read it. Then select another message. Messages should appear in plain text.

9. Display the **Company Picnic** message in HTML. *(Hint: Use the InfoBar.)*

10. Reply to the **Company Picnic** message. The original message text should be indented.

11. Enter the message text, **Is there a rain date?**. The font size of the reply text should be **12** points.
12. Open the Message Options dialog box. Check to see if the message expires in 90 days.
13. Send the message. When the Desktop Alert appears, it should open in the upper left corner of your screen.
14. Reset your options. Disable the option to read all standard mail in plain text. When replying to a message, include, but don’t indent, the original message text.
15. Disable the default expiration date for messages.
16. Reset Desktop Alert settings to 7 seconds with 20% transparency.
17. Reset the font for replied to and forwarded messages to 10 points.
18. Then close all open dialog boxes.
LESSON 13 -
SETTING OTHER OUTLOOK OPTIONS

In this lesson, you will learn how to:

- Customize the Outlook Today page
- Use the notification area menu
- Set Calendar options
- Show an additional time zone
- Set Tasks options
- Set Notes options
- Set Journal options
- Set general and startup options
- Set reminder options
- Set spelling options
- Set delegates options
- Set Mail Services
- Set Manage Forms options
CUSTOMIZING THE OUTLOOK TODAY PAGE

Discussion

You can use the options on the Outlook Today page to make this page the one that starts when Outlook opens. These options allow you to view your current appointments, tasks, and new mail all on one page when you first open Outlook. You can also change display options for the Calendar, Tasks, and Messages areas that appear on the Outlook Today page, as well as select a style for the page display.

The Messages area displays links for the Inbox, Drafts, and Outbox folders along with a count of the number of unread messages. You can add and remove the folders you want to appear in the Messages area. You can select the number of days the Outlook Today page uses to display Calendar appointments. The default Calendar is set to show five days, but you can select from one to seven days. You can change the task list to display either All tasks, the default, or Today’s tasks. The All tasks option displays all tasks, while the Today’s tasks option displays tasks with a starting or due date of today, along with tasks without a specific due date if the Include tasks with no due date option is enabled. You can also specify a sort order for your task list.

You can choose a different page style to change the appearance of the Outlook Today page. The default is the Standard style; however, you can change this to a one or two column display as well as to the Summer or Winter style.
Procedures

1. Open the Outlook Today page (open the Mail folder and select your Mailbox folder at the top of the All Mail Folders pane or in the Folders list).

2. Click the Customize Outlook Today link.

3. Select the desired options.

4. When you have finished selecting options, click the Save Changes link.

Step-by-Step

Customize the Outlook Today page.

Open the Tasks folder and display the Simple List view. Use the new item row to create a new task with the subject Review sales proposal. Type the text next Friday as the due date and press [Enter] to save the task. Open the Outlook Today page (open the Mail folder and select your Mailbox folder at the top of the All Mail Folders pane or in the Folders list). The new task should appear in the Tasks area of the Outlook Today page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the Customize Outlook Today link. &lt;br&gt;The Customize Outlook Today page opens.</td>
<td>Click Customize Outlook Today …</td>
</tr>
<tr>
<td>2. Select the desired options. &lt;br&gt;The desired options are selected.</td>
<td>Click ○ Today’s tasks under In my task list, show me</td>
</tr>
<tr>
<td>3. When you have finished selecting options, click the Save Changes link. &lt;br&gt;The Customize Outlook Today page closes and the Outlook Today page appears with the selected options enabled.</td>
<td>Click Save Changes</td>
</tr>
</tbody>
</table>

Since the Review sales proposal task is not due today, it should no longer appear on the Outlook Today page. Open the Customize Outlook Today page again and reset the In my task list, show me option to All tasks. Save the changes and return to the Outlook Today page.
USING THE NOTIFICATION AREA MENU

Discussion

The taskbar appears at the bottom of your Windows desktop. When you open a document or program, a button for each open window appears on the taskbar. Taskbar buttons are used to switch between open applications and restore minimized windows. However, if you are working with several open windows, the taskbar can become very crowded with buttons. You can reduce taskbar clutter by hiding the Outlook taskbar button when Outlook is minimized. Instead of using a taskbar button to restore a minimized Outlook window, you can use the Outlook icon in the notification area. Clicking the notification area icon displays a menu with options to open Outlook and display or hide a variety of notifications and warnings.

In addition to the Outlook icon, other icons may appear in the notification area. When new mail arrives, an envelope appears in the notification area informing you that you have unopened mail. Double-clicking the envelope opens Outlook.

Network and Exchange server notifications appear in balloon tips in the notification area. If you prefer, you can use the Outlook icon menu to turn off these messages and warnings, and turn off Desktop Alerts, which are message boxes that appear on your desktop when new mail arrives.

Procedures

1. Minimize Outlook.
2. If necessary, click the arrow to the left of the time on the taskbar to display all the icons in the notification area.
3. Click the Outlook icon in the notification area.
4. Select the **Hide When Minimized** command.

5. Click the **Outlook** icon in the notification area.

6. Select the **Open Outlook** command.

---

### Step-by-Step

Use the notification area menu.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Minimize Outlook.  
*The Outlook window is minimized; either the Desktop or another maximized window will appear.* | Click [](#) |
| 2. If necessary, click the arrow to the left of the time on the taskbar to display all the icons in the notification area.  
*The icons appear in the notification area.* | Click , if necessary |
| 3. Click the **Outlook** icon in the notification area.  
*A menu opens.* | Click [](#) |
| 4. Select the **Hide When Minimized** command.  
*The Microsoft Outlook button in the taskbar is hidden and a balloon tip appears telling you how to restore the Outlook window.* | Click **Hide When Minimized** |
| 5. Click the **Outlook** icon in the notification area.  
*A menu opens.* | Click [](#) |
| 6. Select the **Open Outlook** command.  
*The Outlook window opens and a taskbar button appears for the restored window.* | Click **Open Outlook** |

The taskbar button reappears because the Outlook window is now open. Minimize the Outlook window. The taskbar button disappears.

**Practice the Concept:** Select the **Outlook** icon in the notification area and deselect the **Hide When Minimized** command. Restore the Outlook window.
Setting Calendar Options

Discussion

When creating a Calendar item, you can set a reminder to appear before the appointment or meeting begins. You can use the Preferences page in the Options dialog box to set a default time when you want to be reminded of an appointment. If you want to control the appearance of the Calendar, you can use the Calendar Options dialog box. You can specify which days comprise the work week and when the work day starts and ends. Other calendar options include choosing to display the week numbers on the Date Navigator, or changing the background color of the calendar.

The Planner Options dialog box allows you to set individual and group scheduling options for the meeting planner, which appears when you open the Plan a Meeting dialog box or select the Scheduling tab in the Meeting window.

Other calendar options allow you to change time zones, display an additional time zone in the Calendar, and display national holidays from a wide selection of countries. You can also specify how much of your free/busy information is published on the server, as well as how frequently your free/busy information is updated to the server.

If you are in charge of resources for meetings, such as meeting rooms, you can use resource scheduling options to manage the automatic processing of meeting resources. For example, you can select an option to automatically decline any meeting that conflicts with another meeting using the same resources.

If you have installed languages on your system that use other calendars, such as Japanese or Hebrew, you can select options to enable those calendars. If you are sending a meeting request over the Internet, Outlook automatically sends the request in the form of an iCalendar. You can disable this option, if desired.
Setting Calendar options

You can change the font properties for the Date Navigator by selecting the Advanced Options button on the Other tab in the Options dialog box.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Default reminder list in the Calendar section.
4. Select a default reminder time.
5. Select the Calendar Options button.
6. Select the desired options.
7. Select OK to save the Calendar options.
8. Select OK.
Step-by-Step

Set Calendar options.

Open the Options dialog box to the Preferences page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Default reminder list in the Calendar section.</td>
<td>Click Default reminder</td>
</tr>
<tr>
<td>A list of available times opens.</td>
<td></td>
</tr>
<tr>
<td>2. Select a default reminder time.</td>
<td>Click 30 minutes</td>
</tr>
<tr>
<td>The selected time appears in the Default reminder box.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Calendar Options button.</td>
<td>Click Calendar Options...</td>
</tr>
<tr>
<td>The Calendar Options dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>4. Select the desired options.</td>
<td>Click Show week numbers in the Month view and Date Navigator</td>
</tr>
<tr>
<td>The desired options are selected.</td>
<td></td>
</tr>
<tr>
<td>5. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Calendar Options dialog box closes and the Calendar settings are</td>
<td></td>
</tr>
<tr>
<td>saved.</td>
<td></td>
</tr>
<tr>
<td>6. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Options dialog box closes.</td>
<td></td>
</tr>
</tbody>
</table>

Open the Calendar pane and display the Day/Week/Month view. Notice that the weeks are numbered on the Date Navigator. Create a new appointment. The Reminder time in the Appointment window is set to 30 minutes. Close the Appointment window.

Open the Options dialog box and set the Default reminder time to 15 minutes. Display the Calendar Options dialog box and deselect the Show week numbers in the Date Navigator option. Select OK and then select Apply to apply the changes and leave the Options dialog box open.

SHOWING AN ADDITIONAL TIME ZONE

Discussion

You can display both your current time zone and an additional time zone in your Calendar. This feature is useful when communicating with clients and offices in other
time zones. If you travel, you can display both time zones on your Calendar. You can also swap time zones so that appointments are created for the current time zone, but your office times still appear in the Calendar.

![Switching time zones](image)

**Procedures**

1. Select the **Tools** menu.
2. Select the **Options** command.
3. Select the **Calendar Options** button.
4. Select the **Time Zone** button.
5. Type a label for the current time zone.
6. Select the **Show an additional time zone** option to display another time zone.
7. Select the **Label** box.
8. Type a label for the additional time zone.
9. Select the **Time zone** list.
10. Select the desired time zone.
11. To use the additional time zone for appointments instead of the current zone, select **Swap Time Zones**.
12. Select additional options as desired.

13. Select OK.

14. Select OK to close the Calendar Options dialog box.

15. Select OK.

**Step-by-Step**

Show an additional time zone in the Calendar.

If necessary, open the Options dialog box to the Preferences page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Calendar Options button.  
*The Calendar Options dialog box opens.* | Click Calendar Options… |
| 2. Select the Time Zone button.  
*The Time Zone dialog box opens with the insertion point in the Label box under Current time zone.* | Click Time Zone… |
| 3. Type a label for the current time zone.  
*The text appears in the Label box.* | Type Office |
| 4. Select the Show an additional time zone option to display another time zone.  
*The Show an additional time zone option is selected and other options in the dialog box become available.* | Click Show an additional time zone |
| 5. Select the Label box.  
*The insertion point appears in the Label box.* | Press [Tab] |
| 6. Type a label for the additional time zone.  
*The text appears in the Label box.* | Type Seoul |
| 7. Select the Time zone list.  
*A list of available time zones opens.* | Click Time zone |
| 8. Select the desired time zone.  
*The desired time zone is selected.* | Scroll as necessary and click (GMT+09:00) Seoul |
**Steps**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 9. Select **OK**.  
*The Time Zone dialog box closes and the time zone settings are saved.* | Click OK |
| 10. Select **OK**.  
*The Calendar Options dialog box closes and the Calendar settings are saved.* | Click OK |
| 11. Select **OK**.  
*The Options dialog box closes.* | Click OK |

Open the Calendar pane, if necessary, and display the Day view. Notice that both time zones appear with identifying labels above the zones.

Open the Time Zone dialog box. Swap the time zones so that the current time zone is the correct zone for your region. Select each time zone label and press [Delete] to remove the label. Deselect the **Show an additional time zone** option. Select **OK** to close all dialog boxes.

---

**Setting Tasks Options**

**Discussion**

Outlook includes three dialog boxes that control the settings for the Tasks folder and for task items. You can use the **Preferences** page in the Options dialog box to set the default reminder time when you set a reminder for a task. You can also use the Task Options dialog box to change the color schemes that display overdue and completed tasks in the Tasks folder, keep updated copies of assigned tasks on the task list, send status reports when assigned tasks have been completed, and automatically process tasks by setting reminders for all tasks that have due dates. In addition, you can use the Advanced Options dialog box to specify the number of hours in the work day and the work week for a task.

**Procedures**

1. Select the **Tools** menu.
2. Select the **Options** command.
3. Select the **Reminder time** list in the Tasks section.
4. Select a default reminder time.
5. Select the **Task Options** button.
6. Select the desired task list.
7. Select the desired color.
8. Select or deselect additional options as desired.
9. Select **OK**.
10. Select the **Other** tab.

11. Select the **Advanced Options** button.
12. Double-click the text in the desired **Task working...** box.
13. Enter the desired hours.
14. Select **OK**.
15. Select **OK**.

---

### Step-by-Step

Set Tasks options.

Open the Options dialog box to the **Preferences** page.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the **Reminder time** list in the **Tasks** section.  
*A list of times opens.* | Click **Reminder time**  
| 2. Select a default reminder time.  
*The selected time appears in the **Reminder time** text box.* | Click **9:00 AM**  
| 3. Select the **Task Options** button.  
*The Task Options dialog box opens.* | Click **Task Options...**  
| 4. Select the desired task list.  
*A list of colors opens.* | Click **Completed task color**  
| 5. Select the desired color.  
*The desired color is selected.* | Scroll down as necessary and click the color blue
### Steps

<table>
<thead>
<tr>
<th></th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 6. | Select or deselect additional options as desired.  
*The desired options are selected or deselected.* | Click **Set reminders on tasks with due dates** to select it, if necessary |
| 7. | Select **OK**.  
*The Task Options dialog box closes and the color options are saved.* | Click **OK** |
| 8. | Select the **Other** tab.  
*The Other page opens.* | Click the **Other** tab |
| 9. | Select the **Advanced Options** button.  
*The Advanced Options dialog box opens.* | Click **Advanced Options...** |
| 10. | Double-click the text in the desired **Task working...** box.  
*The text in the appropriate box is selected.* | Double-click the text in the **Task working hours per week** box |
| 11. | Enter the desired hours.  
*The new setting appears.* | Type **32** |
| 12. | Select **OK**.  
*The Advanced Options dialog box closes and the task settings are saved.* | Click **OK** |
| 13. | Select **OK**.  
*The Options dialog box closes.* | Click **OK** |

Open the **Tasks** pane and then open a new Task window. The subject of the task is **Testing Task Options**. Set the **Due date** for the next business day. Notice that the **Reminder** option is automatically set to **9:00 AM**. Save and close the task and mark it complete. Deselect the task by clicking another task. Notice that the completed task appears in blue.

Open the Options dialog box and change the **Reminder time** to **8:00 AM**. Use the Tasks Options dialog box to change the color of **Completed tasks** to dark gray. Open the Advanced Options dialog box and reset the **Task working hours per week** to **40**. Select **OK** to close all dialog boxes.
SETTING NOTES OPTIONS

Discussion

You can change the appearance of notes by changing the default note color, size, and font settings. You can also use the Advanced Options dialog box to disable the option that displays the time and date in a note.

![Setting Notes options]

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Note Options button.
4. Select the desired options.
5. Select OK.
6. Select the Other tab.
7. Select the Advanced Options button.
8. Select or deselect the When viewing Notes, show time and date option.
9. Select OK to close the Advanced Options dialog box.
10. Select OK.
**Step-by-Step**

Set Notes options.

Open the Options dialog box to the **Preferences** page.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Note Options</strong> button. <em>The Notes Options dialog box opens.</em></td>
<td>Click [Note Options...]</td>
</tr>
<tr>
<td>2. Select the desired options. <em>The desired options are selected.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>3. Select <strong>OK</strong>. <em>The Notes Options dialog box closes and the settings are saved.</em></td>
<td>Click [OK]</td>
</tr>
<tr>
<td>4. Select the <strong>Other</strong> tab. <em>The Other page opens.</em></td>
<td>Click the <strong>Other</strong> tab</td>
</tr>
<tr>
<td>5. Select the <strong>Advanced Options</strong> button. <em>The Advanced Options dialog box opens.</em></td>
<td>Click [Advanced Options...]</td>
</tr>
<tr>
<td>6. Select or deselect the <strong>When viewing</strong> Notes, <em>show time and date</em> option. <em>The When viewing Notes, show time and date</em> option is selected or deselected.</td>
<td>Click [When viewing Notes, show time and date] to deselect it</td>
</tr>
<tr>
<td>7. Select <strong>OK</strong>. <em>The Advanced Options dialog box closes and the Notes settings are saved.</em></td>
<td>Click [OK]</td>
</tr>
<tr>
<td>8. Select <strong>OK</strong>. <em>The Options dialog box closes.</em></td>
<td>Click [OK]</td>
</tr>
</tbody>
</table>

Select the **Color** list and then select **Pink**.

Return to the table and continue on to the next step (step 3).

Open the **Notes** pane and create a new note. Notice that the note appears in the color pink, and the time and date do not appear in the note. Type your name in the note and close it.
Open the Options dialog box. Use the Note Options dialog box to change the note color back to Yellow. Open the Advanced Options dialog box and select the When viewing Notes, show time and date option. Select OK to close all dialog boxes.

## Setting Journal Options

### Discussion

You can use the Journal page in the Options dialog box to control how the Journal feature operates. You can control which items Journal automatically records based on any combination of items and contacts. For example, you can set options to automatically record any messages sent from a specified contact. You can also use Journal to record file activity in selected Microsoft Office applications. For example, Journal can keep track of letters you create and send using contact information.

In addition, you can control what happens when you double-click a journal entry, as well as manage the Journal AutoArchive properties.

![](The_Journal_Options_dialog_box.png)

### Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Journal Options button.

4. Select the activities you want to record under **Automatically record these items**.

5. Select the contact whose activities you want to record under **For these contacts**.

6. Select the desired Microsoft Office activities you want to record under **Also record files from**.

7. Select the desired option under **Double-clicking a journal entry**.

8. Select **OK** to close the Journal Options dialog box.

9. Select **OK**.

---

**SETTING GENERAL AND STARTUP OPTIONS**

**Discussion**

You can change your general and startup options in the Options dialog box. You can use the **Other** page to set the option that automatically asks if you want to empty the **Deleted Items** folder when you exit Outlook.

You can use the options under **General settings** in the Advanced Options dialog box to specify the starting folder when you open Outlook and enable or disable the options to warn you before permanently deleting items. Additional options control text selection and sound feedback. You cannot play sounds, however, unless you have a sound device installed on your computer.

The **Add-In Manager** button provides a list of add-in features that have been installed by your system administrator, such as support for Exchange Extensions.

You can have the **Outlook Today** page open at startup by selecting your mailbox or Personal Folders at the top of the **Start in this folder** list.

**Procedures**

1. Select the **Tools** menu.

2. Select the **Options** command.

3. Select the **Other** tab.
4. Select or deselect the **Empty the Deleted Items folder upon exiting** option.

5. Select the **Advanced Options** button.

6. Select the desired options.

7. Select **OK** to close the Advanced Options dialog box.

8. Select **OK**.

---

### Step-by-Step

Set general and startup options.

Open the Options dialog box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Other</strong> tab. <strong>The Other page opens.</strong></td>
<td>Click the <strong>Other</strong> tab</td>
</tr>
<tr>
<td>2. Select or deselect the <strong>Empty the Deleted Items folder upon exiting</strong> option. <strong>The Empty the Deleted Items folder upon exiting</strong> option is selected or deselected.</td>
<td>Click <strong>Empty the Deleted Items folder upon exiting</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Advanced Options</strong> button. <strong>The Advanced Options dialog box opens.</strong></td>
<td>Click <strong>Advanced Options...</strong></td>
</tr>
<tr>
<td>4. Select the desired options. <strong>The desired options are selected.</strong></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>5. Select <strong>OK</strong> to close the Advanced Options dialog box. <strong>The Advanced Options dialog box closes and the general settings are saved.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>6. Select <strong>OK</strong>. <strong>The Options dialog box closes.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
Select the **Browse** button for the **Startup in this folder** option and then select **Calendar**. Select **OK** to close the Select Folder dialog box.

*Return to the table and continue on to the next step (step 5).*

Close Outlook and select **Yes** when prompted if you want to permanently delete the items in the **Deleted Items** folder. Then reopen Outlook. Outlook should open with the **Calendar** pane displayed. Select the **Mail** pane. Select the **Deleted Items** folder and notice that it is empty.

Open the Options dialog box and deselect the **Empty the Deleted Items folder upon exiting** option on the **Other** page. Change the startup folder to the Inbox. Select **OK** to close all open dialog boxes.

---

**SETTING REMINDER OPTIONS**

1. **Discussion**

You can specify how you want Outlook to remind you of appointments, events, tasks, and other items in the Reminder Options dialog box. You can have Outlook open a reminder dialog box and/or play a reminder sound. Outlook provides a default sound file called `REMINDER.WAV`. You can use the **Browse** button in the Reminder Options dialog box to select a different `.wav` file, if desired. You cannot play sounds, however, unless you have a sound device installed on your computer.

2. **Procedures**

   1. Select the **Tools** menu.
   2. Select the **Options** command.
   3. Select the **Other** tab.
   4. Select the **Advanced Options** button
   5. Select the **Reminder Options** button
   6. Select the desired options.
   7. Select **OK** to close the Reminder Options dialog box.
   8. Select **OK** to close the Advanced Options dialog box.
   9. Select **OK**.
SETTING SPELLING OPTIONS

Discussion

You can control how the Outlook spelling checker operates by selecting options available on the Spelling page in the Options dialog box. You can have the spelling checker always suggest replacements for misspelled words, always check spelling before sending an item, ignore words in uppercase or with numbers, as well as ignore the original message text in replies and forwarded messages.

Other options on this page include editing the custom dictionary and selecting an international dictionary. The custom dictionary is the same dictionary used by Microsoft Word.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Spelling tab.
4. Select the desired options.
5. Select OK.

Step-by-Step

Set spelling options.

Open the Options dialog box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Spelling tab.</td>
<td>Click the Spelling tab</td>
</tr>
<tr>
<td><em>The Spelling page opens.</em></td>
<td></td>
</tr>
</tbody>
</table>
Create a new message and address it to a fellow student. The subject of the message is **Checking Spelling** and the message text is **This is a test of changing spelling options.** Select the Send button and notice that the Spelling dialog box opens. Select Cancel to close the Spelling dialog box, and then select No to prevent the message from being sent. Close the Message window without saving the changes.

Open the Options dialog box, deselect the **Always check spelling before sending** option, and then select **Apply**.

### SETTING DELEGATES OPTIONS

#### Discussion

You can use the **Delegates** page in the Options dialog box to add the names of people who can help you manage your Outlook folders. You can add one delegate or more than one as necessary to manage a desired folder. For example, you could set delegate access to share your task list with both your boss and your administrative assistant.

Delegates are other Outlook users who can send items on your behalf. In addition, you can assign delegate permissions to Outlook folders. Delegate permissions are based on roles: editors can read, create, and modify items; authors can read and create items; reviewers can read items.

You can use the options available on the **Delegates** page in the Options dialog box to add or modify delegate permissions, open the delegate Properties dialog box, or remove a delegate from the **Delegates** list box.
You can allow others to access your folders without giving them delegate permission to act on your behalf using the Permissions page in the Properties dialog box for the folder you want others to access.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Delegates tab.
4. Select the Add button.
5. Select the name of the user you want to add as a delegate from the Type Name or Select from List list box.
6. Select the Add button.
7. Select OK.
8. Select the list of the folder to which you want to grant permissions.
9. Select the desired role.

10. Select other options as desired.

11. Select **OK** to close the Delegate Permissions dialog box.

12. Select **OK**.

---

### Step-by-Step

Set delegates options.

Pair up with a fellow student to exchange delegate permissions.

If necessary, open the Options dialog box.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the **Delegates** tab.  
*The Delegates page opens.* | Click the **Delegates** tab |
| 2. Select the **Add** button.  
*The Add Users dialog box opens.* | Click **Add...** |
| 3. Select the name of the user you want to add as a delegate from the **Type Name or Select from List** list box.  
*The name is selected.* | Click the name of the your partner |
| 4. Select the **Add** button.  
*The delegate appears in the Add Users list box.* | Click **Add ->** |
| 5. Select **OK**.  
*The Add Users dialog box closes and the Delegate Permissions dialog box opens.* | Click **OK** |
| 6. Select the list of the folder to which you want to grant permissions.  
*A list of available roles opens.* | Click **Inbox** |
| 7. Select the desired role.  
*The desired role is selected.* | Click **Author (can read and create items)** |
| 8. Select other options as desired.  
*The desired options are selected.* | Click □ **Automatically send a message to delegate summarizing these permissions** |
Steps

9. Select OK to close the Delegate Permissions dialog box.
   *The Delegate Permissions dialog box closes and the delegate appears in the Delegates list box.*

10. Select OK.
    *The Options dialog box closes and the delegates settings are saved.*

Practice Data

Click OK

---

Open your Inbox. You should receive a message from your partner. Select the message and view its contents in the Reading Pane.

Open the Options dialog box, select the delegate in the Delegates list box, select Remove, and then select OK.

**SETTING MAIL SERVICES**

**Discussion**

The Mail Setup page in the Options dialog box provides access to e-mail accounts, send/receive settings, data files, and dial-up options.

The E-mail Accounts button accesses options to add or change e-mail accounts or directories and address books. You can use Send/Receive options to control online and offline activities by choosing the services that Outlook checks for new mail and scheduling automatic send/receive connections. The Data Files option allows you to add, remove and manage personal folders for storing Outlook items.

If you use a modem to dial-up for your messages, you can use the options under the Dial-up section to control the dial-up connection.

**Procedures**

1. Select the Tools menu.
2. Select the Options command.
3. Select the Mail Setup tab.
4. Select the desired options.
5. Select OK.
Setting Manage Forms Options

Discussion

You can use the Custom Forms button in the Advanced Options dialog box to allocate space on your hard drive as temporary storage for custom forms. The Advanced Options button is located on the Other page in the Options dialog box.

The Manage Forms button in the Custom Forms page allows you to open the Forms Manager dialog box, a tool used to manage custom forms and forms libraries. The Forms Manager dialog box is also useful for designing and customizing forms for use with Outlook and Exchange folders.

The Web Services button allows you to enter an Internet address for a web service to open forms you do not support. In addition, you can use the Password button on the Custom Forms page to change your password to the Windows NT server.

Procedures

1. Select the Tools menu.
2. Select the Options command.
3. Select the Other tab.
4. Select the Advanced Options button.
5. Select the Custom Forms button.
6. Select the desired options.
7. Select OK.
EXERCISE

SETTING OUTLOOK OPTIONS

**Task**

Set other Outlook options.

1. Display the *Outlook Today* page.

2. Change the Outlook Today options so that the Calendar only shows 1 day and select the Summer style for the page. Return to the *Outlook Today* page.

3. Reset the options for the *Outlook Today* page to show 5 Calendar days and reset the display to the Standard style.

4. Open the Options dialog box.

5. Change the default Calendar working hours to a 10:00 AM start time and a 7:00 PM end time.

6. Change time zones. Label the current time zone Work. Enable an additional time zone and label it Sydney. Select (GMT+10:00) Canberra, Melbourne, Sydney as the alternate time zone.

7. Change the default color of notes to Green.

8. Ensure that the spelling checker is set to always ignore words with numbers.

9. Change the number of task working hours per day to 5. (*Hint: Use the Other page.*)

10. Add your instructor as a delegate to your Calendar and assign him or her the Author role.

11. Close the Options dialog box.

12. Display the Calendar in Work Week view. The view should display both the Sydney and Work time zones.

13. Create a new task and enter 10 hours into the Total work box. Outlook should change this to 2 days of total work since you indicated a task work day is 5 hours. (*Hint: You may need to add the Total Work field to the column headings.*) Close the Task window without saving the changes.

15. Reset your options. Change the Calendar working hours back to the default of an 8:00 AM start time and a 5:00 PM end time.

16. Delete the time zone labels and disable the additional time zone.

17. Change the color of notes back to **Yellow**.

18. Deselect the spelling option that allows Outlook to ignore words with numbers during a spelling check.

19. Reset the number of task working hours per day to **8**.

20. Remove your instructor as a delegate.

21. Close the Options dialog box.
INDEX

Address Book, 38
   copying addresses to the Contacts list, 44, 45
   creating new contact entries, 42, 43
   creating new distribution lists, 42
   deleting entries, 48, 49
   finding entries, 47, 48
   opening, 39, 40
   selecting a different address book, 40, 41
   setting options, 49, 50
   viewing entry properties, 46
Addresses
   copying to Contacts list, 44, 45
Alerts
   managing, 73, 74
Archiving
   folders, 188, 189
AutoArchive, 180, 181, 182
   setting global options, 180, 181, 182
   setting properties for folders, 183, 184
Automatic formatting, 236, 237
Automatic picture downloads
   selecting options, 268, 269
Background color
   changing in messages, 27, 28
Bulleted lists
   creating in messages, 14, 15, 16
Cached Exchange Mode
   working offline, 107, 108
   working with, 104, 106
Calendar
   sending meeting request over the Internet, 151, 152
   setting options, 308, 309, 310
   sharing calendars using the Internet, 154, 155
   showing an additional time zone, 310, 311, 312
   using iCalendar, 151, 152
Character formatting
   applying to messages, 10, 11
Colors
   for organizing messages, 239, 240
Columns
   formatting, 208, 209
Contacts
   creating new distribution lists, 42
   creating new entries, 42, 43
   forwarding vCards, 91, 92, 93
   using Mail Merge, 95, 96, 98
Data
  exporting, 86, 87, 88
  importing into an Outlook folder, 82, 83, 84
Data files
  opening Personal Folders, 178, 179
Default message fonts
  setting, 285, 286
Delegates
  setting options, 323, 324, 325
Deleting
  Address Book entries, 48, 49
Desktop Alert
  change settings, 289, 291
Digital certificates
  using, 293, 294, 295
Discussion items
  posting, 201, 202
E-mail
  setting options, 278, 279
E-mail accounts
  accessing mail from multiple, 138, 139
  sending messages from multiple, 136, 137
  working with multiple, 132, 133, 134
E-mail Postmarking, 270, 271, 272
Expiration date
  setting a default, 281, 282
Favorite Folders pane
  working with, 246, 247
Fields
  moving, 206, 207
Filters
  applying, 211, 212, 213
Find
  Address Book entries, 47, 48
  locating text in messages, 18, 19, 20
  using options, 19
Folders
  accessing another user's, 171, 172
  adding shortcuts, 251, 252
  archiving, 188, 189
  creating personal, 175, 176
  opening in their own window, 174
  setting AutoArchive properties, 183, 184
  synchronizing, 109, 110
Fonts
  setting message defaults, 285, 286
Formatting
  automatic, 236, 237
Forms
  creating, 190, 191, 192
  managing properties, 196, 197
setting Manage Forms options, 327
using, 195
Free/Busy Internet service
sharing calendars, 154, 155
General options
setting, 319, 320
Global Address List, 41
Grammar
checking as you type, 4, 5
correcting errors, 7
using the Spelling and Grammar checker, 7
Headers
downloading message headers, 124, 125
Home Page properties
setting, 167
iCalendar, 151, 152
Instant Messaging
adding names to list, 148, 149
sending messages, 149, 150
Internet
adding an e-mail account, 132, 133, 134
sending meeting request via, 151
sharing calendars, 154, 155
Internet Calendar in Outlook, 159
Items
attaching to messages, 94
grouping, 217, 218, 219
Journal options
setting, 318
Junk E-mail
adding names to a filter list, 265, 266, 267
Blocked Senders List, 265
blocking automatic picture downloads, 268
filtering, 260
lists, 260
Safe Recipients List, 265
Safe Senders List, 265
working with, 260, 261, 262
Junk E-Mail Filtering, 263, 264
Mail Merge
using with Word, 95, 96, 98
with contacts, 95, 96, 98
Mailbox Cleanup
using, 185, 186, 187
Message formats
switching, 30, 31
Messages
applying character formatting, 10, 11
applying styles to paragraphs, 17, 18
automatic signatures
for multiple accounts, 140
changing the background color, 27, 28
checking grammar as you type, 4, 5
checking spelling as you type, 4, 5
creating bulleted lists, 14, 15, 16
creating numbered lists, 14, 15, 16
downloading headers, 124, 125
encrypting, 296, 297
filtering with a custom view, 229
finding text, 18, 19, 20
formatting paragraphs, 12, 13
inserting pictures, 28, 29
inserting text from files, 2, 3
organizing with colors, 239, 240
reading in plain text, 283, 284
running the spelling and grammar checker, 6, 8
sending from another account, 136, 137
sending instant messages, 149, 150
setting default fonts, 285, 286
signing with a digital certificate, 293, 294, 295
switching formats, 30, 31
using remote mail, 104, 127
using stationery to create, 32, 33
Messenger Contacts
  adding, 148, 149
Multi-line layouts
  formatting, 226, 227, 228
Name menu
  using, 146, 147
Navigation Pane
  adding shortcuts, 251, 252
  creating a new group, 248, 249
  deleting groups, 256
  renaming a group, 250
  renaming folder shortcuts, 253
Notes options
  setting, 316, 317
Notification area menu
  using, 306, 307
Numbered lists
  creating in messages, 14, 15, 16
Office Online, 159
Offline
  working, 107, 108
Offline folders
  creating, 115, 116
  defining a send/receive group, 120, 121, 122
  enabling, 115, 116
  send/receive settings, 111, 112, 113
  switching between online and offline, 107, 118, 119
  synchronizing, 109, 110
  using, 104
using with Cached Exchange Mode, 107
working with the Outbox, 108, 109

Options
  AutoArchive, 180, 181, 182
  Calendar, 308, 309, 310
delegates, 323, 324, 325
e-mail, 278, 279
E-mail accounts, 326
general, 319, 320
Journal, 318
Mail Setup, 326
Manage Forms, 327
Notes, 316, 317
Reading Pane, 288
reminder, 321
spelling, 322
startup, 319
Tasks, 313, 314

Out of Office Assistant
  creating an AutoReply message, 74, 75, 76
deleting rules, 75
disabling, 75

Outbox
  working with, 108
Outbox folder
  opening, 109

Outlook
  default expiration date, 281
Outlook data files
  opening, 178, 179
Outlook items
  attaching to messages, 94
Outlook Today page
  customizing, 304, 305

Paragraphs
  formatting in messages, 12, 13, 14
Permissions properties
  setting, 168, 169, 170
Person Name Indicator
  enabling, 144, 145
Personal folders
  creating, 175, 176
Personal Folders File
  opening, 178, 179
Phishing Protection, 273, 274, 275
Pictures
  inserting into messages, 28, 29
Properties
  Address Book entries, 46
  AutoArchive, 183, 184
  Forms, 196, 197
Home Page, 167
Permissions, 168, 169, 170
using folder properties, 164, 165, 166
Public folders
setting up, 198, 199, 200
Reading Pane
setting options, 288
Really Simple Syndication, 157, 158
Reminder options
setting, 321
Remote mail
using, 104, 127
Research task pane
using, 22, 23
using the Thesaurus, 24, 25, 26
RSS (Really Simple Syndication), 157, 158
Rules, 54
changing the value, 65, 66
creating based on a message, 55, 56
creating based on a template, 70, 71
creating with the Rules Wizard, 59, 61, 62
deleting, 57, 58
editing, 67, 68
Rules Wizard, 54
creating rules, 59, 61, 62
Security
adding a digital signature, 293, 294, 295
correcting words, 6
using the Spelling and Grammar checker, 6
Signatures
automatic for multiple accounts, 140
Spelling
checking as you type, 4, 5
correcting words, 6
displaying, 248
type, 4, 5
creating a new group, 248, 249
deleting folder shortcuts from a group, 255
displaying, 248
renaming a group, 250
renaming folder shortcuts, 253, 254
Spelling and grammar checker
running, 6, 8
Spelling options
setting, 322
Startup options
  setting the startup folder, 319
Stationery
  using to create messages, 32, 33
Styles
  applying to paragraphs in messages, 17, 18
Synonyms
  finding, 24
Task panes
  Research, 22, 23
Tasks options
  setting, 313, 314
Text
  finding synonyms, 24
  inserting into messages, 2, 3
Thesaurus, 24, 25, 26
Time zones
  showing additional, 310, 311, 312
Trust Center, 298, 299
vCards
  forwarding, 91, 92, 93
Views
  defining custom, 232, 233
  formatting, 221, 222, 223, 224, 225
  resetting to defaults, 215, 216
  saving, 229, 230
  using new custom settings, 206
Ways to Organize pane
  coloring messages, 239
Working offline
  modifying send/receive settings, 111, 112, 113
  using offline folders, 104
  using remote mail, 104
  with Cached Exchange Mode, 107
  working remotely, 104