Exploring The New Outlook Interface
Working with New E-mail Features
Organizing your Outlook Items
Using the New Calendar Features
Using the New Contact Features
Exploring Security and Junk E-mail
Using New Internet Features
ABOUT ONDEMAND SOFTWARE

The OnDemand Software Division of Global Knowledge is the worldwide leader of software solutions that enable rapid adoption, broad acceptance and increased accuracy in the use of enterprise applications related to enterprise resource planning, supply chain management, procurement, e-commerce and customer relationship management.

The flagship product, OnDemand Personal Navigator™, provides one synchronized documentation, training and performance support platform. Founded in 1986, the OnDemand Software Division has over 850 Global 2000 customers in 12 countries. The OnDemand Software Division of Global Knowledge, a Welsh, Carson, Anderson and Stowe portfolio company, is headquartered in King of Prussia, Pennsylvania, with offices located worldwide. Additional information can be found at http://www.ondemandgk.com.

COPYRIGHT

Copyright © Global Knowledge Software LLC. 2008. All rights reserved. Information in this document is subject to change without notice and does not represent a commitment on the part of Global Knowledge.

No part of this publication, including interior design, cover design, icons or content may be reproduced by any means, be it transmitted, transcribed, photocopied, stored in a retrieval system, or translated into any language in any form, without the prior written permission of Global Knowledge Network, Inc.

Products mentioned herein, including SAP R/3, PeopleSoft, Siebel Systems, Microsoft Windows, Microsoft Office, Microsoft FrontPage, Microsoft Outlook, Macromedia Flash, Adobe Acrobat, and JavaScript are trademarks or registered trademarks of their respective owners.

OnDemand Personal Navigator and Courseware Express are trademarks of Global Knowledge Software LLC. CustomDOC and Knowledge Pathways are registered trademark of Global Knowledge Software LLC. Global Knowledge and the Global Knowledge logo are trademarks of Global Knowledge, Inc.

DISCLAIMER

Global Knowledge has taken every effort to ensure the accuracy of this manual. If you should discover any discrepancies, please notify us immediately.

Global Knowledge Software LLC.
OnDemand Software Division
475 Allendale Road
King of Prussia, PA 19406
(610) 337-8878
www.ondemandgk.com
MICROSOFT OFFICE 2007 OUTLOOK - NEW FEATURES

ABOUT ONDEMAND SOFTWARE ................................................................. I
COPYRIGHT ................................................................................................ I
DISCLAIMER ............................................................................................... I

LESSON 1 - EXPLORING THE NEW OUTLOOK INTERFACE ................. 1
Viewing the Navigation Pane ........................................................................ 2
Viewing the To-Do Bar .................................................................................. 4
Viewing the Ribbon ...................................................................................... 6
Viewing the Office Button .......................................................................... 7
Viewing the Quick Access Toolbar ............................................................ 10
Exercise ....................................................................................................... 14
    Exploring the New Outlook Interface ..................................................... 14

LESSON 2 - WORKING WITH NEW E-MAIL FEATURES ..................... 15
Using the Out of Office Assistant ............................................................ 16
Using the Attachment Previewer ............................................................... 18
Exercise ....................................................................................................... 22
    Working with New E-mail Features ......................................................... 22

LESSON 3 - ORGANIZING YOUR OUTLOOK ITEMS ......................... 23
Using the To-Do Bar .................................................................................... 24
Using Instant Search ................................................................................... 25
Using the Query Builder ............................................................................ 28
Customizing Instant Search ....................................................................... 29
Using Color Categories ............................................................................. 32
Editing Color Categories .......................................................................... 34
Setting a Quick Click Category ............................................................... 36
Applying a Quick Click Category ............................................................ 37
Exercise ....................................................................................................... 40
    Organizing your Outlook Items ........................................................... 40

LESSON 4 - USING THE NEW CALENDAR FEATURES .................... 41
Using Calendar Overlay Mode ................................................................... 42
Using the Daily Task List.................................................................43
E-Mailing your Calendar As a Snapshot........................................45
Viewing a Calendar Snapshot........................................................48
Exercise .........................................................................................51
   Using the New Calendar Features ..............................................51

LESSON 5 - USING THE NEW CONTACT FEATURES.........................53
   Using Electronic Business Cards.................................................54
   E-mailing an Electronic Business Card .....................................57
   Receiving an Electronic Business Card ....................................59
   Exercise .....................................................................................62
   Using the New Contact Features .............................................62

LESSON 6 - EXPLORING SECURITY AND JUNK E-MAIL ....................63
   Viewing the Trust Center .........................................................64
   Setting E-mail Postmarking ....................................................66
   Setting Junk E-mail Filtering ..................................................68
   Setting Phishing Protection ....................................................70
   Exercise .....................................................................................72
   Exploring Security and Junk E-mail .......................................72

LESSON 7 - USING NEW INTERNET FEATURES ...............................73
   Adding Really Simple Syndication Feed ..................................74
   Publishing a Calendar to Microsoft Office Online ....................75
   Exercise .....................................................................................79
   Using New Internet Features ................................................79

INDEX.............................................................................................81
LESSON 1 - EXPLORING THE NEW OUTLOOK INTERFACE

In this lesson, you will learn how to:

- View the Navigation Pane
- View the To-Do Bar
- View the Ribbon
- View the Office Button
- View the Quick Access toolbar
**VIEWING THE NAVIGATION PANE**

**Discussion**

Microsoft Outlook 2007 includes a number of new features both to improve usability and add new functionality. There are also many enhancements to existing features.

One of the enhancements you will notice is that you can collapse the Navigation pane to a narrow vertical toolbar to provide a larger viewing area in your Outlook window. The icons on the minimized toolbar provide quick access to the main areas of Outlook and you can still view your folder list by clicking the Navigation pane.

![The Navigation Pane](image)

**Procedures**

1. Select the **Calendar** button on the Navigation pane.
2. Select the **Mail** button on the Navigation pane.
3. Select the **Minimize the Navigation Pane** button.
4. Select **Mail** in the minimized **Navigation** pane, if necessary.

5. Select the **Click to expand Navigation Pane** button to open the folder list and again to close it.

6. Select the **Expand the Navigation Pane** button.

7. Select the **Click to collapse group** button in the **Navigation** pane.

8. Select the **Click to expand group** button on the **Mail folders** bar in the **Navigation** pane.

---

### Step-by-Step

Explore the **Navigation** pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Calendar</strong> button on the <strong>Navigation</strong> pane. <em>The Calendar pane appears.</em></td>
<td>Click <img src="Image" alt="Calendar" /></td>
</tr>
<tr>
<td>2. Select the <strong>Mail</strong> button on the <strong>Navigation</strong> pane. <em>The Mail pane appears.</em></td>
<td>Click <img src="Image" alt="Mail" /></td>
</tr>
<tr>
<td>3. Select the <strong>Minimize the Navigation Pane</strong> button. <em>The Navigation pane appears as a vertical toolbar on the left of the screen.</em></td>
<td>Click ← at the top of the <strong>Navigation</strong> pane</td>
</tr>
<tr>
<td>4. Select <strong>Mail</strong> in the minimized <strong>Navigation Pane</strong>, if necessary. <em>The Mail Pane appears.</em></td>
<td>Click <img src="Image" alt="Mail" />, if necessary</td>
</tr>
<tr>
<td>5. Select the <strong>Click to expand Navigation pane</strong> button. <em>The folder list is displayed.</em></td>
<td>Click <strong>Click to expand Navigation Pane</strong></td>
</tr>
<tr>
<td>6. Select the <strong>Click to expand Navigation pane</strong> button. <em>The folder list is closed.</em></td>
<td>Click <strong>Click to expand Navigation Pane</strong></td>
</tr>
<tr>
<td>7. Select the <strong>Expand the Navigation Pane</strong> button. <em>The Navigation pane is expanded.</em></td>
<td>Click → at the top of the <strong>Navigation</strong> pane</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
8. Select the **Click to collapse group** button in the **Navigation** pane. 
The **Mail Folders** group is collapsed. | Click ▼ on the **Mail Folders** bar
9. Select the **Click to expand group** button on the **Mail folders** bar in the **Navigation** pane. 
The **Mail Folders** group is collapsed. | Click ▼ on the **Mail Folders** bar

**VIEWING THE TO-DO BAR**

**Discussion**

The To-Do Bar displays your upcoming appointments, tasks, e-mail messages flagged for follow up and Date Navigator in one convenient place. Initially, it appears as a vertical toolbar at the right side of the screen and is available in all Outlook views. Like the Navigation Pane you can expand or minimize it as required.

![The To-Do Bar](image-url)
Procedures

1. Select the Mail button on the Navigation Pane.

2. Select the Expand The To-Do Bar button on the minimized To-Do Bar.

3. Select a date in the Date Navigator.

4. Select the View menu.

5. Point to the To-Do Bar command.


Step-by-Step

Explore the To-Do Bar.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Mail button on the Navigation Pane. The Mail pane appears</td>
<td>Click</td>
</tr>
<tr>
<td>2. Select the Expand The To-Do Bar button on the minimized To-Do Bar on the right hand side of the screen. The To-Do Bar is displayed with the Date Navigator, upcoming appointments and tasks shown.</td>
<td>Click « Expand The To-Do Bar</td>
</tr>
<tr>
<td>3. Select a date in the Date Navigator. Outlook opens the Calendar in Day view for the selected date.</td>
<td>Click tomorrow’s date</td>
</tr>
<tr>
<td>4. Select the View menu. The View menu appears.</td>
<td>Click View</td>
</tr>
<tr>
<td>5. Point to the To-Do Bar command. The To-Do Bar submenu appears.</td>
<td>Point to To-Do Bar</td>
</tr>
<tr>
<td>6. Select Normal. The To-Do Bar is displayed.</td>
<td>Click Normal</td>
</tr>
</tbody>
</table>
VIEWING THE RIBBON

Discussion

The new interface is the most noticeable difference in the Microsoft Office 2007 suite. The other applications have a new feature called the Ribbon which replaces the menus and toolbars. The Ribbon consists of a series of context sensitive tabs, each of which contains groups of related commands.

Outlook 2007 does not use the Ribbon in its main window. However, when you create or edit an e-mail, appointment, contact or task item in Outlook 2007 the Ribbon appears in the item window.

When you create or edit an e-mail, the Ribbon contains four tabs: Message, Insert, Options and Format Text. The Message tab displays the most frequently used commands from the other three tabs in one place, whereas the Format tab shows all formatting commands.

![The Ribbon in Outlook](image)

Procedures

1. Select the Mail button on the Navigation pane.
2. Select the New Mail Message button on the toolbar.
3. Click within the message body.
4. Select The Insert tab.
5. Select The Options tab.
7. Close the message window.
Step-by-Step

Explore the Ribbon.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Mail button on the Navigation pane. The Mail pane appears.</td>
<td>Click <img src="image" alt="Mail" /></td>
</tr>
<tr>
<td>2. Select the New Mail Message button on the toolbar. The Message window opens with the Message tab displayed.</td>
<td>Click <img src="image" alt="New" /></td>
</tr>
<tr>
<td>3. Click within the message body. The Insertion Point appears in the message body and the formatting commands in the Basic Text group become available.</td>
<td>Click in the white space below the Send button</td>
</tr>
<tr>
<td>4. Select The Insert tab. The Insert commands appear on the Ribbon.</td>
<td>Click Insert</td>
</tr>
<tr>
<td>5. Select The Options tab. The Options commands appear on the Ribbon.</td>
<td>Click Options</td>
</tr>
<tr>
<td>7. Close the message window. The message window closes and the Mail pane is are displayed.</td>
<td>Click <img src="image" alt="Close Window" /> on the Title Bar of the Untitled - Message (HTML) window</td>
</tr>
</tbody>
</table>

VIEWING THE OFFICE BUTTON

Discussion

Outlook 2007 does not use the Office button in its main window. However, when you create or edit an e-mail, appointment, contact or task item in Outlook 2007 the Office button appears at the top left of the item window.
The **Office** Button displays a menu containing most of the commands from the File Menu used in previous versions of Outlook. A new **Editor Options** button at the bottom-right of the menu lets you change a variety of default settings in **Outlook 2007**.

![View the Outlook Office button](image)

**Procedures**

1. Select the **Mail** button on the **Navigation** pane.
2. Select the **New Mail Message** button on the toolbar.
3. Select the **Office** button.
4. Select **Editor Options**.
5. Select **Display**.
6. Select **Proofing**.
7. Select **Advanced**.
8. Select **OK**.
9. Select the Message window **Close** button.
## Step-by-Step

Explore the Office Button.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Mail** button on the **Navigation** pane.  
*The Mail pane appears* | Click ![Mail] |
| 2. Select the **New Mail Message** button on the toolbar.  
*The Message window opens.* | Click ![New] |
| 3. Select the **Office** button.  
*The Office menu is displayed.* | Click ![Office button] |
| 4. Select **Editor Options**.  
*The Editor Options dialog box opens and the Popular settings are displayed. Note that changes to the first six options apply to all of your Office 2007 programs.* | Click ![Editor Options] |
| 5. Select **Display**.  
*The Display settings are shown. These let you control whether various formatting marks are visible.* | Click **Display** |
| 6. Select **Proofing**.  
*The Proofing settings for correcting spelling and grammar are displayed. Note that some of the options apply to all of your Office 2007 programs.* | Click **Proofing** |
| 7. Select **Advanced**.  
*The Advanced settings are displayed. Note that there are four sections in Advanced settings: Editing options, Cut, copy and paste, Display e-mail content and Display. Use the scroll bar to view additional content.* | Click **Advanced** |
| 8. Select **OK**.  
*The Editor Options dialog box is closed.* | Click **OK** |
| 9. Select the Message window **Close** button.  
*The Message window closes.* | Click the **Close** button. |
VIEWING THE QUICK ACCESS TOOLBAR

Discussion

When you create or edit an e-mail, appointment, contact or task item in Outlook 2007 the Quick Access Toolbar displays at the top left of the item window immediately to the right of the round Office button. The Quick Access Toolbar contains 5 buttons: Save, Undo, Redo, Previous Item and Next Item. You can customize the Quick Access Toolbar to contain the commands that you use most frequently.

The Outlook Quick Access toolbar

Procedures

1. Select the Mail button on the Navigation pane.
2. Select the New Mail Message button on the toolbar.
3. Select the Customize Quick Access Toolbar button.
4. Select the required command.
5. Select the Customize Quick Access Toolbar button.
6. Select the required button.

7. Select the **Customize Quick Access Toolbar** button.

8. Select **More Commands**.

9. Select the required command.

10. Select the **Add** button.

11. Select the **Move Up** button as many times as required.

12. Select the **OK** button.

13. Select the **Customize Quick Access Toolbar** button.

14. Select **More Commands**.

15. Select the **Reset** button.

16. Select the **Yes** button.

17. Select the **OK** button.

18. Close the message window.

---

### Step-by-Step

Explore the Quick Access toolbar.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Mail</strong> button on the <strong>Navigation</strong> pane.</td>
<td>Click <img src="image" alt="Mail" /></td>
</tr>
<tr>
<td><em>The Mail pane appears</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>New Mail Message</strong> button on the toolbar.</td>
<td>Click <img src="image" alt="New" /></td>
</tr>
<tr>
<td><em>The Message window opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Customize Quick Access Toolbar</strong> button.</td>
<td>Click <img src="image" alt="Customize Quick Access Toolbar" /></td>
</tr>
<tr>
<td><em>The Customize Quick Access Toolbar menu is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the required command.</td>
<td>Click <img src="image" alt="Delete" /></td>
</tr>
<tr>
<td><em>The button is added to the Quick Access Toolbar.</em></td>
<td></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>---------------------------------------------------</td>
</tr>
<tr>
<td>5. Select the <strong>Customize Quick Access Toolbar</strong> button.</td>
<td>Click [ Customize Quick Access Toolbar ]</td>
</tr>
<tr>
<td><em>The Customize Quick Access Toolbar menu is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the required button.</td>
<td>Click <strong>Redo</strong></td>
</tr>
<tr>
<td><em>The button is removed from the Quick Access Toolbar.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select the <strong>Customize Quick Access Toolbar</strong> button.</td>
<td>Click [ Customize Quick Access Toolbar ]</td>
</tr>
<tr>
<td><em>The Customize Quick Access Toolbar menu is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select <strong>More Commands</strong>.</td>
<td>Click <strong>More Commands...</strong></td>
</tr>
<tr>
<td><em>The Editor Options dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>9. Select the required command.</td>
<td>Click <strong>Quick Print</strong></td>
</tr>
<tr>
<td><em>The command is selected.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select the <strong>Add</strong> button.</td>
<td>Click <strong>Add &gt;&gt;</strong></td>
</tr>
<tr>
<td><em>The command is displayed on the right hand side of the Editor Options dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select the <strong>Move Up</strong> button as many times as required.</td>
<td>Click ▲ 3 times.</td>
</tr>
<tr>
<td><em>The command is moved up the higher in the list.</em></td>
<td></td>
</tr>
<tr>
<td>12. Select the <strong>OK</strong> button.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Editor Options dialog box closes.</em></td>
<td></td>
</tr>
<tr>
<td>13. Select the <strong>Customize Quick Access Toolbar</strong> button.</td>
<td>Click [ Customize Quick Access Toolbar ]</td>
</tr>
<tr>
<td><em>The Customize Quick Access Toolbar menu is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>14. Select <strong>More Commands</strong>.</td>
<td>Click <strong>More Commands...</strong></td>
</tr>
<tr>
<td><em>The Editor Options dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>15. Select the <strong>Reset</strong> button.</td>
<td>Click <strong>Reset</strong></td>
</tr>
<tr>
<td><em>The Reset Customizations message box opens.</em></td>
<td></td>
</tr>
<tr>
<td>16. Select the <strong>Yes</strong> button.</td>
<td>Click <strong>Yes</strong></td>
</tr>
<tr>
<td><em>The Reset Customizations message box closes.</em></td>
<td></td>
</tr>
<tr>
<td>17. Select the <strong>OK</strong> button.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Editor Options dialog box closes.</em></td>
<td></td>
</tr>
<tr>
<td><strong>Steps</strong></td>
<td><strong>Practice Data</strong></td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>18. Close the message window.</td>
<td>Click [ ] on the Title Bar of the Untitled - Message (HTML) window</td>
</tr>
<tr>
<td><em>The Message</em> window closes and the <em>Mail</em> pane is displayed.*</td>
<td></td>
</tr>
</tbody>
</table>
EXERCISE

EXPLORING THE NEW OUTLOOK INTERFACE

Task

Explore changes to the Outlook interface.

1. If necessary, open Outlook 2007 and sign into your e-mail server.
4. Switch off the To-Do Bar.
5. Display the To-Do Bar.
6. Create a new Message and view the Ribbon.
7. Add the Forward button to the Quick Access Toolbar.
8. Reset the Quick Access Toolbar.
9. Close the message.
LESSON 2 -
WORKING WITH NEW E-MAIL FEATURES

In this lesson, you will learn how to:

- Use the Out of Office Assistant
- Use the Attachment Previewer


**USING THE OUT OF OFFICE ASSISTANT**

**Discussion**

The Out of Office Assistant includes several new features. In previous versions, when you started Outlook with the Out of Office Assistant switched on, a notification message appeared; the notice now appears in the Status Bar. A more significant change is the ability to set a schedule for the Out of Office Assistant to switch itself on and off. You can also create separate autoreplies for people within and outside of your organization.

The Out of Office Assistant requires that you are running Microsoft Exchange Server.

Should you be running Microsoft Exchange Server 2003 or earlier, the Out of Office Assistant works in the same way as in those versions. This topic requires that you are running Microsoft Exchange Server 2007.

**Procedures**

1. Select the Tools menu.
2. Select Out Of Office Assistant.
4. Select the Only send during the time range tick box.
5. Select the date part of the Start time list.
6. Select the required start date.
7. Select the time part of the Start time list.
8. Select the required time.
9. Select the date part of the End time list.
10. Select the required end date.
11. Select the time part of the End time list.
12. Select the required time.
14. Type the desired AutoReply message.
15. Select the Outside My Organization tab.
16. Type the desired AutoReply message.
17. Select the OK button.

Step-by-Step

Use the Out of Office Assistant to automatically reply to e-mails.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu.</td>
<td>Click Tools</td>
</tr>
<tr>
<td><em>The Tools menu appears.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the Out Of Office Assistant command.</td>
<td>Click Out Of Office Assistant</td>
</tr>
<tr>
<td><em>The Out Of Office Assistant dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the Send Out of Office auto-replies option.</td>
<td>Click ☑ Send Out of Office auto-replies</td>
</tr>
<tr>
<td><em>The Send Out of Office auto-replies option is selected.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the Only send during the time range tick box.</td>
<td>Click ☑ Only send during the time range</td>
</tr>
<tr>
<td><em>The Only send during the time range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the date part of the Start time list.</td>
<td>Click Start time ▼</td>
</tr>
<tr>
<td><em>A calendar appears.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the start date.</td>
<td>Click tomorrow’s date</td>
</tr>
<tr>
<td><em>The date is shown in the Start time list</em></td>
<td></td>
</tr>
<tr>
<td>7. Select the time part of the Start time list.</td>
<td>Click Start time ▼</td>
</tr>
<tr>
<td><em>A list of times is shown.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select the required time.</td>
<td>Click 8:00 am</td>
</tr>
<tr>
<td><em>The time is shown in the Start date list</em></td>
<td></td>
</tr>
<tr>
<td>9. Select the End time list.</td>
<td>Click End time ▼</td>
</tr>
<tr>
<td><em>A calendar appears.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select the required end date.</td>
<td>Click the date a week from tomorrow’s date</td>
</tr>
<tr>
<td><em>The date is shown in the End time list.</em></td>
<td></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
</tbody>
</table>
| 11. Select the time part of the **End time list**.  <br> *A list of times is shown.* | Click **End time**  
| 12. Select the required time.  <br> *The time is shown in **End time**.* | **Click 5:00 pm**  
| 13. Select the **Inside My Organization** tab.  <br> *The insertion point appears in the **Inside My Organization** text box.* | **Click Inside My Organization**  
| 14. Type the desired AutoReply message.  <br> *The AutoReply message appears in the **Inside My Organization** text box.* | **Type *I shall be out of the office until next Friday***  
| 15. Select the **Outside My Organization** tab.  <br> *The insertion point appears in the **Inside My Organization** text box.* | **Click Outside My Organization**  
| 16. Type the desired AutoReply message.  <br> *The AutoReply message appears in the **Outside My Organization** text box.* | **Type *I shall be out of the office until next Friday. Please call Jane Doe for assistance***  
| 17. Select the **OK** button.  <br> *The **Out of Office Assistant** dialog box closes.* | **Click OK**  

**USING THE ATTACHMENT PREVIEWER**

**Discussion**

The attachment previewer allows you to view the contents of a file sent to you via e-mail. You can preview some of these attachments in the Reading Pane. Previewers are provided for **Microsoft Office** documents and some image and text files. Third party software vendors may provide previewers that you can download and install to preview file types in **Outlook 2007**.
When you preview a particular file type for the first time, a message appears warning that you should only preview files from a trustworthy source. You can choose to disable the warning for future previews of each file type.

Outlook includes attachment previewers for the following:
- Outlook items
- Word documents
- PowerPoint presentations
- Excel spreadsheets
- Visio drawings
- Images and text files

Procedures

1. Select the **Message** tab.

2. Select the **Attach File** button in the **Include** group.

3. Select the drive where the file is located.
4. Open the folder where the file is stored.
4. Select the file that you want to send.
5. Select the left hand part of the **Insert** button.

6. Select the **Send** button.
7. Select **Inbox** in the **Navigation** pane.
8. Display a message with an attachment in the **Reading** pane.
9. Double-click the attachment icon.
10. Select the **Always ask before previewing this type of file** tick box.
11. Select the **Preview file** button.

---

### Step-by-Step

Use the attachment previewer. If necessary, click **New** to open a new message.

Create a new message addressed to a fellow student with the subject **Awards Dinner**. Type **Please review the Awards Dinner invitation** into the body of the message.

#### Steps | Practice Data
---|---
1. Select the **Message** tab. 
*The **Message** tab is displayed.* | Click **Message**
2. Select the **Attach File** button in the **Include** group. 
*The **Insert File** dialog box is displayed.* | Click **Attach File**
3. Select the drive where the file is located. 
*A list of available folders appears.* | Click the student data drive
4. Open the folder where the file is stored. 
*A list of available files appears.* | Double-click to open the student data folder
5. Select the file that you want to send. 
*The file is selected.* | Click **Awards Dinner 27.docx**
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>6. Select the left hand part of the <strong>Insert</strong> button.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The Insert File</em> dialog box closes and the file name together with an icon representing the type of file appear in the Attached box.*</td>
<td></td>
</tr>
<tr>
<td>7. Select the <strong>Send</strong> button.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The message is sent with the attachment.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select <strong>Inbox</strong> in the <strong>Navigation</strong> pane.</td>
<td>Click <strong>Inbox</strong></td>
</tr>
<tr>
<td><em>The Inbox appears.</em></td>
<td></td>
</tr>
<tr>
<td>9. Display a message with an attachment in the <strong>Reading</strong> pane.</td>
<td>Click the <strong>Awards Dinner</strong></td>
</tr>
<tr>
<td><em>The message appears in the Reading pane.</em></td>
<td>message, if necessary</td>
</tr>
<tr>
<td>10. Right-click the attachment icon.</td>
<td>Right-click <strong>Awards Dinner27.docx</strong></td>
</tr>
<tr>
<td><em>The right-click menu is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select <strong>Preview</strong>. <strong>A warning is displayed regarding previewing files from a trustworthy source.</strong></td>
<td>Click <strong>Preview</strong></td>
</tr>
<tr>
<td>12. Select the <strong>Always warn before previewing this type of file</strong></td>
<td>Click <strong>Always ask before previewing this type of file</strong></td>
</tr>
<tr>
<td><em>The Always ask before previewing this type of file option is switched off.</em></td>
<td></td>
</tr>
<tr>
<td>13. Select the <strong>Preview file</strong> button.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The preview of the document is displayed in the Reading pane.</em></td>
<td></td>
</tr>
</tbody>
</table>
EXERCISE

WORKING WITH NEW E-MAIL FEATURES

Task

Use Outlook’s new e-mail features.

1. Set an Out of Office autoreply for people within your organization.
2. Set an Out of Office autoreply for people outside your organization.
3. Set the Out Of Office Assistant to Do not send Out Of Office autoreplies.
4. Send an e-mail message with an attachment to all other students.
5. Preview the attachment.
LESSON 3 - 
ORGANIZING YOUR OUTLOOK ITEMS

In this lesson, you will learn how to:

- Use the To-Do Bar
- Use Instant Search
- Use the Query Builder
- Customize Instant Search
- Use Color categories
- Edit Color categories
- Set a Quick Click category
- Apply a Quick Click category
USING THE TO-DO BAR

Discussion

The To-Do Bar brings together information from a number of different sources within Outlook. It combines the Date Navigator, up to 25 upcoming appointments and current tasks all within one pane. The To-Do Bar sits on the right hand side of the screen and when minimized appears as a vertical toolbar. When expanded you can click a date to display the appointments for that date in the calendar window. The default settings for the To-Do Bar are to show one month and the next three appointments.

The To-Do bar

Procedures

1. Select the Expand the To-Do Bar button.
2. Select a date in the Date Navigator.
3. Right click the Title Bar of the To-Do Bar.
4. Select Options.
5. Adjust the options as required.
6. Select **OK**

### Step-by-Step

Use the To-Do Bar.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Expand the To-Do Bar** button.  
*The To-Do Bar is expanded.* | Click « Expand the To-Do Bar |
| 2. Select a date in the **Date Navigator**.  
*The appointments for the selected date and tasks due on that date are displayed in the Calendar.* | Click tomorrow’s date |
| 3. Select with the right mouse button the **Title Bar** of the **To-Do Bar**.  
*The To-Do Bar menu appears.* | Right click |
| 4. Select **Options**.  
*The To-Do Bar Options dialog box appears.* | Click Options... |
| 5. Adjust the options as required.  
*The new settings are shown.* | Follow the instructions shown below the table |
| 6. Select **OK**.  
*The To-Do Bar options dialog box closes and the settings are saved.* | Click **OK** |

Set the **To-Do Bar** options as follows:

Click **Date Navigator** to switch off.  
Change **Number of appointments** to 5

*Return to the table and continue on to the next step (step 6).*

### USING INSTANT SEARCH

### Discussion

**Instant Search** enables you to find items quickly within Outlook 2007. The **Instant Search** pane is available in all areas of Outlook 2007. **Instant Search** starts to
display the results as you begin to type; the more characters you type the more it narrows down the results.

**Instant Search**

- You can still use the Search tools that were provided in previous versions of *Outlook*. The **Find A Contact** and **Advanced Find** features are still available.

- **Instant Search** requires Windows Desktop Search to be installed. Windows Desktop Search is included with Windows Vista but not Windows XP. If you are using Windows XP you can download Windows Desktop Search from [www.microsoft.com/windows/desktopsearch/](http://www.microsoft.com/windows/desktopsearch/)

- **Outlook 2007** displays up to 10 of your most recent searches. They can be reused by clicking the dropdown to the right of the Instant Search box and selecting **Recent Searches** from the menu.

**Procedures**

1. Select the **Mail** pane.
2. Select the **Instant Search** box at the top of the inbox.
3. Type the required search text.
4. Select the required e-mail.

**Step-by-Step**

Use Instant Search to find e-mails.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Mail</strong> pane. <em>The Mail folder is displayed.</em></td>
<td>Click</td>
</tr>
<tr>
<td>2. Select the <strong>Instant Search</strong> box at the top of the inbox. <em>The insertion appears in the Instant Search box.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Type the first letter of the required search text. <em>The search text is displayed in the Search Box and the results are highlighted.</em></td>
<td>Type A</td>
</tr>
<tr>
<td>4. Type the second letter of the required search text. <em>The search text is displayed in the Search Box and the results are highlighted.</em></td>
<td>Type W</td>
</tr>
<tr>
<td>5. Continue typing further characters until the required e-mail is visible. <em>The search text is displayed in the Search Box and the results are highlighted.</em></td>
<td>Type ARD</td>
</tr>
<tr>
<td>6. Select the required e-mail. <em>The e-mail is displayed in the Reading pane.</em></td>
<td>Click Awards Dinner E-mail</td>
</tr>
</tbody>
</table>
USING THE QUERY BUILDER

Discussion

The Query Builder enables you to add extra fields into your search making. This allows you to use extra criteria to make the search more focused. You can use multiple fields in the Query Builder in order to find all of the messages from a specific person with a specific subject.

Each type of folder within Outlook 2007, Mail, Calendar, Contacts etc. displays the most commonly used fields to help you refine your search.

Procedures

1. Select the Mail pane.

2. Select the Expand the Query Builder button within the Instant Search box at the top of the inbox.

3. Select the required Type words to search for text box.

4. Type the required search text.

5. Continue typing further characters until the required e-mail is visible.
6. Select the required e-mail.

![Step-by-Step](Image)

**Step-by-Step**

Use the **Query Builder** to find e-mails.

Exchange messages with fellow student with the subject **Sales Review**. When you receive the **Sales Review** message, send a reply.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Mail pane. <em>The Mail folder is displayed.</em>&lt;br&gt;Click</td>
<td><img src="Image" alt="Click" /></td>
</tr>
<tr>
<td>2. Select the Expand the Query Builder button within the Instant Search box at the top of the inbox. <em>The Query Builder appears below the Instant Search box.</em> Click</td>
<td><img src="Image" alt="Click" /></td>
</tr>
<tr>
<td>3. Select the required <strong>Type words to search for</strong> text box...&lt;br&gt;Click the Subject text box</td>
<td><img src="Image" alt="Click" /></td>
</tr>
<tr>
<td>4. Type the required search text. <em>The search text is displayed and any search results are highlighted.</em> Type R</td>
<td><img src="Image" alt="Type" /></td>
</tr>
<tr>
<td>5. Continue typing further characters until the required e-mail is visible. <em>The search text is displayed and any search results are highlighted.</em> Type ev</td>
<td><img src="Image" alt="Type" /></td>
</tr>
<tr>
<td>6. Select the required e-mail. <em>The e-mail is displayed in the Reading pane.</em> Click <strong>Sales Review</strong></td>
<td><img src="Image" alt="Click" /></td>
</tr>
</tbody>
</table>

**CUSTOMIZING INSTANT SEARCH**

![Discussion](Image)

**Discussion**

The default settings for Instant Search should be suitable for use in most circumstances. You can, however, customize the settings by using the Search Options...
dialog box. Among the options that you can be change are the initial scope of the search and how Outlook will handle the results of the search.

![Instant Search options](image)

### Procedures

1. Select the **Show Instant Search Pane Menu** list
2. Select **Search Options**.
3. Select the required options.
4. Select **OK**.
5. Select the **Instant Search** box at the top of the inbox.
6. Type the required search text.
7. Press [Enter].
**Step-by-Step**

Customize Instant Search.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Show Instant Search Pane Menu</strong> list</td>
<td>Click ▼ <strong>Show Instant Search Pane Menu.</strong></td>
</tr>
<tr>
<td><em>The Instant Search Pane Menu appears.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select <strong>Search Options.</strong></td>
<td>Click <strong>Search Options...</strong></td>
</tr>
<tr>
<td><em>The Search Options dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the required options.</td>
<td>Make the changes as shown below the table</td>
</tr>
<tr>
<td><em>The changes made are shown in the Search Options dialog box.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select <strong>OK.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Search Options dialog box closes and the settings are saved.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the <strong>Instant Search</strong> box at the top of the inbox.</td>
<td>Click [Search Inbox]</td>
</tr>
<tr>
<td><em>The insertion point appears in the Instant Search box.</em></td>
<td></td>
</tr>
<tr>
<td>6. Type the first letter of the required search text.</td>
<td>Type <strong>A</strong></td>
</tr>
<tr>
<td><em>The search text is displayed in the Search Box.</em></td>
<td></td>
</tr>
<tr>
<td>7. Type the second letter of the required search text.</td>
<td>Type <strong>W</strong></td>
</tr>
<tr>
<td><em>The search text is displayed in the Search Box.</em></td>
<td></td>
</tr>
<tr>
<td>8. Press the [Enter] key.</td>
<td>Press [Enter]</td>
</tr>
<tr>
<td><em>The search results are displayed.</em></td>
<td></td>
</tr>
</tbody>
</table>

Change the Search Options as follows:

- **Display search results as I type when possible**: Switch Off
- **Highlight the words that I search for**: Change to a color of your choice.
Lesson 3 - Organizing your Outlook Items

Moving Up to Office 2007 - Outlook

USING COLOR CATEGORIES

Discussion

The new Color Category feature in Outlook 2007 provides a quick and visual way to identify and locate information. In previous versions of Outlook, only a text label identified each category; the addition of color to the text label makes categories more instantly visible. There are six Default Color Categories available for instant use and you can create up to 25 different Color Categories. The first time that you use a Default Color Category, Outlook prompts you to give it a descriptive name.

You can assign categories to any type of Outlook item and you can search and sort by Color Category. As with previous versions of Outlook you can assign more than one category to an item, if required.

Contact showing Color categories

Procedures

1. Select the item that you want to categorize.

2. Click Categorize.

3. Select the desired category from the Categorize submenu.
4. Type a new name for the category.
5. Select Yes.

---

### Step-by-Step

Assign a **Color Category** to an Outlook item.

Open the **Contacts** folder and display the **Address Cards** view, if necessary. If you do not have address cards for **Patrick DeMarco**, **Lisa Fynes**, and **Tom Anaya** use the following procedures to import the contacts into your **Contacts** folder.

1. Select the **File** menu and the **Import and Export** command.
2. Select the **Import from another program or file** option and select **Next**.
3. Scroll the list, select **Personal Folder File (.pst)** and select **Next**.
4. Select **Browse** and navigate to the student data folder.
5. Select the **Contacts** file, select **Open**, and then select **Next**.
6. Select the **Contacts** folder from the list box.
7. Select **Import items into the same folder in** and then select **Finish**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the item that you want to categorize. <strong>The item is selected.</strong></td>
<td>Click the <strong>DeMarco, Patrick</strong> address card</td>
</tr>
<tr>
<td>2. Select <strong>Categorize</strong> on the toolbar. <strong>The Categorize submenu appears.</strong></td>
<td>Click <img src="image" alt="Category Color" /></td>
</tr>
<tr>
<td>3. Select the desired category from the <strong>Categorize</strong> submenu. <strong>The Rename Category dialog box opens.</strong></td>
<td>Click <strong>Blue Category</strong></td>
</tr>
<tr>
<td>4. Type a new name for the category. <strong>The new category name is shown.</strong></td>
<td>Type <strong>Key Customer</strong></td>
</tr>
<tr>
<td>5. Select <strong>Yes.</strong> <strong>The Rename Category dialog box closes and the category is applied to the item</strong></td>
<td>Click <strong>Yes</strong></td>
</tr>
</tbody>
</table>

Double-click the **DeMarco, Patrick** contact to view the Color Category and Name above the Contact Name. Close the Contact window.

**Practice the Concept:** Categorize the contacts listed in the following table:
Sort the contacts by category by changing the current view to **By Category**. Expand the categories to view the contacts in each category. Then, return to the **Address Cards** view.

### EDITING COLOR CATEGORIES

#### Discussion

Outlook provides six pre-defined **Default Color Categories** in the **Categorize** menu that you can assign instantly to **Outlook** items. You can create new **Color Categories** (up to a maximum of 25 categories) and delete **Color Categories** that you no longer require.

You can add categories in the **Add New Category** dialog box. When you delete a category, any items using the category retain the category label but lose the category color. You can still find and sort items by that category.

![Color Categories](image)

To delete a **Color Category**, select the category in the **Color Categories** dialog box, click the **Delete** button and confirm by clicking **Yes**.
Outlook displays only the 15 most recently used Color Categories directly on the Categorize menu. To view additional categories select All Categories on the Categorize menu.

If the Categorize button is not available on the toolbar select an Outlook item such as a Message, Appointment or Contact and then click Categorize again.

Procedures

1. Select Categorize on the toolbar.
2. Select All Categories.
4. Type the name of the new color category.
5. Select the Color list.
6. Select the required color.
7. Select OK.
8. Select OK.

Step-by-Step

Edit Color Categories.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select Categorize on the toolbar. The Categorize submenu appears.</td>
<td>Click</td>
</tr>
<tr>
<td>2. Select All Categories. The Color Categories dialog opens.</td>
<td>Click All Categories...</td>
</tr>
</tbody>
</table>
**Steps** | **Practice Data**
--- | ---
4. Type the name of the new **Color Category**. The new category name is displayed. | Type **Travel**
5. Select the **Color list**. A color palette is displayed. | Click Color: ![Color Palette](image)
6. Select the required color. The color is shown in the Color box | Click **Maroon**
7. Select **OK**. The new category is added to the list of **Color Categories** | Click **OK**
8. Select **OK**. The **Color Categories** dialog box closes. | Click **OK**

---

**SETTING A QUICK CLICK CATEGORY**

**Discussion**

The **Quick Click Category** feature in **Outlook 2007** lets you assign a **Default Category** to any item with a single mouse click. When you first use **Outlook 2007** the **Red Category** is the **Defaults Category**. You can change the **Defaults Category** as often as you need.

This feature is very useful if you need to assign a particular category frequently, such as categorizing all of the items relating to a single project.

Changing the **Default Category** does not change the category you have already assigned to items by using the **Quick Click Category**; the new **Default Category** is applied when you use **Quick Click Category** in the future.

![Set Quick Click](image)
Procedures

1. Click Categorize on the toolbar.
2. Select Set Quick Click.
3. Select the Category list.
4. Select the desired new Default Category.
5. Click OK.

Step-by-Step

Assign a Color Category to a message.

Select a message in the Inbox.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select Categorize on the toolbar.</td>
<td>Click [Categorize button]</td>
</tr>
<tr>
<td>The Categorize submenu appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select Set Quick Click.</td>
<td>Click Set Quick Click...</td>
</tr>
<tr>
<td>The Set Quick Click dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Category list.</td>
<td>Click [Red Category list]</td>
</tr>
<tr>
<td>The list of available categories is displayed.</td>
<td></td>
</tr>
<tr>
<td>4. Select the desired new Default Category.</td>
<td>Click Travel</td>
</tr>
<tr>
<td>The selected category is displayed in the Set Quick Click dialog box.</td>
<td></td>
</tr>
<tr>
<td>5. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Set Quick Click dialog box closes.</td>
<td></td>
</tr>
</tbody>
</table>

APPLYING A QUICK CLICK CATEGORY

Discussion

The Quick Click Category feature in Outlook 2007 lets you assign a Default Category to any item with a single mouse click.
This is very useful if need to assign a particular category frequently, such as To Be Reviewed.

Quick Click Category is available for Mail, Calendar, Contacts, Tasks, Notes and Journal items.

In the Mail and Tasks panes a Click to toggle Quick Click Category button is available beside each item.

In the Calendar, Contacts, Notes and Journal panes you can apply the Quick Click Category by clicking in the Categories column of the item when it is displayed in a table view. To change to a table view in these panes, select Current View from the View menu. Examples of table views for these panes are as follows:
- Calendar - All Appointments
- Contacts - Phone List
- Notes - Notes List
- Journal - Entry List

You can use Quick Click to assign the Default Category to several items at the same time. Select multiple items by holding down the [Ctrl] key while clicking the required items and then select the Click to toggle Quick Click Category option on one of the selected items.

Procedures

1. Click Click to toggle Quick Click Category for the item you wish to categorize.

Step-by-Step

Assign Quick Click Category to Outlook items.

If necessary, view the Inbox.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select <strong>Click to toggle Quick Click Category</strong> for the item you wish to categorize. <em>The current Default Category is applied to the item.</em></td>
<td>Click <strong>Categories</strong> on the <strong>Awards Dinner</strong> message</td>
</tr>
</tbody>
</table>
EXERCISE

ORGANIZING YOUR OUTLOOK ITEMS

Task

Use Outlook’s various tools to categorize and search for items.

1. Expand the To-Do Bar.
2. Use the Date Navigator to view tomorrow’s appointments.
3. Minimize the To-Do Bar.
4. Use Instant Search to find all messages containing the word Invitation.
5. Customize Instant Search so that it highlights search results in Green.
6. Customize Instant Search so that all folders are searched, not just the current folder.
7. Assign a Color Category to one of your e-mail messages and rename the Category to European.
8. Delete a Color Category.
10. Set the Quick Click Category to European.
LESSON 4 -
USING THE NEW CALENDAR FEATURES

In this lesson, you will learn how to:

- Use Calendar Overlay mode
- Use the Daily Task list
- E-Mail your Calendar as a Snapshot
- View a Calendar Snapshot
**USING CALENDAR OVERLAY MODE**

**Discussion**

As in earlier versions of Outlook you can view multiple calendars in separate windows and side by side. In Outlook 2007 you can display up to 30 calendars in side-by-side view. You can also use overlay calendars to see calendars stacked on top of each other.

The overlay mode view is useful when you want to find a common free time slot on several different calendars. When you view calendars in overlay mode you can choose which of the calendars appears on top.

**Procedures**

1. Click Calendar in the Navigation pane.
2. Select the calendars you wish to display in the My Calendars section of the Navigation pane.
3. Select the **View in Overlay Mode** button on the calendar tab.

4. Select the **View in Side-By-Side Mode** button on the calendar tab.

---

### Step-by-Step

**View multiple calendars in Overlay Mode.**

Open the Calendar folder if necessary. If you have a single calendar use the following procedures to create a second calendar.

1. Select the **File** menu and then **New** and then **Calendar**.
2. Type **Personal** for the new calendar name.
3. Click **OK**.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Click **Calendar** in the **Navigation Pane** if necessary.  
*The calendars are displayed.* | Click  
[Calendar](#)  

2. Select the calendars you wish to display in the **My Calendars** section of the **Navigation** pane.  
*The calendars are displayed in Side-By-Side Mode with a tab indicating each calendar name.* | Click  
[Personal](#)  

3. Select the **View in Overlay Mode** button on the calendar tab.  
*The calendars are displayed in Overlay Mode.* | Click  
[View in Overlay Mode](#)  

4. Select the **View in Side-By-Side Mode** button on the calendar tab.  
*The Calendars are shown in Side-by-Side Mode.* | Click  
[View in Side-By-Side Mode](#)  

---

### USING THE DAILY TASK LIST

#### Discussion

You can display a Daily Task List in your **Outlook Calendar**. This useful integration lets you view your tasks in conjunction with appointments in your **Calendar**. The
**Daily Task List** displays tasks requiring follow-up action for the current date. Tasks that are not marked as completed will be carried forward.

<table>
<thead>
<tr>
<th>Tasks</th>
<th>Start Date</th>
<th>Due Date</th>
<th>Reminder Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Call garage: re: car</td>
<td>Mon 30/01/2007</td>
<td>Mon 30/01/2007</td>
<td>None</td>
</tr>
<tr>
<td>Review budgets</td>
<td>Mon 30/01/2007</td>
<td>Mon 30/01/2007</td>
<td>None</td>
</tr>
<tr>
<td>Prepare training rooms</td>
<td>Mon 30/01/2007</td>
<td>Mon 30/01/2007</td>
<td>None</td>
</tr>
</tbody>
</table>

*The Daily Task list*

---

The **Daily Task List** is only visible when you are using the Day or Week views in your **Outlook** Calendar.

---

**Procedures**

1. Select the **Calendar** button from the **Navigation** Pane.
2. Select the **Maximize** button on the right of the **Daily Task List** pane.
3. Select the **Minimize** button on the right of the **Daily Task List** pane.
4. Point at the top edge of the **Daily Task List** pane.
5. Drag the size handle to change the size of the **Daily Task List** pane.
6. Release the mouse button.

---

**Step-by-Step**

View and use the **Daily Task List**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Calendar button from the **Navigation** pane.  
*The Calendar is displayed. The Daily Task List is minimized and a summary of the number of tasks appears on the Status Bar.* | Click  
![Calendar](image) |
E-MAILING YOUR CALENDAR AS A SNAPSHOT

Discussion

Outlook lets you send a calendar or calendars to other people in an e-mail message. The Calendar appears within the body of the message as a Calendar Snapshot.

You can specify which calendar to send and the level of detail that you wish to show the E-mail recipient. You can display your availability only, limited details to display only subject of your calendar items or full details.
If the recipient of your Calendar Snapshot uses Outlook 2007, they can choose to open the Calendar Snapshot and display it in either Side-By-Side or Overlay mode.

Recipients of your Calendar Snapshot do not receive the changes that you make to your Calendar unless you send them a new Calendar Snapshot.

Procedures

1. Select Send a calendar via E-mail in the My Calendars section of the Navigation pane.
2. Select the arrow on the right of the Date Range list.
3. Select the required date range from the Date Range list.
4. Select the Detail list.
5. Select the required detail level.
6. Select OK.
7. Select the To box.
8. Enter the E-mail address of the message recipient.
9. Click in the Message pane.
10. Type the message you wish to send.

11. Click Send.

Step-by-Step

Send a Calendar via E-mail.

If necessary, open the Calendar pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select <strong>Send a calendar via E-mail</strong> in the My Calendars section of the Navigation pane. The <strong>Send a Calendar via E-mail</strong> dialog box opens and a new message window opens.</td>
<td>Click <strong>Send a Calendar via E-mail</strong>...</td>
</tr>
<tr>
<td>2. Select the arrow on the right of the <strong>Date Range</strong> list. The list of date ranges is displayed.</td>
<td>Click <strong>Date Range</strong>:</td>
</tr>
<tr>
<td>3. Select the required date range from the <strong>Date Range</strong> list. The date range is selected.</td>
<td>Click <strong>Next 7 days</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Detail</strong> list. The <strong>Detail</strong>: options are displayed.</td>
<td>Click <strong>Detail</strong>:</td>
</tr>
<tr>
<td>5. Select the required detail level. The selected detail level is displayed.</td>
<td>Click <strong>Full details</strong></td>
</tr>
<tr>
<td>6. Select <strong>OK</strong>. The <strong>Send a Calendar via E-mail</strong> dialog box closes.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>7. Select the <strong>To</strong> box. The Insertion point appears in the <strong>To</strong> box.</td>
<td>Click the <strong>To</strong>... box</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>8. Enter the E-mail address of the message recipient. <em>The message recipients E-mail address is displayed in the To box.</em></td>
<td>Enter the E-mail address of the message recipient.</td>
</tr>
<tr>
<td>10. Type the message you wish to send. <em>The text appears in the message box.</em></td>
<td>Type <em>This is my calendar for the next seven days</em></td>
</tr>
<tr>
<td>11. Select the Send button. <em>The message is sent to the selected recipient(s).</em></td>
<td>![Send button]</td>
</tr>
</tbody>
</table>

---

**VIEWING A CALENDAR SNAPSHOT**

#### Discussion

**Outlook** lets you send a calendar or calendars to other people in an e-mail message. The **Calendar** appears within the body of the message as a **Calendar Snapshot**.

If the recipient of your **Calendar Snapshot** uses **Outlook 2007**, they can choose to open the **Calendar Snapshot** and display it in either Side-By-Side or Overlay mode.
View a Calendar sent via e-mail

Recipients of your Calendar Snapshot do not receive the changes that you make to your Calendar unless you send them a new Calendar Snapshot.

Procedures

1. Open the e-mail containing the Calendar Snapshot.

2. Select the Open this Calendar button.

3. Select Yes.

Step-by-Step

Open a Calendar Snapshot.

If necessary, select Mail to display the Inbox.
## Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Open the e-mail containing the <strong>Calendar Snapshot</strong>. The e-mail is displayed in the <strong>Message window.</strong></td>
<td>Double-click the e-mail containing the <strong>Calendar Snapshot</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Open this Calendar</strong> button from the <strong>Ribbon.</strong> The <strong>Microsoft office Outlook</strong> window opens displaying the message: <strong>Add this Internet Calendar to Outlook?</strong></td>
<td>Click <strong>Open this Calendar</strong></td>
</tr>
<tr>
<td>3. Select <strong>Yes.</strong> The <strong>Calendar</strong> is opened in <strong>Side-By-Side view.</strong></td>
<td>Click <strong>Yes</strong></td>
</tr>
</tbody>
</table>
EXERCISE

USING THE NEW CALENDAR FEATURES

Task

Use Outlook’s new calendar features.

1. Create a Calendar called Department.
2. Display the calendars in Overlay Mode.
3. Display the calendars in Side-by-Side Mode.
5. Maximize the Daily Task List.
6. E-mail your Calendar to all other students showing Full Details for the Next 7 days.
7. Open a Calendar Snapshot E-mailed to you.
LESSON 5 - USING THE NEW CONTACT FEATURES

In this lesson, you will learn how to:

- Use electronic Business Cards
- E-mail an electronic Business Card
- Receive an electronic Business Card
USING ELECTRONIC BUSINESS CARDS

Discussion

Outlook 2007 offers a variety of ways to view your contacts. The default view is Business Cards view which displays specific information about each of your contacts as an Electronic Business Card. In this view, all the contacts appear in the traditional look of paper business cards in your Outlook window. The alphabetical index enables you to quickly find the contact you want.

There are some great new design features you can use in Business Cards view to help make your contacts more recognizable when you need to find them. You can show your contacts with company logos and designs, individualized backgrounds and layouts, as well as photos or other images.

![Edit an electronic Business Card](image)
Procedures

1. Select the Business Card you wish to edit from the Contacts pane.

2. Select the Business Card button in the Options group on the Ribbon.

3. Select the Business Phone field from the Fields box.

4. Select the Add button.

5. Point to the required submenu item.

6. Select the required field.

7. Enter the relevant information into the edit field.

8. Select OK.

9. Select the Save & Close button.

Step-by-Step

View and edit an Electronic Business Card.

Open the Contacts folder and display the Address Cards view, if necessary. If you do not have address cards for Patrick DeMarco, Lisa Fynes, and Tom Anaya use the following procedures to import the contacts into your Contacts folder.

1. Select the File menu and the Import and Export command.
2. Select the Import from another program or file option and select Next.
3. Scroll the list, select Personal Folder File (.pst) and select Next.
4. Select Browse and navigate to the student data folder.
5. Select the Contacts file, select Open, and then select Next.
6. Select the Contacts folder from the list box.
7. Select Import items into the same folder in and then select Finish.
Steps | Practice Data
--- | ---
1. Select the **Business Card** you wish to edit from the **Contacts** pane. The **Contact** window opens and the **Contact** tab is displayed on the **Ribbon**. | Double-click on the **Anaya, Tom Business Card**
2. Select the **Business Card** button in the **Options** group on the **Ribbon**. The **Edit Business Card** dialog box opens. | Click **Business Card**
3. Select the **Business Phone** field from the **Fields** box. The **Business Phone** field is selected. | Click **Business Phone**
4. Select the **Add** button. The **Fields** submenu appears. | Click **Add…**
5. Point to the required submenu item. A further submenu appears. | Point to **Phone**
6. Select the required field. The selected field is added to the **Fields** list. | Click **Mobile Phone**
7. Enter the relevant information into the edit field. The information entered is previewed in the **Electronic Business Card**. | Type **0889-898-22222** (Mobile)
8. Select **OK**. The **Edit Business Card** dialog box closes and the updated information is shown in the **Contact** window. | Follow the instructions shown below the table before continuing on to the next step
9. Select the **Save & Close** button from the **Actions** group on the **Ribbon**. The **Contact** window closes. | Click **Save & Close**

Click **OK**. Depending on your circumstances, a **Check Phone Number** dialog box may be displayed. Click **OK** to close the **Check Phone Number** dialog box, if applicable.

Return to the table and continue on to the next step (Step 9).
E-MAILING AN ELECTRONIC BUSINESS CARD

Discussion

The new **Electronic Business Cards** feature in **Outlook 2007**, streamlines the tasks of creating and sharing contacts. An **Electronic Business Card** is a view of a contact that captures specific information and allows you to share that information with other people in a highly recognizable form.

It is now even easier to share contact information. **Electronic Business Cards** can be inserted quickly into E-mail messages and are immediately recognizable by the recipient.

You can send your corporate **Electronic Business Card** or a personal one that you have customized. You can also send or forward another person’s contact information as an **Electronic Business Card**. In an HTML-based message, the person who receives your message gets a visible identifier to quickly save as a contact.
If your E-mail recipient uses **Outlook 2007** the **Electronic Business Card** appears in the message, just as you sent it. People using earlier versions of **Outlook** or other e-mail applications that use HTML will see an image of the **Electronic Business Card** only. However, recipients also receive an attached .vcf file that contains the card information. They can open the .vcf file and save that information to their contact lists.

For people who view their E-mail messages in plain text, the visual representation of the **Electronic Business Card** is not available but they receive the .vcf file attachment and can save the contact information to their contact lists.

**Procedures**

1. Open the Contact whose **Business Card** you wish to send.

2. Select the **Send** button ![Send button](image) from the **Actions** group on the **Ribbon**.

3. Select **Send as Business Card**.

4. Type the E-mail address of the message recipient.

5. Select the **Subject:** box.

6. Type the subject of the message.

7. Select the **Send** button ![Send button](image).

**Step-by-Step**

E-mail an Electronic Business Card.

If necessary, display the **Contacts** pane.
## Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Contact whose <strong>Business Card</strong> you wish to send.</td>
<td>Double-click on the Anaya, Tom contact.</td>
</tr>
<tr>
<td><em>The Contact is selected and Contact window opens. The Contact tab is displayed on the Ribbon.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Send</strong> button from the Actions group on the <strong>Ribbon</strong>.</td>
<td>Click <img src="Send.png" alt="Send" /></td>
</tr>
<tr>
<td><em>The Send menu is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select <strong>Send as Business Card</strong>.</td>
<td>Click <strong>Send as Business Card</strong></td>
</tr>
<tr>
<td><em>A Message window is displayed with the Electronic Business Card inserted.</em></td>
<td></td>
</tr>
<tr>
<td>4. Type the E-mail address of the message recipient.</td>
<td>Type the E-mail address of a fellow student</td>
</tr>
<tr>
<td><em>The message recipient’s name is appears in the To box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the <strong>Subject:</strong> box.</td>
<td>Click <strong>Subject</strong></td>
</tr>
<tr>
<td><em>The insertion point appears in the Subject box.</em></td>
<td></td>
</tr>
<tr>
<td>6. Type the subject of the message.</td>
<td>Type <em>Tom Anaya’s details</em></td>
</tr>
<tr>
<td><em>The subject appears in the Subject box.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select the <strong>Send</strong> button.</td>
<td>Click <img src="Send.png" alt="Send" /></td>
</tr>
<tr>
<td><em>The message and Electronic Business Card is sent to the selected recipient(s).</em></td>
<td></td>
</tr>
</tbody>
</table>

## Receiving an Electronic Business Card

### Discussion

The new **Electronic Business Cards** feature in **Outlook 2007** streamlines the task of sharing contacts. It is now even easier to share contact information with other people. **Electronic Business Cards** can be inserted quickly into E-mail messages and are immediately recognizable by the recipient. In an HTML-based message, the person who receives your message gets a visible identifier to quickly save as a contact.
If your E-mail recipient uses Outlook 2007 the Electronic Business Card appears in the message, just as you sent it. People using earlier versions of Outlook or other e-mail applications that use HTML will see an image of the Electronic Business Card only. However, recipients also receive an attached .vcf file that contains the card information. They can open the .vcf file and save that information to their contact lists.

For people who view their E-mail messages in plain text, the visual representation of the Electronic Business Card is not available but they receive the .vcf file attachment and can save the contact information to their contact lists.

Procedures

1. Double-click the E-mail message containing an Electronic Business Card.
2. Right-click the Electronic Business Card within the Message pane.
3. Select Add To Outlook Contacts.
4. Select the **Save & Close** button.

5. Select the **Close** button.

---

**Step-by-Step**

Save an **Electronic Business Card** sent in an e-mail.

If necessary, click on **Mail** and select the **Inbox**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Double-click the E-mail message containing an <strong>Electronic Business Card</strong>. <em>The Message window opens.</em></td>
<td>Double-click the E-mail message contain the <strong>Electronic Business Card</strong></td>
</tr>
<tr>
<td>2. Right-click the <strong>Electronic Business Card</strong> within the <strong>Message</strong> pane. <em>The Electronic Business Card shortcut menu appears.</em></td>
<td>Right-click the <strong>Tom Anaya Electronic Business Card</strong></td>
</tr>
<tr>
<td>3. Select <strong>Add To Outlook Contacts</strong>. <em>The Contact window is displayed.</em></td>
<td>Click <strong>Add To Outlook Contacts</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Save &amp; Close</strong> button from the <strong>Actions</strong> group on the <strong>Ribbon</strong>. <em>The Contact window closes and you are returned to the Message window.</em></td>
<td>Click <strong>Save &amp; Close</strong></td>
</tr>
<tr>
<td>5. Select the <strong>Close</strong> button. <em>The Message window closes and you are returned to the Inbox.</em></td>
<td>Click <strong>Close</strong></td>
</tr>
</tbody>
</table>
EXERCISE

USING THE NEW CONTACT FEATURES

Task

Use new Contact features in Outlook 2007.

1. Create a new Contact and select the Electronic Business Card.
2. Add the Home Address field to the Electronic Business Card of the new Contact.
3. Send the new Electronic Business Card to a fellow student.
4. Save an Electronic Business Card as a new Contact.
5. Close Outlook.
LESSON 6 -
EXPLORING SECURITY AND JUNK E-MAIL

In this lesson, you will learn how to:

- View the Trust Center
- Set E-mail Postmarking
- Set Junk E-mail Filtering
- Set Phishing Protection
VIEWING THE TRUST CENTER

Discussion

The Trust Center is a central location containing security and privacy settings for the Microsoft Office 2007 programs. It is accessible from all of the Office 2007 programs.

Some options in the Trust Center, such as Trusted Publishers and Privacy Options, apply to all the Office 2007 programs. When you open the Trust Center from within Outlook 2007, the following options apply only to Outlook:

- **Add-Ins** - Supplementary programs that provide additional functionality and commands.
- **E-mail Security** - Settings for Encrypted E-mail and Digital Ids (Certificates).
- **Attachment Handling** - Options for enabling or disabling Attachment and Document Previewers.
- **Automatic Download** - Options to control whether Outlook should automatically download and display images contained in HTML E-mail messages.
- **Macro Security** - Options to control whether warnings are displayed when macros are encountered.
- **Programmatic Access** - Options to control whether you wish to receive warnings about suspicious activity by other programs trying to use Outlook without your consent.
Procedures

1. Select the Tools menu.
2. Select the Trust Center.
3. Select the Cancel button.

Step-by-Step

Access and view the Trust Center

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu.</td>
<td>Click Tools</td>
</tr>
<tr>
<td><em>The Tools menu appears.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select Trust Center.</td>
<td>Click Trust Center</td>
</tr>
<tr>
<td><em>The Trust Center dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the Cancel button.</td>
<td>Click Cancel</td>
</tr>
<tr>
<td><em>The Trust Center dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>
**SETTING E-MAIL POSTMARKING**

**Discussion**

To help reduce the amount of spam e-mails in your inbox, **Outlook** uses a new feature called postmarking. An e-mail postmark containing unique characteristics, such as the list of recipients and the time when it was sent, is added to each e-mail before it leaves your **Outbox**. It takes a little longer for each e-mail be sent but this is hardly noticeable for individual messages. However, spammers, who rely on sending thousands of messages per hour, would need to spend significantly more to send postmarked e-mail and are therefore less likely to use e-mail postmarking.

When **Outlook 2007** receives a postmarked e-mail, the spam filter recognizes that the message is not likely to be spam and this is taken into account when evaluating the message.
Not all outgoing e-mails are postmarked. If a message does not contain any characteristics of spam when evaluated by the Junk E-mail Filter, it is not postmarked. If the message is addressed to a recipient who appears in the Exchange Global Address List it will not be postmarked.

 Procedures

1. Select the Tools menu.
2. Select Options.
3. Select the Preferences, tab if necessary.
4. Select the Junk E-mail button.
5. Click the Options tab, if necessary.
6. Select When sending e-mail, Postmark the message to help e-mail clients distinguish regular e-mail from junk e-mail, if necessary.
7. Select OK.
8. Select OK.

 Step-by-Step

Switch on E-mail postmarking.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Tools menu.</td>
<td>Click Tools</td>
</tr>
<tr>
<td>The Tools menu appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select Options.</td>
<td>Click Options</td>
</tr>
<tr>
<td>The Options dialog box is opened.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Preferences, tab if necessary.</td>
<td>Click Preferences</td>
</tr>
<tr>
<td>The Preferences tab is displayed.</td>
<td></td>
</tr>
<tr>
<td>4. Select the Junk E-mail button.</td>
<td>Click Junk E-mail...</td>
</tr>
<tr>
<td>The Junk E-mail Options dialog box is opened.</td>
<td></td>
</tr>
<tr>
<td>5. Click the Options tab, if necessary.</td>
<td>Click Options</td>
</tr>
<tr>
<td>The Options tab is displayed.</td>
<td></td>
</tr>
</tbody>
</table>
Lesson 6 - Exploring Security and Junk E-mail

Moving Up to Office 2007 - Outlook

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>6. Select When sending e-mail, Postmark the message to help e-mail clients distinguish regular e-mail from junk e-mail, if necessary. The check box is enabled and e-mail postmarking is switched on.</td>
<td>Click When sending e-mail, Postmark the message to help e-mail clients distinguish regular e-mail from junk e-mail.</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>7. Select OK. The Junk E-mail Options dialog box closes.</td>
<td>Click OK</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td>8. Select OK. The Options dialog box closes.</td>
<td>Click OK</td>
</tr>
</tbody>
</table>

**SETTING JUNK E-MAIL FILTERING**

**Discussion**

*Outlook 2007* uses some new features to enhance junk e-mail filtering. Each incoming message is evaluated based upon a number of factors such as the time that the message was sent and the message content. The filter analyzes the message content and structure as opposed to the sender of the message. There are four filter modes and by default the level of protection is set to **Low**, which is the designed to catch the obvious spam and move it to the Junk E-mail folder.

There are three other levels of protection against junk e-mail.

- **No Automatic Filtering** - Protects only against mail from individuals and domains that are listed in your Blocked Senders list.
- **High** - This level is similar to Low with the addition of scanning logic to determine whether a message is spam or not.
- **Safe Lists Only** - The most extreme filtering mode which only allows messages from originators who are in the Safe Senders and Safe Recipients lists.

**Procedures**

1. Select the **Tools** menu.
2. Select **Options**.
3. Select the **Preferences** tab, if necessary.
4. Select the **Junk E-mail** button.
5. Select the **Options** tab, if necessary.
6. Select the required level of junk e-mail protection.
7. Click **OK**.
8. Click **OK**.

### Step-by-Step

Switch on Junk e-mail filtering.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu.</td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td><em>The Tools menu appears.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select <strong>Options</strong>.</td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td><em>The Options dialog box is opened.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Preferences</strong> tab, if necessary.</td>
<td>Click <strong>Preferences</strong></td>
</tr>
<tr>
<td><em>The Preferences tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Junk E-mail</strong> button.</td>
<td>Click <strong>Junk E-mail...</strong></td>
</tr>
<tr>
<td><em>The Junk E-mail Options dialog box is opened.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the <strong>Options</strong> tab, if necessary.</td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td><em>The Options tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the required level of junk e-mail protection.</td>
<td>Click <strong>Low</strong></td>
</tr>
<tr>
<td><em>The required level is selected.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Junk E-mail Options dialog box is closes.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Options dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>
Discussion

Phishing is an online attempt to obtain your personal information fraudulently. A common phishing technique is to send you an e-mail that appears to be from a well-known company such as a bank, credit card company or charity that includes a link to a fake web site. The purpose of the e-mail and web site is to trick you into providing personal information such as your name, address, telephone number, bank account number and password. This information is then used by the criminals to apply for credit in your name, extract money from your bank account and so on.

Outlook has added anti-phishing features to assist in protecting you from suspect websites and e-mail addresses. E-mail messages are evaluated when they arrive and e-mails that appear to be phishing are still delivered to your Inbox but they have some functionality removed.

- **Disable Links And Other Functionality in Phishing Messages** -
  Any attachments and links in the message are disabled along with the Reply and Reply To All buttons.

- **Warn Me About Suspicious Domain Names In E-Mail Addresses** -
  You will be warned when the sender’s e-mail domain includes certain characters in an attempt to make you believe that the e-mail is from a legitimate source.

Procedures

1. Select the **Tools** menu.
2. Select **Options**.
3. Select the **Preferences** tab, if necessary.
4. Select the **Junk E-mail** button.
5. Click the **Options** tab, if necessary.
6. Select **Disable Links And Other Functionality in Phishing Messages**, if necessary.
7. Select **Warn Me About Suspicious Domain Names In E-Mail Addresses**, if necessary.
8. Click **OK**.
9. Click **OK**.
## Step-by-Step

Switch on E-mail phishing protection.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Tools</strong> menu.  &lt;br&gt; <em>The Tools menu appears.</em></td>
<td>Click <strong>Tools</strong></td>
</tr>
<tr>
<td>2. Select <strong>Options</strong>.  &lt;br&gt; <em>The Options dialog box is opened.</em></td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Preferences</strong> tab, if necessary.  &lt;br&gt; <em>The Preferences tab is displayed.</em></td>
<td>Click <strong>Preferences</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Junk E-mail</strong> button.  &lt;br&gt; <em>The Junk E-mail Options dialog box is opened.</em></td>
<td>Click <strong>Junk E-mail...</strong></td>
</tr>
<tr>
<td>5. Click the <strong>Options</strong> tab, if necessary.  &lt;br&gt; <em>The Options tab is displayed.</em></td>
<td>Click <strong>Options</strong></td>
</tr>
<tr>
<td>6. Select <strong>Disable Links And Other Functionality in Phishing Messages</strong>, if necessary.  &lt;br&gt; <em>The option is enabled.</em></td>
<td>Click <strong>Disable Links And Other Functionality in Phishing Messages</strong></td>
</tr>
<tr>
<td>7. Select <strong>Warn Me About Suspicious Domain Names In E-Mail Addresses</strong>, if necessary.  &lt;br&gt; <em>The option is enabled.</em></td>
<td>Click <strong>Warn Me About Suspicious Domain Names In E-Mail Addresses</strong></td>
</tr>
<tr>
<td>8. Select <strong>OK</strong>.  &lt;br&gt; <em>The Junk E-mail Options dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>9. Select <strong>OK</strong>.  &lt;br&gt; <em>The Options dialog box is closed.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
EXERCISE

EXPLORING SECURITY AND JUNK E-MAIL

Task

View Outlook’s new Security and Junk E-mail features.

1. Open the Trust Center to view the security and privacy settings.
2. View the level of Junk E-mail protection that is currently in place.
LESSON 7 -
USING NEW INTERNET FEATURES

In this lesson, you will learn how to:

- Add Really Simple Syndication Feed
- Publish a Calendar to Microsoft Office Online
**ADDING REALLY SIMPLE SYNDICATION FEED**

**Discussion**

Really Simple Syndication, RSS, lets you access Website based information, such as news and sports articles, and integrate them into an Outlook folder. You can subscribe to RSS Feeds to view information in one place rather than you visiting multiple websites. RSS delivers a summary of the content to your Outlook RSS Feeds folder and you can decide which articles to read by following a link.

![RSS Feed](image)

**Procedures**

1. If necessary, click on Mail in the Navigation pane.
2. Right-click the RSS Feeds folder in the Navigation pane.
3. Select Add a New RSS Feed....
4. Enter the URL of the RSS Feed that wish to add.
5. Select the Add Button.
6. Select the Yes button.
7. Select the required button.

**Step-by-Step**

Add an RSS Feed. If necessary, click on Mail in the Navigation pane.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Right-click the **RSS Feeds** folder in the **Navigation** pane.  
*The RSS Feeds menu appears.* | Right-click **RSS Feeds** |
| 2. Select **Add a New RSS Feed...**  
*The New RSS Feed dialog box opens.* | Click **Add a New RSS Feed...** |
| 3. Enter the **URL** of the **RSS feed** that wish to add.  
*The URL is displayed in the New RSS Feed dialog box.* | Type **http://msdn.microsoft.com/rss.xml** |
| 4. Select the **Add** button.  
*The Add This Feed to Outlook warning is displayed.* | Click **Add** |
| 5. Select the **Yes** button.  
*A Microsoft Office Outlook message asks if you wish to Add this RSS Feed to Outlook?* | Click **Yes** |

---

**Publishing a Calendar to Microsoft Office Online**

### Discussion

**Outlook** offers a number of ways to share your calendar with people internal and external to your organization. You can E-mail a snapshot of your calendar and publish it on the internet. A **Calendar Snapshot** is a static image of your calendar that you share with others.

You can create a new **Internet Calendar** in **Outlook** easily and publish it to **Office Online** or a special web server in the **iCalendar** format. You can grant access to your calendar to other people who can view the latest changes that you make. You can also control who can remove the calendar at any time.

The Upload Method, accessed from the Advanced option in the Published Calendar Settings dialog box, allows you to decide whether your calendar is uploaded once with no updates, or to update automatically. Once your calendar is published an E-mail message is prepared ready for you to send to the people that you wish to grant access. This e-mail includes a link to your published calendar.
The first time that you publish your calendar to the Microsoft Office Online Calendar Sharing Service you will need to register for the service. You will need to create a Windows Live ID account by following the online instructions offered by Microsoft Office Online Registration.

Procedures

1. Click Calendar in the Navigation pane.
2. Select the Publish My Calendar command in the Navigation pane.
3. Select the Date Range list.
4. Select the required date range from the Date Range list.
5. Select the Detail list.
6. Select the required detail level.
7. Select the required Permissions.
8. Select the required Upload Method.
9. Select the OK button.
10. Select the Yes button.
11. Select the To: box.
12. Type the name(s) of the recipient(s).
13. Select the Send button.

Step-by-Step

Publish your calendar to the Internet.

Select Calendar in the Navigation pane if necessary.
**Steps** | **Practice Data**
---|---
1. Select the Publish My Calendar command in the My Calendars section of the Navigation pane. 
*The Publish Calendar Settings dialog box opens.* | Click Publish My Calendar... 
2. Select the Previous list within Time Span. 
*A list of day values is displayed.* | Click Previous
3. Select the required number of days. 
*The selected number of days is displayed.* | Click 30 Days
4. Select the through next: list within Time Span: 
*A list of day values is displayed.* | Click through next
5. Select the required number of days. 
*The selected number of days is displayed.* | Click 30 Days
6. Select the Detail: list. 
*The Detail options are displayed.* | Click Detail
7. Select the required detail level. 
*The selected detail level is shown.* | Click Full Details
8. Select the required Permissions. 
*The required permission level is set.* | Click Permissions: Only invited users can view this calendar
9. Select the required Upload Method. 
*The Upload Method is set.* | Click Single Upload: Uploads will not be updated
10. Select the OK button. 
*The calendar is published for shared Internet access, and you are prompted to send a sharing invitation.* | Click OK
11. Select the Yes button. 
*A Sharing Invitation E-mail appears.* | Click Yes
12. Select the To: box. 
*The Insertion Point appears in the To: box.* | Click in the To: box
13. Type the E-mail address(es) of the recipient(s). 
*The recipient names appear in the To: box.* | Type the name of a fellow student
<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 14. Select the **Send** button.  
*The Sharing Invitation E-mail sent.* | ![Send button]() |

Click
EXERCISE

USING NEW INTERNET FEATURES

Task

Use new Internet features in Outlook.


2. Publish your calendar to Microsoft Office Online showing your availability for the next 30 days and Restricted Access.
INDEX

Add New Color Categories, 34, 35
Attachment previewer, 18, 19, 20
Calendar Overlay Mode, 42, 43
Calendar Snapshot, 45, 46, 47, 48, 49
Color Category, 32, 33
Configuring Instant Search, 29, 30, 31
Daily Task List, 43, 44
Electronic Business Cards, 54, 55, 57, 58, 59, 60, 61
E-mail a Calendar, 45, 46, 47, 48, 49
E-mail an Electronic Business Card, 58
E-mail Postmarking, 66, 67
iCalendar, 75
Instant Search, 25, 26, 27
Internet Calendar in Outlook, 75, 76
Junk E-Mail filtering, 68, 69
Navigation pane, 2, 3
Office Online, 75, 76
Out of Office Assistant, 16, 17
Outlook Office button, 7, 8, 9
Phishing Protection, 70, 71
Query Builder, 28, 29
Quick Access Toolbar, 10, 11
Quick Click Category, 36, 37, 38
Really Simple Syndication, 74
The Ribbon, 6, 7
To-Do Bar, 4, 5, 24, 25
Trust Center, 64, 65