Using Large Worksheets
Working with Multiple Worksheets
Managing Worksheets
Using Range Names
Using Other Functions
Managing Data
Using AutoFilter
Managing Files
Creating Charts
Formatting Charts
Drawing an Object
Using Additional Effects and Objects
Using Shapes and SmartArt
Using HTML Files
Working with Comments
ABOUT ONDEMAND SOFTWARE

The OnDemand Software Division of Global Knowledge is the worldwide leader of software solutions that enable rapid adoption, broad acceptance and increased accuracy in the use of enterprise applications related to enterprise resource planning, supply chain management, procurement, e-commerce and customer relationship management.

The flagship product, OnDemand Personal Navigator™, provides one synchronized documentation, training and performance support platform. Founded in 1986, the OnDemand Software Division has over 850 Global 2000 customers in 12 countries. The OnDemand Software Division of Global Knowledge, a Welsh, Carson, Anderson and Stowe portfolio company, is headquartered in King of Prussia, Pennsylvania, with offices located worldwide. Additional information can be found at http://www.ondemandgk.com.

COPYRIGHT

Copyright © Global Knowledge Software LLC. 2008. All rights reserved. Information in this document is subject to change without notice and does not represent a commitment on the part of Global Knowledge.

No part of this publication, including interior design, cover design, icons or content may be reproduced by any means, be it transmitted, transcribed, photocopied, stored in a retrieval system, or translated into any language in any form, without the prior written permission of Global Knowledge Network, Inc.

Products mentioned herein, including SAP R/3, PeopleSoft, Siebel Systems, Microsoft Windows, Microsoft Office, Microsoft FrontPage, Microsoft Outlook, Macromedia Flash, Adobe Acrobat, and JavaScript are trademarks or registered trademarks of their respective owners.

OnDemand Personal Navigator and Courseware Express are trademarks of Global Knowledge Software LLC. CustomDOC and Knowledge Pathways are registered trademark of Global Knowledge Software LLC. Global Knowledge and the Global Knowledge logo are trademarks of Global Knowledge, Inc.

DISCLAIMER

Global Knowledge has taken every effort to ensure the accuracy of this manual. If you should discover any discrepancies, please notify us immediately.

Global Knowledge Software LLC.
OnDemand Software Division
475 Allendale Road
King of Prussia, PA 19406
(610) 337-8878
www.ondemandgk.com
Villanova UNIT Training

Moving Data between Worksheets .................................................. 38
Copying Data between Worksheets .................................................. 40
Creating 3-D Formulas .................................................................. 42
Using 3-D Ranges in Functions ....................................................... 44
Exercise ...................................................................................... 47
Managing Worksheets .................................................................... 47

LESSON 4 - USING RANGE NAMES ................................................. 49
Working with Range Names ........................................................... 50
Jumping to a Named Range ............................................................ 50
Assigning Names ......................................................................... 52
Using Range Names in Formulas ................................................... 54
Creating Range Names from Headings ........................................... 56
Applying Range Names .................................................................. 58
Deleting Range Names .................................................................... 61
Using Range Names in 3-D Formulas ............................................. 62
Creating 3-D Range Names ............................................................ 65
Using 3-D Range Names in Formulas ............................................. 67
Exercise ...................................................................................... 69
Using Range Names ....................................................................... 69

LESSON 5 - USING OTHER FUNCTIONS ....................................... 71
Using Function Arguments ............................................................ 72
Using Financial Functions ............................................................... 73
Using Logical Functions ................................................................. 76
Using Date Functions ..................................................................... 80
Formatting Dates ........................................................................... 84
Revising Formulas ......................................................................... 86
Exercise ...................................................................................... 88
Using Other Functions ................................................................... 88

LESSON 6 - MANAGING DATA .................................................... 89
Sorting Lists .................................................................................. 90
Sorting in Ascending/Descending Order .......................................... 90
Finding Data .................................................................................. 92
Replacing Data ............................................................................... 95
Finding and Replacing Cell Formats ............................................. 99
Exercise .................................................................................................................. 105
Managing Data ...................................................................................................... 105

LESSON 7 - USING AUTOFILTER ................................................................. 107
Enabling AutoFilter .......................................................................................... 108
Using AutoFilter to Filter a List ......................................................................... 109
Clearing AutoFilter Criteria ............................................................................... 111
Creating a Custom AutoFilter ........................................................................... 112
Disabling AutoFilter ......................................................................................... 115
Exercise ............................................................................................................... 117
Using AutoFilter ............................................................................................... 117

LESSON 8 - MANAGING FILES ................................................................. 119
Changing Workbook Properties ....................................................................... 120
Selecting File Views .......................................................................................... 123
Sorting Excel Files ............................................................................................ 125
Using the Document Recovery Pane ................................................................. 126
Inspecting a Document ...................................................................................... 127
Marking a Document as Final ........................................................................... 130
Saving to a PDF Format ..................................................................................... 131
Using the Compatibility Checker ..................................................................... 134
Converting a File to 2007 Format .................................................................... 136
Saving as a Binary Format ............................................................................... 137
Exercise ............................................................................................................... 139
Managing Files ................................................................................................. 139

LESSON 9 - CREATING CHARTS ................................................................. 141
Using Charts ....................................................................................................... 142
Creating Charts ................................................................................................. 142
Moving and Resizing Charts ............................................................................ 145
Identifying Chart Elements .............................................................................. 147
Changing the Chart Type .................................................................................. 149
Changing the Plot Direction .............................................................................. 151
Removing/Adding a Legend .............................................................................. 152
Moving the Legend ............................................................................................ 153
Charting Non-adjacent Ranges ......................................................................... 154
Changing the Chart Range ............................................................................... 157
<table>
<thead>
<tr>
<th>Adding a Shadow</th>
<th>212</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drawing a Text Box</td>
<td>213</td>
</tr>
<tr>
<td>Drawing an Arrow</td>
<td>216</td>
</tr>
<tr>
<td>Inserting Pictures</td>
<td>218</td>
</tr>
<tr>
<td>Formatting Graphics</td>
<td>220</td>
</tr>
<tr>
<td>Exercise</td>
<td>220</td>
</tr>
<tr>
<td>Using Additional Effects and Objects</td>
<td>223</td>
</tr>
</tbody>
</table>

**LESSON 13 - USING SHAPES AND SMARTART** | 225 |
| Working with Shapes | 226 |
| Drawing a Callout | 226 |
| Drawing a Basic Shape | 228 |
| Working with Connectors | 230 |
| Drawing a Flowchart Shape | 233 |
| Drawing a Block Arrow | 235 |
| Adding SmartArt | 236 |
| Working with SmartArt | 239 |
| Exercise | 243 |
| Using Shapes and SmartArt | 243 |

**LESSON 14 - USING HTML FILES** | 245 |
| Previewing a Web Page | 246 |
| Creating a Hyperlink | 248 |
| Editing a Hyperlink | 250 |
| Saving a Worksheet as a Web Page | 252 |
| Using Publishing Options | 255 |
| Opening an HTML File | 259 |
| Exercise | 262 |
| Using HTML Files | 262 |

**LESSON 15 - WORKING WITH COMMENTS** | 265 |
| Creating Comments | 266 |
| Viewing a Comment | 268 |
| Reviewing Comments | 269 |
| Printing Comments | 271 |
| Responding to Discussion Comments | 273 |
| Exercise | 276 |
Working with Comments ................................................................. 276

INDEX ........................................................................................................ 279
LESSON 1 -
USING LARGE WORKSHEETS

In this lesson, you will learn how to:

- Increase the magnification
- Decrease the magnification
- Change the magnification of a range
- Switch to Full Screen view
- Split the window
- Remove split windows
- Freeze the panes
- Unfreeze the panes
INCREASING THE MAGNIFICATION

Discussion

You can increase the magnification of the worksheet. Magnifying a worksheet is similar to using a magnifying glass; it makes the cells and their contents appear larger. This option is useful when you want to view a small portion of the worksheet in greater detail. For example, with a worksheet containing annual sales, you may want to view only sales for the current quarter.

The default magnification is 100%. The larger the percentage, the larger the cells appear. For example, with a magnification of 200%, the cells appear twice as large as with a magnification of 100%.

A worksheet at 200% magnification

Changing the magnification affects the screen display only. It does not affect the appearance of the printed worksheet.

You can also use the Zoom Slider on the Status bar to change the magnification.
Procedures

1. Select the View tab.

2. Select the Zoom button in the Zoom group.

3. Under Magnification, select the desired option.

4. Select OK.

Step-by-Step

From the Student Data directory, open COMM09.XLSX. Increase the magnification of a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View tab. The View tab is displayed.</td>
<td>Click View</td>
</tr>
<tr>
<td>2. Select the Zoom button in the Zoom group. The Zoom dialog box opens.</td>
<td>Click</td>
</tr>
<tr>
<td>3. Under Magnification, select the desired option. The option is selected.</td>
<td>Click 200%</td>
</tr>
<tr>
<td>4. Select OK. The Zoom dialog box closes, and the magnification of the worksheet increases accordingly.</td>
<td>Click</td>
</tr>
</tbody>
</table>

Practice the Concept: Use the 100% button on the View tab to change the magnification back to 100%.
DECREASING THE MAGNIFICATION

Discussion

You can decrease the magnification of the worksheet. Decreasing the magnification makes the cells appear smaller and allows more cells to appear in the window. This option is useful when you want to view a larger portion of the worksheet. For example, with a worksheet containing annual sales, you may want to view the sales for the entire year, or you may want to review the formatting or layout of the entire worksheet.

The default magnification is 100%. The smaller the magnification, the smaller the cells appear. For example, with a magnification of 50%, the cells appear half as large as with a magnification of 100%.

A worksheet at 75% magnification

- Changing the magnification affects the screen display only. It does not affect the appearance of the printed worksheet.
- You can also use **Zoom to Selection** on the **View** tab to change the magnification.
- You can also use the **Zoom Slider** on the **Status** bar to change the magnification.
Procedures

1. Select the View tab.

2. Select the Zoom button in the Zoom group.

3. Under Magnification, select the desired option.

4. Select OK.

Step-by-Step

Decrease the magnification of a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View tab.</td>
<td>Click View</td>
</tr>
<tr>
<td>The View tab is displayed.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Zoom button in the Zoom group.</td>
<td>Click Zoom</td>
</tr>
<tr>
<td>The Zoom dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>3. Under Magnification, select the desired option.</td>
<td>Click 75%</td>
</tr>
<tr>
<td>The option is selected.</td>
<td></td>
</tr>
<tr>
<td>4. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Zoom dialog box closes, and the magnification of the worksheet decreases accordingly.</td>
<td></td>
</tr>
</tbody>
</table>

Practice the Concept: Use the 100% button on the View tab to change the magnification back to 100%.

CHANGING THE MAGNIFICATION OF A RANGE

Discussion

You can magnify a selected range so that its size adjusts as needed to fit the worksheet window. It is useful to zoom selections when you want to view all the cells in a range.
at the same time. For example, with a worksheet containing annual sales, you may want to zoom in on the numbers that make up the annual sales.

![Excel screenshot](image)

**Fitting a selection to the window**

### Procedures

1. Select the range for which you want to change the magnification.
2. Release the mouse button.
3. Select the **View** tab.
4. Select the **Zoom to Selection** button in the **Zoom** group.

### Step-by-Step

Change the magnification of a range to fit the window.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range for which you want to change the magnification.</td>
<td>Drag A1:E7</td>
</tr>
<tr>
<td><em>The range is selected as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>View</strong> tab.</td>
<td>Click <strong>View</strong></td>
</tr>
<tr>
<td><em>The View tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Zoom to Selection</strong> button in the <strong>Zoom</strong> group.</td>
<td>Click <strong>Zoom to Selection</strong></td>
</tr>
<tr>
<td><em>The range is magnified to fit the window.</em></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Use the 100% button on the **View** tab to change the magnification back to 100%. Deselect the range.

---

**SWITCHING TO FULL SCREEN VIEW**

**Discussion**

You can view a worksheet without viewing screen elements such as the toolbar and ribbon using **Full Screen** view. This option allows you to display a large portion of a large worksheet. For example, you can use **Full Screen** view to display as much of an annual worksheet as possible, without changing the magnification.
Lesson 1 - Using Large Worksheets

Excel 2007 - Lvl 2

Procedures

1. Select the View tab.
2. Select the Full Screen button in the Workbook Views group.
3. To return to Normal view, right click to select Close Full Screen option, or press [Esc].

Step-by-Step

Switch to Full Screen view to view more of a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View tab.</td>
<td>Click View</td>
</tr>
<tr>
<td>The View tab is displayed.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Full Screen button in the</td>
<td>Click Full Screen</td>
</tr>
<tr>
<td>Workbook Views group.</td>
<td></td>
</tr>
<tr>
<td>The worksheet appears in Full Screen view.</td>
<td></td>
</tr>
</tbody>
</table>
**Steps**

3. To return to **Normal** view, right click to select **Close Full Screen** option. The worksheet appears in **Normal** view.

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right click mouse <strong>Close Full Screen</strong></td>
</tr>
</tbody>
</table>

---

**SPLITTING THE WINDOW**

**Discussion**

If you need to view two or more areas of a large worksheet at the same time, you can split the workbook window into panes. Panes display different areas of the same worksheet. You can use panes to view different areas of the workbook that do not normally appear on the screen at the same time. For example, in a large worksheet containing sales for many regions, you can view the totals of each region in a separate pane.

You can split the workbook window into two or four panes. With two panes, you can have either horizontal or vertical panes. With four panes, the display is divided into four sections.

To split the window, you use the horizontal and vertical split boxes. The horizontal split box is located at the top of the vertical scroll bar. The vertical split box is located at the right end of the horizontal scroll bar. When you drag the split boxes, a line appears in the worksheet indicating where the split is located. You can drag the line to readjust the size of the panes.

When the window is split into panes, you can use the scroll bars to view different areas of the same worksheet. Horizontal panes have separate vertical scroll bars and share the same horizontal scroll bar. As a result, horizontal panes can scroll up and down independently but they scroll left and right simultaneously. Vertical panes have separate horizontal scroll bars and share the same vertical scroll bar. As a result, vertical panes can scroll right and left independently but they scroll up and down simultaneously. When you split the window into four panes, the vertical panes share a vertical scroll bar and the horizontal panes share a horizontal scroll bar.
A window split into four panes

You can also use the Split button on the View tab. The window will split above and to the left of the active cell. It also acts as a toggle button, when it is clicked again it will remove the split.

Double-clicking the horizontal split bar splits the window above the active cell. Double-clicking the vertical split bar splits the window to the left of the active cell.

Procedures

1. To split the window into horizontal panes, drag the horizontal split box to the desired row.
2. To view different areas of the worksheet in the horizontal panes, click either vertical scroll bar.
3. To split the window into vertical panes, drag the vertical split box to the desired column.
4. To view different areas of the worksheet in the vertical panes, click either horizontal scroll bar.
**Step-by-Step**

Split the window into four panes to view different areas of the worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To split the window into horizontal panes, drag the horizontal split box to the desired row. <em>The window is split horizontally.</em></td>
<td>Drag the horizontal split box to between rows <strong>8</strong> and <strong>9</strong></td>
</tr>
<tr>
<td>2. To view different areas of the worksheet in the horizontal panes, click either vertical scroll bar. <em>The horizontal panes display different areas of the worksheet.</em></td>
<td>Click [ ] in the lower pane until the third quarter data appears</td>
</tr>
<tr>
<td>3. To split the window into vertical panes, drag the vertical split box to the desired column. <em>The window is split vertically.</em></td>
<td>Drag the vertical split box to between columns <strong>D</strong> and <strong>E</strong></td>
</tr>
<tr>
<td>4. To view different areas of the worksheet in the vertical panes, click either horizontal scroll bar. <em>All panes display different areas of the worksheet.</em></td>
<td>Click [ ] in the right pane three times</td>
</tr>
</tbody>
</table>

**Removing Split Windows**

**Discussion**

You can remove the panes from a workbook window by double-clicking the horizontal or vertical split bar. You can remove the panes when you no longer need to view distant areas of the worksheet. For example, after you have viewed the regional totals in a large sales worksheet, you may want to view only the figures for one region.

You can also use the **Split** button on the **View** tab to remove split windows. It acts as a toggle button, when it is clicked it will remove the split.
Procedures

1. To remove horizontal panes, double-click the horizontal split bar.
2. To remove vertical panes, double-click the vertical split bar.

Step-by-Step

Remove the panes from a workbook window.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To remove horizontal panes, double-click the horizontal split bar. <em>The horizontal panes are removed.</em></td>
<td>Double-click the horizontal split bar</td>
</tr>
<tr>
<td>2. To remove vertical panes, double-click the vertical split bar. <em>The vertical panes are removed.</em></td>
<td>Double-click the vertical split bar</td>
</tr>
</tbody>
</table>

FREEZING THE PANES

Discussion

Occasionally a worksheet is so large, you cannot view the column or row headings and all the data at the same time. When this happens, it is difficult to view the headings for the data in the worksheet. For example, in a worksheet containing sales figures for several hundred sales representatives, you cannot view the column headings and the representatives at the bottom of the list at the same time. To solve this problem, you can freeze worksheet titles in panes. Freezing panes prevents the row and column headings from scrolling out of view as you navigate the worksheet. Frozen panes are indicated by a line below a row and a line to the right of a column.
Frozen row and column headings

You can also select **Freeze Top Row** and **Freeze First Column** from the **Freeze Panes** menu.

**Procedures**

1. To freeze both row and column headings, place the active cell in the cell directly below the column headings you want to freeze and to the right of the row headings you want to freeze.

2. Select the **View** tab.

3. Select the **Freeze Panes** button in the **Window** group.

4. Select **Freeze Panes**.

**Step-by-Step**

Freeze the panes in a worksheet.

Scroll to view cell A1.
**Steps** | **Practice Data**
--- | ---
1. To freeze both row and column headings, place the active cell in the cell directly below the column headings you want to freeze and to the right of the row headings you want to freeze. *The cell is selected.* | Click cell B3

2. Select the **View** tab. *The View tab is displayed.* | Click View

3. Select the **Freeze Panes** button in the **Window** group. *The Freeze Panes menu opens.* | Click **Freeze Panes** button

4. Select **Freeze Panes**. *The rows above and the columns to the left of the active cell are frozen* | Click **Freeze Panes**

Scroll the worksheet to the right until column I appears to the right of column A and then scroll down until row 24 appears under row 2. Notice that rows 1 and 2 and column A do not scroll.

---

### UNFREEZING THE PANES

#### Discussion

After you have frozen headings in a large worksheet, you can unfreeze the panes. Unfreezing removes the panes so that title rows or columns are no longer frozen on the screen.

#### Procedures

1. Select the **View** tab.
2. Select the **Freeze Panes** button in the **Window** group.
3. Select the **Unfreeze Panes** command.
Step-by-Step

Unfreeze the panes in a worksheet so that the row and column headings are no longer frozen.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View tab. The View tab is displayed.</td>
<td>Click View</td>
</tr>
<tr>
<td>2. Select the Freeze Panes button in the Window group. The Freeze Panes menu opens.</td>
<td>Click Freeze Panes</td>
</tr>
<tr>
<td>3. Select the Unfreeze Panes command. The headings are no longer frozen.</td>
<td>Click Unfreeze Panes</td>
</tr>
</tbody>
</table>

Scroll to cell I24. Notice that the row and column headings are no longer frozen. Close COMM09.XLSX.
EXERCISE

USING LARGE WORKSHEETS

Task

Use features for working with a large worksheet.

1. Open REGION11.XLSX.
2. Zoom the worksheet to 75% so that you can view more of it on the screen.
3. Zoom the range A1:E11 to fit the window.
4. Return the view to 100%. Deselect the range.
5. Display the document in Full Screen view.
6. Close Full Screen view.
7. Split the screen into two vertical panes, so that you can view both the Total Sales and the Percent of Total columns.
8. Remove the panes.
9. Freeze the row headings in column A and the column headings in rows 1 through 4.
10. Scroll to display the Avg. Sales and Percent of Total columns.
11. Unfreeze the panes.
12. Close the workbook without saving it.
LESSON 2 -
WORKING WITH MULTIPLE WORKSHEETS

In this lesson, you will learn how to:

- Use multiple worksheets
- Navigate between worksheets
- Select worksheets
- Rename worksheets
- Select multiple worksheets
- Color worksheet tabs
- Insert worksheets
- Delete worksheets
- Print selected worksheets
Using Multiple Worksheets

Discussion

Workbook files can contain multiple worksheets. Using multiple worksheets is a convenient way to manage related data in the same workbook. For example, you can enter sales data for individual months, quarters, or regions in separate worksheets. You can create summary worksheets that add numbers from each of the worksheets in a workbook. In addition, you can group worksheets to apply consistent formatting, as well as to print all the worksheets as a group.

By default, a new workbook contains three worksheets. The name of each worksheet appears on a tab above the status bar. The default name is Sheet, followed by a number. You can change the name to indicate the type of information on the worksheet. For example, if your worksheet contained your weekly expenses, you could rename the default worksheet Expenses. You can also add color to a worksheet tab.

A new workbook can contain up to 255 worksheets although more can be added if required. Worksheets can be moved and copied within the current workbook.

To change the number of default worksheets, select the Office button, Excel Options, and then the Popular page.
NAVIGATING BETWEEN WORKSHEETS

Discussion

The active worksheet is the worksheet that is currently displayed. You can display a worksheet by clicking its tab. By default, only nine worksheet tabs appear in the workbook window. If you have more than nine worksheets, you cannot see all the worksheet tabs at one time. For example, in a workbook that contains worksheets for every month of the year, the tabs for the last few months of the year would be hidden, depending on how the months are named. If the worksheet tab you want to view is not visible, you can use the tab scrolling buttons to display hidden tabs.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Displays the next worksheet tab to the right.</td>
</tr>
<tr>
<td></td>
<td>Displays the previous worksheet tab to the left.</td>
</tr>
<tr>
<td></td>
<td>Displays the last worksheet tab in the workbook.</td>
</tr>
<tr>
<td></td>
<td>Displays the first worksheet tab in the workbook.</td>
</tr>
</tbody>
</table>

You can drag the tab split box located to the left of the horizontal scroll bar as desired to display more or fewer tabs. You can double-click the tab split box to return the tab display to the default number of tabs.

Procedures

1. To view the next tab to the right, click the **Next Tab** button.
2. To view the next tab to the left, click the **Previous Tab** button.
3. To view the last worksheet tab, click the **Last Tab** button.
4. To view the first worksheet tab, click the **First Tab** button.
5. To view the contents of a worksheet, click the desired worksheet tab.
Step-by-Step

From the Student Data directory, open MONTH1.XLSX.
Navigate between worksheets.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. To view the next tab to the right, click the **Next Tab** button.  
*The next worksheet tab to the right appears.* | Click 🔄 |
| 2. To view the next tab to the left, click the **Previous Tab** button.  
*The next worksheet tab to the left appears.* | Click 🔵 |
| 3. To view the last worksheet tab, click the **Last Tab** button.  
*The last worksheet tab appears.* | Click 🔄 |
| 4. To view the first worksheet tab, click the **First Tab** button.  
*The first worksheet tab appears.* | Click 🔵 |
| 5. To view the contents of a worksheet, click the desired worksheet tab.  
*The worksheet appears in the worksheet area.* | Click the **February** tab |

**Practice the Concept:** Drag the tab split box, which appears to the right of the last visible tab, to the right until the **October** tab appears.

SELECTING WORKSHEETS

**Discussion**

You can select a worksheet at any time by displaying the sheet list. The sheet list contains the name of all the worksheets in a workbook. It is a convenient tool when using a workbook with a large number of worksheets. For example, in an annual workbook containing monthly worksheets, you can use the sheet list to quickly select and view a Summary sheet at the end of the file.
Procedures

1. Right-click any tab scrolling button.
2. Select the desired worksheet.

Step-by-Step

Select a worksheet using the sheet list.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click any tab scrolling button. The sheet list opens.</td>
<td>Right-click Sheet11</td>
</tr>
<tr>
<td>2. Select the desired worksheet. The worksheet appears in the worksheet area.</td>
<td>Click Sheet11</td>
</tr>
</tbody>
</table>
RENAMING WORKSHEETS

Discussion

You can replace the default worksheet names with descriptive names. For example, a worksheet containing January sales figures can be named **January**. Worksheet names can be up to 31 characters long, but cannot include colons (:), slash marks (/), backslashes (\), question marks (?), or asterisks (*). In addition, the name cannot be enclosed in square brackets ([ ]). Each worksheet name in a workbook must be unique.

Procedures

1. Double-click the worksheet tab you want to rename.
2. Type the desired worksheet name.
3. Press [Enter].

Step-by-Step

Rename a worksheet.

If necessary, go to **Sheet 11**.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Double-click the worksheet tab you want to rename.  
*The worksheet name is selected.* | Double-click the **Sheet11** tab |
| 2. Type the desired worksheet name.  
*The worksheet name appears on the tab.* | Type **November** |
| 3. Press [Enter].  
*The worksheet name changes.* | Press [Enter] |

**Practice the Concept:** Rename **Sheet 12** to **December**.
**SELECTING MULTIPLE WORKSHEETS**

**Discussion**

Before you can apply a command to a worksheet, you must select the worksheet. If you select multiple worksheets, you can apply a command to all the worksheets at the same time. For example, you can copy, move, delete, and print all the worksheets in a selected group at the same time. In addition, when you insert new sheets, the number of sheets you select determines the number of sheets inserted.

- To deselect a selected worksheet without deselecting the group, hold the [Ctrl] key and click the worksheet tab you want to deselect.

- When multiple worksheets are selected, the text [Group] appears next to the title of the workbook.

- To deselect worksheet tabs, click any unselected worksheet tab.

**Procedures**

1. Click the tab of the first worksheet you want to select.

2. Hold [Shift] and click the tab of the last adjacent worksheet you want to select.

3. To add non-adjacent worksheets to the group, hold [Ctrl] and click the tab of each worksheet you want to add.

**Step-by-Step**

Select multiple worksheets.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Click the tab of the first worksheet you want to select.  
*The worksheet tab is selected.* | Scroll as necessary and click the January tab |
### Steps

2. Hold [Shift] and click the tab of the last adjacent worksheet you want to select.  
*The adjacent worksheet tabs are selected.*

3. To add non-adjacent worksheets to the group, hold [Ctrl] and click the tab of each worksheet you want to add.  
*The non-adjacent worksheet tabs are selected.*

### Practice Data

2. Hold [Shift] and click the March tab

3. Hold [Ctrl] and click the June tab

Deselect the worksheet tabs by clicking the unselected April tab.

---

### COLORING WORKSHEET TABS

#### Discussion

Excel allows you to add color to worksheet tabs. If color has been added to a worksheet tab, a horizontal line of the selected color appears below the worksheet name while the tab is selected; the entire sheet tab displays the color whenever the tab is not selected.

You can select single or multiple worksheets when adding color to worksheet tabs. For example, you may want to add the color red to all worksheets containing sales figures for the first quarter and add a different color for each of the second quarter worksheets.

---

*Adding color to a worksheet tab*
You can also right-click a worksheet tab and select the Tab Color command from the shortcut menu to display the Theme Colors gallery.

When the pointer is held on a color the sheet tab previews that color.

Procedures

1. Select the worksheet tab to which you want to add a color.
2. Select the Home tab.
3. Select the Format button.
4. Select the Tab Color command.
5. Select the desired color.

Step-by-Step

Add color to a worksheet tab.

If necessary, display the January tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the worksheet tab to which you want to add a color.  
*The worksheet tab is selected.* | Click the January tab |
| 2. Select the Home tab.  
*The Home tab is displayed.* | Click Home |
| 3. Select the Format button.  
*The Format menu opens.* | Click the Format button |
| 4. Select the Tab Color command.  
*The Theme Colors gallery is displayed.* | Point to Tab Color |
Steps | Practice Data
--- | ---
5. Select the desired color. The color is selected and a colored horizontal line appears below the worksheet name. | Click **Red** (second column, Standard Colors)

**Practice the Concept:** Hold [Ctrl]; click the **April**, **May**, and **June** tabs and add the color green to all the tabs at the same time. Then, add the color red to the **February** and **March** tabs. Select the **January** tab to deselect the group.

## INSERTING WORKSHEETS

### Discussion

You can insert new worksheets into a workbook. For example, in a workbook containing worksheets for each month of the year, you can add worksheets for each quarter of the year. New worksheets are inserted to the left of the active worksheet. Excel gives new worksheets a default worksheet name, which you can change, if desired.

- You can also insert worksheets with the **Insert Worksheet** icon on the right of the last sheet in the workbook. This will insert a new sheet after the last sheet in the workbook.
- If you select multiple, adjacent worksheets, multiple worksheets are inserted. You cannot insert non-adjacent worksheets.

### Procedures

1. Select the worksheet to the left of which you want to insert a new worksheet.
2. Select the **Home** tab.
3. Select the arrow on the right-hand part of the **Insert** button.
4. Select the **Insert Sheet** command.
Step-by-Step

Insert a worksheet before another worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the worksheet to the left of which you want to insert a new worksheet. 
*The worksheet is selected.* | Click the April worksheet      |
| 2. Select the *Home* tab.                                           | Click *Home*                   |
| *The Home tab is displayed.*                                        |                                |
| 3. Select the arrow on the right-hand part of the *Insert* button. 
*The Insert menu opens.*                                          | Click "Insert"                 |
| 4. Select the *Insert Sheet* command.                              | Click *Insert Sheet*           |
| *The inserted worksheet appears to the left of the active worksheet.*|                                |

Rename the new worksheet *Qtr 1*.

DELETING WORKSHEETS

Discussion

You can delete unwanted worksheets. For example, you can delete a worksheet used for temporary calculations. When you delete a worksheet, the entire worksheet and the data it holds are permanently removed from the workbook.

- If you select multiple worksheets, multiple worksheets are deleted.
- If the worksheet you are deleting contains data, you will be prompted to confirm the deletion. You will not be prompted for a blank worksheet.
- You cannot *Undo* the deletion of a worksheet(s).
Procedures

1. Right-click the tab of the worksheet you want to delete.
2. Select the **Delete** command.
3. Select the **Delete** button, if prompted.

Step-by-Step

Delete a worksheet.

Scroll to display the last worksheet in the workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the tab of the worksheet you want to delete. <em>A shortcut menu opens.</em></td>
<td>Right-click the <strong>Annual</strong> tab</td>
</tr>
<tr>
<td>2. Select the <strong>Delete</strong> command. <em>A Microsoft Excel message box opens.</em></td>
<td>Click <strong>Delete</strong></td>
</tr>
<tr>
<td>3. Select <strong>Delete</strong>, if prompted. <em>The Microsoft Excel message box closes, and the worksheet is deleted.</em></td>
<td>Click <strong>Delete</strong></td>
</tr>
</tbody>
</table>

PRINTING SELECTED WORKSHEETS

Discussion

You can print some or all of the worksheets in a workbook. For example, in an annual workbook containing monthly worksheets, you may want to print only the worksheets for the most recent months.

When printing one or more worksheets instead of the entire workbook, you must select the worksheets you want to print prior to opening the Print dialog box.
Printing selected worksheets

You can print and preview the entire workbook by selecting the **Entire workbook** option in the Print dialog box.

After selecting the desired worksheets, you can see how they will look printed by clicking the **Office** button menu, **Print**, then the **Print Preview** button.

Procedures

1. Select the first worksheet you want to print.
2. Hold **[Shift]** and click the tab of the last adjacent worksheet you want to print.
3. Select the **Office** button menu.
4. Select the **Print** button.
5. Select the **Active sheet(s)** option, if necessary.
6. Select **OK**.
## Step-by-Step

Print selected worksheets.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the first worksheet you want to print.</td>
<td>Scroll as necessary and click the <strong>January</strong> tab.</td>
</tr>
<tr>
<td><em>The worksheet is selected.</em></td>
<td></td>
</tr>
<tr>
<td>2. Hold <strong>[Shift]</strong> and click the tab of the last adjacent worksheet</td>
<td>Hold <strong>[Shift]</strong> and click the <strong>March</strong> tab.</td>
</tr>
<tr>
<td>you want to print.</td>
<td></td>
</tr>
<tr>
<td><em>The worksheets are selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Office</strong> button menu.</td>
<td><strong>Click</strong></td>
</tr>
<tr>
<td><em>The <strong>Office</strong> button menu appears.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Print</strong> button.</td>
<td><strong>Click Print</strong></td>
</tr>
<tr>
<td><em>The <strong>Print</strong> dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the <strong>Active sheet(s)</strong> option, if necessary.</td>
<td>Click <strong>Active sheet(s)</strong>, if necessary</td>
</tr>
<tr>
<td><em>The <strong>Active sheet(s)</strong> option is selected.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select <strong>OK</strong>.</td>
<td><strong>Click OK</strong></td>
</tr>
<tr>
<td>*The <strong>Print</strong> dialog box closes, and Excel prints the selected</td>
<td></td>
</tr>
<tr>
<td>worksheets.*</td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Select the **April**, **May**, and **June** worksheets and use the **Print Preview** button to view the printouts. Then, close print preview and click the **April** tab to deselect the group. Close **MONTH1.XLSX**.
EXERCISE

WORKING WITH MULTIPLE WORKSHEETS

Task

Work with multiple worksheets in a workbook.

1. Open REGION12.XLSX.
2. Display the Totals worksheet.
3. Select the Totals and By Week worksheets.
4. Color both worksheet tabs yellow.
5. Keeping both sheets selected, insert two new worksheets.
6. Rename the first inserted worksheet Northwest.
7. Rename the second inserted worksheet Southwest.
8. Delete the By Week worksheet.
9. Print the Northeast and Southeast worksheets.
10. Close the workbook without saving it.
LESSON 3 -
MANAGING WORKSHEETS

In this lesson, you will learn how to:

- Copy worksheets
- Move worksheets
- Use grouped worksheets
- Move data between worksheets
- Copy data between worksheets
- Create 3-D formulas
- Use 3-D ranges in functions
COPYING WORKSHEETS

Discussion

You can copy a worksheet and its contents to a new location. This would be useful if you have designed a framework for a worksheet (e.g., monthly column headings, row headings, formatting, and formulas) and you want to use that framework for several similarly structured worksheets.

When you copy a worksheet, the new copy is given the name of the original worksheet followed by a sequential number. You can also copy multiple, grouped worksheets. After the worksheets have been copied, they are automatically ungrouped.

When copying multiple worksheets, you must drag the tab for the first worksheet in the group, which appears in bold type. Otherwise, if you hold the [Ctrl] key and click the tab of another worksheet in the selected group, that worksheet is deselected.

If you cannot view the destination location for the copied worksheet, drag the copy beyond the edge of the displayed worksheet tabs. The tabs scroll to display additional worksheets.
Procedures

1. Select the tab of each worksheet you want to copy.
2. Hold [Ctrl] and drag the selected worksheet tabs to the desired location.

Step-by-Step

From the Student Data directory, open MONTH2.XLSX. Copy a worksheet.

Scroll to view the December tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the tab of each worksheet you</td>
<td>Click the Qtr 3 tab</td>
</tr>
<tr>
<td>want to copy.</td>
<td></td>
</tr>
<tr>
<td><em>The worksheet tab(s) are selected.</em></td>
<td></td>
</tr>
<tr>
<td>2. Hold [Ctrl] and drag the selected</td>
<td>Hold [Ctrl] and drag the Qtr 3 tab to the right of</td>
</tr>
<tr>
<td>worksheet tabs to the desired location.</td>
<td>the December tab</td>
</tr>
<tr>
<td>*A copy of the worksheet(s) appears in</td>
<td></td>
</tr>
<tr>
<td>the new location.*</td>
<td></td>
</tr>
</tbody>
</table>

Rename the copied worksheet Qtr 4.

MOVING WORKSHEETS

Discussion

You can move a worksheet to a new location in a workbook and still have it retain the same name and contents. Moving worksheets allows you to rearrange them or to place new worksheets in a desired location in the workbook. For example, in an annual workbook containing monthly worksheets, you may want to reorder the worksheets so that the first, second, and third months in each quarter are adjacent.

You can also move multiple, grouped worksheets. After multiple grouped worksheets have been moved, they are automatically ungrouped.
Procedures

1. Select the tab of each worksheet you want to move.
2. Drag the selected worksheet tabs to the desired location.

Step-by-Step

Move a worksheet.

Display the Annual worksheet tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the tab of each worksheet you want to move. <em>The worksheet tab(s) are selected.</em></td>
<td>Click the Annual tab</td>
</tr>
<tr>
<td>2. Drag the selected worksheet tabs to the desired location. <em>The worksheet tab(s) appear in the new location.</em></td>
<td>Drag the Annual tab to the right of the Qtr 4 tab</td>
</tr>
</tbody>
</table>

### USING GROUPED WORKSHEETS

Discussion

When multiple worksheets are selected, the worksheets are grouped. If you type, edit, create formulas, or format entries in one of the grouped worksheets, entries in the same cell in all the grouped worksheets change.

Grouping is useful when you want to create the same structure and appearance in all the worksheets in a workbook. For example, when creating monthly worksheets in a workbook, you can group the worksheets so that you can enter and format all the column headings, row headings, and formulas in the group at one time.
Adding data to grouped worksheets

✅ Procedures

1. Select the first worksheet you want to group.
2. Hold [Ctrl] and click the tab of each additional worksheet you want to add to the group.
3. Select the cell in which you want to enter data.
4. Type the desired data.
5. Press [Enter].
6. Select the cell to which you want to apply formatting.
7. Apply the desired formatting.

⚠️ Step-by-Step

Work with grouped worksheets.

If necessary, display the Home tab.

Scroll as necessary to display the Qtr 1 and Qtr 2 tabs.
Lesson 3 - Managing Worksheets

Steps | Practice Data
--- | ---
1. Select the first worksheet you want to group.  
The worksheet is selected. | Click the Qtr 1 tab

2. Hold [Ctrl] and click the tab of each additional worksheet you want to add to the group.  
The worksheets are selected. | Hold [Ctrl] and click the Qtr 2 tab

3. Select the cell in which you want to enter data.  
The cell is selected. | Click cell A1

4. Type the desired data.  
The data appears in both the cell and formula bar. | Type WSG Quarterly Report

5. Press [Enter].  
The data is entered into the corresponding cell in each of the selected worksheets. | Press [Enter]

6. Select the cell to which you want to apply formatting.  
The cell is selected. | Click cell A1

7. Apply the desired formatting.  
The formatted is applied to the corresponding cell in each of the selected worksheets. | Click \[u\]

Click the June tab to deselect the worksheets. View the Qtr 1 and the Qtr 2 worksheets to verify the changes.

**Practice the Concept:** Replace the text in cell A1 in the Qtr 3 and Qtr 4 worksheets with the underlined text WSG Quarterly Report. Ungroup the worksheets.

---

**MOVING DATA BETWEEN WORKSHEETS**

**Discussion**

If a worksheet contains data that can be better utilized on another worksheet, you can move data from one worksheet to the other.

The most common reason for moving data is to break up a single large worksheet into several smaller ones. For example, if a workbook consists of one large worksheet...
containing data for each month of the year, you can move the monthly data to separate worksheets.

You can also move data to another worksheet by dragging. Select the data, press the [Alt] key, and drag the selection by its border, first to the worksheet tab, and then when the worksheet appears, to the desired location.

When you move data between worksheets, the Paste Options button may appear, allowing you to control how the data is pasted.

**Procedures**

1. Select the worksheet containing the data you want to move.
2. Select the cells you want to move.
3. Click the Cut button.
4. Select the destination worksheet.
5. Select the first cell in the paste range.
6. Click the Paste button.

**Step-by-Step**

Move data between worksheets.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the worksheet containing the data you want to move. The worksheet appears.</td>
<td>Click the October tab</td>
</tr>
<tr>
<td>2. Select the cells you want to move. The cells are selected.</td>
<td>Drag A11:I16</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>3. Click the <strong>Cut</strong> button. A dashed border appears around the</td>
<td>Click</td>
</tr>
<tr>
<td>selected cells.</td>
<td></td>
</tr>
<tr>
<td>4. Select the destination worksheet. The destination worksheet</td>
<td>Click the <strong>November</strong> tab</td>
</tr>
<tr>
<td>appears.</td>
<td></td>
</tr>
<tr>
<td>5. Select the first cell in the paste range. The cell is selected.</td>
<td>Click cell <strong>A2</strong></td>
</tr>
<tr>
<td>6. Click the <strong>Paste</strong> button. The cut cells appear in the paste</td>
<td>Click</td>
</tr>
<tr>
<td>range in the destination worksheet.</td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Select the December data in the range A20:I25 on the **October** worksheet and move it to cell A2 in the **December** worksheet. On the **October** worksheet, delete the headings in cells A10 and A19. If necessary, close the **Clipboard** task pane.

---

### Copying Data Between Worksheets

#### Discussion

You can copy data between worksheets, using the same techniques you use to copy data within a worksheet. For example, if one worksheet contains information you want to include on each worksheet in the workbook, you can copy the information as needed.

When copying data between worksheets, formulas update to the new locations, just as they do when you copy information within a worksheet.

You can also copy data to another worksheet by dragging. Select the data, press the [**Ctrl**] and [**Alt**] keys, and drag the selection by its border, first to the worksheet tab, and then when the worksheet appears, to the desired location.

When you copy data between worksheets, the **Paste Options** button may appear, allowing you to control how the data is pasted.
Procedures

1. Select the worksheet containing the data you want to copy.
2. Select the cells you want to copy.
3. Click the Copy button.
4. Select the destination worksheet.
5. Select the first cell in the paste range.
6. Click the Paste button.

Step-by-Step

Copy data between worksheets.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the worksheet containing the data you want to copy. The worksheet appears.</td>
<td>Scroll as necessary and click the August tab</td>
</tr>
<tr>
<td>2. Select the cells you want to copy. The cells are selected.</td>
<td>Drag H2: I7</td>
</tr>
<tr>
<td>3. Click the Copy button. A dashed border appears around the selection.</td>
<td>Click</td>
</tr>
<tr>
<td>4. Select the destination worksheet. The destination worksheet appears.</td>
<td>Click the September tab</td>
</tr>
<tr>
<td>5. Select the first cell in the paste range. The cell is selected.</td>
<td>Click cell H2</td>
</tr>
<tr>
<td>6. Click the Paste button. The copied cells appear in the paste range in the destination worksheet.</td>
<td>Click</td>
</tr>
</tbody>
</table>
CREATING 3-D FORMULAS

Discussion

You can create formulas on one worksheet that refer to numbers on other worksheets in the same or different workbooks. These are known as 3-D formulas. You can use 3-D formulas to summarize data from all the worksheets in a workbook. For example, you can create quarterly worksheets in an annual workbook that summarize data from each month. Like all formulas, 3-D formulas update whenever the data used in the formula changes.

In 3-D formulas, the worksheet names are separated from the cell address by an exclamation point (!). For example, the following formula adds the number in cell E3 in each of four quarterly worksheets:

=Qtr 1!E3+Qtr 2!E3+Qtr 3!E3+Qtr 4!E3

A 3-D formula

Procedures

1. Select the worksheet in which you want to create a 3-D formula.
2. Select the cell in which you want to create the formula.
3. Type =.

4. Select the worksheet containing the data you want to use in the formula.

5. Select the cell containing the data you want to use in the formula.

6. Type the desired mathematical operator.

7. Select the worksheet containing the next piece of data you want to use in the formula.

8. Select the cell containing the data you want to use in the formula.

9. Continue adding mathematical operators and cell addresses as needed to complete the formula.

10. Press [Enter].

---

**Step-by-Step**

Create 3-D formulas in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the worksheet in which you want to create a 3-D formula.</td>
<td>Scroll as necessary and click the <strong>Qtr 1</strong> tab</td>
</tr>
<tr>
<td><em>The worksheet is selected.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the cell in which you want to create the formula.</td>
<td>Click cell <strong>B3</strong></td>
</tr>
<tr>
<td><em>The cell is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Type =.</td>
<td>Type =</td>
</tr>
<tr>
<td><em>An equal sign ( =) appears in the cell and on the formula bar.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the worksheet containing the data you want to use in the formula.</td>
<td>Click the <strong>January</strong> tab</td>
</tr>
<tr>
<td><em>The worksheet name appears on the formula bar, followed by an exclamation point (!), and the specified worksheet appears.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the cell containing the data you want to use in the formula.</td>
<td>Click cell <strong>E3</strong></td>
</tr>
<tr>
<td><em>The cell address appears after the worksheet name in the formula bar.</em></td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
6. Type the desired mathematical operator. The operator appears in the formula. | Type +
7. Select the worksheet containing the next piece of data you want to use in the formula. The worksheet name appears in the formula bar, and the specified worksheet appears. | Click the February tab
8. Select the cell containing the data you want to use in the formula. The cell address appears after the worksheet name in the formula bar. | Click cell E3
9. Continue adding mathematical operators and cell addresses as needed to complete the formula. The formula is completed. | Follow the instructions shown below the table before continuing on to the next step
10. Press [Enter]. The result of the formula appears in the cell containing the formula. | Press [Enter]

Type a plus sign (+) and then click cell E3 on the March worksheet to complete the formula. The completed formula should be:

=January!E3+February!E3+March!E3.

Return to the table and continue on to the next step (step 10).

Copy the formula to the range B4:B6.

**USING 3-D RANGES IN FUNCTIONS**

**Discussion**

You can perform calculations on cells in multiple, adjacent worksheets by creating functions that use 3-D ranges. For example, you can use a 3-D range to sum the monthly totals that appear at the same cell address in multiple, adjacent worksheets. Since the function refers to the same cell address in adjacent worksheets, you can group the worksheets and then create the function. This technique can save time in creating functions such as **SUM** and **AVERAGE**.
In formulas that contain 3-D ranges, the worksheet names are separated from the cell address by an exclamation point (!). For example, in the following formula, the SUM function adds the numbers in cell F3 in four quarterly worksheets:

\[= \text{SUM(Qtr 1:Qtr 4!F3)}\]

![A 3-D range in a SUM function](image)

✅ Procedures

1. Select the worksheet in which you want to enter the function.
2. Select the cell in which you want to enter the formula.
3. Type \(=\), followed by the function name and an open parenthesis ( ( ).
4. Select the first worksheet containing the data you want to use in the function.
5. Select the cell that contains the data you want to use in the function.
6. Hold [Shift] and select the last worksheet you want to include in the 3-D range.
7. Type the closing parenthesis ( )).
8. Press [Enter].
Step-by-Step

Use a function in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the worksheet in which you want to enter the function. &lt;br&gt; <em>The worksheet appears.</em></td>
<td>Click the Qtr 1 tab, if necessary</td>
</tr>
<tr>
<td>2. Select the cell in which you want to enter the formula. &lt;br&gt; <em>The cell is selected.</em></td>
<td>Click cell C3</td>
</tr>
<tr>
<td>3. Type =, followed by the function name and an open parenthesis ( ( ). &lt;br&gt; <em>An equal sign (=) and the function name appear in the cell and on the formula bar, and a function tooltip appears.</em></td>
<td>Type =sum(</td>
</tr>
<tr>
<td>4. Select the first worksheet containing the data you want to use in the function. &lt;br&gt; <em>The worksheet name appears on the formula bar, followed by an exclamation point (!), and the specified worksheet appears.</em></td>
<td>Click the January tab</td>
</tr>
<tr>
<td>5. Select the cell that contains the data you want to use in the function. &lt;br&gt; <em>The cell address appears after the worksheet name in the formula bar.</em></td>
<td>Click cell F3</td>
</tr>
<tr>
<td>6. Hold [Shift] and select the last worksheet you want to include in the 3-D range. &lt;br&gt; <em>The 3-D range appears in the formula bar.</em></td>
<td>Hold [Shift] and click the March tab</td>
</tr>
<tr>
<td>7. Type the closing parenthesis ( ) ). &lt;br&gt; <em>The closing parenthesis ( ) appears in the formula bar.</em></td>
<td>Type )</td>
</tr>
<tr>
<td>8. Press [Enter]. &lt;br&gt; <em>The result of the formula appears in the cell containing the formula.</em></td>
<td>Press [Enter]</td>
</tr>
</tbody>
</table>

Select cell C3 in the Qtr 1 sheet and view the formula in the formula bar. Then, copy the formula to the range C4:C6.

Close MONTH2.XLSX.
EXERCISE

MANAGING WORKSHEETS

Task

Manage the data in multiple worksheets.

1. Open REGION13.XLSX.

2. Move the Totals worksheet to the left of the By Week worksheet.


5. Group the worksheets Northeast through By Week.

6. Display the Northeast worksheet. Select the range A1:E9 and change the font to Arial. Change the font size of cell A2 to 12 points. Change the width of column E to 11 characters.

7. Ungroup the worksheets and view the change.

8. Copy the Northeast worksheet and place it after the Totals worksheet. Rename the copy Expenses.

9. Display the By Week worksheet.

10. In cell B5, create a formula that adds the total sales of all five regions for Jan, Week 1. The values are located in cell B5 on each of the five regional worksheets. Copy the formula to the range B6:B8.

11. In cell C5, use a 3-D =SUM() function to add the values in cell C5 on each of the five regional worksheets. Copy the function to the range C5:D8.

12. Close the workbook without saving it.
LESSON 4 - USING RANGE NAMES

In this lesson, you will learn how to:

- Work with range names
- Jump to a named range
- Assign names
- Use range names in formulas
- Create range names from headings
- Apply range names
- Delete range names
- Use range names in 3-D formulas
- Create 3-D range names
- Use 3-D range names in formulas
WORKING WITH RANGE NAMES

Discussion

You can assign a name to a cell or a range in a worksheet. Once a name has been assigned, the name can be used in any instance where you can use a cell address. For example, you can use names for ranges in dialog boxes and formulas.

Advantages to using names instead of cell addresses include:

1. Names reduce the chance of error in formulas. It is easy to recognize if the name EXPENSES is typed incorrectly. If a cell or range address is typed incorrectly, it is harder to detect.
2. Names adapt to changes within a range (for example, when rows and columns are added to or removed from the range).
3. Names are easy to recognize and maintain in formulas. For example, the formula =TOTALSALES-EXPENSES is easier to understand than the formula =E3-F3.
4. You can easily move the active cell to a named cell or range using the Name box.
5. Names created in one worksheet are available to all other worksheets in the workbook.
6. Names can refer to non-contiguous ranges or to ranges that contain blank cells, columns, or rows.
7. Names are absolute. If you use a name in a formula, the formula always refers to that range, even if you copy or move the formula.

You can use names to refer to cells, ranges, multiple ranges, and ranges in other worksheets.

JUMPING TO A NAMED RANGE

Discussion

You can use a name to move quickly to a cell or a range. Since a name assigned in a worksheet is available in all worksheets in the workbook, you can use names to move easily between the worksheets. For example, in a workbook containing worksheets for different products, you can quickly jump to the desired product worksheet using the name assigned to it.
You use the **Name Box** list to jump to a named range. The **Name Box** list is located at the left end of the formula bar and displays all the assigned names in a workbook. When you choose a name from the **Name Box** list, the range is selected and the active cell appears in the first cell of the range.

![Jumping to a named range](image)

If the formula bar is not displayed, you can use the **View** tab to view it.

### Procedures

1. Click the arrow for the **Name Box** list on the formula bar.
2. Select the name of the desired range.

### Step-by-Step

From the Student Data directory, open **NAME1.XLSX**. Jump to a named range.
Lesson 4 - Using Range Names

Steps | Practice Data
--- | ---
1. Click the arrow for the **Name Box** list on the formula bar. 
* A list of available named ranges appears. | Click Name •
2. Select the name of the desired range. 
* The range appears. | Click Qtr4_NetProfits

Notice that the active cell moved to the **Qtr 4** worksheet. Use the Qtr1_NetProfits name on the **Name Box** list to return to the **Qtr 1** worksheet.

**ASSIGNING NAMES**

**Discussion**

You can use names instead of cell references in formulas and dialog boxes. For example, if you are summing totals from several worksheets, you can assign names to the totals in each worksheet and then use the range names in the formula instead of the cell addresses.

You can use the **Name Box** to assign range names. The following rules apply to naming ranges:

1. Names must start with a letter or an underscore. The remainder of the name can contain any character except a space or a hyphen. Avoid using the dollar sign ($), since it may be confused with an absolute reference.
2. Names can be up to 255 characters long. You should keep them short to make them easy to use and to conserve space in formulas (which also have a maximum length of 255 characters).
3. Names are not case-sensitive. They can be typed in either uppercase or lowercase.
4. You should not use names that resemble cell references (such as Q1).
Assigning a name to a cell

Procedures

1. Select the cell or range you want to name.
2. Click in the Name Box on the formula bar.
3. Type the desired name.
4. Press [Enter].

Step-by-Step

Assign a name to a range.

If necessary, go to the Qtr 1 worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell or range you want to name.  
   The range is selected. | Click cell E8 |
Steps | Practice Data
--- | ---
2. Click in the Name Box on the formula bar. *The text in the Name Box is selected.* | Click in the Name Box
3. Type the desired name. *The text appears in the Name Box.* | Type Qtr1_Total
4. Press [Enter]. *The name is saved and appears in the Name Box.* | Press [Enter]

**USING RANGE NAMES IN FORMULAS**

**Discussion**

You can use a name rather than a cell address in a formula. Using a name in a formula makes the formula easier to read and understand. For example, it is easy to understand what information the following formula calculates; =INCOME-EXPENSES. If the named cells change, the formula automatically updates.

Since names are absolute, you can use a name in place of an absolute cell reference in a formula. For example, if you are calculating a percentage of a range named Total, the formula will always refer to the Total range if you use the name rather than the cell address, no matter where you move or copy the formula.
You can also select a name from the Paste Name dialog box to insert a name into a formula. To use the Paste Name dialog box, begin the formula. When you need to reference the name in the formula, press the [F3] key and double-click the desired name.

You can also access the Paste Name dialog box while creating a formula by selecting the Formulas tab, and the Use in Formula button.

Procedures

1. Select the cell in which you want the result of the formula to appear.
2. Start typing the formula or function.
3. Type the desired name at the appropriate location in the formula.
4. Complete the formula.
5. Press [Enter].

Step-by-Step

Use a range name in a formula.

If necessary, go to the Qtr 1 worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell in which you want the result of the formula to appear. <em>The cell is selected.</em></td>
<td>Click cell I4</td>
</tr>
<tr>
<td>2. Start typing the formula or function. <em>The formula appears in the cell and on the formula bar.</em></td>
<td>Type =E4/</td>
</tr>
<tr>
<td>3. Type the desired name at the appropriate location in the formula. <em>The name appears in the cell and on the formula bar.</em></td>
<td>Type Qtr1_Total</td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
4. Press [Enter].
   The result of the formula appears in the cell. | Press [Enter]

**Practice the Concept:** Select cell I5, type =E5/ and press [F3]. Then select Qtr1_Total, click OK, and press [Enter] to complete the formula. Copy the formula to the range I6:I7. Click cells I6 and I7. Notice that the name did not change when you copied the cell.

# Creating Range Names from Headings

## Discussion

You can create names for rows and columns using text entered into the first or last cell of the row or the top or bottom cell of the column. This option is a quick way to create names that correspond directly to worksheet entries. For example, in a worksheet containing the quantity of products sold each month, you can use the product names in the row headings to name the rows of quantities sold.

When Excel names rows and columns from headings, it uses the text in the indicated location (i.e., the top, bottom, right or left cell) to name the selected range. The cells containing the text are not included in the named ranges. You can create multiple names at the same time by selecting a range that spans several columns or rows.

![Creating range names from headings](image)
Although the text in the header columns and rows is not included in the named ranges, it must be included in the range you select prior to performing the command in order for Excel to determine the range names.

Procedures

1. Select the range you want to name, as well as the row or column heading containing the desired range names.
2. Select the Formulas tab.
3. Select the Create from Selection button.
4. Under Create Names from Values in the: select the option corresponding to the location of the desired names.
5. Select OK.

Step-by-Step

Create range names from headings.

If necessary, go to the Qtr 1 worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range you want to name, as well as the row or column heading containing the desired range names. <em>The range is selected.</em></td>
<td>Drag B3:G7</td>
</tr>
<tr>
<td>2. Select the Formulas tab. <em>The Formulas tab is displayed.</em></td>
<td>Click Formulas</td>
</tr>
<tr>
<td>3. Select the Create from Selection button. <em>The Create from Selection dialog box opens.</em></td>
<td>Click ✂️ Create from Selection</td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
4. Under **Create Names from Values in the**, select the option corresponding to the location of the desired names. *The option is selected.* | Click ☑ **Top row**, if necessary
5. Select **OK**. *The Create Names dialog box closes, and the names are created from the row and/or column headings.* | Click **OK**

Display the **Name Box** list on the formula bar; notice that a name was created for each heading in the range. Select the **Feb** name. Click any cell to deselect the range.

**APPLYING RANGE NAMES**

**Discussion**

After you have named a range, you can use it in existing formulas. For example, after you have created formulas in a worksheet, you may decide that using names in the formulas will make it easier for others to analyze the worksheet. Since Excel does not automatically replace cell references in existing formulas when you assign names, you must replace the cell addresses in existing formulas with names as desired. This technique is called applying names.

Names are applied to the current worksheet only. Consequently, you cannot group worksheets and apply names to multiple sheets at the same time.
Applying range names

If you want to apply names throughout a worksheet, you can select a single cell in the worksheet.

Excel uses an underscore ( _ ) for blank spaces in a range name. For example, the heading **Total Sales** will be assigned the range name **Total_Sales**.

Some names in the Apply Names dialog box may already be selected. Be sure to deselect the names you do not want to apply. Click once on a selected name to deselect it.

**Procedures**

1. Select the range in which you want to apply range names.
2. Select the **Formulas** tab.
3. Select the **Define Name** arrow.
4. Select the **Apply Names** command.
5. Select the names you want to apply in the **Apply names** list box, if necessary.

6. Select ![OK](image)

### Step-by-Step

Apply range names to formulas.

If necessary, go to the **Qtr 1** worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the range in which you want to apply range names.  
*The range is selected.* | Drag B8:G8 |
| 2. Select the **Formulas** tab.  
*The **Formulas** tab is displayed.* | Click **Formulas** |
| 3. Select the **Define Name** arrow.  
*The **Define Name** menu opens.* | Click **Define Name** |
| 4. Select the **Apply Names** command.  
*The **Apply Names** dialog box opens, and any suggested names are highlighted in the **Apply Names** list box.* | Click **Apply Names** |
| 5. Select the names you want to apply in the **Apply names** list box, if necessary.  
*The names are selected.* | Follow the instructions shown below the table before continuing on to the next step |
| 6. Select **OK**.  
*The **Apply Names** dialog box closes, and the names replace the cell addresses in all formulas in the selected range.* | Click ![OK](image) |

Select the following names in the **Apply names** list box.


*Return to the table and continue on to the next step (step 6).*

Select each cell in the range B8:G8. Notice that the cell addresses have been replaced by names in each formula.
DELETING RANGE NAMES

Discussion

You can delete names you no longer use. For example, if you change the name of a range, you can delete the old name.

Deleting a name permanently removes it from the workbook. If you accidentally delete a name to which a formula refers, the formula can no longer calculate correctly; the error message #NAME? appears in the cell instead of the result of the formula, and the Error Checking button appears next to the cell containing the error message when the cell is selected.

If you inadvertently delete a name used in a formula, you can redefine that name to make the formula accurate again.

You can click the Error Checking button for more information about the error. The name of the error appears at the top of the list and is highlighted in blue. Selecting the Help on this error command opens the Microsoft Excel Help window to the pertinent error topic.

Procedures

1. Select the Formulas tab.

2. Select the Name Manager button.

3. Select the name you want to delete from the Name list box.

4. Select Delete.

5. Select OK.

**Step-by-Step**

Delete a range name.

If necessary, go to the Qtr 1 worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Formulas</strong> tab.</td>
<td>Click <strong>Formulas</strong></td>
</tr>
<tr>
<td><em>The Formulas tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Name Manager</strong> button.</td>
<td>Click <strong>Name Manager</strong></td>
</tr>
<tr>
<td><em>The Name Manager dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the name you want to delete from the <strong>Name</strong> list box.</td>
<td>Click <strong>Net_Profits</strong></td>
</tr>
<tr>
<td><em>The range name is selected.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select <strong>Delete</strong>.</td>
<td>Click <strong>Delete</strong></td>
</tr>
<tr>
<td><em>The range name is deleted from the workbook and a warning dialog box opens.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The dialog box closes.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select <strong>Close</strong>.</td>
<td>Click <strong>Close</strong></td>
</tr>
<tr>
<td><em>The Define Name dialog box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Click cell G8. Notice that the formula in cell G8 now displays an error message, `#NAME?`, and the Error Checking button appears. Re-create the range name **Net_Profits** for the range G4:G7. Notice that the formula updates.

**USING RANGE NAMES IN 3-D FORMULAS**

**Discussion**

A 3-D formula is a formula where cell references refer to cells in more than one worksheet. In standard 3-D formulas, you must activate each worksheet and select the cells you want to reference as you are building the formula.

You can use range names as a simple and effective way to create 3-D formulas. Since names are available to all worksheets in the workbook, you can select names from the **Name Box** list or type them into the formula rather than going to each worksheet to select cell references. This option can save you time and reduce confusion in creating 3-D formulas.
Names are often easier to remember than cell addresses, particularly in a large worksheet or in multiple workbooks when you cannot see the desired cell.

When using names in formulas, you can either type the name into the formula or select the name from the Paste Name dialog box. If range names are long, the Paste Name dialog box helps you avoid typing errors.

![Using range names in a 3-D formula](image)

If you make a typing error or misspell a name, the #NAME? error appears in the cell.

**Procedures**

1. Select the worksheet in which you want to create the formula.
2. Select the cell in which you want to create the formula.
3. Type `=` to start the formula.
4. Press [F3].
5. Double-click the desired name.
6. Type the desired mathematical operator.
7. Enter names and mathematical operators as necessary to complete the formula.

8. Press [Enter].

### Step-by-Step

Use range names in a 3-D formula.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the worksheet in which you want to create the formula. The worksheet appears.</td>
<td>Click the <strong>Annual</strong> tab</td>
</tr>
<tr>
<td>2. Select the cell in which you want to create the formula. The cell is selected.</td>
<td>Click cell D3</td>
</tr>
<tr>
<td>3. Type = to start the formula. <em>An equal sign (=) appears in the cell and on the formula bar.</em></td>
<td>Type =</td>
</tr>
<tr>
<td>4. Press [F3]. The Paste Name dialog box opens.</td>
<td>Press [F3]</td>
</tr>
<tr>
<td>5. Double-click the desired name. <em>The name appears in the cell and on the formula bar.</em></td>
<td>Double-click <strong>Qtr1_NetProfits</strong></td>
</tr>
<tr>
<td>6. Type the desired mathematical operator. <em>The mathematical operator appears.</em></td>
<td>Type +</td>
</tr>
<tr>
<td>7. Enter names and mathematical operators as necessary to complete the formula. <em>The formula appears on the formula bar.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>8. Press [Enter]. <em>The result of the formula appears in the cell.</em></td>
<td>Press [Enter]</td>
</tr>
</tbody>
</table>

Press [F3] to open the Paste Names dialog box and double-click **Qtr2_NetProfits** to insert the name. Continue creating the following formula by typing each operator and using the Paste Name dialog box to insert each name:

\[=Qtr1\_NetProfits+Qtr2\_NetProfits+Qtr3\_NetProfits+Qtr4\_NetProfits\]
Return to the table and continue on to the next step (step 8).

The result of the formula should be $73,009.98.

CREATING 3-D RANGE NAMES

Discussion

You can create names that refer to the same range in multiple worksheets. For example, you can define a name for the same cell address in four different worksheets. Naming a 3-D range can simplify creating a formula.

![Creating a 3-D range name]

Names that refer to 3-D ranges do not appear in the Name Box. They do appear in the Paste Name dialog box.

Procedures

1. Select the Formulas tab.
2. Select the Define Name button.
3. Type the desired range name.
Lesson 4 - Using Range Names

4. Under **Refers to**, click the **Collapse Dialog** button.

5. Go to the first worksheet of the group you want to name.

6. Hold [Shift] and click the tab of the last worksheet you want to include in the group.

7. Select the range you want to name.

8. Click the **Expand Dialog** button.

9. Select **OK**.

---

**Step-by-Step**

Create a 3-D range name.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Formulas</strong> tab.</td>
<td>Click <strong>Formulas</strong></td>
</tr>
<tr>
<td><em>The Formulas tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Define Name</strong> button.</td>
<td>Click <strong>Define Name</strong></td>
</tr>
<tr>
<td><em>The Define Name dialog box opens with the insertion point in the <strong>Names in workbook</strong> box.</em></td>
<td></td>
</tr>
<tr>
<td>4. Type the desired range name.</td>
<td>Type <strong>All_Total</strong></td>
</tr>
<tr>
<td><em>The range name appears in the <strong>Names in workbook</strong> box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Under <strong>Refers to</strong>, click the <strong>Collapse Dialog</strong> button.</td>
<td>Click <strong>Collapse Dialog</strong></td>
</tr>
<tr>
<td><em>The Define Name dialog box collapses.</em></td>
<td></td>
</tr>
<tr>
<td>6. Go to the first worksheet of the group you want to name.</td>
<td>Click the <strong>Qtr 1</strong> tab</td>
</tr>
<tr>
<td><em>The worksheet appears.</em></td>
<td></td>
</tr>
<tr>
<td>7. Hold [Shift] and click the tab of the last worksheet you want to</td>
<td>Hold [Shift] and click the</td>
</tr>
<tr>
<td>include in the group.</td>
<td><strong>Qtr 4</strong> tab</td>
</tr>
<tr>
<td><em>The worksheets are grouped.</em></td>
<td></td>
</tr>
<tr>
<td>8. Select the range you want to name.</td>
<td>Click cell <strong>E8</strong></td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
</tbody>
</table>
**Steps**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 9. Click the **Expand Dialog** button.  
*The Define Name dialog box expands and the 3-D range is selected.* | Click |
| 10. Select **OK**.  
*The Define Name dialog box closes, and the 3-D range named is created.* | Click |

---

**USING 3-D RANGE NAMES IN FORMULAS**

**Discussion**

You can use a named 3-D range in a formula just as you would any other named range. 3-D ranges can save you a significant amount of time. For example, if you have named the cell containing the quarterly totals in each of four worksheets, you can sum all four cells using the range name.

![Using a 3-D range name in a formula](image-url)
Procedures

1. Select the cell in which you want to create the formula.
2. Type =, the function name, and an open parenthesis ( ( ).
3. Type the 3-D range name you want to reference.
4. Type any additional information needed to complete the function and then type the closing parenthesis ( )).
5. Press [Enter].

Step-by-Step

Use a 3-D range name in a formula.

If necessary, display the Annual worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell in which you want to create the formula.  &lt;br&gt; <em>The cell is selected.</em></td>
<td>Click cell B3</td>
</tr>
<tr>
<td>2. Type =, the function name, and an open parenthesis ( ( ).  &lt;br&gt; <em>The beginning of the function appears in the cell and on the formula bar.</em></td>
<td>Type =sum(</td>
</tr>
<tr>
<td>3. Type the 3-D range name you want to reference.  &lt;br&gt; <em>The range name appears in the cell and on the formula bar.</em></td>
<td>Type All_Total</td>
</tr>
<tr>
<td>4. Type any additional information needed to complete the function and then type the closing parenthesis ( )).  &lt;br&gt; <em>The completed function appears in the cell and on the formula bar.</em></td>
<td>Type )</td>
</tr>
<tr>
<td>5. Press [Enter].  &lt;br&gt; <em>The result of the formula appears in the cell.</em></td>
<td>Press [Enter]</td>
</tr>
</tbody>
</table>

The result of the formula should be $94,613.98.  <br> Close NAME1.XLSX.
EXERCISE

USING RANGE NAMES

Task

Create and use names for ranges.

1. Open REGION14.XLSX.
2. Select the range B4:D8 and create range names for each column from the column headings.
3. Use the Name Box list to jump to the Mar range.
4. Delete the Jan, Feb, and Mar range names you just created.
5. On the Northeast worksheet, select the range B5:B8 and name it Jan_NE.
6. Select the range C5:C8 and name it Feb_NE.
7. Select the range D5:D8 and name it Mar_NE.
8. Select cell B9 and create an =SUM formula using the Jan_NE range.
9. Apply the range names to the formulas in the range C9:D9.
10. Use the Name Box list to jump to the Mar_C range. Notice that the Central worksheet now appears on the screen.
11. Display the Totals worksheet.
12. Select cell D5 on the Totals worksheet. Create an =SUM formula using the Mar_C, Mar_NE, and Mar_SE names to add the March sales in each of the three worksheets. (Hint: Use commas to separate the names in the SUM function: =SUM(Mar_C,Mar_NE,Mar_SE).)
13. Create a 3-D range name that includes cell E5 in each of the regional worksheets (i.e., Northeast, Southeast, and Central). Name the range Week1.
14. Create 3-D range names for cells E6, E7, and E8 in all the regional worksheets. Name the ranges Week2, Week3, and Week4, respectively.
15. Go to the By Week sheet, select cell B5, and create an =SUM function that totals the 3-D range named Week1.
16. Sum the other 3-D range names on the By Week worksheet. Sum Week2 in cell B6, Week3 in cell B7, and Week4 in cell B8.

17. Close the workbook without saving it.
LESSON 5 -
USING OTHER FUNCTIONS

In this lesson, you will learn how to:

- Use function arguments
- Use financial functions
- Use logical functions
- Use date functions
- Format dates
- Revise formulas
**Using Function Arguments**

**Discussion**

Excel functions serve as shortcuts for worksheet computations. A function is a prewritten formula that takes one or more values, performs an operation on them, and returns a value. Functions simplify and shorten formula creation by performing lengthy or complex calculations with a single command.

The values that a function uses to perform a calculation are called arguments. Arguments can consist of cell addresses, values, text, cell names, or a combination thereof. Other functions can also be used as arguments; this is known as nesting functions.

Functions require a set of parentheses around the function itself. More complex functions may also require additional sets of parentheses around the arguments within it. No matter how many sets of parentheses are included in a function, they must always appear in pairs; if you include an opening parenthesis without a matching closing parenthesis or vice versa, Excel cannot calculate the function and will display an error message.

The syntax of a function is its required structure; if the syntax of a function is not correct, Excel cannot perform the calculation. The basic function syntax requires an equal sign (=), the function name, the opening parenthesis, the required arguments, and the closing parenthesis.

The Insert Function dialog box provides an easy and accurate method of creating a function containing several arguments. This dialog box allows you to browse functions and view an explanation of each one. When you select a function, the Function Argument dialog box opens and guides you in creating the function arguments in their proper order.

- **Text can be used as a function argument.** When text is used in a function, it must be enclosed in quotation marks.

- **Function tooltips are provided to help you in creating functions.** A function tooltip displays the function syntax and appears as soon as you type the equal sign, the name of the function, and the opening parenthesis.
USING FINANCIAL FUNCTIONS

Discussion

Excel organizes its functions into categories. The Financial category includes a large number of functions that can be used to create calculations such as the payment on a loan, the interest rate on an investment or loan, the interest payment on an investment over time, and the future value of an annuity or investment.

Financial function arguments must be entered in the proper order. Most financial functions include required arguments and additional optional arguments. The definitions of some common financial functions and the syntax of their required arguments are listed in the following table:

<table>
<thead>
<tr>
<th>Function</th>
<th>Syntax</th>
</tr>
</thead>
<tbody>
<tr>
<td>PMT (Payment)</td>
<td>=PMT(rate,nper,pv)</td>
</tr>
<tr>
<td>FV (Future Value)</td>
<td>=FV(rate,nper,pmt)</td>
</tr>
<tr>
<td>PV (Present Value)</td>
<td>=PV(rate,nper,pmt)</td>
</tr>
<tr>
<td>RATE</td>
<td>=RATE(nper,pmt,pv)</td>
</tr>
</tbody>
</table>

Some of the common arguments required by financial functions are defined in the following table:

<table>
<thead>
<tr>
<th>Arguments</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>rate</td>
<td>The amount of interest charged yearly for a loan or investment. The interest can be entered as a decimal or percentage. For example, 10% can be entered as 0.1 or 10%.</td>
</tr>
<tr>
<td>nper</td>
<td>The number of payments it will take to repay the loan or investment.</td>
</tr>
<tr>
<td>pv</td>
<td>The value an annuity is worth at the present time if a series of future payments are made. In the case of a loan, this would be the full amount of the loan. You should be careful not to include a comma in the amount.</td>
</tr>
<tr>
<td>fv</td>
<td>The value that an annuity will be worth in the future after the last payment has been made. You should be careful not to include a comma in the amount.</td>
</tr>
</tbody>
</table>
## Arguments

<table>
<thead>
<tr>
<th>Arguments</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>pmt</td>
<td>A fixed payment made each period.</td>
</tr>
</tbody>
</table>

The entries for `rate` and `nper` should be in consistent units. When calculating the payment on a loan of $170,000 at 10% annual interest over 30 years, the result of the function `=PMT(10%,30,170000)` is payments of approximately $18,000 per year. To calculate the monthly payments, divide the interest rate by 12 and multiply the number of payment periods by 12. The result of the function `=PMT(10%/12,30*12,170000)` is payments of approximately $1,500 per month.

### Creating a financial function

![Creating a financial function](image)

### Procedures

1. Select the cell into which you want to enter the formula.
2. Click the **Insert Function** button on the formula bar.
3. Select the **Or select a category** list.
4. Select the desired category.
5. Select the desired function from the **Select a function** list box.
6. Select **OK**.
7. Select the cell or type the value for the first argument.
8. Continue entering arguments as necessary.
9. When you have finished entering arguments, select **OK**.
Step-by-Step

From the Student Data directory, open ADVFNCT.XLSX.
Use a financial function.

If necessary, display the Financial worksheet.

You will be using the PMT function to calculate the annual payment for a loan.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell into which you want to enter the formula. <em>The active cell moves accordingly.</em></td>
<td>Click cell D15</td>
</tr>
<tr>
<td>2. Click the Insert Function button on the formula bar. <em>The Insert Function dialog box opens.</em></td>
<td>Click $f$</td>
</tr>
<tr>
<td>3. Select the Or select a category list. <em>A list of available categories appears.</em></td>
<td>Click Or select a category</td>
</tr>
<tr>
<td>4. Select Financial. <em>The Select a function list box displays all available financial functions.</em></td>
<td>Click Financial</td>
</tr>
<tr>
<td>5. Select the desired function from the Select a function list box. <em>The function is selected, and a description of the function appears below the Select a function list box.</em></td>
<td>Scroll as necessary and click PMT</td>
</tr>
<tr>
<td>6. Select OK. <em>The Insert Function dialog box closes, and the Function Arguments dialog box opens.</em></td>
<td>Click OK</td>
</tr>
<tr>
<td>7. Click the Collapse Dialog button to the right of the first argument in the Function Arguments dialog box. <em>The Function Arguments dialog box collapses.</em></td>
<td>Click Rate</td>
</tr>
<tr>
<td>8. Select the cells you want to use for the first argument. <em>The cell address appears in the collapsed Function Arguments dialog box.</em></td>
<td>Click cell B14</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
9. Click the **Expand Dialog** button to redisplay the Function Arguments dialog box.  
*The Function Arguments dialog box expands.* | Click ![Image](image)
10. Continue entering arguments as needed.  
*The cell address or value appears in each argument box accordingly, and the result of the formula appears in the lower section of the Function Arguments dialog box.* | Follow the instructions shown below the table before continuing on to the next step
11. Select **OK**.  
*The Function Arguments dialog box closes, and the result of the formula appears in the active cell.* | Click ![Image](image)

Type the following cell references into the corresponding argument boxes:

Enter **B15** into the **Nper** box and **B13** into the **Pv** box.

*Return to the table and continue on to the next step (step 11).*

The results should be a payment of negative **$72,252** per year. (The parentheses around the payment indicate a negative value. The result is negative because it is money to be paid (a loss) rather than money to be received (profit).)

**Practice the Concept:** Scroll down to view rows 25 to 38. Select cell D37. Use the **FV** function to calculate the future value of the investment. Your results should be (positive) **$543,042**.

---

**USING LOGICAL FUNCTIONS**

**Discussion**

Logical functions make decisions based on criteria. If the criteria evaluates to false, one action is taken; if the criteria evaluates to true, a different action is taken. This decision-making capability makes logical functions one of the most powerful groups of functions in Excel.

Logical functions can be applied to many different situations. For example, if a salesperson meets his or her quota, he or she can get a bonus in addition to his or her regular commission. You can use a logical function to test whether or not the sales are
greater than the quota. If the sales are greater, the function adds the bonus to the commission; if not, the bonus is not added to the commission.

The **IF** function returns one value if a condition is true and another value if a condition is false. For example, you can compare the values of goods shipped to a customer. If a shipped value is greater than a set figure, the customer receives a discount. If a shipped value is less than a set figure, the customer does not receive a discount.

You can also use the **IF** function to display text as a result of a logical test, but you must enclose the text in the formula in quotation marks.

The syntax of an **IF** function is:

=IF(logical test,value if true,value if false)

The **IF** function arguments are described in the following table:

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
</table>
| **logical test** | This component is the test condition. It can contain cell references, text in quotes, cell names, and numbers. You can use one or more of the following comparison operators:  
  = equal to  
  <> not equal to  
  > greater than  
  >= greater than or equal to  
  < less than  
  <= less than or equal to |
| **value if true** | The result produced if the logical test is true. It can be a number, formula, cell reference, cell name, text in quotes, or another function. |
| **value if false** | The result produced if the logical test is false. It can be a number, formula, cell reference, cell name, text in quotes, or another function. |

Some examples of the **IF** function are listed in the following table:

<table>
<thead>
<tr>
<th>IF Function</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>=IF(B7&gt;10,C7*.1,0)</td>
<td>The function tests if the number in cell B7 is greater than 10. If this is true, the number in cell C7 is multiplied by 0.1 and the result is entered into the current cell. If it is not true, a zero is entered into the current cell.</td>
</tr>
</tbody>
</table>
### IF Function

<table>
<thead>
<tr>
<th>IF Function</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>=IF(B7&lt;&gt;10,&quot;GOOD&quot;,&quot;NO GOOD&quot;)</td>
<td>The function tests if the number in cell B7 is not equal to 10. If this is true, the text GOOD is entered into the current cell. If the number in cell B7 is equal to 10, the text NO GOOD is entered into the current cell.</td>
</tr>
</tbody>
</table>

#### Procedures

1. Select the cell where you want the result of the IF function to appear.
2. Type =if and an open parenthesis ( ( )).
3. Type the logical test.
4. Type a comma (,) to separate the arguments.
5. Type the action to be taken if the logical test is true.
6. Type a comma (,) to separate the arguments.
7. Type the action to take if the logical test is false.
8. Type a closing parentheses ( ).
9. Press [Enter].

**Step-by-Step**

Use a logical function.

Display the **Logical** worksheet.

Customers receive a 10% discount on all orders above $400. Use the **IF** function to determine if the order is greater than $400. If the order is greater than $400, calculate 10% of the order; if it is not, there is no discount.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the cell where you want the result of the **IF** function to appear.  
  *The cell is selected.*               | Click cell F14    |
| 2. Type =if and an open parenthesis ( ).  
  *The text =if() appears in the cell and on the formula bar.*       | Type =if()        |
| 3. Type the logical test.  
  *The argument appears in the cell and on the formula bar.*        | Type F13>400      |
| 4. Type a comma (,) to separate the arguments.  
  *The comma (,) appears in the cell and on the formula bar.*             | Type ,            |
| 5. Type the action to be taken if the logical test is true.  
  *The text appears in the cell and on the formula bar.*               | Type F13*.1       |
| 6. Type a comma (,) to separate the arguments.  
  *The comma (,) appears in the cell and on the formula bar.*             | Type ,            |
<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>7. Type the action to take if the logical test is false.</td>
<td>Type 0</td>
</tr>
<tr>
<td><em>The argument appears in the cell and on the formula bar.</em></td>
<td></td>
</tr>
<tr>
<td>8. Type a closing parentheses ( ).</td>
<td>Type )</td>
</tr>
<tr>
<td><em>The closing parenthesis ( ) appears in the cell and on the formula bar.</em></td>
<td></td>
</tr>
<tr>
<td><em>The result of the IF function appears in the cell.</em></td>
<td></td>
</tr>
</tbody>
</table>

Since the order is over $400, the customer receives a discount of **$41.95**.

**Practice the Concept:** Select cell **F18** and create an **IF** function that displays the message **You have earned a 10% discount** if the order is over $400. Otherwise, no message is displayed. Use the following **IF** function to create the message:

\[
\text{=IF(F13>400,"You have earned a 10\% discount","")}
\]

In the QTY column, select cell **C9** and change the quantity to **5**. The order now falls below $400. Notice that the customer does not receive a discount and no message appears below the order form. Change the quantity in cell **C10** to **20** and view the changes.

---

**USING DATE FUNCTIONS**

**Discussion**

When you enter a date into a cell, Excel formats the date and stores it as the serial number that represents that date on the calendar. Excel treats dates as numbers so that it can perform calculations on them, such as determining how many days a bill is past due.

You can either type a specific date into a worksheet or use a date function to enter a date. For example, you can enter the same date by typing **2/20/04** or by entering the function **=DATE(2004,2,20)**. The date function is often used when the year, day, and month information already exist in separate cells in the worksheet.

Excel also provides a date function that inserts the current date as a field that automatically updates each time you open the workbook. Some formulas require an updated current date to increment. For example, to calculate a person’s age, you need two dates: the birth date and the current date. The birth date is an absolute date, since that date cannot change. The current date, however, would have to change each day for the formula to calculate the result correctly.
Similarly, to calculate how many days a bill is past due, you also need two dates: the date when the bill was due and the current date. The date when the bill was due is an absolute date, since that date does not change. The current date, however, would have to change each day for the formula to calculate the result correctly.

The most commonly used date functions are described in the following table:

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>=DATE(year,month,day)</td>
<td>The DATE function is used to enter a specific date into a cell. You enter the number of the month, day, and year as the arguments. You can also reference cell addresses, if one or more arguments are stored in a cell.</td>
</tr>
<tr>
<td>=TODAY()</td>
<td>The TODAY function displays the current date in a date format. This function does not use arguments. The serial number for this function is a whole number.</td>
</tr>
<tr>
<td>=NOW()</td>
<td>The NOW function displays the current date and time in a date format. This function does not use arguments. The serial number for this function displays the time of day as a decimal.</td>
</tr>
</tbody>
</table>

If you type a year as two digits in the Function Arguments dialog box, Excel assumes that the date is in the 20th century. Therefore, typing 2/13/25 returns the serial number for the date 2/13/1925. You must type all four digits to designate any years in the 21st century.
If you type a year between 1900 and 1929 as two digits in a worksheet, Excel assumes that the date is in the 21st century. Therefore, typing 2/13/25 returns the serial number for the date 2/13/2025. You must type all four digits to designate any years between 1900 and 1929.

You can also calculate time of day values. Time of day values can be formatted using the **Time** category on the **Number** page in the Format Cells dialog box.

**Procedures**

1. Select the cell into which you want to enter the formula.
2. Click the **Insert Function** button on the formula bar.
3. Select the **Or select a category** list.
4. Select **Date & Time**.
5. Select the desired function from the **Select a function** list box.
6. Enter the value or select the cell for the first argument.
7. Continue entering arguments as necessary.
8. When you have finished entering arguments, select **OK**.

**Step-by-Step**

Use a date function.

Display the **Dates** worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell into which you want to enter the formula. The selected cell becomes the active cell.</td>
<td>Click cell E17</td>
</tr>
</tbody>
</table>
### Excel 2007 - Lvl 2

**Lesson 5 - Using Other Functions**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Click the <strong>Insert Function</strong> button on the formula bar. <em>The Insert Function dialog box opens.</em></td>
<td>Click <strong>fx</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Or select a category</strong> list. <em>A list of available categories opens.</em></td>
<td>Click <strong>Or select a category</strong></td>
</tr>
<tr>
<td>4. Select <strong>Date &amp; Time</strong>. <em>The Select a function list box displays all available date and time functions.</em></td>
<td>Click <strong>Date &amp; Time</strong></td>
</tr>
<tr>
<td>5. Select the desired function from the <strong>Select a function</strong> list box. <em>The function is selected, and its syntax and description appear in the lower section of the Insert Function dialog box.</em></td>
<td>Click <strong>DATE</strong>, if necessary</td>
</tr>
<tr>
<td>6. Select <strong>OK</strong>. <em>The Insert Function dialog box closes, and the Function Arguments dialog box opens.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>7. Type the value or select the cell for the first argument. <em>The cell address or value appears in the first argument box.</em></td>
<td>Type <strong>1997</strong></td>
</tr>
<tr>
<td>8. Continue entering arguments as necessary. <em>The cell address or value appears in each argument box accordingly, and the formula result appears in the lower section of the Function Arguments dialog box.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>9. Select <strong>OK</strong>. <em>The Function Arguments dialog box closes, and the result of the formula appears in the cell.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

Enter **6** in the **Month** argument box and **20** in the **Day** argument box.

*Return to the table and continue on to the next step (step 9).*

**Practice the Concept:** Type the =NOW() function into cell C3 to insert the current date and time as a field that automatically updates whenever the workbook recalculates. There are no arguments for this function.
Select cell F6 and create a formula that calculates the length of employment, in years, for the first employee. The formula should read \( \frac{C3 - E6}{365} \). (Cell C3 must be entered as an absolute reference, since all hire dates must be subtracted from the current date to achieve the desired result. Since the answer provides the length of employment in days, the result is divided by 365 to calculate the number of years.)

Decrease the number of decimals to 1 and then copy the formula down to cell F17.

**FORMATTING DATES**

**Discussion**

The default formatting used by Excel for dates, times, currency, and numbers is a Windows function controlled by the Regional Language Options dialog box in the Windows Control Panel.

If the default short date format for your system is M/d/yy, then Excel uses this format for dates and only displays the last two digits of the year. Therefore, even if you type 3/11/2007 into a cell or use the DATE function \( \text{DATE}(2007,3,11) \), the cell displays 3/11/07. If you want to display all four digits of the year in a date, you can either change the default system format or format the worksheet cell containing the date.

In addition to the short date format, there are many other preset formats available on the Number page of the Format Cells dialog box.

![Formatting a date](image)
You can change your default system settings by opening the Control Panel and selecting the **Regional Options** icon.

**Procedures**

1. Select the **Home** tab, if necessary.
2. Select the cell you want to format.
3. Select the **Format Cells: Number** button from the **Number** group.
4. Select the **Number** tab.
5. Select **Date** from the **Category** list box.
6. Select the desired format from the **Type** list box.
7. Select **OK**.

**Step-by-Step**

Format dates.

If necessary, display the **Dates** worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Home</strong> tab, if necessary. &lt;br&gt;<strong>The Home</strong> tab is displayed.</td>
<td>Click <strong>Home</strong></td>
</tr>
<tr>
<td>2. Select the cell you want to format. &lt;br&gt;<strong>The cell is selected.</strong></td>
<td>Click cell <strong>C3</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Format Cells: Number</strong> button from the <strong>Number</strong> group. &lt;br&gt;<strong>The Format Cells dialog box opens.</strong></td>
<td>Click <strong>Date</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Number</strong> tab. &lt;br&gt;<strong>The Number page appears.</strong></td>
<td>Click the <strong>Number</strong> tab, if necessary</td>
</tr>
<tr>
<td>5. Select <strong>Date</strong> from the <strong>Category</strong> list box. &lt;br&gt;<strong>A list of available date formats appears in the Type list box.</strong></td>
<td>Click <strong>Date</strong></td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
6. Select the desired format from the Type list box. The format is selected and a preview appears under Sample. | Scroll as necessary and click 3/14/2001
7. Select OK. The Format Cells dialog box closes, and the date format is applied to the selection. | Click OK

Revising Formulas

Discussion

You can revise a formula or function in the same manner you would edit any cell. You can modify the cell addresses, arguments, operators, or even the name of the function used. Formulas are often revised to create an absolute reference for one or more cell addresses. Revising a formula is usually more efficient than creating the formula again.

You can revise a formula in the formula bar or in the cell itself, using standard word processing methods. When you edit a function, a tooltip appears. You can use the tooltip to quickly select the text of the argument you want to edit.
You can also use the **Insert Function** button on the formula bar to edit a function.

**Procedures**

1. Double-click the cell containing the formula you want to revise.
2. Click the argument you want to edit in the tooltip, or select the formula text you want to revise.
3. Revise the text as desired.
4. When you have finished revising the formula, press **[Enter]**.

**Step-by-Step**

Revise a formula.

If necessary, display the **Dates** worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Double-click the cell containing the formula you want to revise. <em>The formula appears in the cell and on the formula bar.</em></td>
<td>Double-click cell <strong>E6</strong></td>
</tr>
<tr>
<td>2. Click the argument you want to edit in the tooltip, or select the formula text you want to revise. <em>The argument is selected, or the insertion point appears in the formula.</em></td>
<td>Click <strong>day</strong> in the tooltip</td>
</tr>
<tr>
<td>3. Revise the text as desired. <em>The revision appears in the cell and on the formula bar.</em></td>
<td>Type <strong>28</strong></td>
</tr>
<tr>
<td>4. When you have finished revising the formula, press <strong>[Enter]</strong>. <em>The formula and its result change accordingly.</em></td>
<td>Press <strong>[Enter]</strong></td>
</tr>
</tbody>
</table>

Close **ADVFNCT.XLSX**.
EXERCISE

USING OTHER FUNCTIONS

Task

Use financial, logical, and date functions.

1. Open ADVFNEX.XLSX.
2. Display the Financial worksheet, if necessary. Create an NPER function in cell D16 to calculate the number of years it will take for the annuity to be worth $500,000. *(Hint: Use the Insert Function button to help you with the order of the arguments.)*
3. Scroll down to view rows 24 to 39.
4. Use the PMT function in cell D39 to determine the monthly mortgage payments. *(Hint: In the Function Arguments dialog box you will need to divide the interest rate by 12 and multiply the number of years, nper, by 12.)*
5. Display the Logical worksheet. Create an IF function in cell H6 to calculate a bonus if the Qtr2 sales is greater than the Qtr1 sales. Salespeople receive a bonus of 8% of their Qtr2 sales if they exceed the Qtr1 sales; otherwise, they do not receive a bonus.
6. Copy the formula down to the range H7:H12.
7. Display the Date worksheet. Use the DATE function to enter the date June 20, 2004 in cell B4.
8. Use the NOW function to enter the current date in cell B6.
9. Select cell B10 and use the DATE function to enter yesterday’s date.
10. Copy cell B10 to cell B11. Change the month argument in cell B11 to the previous month.
11. Change the format for the range B4:B12 to the 14-Mar-2001 format.
12. Select cell C10 and calculate the number of days worked on the booth by subtracting the starting date from the current date. *(Hint: Make the current date in cell B6 an absolute reference so that you can copy it.)*
13. Format the answer in cell C10 with a number format and one decimal place. Then, copy the formula to C11.
14. Close the workbook without saving it.
LESSON 6 - MANAGING DATA

In this lesson, you will learn how to:

- Sort lists
- Sort in ascending/descending order
- Find data
- Replace data
- Find and replace cell formats
SORTING LISTS

Discussion

You can arrange data in a list by the entries in a particular column. A list is a range of cells organized with similar sets of data in each column. For example, you may have a list containing employee data, with columns for the first name, last name, department, salary, and age. You can sort the list alphabetically by employee name or numerically by salary. You could also group the employees alphabetically by department.

Excel uses the following guidelines when sorting data:

1. Rows with duplicate items in the sort column remain in their original order.
2. Rows with blank cells in the sort column are placed last in the sorted list.
3. Hidden rows are not moved.

If you want to be able to restore a list to its original order, you can use the Undo button during the same Excel session, or you can include a column with the rows numbered sequentially before you sort the data. You can then sort by this column to restore the list to its original order.

Lists can be sorted by more than one column by selecting the Data tab and then the Sort button.

SORTING IN ASCENDING/DESCENDING ORDER

Discussion

You can sort a list in either ascending or descending order. Ascending order sorts a list from the lowest to highest value. Descending order sorts a list from the highest to lowest value. Lists are sorted by the column that contains the active cell.

The order of an ascending sort is listed below:
1. Numbers are sorted from the smallest negative number to the largest positive number.

2. Dates and times are sorted based on their underlying value.

3. Text and text that includes numbers is sorted as follows: 0 1 2 3
   4 5 6 7 8 9 (space) ! " # $ % & ( ) * , . / : ; ? @ [ ] \ ^ _ ` { | } ~ + < = > A B C D E F G H I J K L M N O P Q R S T U V W X Y Z.

4. FALSE logical values are sorted before TRUE logical values.

5. All error values are equal and are not sorted.

6. Blanks are always sorted last.

In a column of mixed data, the ascending sort order is numbers, dates, text, logical values, error values, and then blanks, with items within each category sorted in ascending order.

Descending sorts are sorted in the reverse order of ascending sorts, except for blanks. Blank cells are always sorted last. Therefore, in a column of mixed data, the descending sort order is error values, logical values, text, dates, numbers, and then blanks, with items within each category sorted in descending order.

A list sorted in ascending order

![Excel spreadsheet](image)

Apostrophes (‘) and hyphens (-) are ignored in a sort, unless two items are identical except for the apostrophe or hyphen. In that case the apostrophe or hyphen is sorted last in an ascending sort and first in a descending sort.
Procedures

1. Select any cell in the column you want to sort.

2. Click the Sort A to Z button or the Sort Z to A button on the Data tab.

Step-by-Step

From the Student Data directory, open EMPLOY1.XLSX. Sort a list in ascending or descending order.

If necessary, display the Data tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select any cell in the column you want to sort.  
*The cell is selected.* | Click cell D6 |
| 2. Click the Sort A to Z button on the Data tab.  
*The list is sorted in ascending or descending order accordingly.* | Click |

Practice the Concept: Sort the list in descending order by salary. Then, sort the list in ascending order by last name.

Finding Data

Discussion

You can search selected cells, worksheets, or entire workbooks for specific characters, numbers, and formats. This option is useful when you are trying to locate names or numbers in a large worksheet. For example, if you have an employee worksheet, you can use the Find feature to locate a specific employee or all employees in a particular department.

The Find and Replace dialog box contains two pages, the Find page and the Replace page. These pages are identical, except that the Replace page contains an additional Replace with box, as well as the Replace All and Replace buttons. Both the Find
what and Replace with boxes provide a list of up to five previous entries made in each box respectively during the current Excel session.

Both the Find and the Replace pages provide an Options button, which displays the following advanced search options: Within, Search, Look in, Match case, and Match entire cell contents. The Within option specifies whether to search the current sheet or the entire workbook. The Search option determines the direction of the search, across rows or down columns. The Look in option allows you to search formulas, values, or comments.

If selected, the Match case option searches only for characters that match those in the Find what box exactly, including character case. In addition, if the Match case option is selected and you replace characters, Excel will insert characters exactly as they appear in the Replace with box, including character case. Finally, the Match entire cell contents option searches for cells that exactly match all characters specified in the Find what box, character for character. If this option is deselected, the Find feature will locate partial character strings (e.g., entering May will find May and mayonnaise).

The Find Next button selects the next occurrence of the Find what entry in the worksheet. Selecting the Find All button displays all occurrences of the entry in a table at the bottom of the Find and Replace dialog box. The entries in the table are links; you can click an entry to move to that cell. In addition, you can sort the entries in this table by clicking the heading of the column by which you want to sort. You cannot close this table, however; it remains open until you close the Find and Replace dialog box.

If you do not select a range to search, Excel searches the entire worksheet.

To find the previous occurrence of the Find what entry, hold the [Shift] key when you select the Find Next button.
Procedures

1. Select the range you want to search.
2. Select the **Home** tab.

3. Select the **Find & Select** button.
4. Type the value you want to find in the **Find what** box.
5. Select the **Find Next** button.
6. Select the **Find All** button.
7. Click any entry in the **Find All** list to activate that cell.
8. Select the **Close** button.

Step-by-Step

Find data in a range.

Display the **Employees** worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the range you want to search.  
   *The range is selected.* | Drag A6:E23 |
| 2. Select the **Home** tab.  
   *The **Home** tab is displayed.* | Click **Home** |
| 3. Select the **Find & Select** button.  
   *The Find and Select dialog box opens to the **Find** page.* | Click **Find & Select** |
Steps | Practice Data
---|---
4. Select the **Find** button.  
*The Find dialog box opens.* | Click **Find**

4. Type the value you want to find in the **Find what** box.  
*The entry appears in the Find what box.* | Type **edwards**

5. Select the **Find Next** button.  
*The first occurrence of the Find what entry becomes the active cell.* | Click **Find Next**

6. Select the **Find All** button.  
*The first occurrence of the Find what entry becomes the active cell, and a list of all found occurrences appears in the Find and Replace dialog box.* | Click **Find All**

7. Click any entry in the **Find All** list to activate that cell.  
*The selected cell becomes the active cell.* | Click **$A$19** in the **Cell** column

8. Select **Close**.  
*The Find and Replace dialog box closes.* | Click **Close**

---

**REPLACING DATA**

### Discussion

If you have the same entry in several locations in a worksheet and you want to change that entry in all locations at one time, rather than retyping the entry for each occurrence, you can use the **Replace** feature. The **Replace** feature locates the entry in the **Find what** box and prompts you to replace it with the entry in the **Replace with** box. For example, in an employee worksheet, you can replace a department with a new department name or the name of a previous supervisor with a new supervisor.

The **Replace** page in the Find and Replace dialog box provides an **Options** button, which provides options to search the active sheet or the entire workbook, as well as to search by columns or rows. If selected, the **Match case** option searches only for values that exactly match the entry in the **Find what** box, including case. To find cells that match the entry in the **Find what** box exactly, select the **Match entire cell contents** option. Otherwise, entering **John** will find cells with **Johnson, Johnston**, and **Ed Johnston**.
If you do not select a range to search, Excel searches the entire worksheet.

It may be necessary to drag the Find and Replace dialog box to a new location in order to view a found cell in the worksheet.

Any subsequent time you perform a replace, the Find and Replace dialog box displays the previous entries in the **Find what** and **Replace with** boxes. Make sure that you delete these entries when entering new text, or you may end up with unexpected results.

---

### Procedures

1. Select the range that contains the characters you want to replace.
2. Select the **Home** tab.
3. Select the **Find & Select** button.
4. Select the **Replace** command.
5. Select the **Find what** box.
6. Type the value you want to find.
7. Select the **Replace with** box.
8. Type the desired replacement characters.
9. Select the **Find Next** button.
10. Select **Replace** to replace the current occurrence with the replacement characters, **Replace All** to replace all occurrences with the replacement characters, or **Find Next** to skip the current occurrence.

11. Continue replacing or skipping occurrences as desired.
12. Select **OK** when you are prompted that the search is complete.
13. Select **Close**.

---

**Step-by-Step**

Replace data in a range.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range that contains the characters you want to replace. &lt;br&gt;<em>The range is selected.</em></td>
<td>Drag A6:E23</td>
</tr>
<tr>
<td>2. Select the <strong>Home</strong> tab. &lt;br&gt;<em>The Home tab is displayed.</em></td>
<td>Click <strong>Home</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Find &amp; Select</strong> button. &lt;br&gt;<em>The Find and Replace dialog box opens with the Replace page displayed.</em></td>
<td>Click <strong>Find &amp; Select</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Replace</strong> command. &lt;br&gt;<em>The Find &amp; Replace dialog box opens.</em></td>
<td>Click <strong>Replace...</strong></td>
</tr>
</tbody>
</table>
**Steps** | **Practice Data**
---|---
5. Select the **Find what** box. 
*The text is selected, or the insertion point appears in the **Find what** box.* | Click in the **Find what** box
6. Type the value you want to find. 
*The value appears in the **Find what** box.* | Type **development**
7. Select the **Replace with** box. 
*The insertion point appears in the **Replace with** box.* | Press [Tab]
8. Type the desired replacement characters. 
*The characters appear in the **Replace with** box.* | Type **R&D**
9. Select the **Find Next** button. 
*The first occurrence of the **Find what** entry becomes the active cell.* | Click **Find Next**
10. Select **Replace** to replace the current occurrence with the replacement characters, **Replace All** to replace all occurrences with the replacement characters, or **Find Next** to skip the current occurrence. 
*The characters are either replaced or skipped, and the active cell moves to the next occurrence of the entry in the **Find what** box.* | Click **Replace**
11. Continue replacing or skipping occurrences as desired. 
*All remaining matching occurrences are replaced or skipped, and a Microsoft Excel message box opens when the search is complete.* | Click **Replace All**
12. Select the **OK** button when you are prompted that the search is complete. 
*The Microsoft Excel message box closes.* | Click **OK**
13. Select the **Close** button. 
*The Find and Replace dialog box closes.* | Click **Close**

Click anywhere in the worksheet area to deselect the range.
FINDING AND REPLACING CELL FORMATS

Discussion

Excel can find and replace cell formatting, as well as text and number formatting. In the Find and Replace dialog box, you can specify formatting options for the characters in both the Find what and Replace what boxes. For example, if you enter the number 30000 in the Find what box and specify a Currency format with zero decimal places, Excel will find instances of $30,000, but skip over cells displaying 30,000 and $30,000.00.

You can also replace the formatting applied to specific characters. For example, if you have created column headings titled Sales Rep on multiple worksheets within a workbook using plain text, Excel can locate each of the column headings and replace the plain text format with bold, italic, and color formats.

Furthermore, you can replace one format with another, regardless of the cell content. For instance, you can replace all cells formatted for a Comma style with a Currency style by specifying find and replace formatting only, leaving the Find what and Replace what boxes blank.

Both the Find and Replace pages provide Format buttons that open either the Find Format or Replace Format dialog boxes, from which you can select the desired formatting. Both dialog boxes contain the following pages: Number, Alignment, Font, Border, Patterns, and Protection. The Format buttons appear only when the Options button has been selected to display the advanced search options.

If a cell in the worksheet already contains the formatting you want to find or apply, you can use the Choose Format From Cell option on the Format list to select that cell.
The No Format Set boxes in the Find and Replace dialog box indicate that no formatting has been selected for the specified characters in the Find what and Replace with boxes respectively. If a format has been selected for either box, the word Preview, formatted accordingly, appears in the corresponding box.

You can clear a format by selecting the Clear Find Format or the Clear Replace Format command from the respective Format list.

In any subsequent Find or Replace search during the current Excel session, the previous Find what and Replace with characters appear in the Find and Replace dialog box. Be sure to delete any unwanted entries, or your Find and/or Replace operation may have unexpected results.
Procedures

1. Select the range containing the formatting you want to find or replace.

2. Select the Home tab.

3. Select the Find & Select button.

4. Select the Replace command.

5. Select the Find what box.

6. Type the characters you want to find or delete the existing characters to find formatting only.

7. Select the Replace with box.

8. Type the desired replacement characters or delete the existing characters to replace formatting only.

9. Select the Options button.

10. Select the Format button for either the Find what or the Replace with box, as desired.

11. Select the tab on which the formatting you want to find or use as a replacement is located.

12. Select the desired formatting options.

13. Select the OK button.

14. Select the Find Next button.

15. Select the Replace button to replace the current occurrence with the replacement formatting, Replace All to replace all occurrences, or Find Next to skip the current occurrence.

16. Continue replacing or skipping occurrences as desired.

17. Select the OK button.

18. Select the Close button.
Step-by-Step

Find and replace data and formats.

If necessary, display the Employees worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range containing the formatting you want to find or replace. The range is selected.</td>
<td>Drag A6:E23</td>
</tr>
<tr>
<td>2. Select the Home tab. The Home tab is displayed.</td>
<td>Click Home</td>
</tr>
<tr>
<td>3. Select the Find &amp; Select button. The Find and Select dialog box opens.</td>
<td>Click Find &amp; Select</td>
</tr>
<tr>
<td>4. Select the Replace command. The Find and Replace dialog box opens.</td>
<td>Click Replace</td>
</tr>
<tr>
<td>5. Select the Find what box. The text is selected, or the insertion point appears in the Find what box.</td>
<td>Click in the Find what box</td>
</tr>
<tr>
<td>6. Type the characters you want to find or delete the existing characters to find formatting only. The characters appear in or are deleted from the Find what box.</td>
<td>Type production</td>
</tr>
<tr>
<td>7. Select the Replace with box. The insertion point appears in the Replace with box.</td>
<td>Press [Tab]</td>
</tr>
<tr>
<td>8. Type the desired replacement characters or delete the existing characters to replace formatting only. The characters appear in or are deleted from the Replace with box.</td>
<td>Press [Delete], if necessary</td>
</tr>
<tr>
<td>9. Select the Options button. The Find and Replace dialog box expands to display the advanced search options.</td>
<td>Click Options &gt;&gt;</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>10. Select the <strong>Format</strong> button for either the <strong>Find what</strong> or the <strong>Replace with</strong> box, as desired. <em>The Find Format or Replace Format dialog box opens accordingly.</em></td>
<td>Click <img src="Format.png" alt="Format..." /> to the right of <strong>Replace with</strong></td>
</tr>
<tr>
<td>11. Select the tab on which the formatting you want to find or use as a replacement is located. <em>The corresponding page appears.</em></td>
<td>Click the <strong>Font</strong> tab</td>
</tr>
<tr>
<td>12. Select the desired formatting options. <em>The options are selected.</em></td>
<td>Select <strong>Italic</strong> under <strong>Font style</strong></td>
</tr>
<tr>
<td>13. Select the <strong>OK</strong> button. <em>The Find Format or Replace Format dialog box closes, and the corresponding <strong>No Format Set</strong> message is replaced with the word <strong>Preview</strong>, formatted accordingly.</em></td>
<td>Click <img src="OK.png" alt="OK" /></td>
</tr>
<tr>
<td>14. Select the <strong>Find Next</strong> button. <em>The active cell moves to first occurrence of the <strong>Find what</strong> entry.</em></td>
<td>Click ![Find Next](Find Next.png)</td>
</tr>
<tr>
<td>15. Select the <strong>Replace</strong> button to replace the current occurrence with the replacement formatting, <strong>Replace All</strong> to replace all occurrences, or <strong>Find Next</strong> to skip the current occurrence. <em>The current occurrence is replaced, and the next occurrence of the <strong>Find what</strong> entry becomes the active cell.</em></td>
<td>Click <img src="Replace.png" alt="Replace" /></td>
</tr>
<tr>
<td>16. Continue replacing or skipping occurrences as desired. <em>All occurrences are replaced, and a Microsoft Excel message box opens.</em></td>
<td>Click ![Replace All](Replace All.png)</td>
</tr>
<tr>
<td>17. Select <strong>OK</strong>. <em>The Microsoft Excel message box closes.</em></td>
<td>Click <img src="OK.png" alt="OK" /></td>
</tr>
<tr>
<td>18. Select the <strong>Close</strong> button. <em>The Find and Replace dialog box closes.</em></td>
<td>Click <img src="Close.png" alt="Close" /></td>
</tr>
</tbody>
</table>

Click in a cell to deselect the range.
Practice the Concept: You can use a formatted cell to specify the formatting you want to apply. Open the Find and Replace dialog box to the Replace page. Select the Format list to the right of the Replace with box, select Choose Format From Cell and then click cell A2. Select Replace All and OK to replace all occurrences.

Clear the replace format you have just set in the Find an Replace dialog box by selecting the Format list to the right of the Replace with box and selecting Clear Replace Format. Then close the Find and Replace dialog box.
Close EMPLOY1.XLSX.
EXERCISE

MANAGING DATA

Task

Manage data in a worksheet.

1. Open PERSON1.XLSX.

2. Sort the list in the Employees worksheet in descending order by hire date.

3. Sort the list in the Administration worksheet in ascending order by last name.

4. Display the Employees worksheet.

5. Use the Find and Replace dialog box to find employees with a status of 2. Notice that Excel locates any entry in the worksheet containing the number 2.

6. Select the Match entire cells contents option in the Find and Replace dialog box. Now, use the Find All button to find all employees with a status of 2. Notice that Excel locates entries that contain only the number 2, for a total of 16 found occurrences.

7. Find and replace all occurrences of a status of 7 with a status of 5. Be sure to find entire cells only.

8. Use the Replace page to format all entries of Sales as italic with a red font.

9. Close the workbook without saving it.
LESSON 7 - USING AUTOFILTER

In this lesson, you will learn how to:

- Enable AutoFilter
- Use AutoFilter to filter a list
- Clear AutoFilter criteria
- Create a custom AutoFilter
- Disable AutoFilter
Lesson 7 - Using AutoFilter

Excel 2007 - Lvl 2

**Enabling AutoFilter**

**Discussion**

A list is a range of cells organized with similar sets of data in each column. Column labels describe the data in the corresponding column, also known as a field. For instance, if you are creating an employee list, you might use the column label **Department** for the column containing each employee’s department. The information displayed across each row is called a record.

When data is in an organized list, you can filter the data to display only selected information. A filter is a set of conditions (criteria) that must be met. When you enable a filter, only the rows (records) matching the filter conditions appear. For example, you can filter a list to view only the employees in the **Production** department.

The **AutoFilter** feature allows you to easily create and change filters in a list. When AutoFilter is enabled, AutoFilter arrows appear in the column label cells. You can then select criteria from one or more fields. For example, you can select criteria from two different fields to display only those employees making more than $25,000 or who were hired before a specified date.

Since AutoFilter adds drop-down lists to column label cells, the list must contain column labels in order to use this feature.
Procedures

1. Select any cell in the list.
2. Select the Data tab.
3. Select the Filter button.

Step-by-Step

From the Student Data directory, open EMPLOY2.XLSX. Enable AutoFilter.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select any cell in the list. The cell is selected.</td>
<td>Click cell A6</td>
</tr>
<tr>
<td>2. Select the Data tab. The Data tab is displayed.</td>
<td>Click Data</td>
</tr>
<tr>
<td>3. Select the Filter button. The column headings have the filter icons applied.</td>
<td>Click Filter</td>
</tr>
</tbody>
</table>

USING AUTOFILTER TO FILTER A LIST

Discussion

After you have enabled Filter, you can click any Filter arrow to display the values contained in that field. You can then select a value from the list to create a filter. Thereafter, only records containing the matching value in that field appear on the worksheet. The records that do not contain the matching value are hidden, not deleted. You can select criteria from multiple fields to create more complex conditions.
Once a filter has been applied to a field, the filtered arrow has a filter icon on it, and the number of records found appears in the status bar.

**Procedures**

1. Click the desired Filter arrow.
2. Click Select All to deselect it.
3. Select the value you want to use as a filter.
4. Select OK.

**Step-by-Step**

Use AutoFilter to filter a list.

If necessary, enable Filter.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Click the desired Filter arrow.  
_The values contained in the corresponding field appear._ | Click **Status**  |
| 2. Click **Select All** to deselect it.  
_The tick box is deselected._ | Click ![Select All]  |
| 3. Select the value you want to use as a filter.  
_Only records meeting the criteria appear._ | Click ![3]  |
| 4. Select **OK**.  
_The filter dialog box closes._ | Click ![OK]  |

Notice that the **Status** Filter arrow has a filter icon applied.

### Clearing AutoFilter Criteria

#### Discussion

You can clear Filter criteria to remove a filter and display all rows in a list. Filter is flexible enough to allow you to display and hide records without the fear of deleting data.

![Clearing AutoFilter criteria](image)
If you have filtered on multiple fields, you must select (All) from each Filter list to display all records. You can clear all filters at the same time by selecting the Data tab, and clicking the Clear button.

**Procedures**

1. Select the Filter arrow in the field you want to clear.
2. Tick (Select All).
3. Select OK.

**Step-by-Step**

Clear Filter criteria to display all records.

If necessary, use Filter to display only those records containing a value of 3 in the Status field.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Filter arrow in the field you want to clear.</td>
<td>Click Status</td>
</tr>
<tr>
<td>A list of available field values appears.</td>
<td></td>
</tr>
<tr>
<td>2. Tick (Select All).</td>
<td>Tick (Select All)</td>
</tr>
<tr>
<td>The tick box is selected.</td>
<td></td>
</tr>
<tr>
<td>3. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>All records in the list appear.</td>
<td></td>
</tr>
</tbody>
</table>

**CREATING A CUSTOM AUTOFILTER**

**Discussion**

A Filter list displays all field values in that column. In addition to filtering by one value on the list, you can use comparison criteria to create a custom filter. Excel
provides a number of conditions you can use to create a filter. For example, you can use the **is greater than** condition to view only those salaries greater than $35,000.

You can use **Filter** to filter by two criteria using the **And** or **Or** condition. You use the **And** condition when the record must match both conditions. For example, you can create a custom filter that displays only records in which the sales are greater than $50,000 and less than $65,000.

You use the **Or** condition when the record can match either criteria. For example, you can create a filter that displays the records of employees either in the sales or the production department.

Creating a custom AutoFilter

You can use the question mark (?) and asterisk (*) wildcard characters to enter criteria. The question mark (?) represents a single character, and the asterisk (*) represents an unspecified number of characters. For example, the S* condition displays all items beginning with the letter S.

**Procedures**

1. Select the AutoFilter arrow in the column you want to filter.
2. Select the **Number Filters** command.
3. Select the **Between** command.
4. Select the top, right list.
5. Enter the desired value.
6. To add a second condition, select the **And** or **Or** option.
7. Select the lower, right list.
8. Enter the desired value.
9. Select **OK**.

---

### Step-by-Step

Create a custom AutoFilter.

If necessary, enable AutoFilter.

Scroll the screen so that row 5 is the first row in the workbook window.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the AutoFilter arrow in the column you want to filter.</td>
<td>Click <strong>Salary</strong></td>
</tr>
<tr>
<td>A list of available field values appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Number Filters</strong> command.</td>
<td>Point to <strong>Number Filters</strong></td>
</tr>
<tr>
<td>The <strong>Number Filters</strong> options appear.</td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Between</strong> command.</td>
<td>Click <strong>Between</strong></td>
</tr>
<tr>
<td>The Custom AutoFilter dialog box opens. The condition is greater than</td>
<td></td>
</tr>
<tr>
<td>or equal to appears in the top, left box, and the condition is less</td>
<td></td>
</tr>
<tr>
<td>than or equal to appears in the lower left box.</td>
<td></td>
</tr>
<tr>
<td>4. Select the top, right list.</td>
<td>Click the top, right under <strong>Salary</strong></td>
</tr>
<tr>
<td>A list of available field values opens.</td>
<td></td>
</tr>
<tr>
<td>5. Enter the desired value.</td>
<td>Scroll as necessary and click <strong>$32,000</strong></td>
</tr>
<tr>
<td>The value appears in the top, right box.</td>
<td></td>
</tr>
<tr>
<td>6. To add a second condition, select the <strong>And</strong> or <strong>Or</strong> option.</td>
<td>Click <strong>And</strong>, if necessary</td>
</tr>
<tr>
<td>The desired option is selected.</td>
<td></td>
</tr>
</tbody>
</table>
Select the lower, right list. 
A list of available field values opens.

Click the lower, right \( \checkmark \) under Salary.

Enter the desired value. 
The value appears in the lower, right box.

Scroll as necessary and click \$36,000.

Select the OK button. 
Only those records meeting both AutoFilter criteria appear.

Click OK.

Display all records.

**DISABLING AUTOFILTER**

**Discussion**

When you have finished using AutoFilter, you can disable it. Disabling AutoFilter removes the AutoFilter arrows from the worksheet.

**Procedures**

1. Select the Data tab.

2. Select the Filter button ▲.

**Step-by-Step**

Disable AutoFilter.

If necessary, enable AutoFilter.

**Steps**

1. Select the Data tab. 
The Data tab is displayed.

**Practice Data**

Click Data.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select the <strong>Filter</strong> button. <em>AutoFilter is disabled.</em></td>
<td>Close <strong>EMPLOY2.XLSX.</strong></td>
</tr>
</tbody>
</table>

Click **Filter**.
EXERCISE

USING AUTOFILTER

Task

Use AutoFilter.

1. Open PERSON2.XLSX.
2. Scroll the data so that row 5 is the top row in the window. Then, click anywhere within the table.
3. Enable AutoFilter.
4. View only the employees in the Administration department.
5. Display all records.
6. View all employees earning less than $32,000.
7. Display all records.
8. Create an And condition to view employees with salaries between $31,000 and $47,000.
9. Display all records.
10. Disable AutoFilter.
11. Close the workbook without saving it.
LESSON 8 -
MANAGING FILES

In this lesson, you will learn how to:

- Change workbook properties
- Select file views
- Sort Excel files
- Use the Document Recovery pane
- Inspect a document
- Mark a document as final
- Save to a PDF format
- Use the Compatibility Checker
- Convert a file to 2007 format
- Save as a Binary format
## CHANGING WORKBOOK PROPERTIES

### Discussion

You can attach information to a workbook to summarize its purpose or to help you locate it. This information is called the workbook properties.

The Properties dialog box contains fixed and modifiable information. Fixed information includes statistics such as the size of the workbook; the date the workbook was created, modified, and last accessed; and the last person to save the workbook.

The Summary page of the Properties dialog box includes preset fields in which you can insert new or modify existing information. You can enter title and subject text, enter or change the name of the author, assign categories or keywords, or include comments. In addition to the existing fields, you can use the Custom page to create new fields and field information.

You can view the properties of an open workbook by opening the Properties dialog box. Additionally, you can view the properties of a closed workbook when you display the Properties view in the Open dialog box.

Enabling the Save Thumbnails for All Excel Documents option on the Summary page allows you to preview the first few rows and columns of your worksheet in the Open dialog box.

![Changing workbook properties](image)

*Changing workbook properties*
The **Properties** view in the Open dialog box does not display properties for a protected workbook.

In the Open dialog box, you can view the properties of a workbook by selecting the **Properties** view from the **Views** list. You can also open and modify the Properties dialog box for a workbook by right-clicking the workbook and then selecting the **Properties** command.

---

**Procedures**

1. Select the **Office** button menu.
2. Point to **Prepare**.
3. Select the **Properties** command.
4. Select the **Document Properties** button.
5. Select **Advanced Properties**.
6. Select the **Summary** tab.
7. Select the box for the desired field.
8. Type the desired text.
9. Continue entering properties as desired.
10. Select **OK**.
11. Select the **x** cross on the top right to close Properties window.
12. Click the **Save** button on the **Quick Access Toolbar** to save the workbook and its properties.

---

**Step-by-Step**

From the Student Data directory, open **1QNETEN.XLSX**.
Change workbook properties.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button menu. <strong>The Office button menu opens.</strong></td>
<td>Click <strong>Office</strong></td>
</tr>
<tr>
<td>2. Point to <strong>Prepare</strong>. <strong>The selected dialog box opens.</strong></td>
<td>Point to <strong>Prepare</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Properties</strong> button. <strong>The Properties dialog box opens above the worksheet.</strong></td>
<td>Click <strong>Properties</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Document Properties</strong> arrow. <strong>The selected list opens.</strong></td>
<td>Click</td>
</tr>
<tr>
<td>5. Select the <strong>Advanced Properties</strong> command. <strong>The Advanced Properties dialog box opens.</strong></td>
<td>Click <strong>Advanced Properties</strong></td>
</tr>
<tr>
<td>6. Select the <strong>Summary</strong> tab. <strong>The Summary page appears.</strong></td>
<td>Click <strong>Summary</strong> tab, if necessary</td>
</tr>
<tr>
<td>7. Select the box for the desired field. <strong>The insertion point appears in the box.</strong></td>
<td>Click in the <strong>Subject</strong> box</td>
</tr>
<tr>
<td>8. Type the desired text. <strong>The text appears in the box.</strong></td>
<td>Type <strong>Q1 sales</strong></td>
</tr>
<tr>
<td>9. Continue entering properties as desired. <strong>The properties are entered.</strong></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>10. Select <strong>OK</strong>. <strong>The Properties dialog box closes.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>11. Select the cross on the top right to close Properties window. <strong>The cross is selected and the Properties window closes.</strong></td>
<td>Click</td>
</tr>
<tr>
<td>12. Click the <strong>Save</strong> button on the <strong>Quick Access Toolbar</strong> to save the workbook and its properties. <strong>The workbook and its properties are saved.</strong></td>
<td>Click</td>
</tr>
</tbody>
</table>

Type **Frank Edwards** in the **Manager** field and select the **Save preview picture** option.

*Return to the table and continue on to the next step (step 9).*
Close 1qneten.xlsx.

**Practice the Concept:** Click the **Open** button and go to the student data folder, if necessary. Point to the **1qneten** workbook to view the properties in a ScreenTip. Right-click the **1qneten** workbook and select the **Properties** command. Select the **Summary** tab and click the **Simple** button. Type **Tennis sales** in the **Comments** box and select the **Advanced** button. Notice that the comments appear under **Description**. Select **OK** to close the Properties dialog box. Close the Open dialog box.

### SELECTING FILE VIEWS

#### Discussion

The Open dialog box displays all files saved in Excel format. The **Views** button at the top of the Open dialog box allows you to select one of seven views, **Extra Large Icons**, **Large Icons**, **Medium Icons**, **Small Icons**, **List**, **Details**, or **Tiles**.

The **Extra Large Icons**, **Large Icons**, **Medium Icons**, and **Small Icons** views display the files alphabetically in horizontal rows, with each file represented by a large or small icon respectively. The icon represents the application in which the file was created, and the name of the file appears below each icon. The **List** view displays only the file names in wrapped column format. The **Details** view is a tabular view, with columns displaying the file name and date, as well as the time the file was last modified, along with the type and size of the file.

The **Extra Large Icons**, **Large Icons** and **Medium Icons** previews a section of the file as long as the **Save Thumbnails for all Excel Documents** option has been enabled in the Advanced Properties dialog box.
Procedures

1. Select the Office button.
2. Select Open from the Office menu.
3. Select the double arrow at the left of the Address bar.
4. Open the desired folder.
5. Click the arrow on the Views button.
6. Select the desired view.

Step-by-Step

Select file views.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. &lt;br&gt; <em>The Office menu opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>2. Select <strong>Open</strong> from the <strong>Office</strong> menu. &lt;br&gt; <em>The Open dialog box opens.</em></td>
<td>Click <strong>Open</strong></td>
</tr>
<tr>
<td>3. Select the double arrow at the left of the <strong>Address bar</strong>. &lt;br&gt; <em>A list of available drives and common folders opens.</em></td>
<td>Click <strong>&lt;&lt;</strong></td>
</tr>
<tr>
<td>4. Open the desired folder. &lt;br&gt; <em>A list of available folders and files opens.</em></td>
<td>Double-click the student data folder, if necessary</td>
</tr>
<tr>
<td>5. Click the arrow on the <strong>Views</strong> button. &lt;br&gt; <em>The Views menu opens.</em></td>
<td>Click the arrow</td>
</tr>
<tr>
<td>6. Select the desired view. &lt;br&gt; <em>The selected view appears.</em></td>
<td>Click <strong>Extra Large Icons</strong></td>
</tr>
</tbody>
</table>

Select the 1qneten workbook, if necessary, and view the file data in the right pane. Select the 1qseten workbook and notice that the preview is not available because the **Save preview picture** option in the Properties dialog box is not enabled for that workbook.

**Practice the Concept:** Click the **Views** button to rotate through the available views. Finally, select the **Details** view.

**SORTING EXCEL FILES**

**Discussion**

Sorting files controls the order in which they appear in the Open dialog box. You can sort by file name, size, type, or modification date. For example, if you want to display the files on which you most recently worked at the top of the list, you can sort by modification date.

- **Clicking a column heading a second time switches the sort order from ascending to descending.**
Procedures

1. Open the Open dialog box, go to the desired folder, and display all files in the Details view.
2. Click the heading of the column by which you want to sort.
3. Click the column heading a second time to change the sort order.
4. To sort by a different column, click the heading of the desired column.

Step-by-Step

Sort Excel files.

If necessary, open the Open dialog box and display all the files in the student data folder in the Details view.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click the heading of the column by which you want to sort.</td>
<td>Click the Date Modified heading</td>
</tr>
<tr>
<td><em>The files are sorted accordingly.</em></td>
<td></td>
</tr>
<tr>
<td>2. Click the column heading a second time to change the sort order.</td>
<td>Click the Date Modified heading again</td>
</tr>
<tr>
<td><em>The files are sorted accordingly.</em></td>
<td></td>
</tr>
<tr>
<td>3. To sort by a different column, click the heading of the desired column.</td>
<td>Click the Size heading</td>
</tr>
<tr>
<td><em>The files are sorted accordingly.</em></td>
<td></td>
</tr>
</tbody>
</table>

Practice the Concept: Click the Name heading to sort the files by name in ascending order. Then close the Open dialog box.

**Using the Document Recovery Pane**

Discussion

Office 2007 provides a file recovery feature that can recover data lost when an error prevents the normal saving and closing of a file (such as when your computer suddenly crashes or loses power). The next time you start Excel after a system halt, the Document Recovery pane appears on the left side of the application window, with a list of all workbooks that were open when the error occurred. For each
workbook, the task pane shows the file name, as well as when you last saved the workbook. If the workbook is marked as recovered, it is probably a more recent version of the original workbook than the last saved version.

Right-clicking a workbook in the Document Recovery pane displays a list of available recovery options. The Open option opens the recovered file. The Save As option allows you to save the recovered file with a new name; if you save the file with the same name, the original file is overwritten. If the workbook is marked as recovered, you can select the Delete option to delete the recovered file or the Show Repairs option to view the repairs that were made to the file.

You can also open a file by clicking it in the Document Recovery pane.

---

**INSPECTING A DOCUMENT**

**Discussion**

The Document Inspector is a useful new tool that lets you search your workbook for content you may not wish to include when sharing a file with others. Before you share an important document with others, you should take the precaution of reviewing the contents of the document to ensure that everything is correct and the document does not contain anything you do not want to share.

The Document Inspector searches for a number of items you might easily overlook such as hidden content or content formatted as invisible, headers or footers, and personal or company confidential information.
You do not have to remove items found by the Document Inspector. You may have hidden worksheets in your workbook that must not be deleted. If there are also hidden columns in your workbook that do not contain data and they are between columns that do contain data, these empty hidden columns will also be detected and removed.

To safeguard against accidentally deleting hidden content, you can always take a back-up copy of your workbook before running the Document Inspector. By clicking Save As and typing a name in the Save As dialog box, you can save a copy of your original document.

Additionally, if hidden worksheets in your workbook contain data, you might change the results of the calculations or formulas in your workbook by removing them. If you do not know what information the hidden worksheets contain, close the Document Inspector and unhide the worksheets to review their contents.
### Procedures

1. Select the **Office** button.
2. Point to **Prepare**.
3. Select **Inspect Document**.
4. Select **Inspect**.
5. Select **Remove All** beside each type of content you wish to remove.
6. Select **Close**.

### Step-by-Step

From the Student Data directory, open **FLMT.XLSX**. Using the Document Inspector.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. <strong>The Office menu opens.</strong></td>
<td>Click</td>
</tr>
<tr>
<td>2. Point to <strong>Prepare</strong>. <strong>The Prepare menu opens.</strong></td>
<td>Point to <strong>Prepare</strong></td>
</tr>
<tr>
<td>3. Select <strong>Inspect Document</strong>. <strong>The Document Inspector dialog box opens.</strong></td>
<td>Click <strong>Inspect Document</strong></td>
</tr>
<tr>
<td>4. Select <strong>Inspect</strong>, <strong>The Document Inspector dialog box shows the inspection results and displays a Remove All button for each type of content found.</strong></td>
<td>Click <strong>Inspect</strong></td>
</tr>
<tr>
<td>5. Select <strong>Remove All</strong> beside each type of content you wish to remove. <strong>The selected content is removed.</strong></td>
<td>Click <strong>Remove All</strong> beside <strong>Headers and Footer</strong></td>
</tr>
<tr>
<td>6. Select <strong>Close</strong>, <strong>The Document Inspector dialog box closes and you are returned to the worksheet.</strong></td>
<td>Click <strong>Close</strong></td>
</tr>
</tbody>
</table>
MARKING A DOCUMENT AS FINAL

Discussion

Excel 2007 lets you mark a workbook as final to make it read-only and prevent another person from making changes to your workbook. When a workbook marked as final is opened the commands on the Ribbon do not function and an icon is displayed in the status bar that indicated the workbook is marked as final. Moreover, the file cannot be saved using the same file name.

The Mark as Final command is not a security feature. Anyone who receives a copy of a document that has been marked as final can edit that document by removing Mark as Final status. Documents that have been marked as final in an Office 2007 program will not be read-only if they are opened in earlier versions of Office programs.

Procedures

1. Select the Office button.
2. Point to Prepare.
3. Select Mark as Final.
4. Select OK.
5. Select OK.

Step-by-Step

Mark a workbook as Final.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1   Select the Office button</td>
<td>Click</td>
</tr>
<tr>
<td>The Office menu opens.</td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
2 | Point to Prepare. The Prepare menu opens. Point to Prepare
3 | Select Mark as Final. An Excel message box appears informing you that the workbook will be marked as final and saved. Click Mark as Final
4 | Select OK. A second Excel message box appears informing you that the document has been marked as final, editing is complete and this is the final version of the document. Click OK
5 | Select OK. The Excel message box closes and a Marked as Final icon appears in the status bar. Click OK

Repeat the steps above to remove Mark As Final.

**SAVING TO A PDF FORMAT**

**Discussion**

There are times when it is useful to save your file in a fixed-layout format that is easy to share with other people. In Excel 2007, you can now save files in Portable Document Format (PDF). Saving your workbook as a PDF ensures that when the file is viewed or printed, it retains the format that you intended and the data in the file cannot be easily changed.

To save or export a file to PDF or XPS, you must first install the Save as PDF or XPS add-in for Office 2007.
Excel 2007 cannot display PDF documents; to view a PDF file, you must have a PDF reader installed on your computer. One reader is the Acrobat Reader, available from Adobe Systems.

XML Paper Specification (XPS) is another type of fixed-layout electronic file format that preserves document formatting and enables file sharing. You or your recipient will need a viewer to read a file in XPS format. A free viewer can be downloaded from Downloads on Microsoft Office Online.

If Adobe Acrobat Reader is not installed on your computer, a message box will open asking if you wish to install the reader after you click Publish.
Procedures

1. Select the Office button.
2. Point to Save As.
3. Select the desired file type from the Save as submenu.
4. Type the desired file name in the File Name box.
5. Select the Save as type list box arrow.
6. Select the desired file type.
7. Select Publish.

Step-by-Step

Saving to a PDF format.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Office button.  
   The Office menu is opens. | Click |
| 2. Point to Save As.  
   The Save As menu opens. | Point to Save As |
| 3. Select the desired file type from the Save as submenu.  
   The Publish as PDF or XPS dialog box opens. | Click PDF or XPS |
| 4. Type the desired file name in the File Name box.  
   The text appears in the File name box. | Type EMPLOY1PDF |
| 5. Select the Save as type list box arrow.  
   The file type options are displayed in the list box. | Click Save as type: |
| 6. Select the desired file type.  
   The PDF file type is selected. | Click PDF |
Lesson 8 - Managing Files

Steps | Practice Data
--- | ---
7. Select Publish.
   The Publish as PDF or XPS dialog box closes. The workbook is saved as a PDF file. | Click ![Publish](Publish.png)

---

# USING THE COMPATIBILITY CHECKER

## Discussion

When you wish to save an Excel 2007 workbook to a previous Excel file format, you can use the **Compatibility Checker** to examine, locate and find solutions for compatibility issues between Excel 2007 and earlier versions of Excel that may be found in your workbook.

The **Compatibility Checker** is useful because it lists any new or improved features or functionality you used in the workbook that will not be supported in an earlier version of Excel. The **Compatibility Checker** also lists the number of times that an issue occurs in the workbook and helps you create a report so that you can resolve them.

![Using the Compatibility Checker](CompatibilityChecker.png)

You can run the **Compatibility Checker** at any time by selecting **Prepare** from the **Office** menu and clicking on **Run Compatibility Checker**.
Procedures

1. Select the **Office** button.
2. Point to **Save As**.
3. Select **Excel 97-2003 Workbook**.
4. Type the desired file name.
5. Select **Save**.
6. Select **Continue**.

Step-by-Step

Save a workbook in an earlier Excel file format.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. The <strong>Office</strong> menu opens.</td>
<td>Click <strong>Office</strong> button</td>
</tr>
<tr>
<td>2. Point to <strong>Save As</strong>. The <strong>Save As</strong> submenu opens.</td>
<td>Point to <strong>Save As</strong></td>
</tr>
<tr>
<td>3. Select <strong>Excel 97-2003 Workbook</strong>. The <strong>Save As</strong> dialog box opens with the File name box selected.</td>
<td>Click <strong>Excel 97-2003 Workbook</strong></td>
</tr>
<tr>
<td>4. Type the desired file name. The text is entered in the File name: box.</td>
<td>Type <strong>FLMT1</strong></td>
</tr>
<tr>
<td>5. Select <strong>Save</strong>. The <strong>Save As</strong> dialog box closes and the Compatibility Checker dialog box opens. The Compatibility Checker displays a summary of the issues found and lists the number of occurrences in the workbook you wish to save.</td>
<td>Click <strong>Save</strong></td>
</tr>
</tbody>
</table>
CONVERTING A FILE TO 2007 FORMAT

Discussion

When you open a workbook that was created in an earlier version of Excel, you can convert the workbook to the current Excel 2007 file format if you no longer plan for anyone to use this workbook in the earlier version. When you convert to the current file format, you will have access to all of the new and enhanced features and functionality that Excel 2007 offers and the file size will be smaller.

In Excel 2007, you can open a workbook that was created in earlier versions of Excel (97-2003) and work in Compatibility Mode. The workbook remains in a file format that can easily be opened again in the earlier version to keep the workbook accessible for people who do not have Excel 2007 installed.

When you convert a workbook to the Excel 2007 format, it is replaced in the current file format (.xlsx or .xlsm).

After the workbook is converted, it will no longer be available in the original file format and users who do not have Excel 2007 installed will not be able to use the file.

Procedures

1. Select the Office button.
2. Select Convert.
3. Select OK.

4. Select Yes.

---

**Step-by-Step**

From the Student Data directory, open **FLMT1.XLS**. Convert an earlier Excel workbook to the current file format.

**Steps**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Office** button.  
*The Office menu opens.* | Click |
| 2. Select **Convert**.  
*An Excel dialog box opens a message stating that the action will convert the file to the current file format. The original workbook file will be deleted and cannot be restored after conversion.* | Click **Convert** |
| 3. Select **OK**.  
*An Excel dialog box opens confirming that the conversion was successful. To use the new and enhanced features you must close and reopen the workbook.* | Click **OK** |
| 4. Select **Yes**.  
*The workbook is closed and then reopened in Excel 2007 file format with the new file name displayed on the Excel title bar.* | Click **Yes** |

Close **FLMT1.XLS**.

---

**SAVING AS A BINARY FORMAT**

**Discussion**

The workbooks you create in Excel 2007 are saved in the new XML format. The new file name extensions include an "x" or an “m” added to the file name extensions that you are already familiar with.
Sometimes, you might want to save your files in the binary file format (.xlsb). This file format is useful if you are working on a large data file because it makes the file size more manageable. Alternatively, you may be working with someone who has an earlier version of Office programs.

![Procedures]

1. Select the **Office** button.
2. Point to **Save As**.
3. Select the desired menu option.
4. Type the desired file name.
5. Select **Save**.

![Step-by-Step]

From the Student Data directory, open **FLMT.XLSX**. Save an Excel workbook to a **Binary** format.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. <em>The Office menu opens.</em></td>
<td><strong>Click</strong></td>
</tr>
<tr>
<td>2. Point to <strong>Save As</strong>. <em>The Save As menu opens.</em></td>
<td><strong>Point to Save As</strong></td>
</tr>
<tr>
<td>3. Select the desired menu option. <em>The Save As dialog box opens with the File name box selected.</em></td>
<td><strong>Click Excel Binary Workbook</strong></td>
</tr>
<tr>
<td>4. Type the desired file name. <em>The text is entered in the File name box.</em></td>
<td><strong>Type Employ</strong></td>
</tr>
<tr>
<td>5. Select <strong>Save</strong>. <em>The Save As dialog box closes and the file is saved in Binary format. The new file name is displayed in the Excel title bar.</em></td>
<td><strong>Click</strong> <strong>Save</strong></td>
</tr>
</tbody>
</table>

Close **FLMT.XLSX**.
EXERCISE

MANAGING FILES

Task

Manage files in the Open dialog box.

1. Open TENSEQ1.XLSX.
2. Change the workbook properties. Insert your name as the manager and tennis as the category.
3. Save the TENSEQ1.XLSX workbook and then close it.
4. Open the Open dialog box and go to the student data folder, if necessary.
5. Display the files in the Extra Large Icons view.
6. Preview ADVFNCT.XLSX. Then, preview TENSEQ1.XLSX.
7. Display the files in the Details view.
8. Sort the files by modification date in descending order. Then, sort the files by name in ascending order.
9. Open FLMTEX.XLSX.
11. Mark the Document As Final. Remove Mark As Final.
12. Save the file to an Excel 97-2003 format. Rename it FLMT2.XLSX. Run the Compatability Checker.
13. Convert the file to Excel 2007 format.
14. Close and save the workbook.
LESSON 9 - CREATING CHARTS

In this lesson, you will learn how to:

- Use charts
- Create charts
- Move and resize charts
- Identify chart elements
- Change the chart type
- Change the plot direction
- Remove/Add a legend
- Move the legend
- Chart non-adjacent ranges
- Change the chart range
- Change the data source
- Change the chart location
- Print a chart
USING CHARTS

Discussion

A chart uses values in a worksheet to create a graphic representation of their relationship to one another. You can use charts to make it easier to spot trends, highlight important changes, and compare individual figures. For example, when comparing sales amounts, a column chart dramatically illustrates differences between two or more sales amounts. Using charts in reports and presentations displays numbers in a format that is easy to understand.

When you create a chart, each row or column of data on the worksheet becomes a data series. Each individual value within the row or column is called a data point.

The range you chart can include row and column headings. These headings are used as the category labels and legend text. If the range does not include headings, Excel creates default headings.

In Excel 2007, you can either embed a chart in the worksheet, or you can create it on a chart sheet. An embedded chart is a chart object in the worksheet. When you want the chart and the worksheet data viewed or printed together, you should use an embedded chart.

A chart sheet is a separate worksheet in the workbook that contains only the chart. If you want to use the chart by itself (for example, in a presentation), you should use a chart sheet. Both types of charts are linked to the worksheet data and update automatically if the data is changed.

CREATING CHARTS

Discussion

Creating a chart in Microsoft Office Excel is quick and easy. Excel provides a variety of chart types that you can choose from when you create a chart. For most charts, such as column and bar charts, you can plot the data that you arrange in rows or columns on a worksheet in a chart. Some chart types, however, such as pie and bubble charts, require a specific data arrangement.

The chart is placed on the worksheet as an embedded chart. If you want to place the chart in a separate chart sheet, you can change its location.

When you create a chart, the chart tools become available and the Design, Layout, and Format tabs are displayed. You can use the commands on these tabs to modify the chart so that it presents the data the way that you want. For example, use the
Design tab to display the data series by row or by column, make changes to the source data of the chart, change the location of the chart, change the chart type, save a chart as a template, or select predefined layout and formatting options. Use the Layout tab to change the display of chart elements such as chart titles and data labels, use drawing tools, or add text boxes and pictures to the chart. Use the Format tab to add fill colors, change line styles, or apply special effects.

A chart created with the Chart Wizard

- After you have created a chart, you can edit it to change any chart feature.

- To modify an existing chart right-click the chart you want to edit and select the Change Chart Type, Select Data or Format Plot Area commands as appropriate.

- You can create a chart with a single keystroke by pressing F11.
Procedures

1. Select the range containing the data you want to chart.

2. Select Line in the Charts group on the Insert tab of the Ribbon.

3. Select the desired chart subtype from the Line gallery.

4. Select Switch Row/Column Row/Column.

5. Select the Layout tab on the Ribbon.

6. Select the Chart Title button in the Labels group.

7. Select Above Chart in the gallery.

8. Type the desired text as necessary.

9. Select [Enter].

Step-by-Step

From the Student Data directory, open CHART1.XLSX.
Create a chart.
If necessary, select the Insert tab on the Ribbon and the Sheet1 sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell range containing the data you want to chart. The range is selected.</td>
<td>Drag A2:D6</td>
</tr>
<tr>
<td>2. Select the Line button in the Charts group. The Line gallery opens.</td>
<td>Click</td>
</tr>
</tbody>
</table>
### Steps | Practice Data
---|---
3. Select the desired chart subtype in the 2-D Line section of the gallery. *The gallery closes and the chart appears in the worksheet.* | ![Chart Subtype](chart_subtype.png)
4. Select the **Switch Row/Column** button in the **Data** group, if necessary. *The x axis switches between displaying row and column data.* | ![Switch Row/Column](switch_row_column.png)
5. Select the **Layout** tab on the **Ribbon**. *The Layout tab is displayed.* | Click **Layout**
6. Select the **Chart Title** button in the **Labels** group. *The Chart Title gallery opens.* | ![Chart Title](chart_title.png)
7. Select **Above Chart** in the gallery. *The gallery closes and, if appropriate, the chart title appears in the worksheet. The insertion point is placed in the formula bar.* | Click **Above Chart**
8. Type the desired text as necessary. *The text appears in the formula bar.* | Type **First Quarter Sales**
9. Select [Enter]. *The title text appears in the title box of the chart.* | Click [Enter]

## MOVING AND RESIZING CHARTS

### Discussion

After a chart been placed on a worksheet, it can be moved and resized. You can move a chart to place it in a desired location. For example, if you have created an embedded chart that hides your data, you can move it to a more appropriate location.

Resizing a chart allows you to create a larger or smaller chart. For example, you may want to increase the size of a chart so that its labels are more legible.
To select a chart, click any blank area within the chart. If you click the legend or the title inside of a chart, only the element you clicked is selected, not the entire chart.

Procedures

1. Select the chart you want to move.
2. Drag the chart to the desired location.
3. To resize a chart, point to the desired sizing handle.
4. Drag the sizing handle to the desired location.

Step-by-Step

Move and resize a chart.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the chart you want to move.</td>
<td>Click any blank area inside the chart, if necessary</td>
</tr>
<tr>
<td><em>A frame with sizing handles appears around the chart.</em></td>
<td></td>
</tr>
<tr>
<td>2. Drag the chart to the desired location.</td>
<td>Drag the chart to the upper left corner of cell A8</td>
</tr>
<tr>
<td><em>An outline of the chart appears as you drag and the chart appears in the new location when you release the mouse button.</em></td>
<td></td>
</tr>
<tr>
<td>3. To resize a chart, point to the desired sizing handle.</td>
<td>Scroll if necessary and point to the lower, right sizing handle</td>
</tr>
<tr>
<td><em>The mouse pointer changes into a double-headed arrow.</em></td>
<td></td>
</tr>
<tr>
<td>4. Drag the sizing handle to the desired location.</td>
<td>Drag the lower right sizing handle to the lower, right corner of cell H26</td>
</tr>
<tr>
<td><em>The chart expands or contracts as you drag and the resized chart appears when you release the mouse button.</em></td>
<td></td>
</tr>
</tbody>
</table>
IDENTIFYING CHART ELEMENTS

Discussion

Excel charts are composed of elements. You can use ScreenTips to identify each element in a chart. A ScreenTip displays the name of an individual element. Being able to identify each element helps you when creating and editing charts.

The various chart elements and their descriptions are listed in the following table:

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart area</td>
<td>The entire area within the chart border, including the chart itself and all related elements.</td>
</tr>
<tr>
<td>Plot area</td>
<td>The area in which Excel plots data.</td>
</tr>
<tr>
<td>Category axis (x axis)</td>
<td>The axis that contains the categories being plotted. It is usually the horizontal axis.</td>
</tr>
<tr>
<td>Value axis (y axis)</td>
<td>The axis that contains the values being plotted. It is usually the vertical axis.</td>
</tr>
<tr>
<td>Chart title</td>
<td>Text describing the chart; it is automatically centered and placed at the top of the chart.</td>
</tr>
<tr>
<td>Legend</td>
<td>Describes the data series being plotted.</td>
</tr>
<tr>
<td>Series markers</td>
<td>Graphic elements that make up your data plot, such as bars or lines. The chart tip names each series using the name displayed in the legend.</td>
</tr>
<tr>
<td>Data points</td>
<td>The individual parts of a data series. Data points can be bars, points on a line, a slice of a pie, a circle, etc. Data points are identified in ScreenTips by the series name and the value of the data point.</td>
</tr>
<tr>
<td>Gridlines</td>
<td>Lines that extend from an axis across the plot area to help guide the eye from the data point to its corresponding value.</td>
</tr>
</tbody>
</table>

Not all elements appear in every chart type. For example, pie charts do not have axes.
If the ScreenTips are not visible, you can select the Show feature descriptions in ScreenTips option in the Top options for working with Excel section of the Excel Options dialog box (obtained by clicking the Microsoft Office button).

You should be careful when selecting a chart element. For example, it is easy to select the plot area when you are trying to select the category axis. Therefore, when you select a chart element, you should verify that the selection handles appear around the correct chart element.

Procedures

1. Point to any chart element to display its ScreenTip.

Step-by-Step

Identify chart elements.
### Steps

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Place the mouse pointer over the last data point in the Feb data series</td>
</tr>
</tbody>
</table>

**Steps**

1. Point to any chart element to display its **ScreenTip**.  
   *The ScreenTip displays the name and value of the chart element, if applicable.*

**Practice Data**

**Practice the Concept:** Point to other chart elements to view their **ScreenTips**.

---

### Changing the Chart Type

#### Discussion

You can change the chart type to one of a number of types, including column, bar, line, pie, XY (scatter), area, doughnut, radar, surface, bubble and stock. In addition, you can choose from a number of subtypes for each chart type. The subtypes are variations of the main chart type. For example, you can display a bar chart with a stacked, clustered, or 3-D effect.

Changing the chart type changes the way your data is represented. For example, if your sales data appears in a line chart, it clearly demonstrates sales trends. Using the same data in a pie chart provides a clear picture of what percentage of the total sales each amount represents.
Procedures

1. Select the chart.

2. Select Change Chart Type in the Type group on the Design tab.

3. Select the desired chart type and subtype.

4. Select the OK button.

Step-by-Step

Change the chart type.

If necessary, select the Design tab on the Ribbon and the Sheet1 sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the chart. Selection handles appear around the chart.</td>
<td>Click in the chart area, if necessary</td>
</tr>
<tr>
<td>2. Select the Change Chart Type button in the Type group. The Change Chart Type dialog box opens.</td>
<td>Click Change Chart Type</td>
</tr>
<tr>
<td>3. Select the desired chart type from the left pane of the dialogue box. The gallery in the right pane of the dialog box positions accordingly.</td>
<td>Click Column</td>
</tr>
<tr>
<td>4. Select the desired chart subtype from the gallery in the right pane of the dialog box. The chart subtype is highlighted in the gallery.</td>
<td>Click (Stacked Column)</td>
</tr>
<tr>
<td>5. Select the OK button. The chart type dialog box closes and the new chart type is displayed.</td>
<td>Click OK</td>
</tr>
</tbody>
</table>
CHANGING THE PLOT DIRECTION

Discussion

You can change the plot direction of the data in the chart. For example, you can change a sales chart that displays the representatives’ names along the category axis and the month names in the legend to a sales chart that displays the month names along the category axis and the representatives names in the legend.

Procedures

1. Select the chart.
2. Change the plot direction using the Switch Row/Column button.
3. Change the plot direction back using the Switch Row/Column button.

Step-by-Step

Change the plot direction of a chart.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the chart. <em>Sizing handles appear around the chart.</em></td>
<td>Click the chart area, if necessary</td>
</tr>
<tr>
<td>2. Change the plot direction using the Switch Row/Column button in the Data group on the Design tab. <em>The chart displays the alternate plot direction.</em></td>
<td>Click Switch Row/Column</td>
</tr>
</tbody>
</table>
**Steps**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>3. Change the plot direction back using the <strong>Switch Row/Column</strong> button in the <strong>Data</strong> group on the <strong>Design</strong> tab. <em>The chart displays the original plot direction.</em></td>
<td>![Switch Row/Column] Click <strong>Row/Column</strong></td>
</tr>
</tbody>
</table>

---

**REMOVING/ADDING A LEGEND**

**Discussion**

In a chart, a legend is used to label the data series. When a chart is created the legend automatically appears. However, you can remove the legend if you want more room in the chart, if you want to make the chart smaller, or if you want to identify the data series in some other way. For example, if you are going to add a data table, the legend is redundant and takes up valuable space on the chart.

You can also reposition the legend by selecting it and dragging it to a new location.

**Procedures**

1. Select the chart.
2. Select the **Layout** tab of the **Ribbon**.
3. Select the **Legend** button in the **Labels** group.
4. Select the desired **Legend Option**.

**Step-by-Step**

Remove or add a chart legend.
## Moving the Legend

### Discussion

You can use the Legend button to change the placement of the legend. By default, the legend is placed to the right of the chart, but it can be moved above, below, to the left, or to a corner of the chart. Changing the placement of the legend can improve the overall appearance of the chart.

### Procedures

1. Select the chart.
2. Select the **Layout** tab of the **Ribbon**.
3. Select the **Legend** button in the **Labels** group.
4. Select the desired placement option.

### Step-by-Step

Move the legend in a chart.
If necessary, select the chart.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the chart.  
*Sizing handles appear around the chart.* | Click the chart area, if necessary |
| 2. Select the **Layout** tab of the Ribbon, if necessary.  
*The **Layout** tab is displayed.* | Click **Layout** |
| 3. Select the **Legend** button in the **Labels** group.  
*The **Legend Options** menu opens.* | Click **Legend** |
| 4. Select the desired **Legend Option**.  
*The menu closes and the Legend displays in the chosen location.* | Click **Show Legend at Bottom** |

## Charting Non-Adjacent Ranges

### Discussion

You can chart non-adjacent ranges in a worksheet. This option allows you to select only the data you want to chart and is especially useful when you want to plot only one data series, as in a pie chart.
Procedures

1. Select the first range you want to chart.
2. Hold [Ctrl] and select the non-adjacent range(s).
3. Select the Insert tab of the Ribbon.
4. Select the desired chart type from the Charts group.
5. Select the desired chart subtype from the Chart Subtype menu.
6. Select the Layout tab on the Ribbon.

7. Select the Data Labels button in the Labels group.
8. Select More Data Labels Options from the Data Labels Options menu.
9. Select the desired chart options.
10. Continue selecting chart options as necessary.
11. Select the desired chart placement.
12. Select Close.
**Step-by-Step**

Chart non-adjacent ranges.

Display the **Sheet2** sheet.

If necessary, display the **Insert** tab of the **Ribbon**.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the first range you want to chart.  
*The range is selected.* | Drag A7:A11 |
| 2. Hold [Ctrl] and select the non-adjacent range(s).  
*The ranges are selected.* | Hold [Ctrl] and drag C7:C11 |
| 3. Select the desired chart type from the **Charts** group.  
*The Chart subtype menu opens.* | Click Pie (Pie in 3-D) |
| 4. Select the desired **Chart subtype** from the **Chart subtype** menu.  
*The Chart subtype menu closes and the chart appears on the worksheet.* | Click Category name |
| 5. Select the **Layout** tab of the **Ribbon**.  
*The Layout tab is displayed.* | Click Layout |
| 6. Select the **Data Labels** button in the **Labels** group.  
*The Data Labels Options menu opens.* | Click More Data Labels Options |
| 7. Select the **More Data Labels Options** option from the **Data Labels Options** menu.  
*The Format Data Labels window opens.* | Click Percentage |
Steps | Practice Data
---|---
10. Continue selecting chart options as necessary. **The chart options are selected** | Click **Value** to select it.
11. Select the desired chart placement. **The chart placement option is selected.** | Click **Outside End**
12. Select **Close.** **The Format Data Labels window closes.** | Click **Close**

Click the **Legend** button on the **Layout** tab to hide the legend. Then, move the upper, left corner of the chart to cell B15.

### CHANGING THE CHART RANGE

#### Discussion

When a chart is selected, colored borders appear around the labels and data used in the chart. You can add or remove data from a chart by changing the border surrounding the data to include or exclude one or more series of data. For example, if you want to remove a sales representative from a chart, you can drag the border surrounding the sales data so that it does not include that representative. You can only redefine the range to include or exclude adjacent data.
If the chart is on a separate chart sheet, you can use the Select Data dialog box to change the data range. You can change a data range by right-clicking the chart and selecting the Select Data command. Then, enter the new range into the Select Data Source dialog box.

**Procedures**

1. Select the chart.
2. Point to the fill handle in the border surrounding the data used in the chart.
3. Drag the fill handle to include or exclude data as desired.

**Step-by-Step**

Change the chart range.

Display the Sheet1 sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the chart.</td>
<td>Click the chart area, if necessary</td>
</tr>
<tr>
<td><em>Sizing handles appear around the chart.</em></td>
<td></td>
</tr>
<tr>
<td>2. Point to any blue fill handle in the</td>
<td>Scroll as necessary and point to the blue fill</td>
</tr>
<tr>
<td>border surrounding the data used in the</td>
<td>handle in the lower, right corner of cell D6</td>
</tr>
<tr>
<td>chart.</td>
<td></td>
</tr>
<tr>
<td>*The mouse pointer changes into a double-</td>
<td></td>
</tr>
<tr>
<td>headed, diagonal arrow.*</td>
<td></td>
</tr>
<tr>
<td>3. Drag the fill handle as needed to</td>
<td>Drag the fill handle to the lower, right corner of</td>
</tr>
<tr>
<td>include or exclude data.</td>
<td>cell C6</td>
</tr>
<tr>
<td>*The chart adjusts to reflect the new</td>
<td></td>
</tr>
<tr>
<td>chart range.*</td>
<td></td>
</tr>
</tbody>
</table>

Scroll to view the chart, if necessary. Notice that the March data is no longer plotted in the chart.
**Practice the Concept:** Return the March data to the chart by dragging the fill handle to include cells D3:D6 in the data source range. Display the Sheet2 worksheet and click the chart, if necessary. Change the plot area to the **Central** data by dragging the blue range border (rather than the fill handle) to include cells D8:D11.

---

**CHANGING THE DATA SOURCE**

**Discussion**

You can use the Source Data dialog box to change the data source used in a chart. You can add or remove data from a chart by including or excluding one or more data series. For example, you can remove a sales representative from a chart that displays monthly sales by representative.

Changes made to the source data appear in a sample chart in the Source Data dialog box. You can use this sample chart to preview your chart before you accept any of the changes.

*The Select Data Source dialog box*
Procedures

1. Select the Design tab of the Ribbon.

2. Select the Select Data button.

3. Select the data series you want to remove from the Legend Entries (Series) list box.

4. Select the Remove button.

5. Select the OK button.

Step-by-Step

Change the data source used in a chart.

Display the Sheet1 sheet.

If necessary, select the chart.

If necessary, switch row/column so that the row data is plotted on the x-axis.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Design tab of the Ribbon. <em>The Design tab is displayed.</em></td>
<td>Click Design</td>
</tr>
<tr>
<td>2. Select the Select Data button in the Data group. <em>The Select Data Source dialog box opens.</em></td>
<td>Click Select Data</td>
</tr>
<tr>
<td>3. Select the data series you want to remove from the Legend Entries (Series) list box. <em>The data series is selected.</em></td>
<td>Click Feb</td>
</tr>
<tr>
<td>4. Select the Remove button. <em>The data series is removed from both the Series list box and the sample chart.</em></td>
<td>Click Remove</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
5. Select the OK button. The Select Data Source dialog box closes, and the data source in the chart is modified accordingly. | Click OK

CHANGING THE CHART LOCATION

Discussion

You can use the Chart Location button to change the location of a chart. The chart can be placed on an existing worksheet or in its own chart sheet. For example, you may want to use the worksheet without the chart. Placing the chart on a chart sheet retains the chart as part of the file, but removes it from the worksheet. Chart sheets are inserted to the left of the worksheet containing the data represented by the chart. Charts on chart sheets are still linked to the data in the worksheets and update automatically whenever the data changes.

The Move Chart dialog box
Procedures

1. Select the **Design** tab of the **Ribbon**.

2. Select the **Move Chart** button in the **Location** group.

3. Select **New sheet**.

4. Select **OK**.

Step-by-Step

Change the chart location by moving a chart to its own sheet.

Display the **Sheet2** sheet.

If necessary, select the chart.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Design</strong> tab of the <strong>Ribbon</strong>. The <strong>Design tab appears</strong>.</td>
<td>Click <strong>Design</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Move Chart</strong> button in the <strong>Location</strong> group. The <strong>Move Chart dialog box opens</strong>.</td>
<td>Click</td>
</tr>
<tr>
<td>3. Select the <strong>New sheet</strong> option. The <strong>New sheet option is selected</strong>.</td>
<td>Click <strong>New sheet</strong>:</td>
</tr>
<tr>
<td>4. Select the <strong>OK</strong> button. The <strong>Move Chart dialog box closes, and the chart is moved to a chart sheet.</strong></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
PRINTING A CHART

Discussion

Charts embedded in a worksheet print automatically when you print the worksheet. If you want to print just the chart, you can select it before you print. For example, you may want to print the chart to use as a slide overhead for a presentation.

You can also print a chart sheet by first selecting it and then clicking the Print button, if it has been added to the Quick Access Toolbar.

Procedures

1. To print the chart without the worksheet data, select the chart.
2. Select the Microsoft Office button.
3. Select Print.
4. Select OK.

Step-by-Step

Print a chart.

Display the Sheet1 sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To print the chart without the worksheet data, select the chart. Sizing handles appear around the chart.</td>
<td>Click the chart area, if necessary</td>
</tr>
<tr>
<td>2. Select the Microsoft Office button. The Microsoft Office menu appears.</td>
<td>Click</td>
</tr>
</tbody>
</table>
3. Select the **Print** command.  
   The *Print* dialog box open with the *Selected Chart option selected*.  

   - **Practice Data**: Click **Print**

4. Select the **OK** button.  
   *Excel prints just the chart*  

   - **Practice Data**: Click **OK**

**Practice the Concept**: Select the **Chart1** sheet. Use **Print Preview** to preview the printed chart. Then, close print preview and print the chart.  
Close **CHART1.XLSX**.
EXERCISE

CREATING CHARTS

Task

Create and format an embedded chart.

1. Open the Chregion.xlsx file.
2. Select the range A4:D10 on the Totals sheet.
3. Insert an embedded 3-D Cone chart. (Hint: a cone is a subtype of the Column chart type). Plot the data by rows and enter the chart title First Quarter Sales Summary.
4. Move and resize the chart so that in spans cells A12 through G25.
5. Change the chart type to a Clustered Column.
6. Remove the Total row (A10:D10) from the chart.
7. Switch the chart to show the x-axis plotted by columns.
8. Hide the chart legend.
9. Move the chart to a new sheet called Totals chart and display the legend at the top of the chart.
10. Display the By week sheet.
11. Display the legend at the bottom of the chart.
14. Change the chart type to a 3-D line.
15. Display the Expenses sheet. Select cells A4:A8 and E4:E8 and create an embedded exploded pie chart with a 3-D visual effect.
16. Print just the chart.
17. Move the chart within the sheet as necessary and change the data source to show just the Feb expenses.
18. Close the workbook without saving it.
Lesson 9 - Creating Charts

Excel 2007 - Lvl 2
LESSON 10 -
FORMATTING CHARTS

In this lesson, you will learn how to:

- Format charts
- Add chart titles
- Format chart elements
- Change the text orientation
- Add a data table
- Create an exploded pie chart
- Adjust the 3-D view
- Delete a chart
Lesson 10 - Formatting Charts

**FORMATTING CHARTS**

**Discussion**

You can edit an existing chart to improve its appearance and modify how data is charted.

You can use the Layout tab of the Ribbon to add or hide chart elements. You can add titles to the chart, display or hide the chart axes and/or axis gridlines, position the legend, and add data labels and/or a data table.

Each element in a chart can be formatted. The formatting options vary, depending upon the chart element selected. Chart elements can be formatted using the Format tab of the Ribbon for the corresponding chart element.

**ADDING CHART TITLES**

**Discussion**

You can use the Layout tab of the Ribbon to add titles to a chart. You can add a chart title that is a Centered Overlay Title, or an Above Chart title and identifies the basic information conveyed in the chart.

In addition, you can add titles to the chart axes. Each axis title will appear along the corresponding axis. For example, you may want to add a title to the value axis, indicating the scale of the numbers represented (e.g., thousands).
Procedures

1. Select the **Layout** tab of the **Ribbon**.

2. Select the **Chart Title** button in the **Labels** group.

3. Select the desired option.

4. Type the desired text as necessary.

5. Select the [Enter] key.

Step-by-Step

From the Student Data directory, open **CHART2.XLSX**.

Add a title to a chart.

Display the **Chart1** sheet, if necessary select the chart.
Steps | Practice Data
--- | ---
1. Select the **Layout** tab of the **Ribbon**. *The Layout tab is displayed.* | Click **Layout**, if necessary
2. Select the **Chart Title** button in the **Labels** group. *The Chart Titles menu opens.* | ![Chart Title]
3. Select the desired option. *The title is displayed on the chart, the Chart Titles menu closes and the insertion point appears in the formula bar.* | Click **Above Chart**
4. Type the desired text as necessary. *The text appears in the formula bar.* | Type **First Quarter Sales**
5. Select the [Enter] key. *The text appears in the title box.* | Click [Enter]

**Practice the Concept:** Add the title **Eastern Division** to the category (X) axis.

---

**FORMATTING CHART ELEMENTS**

**Discussion**

You can use the **Format** tab to format a selected chart element. Formatting changes the appearance of the chart. For example, if you are using the chart in a presentation, you may want to change the font of the chart text to match the font used throughout the presentation. The easiest way to format text in a chart title is to use the **Mini Toolbar**.

The formatting options available depend on the selected element. For example, if the chart area is selected, you can change the patterns, fonts, and chart area properties. If the category axis is selected, you can change the patterns, scale, font, number, and alignment. You can click to select the desired chart element, or you can click the **Format Selection** button in the **Current Selection** group on the **Layout** or **Format** tab.

You can also use the buttons on the **Home** tab to format text and values, as well as data point and data series fill colors and patterns.
The text in the box at the top of the **Current Selection** group changes depending on the chart element selected. For example, if the chart area is selected, the box text changes to **Chart Area**. If the category axis is selected, the box text changes to **Horizontal (Category) Axis**.

Clicking a series element (such as a column in a column chart) selects the entire series. The **Format Selection** button then opens the Format Data Series window and any changes are applied to all the elements in the series. However, clicking a series element a second time selects only that data point. The **Format Selection** button then opens the Format Data Point window and any changes are applied only to that single element.

**Procedures**

1. Select the chart element you want to format.
2. Select the desired icon on the **Mini Toolbar**.
3. Select the desired format changes.
Step-by-Step

Format a chart element.

If necessary, display the Chart1.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the chart element you want to format. <em>Sizing handles appear around the chart element and the Mini Toolbar appears.</em></td>
<td>Right click the First Quarter Sales title</td>
</tr>
<tr>
<td>2. Select the font size list box icon on the Mini Toolbar. <em>The font size list box opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Select the desired font size. <em>The font size of the selected text increases.</em></td>
<td>Click 14</td>
</tr>
</tbody>
</table>

**Practice the Concept:** Select any number on the value axis and open the Format Axis window. Use the Number option in the left pane to format numbers to appear without decimal places. Then, close the Format Axis window.

Select the Chart2 sheet. Click any of the pie data labels and use the Mini Toolbar to increase the font size to 14 points. Click the chart title to select it; then bold the title and increase its font size to 16 points.

**CHANGING THE TEXT ORIENTATION**

**Discussion**

You can use the Text layout section of the Alignment page in the relevant Format dialog box to change the orientation of selected text in a chart. It has preset angles to choose from: Horizontal, Rotate all text 90%, Rotate all text 270%, and Stacked. The Custom angle button moves the selected text upward or downward at a custom-degree angle.

You can angle text to provide room for long labels on the category axis or to improve the appearance of the chart. For example, if a chart contains multiple entries for sales representatives along the category axis, you can angle the labels to make them easier to read.
Procedures

1. Select the text you want to angle.

2. Select the **Format Selection** button in the **Current Selection** group.

3. Select the **Alignment** option in the left pane of the Format Axis window.

4. To angle the text downward, click the lower **Custom Angle** spin button.

5. To angle the text upward, click the upper **Custom Angle** spin button.

6. Select the Close button.

Step-by-Step

Change the text orientation.

Display the **Chart1** sheet and the **Format** tab of the **Ribbon**.
Lesson 10 - Formatting Charts

Excel 2007 - Lvl 2

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the text you want to angle. <em>The text is selected.</em></td>
<td>Click the <strong>Value Axis</strong> to select the numbers along the axis</td>
</tr>
<tr>
<td>2. Select the <strong>Format Selection</strong> button in the <strong>Current Selection</strong> group. <em>The Format Axis window opens.</em></td>
<td>Click <strong>Format Selection</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Alignment</strong> option in the left pane of the Format Axis window. <em>The Alignment pane appears.</em></td>
<td>Click <strong>Alignment</strong></td>
</tr>
<tr>
<td>4. To angle the text downward, click the lower <strong>Custom Angle</strong> spin button until the desired value is shown, or type the desired value in the box. <em>The text is angled downward as the value decreases.</em></td>
<td>Click <strong>Alignment</strong></td>
</tr>
<tr>
<td>5. To angle the text upward, click the upper <strong>Custom Angle</strong> spin button until the desired value is shown, or type the desired value in the box. <em>The text is angled upward as the value increases.</em></td>
<td>Click <strong>Alignment</strong></td>
</tr>
<tr>
<td>6. Select the <strong>Close</strong> button. <em>The Alignment pane closes.</em></td>
<td>Click <strong>Close</strong></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Remove the text angle from the value axis so that it is horizontal.

**Adding A Data Table**

**Discussion**

A data table displays the chart values in a grid below the chart. Whereas charts are useful for providing a visual display of relative amounts, data tables are useful for displaying the actual chart values. For example, a chart showing monthly sales by representative allows you to compare the amounts earned by each representative. If you add a data table to the chart, the actual sales values for each month also appear.

You can use the **Data Table** button on the **Layout** tab to add or remove the data table. There are two option for data Tables: **Show Data Table** and **Show Data Table with Legend Keys**.
Data tables can require a large amount of space in the chart area and may significantly reduce the amount of space available for your chart. You can resize the chart to accommodate the data table, if desired.

Procedures

1. Select the Data Table button in the Labels group on the Layout tab.
2. Select the desired option.

Step-by-Step

Add a data table to a chart.

If necessary, display the Chart1 sheet and the Layout tab of the Ribbon.
Steps | Practice Data
--- | ---
1. Select the **Data Table** button in the **Labels** group of the **Layout** tab. 
*The Data Table options appear.*
2. Select the desired option. 
*The data table appears within the chart area.*

## Creating an Exploded Pie Chart

### Discussion

Pie charts are useful to show how individual data compares to a total. The total pie represents one data series, and each slice of a pie represents the data for a single category within the series. You can use pie charts to make visual comparisons, such as how the sales of baseball equipment compare to the sales of soccer equipment for the year. Pie charts are also used to compare an individual item of data to the whole, such as hockey equipment sales to the total sporting equipment sales for the year.

Slices can be pulled away from the rest of the pie chart to call attention to individual data items. This process results in what is called an exploded pie chart. You can explode all the slices of a pie chart or just selected ones. You can create an exploded pie chart with all slices separated by selecting a 2-D or 3-D exploded pie chart subtype. You can also explode pie slices by dragging them away from the pie chart.
An exploded pie chart

You can rotate a 2-D or 3-D pie chart by clicking the pie chart, selecting the 3-D Rotation button in the Background group on the Layout tab, and using the X: axis spin box in the Format Chart Area window to rotate the pie chart.

Procedures

1. Click any slice of the pie chart to select the chart.
2. Click the pie slice you want to explode.
3. Drag the pie slice to the desired location.

Step-by-Step

Explode a pie chart.

Display the Chart2 sheet.

Click any blank area of the chart to deselect all chart objects.
### Adjusting the 3-D View

#### Discussion

You can change the elevation, rotation, and perspective of a 3-D chart. Elevation tilts a chart so that you appear to be viewing it from different heights. Rotation moves a chart around a vertical axis. Perspective elongates a chart from front to back, making it appear as if its depth is changing.

You can use the 3-D View Rotation box to change the 3-D perspective of a chart. You can either use the X: axis and Y: axis buttons or enter specific values into the corresponding boxes. The chart previews the changes as you change the perspective.
The 3-D view of a chart can also be adjusted by dragging any one of the chart sizing handles to the desired position.

**Procedures**

1. Select the **Layout** tab of the **Ribbon**.
2. Select the **3-D Rotation** button in the **Background** group.
3. Select the desired **Y:** option.
4. Select the desired **X:** option.
5. Select the **Close** button.

**Step-by-Step**

Adjust the 3-D view of a chart.

If necessary, display the **Chart2** sheet and select the chart.
Steps | Practice Data
--- | ---
1. Select the **Layout** tab of the **Ribbon**. 
*The Layout tab appears.* | Click **Layout**
2. Select the **3-D Rotation** button in the **Background** group. 
*The 3-D Rotation Pane of the Format Chart Area dialog box opens.* | Click **3-D Rotation**
3. Select the desired **Y:** option. 
*The preview changes accordingly.* | Click **twice**
4. Select the desired **X:** option. 
*The preview changes accordingly.* | Click **3 times**
5. Select the **Close** button. 
*The Format Chart Area dialog box closes, and the 3-D view of the chart adjusts accordingly.* | Click **Close**

Click anywhere outside the chart to deselect it.

**DELETING A CHART**

**Discussion**

If you no longer need a chart, you can delete it from the worksheet. When you delete a chart, only the chart is deleted; the data from which the chart was created remains in the worksheet.

You can delete a chart sheet by right-clicking the desired chart sheet tab, selecting the **Delete** command, and then selecting **Delete**.

**Procedures**

1. Select the chart you want to delete.
2. Press **[Delete]**.
Step-by-Step

Delete a chart.

Display the Sheet2 sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the chart you want to delete.</td>
<td>Click the Southeast chart</td>
</tr>
<tr>
<td><em>Sizing handles appear around the chart.</em></td>
<td></td>
</tr>
<tr>
<td>2. Press [Delete].</td>
<td>Press [Delete]</td>
</tr>
<tr>
<td><em>The chart is removed from the worksheet.</em></td>
<td></td>
</tr>
</tbody>
</table>

Close CHART2.XLSX.
EXERCISE

FORMATTING CHARTS

Task

Format a chart.

1. Open the Region15.xlsx file.
2. Display the Chart1 sheet, if necessary.
3. Add the chart title, First Quarter Sales, and the value (Y) axis title, Sales.
4. Add the data table to the chart.
5. Select the value (Y) axis and format the numbers without decimal places.
6. Display the By Week sheet and select the pie chart.
7. Explode the Week 3 pie slice.
8. Orient the pie slice labels 45 degrees.
9. Select the chart title. Bold it and increase its font to 14 points.
10. Adjust the elevation of the pie chart to 35 and the rotation to 80.
11. Delete the pie chart.
12. Close the workbook without saving it.
LESSON 11 - DRAWING AN OBJECT

In this lesson, you will learn how to:

- Work with drawing objects
- Draw enclosed objects
- Draw a line
- Select filled and unfilled objects
- Move an object
- Add text to an object
- Select text in an object
- Resize an object
- Format lines
- Change and remove the fill color
- Change the font color
- Delete an object
WORKING WITH DRAWING OBJECTS

Discussion

A drawing object is a rectangle, oval, line, arrow, or polygon that is drawn directly on a worksheet to enhance it. For example, arrows can be used to point to important data, rectangles or ovals can be used to draw attention to specific areas of a worksheet, and lines can be used to divide different areas of a worksheet. Drawing objects can also be used to draw attention to trends or growth spurts in charts.

Drawing objects float on top of cells and can be moved or copied to any location on a sheet. Once drawn, objects can be modified to change their shape, size, color, fill, and pattern, as well as a number of other attributes.

The Shapes button in the Illustrations group on the Insert tab enables you to create a variety of drawing objects including lines, lines with arrows, rectangles, and ovals. You can also select various AutoShapes from a number of categories, including Lines, Rectangles, Basic Shapes, Block Arrows, Equation Shapes, Flowcharts, Stars and Banners, and Callouts. Once a shape has been drawn the Drawing Tools, Format tab appears on the Ribbon. The Format tab provides buttons that allow you to make adjustments to fill and font colors, as well as line, dash, and arrow styles. You can also add shadow effects to an object and enter text into objects.

DRAWING ENCLOSED OBJECTS

Discussion

The Shapes button on the Insert tab allows you to draw objects directly onto a worksheet. You can draw enclosed objects and then move, copy, and/or resize them as desired. Enclosed drawing objects (such as rectangles or ovals) are filled by default. Filled objects are opaque and contain patterns and/or colors. If filled objects are drawn in front of data in a worksheet, the data is hidden. You can, however, remove an object’s fill. Unfilled objects allow any data in the cells behind them to be seen.

Rectangles, unlike cell borders, can be drawn in the middle of cells. A filled rectangle can be used to hide sensitive data. For example, if you are making a presentation, a rectangle can be placed over salary information.

When you are drawing an object, the mouse pointer changes into a crosshair. The center of the crosshair represents the outer border of the object.
Drawing an enclosed object

To draw a square or a circle, click either the **Rectangle** button or the **Oval** button respectively and hold the **[Shift]** key as you drag.

To insert a drawing object with a predefined size, click the applicable drawing object button and then click in the desired area of the worksheet.

**Procedures**

1. Select the **Shapes** button in the **Illustrations** group on the **Insert** tab of the **Ribbon**.
2. Click the desired drawing object button in the **Shapes** gallery.
3. Drag to position and size the object as desired.
Step-by-Step

From the Student Data directory, open UPDATE1.XLSX.
Draw an enclosed object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Shapes button in the Illustrations group on the Insert tab of the Ribbon. The Shapes gallery opens.</td>
<td><a href="#">Shapes</a></td>
</tr>
<tr>
<td>2. Click the desired drawing object button in the Shapes gallery. The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</td>
<td><a href="#">Click</a> (Rectangle)</td>
</tr>
<tr>
<td>3. Drag to position and size the object as desired. The enclosed object appears as you drag and is selected when you release the mouse button.</td>
<td>Drag from the upper, left corner of cell B1 to the lower, right corner of cell D3</td>
</tr>
</tbody>
</table>

Practice the Concept: Draw an oval over cell E8 in the worksheet by clicking the Oval button and dragging from the upper, left corner of cell E8 to the lower, right corner of cell E8.

Click anywhere in the worksheet area to deselect the object.

DRAWING A LINE

Discussion

Lines can be used to indicate separate sections of a worksheet. For example, you can add a line to separate a heading from data in a worksheet. Lines can be drawn at various angles and positions. Drawn lines, as opposed to cell borders, can be drawn in the middle of cells and can also be moved and sized as desired.

When you draw a line, the mouse pointer changes into a crosshair. The center of the crosshair is the point at which the line is drawn.
To draw a straight line, hold the [Shift] key as you drag. If you move the mouse pointer up or down, the angle of the line will change in 15-degree increments.

Procedures

1. Select the **Shapes** button in the **Illustrations** group on the **Insert** tab.
2. Click the desired drawing object button in the **Shapes** gallery.
3. Drag from the beginning to the end point of the line.

Step-by-Step

Draw a line in a worksheet.

If necessary, display the **Insert** tab of the **Ribbon**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Shapes</strong> button in the <strong>Illustrations</strong> group on the <strong>Insert</strong> tab. <em>The Shapes gallery opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>2. Click the desired drawing object button in the <strong>Shapes</strong> gallery. <em>The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</em></td>
<td>Click (Line)</td>
</tr>
<tr>
<td>3. Drag from the beginning to the end point of the line. <em>The line appears as you drag and is selected when you release the mouse button.</em></td>
<td>Drag from the middle of the left edge of cell A6 to the middle of the right edge of cell E6</td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the object.
SELECTING FILLED AND UNFILLED OBJECTS

Discussion

Before you can modify a drawing object, you must select it. When an object is selected, sizing handles appear around it. Any formatting commands you perform affect only the selected object. An object remains selected until you select another object or click elsewhere in the worksheet area.

Different methods are used to select filled and unfilled objects. Since an unfilled object is empty, you must click its border in order to select it. You can, however, click anywhere in a filled object to select it.

In addition, if an object contains text, you must click the border to select the object itself in order to perform certain tasks, such as changing the fill or font color.

To select more than one drawing object hold the [Shift] key and click each object you want to select.

Procedures

1. Click in any filled object to select it.
2. Click the border of any unfilled object to select it.

Step-by-Step

Select filled and unfilled objects in a worksheet.

If necessary, scroll to view the filled oval in row 8 and the unfilled oval in row 15.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Click in any filled object to select it.</td>
<td>Click in the filled oval in cell E8</td>
</tr>
<tr>
<td>Sizing handles appear around the object.</td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
2. Click the border of any unfilled object to select it. *Sizing handles appear around the object.* | Click the border of the red oval in cell C15

Notice that selecting the unfilled red oval deselects the filled oval.

**Practice the Concept:** Click the line in row 12. Click the rectangle at the top of the worksheet.

Click anywhere in the worksheet area to deselect the object.

---

**MOVING AN OBJECT**

**Discussion**

After you have created an object, you can move it to a different area of the worksheet by dragging it to the desired location. For example, you may have an object positioned at the top left of the worksheet and then decide you would rather have a heading appear there instead. You can select the object and move it to a different area.

The mouse pointer must be a black, four-headed arrow to move a graphic.

*You can use the keyboard when you want to move an object in small increments. Select the object and press the arrow key on the keyboard that corresponds to the direction in which you want to move the object.*

**Procedures**

1. Drag the object you want to move to the desired location.

**Step-by-Step**

Move an object.
Steps | Practice Data
--- | ---
1. Drag the object you want to move to the desired location. An outline of the object appears as you drag, and the object moves to the new location when you release the mouse button. | Drag the rectangle down, so that its top edge is in the middle of row 1

Practice the Concept: Click the line above the Totals row. Press [Down] until the line is positioned in the middle of row 12.

Click anywhere in the worksheet area to deselect the object.

## Adding Text to an Object

### Discussion

You can add text to an enclosed object. If you combine text with an object, you can create logos or banners to accentuate your worksheet. For example, you can use text within an object to create your company logo on a marketing worksheet.

Text in an object wraps within the object’s borders.
Procedures

1. Select the object to which you want to add text.
2. Type the desired text.
3. To add an additional line of text, press [Enter].
4. Type additional text as desired.
5. When you have finished adding the desired text, click anywhere in the worksheet area to deselect the object.

Step-by-Step

Add text to an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object to which you want to add text.</td>
<td>Click in the rectangle</td>
</tr>
<tr>
<td>Sizing handles appear around the object.</td>
<td></td>
</tr>
<tr>
<td>2. Type the desired text.</td>
<td>Type Worldwide Sporting Goods</td>
</tr>
<tr>
<td>The text appears in the selected object.</td>
<td></td>
</tr>
<tr>
<td>3. To add an additional line of text, press [Enter].</td>
<td>Press [Enter]</td>
</tr>
<tr>
<td>The insertion point moves to the next line.</td>
<td></td>
</tr>
<tr>
<td>4. Type additional text as desired.</td>
<td>Type First Quarter</td>
</tr>
<tr>
<td>The text appears in the selected object.</td>
<td></td>
</tr>
<tr>
<td>5. When you have finished typing the desired text,</td>
<td>Click anywhere in the worksheet</td>
</tr>
<tr>
<td>click anywhere in the worksheet to deselect the</td>
<td></td>
</tr>
<tr>
<td>object.</td>
<td></td>
</tr>
<tr>
<td>The object is deselected.</td>
<td></td>
</tr>
</tbody>
</table>
SELECTING TEXT IN AN OBJECT

Discussion

When an object contains text, clicking within the object places the insertion point in the text. You can then edit, select, or format the text. For example, after creating a logo, you may want to change the font and style of its text. However, if you click the object’s border, the object itself is selected and the insertion point does not appear. In this case, any changes you make will affect all the text in the object. To format specific text in an object, you must select the text you want to change.

Procedures

1. Select an object that contains text.
2. Place the insertion point within the text by clicking in the object.
3. Drag to select the desired text within the object.

Step-by-Step

Select text in an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select an object that contains text.  
  *Sizing handles appear around the object.* | Click the border of the rectangle                            |
| 2. Place the insertion point within the text by clicking in the object.  
  *The insertion point appears within the text.* | Click in the rectangle                                      |
| 3. Drag to select the desired text within the object.  
  *The text is selected.* | Drag to select the text  
  *Worldwide Sporting Goods First Quarter*                  |
**Practice the Concept:** Use the Mini toolbar to change the font to Times New Roman and the font size to 12. Center and bold the text.

Click anywhere in the worksheet area to deselect the object.

---

**RESIZING AN OBJECT**

**Discussion**

You may want to resize an object so that it fits better in the worksheet. Drawing objects can easily be resized using their sizing handles. If you drag a middle sizing handle on the side of any object, you change the size in that one direction only. If you drag any sizing handle at the corner of an object, however, you change the size in two directions at once.

**Procedures**

1. Select the object you want to resize.
2. Drag any sizing handle as desired to increase or decrease the size of the object.

**Step-by-Step**

Resize an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object you want to resize.</td>
<td>Click in the rectangle</td>
</tr>
<tr>
<td><em>Sizing handles appear around the object, and the object border is composed of slashes.</em></td>
<td></td>
</tr>
<tr>
<td>2. Drag any sizing handle as desired to increase or decrease the size of the object.</td>
<td>Drag the middle sizing handle, at the bottom of the rectangle up to the top of row 4</td>
</tr>
<tr>
<td><em>The size of the object changes accordingly.</em></td>
<td></td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the object.
Discussion

You can format lines by changing the line style, color, and dash style. In an enclosed object, the line is the border around an object. In an open object, such as a line or an arrow, the line is the object itself.

You can change the style of any existing line. Line styles can be used to change the thickness of a line or to create double and triple lines. For example, to dramatically separate a heading from data in a worksheet, you can increase the width of the line that separates them.

In addition, you can change an existing line to a dash style. Dash styles break the line into dots or dashes. Dashed lines can help to enhance the appearance of a worksheet or to identify a means of separation.

You can also change the line color of a drawing object. Changing the line color can enhance the appearance of the object. For example, if you are creating a logo, changing the line color can help distinguish the border of the logo.

You can use the preformatted Shape Styles group on the Format tab of the Ribbon to quickly format any selected shape.
The **Shape Outline** button in the **Shape Styles** group on the **Format** tab has two components. To apply the currently selected color to another object, you only have to select the object and click the left-hand part of the **Shape Outline** button which displays the currently selected color. In addition, you can use the right-hand part of the **Shape Outline** button to select a different color from the color palette.

### Procedures

1. Select the object containing the line you want to format.
2. To change the line Weight, select the right-hand part of the **Shape Outline** button in the **Shape Styles** group.
3. Point to the **Weight** option.
4. Select the desired **Weight** style.
5. To change the dash style, select the right-hand part of the **Shape Outline** button in the **Shape Styles** group.
6. Point to the **Dashes** option.
7. Select the desired **Dash** style.
8. To change the line color, select the right-hand part of the **Shape Outline** button in the **Shape Styles** group.
9. Select the desired color from the **Standard Colors** section of the gallery or select the **More Outline Colors** option.

### Step-by-Step

Format lines.

If necessary, display the **Format** tab.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object containing the line you want to format. <em>Sizing handles appear at each end of the line.</em></td>
<td>Click the line in row 6</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. To change the line <strong>Weight</strong>, select the right-hand part of the <strong>Shape Outline</strong> button in the <strong>Shape Styles</strong> group. A gallery of available line formatting options appears.</td>
<td>Click</td>
</tr>
<tr>
<td>3. Point to the <strong>Weight</strong> option. The selected menu appears.</td>
<td>Point to <strong>Weight</strong></td>
</tr>
<tr>
<td>4. Select the desired <strong>Weight</strong> style. The menu and gallery close and the <strong>Weight</strong> style is applied to the line.</td>
<td>Click <strong>3 pt</strong></td>
</tr>
<tr>
<td>5. To change the dash style, select the right-hand part of the <strong>Shape Outline</strong> button in the <strong>Shape Styles</strong> group. A gallery of available line formatting options appears.</td>
<td>Click</td>
</tr>
<tr>
<td>6. Point to <strong>Dashes</strong> option. The selected menu appears.</td>
<td>Point to <strong>Dashes</strong></td>
</tr>
<tr>
<td>7. Select the desired <strong>Dash</strong> style. The menu and gallery close and the <strong>Dash</strong> style is applied to the line.</td>
<td>Click <strong>Round Dot</strong> (second style from the top)</td>
</tr>
<tr>
<td>8. To change the line color, select the right-hand part of the <strong>Shape Outline</strong> button in the <strong>Shape Styles</strong> group. A gallery of available line formatting options appears.</td>
<td>Click</td>
</tr>
<tr>
<td>9. Select the desired color from the <strong>Standard Colors</strong> section of the gallery or select the <strong>More Outline Colors</strong> option. The gallery closes and the color is applied to the line.</td>
<td>Click <strong>Red</strong> (column 2 of the Standard Colors)</td>
</tr>
</tbody>
</table>

**Practice the concept:** Select the border of the rectangle. Apply the red line color to the border of the rectangle. Change the weight of the border to 1½ points.

Click anywhere in the worksheet area to deselect the object.
CHANGING AND REMOVING THE FILL COLOR

Discussion

You can change the fill color of an object at any time. Changing the fill color enhances the appearance of objects. If a rectangle contains text, filling the rectangle with a bright color highlights the text.

An unfilled object can be used to call attention to a cell or range in a worksheet. For example, you can use an oval to highlight particularly high or low sales values in a worksheet. Enclosed objects, however, are filled by default and are opaque. You must select the No Fill option to remove the fill and make an object transparent. An unfilled object reveals the cell(s) behind it.

The Shape Fill gallery

The left-hand part of the Shape Fill button in the Shape Styles group displays the currently selected color. To apply the currently selected color to another object, you only have to select the object and click the left-hand part of the Shape Fill button. You can also use the right-hand part of the Shape Fill button to select the desired color from the color gallery.
Procedures

1. Select the object containing the fill color you want to change.

2. Select the right-hand part of the Shape Fill button in the Shape Styles group on the Format tab.

3. Select the desired fill color.

Step-by-Step

Change or remove the fill color of an object.

If necessary, display the Format tab of the Ribbon.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object containing the fill color you want to change.</td>
<td>Click the border of the rectangle</td>
</tr>
<tr>
<td>Sizing handles appear around the object.</td>
<td></td>
</tr>
<tr>
<td>2. Select the right-hand part of the Shape Fill button in the Shape</td>
<td>ClickShape Fill</td>
</tr>
<tr>
<td>Styles group on the Format tab. The Shape Fill gallery opens.</td>
<td></td>
</tr>
<tr>
<td>3. Select the desired fill color. The fill color of the object</td>
<td>Click Aqua, Accent 5 (first row, ninth column of the Theme Colors)</td>
</tr>
<tr>
<td>changes accordingly.</td>
<td></td>
</tr>
</tbody>
</table>

Practice the Concept: Select the oval in cell E8. Select the No Fill option from the Shape Fill gallery to remove the fill from the oval. Notice that you can now see the text that was hidden by the fill color.

Click anywhere in the worksheet area to deselect the object.

CHANGING THE FONT COLOR

Discussion

You can change the color of the font in any object that contains text. You can change the color of all the text in the object, or you can change only the font color of selected characters. Changing font color draws attention to text.
When selecting a font color for text, you should be aware of the background color of the object. For example, red text will stand out on a white background, whereas yellow text will not.

The **Text Fill** button on the **Format** tab, displays the currently selected color. To apply the currently selected color to another object, you only have to select the object and click the **Text Fill** button. In addition, you can use the **Font Color** gallery in the **Font** group on the **Home** tab to select a different color.

![The Text Fill gallery](image)

### Procedures

1. Select the object containing the text with the font color you want to change.
2. Select the **Format** tab of the **Ribbon**.
3. Select the right hand part of the **Text Fill** button in the **WordArt Styles** group on the **Format** tab.
4. Select the desired font color.
Step-by-Step

Change the font color of text in an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object containing the text with the font color you want to change. Sizing handles appear around the object.</td>
<td>Click the border of the rectangle</td>
</tr>
<tr>
<td>2. Select the <strong>Format</strong> tab of the <strong>Ribbon</strong>. The <strong>Format</strong> tab is displayed.</td>
<td>Click <strong>Format</strong></td>
</tr>
<tr>
<td>3. Select the right hand part of the <strong>Text Fill</strong> button in the <strong>WordArt Styles</strong> group on the <strong>Format</strong> tab. The <strong>Text Fill</strong> gallery opens.</td>
<td>Click <strong>Text Fill</strong></td>
</tr>
<tr>
<td>4. Select the desired font color. The <strong>Text Fill</strong> gallery closes and the font color of the text within the object changes accordingly.</td>
<td>Click <strong>White</strong> (first row, first column of the Theme Colors)</td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the object.

DELETING AN OBJECT

Discussion

You can delete an object from a worksheet if you no longer need it. If you delete an object accidentally, you can use the **Undo** feature to restore it to the worksheet.

Procedures

1. Select the object you want to delete.
2. Press [Delete].
Step-by-Step

Delete an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object you want to delete.</td>
<td>Click the dashed line in row 6</td>
</tr>
<tr>
<td><em>Sizing handles appear around the object.</em></td>
<td></td>
</tr>
<tr>
<td>2. Press [Delete].</td>
<td>Press [Delete]</td>
</tr>
<tr>
<td><em>The object is removed from the worksheet.</em></td>
<td></td>
</tr>
</tbody>
</table>

Practice the Concept: Delete the red oval around cell C15. Close UPDATE1.XLSX.
EXERCISE

DRAWING AN OBJECT

Task

Create and format drawing objects in a worksheet.

1. Open the Reprpt1.xlsx file.
2. Display the Sheet1 sheet, if necessary.
4. Add the following text to the rectangle:
   Worldwide Sporting Goods
   First Quarter by Rep
5. Format the text in the rectangle as centered and bold, with a font size of 14 points.
6. Change the font color to Red (Standard Colors - second from the left).
7. Change the fill color of the rectangle to Yellow (Standard Colors - fourth from the left) and its line color to Green (Standard Colors - sixth from the left).
8. Change the line weight of the rectangle to 1½ pt.
9. Resize the rectangle to fit the range B1:D3.
10. Move the rectangle down to start at cell B2.
11. Draw a horizontal line across the middle of row 7, from the left edge of cell A7 to the right edge of cell E7. (Hint: Hold [Shift] to draw a straight line.)
12. Draw another horizontal line across the middle of row 12 from the left edge of column A to right edge of column E.
13. Change the line weight of the line across row 12 to 1½ pt. Change the line color to Blue (Standard Colors - third from the right) and the dash style to Dash.
14. Draw an oval from the upper, left corner of cell E13 to the lower, right corner of cell E13.
15. Remove the fill from the oval, change its line weight to 1½ pt and its line color to Green (Standard Colors - sixth from the left).
17. Close the workbook without saving it.
LESSON 12 -
USING ADDITIONAL EFFECTS AND OBJECTS

In this lesson, you will learn how to:

- Add a 3-D effect
- Apply a 3-D setting
- Add a shadow
- Draw a text box
- Draw an arrow
- Insert pictures
- Format graphics
**ADDING A 3-D EFFECT**

**Discussion**

If you want an object to appear three-dimensional, you can add a 3-D effect. For example, if you are creating a logo, a 3-D effect makes the object stand out from the page. You can select from a variety of different 3-D styles.

![The Shape Effects menu with the Presets gallery open](image)

**Procedures**

1. Select the object to which you want to add a 3-D effect.

2. Click the **Shape Effects** button in the **Shape Styles** group on the **Format** tab.

3. Point to the desired option.

4. Select the desired 3-D style.
Step-by-Step

From the Student Data directory, open UPDATE2.XLSX.
Add a 3-D effect to an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object to which you want to add a 3-D effect. <em>Sizing handles appear around the object.</em></td>
<td>Click in the rectangle</td>
</tr>
<tr>
<td>2. Click the <strong>Shape Effects</strong> button in the <strong>Shape Styles</strong> group on the <strong>Format</strong> tab. <em>The Shape Effects menu opens.</em></td>
<td>Click ![Shape Effects](Shape Effects)</td>
</tr>
<tr>
<td>3. Point to the desired option. <em>A gallery of available Preset styles opens.</em></td>
<td>Point to <strong>Preset</strong></td>
</tr>
<tr>
<td>4. Select the desired 3-D style. <em>The gallery closes and the 3-D style is applied to the object.</em></td>
<td>Click <strong>Preset 9</strong> (first column, third row)</td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the object.

APPLYING A 3-D SETTING

Discussion

Once you have added a 3-D effect to an object, you can apply various depth, direction, lighting, surface, and color settings. You can also tilt 3-D objects down, up, left, or right.

Depending on the object selected, certain options may not be available.
Lesson 12 - Using Additional Effects and Objects

Excel 2007 - Lvl 2

Applying a 3-D setting

Procedures

1. Select the object to which you want to apply a 3-D setting.
2. Select the launcher arrow \( \swarrow \) in the Shape Styles group on the Format tab.
3. Select the desired option from the left-hand pane of the Format Shape dialog box.
4. Select the Color button in the Depth section of the right-hand pane.
5. Select the desired color.
6. Double-click in the Depth values spin box in the Depth section of the right-hand pane.
7. Type the desired depth.
8. Select the Close button.

Step-by-Step

Apply a 3-D setting to an object.
**Steps** | **Practice Data**
--- | ---
1. Select the object to which you want to apply a 3-D setting.  
    *Sizing handles appear around the object, and the object border is composed of slashes.* | Click in the rectangle

2. Select the launcher arrow in the **Shape Styles** group on the **Format** tab.  
   *The Format Shape window opens.* | Click

3. Select the desired option from the left-hand pane of the Format Shape dialog box.  
   *The selected right-hand pane appears.* | Click **3-D Format**

4. Select the **Color** button in the **Depth** section of the right-hand pane.  
   *The Depth Colors gallery opens.* | Click

5. Select the desired color.  
   *The Depth Colors gallery closes and the selected color appears in the shape.* | Click **Red** (second column of Standard Colors)

6. Double-click in the **Depth** values spin box in the **Depth** section of the right-hand pane.  
   *The current value is highlighted.* | Double-click the **Depth** value spin box

7. Type the desired depth.  
   *The text appears in the spin box and the effect of the value is applied to the shape.* | Type **50**

8. Select the **Close** button.  
   *The Format Shape dialog box closes.* | Click

Click anywhere in the worksheet area to deselect the object.

**Practice the Concept:** Select the rectangle and click the **3-D Format** option from the left-hand pane of the Format Shape dialog box. Change the setting of the **Surface Lighting** to **Soft** (first row, third column).

Click anywhere in the worksheet area to deselect the object.
**ADDING A SHADOW**

**Discussion**

Shadow effects can enhance an object’s appearance. A shadow is a dark border around one or more sides of an object. The shadow makes the object appear raised from the background. For example, a shadow gives the effect of depth to a logo on a worksheet. You can select from a variety of shadows.

![Adding a shadow](image)

Once you have added a shadow effect to an object, you can use the **Shadow** option, available from the **Format Shape** dialog box, to modify the shadow effect. From this you can move the shadow up, down, right, or left, resize it, as well as change its color, transparency and blur.

**Procedures**

1. Select the object to which you want to add a shadow.

2. Select the **Shape Effects** button in the **Shape Styles** group on the **Format** tab.
3. Point to the desired option.
4. Select the desired shadow style.

### Step-by-Step

Add a shadow to an object.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the object to which you want to add a shadow. <em>Sizing handles appear around the object.</em></td>
<td>Click in the rectangle</td>
</tr>
<tr>
<td>2. Select the <strong>Shape Effects</strong> button in the <strong>Shape Styles</strong> group on the <strong>Format</strong> tab. <em>The <strong>Shape Effects</strong> menu opens.</em></td>
<td>Click <strong>Shape Effects</strong></td>
</tr>
<tr>
<td>3. Point to the desired option. <em>The <strong>Shadow</strong> gallery opens.</em></td>
<td>Point to <strong>Shadow</strong></td>
</tr>
<tr>
<td>4. Select the desired shadow style. <em>The <strong>Shadow</strong> gallery closes and the shadow style is applied to the object.</em></td>
<td>Click (Offset Top - third row, second column of the <strong>Outer</strong> section)</td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the object.

**Practice the Concept:** Select the rectangle and use the **Shape Styles** Format Shape dialog box to change the shadow color to **Dark Blue** (first row, fourth color) and to adjust the shadow distance to **12** points.

### Drawing a Text Box

**Discussion**

A text box is an object specifically designed to contain text. Immediately after drawing a text box, the insertion point appears within the text box. You can type text directly into the text box. Text boxes can be used to add notes, comments, and addendum to a worksheet or chart. A text box allows text to wrap within its borders.
Like other drawing objects, a text box floats above the cells in a worksheet. This feature allows you to position the text box anywhere in the worksheet, rather than being constricted to the fixed location of a cell.

When you are drawing a text box, the mouse pointer changes into an elongated crosshair. The center of the crosshair is the point at which the lines are drawn.

![A drawn text box](image)

- To insert a text box that automatically resizes as you add text, click the **Text Box** button, click in the desired area of the worksheet, and type the text. The text box automatically resizes horizontally as you type and vertically when you press the **[Enter]** key.

- To edit text in a text box, use the same techniques you would use to edit text in a cell. Once the text box has been selected, position the insertion point and insert or delete text as desired.
Procedures

1. Select the Text Box button in the Text group on the Insert tab of the Ribbon.
2. Drag to draw the text box in the desired size and location.
3. Type the desired text.
4. Click anywhere in the worksheet area to deselect the text box.

Step-by-Step

Draw a text box in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Text Box button from the Text group on the Insert tab of the Ribbon. The mouse pointer changes into an elongated crosshair when positioned in the worksheet area.</td>
<td>Click Text Box</td>
</tr>
<tr>
<td>2. Drag to draw the text box in the desired size and location. The text box appears as you drag, and the insertion point appears within the text box when you release the mouse button.</td>
<td>Drag from the upper, left corner of cell G11 to the lower, right corner of cell H13</td>
</tr>
<tr>
<td>3. Type the desired text. The text appears in the text box.</td>
<td>Type Highest sales for all regions in the first quarter!</td>
</tr>
<tr>
<td>4. Click anywhere in the worksheet area to deselect the text box. The text box is deselected.</td>
<td>Click anywhere in the worksheet area</td>
</tr>
</tbody>
</table>
**Discussion**

You can use arrows to draw attention to cells or sections in a worksheet. For example, you can use an arrow to point to the highest sales value in a sales worksheet. You can also move and resize arrows as desired.

When you draw an arrow, the mouse pointer changes into a crosshair. The center of the crosshair is the point at which the arrow is drawn.

**Hold the [Shift] key as you drag to create a straight arrow; the angle of the arrow can be adjusted in 15-degree increments.**

**When you draw an arrow, the arrow is drawn from the tail to the head. You can use the Shape Outline button in the Shape Styles group on the Format tab of the Ribbon to change the direction of the arrow, as well as the arrowhead style.**
Procedures

1. Select the Shapes button in the Illustrations group on the Insert tab of the Ribbon.

2. Select the Arrow option from the Lines section of the Shapes gallery.

3. Drag to draw the arrow in the desired size and location.

Step-by-Step

Draw an arrow in a worksheet.

If necessary, display the Insert tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Shapes button in the Illustrations group on the Insert tab of the Ribbon. The Shapes gallery opens.</td>
<td>Click [ ]</td>
</tr>
<tr>
<td>2. Select the Arrow option from the Lines section of the Shapes gallery. The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</td>
<td>Click [ ]</td>
</tr>
<tr>
<td>3. Drag to draw the arrow in the desired size and location. The arrow appears as you drag, and is selected when you release the mouse button.</td>
<td>Drag from the middle of the left border of the text box to the lower, right edge of the oval</td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the arrow.
INSERTING PICTURES

Discussion

Besides adding drawing objects to a worksheet, you can include pictures by inserting graphic images from an existing graphic file. Pictures can include scanned images, photographs, and drawn objects saved as files. Before inserting a graphic image, you can preview it to verify that it is the one you want.

Excel accepts several types of graphic file formats. Some formats are accepted without a graphic filter. These formats include .wmf, .emf, .bmp, .rle, .dib, .gif, .jpg, and .png. Other formats require a graphics filter, which can be installed using Office Setup.

The Format tab appears as soon as you select a picture and disappears when you deselect the picture.

Clip art can be inserted using the Insert Clip Art task pane, which can be opened by clicking the Clip Art button in the Illustrations group on the Insert tab of the Ribbon. You can search for clip art by keywords, or you can access the Microsoft Clip Organizer and browse through categories of clip art.

The Insert Picture dialog box
The Insert Picture dialog box can display graphic files in Thumbnail view. Since a thumbnail is a miniature representation of the picture, you can easily select the picture you want to insert.

Procedures

1. Select the cell where you want the picture to appear.

2. Select the Picture button in the Illustrations group on the Insert tab of the Ribbon.

3. Select the double arrow at the left of the Address bar of the Insert Picture dialog box.

4. Select the drive where the graphic file you want to open is located.

5. Open the folder containing the desired graphic file.

6. Select the name of the graphic file you want to insert.

7. Select Insert.

Step-by-Step

Insert a picture from a graphic file.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell where you want the picture to appear.</td>
<td>Click cell G1</td>
</tr>
<tr>
<td>The cell is selected.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Picture button in the Illustrations group on the Insert</td>
<td></td>
</tr>
<tr>
<td>tab of the Ribbon.</td>
<td></td>
</tr>
<tr>
<td>The Insert Picture dialog box opens.</td>
<td>Click Picture</td>
</tr>
</tbody>
</table>

Click
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>3. Select the double arrow at the left of the <strong>Address bar</strong> of the Insert Picture dialog box. <em>A list of available drives and common folders appears.</em></td>
<td>Click</td>
</tr>
<tr>
<td>4. Select the drive where the graphic file you want to open is located. <em>A list of available folders is displayed.</em></td>
<td>Click the student data drive</td>
</tr>
<tr>
<td>5. Open the folder containing the desired graphic file. <em>A list of available folders and files appears.</em></td>
<td>Double-click to open the <strong>student data</strong> folder</td>
</tr>
<tr>
<td>6. Select the name of the graphic file you want to insert. <em>The graphic file is selected.</em></td>
<td>Scroll as necessary and click <strong>Wsglogo</strong></td>
</tr>
<tr>
<td>7. Select <strong>Insert</strong>. <em>The Insert Picture dialog box closes and the picture appears in the worksheet.</em></td>
<td>Click</td>
</tr>
</tbody>
</table>

Click any cell to deselect the picture.

---

## Formatting Graphics

### Discussion

Although graphics (such as drawing objects and pictures) appear with default settings, you can use the Format dialog box to change many of those settings. The name of the Format dialog box corresponds to the selected graphic object; the Format Picture dialog box opens when the selected object is a picture and the Format Shape dialog box opens for a selected drawing object. In addition, the options available in the Format dialog box depend upon the type of object selected.

When dealing with pictures, you can modify the background color of the picture or place a border around it. Using brightness and contrast controls, you can soften a picture. If you place a picture within a cell or within several merged cells, you can specify if the picture should move and size with the cell.

Both drawing objects and pictures can be sized to a specific size or scaled proportionally or non-proportionally. When you scale an object, you resize it to a percentage of its original size. For example, when you resize an object’s width from 100% to 50%, you decrease the width of the object by 50%.
The Size and Properties dialog box

- The **Format** tab provides buttons for many of the formatting options in the Format Picture dialog box.

- The **Lock aspect ratio** option on the **Size and Properties** dialog box, allows you to maintain the ratio between a selected object’s height and width whenever you resize it.

- You can move a picture by dragging it. You can also resize a picture using any of the sizing handles that appear around a selected picture.

**Procedures**

1. Select the graphic you want to format.
2. Select the launcher arrow in the **Size** group on the **Format** tab of the **Ribbon**.
3. Select the **Size** tab in the Size and Properties dialog box, if appropriate.
4. Select the value spin box of the **Height** option in the **Scale** section of the dialog box.
5. Ensuring that the **Lock aspect ratio** and **Relative to original picture size** options are selected enter the new value into the value spin box.

6. Select **Close**.

---

### Step-by-Step

Format a graphic.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the graphic you want to format. <em>Sizing handles appear round the object.</em></td>
<td>Click the world graphic</td>
</tr>
<tr>
<td>2. Select the launcher arrow in the <strong>Size</strong> group on the <strong>Format</strong> tab of the <strong>Ribbon</strong>. <em>The Size and Properties dialog box opens.</em></td>
<td>Click ![Launcher Arrow]</td>
</tr>
<tr>
<td>3. Select the <strong>Size</strong> tab in the Size and Properties dialog box, if appropriate. <em>The Size pane is displayed.</em></td>
<td>Click <strong>Size</strong>, if necessary</td>
</tr>
<tr>
<td>4. Select the value spin box of the <strong>Height</strong> option in the <strong>Scale</strong> section of the dialog box. <em>The option is selected and the current value is highlighted.</em></td>
<td>Double-click the number in the spin box</td>
</tr>
<tr>
<td>5. Ensuring that the <strong>Lock aspect ratio</strong> and <strong>Relative to original picture size</strong> options are selected enter the new value into the value spin box. <em>The new value appears in the box.</em></td>
<td>Type <strong>35</strong></td>
</tr>
<tr>
<td>6. Select <strong>Close</strong>. <em>The dialog box closes and the graphic is resized on the sheet.</em></td>
<td>Click ![Close Button]</td>
</tr>
</tbody>
</table>

Move the graphic to the upper, left corner of cell F1. Click any cell to deselect the picture. Close **UPDATE2.XLSX**.
EXERCISE

USING ADDITIONAL EFFECTS AND OBJECTS

Task

Use additional effects and objects.

1. Open the Reprpt2.xlsx file.
2. Display the Sheet1 sheet, if necessary.
3. Select the rectangle and apply the Cool Slant bevel effect to it.
4. Change the fill color of the rectangle to Light Blue (seventh column of the Standard Colors), and apply a gradient of your choice to the fill color.
5. Format the rectangle with a contour color of Dark Red (first column of the Standard Colors) and a contour size of 5 pt.
6. Format the rectangle with a Perspective Below shadow.
7. Draw a text box in the range E17:E19 and type the following text: This is above forecast! Bold the text.
8. Change the line color of the text box to Red (column 2 of the Standard Colors) and the line weight to 3 pt.
9. Draw an arrow from the center of the text box to the bottom of the oval in cell E13 and change the arrow color to Red (column 2 of the Standard Colors) and the line weight to 3 pt.
10. Select cell F2 and insert the Statbike picture from the student data folder. Resize it to 20% of its original height and maintain the aspect ratio.
11. Close the workbook without saving it.
### WorldWide Sporting Goods
First Quarter by Rep

<table>
<thead>
<tr>
<th>Sales Rep</th>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
<th>Total Sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smith, J</td>
<td>$1,010.21</td>
<td>$1,766.55</td>
<td>$1,412.38</td>
<td>$3,526.64</td>
</tr>
<tr>
<td>Brown, W</td>
<td>$1,204.38</td>
<td>$1,059.05</td>
<td>$1,855.28</td>
<td>$3,186.37</td>
</tr>
<tr>
<td>Wallace, P</td>
<td>$2,090.69</td>
<td>$1,955.39</td>
<td>$2,119.29</td>
<td>$6,345.37</td>
</tr>
<tr>
<td>Adams, G</td>
<td>$1,940.44</td>
<td>$1,725.86</td>
<td>$1,870.26</td>
<td>$5,544.26</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td><strong>$7,481.73</strong></td>
<td><strong>$9,846.31</strong></td>
<td><strong>$7,622.13</strong></td>
<td><strong>$22,940.25</strong></td>
</tr>
</tbody>
</table>

This is above forecast!
LESSON 13 -
USING SHAPES AND SMARTART

In this lesson, you will learn how to:

- Work with shapes
- Draw a callout
- Draw a basic shape
- Work with connectors
- Draw a flowchart shape
- Draw a block arrow
- Add SmartArt
- Work with SmartArt
WORKING WITH SHAPES

Discussion

All drawn objects are called shapes. In addition to the rectangle, oval, text box, line, and arrow, Excel offers a wide variety of additional shapes. These shapes are found in the Shapes gallery in the Illustrations group on the Insert tab. There are eight categories of shapes: Lines, Rectangles, Basic Shapes, Block Arrows, Equation Shapes, Flowchart, Stars and Banners, and Callouts. The gallery also maintains a section containing your most recently used shapes so you would normally find the commonly used shapes grouped together for convenience. You can use these shapes to further enhance your worksheet. For example, you can use a banner with text as the title of a worksheet.

You can change the fill color and line color of all shapes. In addition, you can add text to all enclosed shapes.

Once you have selected the desired shape, you can drag in the worksheet to define the desired shape and size. Each shape has a default size as well. To insert a shape in its default size, select the desired shape and click in the worksheet. You can also change the size of the shape after inserting it.

Although gridlines are useful as a guide for drawing shapes, you may want to disable them when you print the worksheet. You can disable gridlines by selecting the Office button, Excel Options, then the Advanced option from the left-hand pane of the dialog box. Then, deselect the Show Gridlines option in the Display options for this worksheet section of the dialog box.

DRAWING A CALLOUT

Discussion

Callouts are used to add comments to cells, charts, or other sections of a worksheet. For example, you can use a callout to comment on a trend in a chart. You can choose from a number of different callout shapes.

Callouts include a point that connects the callout to the item on which it is commenting. This point is anchored. When you select the callout, the anchor is visible. You can drag the anchor to move the point.
When you draw a callout, it is drawn out and away from the anchor.

**Drawing a callout**

Hold the [Shift] key as you drag to maintain the callout’s width-to-height ratio.

Procedures

1. Select the Shapes button in the Illustrations group on the Insert tab.
2. Select the desired callout.
3. Drag to draw the callout in the desired size and location.
4. Type the desired text.
5. Click anywhere in the worksheet area to deselect the callout.
Step-by-Step

From the Student Data directory, open RAIN1.XLSX.
Draw a callout on a worksheet.

If necessary, select the Market sheet and display the Insert tab of the Ribbon.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Shapes button in the Illustrations group on the Insert tab. The Shapes gallery opens.</td>
<td>Click Shapes gallery opens.</td>
</tr>
<tr>
<td>2. Select the desired callout. The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</td>
<td>Click (first row, fourth column in the Callouts section)</td>
</tr>
<tr>
<td>3. Drag to draw the callout in the desired size and location. The callout appears as you drag and is selected when you release the mouse button.</td>
<td>Drag from the upper, left corner of cell H6 to the lower, right corner of cell J10</td>
</tr>
<tr>
<td>4. Type the desired text. The text appears in the callout.</td>
<td>Type Looks like rain!</td>
</tr>
<tr>
<td>5. Click anywhere in the worksheet area to deselect the callout. The callout is deselected.</td>
<td>Click elsewhere in the worksheet area</td>
</tr>
</tbody>
</table>

**Drawing a Basic Shape**

**Discussion**

Basic shapes include a number of different shapes you can use to enhance a worksheet. For example, you can draw a lightning bolt to indicate an electrifying stock performance on a stock worksheet.
Hold the [Shift] key as you drag to maintain the basic shape’s width-to-height ratio.

Procedures

1. Select the Shapes button in the Illustrations group on the Insert tab.
2. Select the desired basic shape.
3. Drag to draw the basic shape in the desired size and location.

Step-by-Step

Draw a basic shape on a worksheet.

If necessary, display the Insert tab of the Ribbon.
Select the Department sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Shapes button in the Illustrations group on the Insert tab. The Shapes gallery opens.</td>
<td>Click <img src="image" alt="Shapes" /></td>
</tr>
<tr>
<td>2. Select the desired basic shape. The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</td>
<td>Click <img src="image" alt="Frame" />, (Frame, second row, fifth column in the Basic Shapes section)</td>
</tr>
<tr>
<td>3. Drag to draw the basic shape in the desired size and location. The basic shape appears as you drag and is selected when you release the mouse button.</td>
<td>Drag from the upper left corner of cell B7 to the middle of the bottom edge of cell C9</td>
</tr>
</tbody>
</table>

Type the word Rain in the basic shape. Select the border of the basic shape and change the fill color to Yellow (fourth column of the Standard Colors).

Click anywhere in the worksheet area to deselect the object.

**WORKING WITH CONNECTORS**

**Discussion**

Connectors are lines between points on two shapes. Unlike a standard line, a connector is drawn from a point on one shape to a point on another and links the shapes together. As you move connected shapes, the connector lines maintain their link.

The points available to connect depend on the shapes involved. Connectors are useful when creating flow diagrams or organization charts. For example, you can use a connector to connect two rectangles indicating different departments in a company organization chart.
Arrows behave in the same way as Connectors.

When a connection line is selected, attached connection points appear as red circles, whereas unattached connection points appear as light blue (almost transparent) circles. Connection sites on shapes also appear as red circles.

To constrain the line at 45-degree angles from its starting point, press and hold [Shift] as you drag.

Procedures

1. Select the Shapes button in the Illustrations group on the Insert tab.
2. Select the desired connector.
3. Point to the first shape you want to connect.
4. Select the desired connection site on the shape.
5. Point to the second shape you want to connect.
6. Select the desired connection site on the shape.

Step-by-Step

Draw a connector between two shapes on a worksheet.

If necessary, select the **Department** sheet.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Shapes</strong> button in the <strong>Illustrations</strong> group on the <strong>Insert</strong> tab.</td>
<td><img src="shapes.png" alt="Shapes" /> <strong>Click</strong></td>
</tr>
<tr>
<td><em>The Shapes gallery opens.</em></td>
<td><strong>Click</strong> <em>(first row, first column in the Lines section)</em></td>
</tr>
<tr>
<td>2. Select the desired connector. <em>The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</em></td>
<td></td>
</tr>
<tr>
<td>3. Point to the first shape you want to connect. <em>Connection sites appear on the shape.</em></td>
<td><img src="outerwear.png" alt="Outerwear" /> <strong>Point to the shape containing the word Outerwear</strong></td>
</tr>
<tr>
<td>4. Select the desired connection site on the shape. <em>The mouse pointer changes into a large crosshair, and the first connection point of the connector is set.</em></td>
<td><img src="rain.png" alt="Rain" /> <strong>Click the middle, left site of the shape and keep the mouse button depressed</strong></td>
</tr>
<tr>
<td>5. Point to the second shape you want to connect. <em>An outline of the connector appears, and connection sites appear on the shape.</em></td>
<td><img src="rain.png" alt="Rain" /> <strong>Drag and point to the shape containing the word Rain</strong></td>
</tr>
<tr>
<td>6. Select the desired connection site on the shape. <em>The connector appears in the worksheet.</em></td>
<td><img src="rain.png" alt="Rain" /> <strong>Release the mouse button with the crosshair positioned on the top, middle connection site on the outside edge of the shape</strong></td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet area to deselect the object.
Move the shape containing the word **Rain** to column C. Notice that the connector moves with the shape. Use the **Undo** feature to return the shape to its original position. Click anywhere in the worksheet to deselect the object.

**DRAWING A FLOWCHART SHAPE**

**Discussion**

Flowchart shapes indicate specific actions or connections in a flowchart. For example, one shape can indicate a decision, and another a process.

Flowchart shapes can be used to create diagrams for decision-making, technical flowcharts, and programming charts.

![Drawing flowchart shapes](image)

- Hold the **[Shift]** key as you drag to maintain the flowchart shape’s width to height ratio.

- To determine a flowchart shape’s function, you can point to the desired flowchart shape in the **Shapes** gallery. The flowchart shape’s function will then appear in a **ScreenTip** (e.g. **Flowchart: Decision**).
Procedures

1. Select the **Shapes** button in the **Illustrations** group on the **Insert** tab.
2. Select the desired flowchart shape.
3. Drag to draw the flowchart shape in the desired size and location.

Step-by-Step

Draw a flowchart shape on a worksheet.

If necessary, display the **Insert** tab of the **Ribbon**.

Select the **Flow** sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Shapes</strong> button in the <strong>Illustrations</strong> group on the <strong>Insert</strong> tab. The <strong>Shapes</strong> gallery opens.</td>
<td>Click <strong>Shapes</strong></td>
</tr>
<tr>
<td>2. Select the desired flowchart shape. The <strong>Shapes</strong> gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</td>
<td>Click (first row, third column in the Flowchart section)</td>
</tr>
<tr>
<td>3. Drag to draw the flowchart shape in the desired size and location. The flowchart shape appears as you drag and is selected when you release the mouse button.</td>
<td>Drag from the middle of the top edge of cell F3 to the lower, right corner of cell H8</td>
</tr>
</tbody>
</table>

Add the text **Determine Dates** to the shape.

Click anywhere in the worksheet area to deselect the flowchart shape.
**Drawing a Block Arrow**

**Discussion**

Block arrows are enclosed arrows that can be used to indicate multiple directions. For example, you can use a block arrow to indicate the alternate paths a reader should follow when examining what-if scenarios in a worksheet.

![Drawing block arrows](image)

Hold the [Shift] key as you drag to maintain the shape’s width to height ratio.

**Procedures**

1. Select the **Shapes** button in the **Illustrations** group on the **Insert** tab.
2. Select the desired block arrow.
3. Drag to draw the block arrow in the desired size and location.

**Step-by-Step**

Draw a block arrow on a worksheet.

If necessary, display the **Insert** tab of the **Ribbon** and select the **Flow** sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Shapes</strong> button in the <strong>Illustrations</strong> group on the <strong>Insert</strong> tab. <em>The Shapes gallery opens.</em></td>
<td>![Shapes] Click</td>
</tr>
<tr>
<td>2. Select the desired block arrow. <em>The Shapes gallery closes and the mouse pointer changes into a crosshair when positioned in the worksheet area.</em></td>
<td>![Left-Right-Up Arrow] Click (Left-Right-Up Arrow, first row, eighth column)</td>
</tr>
<tr>
<td>3. Drag to draw the block arrow in the desired size and location. <em>The block arrow appears as you drag and is selected when you release the mouse button.</em></td>
<td>Drag from the upper, left corner of cell B10 to the lower, right corner of cell G14</td>
</tr>
</tbody>
</table>

Change the fill color to **Green** (sixth column of the Standard Colors).

Click anywhere in the worksheet area to deselect the object. Disable the gridlines by selecting the **Office** button menu, the **Excel Options** button and the **Advanced** option in the left-hand pane of the Excel Options dialog box. Then, deselect the **Show Gridlines** option in the **Display options for this worksheet** section of the right-hand pane. Select **OK** to close the Excel Options dialog box.

**ADDING SMARTART**

**Discussion**

In addition to providing charts to visually represent data, and flowcharts to visually represent processes and related information, Excel also uses SmartArt. SmartArt allows you to visually represent information and ideas to enhance your Excel workbooks. You can insert and edit advanced images such as organizational charts, decision trees, workflow diagrams, process flows and a number of different illustration types.
When you insert a new diagram, it is placed on a drawing canvas. The canvas can then be resized by dragging any of the sizing handles.

Microsoft PowerPoint slides can be converted to SmartArt and made available for inclusion in Excel workbooks.

**Procedures**

1. Select the **SmartArt** button in the **Illustrations** group on the **Insert** tab.
2. Select the desired category of **SmartArt** from the left-hand pane of the dialog box.
3. Select the desired SmartArt from the Gallery in the middle pane of the dialog box.
4. Select the **OK** button.
Step-by-Step

Add SmartArt to a worksheet.

If necessary, display the Insert tab of the Ribbon and select the Diagram sheet.

If necessary, disable the gridlines by selecting the Office button menu, the Excel Options button and the Advanced option in the left-hand pane of the Excel Options dialog box. Then, deselect the Show Gridlines option in the Display options for this worksheet section of the right-hand pane. Select OK to close the Excel Options dialog box.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the SmartArt button in the Illustrations group on the Insert tab. The SmartArt gallery opens within the Choose a SmartArt Graphic dialog box.</td>
<td>Click</td>
</tr>
<tr>
<td>2. Select the desired category of SmartArt from the left-hand pane of the dialog box. The Gallery in the middle pane displays only SmartArt of the selected category.</td>
<td>Click Relationship</td>
</tr>
<tr>
<td>3. Select the desired SmartArt from the Gallery in the middle pane of the dialog box. The selected SmartArt is highlighted in the Gallery and a preview of the selection together with suggestions for its use is displayed in the preview pane on the right-hand side of the dialog box.</td>
<td>Click (Basic Target, scroll down if necessary)</td>
</tr>
<tr>
<td>4. Select the OK button. The SmartArt Gallery dialog box closes and the SmartArt object is inserted into the sheet.</td>
<td>Click OK</td>
</tr>
</tbody>
</table>

Click outside the drawing canvas to deselect the object.
WORKING WITH SMARTART

Discussion

You can customize a **SmartArt** graphic to meet your needs. Additional shapes can be inserted and moved from front to back, labels can be added, and the shapes within the diagram can be changed to different colors and/or styles to emphasize distinct concepts.

Diagram layout options include tightly fitting the drawing canvas to the diagram, expanding the drawing canvas to add more white space around the diagram, and scaling the diagram to resize it.

Even after your diagram has been created, you can modify the diagram shape.

---

You can also resize a diagram by selecting it and using the **Size** button on the **Format** tab.

If you prefer to add text to the diagram using the **Text** pane and the pane is not displayed, double-click on the SmartArt graphic to display the **Design** tab. Then, click on the **Text Pane** button in the **Create Graphic** group. Alternatively you can click on the control on the left of the SmartArt graphic canvas. Either method toggles the display and non-display of the **Text** pane.
When adding a shape to a diagram you can place it before an existing shape by clicking the bottom part of the **Add Shape** button in the **Create Graphic** group on the **Design** tab, then choosing the appropriate option from the menu.

---

### Procedures

1. Select the graphic you want to modify.
2. To add a label, click in the applicable diagram shape (text box) on the diagram or in the **Text** pane.
3. Type the desired label text.
4. Add labels to other diagram shapes as desired.
5. Select the bottom shape in the diagram or in the **Text** pane.
6. Select the top part of the **Add Shape** button in the **Create Graphic** group on the **Design** tab to add a new diagram shape.
7. Select the **Demote** button in the **Create Graphic** group on the **Design** tab to move the new shape to the desired relative location in the diagram.
8. Add a label to the new shape.
9. Select the **Change Colors** button in the **SmartArt Styles** group on the **Design** tab.
10. Select the desired thumbnail from the **Change Colors** gallery.
11. Select the **Format** tab of the **Ribbon**.
12. Select the graphic.
13. Select the **Larger** button in the **Shapes** group.

---

### Step-by-Step

Work with diagrams.
If necessary, select the **Diagram** worksheet, select the SmartArt graphic and display the **Design** tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the graphic you want to modify.</td>
<td>Click the graphic, if necessary</td>
</tr>
<tr>
<td>2. To add a label, click in the applicable diagram shape (text box) on the diagram or in the <strong>Text</strong> pane.</td>
<td>Click in the top text box</td>
</tr>
<tr>
<td>3. Type the desired label text.</td>
<td>Type <strong>Collect Data</strong></td>
</tr>
<tr>
<td>4. Add labels to other diagram shapes as desired.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>5. Select the bottom shape in the diagram or in the <strong>Text</strong> pane.</td>
<td>Click <strong>Select Transition Team</strong></td>
</tr>
<tr>
<td>6. Select the top part of the <strong>Add Shape</strong> button in the <strong>Create Graphic</strong> group on the <strong>Design</strong> tab to add a new diagram shape.</td>
<td>Click</td>
</tr>
<tr>
<td>7. Select the <strong>Demote</strong> button in the <strong>Create Graphic</strong> group on the <strong>Design</strong> tab to move the new shape to the desired relative location in the diagram.</td>
<td>Click <strong>Demote</strong></td>
</tr>
<tr>
<td>8. Add a label to the new shape.</td>
<td>Type <strong>Obtain Resources</strong></td>
</tr>
<tr>
<td>9. Select the <strong>Change Colors</strong> button in the <strong>SmartArt Styles</strong> group on the <strong>Design</strong> tab.</td>
<td>Click</td>
</tr>
</tbody>
</table>
### Steps

10. Select the desired thumbnail from the **Change Colors** gallery.  
   *The style is previewed, the Change Colors gallery closes, and the thumbnail style is applied to the diagram.*

11. Select the **Format** tab of the **Ribbon**.  
   *The Format tab is displayed.*

12. Select the graphic.  
   *Sizing handles appear around the graphic.*

13. Select the **Larger** button in the **Shapes** group.  
   *The size option is applied.*

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Click](column 1 of the colorful section)</td>
</tr>
<tr>
<td><strong>Click</strong> Format</td>
</tr>
<tr>
<td><strong>Click the Target</strong></td>
</tr>
<tr>
<td><strong>Click Larger</strong></td>
</tr>
</tbody>
</table>

Type **Plan Move** into the middle text box and **Select Transition Team** into the bottom text box.

*Return to the table and continue on to the next step (step 5).*  
Close **RAIN1.XLSX**.
EXERCISE

USING SHAPES AND SMARTART

Task

Use shapes and SmartArt.


2. Display the Review sheet, if necessary.

3. Draw an oval Callout from the top-left of cell F19 to the bottom right of cell G21 and type the following text: This is an excellent achievement!

4. Bold the text, change the fill color to Orange (column 3 of the Standard Colors), and resize the Callout to the bottom of row 24 so that all the text is visible.

5. Draw an Explosion1 shape (Hint: Look in the Stars and Banners section of the gallery) around the value text in cell D21. Remove the fill from the shape and resize and/or reposition it to ensure that the cell text is clearly visible.

6. Change the color of the outline of the Explosion1 shape to Red (column 2 of the Standard Colors), and change its weight to 3 pt.

7. Draw a connecting line from the bottom-most part of the Callout shape to the top-most part of the Explosion1 shape.

8. Move the Callout shape so that it is placed above the Explosion1 shape with the connector vertical.


10. Insert a Merge flowchart shape at the top-left corner of cell K3 and type the following text: Merge Reviews. Resize the shape to ensure all the text is visible, and the shape maintains its width-to-height ratio.

11. Display the Diagram sheet.

12. Insert a Basic Radial SmartArt diagram (Hint: look in the Relationship section of the gallery).

13. Type the following text into the center circle: Value to WSG

14. Type each of the following into one of the other four circles in any order: Performance; Appearance; Punctuality; Peer Review
15. Change the SmartArt style of the diagram to Polished (*Hint: look in the 3-D section of the gallery*) and click outside the canvas to deselect it.

16. Change the diagram layout to a **Converging Radial**.

17. Close the workbook without saving it.
LESSON 14 -
USING HTML FILES

In this lesson, you will learn how to:

- Preview a web page
- Create a hyperlink
- Edit a hyperlink
- Save a worksheet as a web page
- Use publishing options
- Open an HTML file
PREVIEWING A WEB PAGE

Discussion

You can share a workbook, worksheet or part of a worksheet, such as a range or chart, with other users by publishing it to the Internet or to an intranet, where users can view it in a browser. Workbooks or worksheets must be saved in an HTML (Hypertext Markup Language) format before they can be viewed in a browser. For example, if you have sales figures on an Excel worksheet you can save those figures along with a related chart and enable users to view the information without having to open Excel.

Before you publish a Web Page you can preview it to see how the data in the workbook or worksheet will appear in a browser before you save it in HTML format.

To preview a web page in a browser from within Excel you have to add a command to the Quick Access Toolbar. When the Office Button is visible the Quick Access Toolbar is also displayed. The Quick Access Toolbar includes buttons that are independent of the Ribbon tab that is currently in view.

If a multiple sheet workbook is viewed in a browser, the sheet tabs appear in the browser and can be used to view the other sheets.

Procedures

1. Select Customize Quick Access Toolbar.
2. Select More Commands....
3. Select the Choose commands from: box in the right-hand pane of the dialog box.
4. Select the Commands Not in the Ribbon option from the list.
5. Select the desired option, after scrolling if necessary.
6. Select the Add button in the center of the right-hand pane.
7. Select the OK button.
8. Select the Web Page Preview button from the Quick Access Toolbar.
Step-by-Step

From the Student Data directory, open HTML1.XLSX. Preview a web page.

Select the February sheet in the browser, if necessary.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select Customize Quick Access Toolbar. The Customize Quick Access Toolbar menu is displayed.</td>
<td>Click Customize Quick Access Toolbar</td>
</tr>
<tr>
<td>2. Select More Commands... The Excel Options dialog box opens.</td>
<td>Click More Commands...</td>
</tr>
<tr>
<td>3. Select the Choose commands from: box in the right-hand pane of the dialog box. The Choose commands from: box of the dialog box expands.</td>
<td>Click Popular Commands</td>
</tr>
<tr>
<td>4. Select the Commands Not in the Ribbon option from the list. The left-hand command list of the Excel Options dialog box reopens.</td>
<td>Click Commands Not in the Ribbon</td>
</tr>
<tr>
<td>5. Select the desired option, after scrolling if necessary.</td>
<td>Click Web Page Preview, scroll as necessary</td>
</tr>
<tr>
<td>6. Select the Add button in the center of the right-hand pane. The selected option is displayed in the right-hand command list.</td>
<td>Click Add &gt;&gt;</td>
</tr>
<tr>
<td>7. Select the OK button. The Excel Options dialog box closes and the selected command appears as an icon on the Quick Access Toolbar.</td>
<td>Click OK</td>
</tr>
<tr>
<td>8. Select the Web Page Preview button from the Quick Access Toolbar. An Internet Explorer page opens and the worksheet displays.</td>
<td>Click</td>
</tr>
</tbody>
</table>

Click the Close button on the browser window.
Creating a Hyperlink

Discussion

Hyperlinks are cells or graphic objects that you can use to link to web pages, other files and other cells within the workbook. Clicking a hyperlink opens the related web page, file or worksheet.

The Insert Hyperlink dialog box allows you to specify the file or URL to which you want to link. When a cell is hyperlinked, the text in the cell appears in blue and is underlined. In addition, when you point to a hyperlinked cell or object, the mouse pointer changes into a pointing hand, and the location of the hyperlinked page appears in a ScreenTip. Instead of displaying the hyperlinked page location, you can substitute customized text in the ScreenTip to make it more meaningful.

You can create a link to another place within the same file, or you can use the Bookmark button in the Insert Hyperlink dialog box to indicate a specific cell location in the target file. By specifying a location within the target file, that section of the file appears whenever you click the link. A location in a workbook can include a cell address, a range of cells, a worksheet name, or a defined cell name.

You can also type a hyperlink directly into a worksheet cell. Excel automatically recognizes URLs (web page addresses) when they are entered into a cell and formats them as hyperlinks.

![The Insert Hyperlink dialog box](image)
Cells can be named by selecting the desired cell(s) and typing the name into the New Name dialog box which opens when the Define Name button is selected in the Defined Names group on the Formulas tab.

A typical web page URL can be typed as www.webpagename.com. To refer to a file stored on a local or network drive, the protocol file:// must precede the path to the file (e.g., file://c:\data\equip.xls).

Procedures

1. Select the cell or object you want to link.

2. Select the Hyperlink button in the Links group on the Insert tab.

3. Select the Existing File or Web Page option.

4. Select the Look in list.

5. Select the drive containing the file to which you want to link.

6. Open the folder containing the file to which you want to link.

7. Select the file to which you want to link.

8. Select the OK button.

Step-by-Step

Create a hyperlink.

If necessary, display the Insert tab of the Ribbon, and the January sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell or object you want to link.  
  *The cell is selected.* | Click cell B2 |
Steps

2. Select the **Hyperlink** button in the **Links** group on the **Insert** tab. *The Insert Hyperlink dialog box opens.*

3. Select the **Existing File or Web Page** option. *Existing File or Web Page is selected.*

4. Select the **Look in** list. *A list of available file locations appears.*

5. Select the drive containing the file to which you want to link. *A list of available folders appears.*

6. Open the folder containing the file to which you want to link. *A list of available folders and files appears.*

7. Select the file to which you want to link. *The file is selected, and the file name appears in the Address box.*

8. Select the **OK** button. *The Insert Hyperlink dialog box closes, and the text in the selected cell appears as a hyperlink.*

Practice Data

Click

Click **Existing File or Web Page**, if necessary

Click **Look in**

Click the student data drive

Double-click to open the student data folder

Scroll as necessary and click **Wsgfit**

Click **OK**

Point to the **Fitness** link in cell B2. Notice that the mouse pointer changes shape and the path or URL appears in the ScreenTip. Click the **Fitness** hyperlink to open the **Wsgfit** workbook. Close the **Wsgfit** workbook.

**Practice the Concept:** Select cell C2 and create a hyperlink to the **Wsgbike** workbook. Use the **Biking** hyperlink to display the **Wsgbike** workbook, then close the **Wsgbike** workbook.

**EDITING A HYPERLINK**

**Discussion**

You can edit a hyperlink in a worksheet. You should edit a link if the address of a linked web page changes, or if the file name or location of a linked file changes. You
can also edit a hyperlink to change the **ScreenTip** that appears when you point to the link.

The Edit Hyperlink dialog box provides the same options as the Insert Hyperlink dialog box.

![The Set Hyperlink ScreenTip dialog box](image)

You can delete a hyperlink by right-clicking the hyperlink and selecting the **Remove Hyperlink** command.

**Procedures**

1. Right-click the hyperlink you want to edit.
2. Select **Edit Hyperlink**.
3. Make the desired changes.
4. Select the **OK** button.


**Step-by-Step**

Edit a hyperlink.

If necessary, display the January sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the hyperlink you want to edit. &lt;br&gt;&lt;i&gt;A shortcut menu appears.&lt;/i&gt;</td>
<td>Right-click &lt;b&gt;Fitness&lt;/b&gt; in cell B2</td>
</tr>
<tr>
<td>2. Select &lt;b&gt;Edit Hyperlink&lt;/b&gt;. &lt;br&gt;&lt;i&gt;The Edit Hyperlink dialog box opens.&lt;/i&gt;</td>
<td>Click &lt;b&gt;Edit Hyperlink...&lt;/b&gt;</td>
</tr>
<tr>
<td>3. Make the desired changes. &lt;br&gt;&lt;i&gt;The changes are made.&lt;/i&gt;</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>4. Select the &lt;b&gt;OK&lt;/b&gt; button. &lt;br&gt;&lt;i&gt;The Edit Hyperlink dialog box closes and the changes to the hyperlink are saved.&lt;/i&gt;</td>
<td>Click &lt;b&gt;OK&lt;/b&gt;</td>
</tr>
</tbody>
</table>

Select the <b>ScreenTip</b> button. Type <b>Click to view fitness equipment list</b> and select <b>OK</b> to close the Set Hyperlink ScreenTip dialog box.

<i>Return to the table and continue on to the next step (step 4).</i>

Point to the <b>Fitness</b> hyperlink; notice the new ScreenTip.

**Practice the Concept:** Create a customized ScreenTip with the message <b>Click to view biking equipment list</b> for the <b>Biking</b> hyperlink in cell C2. After creating the hyperlink, point to the <b>Biking</b> hyperlink to view the customized ScreenTip.

---

**SAVING A WORKSHEET AS A WEB PAGE**

**Discussion**

You can save your workbook as a web page. You can use the <b>Save as Web Page</b> command to convert your Excel file to the HTML (Hypertext Markup Language) file format, the file format used by web pages. When you save an Excel file as an HTML file, the file can be viewed by web browsers (such as Internet Explorer and Mozilla Firefox). An Excel file can be linked from and to other web pages, as well as become part of a web on the Internet or an intranet.
Web pages can be saved to a folder or directly to a web server or FTP (File Transfer Protocol) site.

In addition to saving the entire workbook, you can save a worksheet or selected cell range as an HTML file. When you save a worksheet or selected range as an HTML file, it can be opened and viewed by either Excel or your web browser.

You can change the title that appears on the web page before you save it. The title of a web page appears in the title bar of the browser. The web page title differs from the file name.

![Setting a page title](image)

✔ Procedures

1. Select the **Office** button menu.
2. Select the **Save as** command.
3. Type the desired name for the HTML file.
4. Select the **Save as type** option.
5. Select the **Web Page** option.
6. Select the double arrow at the left of the **Address bar**.
7. Select the drive where you want to save the HTML file.
8. Open the folder where you want to save the HTML file.

9. Select the desired **Save** option.

10. Select the **Change Title** button.

11. Type the desired title.

12. Select the **OK** button.

13. Select the **Save** button.

14. Select the **Publish** button.

---

**Step-by-Step**

Save an Excel worksheet as a web page.

If necessary, display the **January** sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Office** button menu.  
  *The Office menu appears.* | Click |
| 2. Select the **Save as** command.  
  *The Save As dialog box opens with the text in the File name box selected.* | Click **Save as** |
| 3. Type the desired name for the HTML file.  
  *The text appears in the File name box.* | Type **myhtml1** |
| 4. Select the **Save as type** option.  
  *The Save as type list appears.* | Click **Save as type:** |
| 5. Select the **Web Page** option.  
  *The selected option appears in the Save as Type box.* | Click **Web Page** |
| 6. If the **Save As** dialog box is in compact mode, select the **Browse Folders** button.  
  *The Save As dialog box expands to display the files and folders in the current location.* | Click **Browse Folders**, if necessary |
Steps | Practice Data
---|---
7 Select the double arrow at the left of the Address bar. A list of available drives and common folders appears. | Click <<
8 Select the drive where you want to save the HTML file. A list of available folders appears. | Click the student data drive
9. Open the folder where you want to save the HTML file. A list of available folders and files appears. | Double-click to open the student data folder
10. Select the desired Save option. The desired Save option is selected. | Click ☐ Republish: Sheet
11. Select the Change Title button. The Set Title dialog box opens with the insertion point in the Title box. | Click Change Title...
12. Type the desired title. The title appears in the Title box. | Type January Sales
13. Select the OK button. The Set Title dialog box closes, and the new title appears in the Save As dialog box. | Click OK
14. Select the Save button. The Save As dialog box closes, and the Publish as Web Page dialog box opens. | Click Save
15. Select the Publish button. The Publish as Web Page dialog box closes and the web page is saved. | Click Publish

**USING PUBLISHING OPTIONS**

**Discussion**

A number of different publishing options are available to you when you create a web page from within Excel.
You can select the item you want to publish. Items include the entire workbook, specific worksheets, or a range of cells. In addition, you can view items previously published from the workbook.

You can guarantee that the most recent changes to a workbook are always saved to its associated published web page thereby ensuring that all users of the web page will always view the latest data.

If you want others to be able to make changes to published items, you need access to Excel Services, which is a server running Microsoft Office SharePoint Server 2007 that is capable of running Excel Calculation Services. You can then publish a workbook to that server so that other users can access all or parts of the data that it contains in a browser. You can enable authorized users to refresh, recalculate, and interact with the viewable data.

The Publish as a Web Page dialog box

You can open an HTML file in your browser from the Excel Open dialog box by selecting the file and then selecting the Open list and the Open in Browser command.

The ability to publish an Excel workbook to Excel Services is available only in Microsoft Office Ultimate 2007, Microsoft Office Professional Plus 2007, Microsoft Office Enterprise 2007, and Microsoft Office Excel 2007. Not all Microsoft Office Excel features are supported by Excel Services.
Procedures

1. Select the Office button menu.
2. Select the Save as command.
3. Select the Save as type option.
4. Select the Web Page option.
5. Select the Publish button.
6. Select the Choose list.
7. Select the desired item.
8. Select the Browse button to change the name of the HTML file.
9. Type the desired file name for the HTML file in the File name box.
10. Select the double arrow at the left of the Address bar.
11. Select the drive where you want to save the HTML file.
12. Open the folder where you want to save the HTML file.
13. Select the OK button.
14. Select additional options as desired.
15. Select the Publish button.

Step-by-Step

Publish a worksheet.

Select the February sheet, if necessary.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button menu. The Office menu appears.</td>
<td>Click</td>
</tr>
<tr>
<td>2. Select the Save as command. The Save As dialog box opens with the text in the File name box selected.</td>
<td>Click Save as</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 3. Select the **Save as type** option.  
*The Save as type list appears.*<br>4. Select the **Web Page** option.  
*The selected option appears in the Save as Type box.*<br>5. Select the **Publish** button.  
*The Publish as Web Page dialog box opens.*<br>6. Select the **Choose** list.  
*A list of available items appears.*<br>7. Select the desired item.  
*The item appears in the Choose box.*<br>8. Select the **Browse** button to change the name of the HTML file.  
*The Publish As dialog box opens with the text in the File name box selected.*<br>9. Type the desired file name for the HTML file in the **File name** box.  
*The text appears in the File name box.*<br>10. If the **Save As** dialog box is in compact mode, select the **Browse Folders** button.  
*The Save As dialog box expands to display the files and folders in the current location.*<br>11. Select the double arrow at the left of the **Address bar**.  
*A list of available drives and common folders appears.*<br>12. Select the drive where you want to save the HTML file.  
*A list of available folders appears.*<br>13. Open the folder where you want to save the HTML file.  
*A list of available folders and files appears.*

**Additional Practice Data:**

- Click **Save as type:**
- Click **Web Page**
- Click **Publish**
- Click **Choose**
- Click **Items on February**
- Type **Febrpt**
- Click **Browse Folders**, if necessary
- Click **Browse Folders**
- Click the student data drive
- Double-click to open the student data folder
Steps | Practice Data
--- | ---
14. Select the **OK** button.  
*The Publish As dialog box closes, and the file name appears in the **File name** box in the Publish as Web Page dialog box.* | Click **OK**

15. Select additional options as desired.  
*The options are selected.* | Follow the instructions shown below the table before continuing on to the next step

16. Select the **Publish** button.  
*The Publish as Web Page dialog box closes and the published web page opens in your designated web browser.* | Click **Publish**

Select the **Change** button, type the title **February** and select **OK** to close the Set Title dialog box. Enable the **AutoRepublish every time this workbook is saved** and **Open published web page in browser** options.

*Return to the table and continue on to the next step (step 15).*

Close the browser.

**Practice the Concept:** In the **February** sheet, change cell A5 to **DeCarlo, A.** Then, save the workbook. If you are prompted, select the **Enable the AutoRepublish feature option** and select **OK**.

Open the Open dialog box to the student data folder. Select the **Febrpt** HTML file, select the **Open** list and the **Open in Browser** command. Notice that the name of the sales representative in cell A5 has changed. Close the browser.

---

**OPENING AN HTML FILE**

**Discussion**

When you save an Excel worksheet or part of an Excel worksheet as an HTML file, the HTML file does not automatically appear. You must open the HTML file to view the new format. You can open the HTML file in Excel or your browser.
You can open an HTML file in your browser from the Excel Open dialog box by selecting the **Open** list and the **Open in Browser** command.

**Procedures**

1. Select the **Open** button ![open_icon] from the **Office** button menu.
2. Select the double arrow at the left of the **Address bar**.
3. Select the drive where the HTML file you want to open is located.
4. Open the folder where the HTML file you want to open is located.
5. Select the desired HTML file.
6. Select **Open**.

**Step-by-Step**

Open an HTML file in Excel.
**Steps** | **Practice Data**
---|---
1. Select the **Office** button menu.  
*The Office menu appears.* | Click 📁
2. Select the **Open** command.  
*The Open dialog box opens.* | Click 📂
3. Select the double arrow at the left of the **Address bar**.  
*A list of available drives and common folders appears.* | Click ➡️
4. Select the drive from where you want to open the HTML file.  
*A list of available folders appears.* | Click the student data drive
5. Open the folder where the HTML file is stored.  
*A list of available folders and files appears.* | Double-click to open the student data folder
6. Select the desired HTML file.  
*The HTML file is selected.* | Click Myhtml2
7. Select **Open**.  
*The Open dialog box closes and the HTML file opens in Excel.* | Click Open

Close the **Myhtml2** workbook.

**Practice the Concept:** Open the Open dialog box in Excel to the student data folder. Select the **Myhtml2** file, select the **Open** list and the **Open in Browser** command. If a warning appears telling you that hyperlinks can be harmful, select **Yes** to continue. Notice that the Excel worksheet appears in the browser. Click either the **Fitness** or **Biking** hyperlink. If the File Download dialog box opens, select the **Open** option. The Excel workbook linked to the chosen hyperlink opens. Click the Close button on the Excel window to close the workbook. Click the **Close** button on the browser window to close the browser.

Close **HTML1.XLSX**.
EXERCISE

USING HTML FILES

Task

Working with HTML files.

1. Open the Region16_L2.xlsx file.

2. Preview the Northeast sheet as a web page. *(Hint: if the Web Page Preview button is not on the Quick Access Toolbar you will need to add it)*.

3. Close the browser window.

4. Create a hyperlink from the merged cell D12 to the Regnlink workbook in the student data folder on the student data drive.

5. Edit the ScreenTip to show the following text: Yearly Sales.

6. Try the link, and then close the Regnlink workbook.

7. Select the range A1:E13 in the Northeast worksheet.

8. Save the range to the student data folder as a web page. Name it nehtml1, change its title to Northeast Q1 Sales, ensure that the page is automatically republished, and open the published web page in a browser.

9. View the yearly sales workbook from the hyperlink in the browser.

10. Close the browser and open nehtml1 in Excel.

11. Close all open workbooks without saving them.
LESSON 15 - WORKING WITH COMMENTS

In this lesson, you will learn how to:

- Create comments
- View a comment
- Review comments
- Print comments
- Respond to discussion comments
**Creating Comments**

**Discussion**

Comments are notes added to a worksheet. Comments can be used to provide information about data in a cell or about the worksheet itself. For example, you can describe how you arrived at a particular formula in a cell, or you can list the telephone number of a client to whom the data in the worksheet refers. When a comment is attached to a cell, a red indicator appears in the upper, right corner of the cell.

Comments are useful if you want to communicate with other users when working in shared workbooks on a network. Since comments include the name of the current user, they can be an effective way to explain data or the reason for a change. For example, if you change a value in a shared workbook, you can add a comment explaining why you changed the value.

You can also create a comment by right-clicking a cell and selecting the **Insert Comment** command.

A comment that has been created
If a red indicator does not appear in a cell with a comment attached to it, you can select the Office button menu, the Excel Options button, the Advanced option and then the Indicators only, and comments on hover option in the Display section.

Comments automatically include the name of the current user. If you do not want to include the name, or if the name is incorrect, you can delete or change it in the User name box on the Popular option in the Excel Options dialog box.

Procedures

1. Select the cell to which you want to add a comment.

2. Select the New Comment button in the Comments group on the Review tab.

3. Type the desired comment text.

4. Click anywhere in the worksheet to exit the comment box.

Step-by-Step

From the Student Data directory, open ORDER5.XLSX. Create a comment.

Display the Review tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell to which you want to add a comment. The cell is selected.</td>
<td>Click cell A5</td>
</tr>
<tr>
<td>2. Select the New Comment button in the Comments group on the Review tab. A comment box with your name, sizing handles, and an arrow pointing to the selected cell is displayed.</td>
<td>Click New Comment</td>
</tr>
</tbody>
</table>
### Viewing a Comment

#### Discussion

You can view comments using the same technique as you would to view **ScreenTips**. When you position the mouse pointer over any cell that has a comment attached to it, the comment appears in a comment box next to the cell. To hide the comment, you simply move the mouse pointer away from the cell.

#### Procedures

1. Point to the cell containing the comment you want to view.

#### Step-by-Step

View a comment.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Point to the cell containing the comment you want to view.  &lt;br&gt; <em>The comment box appears.</em></td>
<td>Point to cell A6</td>
</tr>
</tbody>
</table>

Point to cell A1. Notice that the comment box disappears.
Reviewing Comments

Discussion

You can use the Review tab to navigate, add, hide, and delete comments. For example, in an order entry workbook that has comments on the status of each order, you can use the toolbar to move from one comment to another, reading the status on each comment.

Excel looks for comments beginning with the active cell. Therefore, it is best to make cell A1 the active cell before you click the Next button. This step ensures that all the comments will be viewed.

After you have reviewed the last comment, a Microsoft Excel warning box opens, telling you that you have reached the end of the workbook. You can choose to review the comments again from the beginning or cancel the review process.

You use the same button to show or hide comments. When comments are hidden, clicking the Show All Comments button displays them. When comments are displayed, clicking the Show All Comments button hides them.
Procedures

1. Select the cell containing the comment you want to permanently display.

2. Select the **Show /Hide Comment** button in the **Comments** group to permanently display the comment.

3. Select the **Next Comment** button twice to select the next comment.

4. Select the **Previous Comment** button to select the previous comment.

5. Select the **Show /Hide Comment** button in the **Comments** group to hide the selected comment.

6. Select the **Show All Comments** button in the **Comments** group to show all comments in the worksheet.

7. Select the **Show All Comments** button in the **Comments** group to hide all comments in the worksheet.

Step-by-Step

Use the comment reviewing buttons.

If necessary, select the **Sheet1** sheet and display the **Review** tab of the **Ribbon**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the comment you want to permanently display. <em>The cell is selected.</em></td>
<td>Click cell C4</td>
</tr>
<tr>
<td>2. Select the <strong>Show /Hide Comment</strong> button in the <strong>Comments</strong> group to permanently display the comment. <em>The comment attached to the selected cell appears.</em></td>
<td>Click <strong>Show /Hide Comment</strong></td>
</tr>
</tbody>
</table>
**Steps** | **Practice Data**
---|---
3. Select the **Next Comment** button in the **Comments** group twice to select the next comment. *The next comment appears.* | ![Next](image1.png)
Click twice

4. Select the **Previous Comment** button in the **Comments** group to select the previous comment. *The previous comment appears.* | ![Previous](image2.png)
Click

5. Select the **Show /Hide Comment** button in the **Comments** group to hide the selected comment. *The comment disappears.* | ![Show/Hide Comment](image3.png)
Click

6. Select the **Show All Comments** button in the **Comments** group to show all comments in the worksheet. *All comments in the worksheet appear.* | ![Show All Comments](image4.png)
Click

7. Select the **Show All Comments** button in the **Comments** group to hide all comments in the worksheet. *All comments in the worksheet disappear.* | ![Show All Comments](image4.png)
Click

**Practice the Concept:** Use the **Edit Comment** button in the **Comments** group to change the comment in cell A6. Change the last four digits of the telephone number to **3966** and click any cell to exit the comment. Then, use the **Delete Comment** button to delete the comment in cell A7.

---

**PRINTING COMMENTS**

**Discussion**

You can print comments on a separate page at the end of the printed worksheet, or you can print them as they appear on the worksheet. Comments that print on a separate page at the end of the printed worksheet display the cell address, the author of the comment, and the text that appears in the comment. Printing on a separate page at the end of a worksheet is useful when, for example, you add comments to a worksheet that describe certain formulas. You can then display and print the comments to help other users.

If you are printing comments as they appear on a worksheet, you need to display them before printing, and their position may need to be adjusted if they overlap each other.
The Page Setup dialog box showing the Comments drop-down list

✅ Procedures

1. Select the Page Layout tab.

2. Select the Print Titles button in the Page Setup group.

3. Select the Sheet tab.

4. Select the Comments list box.

5. Select the desired option.

6. Select Print.

7. Select OK.

⚠️ Step-by-Step

Print the comments in a worksheet.
**Steps** | **Practice Data**
---|---
1. Select the **Page Layout** tab. *The Page Layout tab appears.* | Click **Page Layout**
2. Select the **Print Titles** button in the **Page Setup** group. *The Page Setup dialog box opens.* | ![Print Titles]
3. Select the **Sheet** tab. *The Sheet page appears.* | Click the **Sheet** tab, if necessary
4. Select the **Comments** list box. *The list of available options appears.* | ![Comments]
5. Select the desired option. *The desired option is selected.* | Click **At end of sheet**
6. Select **Print**. *The Page Setup dialog box closes, and the Print dialog box opens.* | Click **Print...**
7. Select the **OK** button. *The Print dialog box closes, and Excel prints the worksheet and comments accordingly.* | ![OK]

Close **ORDER5.XLSX**.

**RESPONDING TO DISCUSSION COMMENTS**

**Discussion**

In Excel, you can use comments to share discussions with team members.

When a workbook is shared, all reviewers can reply to existing comments by adding their own comments to the applicable comment boxes. Each reviewer’s comments will be preceded by his or her user name.
Responding to discussion comments

You can share a workbook by selecting the Review tab and the Share Workbook button in the Changes group. Then, enable the Allow changes by more than one user at the same time. This also allows workbook merging. option and select OK.

Procedures

1. Select the cell containing the comment to which you want to reply.

2. Select the Edit Comment button in the Comments group.

3. Type the reply text.

4. Click anywhere in the worksheet to exit the comment box.

Step-by-Step

From the Student Data directory, open ORDER6.XLSX.
Respond to a discussion comment.

If necessary, display the **Review** tab of the **Ribbon**.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the comment to which you want to reply.</td>
<td>Click cell A6</td>
</tr>
<tr>
<td><em>The cell is selected.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Edit Comment</strong> button in the <strong>Comments</strong> group.</td>
<td>Click <strong>Comment</strong></td>
</tr>
<tr>
<td><em>The comment box appears with your user name inserted in bold text below the current comment.</em></td>
<td></td>
</tr>
<tr>
<td>3. Type the reply text.</td>
<td>Type <em>The new contact is Carol Russo</em></td>
</tr>
<tr>
<td><em>The reply text appears in the comment box.</em></td>
<td></td>
</tr>
<tr>
<td>4. Click anywhere in the worksheet to exit the comment box.</td>
<td>Click cell A11</td>
</tr>
<tr>
<td><em>The comment box closes.</em></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Edit the comment in cell C4. Insert the comment text, **We should protect the price table from unauthorized changes.** Use the bottom, center sizing handle to enlarge the comment box so that all the text is visible. Then, click in any cell to exit the comment box.

Close **ORDER6.XLSX**.
EXERCISE

WORKING WITH COMMENTS

Task

Working with Comments.

1. Open the Comm10.xlsx file.

2. Insert the comment **Acquired 5 new customers in the region** in cell E13. Move the mouse pointer away from cell E13.

3. Point to cell E13 to view its comment.

4. Select cell A1 and then view each of the comments in turn. When you have viewed all comments, select **Cancel** in the Microsoft Office Excel dialog box, if necessary.

5. Show the comment in cell G7 so that it remains displayed even when the cell is not active.

6. Show all the comments in the worksheet.

7. Print the worksheet with all comments at the end of the sheet.

8. Hide all the comments.

9. Edit the comment in cell A13 to read **Canada and Mexico**.

10. Delete the comment in cell G7.

11. Close the workbook without saving it.
Excel 2007 - Lvl 2

Lesson 15 - Working with Comments

Villanova UNIT Training©
INDEX

3-D effects
   adding to an object, 208, 209
3-D ranges
   creating, 65, 66
   using in formulas, 67, 68
3-D settings
   applying to objects, 209, 210
3-D view
   adjusting, 178, 179
Arguments
   using in functions, 72
Arrows
   drawing, 216, 217
AutoFilter
   clearing criteria, 111, 112
   creating a custom AutoFilter, 112, 113, 114
   creating an And condition, 112, 113, 114
   creating an Or condition, 113, 114
   disabling, 115
   enabling, 108, 109
   filtering a list, 109, 110
AutoShapes
   basic shapes, 228, 229
   block arrows, 235, 236
   callouts, 226, 227, 228
   connectors, 230, 231, 232
   flowcharts, 233, 234
Basic shapes
   drawing, 228, 229
Block arrows
   drawing, 235, 236
Callouts
   drawing, 226, 227, 228
Chart elements
   identifying, 147, 148
Charts
   adding a data table, 174, 175
   adding legend, 152
   adding titles, 168, 169
   adjusting the 3-D view, 178, 179
   changing the chart range, 157, 158
   changing the chart type, 150
   changing the data source, 159, 160
   changing the location, 161, 162
   changing the plot direction, 151
   changing the text orientation, 172, 173
changing type, 149, 150  
creating, 142, 144  
deleting, 180, 181  
exploding pie charts, 176, 177  
formatting, 168  
formatting chart elements, 170, 171, 172  
moving, 145, 146, 161, 162  
moving the legend, 153  
non-adjacent ranges, 154, 155, 156  
printing, 163  
removing legend, 152  
resizing, 145, 146  
using, 142  
Comments  
creating, 266, 267  
printing, 271, 272  
responding to discussion, 273, 274, 275  
reviewing, 269, 270  
viewing, 268  
Compatibility Checker, 134, 135  
Connectors  
drawing, 230, 231, 232  
Covert a file to Excel 2007 format, 136, 137  
Data  
finding, 92, 94  
replacing, 95, 96, 97  
Data source  
changing, 159, 160  
Data table  
adding to the chart, 174, 175  
Date functions, 80, 82  
Dates  
formatting, 84, 85  
Diagrams  
inserting, 236, 237, 238  
modifying, 239, 240  
Discussion comments  
responding to, 273, 274, 275  
Drawing objects, 186  
arrows, 216, 217  
text boxes, 213, 215  
Files  
recovering, 126  
selecting a view, 123, 124  
sorting, 125, 126  
Fill color  
changing, 199, 200  
Financial functions, 73, 74, 75  
Find and Replace  
data, 92, 94, 95, 96, 97  
formats, 99, 101, 102
Flowcharts
drawing, 233, 234

Font color
changing, 200, 201, 202

Formats
finding and replacing, 99, 101, 102

Formulas
3-D, 42, 43, 62, 63, 64
revising, 86, 87
using 3-D range names, 67, 68
using range names, 54, 55

Full Screen view, 7, 8

Functions, 44, 45, 46
date, 80, 82
financial, 73, 74, 75
IF, 77, 78, 79
logical, 76, 78, 79
revising, 86, 87
using arguments in, 72

Graphics
formatting, 220, 221, 222
inserting, 218, 219

HTML files
opening in Excel, 259, 260
saving worksheets as, 252, 253, 254

Hyperlinks
creating, 248, 249
ingoing, 250, 251, 252

IF functions, 77, 78, 79

Legend
moving, 153

Lines
drawing, 188, 189
formatting, 196, 197

Lists
filtering, 109, 110
sorting, 90, 92

Logical functions, 76, 78, 79

Magnification
decreasing, 4, 5
fitting to the window, 5, 6
increasing, 2, 3

Mark a document as Final, 130

Objects
adding a 3-D effect, 208, 209
adding a shadow, 212, 213
adding text to, 192, 193
applying 3-D settings, 209, 210
changing the fill color, 199, 200
changing the font color, 200, 201, 202
deleting, 202, 203
drawing, 186, 187, 188
drawing a text box, 213
drawing an arrow, 216, 217
drawing enclosed, 186, 187, 188
drawing lines, 188, 189
formatting lines, 196, 197
moving, 191
removing the fill color, 199, 200
resizing, 195
selecting filled, 190
selecting text in, 194
selecting unfilled, 190
Pictures
formatting, 220, 221, 222
inserting, 218, 219
Pie charts
exploding, 176, 177
Printing
selected worksheets, 28, 29, 30
Properties
workbook, 120, 121
Publishing web pages, 255, 257
Quick Access Toolbar, 246
Range names, 50
3-D, 65, 66, 68
applying, 58, 59, 60
assigning, 52, 53
creating, 52, 53
creating from headings, 56, 57
deleting, 61, 62
in 3-D formulas, 62, 63, 64
jumping to, 50, 51
using in formulas, 54, 55, 56, 67, 68
Saving a file as PDF, 131, 133
Saving a file in Binary format, 137, 138
Shadows
adding, 212, 213
Shapes, 226
Sheet tabs
adding color, 24, 25
SmartArt
inserting, 236, 237, 238
modifying, 239, 240, 241
Sorting
files, 125, 126
lists, 90, 92
Task panes
Document Recovery, 126
Text boxes
drawing, 213, 215
Using the Document Inspector, 127, 129
Views
   file, 123, 124
   Full Screen, 7, 8
   selecting, 123, 124
Web pages
   previewing, 246, 247
   saving worksheets as, 252, 253, 254
   using publishing option, 255, 257
Windows
   creating panes, 9, 10, 11
   freezing panes, 12, 13
   removing panes, 11, 12
   splitting, 9, 10, 11
   unfreezing panes, 14, 15
   unsplitting, 11, 12
Workbooks
   changing properties, 120, 121
Worksheets
   adding color to tabs, 24, 25
   copying, 34, 35
   copying data between, 40, 41
   deleting, 27, 28
   grouping, 23, 36, 37
   inserting new, 26, 27
   moving, 35, 36
   moving data between, 38, 39
   multiple, 18
   navigating, 19, 20
   new, 26, 27
   printing, 28, 29, 30
   renaming, 22
   saving as web pages, 252, 253
   selecting, 20, 21, 23
   using functions, 44, 45, 46
   using publishing options, 256, 257
   zooming, 2, 3, 4, 5, 6