Exploring New Excel Features
Using New Help Features
Using New Conditional Formatting Features
Using New PivotTable Features
Using New Table Features
Using New Formula Features
Using New Sort and Filtering Features
Using New Graphic Features
Using New File Format Features
ABOUT ONDEMAND SOFTWARE

The OnDemand Software Division of Global Knowledge is the worldwide leader of software solutions that enable rapid adoption, broad acceptance and increased accuracy in the use of enterprise applications related to enterprise resource planning, supply chain management, procurement, e-commerce and customer relationship management.

The flagship product, OnDemand Personal Navigator™, provides one synchronized documentation, training and performance support platform. Founded in 1986, the OnDemand Software Division has over 850 Global 2000 customers in 12 countries. The OnDemand Software Division of Global Knowledge, a Welsh, Carson, Anderson and Stowe portfolio company, is headquartered in King of Prussia, Pennsylvania, with offices located worldwide. Additional information can be found at http://www.ondemandgk.com.

COPYRIGHT

Copyright © Global Knowledge Software LLC. 2008. All rights reserved. Information in this document is subject to change without notice and does not represent a commitment on the part of Global Knowledge.

No part of this publication, including interior design, cover design, icons or content may be reproduced by any means, be it transmitted, transcribed, photocopied, stored in a retrieval system, or translated into any language in any form, without the prior written permission of Global Knowledge Network, Inc.

Products mentioned herein, including SAP R/3, PeopleSoft, Siebel Systems, Microsoft Windows, Microsoft Office, Microsoft FrontPage, Microsoft Outlook, Macromedia Flash, Adobe Acrobat, and JavaScript are trademarks or registered trademarks of their respective owners.

OnDemand Personal Navigator and Courseware Express are trademarks of Global Knowledge Software LLC. CustomDOC and Knowledge Pathways are registered trademark of Global Knowledge Software LLC. Global Knowledge and the Global Knowledge logo are trademarks of Global Knowledge, Inc.

DISCLAIMER

Global Knowledge has taken every effort to ensure the accuracy of this manual. If you should discover any discrepancies, please notify us immediately.

Global Knowledge Software LLC.
OnDemand Software Division
475 Allendale Road
King of Prussia, PA 19406
(610) 337-8878
www.ondemandgk.com
Microsoft Office Excel 2007 - New Features

About OnDemand Software ................................................................. I
Copyright ................................................................................................ I
Disclaimer .............................................................................................. I

Lesson 1 - Exploring New Excel Features ......................................... 1
  Hiding the Ribbon Tab ........................................................................ 2
  Using KeyTips ..................................................................................... 3
  Inserting a New Worksheet ................................................................. 5
  Freezing the Panes ............................................................................. 6
  Exploring Excel Options .................................................................... 8
  Customizing the Status Bar ................................................................. 9
  Using Page Layout View ................................................................. 11
  Using the Zoom Slider ...................................................................... 13
  Exercise .............................................................................................. 15
    Using New Excel Features ............................................................... 15

Lesson 2 - Using New Help Features ............................................. 17
  Using Help ......................................................................................... 18
  Using Help Online Content .............................................................. 19
  Exercise .............................................................................................. 22
    Using New Help Features ............................................................... 22

Lesson 3 - Using New Conditional Formatting Features ............... 23
  Using Highlight Cell Rules ............................................................... 24
  Using Manage Rules ......................................................................... 26
  Using Clear Rules ............................................................................ 29
  Using Data Bars .............................................................................. 30
  Exercise .............................................................................................. 33
    Using New Conditional Formatting Features .................................. 33

Lesson 4 - Using New PivotTable Features .................................. 35
  Creating a PivotTable Report ........................................................... 36
  Adding PivotTable Report Fields ..................................................... 37
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Using Expand and Collapse Buttons</td>
<td>41</td>
</tr>
<tr>
<td>Exercise</td>
<td>44</td>
</tr>
<tr>
<td>Using New PivotTable Features</td>
<td>44</td>
</tr>
<tr>
<td>LESSON 5 - USING NEW TABLE FEATURES</td>
<td>45</td>
</tr>
<tr>
<td>Creating a Table</td>
<td>46</td>
</tr>
<tr>
<td>Removing Duplicates from a Table</td>
<td>48</td>
</tr>
<tr>
<td>Exercise</td>
<td>51</td>
</tr>
<tr>
<td>Using New Table Features</td>
<td>51</td>
</tr>
<tr>
<td>LESSON 6 - USING NEW FORMULA FEATURES</td>
<td>53</td>
</tr>
<tr>
<td>Using Formula AutoComplete</td>
<td>54</td>
</tr>
<tr>
<td>Viewing New Functions</td>
<td>57</td>
</tr>
<tr>
<td>Exercise</td>
<td>58</td>
</tr>
<tr>
<td>Using New Formula Features</td>
<td>58</td>
</tr>
<tr>
<td>LESSON 7 - USING NEW SORT AND FILTERING FEATURES</td>
<td>59</td>
</tr>
<tr>
<td>Sorting Records by Multiple Fields</td>
<td>60</td>
</tr>
<tr>
<td>Filtering Data to find Above Average</td>
<td>63</td>
</tr>
<tr>
<td>Exercise</td>
<td>66</td>
</tr>
<tr>
<td>Using New Sort and Filtering features</td>
<td>66</td>
</tr>
<tr>
<td>LESSON 8 - USING NEW GRAPHIC FEATURES</td>
<td>67</td>
</tr>
<tr>
<td>Using New Chart Features</td>
<td>68</td>
</tr>
<tr>
<td>Using SmartArt</td>
<td>70</td>
</tr>
<tr>
<td>Exercise</td>
<td>74</td>
</tr>
<tr>
<td>Using New Graphic Features</td>
<td>74</td>
</tr>
<tr>
<td>LESSON 9 - USING NEW FILE FORMAT FEATURES</td>
<td>75</td>
</tr>
<tr>
<td>Using the Document Inspector</td>
<td>76</td>
</tr>
<tr>
<td>Marking a Workbook as Final</td>
<td>78</td>
</tr>
<tr>
<td>Saving to a PDF Format</td>
<td>80</td>
</tr>
<tr>
<td>Working with the Compatibility Checker</td>
<td>82</td>
</tr>
<tr>
<td>Converting a File to Excel 2007 Format</td>
<td>84</td>
</tr>
<tr>
<td>Saving in a Binary Format</td>
<td>86</td>
</tr>
<tr>
<td>Exercise</td>
<td>88</td>
</tr>
<tr>
<td>Using New File Formats Features</td>
<td>88</td>
</tr>
<tr>
<td>INDEX</td>
<td>89</td>
</tr>
</tbody>
</table>
LESSON 1 - EXPLORING NEW EXCEL FEATURES

In this lesson, you will learn how to:

- Hide the Ribbon tab
- Use KeyTips
- Insert a new worksheet
- Freeze the panes
- Explore Excel options
- Customize the Status bar
- Use Page Layout view
- Use the Zoom Slider
HIDING THE RIBBON TAB

Discussion

To show more of the worksheet you can minimize the Ribbon tab. This will allow an additional five rows of the worksheet to show.

![Hiding the Ribbon tab](image)

Procedures

1. Double-click on the Home tab.
2. Click on the Home tab.
3. Click on the worksheet area.
5. Click on the worksheet area.
Step-by-Step

Minimize the Ribbon tab.

If necessary, open a new blank Excel workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Double click on the Home tab.  
*The Ribbon minimizes.* | Double click on Home |
| 2. Select the Home tab.  
*The Ribbon maximizes as an overlay over the top few rows of the worksheet.* | Click the Home tab |
| 3. Click on the worksheet area.  
*The Ribbon minimizes.* | Click anywhere in the worksheet area |
*The Ribbon maximizes.* | Double click on the Home tab |
| 5. Click on the worksheet area.  
*The Ribbon remains visible.* | Click anywhere in the worksheet area |

Using KeyTips

Discussion

If you prefer to use the keyboard instead of the mouse to execute commands and choose options you can use KeyTips.

Every single command on the Ribbon, the Office button menu and the Quick Access Toolbar is assigned a KeyTip.

Depending on which letter you press, additional KeyTips appear.

*Displaying the KeyTips*
After **Alt** is pressed you can also use the left and right arrow keys to scroll through the tabs. When you reach the desired tab, press the down arrow to enter the ribbon. Then again use the left and right arrow to scroll through the commands. When you reach the command you need press **Enter** to execute.

### Procedures

1. Select **Alt** on the keyboard.
2. Select the appropriate key for the desired tab.
3. Select the appropriate key for the desired command.
4. Use the arrow keys to select from a display of options.
5. Select **Enter**.

### Step-by-Step

Use KeyTips.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1 Select **Alt** on the keyboard.  
*The keyboard shortcuts become visible.* | Press **Alt** |
| 2 Select the appropriate key for the desired tab.  
*The KeyTips for the selected tab are displayed.* | Press **H** |
| 3 Select the appropriate key for the desired command.  
*The selected command is executed.* | Press **H** |
| 4 Use the arrow keys to select from a display of options.  
*The selected option is highlighted.* | Using the arrow keys, position the highlight on **Red, Accent 2**, sixth color, first row |
| 5. Select **Enter**.  
*The selected option is applied.* | Click [**Enter**] |
INSERTING A NEW WORKSHEET

Discussion

Excel provides three worksheets in a workbook and you can insert additional worksheets as you need them. Excel 2007 lets you quickly insert a new worksheet at the end of the existing worksheets.

Procedures

1. Select the Insert Worksheet tab.

Step-by-Step

Insert a new worksheet.
Steps

1. Select the **Insert Worksheet** tab.  
   The new worksheet is inserted at the end of the existing worksheets.

Practice Data

Click 📉

---

**FREEZING THE PANES**

**Discussion**

Freezing panes is useful when you are working with a large amount of data that you cannot see in its entirety. As in previous versions of **Excel**, you can freeze specific areas of the worksheet and now **Excel 2007** makes it even easier to freeze just the first row or column of a worksheet. The two new options, **Freeze Top Row** and **Freeze First Column** are quickly applied to manage your worksheet effortlessly.

![Freeze Top Row](image)

As in previous versions of **Excel**, you can still choose a specific cell, row or column to manage how the data on the worksheet is frozen.

In **Excel 2007**, you can select any cell in a worksheet when choosing either the new **Freeze Top Row** or **Freeze First Column** options.
Procedures

1. Select the View tab.
2. Select Freeze Panes.
3. Select the desired option from the Freeze Panes menu.
4. Select the Freeze Panes button.
5. Select the desired option from the Freeze Panes menu.

Step-by-Step

From the Student Data directory, open SALES.XLSX.
Freeze Panes in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the View tab.</td>
<td>Click the View tab</td>
</tr>
<tr>
<td>The View tab appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select Freeze Panes from the Window group.</td>
<td>Click Freeze Panes</td>
</tr>
<tr>
<td>The Freeze Panes menu appears.</td>
<td></td>
</tr>
<tr>
<td>3. Select the desired option from the Freeze Panes menu.</td>
<td>Click Freeze Top Row</td>
</tr>
<tr>
<td>The Freeze Panes menu closes. The top row of the worksheet is frozen</td>
<td></td>
</tr>
<tr>
<td>and is visible when scrolling through the worksheet.</td>
<td></td>
</tr>
<tr>
<td>4. Select Freeze Panes.</td>
<td>Click Freeze Panes</td>
</tr>
<tr>
<td>The Freeze Panes menu appears.</td>
<td></td>
</tr>
<tr>
<td>5. Select the desired option from the Freeze Panes menu.</td>
<td>Click Unfreeze Panes</td>
</tr>
<tr>
<td>The Freeze Panes menu closes. The top row of the worksheet is unfrozen.</td>
<td></td>
</tr>
</tbody>
</table>

Practice the concept: Select Freeze First Column, then scroll through the worksheet to view the data.
Close SALES.XLSX.
Exploring Excel Options

Discussion

In earlier versions of Excel, you could set your preferences for specific views, displays and editing settings in the Options dialog box under the Tools menu. As part of the user interface redesign the Options command is now in the Office button menu called Excel Options. The options are grouped into categories which you select on the left of the Excel Options dialog box.

- **Popular**: Change the most popular options in Excel.
- **Formulas**: Change options related to formula calculation, performance, and error handling.
- **Proofing**: Change how Excel corrects and formats your text.
- **Save**: Customize how workbooks are saved.
- **Advanced**: Advanced options for working with Excel.
- **Customize**: Customize the Quick Access Toolbar.
- **Add-Ins**: View and manage Microsoft Office add-ins.
- **Trust Center**: Help keep your documents safe and your computer secure and healthy.
- **Resources**: Contact Microsoft, find on-line resources, and maintain health and reliability of your Microsoft Office programs.
Procedures

1. Select the Office button.
2. Select Excel Options.
3. Select the desired category.
4. Click OK.

Step-by-Step

View Excel Options.

If necessary, open a new blank Excel workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button.</td>
<td>Click Office</td>
</tr>
<tr>
<td>The Office menu appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select Excel Options.</td>
<td>Click Excel Options</td>
</tr>
<tr>
<td>The Excel Options dialog box appears.</td>
<td></td>
</tr>
<tr>
<td>3. Select the desired category.</td>
<td>Click Advanced</td>
</tr>
<tr>
<td>The options for the selected category appears.</td>
<td></td>
</tr>
<tr>
<td>4. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Excel Options dialog box closes.</td>
<td></td>
</tr>
</tbody>
</table>

CUSTOMIZING THE STATUS BAR

Discussion

The status bar at the bottom of the Excel window indicates whether options such as cell mode, signatures, permissions, change tracking, and macros are turned on or off.

There are other default options displayed on the right of the status bar. The View Shortcuts option shows the Normal view, Page Layout view and Page Break.
Preview buttons so that you can easily change the view of your worksheet. Also included by default in the status bar are the Zoom level and Zoom slider. You can use Zoom level to specify the percentage of magnification or use the Zoom slider to magnify the content of the worksheet to have a closer look, or to reduce the size of the content so that you can view more data on the worksheet.

The Status bar

- The Normal, Page Layout, Page Break Preview buttons and the Zoom options are also available from the View tab on the Ribbon.

Procedures

1. Right click on the Status bar.
2. Select the desired option.
3. Select a cell in the workbook.

Step-by-Step

Customize the Status bar.
Steps | Practice Data
---|---
1. Right click on the **Status** bar.  
   *The Status bar menu appears.* | Right click on the **Status** bar
2. Select the desired option.  
   *View shortcuts is not displayed on the Status bar.* | Click **View Shortcuts**
3. Select a cell in the workbook.  
   *The desired cell is selected and the Status bar menu disappears.* | Click **A1**

**Practice the concept:** Right click the **Status** bar and select **View Shortcuts**.

**USING PAGE LAYOUT VIEW**

**Discussion**

Before you print a Microsoft Office Excel worksheet that contains large amounts of data or charts, you can quickly fine-tune it in the new Page Layout view to achieve professional-looking results.

In this view, you can change the layout and format of data the way that you can in Normal view. But you can also use the rulers to measure the width and height of the data, change the page orientation, add or change page headers and footers, set margins for printing, and hide or display row and column headers.

![Page Layout view](image-url)
Page breaks are more easily adjusted in Page Break Preview view. For an exact preview of how the data will be printed, you can preview the worksheet pages in Print Preview view.

Procedures

1. Select the Page Layout button from View Shortcuts on the Status bar.
2. Select the Click to add header text box.
3. Type the desired text in the selected field.
4. Select a worksheet cell.
5. Select the Normal view button from View Shortcuts on the Status bar.

Step-by-Step

Add a Header using the Page Layout view.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Page Layout button from View Shortcuts on the Status</td>
<td>Click Page Layout</td>
</tr>
<tr>
<td>bar. The worksheet is displayed in Page Layout view.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Click to add header text box. The insertion point</td>
<td>Click in the Click to add</td>
</tr>
<tr>
<td>appears in the text box, and the Design tab appears</td>
<td>add header text box</td>
</tr>
<tr>
<td>3. Type the desired text in the selected field. The desired text</td>
<td>Type Monthly Sales</td>
</tr>
<tr>
<td>appears in the header text box.</td>
<td></td>
</tr>
<tr>
<td>4. Select a worksheet cell. The worksheet cell is selected and the</td>
<td>Click A1</td>
</tr>
<tr>
<td>Design tab closes.</td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
5. Select the **Normal** view button from **View Shortcuts** on the Status bar. *The worksheet is displayed in Normal view.* | Click **Normal**

### USING THE ZOOM SLIDER

#### Discussion

You can easily change the view of your **Excel** worksheet and it is now easier to adjust the magnification. Included by default on the right-hand side of the status bar are the **Zoom** level and **Zoom** slider.

You can use **Zoom** level to specify the percentage of magnification or use the **Zoom** slider to magnify or de-magnify the content of the worksheet; up to 400% to have a closer look or to reduce the size to 10% so that you can view more data on the worksheet.

![The Zoom Slider](image)

You can also adjust magnification by clicking on the **Zoom** out and **Zoom** in buttons on the **Zoom** slider or use the **Zoom** buttons on the **View** tab to select magnification levels.
Procedures

1. Select the Zoom slider using the mouse.
2. Drag the Zoom slider to the desired location.
3. Release the left mouse button.

Step-by-Step

Use the Zoom slider.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Zoom slider using the mouse. The Zoom slider is selected.</td>
<td>Click and hold the left mouse button</td>
</tr>
<tr>
<td>2. Drag the Zoom slider to the desired location. The magnification increase on the worksheet. The Zoom level indicator displays the level of magnification.</td>
<td>Drag the slider to the right to increase magnification</td>
</tr>
<tr>
<td>3. Release the left mouse button. The worksheet magnification changes to the desired level.</td>
<td>Release the left mouse button</td>
</tr>
</tbody>
</table>
EXERCISE

USING NEW EXCEL FEATURES

Task

Use new interface features.

1. Open SALES_EXNF.XLSX
2. Hide the Ribbon tabs.
3. Display the Ribbon tabs.
4. Using the keyboard, display KeyTips.
5. Insert a new worksheet using the Insert worksheet tab.
6. Freeze the top row of the worksheet.
7. View the Formulas tab of Excel Options.
9. Use Page Layout view to add a header to the worksheet.
10. Increase the magnification of the worksheet using the Zoom Slider.
11. Close the workbook without saving.
LESSON 2 - USING NEW HELP FEATURES

In this lesson, you will learn how to:

- Use Help
- Use Help Online content
USING HELP

Discussion

To get help, you can type your keywords into the Search for box and select the Search button. After entering your help text, Microsoft searches for the suggested answers. If you are connected to the Internet, Microsoft searches Office Online, which includes all Office sites at Microsoft.com, and your locally installed Microsoft Help program. If you are not connected to the Internet, only topics from your offline Microsoft Help program appear. The results of your search appear in the window below.

If you prefer, you can use the Table of Contents link above the Search for box to display the traditional hierarchy of topic headings. You can expand and drill down through the topics in the hierarchy to find your information.

You can use the Print button at the top of the Microsoft Excel Help window in order to print the help information.
Procedures

1. Select the Help icon on the Ribbon.

3. Type your keywords into the Search for box.

4. Select Search  

5. Select the desired search result.

Step-by-Step

Use the Help task pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Help icon on the Ribbon. The Help menu appears.</td>
<td>Click Help</td>
</tr>
<tr>
<td>2. Type your keywords into the Search for box. The text appears in the Search for box.</td>
<td>Type statistical functions</td>
</tr>
</tbody>
</table>
| 3. Select Search. The results appear in the Search Results task pane. | Click Search  

4. Select the desired search result. The help information opens in a Microsoft Excel Help window. | Scroll as necessary and click IS Functions or another topic with a question mark icon |

Practice the Concept: Click the Table of Contents link above the Search for box. Find the Print a Help topic heading under Getting Help in the Table of Contents and click on it. The Microsoft Excel Help window opens with the topic information. Close the Microsoft Excel Help window.

Using Help Online Content

Discussion

Excel Help includes a list of Office Online links to connect to the Microsoft web site and get the latest news about Microsoft Office products and download new templates,
clip art and media files. The **Training** link accesses self-paced courses that teach you how to use Office features.

The **What’s New** link opens the Microsoft Office Help window to the **What’s new** page where if you are upgrading, you can explore the new features added to the 2007 version of your application. If the traditional search topics do not solve your problems, you can select **Contact Us** to display support links for searching self-help articles and the Microsoft Knowledge Base, contacting paid support from a Microsoft support professional, downloading updates, and sending your comments.

For those with disabilities, or visual or dexterity problems, Microsoft Office provides a number of ways you can change an application to make it more accessible. The **Accessibility** link opens the help topics for those features.

![Help Online content](image)

You can also check for and download new updates for your Office products using the **Check for Updates** command on the **Office button** menu, **Excel Options**, and **Resources** page.
Procedures

1. Type some text in the Search box. 
2. Select the Search arrow. 
3. Select an option from Content from Office Online. 
4. Select Search. 
5. Select an option from the list. 

Step-by-Step

Open Excel Help.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Type some text in the Search box.</td>
<td>Type Excel Training</td>
</tr>
<tr>
<td>The text appears in the Search box.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Search arrow.</td>
<td>Click Search</td>
</tr>
<tr>
<td>The Search options appear.</td>
<td></td>
</tr>
<tr>
<td>3. Select an option from Content from Office Online.</td>
<td>Click Excel Training</td>
</tr>
<tr>
<td>The results appear in the right hand window.</td>
<td></td>
</tr>
<tr>
<td>4. Select Search.</td>
<td>Click Search</td>
</tr>
<tr>
<td>The select search appears in the right hand window.</td>
<td></td>
</tr>
<tr>
<td>5. Select an option from the list.</td>
<td>Click Get to know Excel 2007: Enter formulas</td>
</tr>
<tr>
<td>The Internet explorer window opens onto the training page.</td>
<td></td>
</tr>
</tbody>
</table>

Close Internet Explorer.
EXERCISE

USING NEW HELP FEATURES

Task

Use Excel 2007 Help features to get help.

1. Select the Help icon and choose the Charts link.
2. Use the Search box to search for headers and footers, or another relevant topic.
3. Select the Search arrow and select Excel Training, select one of the topics.
LESSON 3 -
USING NEW CONDITIONAL FORMATTING FEATURES

In this lesson, you will learn how to:

- Use Highlight Cell Rules
- Use Manage Rules
- Use Clear Rules
- Use Data Bars
Using Highlight Cell Rules

Discussion

Excel 2007 lets you quickly apply Conditional Formatting to help you explore and analyze data visually, detect critical issues and identify patterns and trends.

A conditional format changes the appearance of a cell range based on a condition or criteria. In previous versions of Excel, only the first conditional format was applied even if more than one condition was true. Now you can apply an unlimited number of conditions and may also be able to use Conditional Formatting in place of a chart. You can use Highlight Cells Rules, Top or Bottom Rules, Data Bars, Color Scales or Icon Sets to visualize data easily, highlight interesting cells or ranges of cells and emphasize unusual values.

Conditional Formatting options

You can create your own rules by selecting New Rule from Conditional Formatting from the Home tab.

For more colors and formats click Custom Format.
Procedures

1. Select the range of cells to which you wish to apply a conditional format.

2. Release the mouse button.

3. Select Conditional Formatting on the Home tab.

4. Point to Highlight Cells Rules.

5. Select Greater Than.

6. Enter the value you want use as the criterion in the Format cells that are GREATER THAN box.

7. Select the arrow on the right of the Greater Than dialog box.

8. Select the desired formatting option.

9. Select OK.

Step-by-Step

From the Student Data directory, open CONDFMT_NF.XLSX. Use Highlight Cells Rules.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range of cells to which you wish to apply a conditional format. The range of cells is highlighted as you drag.</td>
<td>Drag B3:D6</td>
</tr>
<tr>
<td>2. Release the mouse button. The range of cells is selected.</td>
<td>Release the mouse button.</td>
</tr>
<tr>
<td>3. Select Conditional Formatting on the Home tab. The Conditional Formatting menu is displayed.</td>
<td>Click</td>
</tr>
<tr>
<td>4. Point to Highlight Cells Rules. The Highlight Cells Rules menu appears.</td>
<td>Point to Highlight Cells Rules</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
</table>
| **5.** Select **Greater Than.**  
*The Greater Than dialog box opens.* |
| **6.** Enter the value you want use as the criterion in the **Format cells that are greater than** box.  
*The criterion appears in the box.* |
| **7.** Select the arrow on the right of the **Greater Than** dialog box.  
*A list of available options are displayed.* |
| **8.** Select the desired formatting option.  
*The formatting option is selected.* |
| **9.** Select **OK.**  
*The Greater Than dialog box closes, and the Conditional Formatting is applied.* |

Click in any cell to deselect the range. Notice that the cells with values greater than 2000 are displayed with a Light Red Fill color.

### Using Manage Rules

#### Discussion

The **Conditional Formatting Rules Manager** is new in **Excel 2007**. It helps you to create, change, edit, control preferences, save and remove rules for your conditional formats.
Excel 2007 does not check to make sure that your conditions are logically consistent, so you need to be sure that you enter your conditions correctly.

Procedures

1. Select the range of cells that you wish to edit.
2. Release the mouse button.
3. Select Conditional Formatting on the Home tab.
4. Select the desired option.
5. Highlight the rule to change.
6. Select Edit Rule…
7. Select the criterion you wish to change.
8. Enter the value you wish to use as the criterion.
9. Select OK.
10. Select OK.
## Step-by-Step

Edit a rule.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range of cells that you wish to edit. The range of cells is highlighted as you drag.</td>
<td>Drag B3:D6</td>
</tr>
<tr>
<td>2. Release the mouse button. The range of cells is selected.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select <strong>Conditional Formatting</strong> on the Home tab. The <strong>Conditional Formatting</strong> menu is displayed.</td>
<td><img src="image" alt="Conditional Formatting" /> Click Manage Rules...</td>
</tr>
<tr>
<td>4. Select the desired option. The <strong>Conditional Formatting Rules Manager</strong> dialog box opens.</td>
<td>Click Manage Rules...</td>
</tr>
<tr>
<td>5. Highlight the rule to change. The selected rule is highlighted.</td>
<td>Click <strong>Cell Value &gt; 2000</strong></td>
</tr>
<tr>
<td>6. Select <strong>Edit Rule</strong>. The <strong>Edit Formatting Rule</strong> dialog box opens.</td>
<td><img src="image" alt="Edit Rule" /> Click <strong>Edit Rule</strong>...</td>
</tr>
<tr>
<td>7. Select the criterion you wish to change. The number in the box is selected.</td>
<td>Double-click <strong>2000</strong></td>
</tr>
<tr>
<td>8. Enter the value you wish to use as the criterion. The value appears in the box.</td>
<td>Type <strong>1800</strong></td>
</tr>
<tr>
<td>9. Select <strong>OK</strong>. The <strong>Edit Formatting Rule</strong> dialog box closes.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>10. Select <strong>OK</strong>. The <strong>Conditional Formatting Rules Manager</strong> dialog box closes. The edited rule criterion is applied to the range of cells.</td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
**USING CLEAR RULES**

**Discussion**

You can clear an existing rule from selected cells or the entire worksheet by using the Clear Rules option under Conditional Formatting. If you have more than one range with Conditional Formatting applied you can select multiple ranges before clearing the rules.

You can clear the Conditional Formatting rule(s) from an entire worksheet by clicking Clear Rules from Entire Sheet.

**Procedures**

1. Select the range of cells that you wish to remove Conditional Formatting rules.
2. Release the mouse button.
4. Point to the desired option.
5. Select the desired option.

**Step-by-Step**

Clear Conditional Formatting Rules.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range of cells that you wish to remove Conditional Formatting rules. The range of cells is highlighted as you drag.</td>
<td>Drag B3:D6</td>
</tr>
</tbody>
</table>
## Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Release the mouse button. <em>The range of cells is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select <strong>Conditional Formatting</strong> on the <strong>Home</strong> tab. <em>The Conditional Formatting menu is displayed.</em></td>
<td><a href="#">Conditional Formatting</a> Click</td>
</tr>
<tr>
<td>4. Point to the desired option. <em>The Clear Rules option is highlighted and a submenu appears.</em></td>
<td>Point to <strong>Clear Rules</strong></td>
</tr>
<tr>
<td>5. Select the desired option. <em>The Clear Rules from Selected Cells option is selected and the Conditional Formatting rule is cleared from the selected cells.</em></td>
<td>Click <strong>Clear Rules from Selected Cells</strong></td>
</tr>
</tbody>
</table>

## Using Data Bars

### Discussion

**Excel 2007** enables you to create three new types of conditional formats: data bars, color scales and icon sets. Data bars are visually powerful because they display a band of color across the cell depending on the value of the cell in relation to other cells in the range you select.
In Excel 2007 you can preview a Conditional Formatting option. By hovering the mouse pointer over a Conditional Formatting option you can immediately see how it will affect the range of cells that you have selected.

The length of the Data Bar represents the value in the cell. A longer bar represents a higher value.

Procedures

1. Select the range of cells that you wish to apply Conditional Formatting.
2. Release the mouse button.
3. Select Conditional Formatting on the Home tab.
4. Point to the desired option.
5. Select the desired option.
**Step-by-Step**

Use Data Bars.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range of cells that you wish to apply <strong>Conditional Formatting</strong>. <em>The range of cells is highlighted as you drag.</em></td>
<td>Drag B3:D6</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range of cells is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select <strong>Conditional Formatting</strong> on the <strong>Home</strong> tab. <em>The Conditional Formatting menu is displayed.</em></td>
<td>Click [Conditional Formatting]</td>
</tr>
<tr>
<td>4. Point to the desired option. <em>A submenu for the selected option appears.</em></td>
<td>Point to <strong>Data Bars</strong></td>
</tr>
<tr>
<td>5. Select the desired option. <em>The option is selected and the conditional format is applied.</em></td>
<td>Click <strong>Blue Data Bar</strong>, first row, first column</td>
</tr>
</tbody>
</table>

Click in any cell to deselect the range. Notice that the blue **Data Bars** in the cell vary in length depending on the value of the data in the cells. The higher the value the longer the **Data Bar**.

**Practice the concept:** Use the same range of cells to apply **Conditional Formatting** using **Color Scales** and **Icon Sets**. If the column width is too narrow to display the data in full, hashes may be displayed instead.

Close **CONDFMT_NF.XLSX**.
EXERCISE

USING NEW CONDITIONAL FORMATTING FEATURES

Task

Use Conditional Formatting.

1. Open CONDFMTex.XLSX, and select cells B3:D6.

2. Use Conditional Formatting to add 3 Colored arrows icon set to the selected data.

3. Expand the column widths by double-clicking the border to the right of the Column headers to view all the data.

4. Clear the Conditional Formatting rules from the selected cells.

5. Close the workbook without saving.
LESSON 4 -
USING NEW PIVOTTABLE FEATURES

In this lesson, you will learn how to:

- Create a PivotTable report
- Add PivotTable report fields
- Use Expand and Collapse buttons
CREATING A PIVOT TABLE REPORT

Discussion

In Excel 2007, PivotTables are much easier to use than in earlier versions of Excel. By using the new PivotTable user interface, there are fewer steps in the process to create a clear layout based on your data and changing the layout of a PivotTable is also much easier.

After you have created a PivotTable, you can take advantage of many other new or improved features to summarize, analyze and format your PivotTable data. You can quickly apply a predefined or custom style to a PivotTable and sorting and filtering your data is now simple. You can filter data by using date filters, label filters, value filters or manual filters. For greater flexibility, you can also undo most actions that you carry out to create or rearrange a PivotTable.

Procedures

1. Select any cell in the database.
2. Select the Insert tab.
3. Select the top part of the PivotTable button.

4. Select where you want the PivotTable report to appear.

5. Select OK.

**Step-by-Step**

From the Student Data directory, open PIVOT.XLSX.
Create a PivotTable report.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a cell containing data in the worksheet.</td>
<td>Click A4</td>
</tr>
<tr>
<td><em>The cell is selected</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the Insert tab.</td>
<td>Click Insert</td>
</tr>
<tr>
<td><em>The Insert tab appears.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the top part of the PivotTable button.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The Create PivotTable dialog box opens and the data range is selected on the worksheet.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select where you want the PivotTable report to appear.</td>
<td>Click New worksheet, if necessary</td>
</tr>
<tr>
<td><em>The option is selected</em></td>
<td></td>
</tr>
<tr>
<td>5. Select OK.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The Create PivotTable dialog box closes. A new worksheet is displayed and the PivotTable Field List pane opens. The Options tab is displayed from the PivotTable Tools contextual tab on the Ribbon.</em></td>
<td></td>
</tr>
</tbody>
</table>

**ADDITION PIVOTTABLE REPORT FIELDS**

**Discussion**

After you create a PivotTable, you use the PivotTable Field List to add, rearrange and remove fields. The PivotTable Field List displays two sections: a field section at
the top for adding and removing fields and a layout section at the bottom for rearranging and repositioning selected fields.

It is important to understand how the **PivotTable Field List** works and the ways that you can arrange different types of fields so that you can achieve the results that you want.

There are three primary ways to move field names into the layout sections in the **PivotTable Field List**. By selecting the check box next to each field name in the field section, the field is placed in a default area of the layout section. However, you can rearrange the fields if you wish.

You can also choose the section to which you wish to add a field by right-clicking on the field name. A shortcut menu is displayed listing the specific areas of the layout section; the field is added by simply clicking on the desired layout section.

The third and perhaps simplest method is to drag the fields you want to use within the PivotTable Field List pane into the areas in which you want to use them.

For greater ease of use, you can move the **PivotTable Field List** to either side of the window and resize it. You can also undock the **PivotTable Field List** and resize it both vertically and horizontally to suit your needs.
In previous versions of Excel, you could also drag field names from the Field List directly onto the appropriate areas of the PivotTable report worksheet. This option is available in Excel 2007 by clicking on the Options button in the PivotTables group from the Options tab on the Ribbon. This action will open the PivotTable Options dialog box and by clicking on the Display tab in the dialog box, you can choose the Classic PivotTable layout feature.

### Procedures

1. Select the desired field name from the field section in the PivotTable Field List pane and drag to the desired location in the layout section.

2. Release the mouse button.

3. Select the desired field name from the field section in the PivotTable Field List pane and drag to the desired location in the layout section.

4. Release the mouse button.

5. Select the desired field name from the field section in the PivotTable Field List pane and drag to the desired location in the layout section.

6. Release the mouse button.

7. Select the desired field name from the field section in the PivotTable Field List pane and drag to the desired location in the layout section.

8. Release the mouse button.

### Step-by-Step

Add fields to a PivotTable Report.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the desired field name from the field section in the <strong>PivotTable Field List</strong> pane and drag to the desired location in the layout section. <em>The selected field name is highlighted and the mouse pointer changes to a move handle. The field name label appears as you drag to the desired location in the layout section.</em></td>
<td>Drag the <strong>Purchaser</strong> field to the <strong>Row Labels</strong> box in the layout section</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The Purchaser field is located in the Row Labels box in the layout section and the list of purchasers is displayed in the PivotTable report worksheet.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the desired field name from the field section in the <strong>PivotTable Field List</strong> pane and drag to the desired location in the layout section. <em>The selected field name is highlighted and the mouse pointer changes to a move handle. The field name label appears as you drag to the desired location in the layout section.</em></td>
<td>Drag the <strong>Product</strong> field to the <strong>Row Labels</strong> box</td>
</tr>
<tr>
<td>4. Release the mouse button. <em>The Products field is located in the Row Labels box in the layout section and the list of products that each purchaser bought is displayed in the PivotTable report worksheet.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>5. Select the desired field name from the field section in the <strong>PivotTable Field List</strong> pane and drag to the desired location in the layout section. <em>The selected field name is highlighted and the mouse pointer changes to a move handle. The field name label appears as you drag to the desired location in the layout section.</em></td>
<td>Drag the <strong>Month</strong> field to the <strong>Column Labels</strong> box</td>
</tr>
<tr>
<td>6. Release the mouse button. <em>The Month field is located in the Column Labels box in the layout section. Month labels are displayed along with a Grand Total column and row in the PivotTable report worksheet.</em></td>
<td>Release the mouse button</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag the Sales field to the Values box</td>
</tr>
</tbody>
</table>

7. Select the desired field name from the field section in the **PivotTable Field List** pane and drag to the desired location in the layout section. The selected field name is highlighted and the mouse pointer changes to a move handle. The field name label appears as you drag to the desired location in the layout section.

8. Release the mouse button. The sales value of each product bought by a Purchaser are displayed in the **Month** columns and a **Grand Total** of monthly and annual sales values are displayed in the **PivotTable** report worksheet.

---

## USING EXPAND AND COLLAPSE BUTTONS

### Discussion

You can use the **Expand** and **Collapse** buttons on **PivotTable** reports to change the range of data you see on the report worksheet. These buttons are simple and easy to use and particularly helpful if your **PivotTable** report contains a large range of information.
Procedures

1. Select the Expand and Collapse button to the left of the desired Row Label name.
2. Select the Expand and Collapse button to the left of the desired Row Label name.

Step-by-Step

Use the Expand and Collapse buttons.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Expand and Collapse button to the left of the desired Row Label name. The list of information is collapsed.</td>
<td>Click the Collapse button to the left of Athlete’s Dream</td>
</tr>
<tr>
<td>2. Select the Expand and Collapse button to the left of the desired Row Label name. The list of information is expanded.</td>
<td>Click the Expand button to the left of Athlete’s Dream</td>
</tr>
</tbody>
</table>
Close PIVOT.XLSX.
EXERCISE

USING NEW PIVOT TABLE FEATURES

Task

Use PivotTable features.

1. Open PIVOTex.XLSX, click in cell A4.
2. Create a PivotTable report.
3. Add the following fields:
   - Purchaser to the Row Labels box
   - Product to the Row Labels box
   - Year to the Column Labels box
   - Sales to Values box
4. Click the Collapse button next to Sports Emporium.
5. Close the workbook without saving.
LESSON 5 -
USING NEW TABLE FEATURES

In this lesson, you will learn how to:

- Create a table
- Remove duplicates from a table
Creating a Table

Discussion

An Excel Table is a range of cells in which consecutive data is arranged by columns (fields) and rows. Tables often contain labels, called headers at the top of each column describing the data. Although headers are used to identify the fields in a table, headers are not necessary to create a table. Headers stay visible when scrolling through a large worksheet.

The special table features available in Excel 2007 let you work with, and analyze, your data more powerfully. You can also add a total row to your table that provides a drop-down list of aggregate functions, such as custom formulas and text entries, for each total row.

When creating a Table, you must define the Table range. It is not necessary to select the range of cells if the table is based on the entire range of consecutive cells. When you select a cell in the range, Excel assumes that you want to use all the consecutive cells for the Table. If your range of cells does not contain column header labels, Excel creates default headers with the labels Column1, Column2, etc.

When a table is created, AutoFilter arrows appear in the header row of the table, the table rows are banded light and dark blue, and the Design tab appears.

You can create multiple Tables on the same worksheet.
If you used data validation to control the input of your data, error indicators (triangles) may appear in the upper left corner of cells after you create a list from the data. Indicators appear for the cells whose contents violate the established criteria. You can hide the indicators in a list by opening the Options dialog box, selecting the Error Checking tab, and deselecting the Table data validation error option.

Procedures

1. Select a cell in the range of cells containing the list data.
2. Select the Insert tab.
3. Select Table.
4. Select or deselect the My table has headers option.
5. Select OK.

Step-by-Step

From the Student Data directory, open TABLE_NF.XLSX. Create a table.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a cell in the range of cells containing the list data. The cell is selected.</td>
<td>Click cell A4</td>
</tr>
<tr>
<td>2. Select the Insert tab. The Insert tab appears.</td>
<td>Click Insert</td>
</tr>
<tr>
<td>3. Select Table. The Create Table dialog box appears.</td>
<td>Click Table</td>
</tr>
<tr>
<td>4. Select or deselect the My table has headers option. The My table has headers option is selected or deselected.</td>
<td>Click My table has headers to select it, if necessary</td>
</tr>
</tbody>
</table>
Steps

5. Select OK.
   The Create Table dialog box closes, AutoFilter arrows appear at the top of each column in the list, and the Design tab opens.

Practice Data

Click OK

REMOVING Duplicates FROM A Table

Discussion

It is also very easy to remove duplicate entries from an Excel 2007 table. Instead of using complex formulas, Removing Duplicates takes just a few steps.

A duplicate value is one where all values in the row are an exact match of all the values in another row. Duplicate values are determined by the value displayed in the cell and not necessarily the value stored in the cell. For example, if you have the same date value in different cells, one formatted as "3/8/2006" and the other as "Mar 8, 2006", the values are unique.

Removing duplicates
Remove Duplicates is also available for a range of cells (not just tables) by selecting Remove Duplicates from the Data tab.

To manage several groups of data, you can insert more than one table in a worksheet.

You cannot create a table in a shared workbook.

Procedures

1. Select a cell in the table to activate it.
2. Select Remove Duplicates on the Design tab.
3. Select Unselect All.
4. Select the desired options from the Columns list.
5. Select OK.
6. Select OK.

Step-by-Step

Remove duplicates from a table.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a cell in the table to activate it. The table is activated.</td>
<td>Click a cell in the table, if necessary</td>
</tr>
<tr>
<td>2. Select Remove Duplicates on the Design tab. The Remove Duplicates dialog box opens.</td>
<td>Click Remove Duplicates</td>
</tr>
<tr>
<td>3. Select Unselect All. The fields are deselected.</td>
<td>Click Unselect All</td>
</tr>
</tbody>
</table>
## Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 4. Select the desired options from the **Columns** list.  
*The desired options are selected.* | Click **SalesRep** and **Product** |

5. Select **OK**.  
*The Remove Duplicates dialog box closes and a Microsoft Office Excel message box opens providing information on how many duplicates were found and removed, and how many unique values remain.*  

| 5. Select **OK**.  
*The Remove Duplicates dialog box closes and a Microsoft Office Excel message box opens providing information on how many duplicates were found and removed, and how many unique values remain.* |  |

6. Select **OK**.  
*The Microsoft Office Excel message box closes and you are returned to the updated table.*  

| 6. Select **OK**.  
*The Microsoft Office Excel message box closes and you are returned to the updated table.* | Click **OK** |

Close **TABLE_NF.XLSX**.
EXERCISE

USING NEW TABLE FEATURES

Task

Use new table features.

1. Open TABLEex.XLSX and select A4.
2. Insert a table.
3. Remove duplicates from the SalesRep field.
LESSON 6 -
USING NEW FORMULA FEATURES

In this lesson, you will learn how to:

- Use Formula AutoComplete
- View new functions
**USING FORMULA AUTOCOMPLETE**

**Discussion**

The Formula AutoComplete feature in Excel 2007 makes creating and editing formulas even easier and minimizes typing and syntax errors.

After you type an = (equal sign) and the beginning letters of a formula, the Formula AutoComplete feature displays valid functions, names and text strings that match the letters in a dynamic drop-down list. You can refine the range of options by continuing to type trigger letters or scroll through the list using keys on the keyboard. As you navigate through the Formula AutoComplete drop-down list you will see detailed ScreenTips to help you make the best choice.

The following table summarizes the keys you can use to navigate the Formula AutoComplete drop-down list:

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>LEFT ARROW</td>
<td>Move the insertion point one character to the left.</td>
</tr>
<tr>
<td>RIGHT ARROW</td>
<td>Move the insertion point one character to the right.</td>
</tr>
<tr>
<td>UP ARROW</td>
<td>Move the selection up one item.</td>
</tr>
<tr>
<td>DOWN ARROW</td>
<td>Move the selection down one item.</td>
</tr>
<tr>
<td>PAGE DOWN</td>
<td>Move down one page and select a new item.</td>
</tr>
<tr>
<td>PAGE UP</td>
<td>Move up one page and select a new item.</td>
</tr>
<tr>
<td>ESCAPE (or click another cell)</td>
<td>Close the drop-down list.</td>
</tr>
<tr>
<td>ALT+DOWN ARROW</td>
<td>Turn on or off Formula AutoComplete.</td>
</tr>
<tr>
<td>TAB</td>
<td>Add the selected function to the formula in the cell.</td>
</tr>
</tbody>
</table>
If you have created defined named ranges in your workbook, the Formula AutoComplete feature will also display the named ranges in the drop-down list. Icons next to the entries in the drop-down list represent a function, table reference or named range.

Procedures

1. Select the cell in which you wish the result of the function to appear.
2. Begin the formula by typing the equal character (=).
3. Type the first letter of the formula.
4. Type next trigger letter in the formula.
5. Press the down arrow on the keyboard to select the desired option.
6. Press the [Tab] key to select the desired function.
7. Type the range of cells to which you wish to apply the formula.
8. Press Enter to complete the formula.
Step-by-Step

From the Student Data directory, open **FMLA.XLSX**.
Use Formula AutoComplete.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell in which you wish the result of the function to appear. The cell is selected.</td>
<td>Click <strong>E24</strong></td>
</tr>
<tr>
<td>2. Begin the formula by typing the equal character (=). The equal character (=) is entered in the selected cell.</td>
<td>Type <strong>=</strong></td>
</tr>
<tr>
<td>3. Type the first letter of the formula. The <strong>Formula AutoComplete</strong> drop-down list is displayed.</td>
<td>Type <strong>S</strong></td>
</tr>
<tr>
<td>4. Type next trigger letter in the formula. A list of valid options are displayed in the <strong>Formula AutoComplete</strong> drop-down list with the first one highlighted.</td>
<td>Type <strong>u</strong></td>
</tr>
<tr>
<td>5. Press the down arrow on the keyboard to select the desired option. The desired function is highlighted</td>
<td>Use the down arrow to highlight <strong>SUM</strong></td>
</tr>
<tr>
<td>6. Press the <strong>[Tab]</strong> key to select the desired function. The <strong>Formula AutoComplete</strong> drop-down list closes and an insertion point is displayed in the selected cell.</td>
<td>Press <strong>[Tab]</strong></td>
</tr>
<tr>
<td>7. Type the range of cells to which you wish to apply the formula. The cell range reference is displayed in the cell and in the <strong>Formula Bar</strong>, and a colored border appears around the referenced range of cells.</td>
<td>Type <strong>E6:E23</strong></td>
</tr>
<tr>
<td>8. Press <strong>Enter</strong> to complete the formula. The result of the formula is displayed.</td>
<td>Press <strong>[Enter]</strong></td>
</tr>
</tbody>
</table>

Close **FMLA.XLSX**.
# Viewing New Functions

## Discussion

**Excel 2007** offers you a large number of functions to use and includes the following five new functions that you may find very useful.

<table>
<thead>
<tr>
<th>Function</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>IFERROR</code></td>
<td>Returns the value that you specify when a formula results in an error.</td>
</tr>
<tr>
<td><code>AVERAGEIF</code></td>
<td>Calculates a conditional average (similar to <code>SUMIF</code> and <code>COUNTIF</code>).</td>
</tr>
<tr>
<td><code>AVERAGEIFS</code></td>
<td>Calculates a conditional average using multiple criteria.</td>
</tr>
<tr>
<td><code>SUMIFS</code></td>
<td>Calculates a conditional sum using multiple criteria.</td>
</tr>
<tr>
<td><code>COUNTIFS</code></td>
<td>Calculates a conditional count using multiple criteria.</td>
</tr>
</tbody>
</table>

In addition, **Excel 2007** includes several new **Cube** functions and you can also create custom functions.

> In **Excel 2007** the formula bar automatically resizes to accommodate complex formulas, this prevents the formulas from covering other data in the worksheet. In earlier versions of **Excel** the maximum level of nesting was only seven. In **Excel 2007**, a formula can contain up to 64 levels of nesting.

> If any of these new functions are used, you will not be able to share your workbook with anyone who uses an earlier version of Excel.
E X E R C I S E

U S I N G  N E W  F O R M U L A  F E A T U R E S

Task

Use new formula features.

1. Open FLMAex.XLSX and select E24.
2. Use the SUM function to total the column above.
3. Change the formula to AVERAGE.
4. Close the workbook without saving.
LESSON 7 - USING NEW SORT AND FILTERING FEATURES

In this lesson, you will learn how to:

- Sort records by multiple fields
- Filter data to find Above Average
SORTING RECORDS BY MULTIPLE FIELDS

Discussion

In Excel 2007 you can quickly arrange your worksheet data to find the answers you need by using the improved Sorting capability.

You can sort data by text, numbers, dates and times; you might want to put a list of names in alphabetical order or compile a list of product inventory levels from highest to lowest. In Excel 2007 you can now sort 64 columns of data instead of three columns as in previous versions. Most sort operations are column sorts, but you can also sort by rows.

The ability to sort data by color is a new feature of Excel 2007. If you have manually, or conditionally, formatted a range of cells or table column by cell or font color, you can sort by these colors. You can also sort by a conditional format icon set.

For best results when sorting your data it is a good idea to have column headings. When you sort text fields the Order option is A to Z by default. For numeric fields the Order option changes to Smallest to Largest and, for date or time fields, the Order option changes to Oldest to Newest.

When you use the Sort dialog box to sort multiple columns of data, the level entries that are higher in the list will be sorted before lower level entries. You can change the level of an entry quickly by using the Up or Down arrows. You can also copy or delete a column to sort by using the Copy Level and Delete Level buttons.
Sort criteria are saved with the workbook for an Excel table (but not for a range of cells) so that you can reapply the sort each time you open the workbook. If you wish to save sort criteria to reapply a sort when you open a workbook, then it is advisable to use a table. This is especially important for multi-column sorts or for sorts that take you a long time to create.

Procedures

1. Select a cell in the range of cells or table that you wish to sort.
2. Select the Data tab.
3. Select Sort.
4. Select the Sort by list box under Column.
5. Select the field for the first sort key.
6. Select the Order A to Z arrow.
7. Select Add Level.
8. Select the Then by arrow under column.
9. Select the field for the second sort key.
10. Select the Order Smallest to Largest arrow.
11. Select Add Level.
12. Select the field for the third sort key.
13. Select the Order option list box.
14. Select OK.

Step-by-Step

From the Student Data directory, open EMPLOY4.XLSX. Sort records by multiple fields.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a cell in the range of cells or table that you wish to sort.</td>
<td>Click A6</td>
</tr>
<tr>
<td>The cell is selected.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Data tab.</td>
<td>Click the Data tab</td>
</tr>
<tr>
<td>The Data tab appears.</td>
<td></td>
</tr>
<tr>
<td>3. Select Sort.</td>
<td>Click Sort</td>
</tr>
<tr>
<td>The Sort dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>4. Select the Sort by list box under Column.</td>
<td>Click Sort by</td>
</tr>
<tr>
<td>The Sort by list appears.</td>
<td></td>
</tr>
<tr>
<td>5. Select the field for the first sort key.</td>
<td>Click Department</td>
</tr>
<tr>
<td>The column heading appears in the Sort by list.</td>
<td></td>
</tr>
<tr>
<td>6. Select the Order A to Z arrow.</td>
<td>Click Z to A</td>
</tr>
<tr>
<td>The desired option is selected.</td>
<td></td>
</tr>
<tr>
<td>7. Select Add Level.</td>
<td>Click Add Level</td>
</tr>
<tr>
<td>A new level by which to sort appears in the Sort dialog box.</td>
<td></td>
</tr>
<tr>
<td>8. Select the Then by arrow under column.</td>
<td>Click Then by</td>
</tr>
<tr>
<td>The Then by list appears.</td>
<td></td>
</tr>
<tr>
<td>9. Select the field for the second sort key.</td>
<td>Click Status</td>
</tr>
<tr>
<td>The column heading appears in the Then by list box.</td>
<td></td>
</tr>
<tr>
<td>10. Select the Order Smallest to Largest arrow.</td>
<td>Click Largest to Smallest</td>
</tr>
<tr>
<td>The desired option is selected.</td>
<td></td>
</tr>
<tr>
<td>11. Select Add Level.</td>
<td>Click Add Level</td>
</tr>
<tr>
<td>A new level by which to sort appears in the Sort dialog box.</td>
<td></td>
</tr>
<tr>
<td>12. Select the field for the third sort key.</td>
<td>Click Salary</td>
</tr>
<tr>
<td>The column heading appears in the Then by list box.</td>
<td></td>
</tr>
<tr>
<td>13. Select the Order option list box.</td>
<td>Click Largest to Smallest</td>
</tr>
<tr>
<td>The desired option is selected.</td>
<td></td>
</tr>
</tbody>
</table>
14. Select **OK**. The **Sort** dialog box closes and the data range or table is sorted.

---

**FILTERING DATA TO FIND ABOVE AVERAGE**

**Discussion**

**Excel 2007** has improved data filtering. Filtered data displays only the rows that meet the criteria you specify. After filtering data, you can copy, find, edit, format, chart and print the subset of filtered data without rearranging or moving it.

You can filter data in a number of ways and by more than one column. Filters are additive, which means that each additional filter is based on the current applied filter and further reduces the data subset.

The ability to filter data by color is a new feature of **Excel 2007**. If you have manually, or conditionally, formatted a range of cells or table column by cell or font color, you can filter by these colors. You can also filter by a conditional format icon set.
AutoFiltering is turned on by default when you create an Excel table to enable powerful sorting and filtering of columns in a table. By clicking on the arrows in the column headings you can access the sorting and filtering menu quickly and easily.

You can also turn on AutoFiltering for a selected range of cells that include column headings by choosing Filter from the Sort and Filter button in the Editing group on the Home tab.

For best results, do not mix storage formats, such as text and numbers, in the same column. There is only one type of filter command available for each column and, if there is a mix of storage formats, the filter will apply to the most frequently occurring format in the selected column.

Procedures

1. Select the Data tab.

2. Select Filter.

3. Click the desired Filter arrow.

4. Point to Number Filters.

5. Select the required option from the Number Filters options list.

Step-by-Step

Filter Data to find above average.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Data tab.  
  The Data tab appears. | Click the Data tab     |
### Steps | Practice Data
--- | ---
2. Select **Filter**.  
*Filter arrows appear in the column heading cells.* | ![Filter](Filter.png)
3. Click the desired **Filter** arrow.  
*The Sort and Filter menu appears also containing a list of values in the specific data column.* | ![Salary](Salary.png)
4. Point to **Number Filters**.  
*The Number Filters options list appears.* | Point to **Number Filters**
5. Select the required option from the **Number Filters** options list.  
*The Number Filters options list closes and the filtered records that meet the selected criteria are displayed. The status bar displays the number of records found that meet the specified criteria and an icon appears on the column heading to indicate that the data is filtered.* | ![Above Average](Above_Average.png)

Notice that the Salary list has a filter icon on it.  
Close **EMPLOY4.XLSX**.
EXERCISE

USING NEW SORT AND FILTERING FEATURES

Task

Use new Sort and Filtering features.

1. Open EMPLOYex.XLSX and select the Employees worksheet.
2. Sort the Employees data range by Department, then by Last Name, then by Salary.
3. Change the Order option of Salary to Largest to Smallest.
4. Filter by Last Name using Text Filters and Begins With CA.
5. Close workbook without saving.
LESSON 8 -
USING NEW GRAPHIC FEATURES

In this lesson, you will learn how to:

- Use new chart features
- Use SmartArt
### USING NEW CHART FEATURES

#### Discussion

In Excel 2007, it is easy to create highly professional Charts. You can choose a chart type, layout and style from the Ribbon and modify any element of a chart to obtain eye-catching results very quickly.

Charts are fully integrated with other Office 2007 programs; PowerPoint 2007 and Word 2007 provide the same chart tools that are available in Excel. You can create and embed Excel charts in PowerPoint 2007 and Word 2007. The chart data is stored in an Excel worksheet and incorporated into the PowerPoint or Word file. You can also copy a chart that you create in Excel and paste it into Word or PowerPoint.

You can choose from many different Chart Layouts and Chart Styles to create dynamic layout and formatting effects. After you create a chart, you can fine-tune a layout or style by making changes to individual chart elements, such as the chart area, plot area, data series or legend.

![The Chart options menu](image)

You can make creating charts even easier by saving your favorite chart as a chart template that you can quickly apply whenever you wish to create a new chart.
When you copy a chart from Excel into PowerPoint or Word, it can either be embedded as static data or linked to the workbook. For a chart that is linked to a workbook that you can access, you can specify that it automatically checks for changes in the linked workbook whenever the chart is opened.

Double-clicking a chart element no longer displays the format dialog box.

Procedures

1. Select the range containing the data you want to chart.
2. Select Line on the Insert tab.
3. Select the desired chart type from the Chart type list box.
4. Select Switch Row/Column.
5. Select the Layout tab in the Chart Tools contextual tabs.
6. Select the desired chart option.
7. Select Above Chart.
8. Type the desired text as necessary.
9. Select [Enter].

Step-by-Step

From the Student Data directory, open CHART1_NF.XLSX. Create a chart.

If necessary, display the Insert tab and the Sheet1 sheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range containing the data you want to chart. The range is selected.</td>
<td>Drag A2:D6</td>
</tr>
<tr>
<td>2. Select Line on the Insert tab. The Chart Line options are displayed.</td>
<td>Click Line</td>
</tr>
</tbody>
</table>
### Steps

| 3. | Select the desired chart type from the **Chart type** list box.  
*The chart type is selected and the chart appears in the worksheet.* |
| 4. | Select **Switch Row/Column**.  
*The desired option is selected.* |
| 5. | Select the **Layout** tab in the **Chart Tools** contextual tabs.  
*The Layout tab is selected.* |
| 6. | Select the desired chart option.  
*The desired menu appears.* |
| 7. | Select **Above Chart**.  
*The chart options are selected.* |
| 8. | Type the desired text as necessary.  
*The text appears in the formula bar.* |
| 9. | Select **[Enter]**.  
*The text appears in the title box.* |

### Practice Data

|  | Click ![chart](chart.png) (second row, second column) |
|  | Click **Switch Row/column**, if necessary |
|  | Click **Layout** |
|  | Click **Chart Title** |
|  | Click **Above Chart** |
|  | Type **First Quarter Sales** |
|  | Click **[Enter]** |

---

**USING SMARTART**

### Discussion

A **SmartArt** graphic is a new, creative tool that lets you create visual representations of your information and ideas. You can create a **SmartArt** graphic in **Excel 2007**, **PowerPoint 2007**, **Word 2007** or in an e-mail message in **Outlook 2007**.

You can use **SmartArt** graphics to illustrate lists, relationships, processes, timelines or decision trees. By choosing from many different layouts you can create designer-quality **SmartArt** graphics easily and effectively.
When you create a SmartArt graphic, the SmartArt graphic and its Text pane contains placeholder text that you can replace with your desired content.

By selecting the left arrow on the left of the SmartArt graphic frame, you can open the Text pane and use it to enter and edit the text that appears in your SmartArt graphic. As you add and edit your content in the Text pane, your SmartArt graphic is automatically updated. You can apply font formatting to the text in the Text pane but it will only be displayed in your SmartArt graphic.

Procedures

1. Select the Insert tab.

2. Select SmartArt.

3. Select the desired gallery option from the left of the dialog box.

4. Select the desired SmartArt graphic.
5. Select OK.

6. Select the first text placeholder and enter the desired text.

7. Select the second text placeholder and enter the desired text.

8. Select the third text placeholder and enter the desired text.

9. Select a cell outside the SmartArt graphic frame to deselect the object.

## Step-by-Step

Use SmartArt.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Insert** tab.  
_The Insert tab appears._ | Click **Insert** |
| 2. Select **SmartArt**.  
_The Choose a SmartArt Graphic dialog box appears._ | Click **SmartArt** |
| 3. Select the desired gallery option from the left of the dialog box.  
_The selected option is highlighted and the gallery appears in the center of the dialog box._ | Click **Hierarchy** |
| 4. Select the desired **SmartArt** graphic.  
_The selected SmartArt graphic is highlighted in the gallery and previewed on the right of the dialog box._ | Click **Organization Chart** |
| 5. Select **OK**.  
_The Choose a SmartArt Graphic dialog box closes and the SmartArt Gallery graphic is inserted into the worksheet. The Design tab from the SmartTools contextual tab is displayed on the Ribbon._ | Click **OK** |
| 6. Select the first text placeholder and enter the desired text.  
_The desired text is entered into the text placeholder._ | Type **Sales Director** |
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>7. Select the second text placeholder and enter the desired text. <em>The desired text is entered into the text placeholder.</em></td>
<td>Type <em>Sales Administrator</em></td>
</tr>
<tr>
<td>8. Select the third text placeholder and enter the desired text. <em>The desired text is entered into the text placeholder.</em></td>
<td>Type <em>Sales Representative</em></td>
</tr>
<tr>
<td>9. Select a cell outside the SmartArt graphic frame to deselect the object. <em>The SmartArt graphic is deselected and the SmartTools contextual tab closes.</em></td>
<td>Click cell A1</td>
</tr>
</tbody>
</table>

Close **CHART1_NF.XLSX**.
EXERCISE

USING NEW GRAPHIC FEATURES

Task

Use new chart features.

1. Open CHARTex.XLSX.
2. Select the range A7:F11 on the Sheet2 worksheet.
3. Create a 3-D Cylinder Chart (Column chart, third row, first column).
4. Switch the Row and Column headings.
5. Add a Chart Title above the chart and type Regional Summary.
6. Change the Legend to show at the bottom of the chart.
7. Select a cell in the workbook to deselect the chart.
8. Insert a new worksheet.
9. Insert Organization Chart from the SmartArt graphics.
10. Type Chairman in the Top row.
11. Type Director in the second row.
12. Type Manager 1, Manager 2, Manager 3 in the third row.
13. Select cell A1 to deselect the dialog box.
14. Close the workbook without saving.
LESSON 9 - USING NEW FILE FORMAT FEATURES

In this lesson, you will learn how to:

- Use the Document Inspector
- Mark a workbook as Final
- Save to a PDF format
- Work with the Compatibility Checker
- Convert a file to Excel 2007 format
- Save in a Binary format
USING THE DOCUMENT INSPECTOR

Discussion

The Document Inspector is a useful new tool that lets you search your workbook for content you may not wish to include when sharing a file with others. Before you share an important document with others, you should take the precaution of reviewing the contents of the document to ensure that everything is correct and the document does not contain anything you do not want to share.

The Document Inspector searches for a number of items you might easily overlook such as hidden content or content formatted as invisible, headers or footers, and personal or company confidential information.

You do not have to remove items found by the Document Inspector. You may have hidden worksheets in your workbook that must not be deleted. If there are also hidden columns in your workbook that do not contain data and they are between columns that do contain data, these empty hidden columns will also be detected and removed.
To safeguard against accidentally deleting hidden content, you can always make a back-up copy of your workbook before running the Document Inspector. By clicking Save As and typing a name in the Save As dialog box, you can save a copy of your original document.

Additionally, if hidden worksheets in your workbook contain data, you might change the results of the calculations or formulas in your workbook by removing them. If you do not know what information the hidden worksheets contain, close the Document Inspector and unhide the worksheets to review their contents.

Procedures

1. Select the Office button.
2. Point to Prepare.
4. Select Inspect beside each type of content you wish to remove.
5. Select Remove All beside each type of content you wish to remove.

Step-by-Step

From the Student Data directory, open FLMT_NF.XLSX. Use the Document Inspector.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button. \n<em>The Office menu appears.</em></td>
<td>Click</td>
</tr>
<tr>
<td>2. Point to Prepare. \n<em>The Prepare menu appears.</em></td>
<td>Point to Prepare</td>
</tr>
</tbody>
</table>
### MARKING A WORKBOOK AS FINAL

#### Discussion

Excel 2007 lets you mark a workbook as final to make it read-only and prevent another person from making changes to your workbook. When a workbook Marked as Final is opened the commands on the Ribbon do not function and an icon is displayed in the status bar that indicated the workbook is Marked as Final. Moreover, the file cannot be saved using the same file name.

The Mark as Final command is not a security feature. Anyone who receives a copy of a document that has been Marked as Final can edit that document by removing Mark as Final status. Documents that have been marked as final in an Office 2007 program will not be read-only if they are opened in earlier versions of Office programs.
Procedures

1. Select the **Office** button.
2. Point to **Prepare**.
3. Select **Mark as Final**.
4. Select **OK**.
5. Select **OK**.

Step-by-Step

Mark a workbook as Final.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Office** button.  
*The Office menu appears.* | Click |
| 2. Point to **Prepare**.  
*The Prepare menu appears.* | Point to **Prepare** |
| 3. Select **Mark as Final**.  
*An Excel message box appears informing you that the workbook will be marked as final and saved.* | Click **Mark as Final** |
| 4. Select **OK**.  
*A second Excel message box appears informing you that the document has been marked as final, editing is complete and this is the final version of the document.* | Click **OK** |
| 5. Select **OK**.  
*The Excel message box closes and a Marked as Final icon appears in the status bar.* | Click **OK** |
SAVING TO A PDF FORMAT

Discussion

There are times when it is useful to save your file in a fixed-layout format that is easy to share with other people. In Excel 2007, you can now save files in Portable Document Format (PDF). Saving your workbook as a PDF ensures that when the file is viewed or printed, it retains the format that you intended and the data in the file cannot be easily changed. To save or export a file to PDF or XPS, you must first install the Save as PDF or XPS add-in for Office 2007.

Excel 2007 cannot display PDF documents; to view a PDF file, you must have a PDF reader installed on your computer. One reader is the Acrobat Reader, available from Adobe Systems.

XML Paper Specification (XPS) is another type of fixed-layout electronic file format that preserves document formatting and enables file sharing. You or your recipient will need a viewer to read a file in XPS format. A free viewer can be downloaded from Downloads on Microsoft Office Online.
If Adobe Acrobat Reader is not installed on your computer, a message box will open asking if you wish to install the reader after you click Publish.

Procedures

1. Select the Office button.
2. Point to Save As.
3. Select the desired file type from the Save as submenu.
4. Type the desired file name in the File Name box.
5. Select the Save as type list box arrow.
6. Select the desired file type.
7. Select Publish.

Step-by-Step

Save to a PDF format.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Office button.  
The Office menu is displayed. | Click |
| 2. Point to Save As.  
The Save As menu appears. | Point to Save As |
| 3. Select the desired file type from the Save as submenu.  
The Publish as PDF or XPS dialog box opens. | Click PDF or XPS |
| 4. Type the desired file name in the File Name box.  
The text appears in the File name box. | Type EMPLOY1PDF |
Steps | Practice Data
--- | ---
5. Select the **Save as type** list box arrow. The file type options are displayed in the list box. | Click **Save as type:**
6. Select the desired file type. The **PDF** file type is selected. | Click **PDF**
7. Select **Publish**. The **Publish as PDF or XPS** dialog box closes. The workbook is saved as a **PDF** file. | Click **Publish**

Close EMPLOY01PDF.PDF.

**WORKING WITH THE COMPATIBILITY CHECKER**

**Discussion**

When you wish to save an **Excel 2007** workbook to a previous **Excel** file format, you can use the **Compatibility Checker** to examine, locate and find solutions for compatibility issues between **Excel 2007** and earlier versions of **Excel** that may be found in your workbook.

The **Compatibility Checker** is useful because it lists any new or improved features or functionality you used in the workbook that will not be supported in an earlier version of **Excel**. The **Compatibility Checker** also lists the number of times that an issue occurs in the workbook and helps you create a report so that you can resolve them.
You can run the **Compatibility Checker** at any time by selecting **Prepare** from the **Office** menu and clicking on **Run Compatibility Checker**.

### Procedures

1. Select the **Office** button.
2. Point to **Save As**.
3. Select **Excel 97-2003 Workbook**.
4. Type the desired file name.
5. Select **Save**
6. Select **Continue**

### Step-by-Step

Use the Compatibility Checker.
Steps | Practice Data
---|---
1. Select the Office button.  
   *The Office menu is displayed.* | Click
2. Point to Save As.  
   *The Save As submenu appears.* | Point to Save As
   *The Save As dialog box opens with the File name box selected.* | Click Excel 97-2003 Workbook
4. Type the desired file name.  
   *The text is entered in the File name box.* | Type FLMT03
5. Select Save.  
   *The Save As dialog box closes and the Compatibility Checker dialog box opens. The Compatibility Checker displays a summary of the issues found and lists the number of occurrences in the workbook you wish to save.* | Click Save
6. Select Continue.  
   *The file is saved to the selected drive and folder, and the file name appears in the Excel title bar.* | Click Continue

Close FLMT03.XLS and FLMT_NF.XLSX.

CONVERTING A FILE TO EXCEL 2007 FORMAT

Discussion

When you open a workbook that was created in an earlier version of Excel, you can convert the workbook to the current Excel 2007 file format if you no longer plan for anyone to use this workbook in the earlier version. When you convert to the current file format, you will have access to all of the new and enhanced features and functionality that Excel 2007 offers and the file size will be smaller.
In Excel 2007, you can open a workbook that was created in earlier versions of Excel (97-2003) and work in Compatibility Mode. The workbook remains in a file format that can easily be opened again in the earlier version to keep the workbook accessible for people who do not have Excel 2007 installed.

When you convert a workbook to the Excel 2007 format, it is replaced in the current file format (.xlsx or .xlsm).

After the workbook is converted, it will no longer be available in the original file format and users who do not have Excel 2007 installed will not be able to use the file.

Procedures

1. Select the Office button.
2. Select Convert.
3. Select OK.
4. Select Yes.

Step-by-Step

From the Student Data directory, open FLMT1_NF.XLS. Convert an earlier Excel workbook to the current file format.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the Office button.  
The Office menu is displayed. | Click |
Steps | Practice Data
---|---
2. Select **Convert**. An Excel dialog box opens a message stating that the action will convert the file to the current file format. The original workbook file will be deleted and cannot be restored after conversion. | Click **Convert**
3. Select the **OK**. An Excel dialog box opens confirming that the conversion was successful. To use the new and enhanced features you must close and reopen the workbook. | Click **OK**
4. Select **Yes**. The workbook is closed and then reopened in Excel 2007 file format with the new file name displayed on the Excel title bar. | Click **Yes**

Close **FLMT1_NF.XLSX**.

**SAVING IN A BINARY FORMAT**

**Discussion**

The workbooks you create in Excel 2007 are saved in the new XML format. The new file name extensions include an "x" or an “m” added to the file name extensions that you are already familiar with.

Sometimes, you might want to save your files in the binary file format (.xlsb). This file format is useful if you are working on a large data file because it makes the file size more manageable. Alternatively, you may be working with someone who has an earlier version of Office programs.

**Procedures**

1. Select the **Office** button.
2. Point to **Save As**.
3. Select the desired menu option.
4. Type the desired file name.

5. Select **Save**

**Step-by-Step**

From the Student Data directory, open **FLMT_NF.XLS**. Save an **Excel** workbook to a **Binary** format.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Office** button.  
*The Office menu appears.* | Click | |
| 2. Point to **Save As**.  
*The Save As menu appears.* | Point to **Save As** | |
| 3. Select the desired menu option.  
*The Save As dialog box opens with the File name box selected.* | Click **Excel Binary Workbook** | |
| 4. Type the desired file name.  
*The text is entered in the File name box.* | Type **Employ** | |
| 5. Select **Save**.  
*The Save As dialog box closes and the file is saved in Binary format. The new file name is displayed in the Excel title bar.* | Click | |

Close **FLMT_NF.XLS**.
EXERCISE

USING NEW FILE FORMATS FEATURES

Task

Use new file features.

1. Open FLMTEX_NF.XLSX.
5. Convert the file to Excel 2007 format.
6. Close and save the workbook.
INDEX

Binary format, 86, 87
Charts, 68, 69
Compatibility Checker, 82, 83
Conditional Formatting
  Clear Rules, 29
  Data Bars, 30, 31, 32
  Highlight Cell Rules, 24, 25
  Rules Manager, 26, 27, 28
Convert a file, 84, 85
Data
  Filtering, 63, 64
  Sorting, 60, 61
Document Inspector, 76, 77
Excel
  Tables, 46
Excel Options, 8, 9
Formula AutoComplete, 54, 55, 56
Freeze Panes, 6, 7
Help
  Office Online links, 19, 21
  Use Help, 18, 19
Insert worksheet, 5
KeyTips, 3, 4
Lists
  AutoFilter, 46
Marked as Final, 78, 79
New Functions, 57
Page Layout view, 11, 12
PDF file, 80, 81
PivotTables
  Add fields to a PivotTable, 37, 39
  Create a report, 36, 37
  Expand and Collapse buttons, 41, 42
Remove duplicates from a table, 48, 49
Ribbon
  Minimize, 2, 3
SmartArt, 70, 71, 72
Status bar, 9, 10
Tables
  Creating an Excel table, 46, 47
Toolbars
  List, 46
Workbooks
  Creating a table, 46, 47
Zoom Slider, 13, 14