MICROSOFT OFFICE EXCEL 2007 - LEVEL 1

Exploring Excel
Using Basic Workbook Skills
Working with Ranges
Creating Simple Formulas
Copying and Moving Data
Printing
Using Page Setup
Formatting Numbers
Formatting Text
Working with Columns and Rows
Formatting Cells
Using Automatic Formatting and Styles
Getting Help
ABOUT ONDEMAND SOFTWARE

The OnDemand Software Division of Global Knowledge is the worldwide leader of software solutions that enable rapid adoption, broad acceptance and increased accuracy in the use of enterprise applications related to enterprise resource planning, supply chain management, procurement, e-commerce and customer relationship management.

The flagship product, OnDemand Personal Navigator™, provides one synchronized documentation, training and performance support platform. Founded in 1986, the OnDemand Software Division has over 850 Global 2000 customers in 12 countries. The OnDemand Software Division of Global Knowledge, a Welsh, Carson, Anderson and Stowe portfolio company, is headquartered in King of Prussia, Pennsylvania, with offices located worldwide. Additional information can be found at http://www.ondemandgk.com.

COPYRIGHT

Copyright © Global Knowledge Software LLC. 2008. All rights reserved. Information in this document is subject to change without notice and does not represent a commitment on the part of Global Knowledge.

No part of this publication, including interior design, cover design, icons or content may be reproduced by any means, be it transmitted, transcribed, photocopied, stored in a retrieval system, or translated into any language in any form, without the prior written permission of Global Knowledge Network, Inc.

Products mentioned herein, including SAP R/3, PeopleSoft, Siebel Systems, Microsoft Windows, Microsoft Office, Microsoft FrontPage, Microsoft Outlook, Macromedia Flash, Adobe Acrobat, and JavaScript are trademarks or registered trademarks of their respective owners.

OnDemand Personal Navigator and Courseware Express are trademarks of Global Knowledge Software LLC. CustomDOC and Knowledge Pathways are registered trademark of Global Knowledge Software LLC. Global Knowledge and the Global Knowledge logo are trademarks of Global Knowledge, Inc.

DISCLAIMER

Global Knowledge has taken every effort to ensure the accuracy of this manual. If you should discover any discrepancies, please notify us immediately.

Global Knowledge Software LLC.
OnDemand Software Division
475 Allendale Road
King of Prussia, PA 19406
(610) 337-8878
www.ondemandgk.com
Microsoft Office Excel 2007 - Level 1

About OnDemand Software .......................................................... I

Copyright .................................................................................. I

Disclaimer ................................................................................... I

Lesson 1 - Exploring Excel ............................................................ 1
  Working with Excel .................................................................... 2
  Starting Excel .......................................................................... 3
  Using the Interface ................................................................... 4
  Using the Office Button ............................................................ 6
  Exploring Excel Options .......................................................... 8
  Working with Worksheets ......................................................... 10
  Using the Ribbon ..................................................................... 11
  Hiding the Ribbon .................................................................... 15
  Customizing the Quick Access Toolbar ..................................... 16
  Using the Mini Toolbar ............................................................. 21
  Customizing the Status Bar ....................................................... 23
  Exiting Excel ............................................................................ 25
  Exercise .................................................................................... 27
    Exploring Excel ...................................................................... 27

Lesson 2 - Using Basic Workbook Skills ........................................ 29
  Selecting a Cell using the Keyboard ......................................... 30
  Using KeyTips ......................................................................... 32
  Scrolling using the Mouse ......................................................... 33
  Using the Scroll Bar Shortcut Menu ......................................... 36
  Using the Go To Dialog Box ...................................................... 38
  Entering Text into Cells ........................................................... 40
  Entering Numbers into Cells .................................................... 43
  Saving a New Workbook .......................................................... 46
  Closing a Workbook .............................................................. 49
  Creating a New Workbook ....................................................... 50
  Using a Template ...................................................................... 52
LESSON 9 - FORMATTING TEXT ................................................. 205
Formatting Cell Text .................................................. 206
Changing an Existing Font .......................................... 206
Modifying the Font Size ............................................. 208
Using Bold and Italics .................................................. 210
Underlining Text ....................................................... 212
Changing the Font Color ............................................. 214
Rotating Text in a Cell .................................................. 215
Wrapping Text in a Cell ................................................. 217
Shrinking Text in a Cell ............................................... 219
Changing Cell Alignment ............................................ 220
Changing Text Indentation ........................................... 221
Exercise ........................................................................ 224
Formatting Text .......................................................... 224

LESSON 10 - WORKING WITH COLUMNS AND ROWS ...................... 227
Selecting Columns and Rows ........................................ 228
Using Narrow Column Tooltips .................................... 229
Changing the Width of Columns .................................... 230
Changing the Height of Rows ........................................ 232
Adjusting Columns Automatically ................................ 233
Hiding Columns and Rows ........................................... 234
Unhiding Columns and Rows ........................................ 236
Inserting a Column ..................................................... 237
Insert a Row .............................................................. 239
Deleting a Column ....................................................... 242
Deleting a Row ........................................................... 243
Exercise ........................................................................ 245
Working with Columns and Rows .................................. 245

LESSON 11 - FORMATTING CELLS ............................................... 247
Using the Merge and Center Button ............................... 248
Changing the Vertical Alignment ................................. 250
LESSON 1 - EXPLORING EXCEL

In this lesson, you will learn how to:

- Work with Excel
- Start Excel
- Use the Interface
- Use the Office button
- Explore Excel options
- Work with worksheets
- Use the Ribbon
- Hide the Ribbon
- Customize the Quick Access Toolbar
- Use the Mini Toolbar
- Customize the Status bar
- Exit Excel
WORKING WITH EXCEL

Discussion

Microsoft Excel 2007 is a software application that can be used as a spreadsheet, database or graphing program.

The electronic spreadsheet portion of Excel allows you to perform sophisticated calculations and create formulas that automatically calculate answers. The advantage of using formulas is that, when data in the worksheet changes, all the formulas recalculate automatically. This feature assists you in developing budgets, forecasting models, creating sales plans, making financial projections, calculating inventories, generating banking statements, and basically working with any format involving numbers. In addition, Excel includes several autocalculation features that provide you with instant answers, using functions such as Sum, Count, and Average.

Excel’s data management capability allows you to manipulate lists of information such as names, addresses, inventory items, prices, etc. Excel can sort lists and select specific pieces of information based on specified conditions.

You can use information created in an Excel spreadsheet or database to create an Excel chart. Chart types include column, bar, line, pie, area, doughnut, radar, surface, and bubble. All charts can be formatted using styles provided by Excel.

You can get help on an Excel task or feature in many ways. A Help icon towards the right-hand side of the Ribbon displays the main help window and the Help icon in the title bar of each dialog box displays context-sensitive help. Many of the ScreenTips that are displayed when you hover over a button in the Ribbon display a prompt indicating that context-sensitive help is available by pressing the F1 key. In addition, you can use Microsoft Office Help to search both on-line and off-line sources to provide assistance and training, and answer your questions about Office products. Other help features include smart tags. Smart tags appear when you perform certain actions and provide a menu of choices for dealing with those tasks. For instance, the Paste Options button allows you to decide how formatting differences should be applied when moving or copying data to another cell.

In addition, Excel shares features, such as the Research task pane, with other Office 2007 applications. You can use the task pane to look up a wide variety of information such as the exchange rate for other currencies or to check a publicly-held company’s current stock price.
**STARTING EXCEL**

**Discussion**

Microsoft has changed the way its Office applications appear on the Start menu. When Microsoft Office 2007 is installed, it creates a Microsoft Office submenu in your All Programs menu containing shortcuts to all of your Office 2007 applications. You can open Microsoft Excel 2007 by selecting it from this menu.

To display a shortcut to Excel on your desktop, open the Microsoft Office submenu from the All Programs menu, right-click Microsoft Office Excel 2007, point to Send To and select the Desktop (create shortcut) command.

If you are using Windows Vista or Windows XP, you can pin a shortcut to the first level of your Start menu by opening the Microsoft Office submenu from the All Programs menu, right-clicking Microsoft Office Excel 2007, and selecting the Pin to Start menu command.

The first time you open Excel after installation, the User Name dialog box may appear. You can enter your name and initials as necessary and then select OK.
Procedures

1. Select the **Start** button on the taskbar.
2. Point to **All Programs**.
3. Select **Microsoft Office**.
4. Select **Microsoft Office Excel 2007**.

Step-by-Step


<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. **Select Start** on the taskbar.  
  *The Start menu appears.* | Click |
| 2. **Point to All Programs**.  
  *The All Programs menu appears.* | Point to **All Programs** |
| 3. **Select Microsoft Office**.  
  *The Microsoft Office submenu appears.* | Click **Microsoft Office** |
| 4. **Select Microsoft Office Excel 2007**.  
  *Excel opens and a new workbook is displayed.* | Click **Microsoft Office Excel 2007** |

Using the Interface

Discussion

When Excel starts, the **Application Window** opens. If you are using **Microsoft Excel 2007** with a **Windows Vista** operating system, you will notice the colorful Windows Vista theme. Options and buttons that are enabled appear in easy to read contrasting colors.

The **Title Bar**, which appears at the top of the application window, displays the name of the current workbook and the name of the application. At the far left of the Title...
Bar is the **Office** button, which replaces the old File menu. To the right of the Office button is the customizable **Quick Access Toolbar**, to which you can add your favorite command buttons.

Under the Title Bar is the **Ribbon**, which replaces the old menu system and displays Excels command buttons, grouped according to function, within task-oriented **Tabs**. Towards the far right of the Ribbon is the **Help** icon, which opens Excels main help window.

At the left end of the row below the Ribbon is the **Name Box**, which displays the name of the **Active Cell**. To the right of the Name Box is the **Insert Function** button, which lets you access Excels extensive range of built-in functions when creating formulas. To the right of the Insert Function button is the **Formula Bar** in which you can view and edit the data in the **Active Cell**.

Excel opens with a new, blank **Workbook** window containing three **Worksheets** displayed in the work area. The **Workbook** window is maximized within the **Excel Application Window**. The **Minimize Window**, **Restore Window** and **Close Window** buttons for the **Workbook** window are displayed beside the **Help** button at the far right of the **Ribbon**. At the bottom of the **Workbook** window, there are **Tabs** for each **Worksheet**, together with a button for inserting more worksheets. To the left of the **Worksheet Tabs**, are buttons for scrolling the tabs.

Each **Worksheet** is divided into columns and rows to provide millions of **Cells** in which you can enter text, numbers or formulas. At the right and bottom of each **Worksheet**, **scroll bars** are provided for viewing other areas of the worksheet.

The **Status Bar** appears at the bottom of the application window. At the left end of the Status Bar a **Cell Mode** indicator and **Macro Recording** button are displayed. Towards the right-hand side of the Status Bar, three **View Shortcut** buttons are provided for switching between **Normal**, **Page Layout** and **Page Break Preview** views of the worksheet. At the far right of the Status Bar are the **Zoom Level** button and **Zoom Slider**. Additional information appears on the Status Bar as you perform certain types of actions. The Status Bar is customizable, letting you control what information is displayed.

Many of the objects in the Excel window (such as buttons on the Ribbon) display brief descriptions called **ScreenTips** that pop up whenever you point to the objects.

Several **Workbooks** can be open within the **Excel Application Window** at the same time. By default, each Workbook is maximized within the Application Window. You can switch between the open Workbooks either by using a button on the **View** tab or by clicking its icon on the **Windows Taskbar**. Alternatively, you can click the **Restore Window** button at the far right of the **Ribbon** to display the Workbooks as resizable windows and arrange them as desired within the Application Window.
The new look Microsoft Office 2007 brings with it many changes. Most of these changes refer to the navigational aspects of the individual applications and the new and improved user interface.

The Office button, a large round icon in the top, left hand corner of Word, Excel, PowerPoint and Access, is the heart of the new Office 2007 applications. It includes most of the commands traditionally found in the file menu together with some new commands. In Excel, these are New, Open, Save, Save As, Print, Prepare, Send, Publish and Close.
The Office menu

You cannot customize which commands appear in the Office button menu. However, regularly used commands can be added to the Quick Access Toolbar for easy access.

Procedures

1. Select the Office button.
2. Select New.
3. Select Blank Workbook if necessary.
4. Select Create.

Step-by-Step

Create a new document.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button. <strong>The Office menu appears.</strong></td>
<td>Click Office</td>
</tr>
<tr>
<td>2. Select New. <strong>The New Workbook dialog box opens.</strong></td>
<td>Click New</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
3. Select **Blank Workbook** if necessary. *The desired template is selected* | Click **Blank Workbook**
4. Select **Create**. *The New Workbook dialog box closes and a blank workbook appears.* | Click **Create**

## EXPLORING EXCEL OPTIONS

### Discussion

In earlier versions of Excel, you could set your preferences for specific views, displays, and editing settings in the Options dialog box under the Tools menu. In the new user interface, the dialog box has been completely redesigned and is now accessed from a button in the Office menu called Excel Options. The options are grouped into categories which you select from the left-hand pane of the Excel Options dialog box; the following table lists the categories:

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Popular</strong></td>
<td>Change the most popular options in Excel.</td>
</tr>
<tr>
<td><strong>Formulas</strong></td>
<td>Change options related to formula calculation, performance, and error handling.</td>
</tr>
<tr>
<td><strong>Proofing</strong></td>
<td>Change how Excel corrects and formats your text.</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Customize how workbooks are saved.</td>
</tr>
<tr>
<td><strong>Advanced</strong></td>
<td>Advanced options for working with Excel. This category includes, among others, sections for Editing, Cut, copy and paste, Print, Display (including options for currently open workbooks and individual worksheets), Calculation in currently open workbooks and General options.</td>
</tr>
<tr>
<td><strong>Customize</strong></td>
<td>Customize the Quick Access Toolbar (including the ability to add commands not available in the Ribbon).</td>
</tr>
<tr>
<td><strong>Add-Ins</strong></td>
<td>View and manage Microsoft Office add-ins.</td>
</tr>
<tr>
<td><strong>Trust Center</strong></td>
<td>Help keep your documents safe and your computer secure and healthy (Privacy and Security options).</td>
</tr>
<tr>
<td><strong>Resources</strong></td>
<td>Contact Microsoft, find on-line resources, and maintain health and reliability of your Microsoft Office programs (includes options to check for updates to Microsoft Office and to diagnose and repair problems with Microsoft Office programs).</td>
</tr>
</tbody>
</table>
The Excel Options dialog box

### Procedures

1. Select the **Office** button.
2. Select the **Excel Options** button.
3. Select the desired category from the left-hand pane in the Excel Options dialog box.
4. Select or deselect options in the right-hand pane, as desired.
5. Select **OK**.

### Step-by-Step

Changing Excel Options.

If necessary, open a new Excel workbook.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. The <strong>Office</strong> menu appears.</td>
<td>Click <strong>Office</strong></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
2. Select the **Excel Options** button. The Excel Options dialog box is displayed. | Click ![Excel Options](Excel Options)
3. Select the desired category from the left-hand pane in the Excel Options dialog box. The options for the selected category appear in the right-hand pane of the dialog box. | Click Advanced
4. Select or deselect options in the right-hand pane, as desired. The desired options are enabled or disabled accordingly. | Deselect **Show Paste Options buttons** in the Cut, copy, and paste section
5. Select OK. Your preferences are confirmed and the Excel Options dialog box closes. | Click ![OK](OK)

**Practice the Concept:** Open Excel Options and select Show Paste Options buttons.

**WORKING WITH WORKSHEETS**

**Discussion**

Information in Excel is stored in a **Workbook**. The first new workbook opened in a session is called **Book1**. A workbook is a collection of individual **Worksheets**. Each worksheet has a name that appears in a **Worksheet Tab** at the bottom of the workbook window. By default, these names appear as **Sheet1, Sheet2, Sheet3**, etc. You can change the default names, if desired.

Worksheets in a workbook are usually related to one another. For example, a company budget could have 13 worksheets, one for each month of the year and one representing the total year. These 13 worksheets can all be stored in one workbook as a single file and then accessed as one unit.

A worksheet is a grid composed of columns and rows. The first 26 columns are labeled column A through column Z. Columns 27 through 52 are labeled column AA through column AZ. Column 53 through 78 are labeled column BA through column BZ and so on. This pattern continues until the last column, which is labeled XFD. There are 16,348 columns in total. The rows are numbered sequentially down the left side of the worksheet, starting at 1 and ending at 1,048,576.

The intersection of a row and a column is called a cell, which is the basic unit of the worksheet. Cells are used to store data entries. Each cell is referred to by its cell...
address. A cell address consists of the column letter and the row number. For example, the address of the cell in the first column and first row of a worksheet is A1.

The active, or current, cell is where you enter and edit data. The active cell has a thick black border around it and its address appears in the **Name Box** on the left side of the formula bar. Only one cell can be active at a time. Excel also helps you identify the active cell by highlighting its corresponding column letter at the top of the worksheet and row number on the left side of the worksheet.

Often, you will want to select a range of cells or multiple cells. For example, you could select from cell A1 to cell A10 and format the data contained in those cells.

The scroll bars on the bottom and right side of the worksheet allow you to view parts of the worksheet that are not currently visible.

---

**USING THE RIBBON**

**Discussion**

The **Ribbon**, located under the application title bar, is a band of functional **Tabs** that replaces the menu system used in previous versions. The **Home** tab brings together the most frequently used commands in one easily accessible place. The remaining tabs are task-oriented and display buttons which offer visual representations of their function. While some buttons in the **Ribbon** immediately apply a command, such as the **Bold** button, other buttons offer a large range of choices. When you see a button with a down-pointing arrow it indicates that the button offers several options. Generally, clicking this type of button displays a **Gallery**, although some buttons display just a menu, while others show both a gallery and a menu. A **Gallery** is a graphic display of the options available from the button. If a button appears dimmed, it indicates that the command is not available for the current task.

The buttons are arranged in named **Groups** within each tab. The **Group Names** appear below the buttons. A **Launcher Arrow** to the right of some Group Names opens either a dialog box or a task pane providing additional options not available from the buttons.

In addition to the standard tabs in the **Ribbon**, there are **Contextual Tabs** that appear when you create or select certain types of objects such as pictures, tables or charts. These **Contextual Tabs** always display to the right of the standard tabs, have a different highlight color and contain commands related to the selected object. All **Contextual Tabs** display a heading. Depending on the object type inserted or selected, more than one **Contextual Tab** may appear under the heading. When you deselect the object the **Contextual Tabs** automatically disappear.
Procedures

1. Select the desired Tab on the Ribbon.

2. To use a button that does not have an arrow on it, select the button.

3. To apply the option displayed on the left-hand part of a button that is split left and right, select the left-hand part of the button.

4. To view the additional options available from a button that is split left and right, select the arrow on the right-hand part of the button.

5. Select the desired option from the Menu or Gallery that appears.

6. To apply the option displayed on the top part of a button that is split top and bottom, select the top part of the button.

7. To view the additional options available from a button that is split top and bottom, select the bottom part of the button.

8. Select the desired option from the Menu or Gallery that appears.

9. To use a button that has an arrow on it but is not split, select the button.

10. Select the desired option from the Menu or Gallery that appears.

11. To view additional options not available from the buttons in a group, select the Launcher arrow at the bottom-right of the group.

12. Select the desired options from the dialog box or task pane that appears.

13. To apply the options selected in a dialog box, select the OK button.

14. To close a task pane, select the Close button at the top-right of the pane.

Step-by-Step

Use Ribbon commands to perform an action.
<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the desired **Tab** on the **Ribbon**.  
*The selected tab is displayed.* | Click **View** |
| 2. Select a button that does not have an arrow on it.  
*The selected command is applied.* | ![Page Layout](imagelink)  
Click **Page Layout** in the **Workbook Views** group |
| 3. Select a button that does not have an arrow on it.  
*The selected command is applied.* | ![Normal](imagelink)  
Click **Normal** in the **Workbook Views** group |
| 4. Select the desired **Tab** on the **Ribbon**.  
*The selected tab is displayed.* | Click **Home** |
| 5. Select the left-hand part of a button that is split left and right.  
*The option displayed on the left part of the button is applied to the selected cell.* | Click the left-hand part of the **Fill Color** button in the **Font** group |
| 6. Select the arrow on the right-hand part of a button that is split left and right.  
*Either a Gallery or a Menu of available options is displayed accordingly.* | Click the arrow on the right-hand part of the **Fill Color** button in the **Font** group |
| 7. Select the desired option from the **Menu or Gallery**.  
*The chosen option is applied to the selected cell and the left part of the button now shows the chosen option.* | Click **Light Green** in the **Standard Colors** section of the **Fill Colors** gallery |
| 8. Select a button that does not have an arrow on it.  
*The chosen command is applied to the selected cell.* | Click the **Copy** button in the **Clipboard** group |
| 9. Select a different cell in the worksheet.  
*The selected cell becomes the active cell and is enclosed with a heavy border.* | Click cell **B3** |
| 10. Select the top part of a button that is split top and bottom.  
*The chosen command is applied to the selected cell.* | Click the top part of the **Paste** button in the **Clipboard** group |
**Steps** | **Practice Data**
---|---
11. Select a different cell in the worksheet.  
*The selected cell becomes the active cell and is enclosed with a heavy border.* | Click cell D5
12. Select the bottom part of a button that is split top and bottom.  
*Either a Menu or a Gallery of available options is displayed accordingly.* | Click the bottom part of the Paste button in the Clipboard group
13. Select the desired option from the **Menu** or **Gallery**.  
*The selected option is applied or a submenu is displayed accordingly.* | Point to As Picture in the Paste menu
14. Select the desired option from the submenu.  
*The selected option is applied.* | Click Paste as Picture in the submenu
15. Select a **Contextual Tab** on the **Ribbon**.  
*The Contextual Tab is displayed.* | Click Format under the Picture Tools heading on the Ribbon
16. Deselect the object by clicking a different cell in the worksheet.  
*The object is deselected, the Contextual Tabs disappear and the selected cell becomes the active cell and is enclosed with a heavy border.* | Click cell B3
17. Select a **Launcher** arrow.  
*Either a dialog box or a task pane opens accordingly.* | Click the Launcher arrow at the bottom-right of the Font group
18. Select the desired options.  
*The desired options are selected.* | Follow the instructions shown below the table before continuing on to the next step
19. Select the **OK** button in the dialog box.  
*The chosen options are applied to the selected cell.* | Click OK in the Format Cells dialog box

Click the **Fill** tab in the Format Cells dialog box. Notice that the current formatting of the selected cell is displayed in the **Sample** area. Click the **Fill Effects** button. The Fill Effects dialog box opens. Select one of the options in the **Variants** section of the dialog box. Click the **OK** button in the Fill Effects dialog box. Notice that the Fill
Effects dialog box closes and the selected option is displayed in the Sample area of the Format Cells dialog box.

_Return to the table and continue on to the next step (step 19)._ Select the **Office** button. Select **Close** from the **Office** menu. Click **No** when prompted whether to save the changes.

### HIDING THE RIBBON

#### Discussion

You can minimize the **Ribbon** to display a larger working area. The number of additional rows displayed will depend on your screen resolution and the current zoom setting for the worksheet.

When the **Ribbon** is minimized, you see only the tabs and not the buttons within each tab. However, if you click a tab, the **Ribbon** temporarily expands, overlaying the first few rows of the worksheet. When you select the desired button from the **Ribbon** it returns to its minimized state.

![Hiding the Ribbon](image)

_Hiding the Ribbon_

You can also right click anywhere on the **Ribbon** and select **Minimize the Ribbon** from the shortcut menu that appears.
Procedures

1. Double-click on the currently displayed tab to minimize the Ribbon.
2. Select the desired tab to display and use its buttons.
3. Double-click on any tab to maximize the Ribbon.

Step-by-Step

Hiding the Ribbon.

If necessary, open a new Excel workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Double-click on the currently displayed tab. <em>The Ribbon minimizes.</em></td>
<td>Double-click on Home</td>
</tr>
<tr>
<td>2. Select the desired tab. <em>The Ribbon is redisplayed as an overlay over the top few rows of the worksheet and displays the selected tab.</em></td>
<td>Click on Insert</td>
</tr>
<tr>
<td>3. Select a cell in the worksheet. <em>The Ribbon minimizes.</em></td>
<td>Click on any cell in the worksheet</td>
</tr>
<tr>
<td>4. Double-click on any tab. <em>The Ribbon maximizes and displays the selected tab.</em></td>
<td>Double click on the Page Layout tab</td>
</tr>
<tr>
<td>5. Select a cell in the worksheet. <em>The Ribbon remains visible.</em></td>
<td>Click on any cell in the worksheet</td>
</tr>
</tbody>
</table>

CUSTOMIZING THE QUICK ACCESS TOOLBAR

Discussion

The Quick Access Toolbar is a feature that is present throughout Microsoft Office 2007. It appears at the top left of the application window alongside the Office button. It is a quick and easy way to access some of an application’s regularly used features.
without using the **Ribbon** tabs. You can choose to display the **Quick Access Toolbar** below the **Ribbon**, if you prefer.

By default, the **Quick Access Toolbar** contains three commands: **Save**, **Undo**, and **Repeat**. You can customize the **Quick Access Toolbar** to add more commands you may use frequently, such as **New**, **Open**, and **Quick Print**.

The **Quick Access Toolbar**

- The **Customize Quick Access Toolbar** menu displays a brief list of commands you may wish to add to the toolbar. To select commands not displayed in this list, select **More Commands** from the menu.

- You can also right-click any button on the **Ribbon** and select **Add to Quick Access Toolbar**.

- **Excel** contains commands that are not displayed on the **Ribbon**. Select **More Commands** from the **Customize Quick Access Toolbar** menu, then select **Commands Not in the Ribbon** from the **Choose commands from** list to display a list of these commands. Select the command you require from the list and click the **Add** button then the **OK** button to add it to the **Quick Access Toolbar**.

- If the button you wish to remove from the **Quick Access Toolbar** is displayed in the brief list on the **Customize Quick Access Toolbar** menu, you can remove it by deselecting it in the menu.
Procedures

1. Select the More arrow on the right of the Quick Access Toolbar.
2. To add a command displayed in the quick list on the menu, select the command from the list.
3. Select the More arrow on the right of the Quick Access Toolbar.
4. To add a command not displayed in the quick list on the menu, select More Commands from the menu.
5. Select the Choose commands from list.
6. Select the desired category from the list.
7. Select the desired command from the list below the Choose commands from box.
8. Select the Add button to the right of the list.
9. To change the order of the buttons on the Quick Access Toolbar, select the command you wish to move in the right-hand list of commands in the dialog box.
10. Select the Move Up or Move Down button to the right of the list, as desired.
11. Select the OK button.
12. To remove a command from the Quick Access Toolbar, select the More arrow on the right of the Quick Access Toolbar.
13. Select More Commands from the menu.
14. In the right-hand list in the dialog box, select the command you wish to remove.
15. Select the Remove button.
16. Select the OK button.

Step-by-Step

Customize the Quick Access Toolbar.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the More arrow on the right of the Quick Access Toolbar.  &lt;br&gt;&lt;em&gt;The Customize Quick Access Toolbar menu is displayed.&lt;/em&gt;</td>
<td>Click</td>
</tr>
<tr>
<td>2. To add a command displayed in the quick list on the menu, select the command from the list.  &lt;br&gt;&lt;em&gt;The menu closes and the selected command icon is added to the Quick Access Toolbar.&lt;/em&gt;</td>
<td>Click Open</td>
</tr>
<tr>
<td>3. Select the More arrow on the right of the Quick Access Toolbar.  &lt;br&gt;&lt;em&gt;The Customize Quick Access Toolbar menu is displayed.&lt;/em&gt;</td>
<td>Click</td>
</tr>
<tr>
<td>4. To add a command not displayed in the quick list on the menu, select More Commands from the menu.  &lt;br&gt;&lt;em&gt;The Excel Options dialog box opens with the Customize category selected.&lt;/em&gt;</td>
<td>Click More Commands</td>
</tr>
<tr>
<td>5. Select the Choose commands from list.  &lt;br&gt;&lt;em&gt;A list of command categories is displayed.&lt;/em&gt;</td>
<td>Click</td>
</tr>
<tr>
<td>6. Select the desired category from the list.  &lt;br&gt;&lt;em&gt;A list of commands in the selected category is displayed in the box below the Choose commands from box.&lt;/em&gt;</td>
<td>Click Formulas Tab</td>
</tr>
<tr>
<td>7. Select the desired command from the list below the Choose commands from box.  &lt;br&gt;&lt;em&gt;The desired command is highlighted.&lt;/em&gt;</td>
<td>Click AutoSum</td>
</tr>
<tr>
<td>8. Select the Add button to the right of the list.  &lt;br&gt;&lt;em&gt;The command is added to the list of Quick Access Toolbar buttons displayed on the right of the dialog box.&lt;/em&gt;</td>
<td>Click</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>9. To change the order of the buttons on the <strong>Quick Access Toolbar</strong>, select the command you wish to move in the right-hand list of commands in the dialog box. &lt;br&gt; <em>The selected command is highlighted in the list.</em></td>
<td>Click <strong>Open</strong></td>
</tr>
<tr>
<td>10. Select the <strong>Move Up</strong> or <strong>Move Down</strong> button to the right of the list, as desired. &lt;br&gt; <em>The command moves up or down the list accordingly.</em></td>
<td>Click ⬆️ twice</td>
</tr>
<tr>
<td>11. Select the <strong>OK</strong> button. &lt;br&gt; <em>The Excel Options dialog box closes and the changes you have made are displayed in the <strong>Quick Access Toolbar</strong>.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>12. To remove a command from the <strong>Quick Access Toolbar</strong>, select the <strong>More</strong> arrow on the right of the <strong>Quick Access Toolbar</strong>. &lt;br&gt; <em>The <strong>Customize Quick Access Toolbar</strong> menu is displayed.</em></td>
<td>Click ⬇️</td>
</tr>
<tr>
<td>13. Select <strong>More Commands</strong> from the menu. &lt;br&gt; <em>The Excel Options dialog box opens with the Customize category selected.</em></td>
<td>Click <strong>More Commands</strong></td>
</tr>
<tr>
<td>14. In the right-hand list in the dialog box, select the command you wish to remove. &lt;br&gt; <em>The selected command is highlighted in the list.</em></td>
<td>Click <strong>Open</strong></td>
</tr>
<tr>
<td>15. Select the <strong>Remove</strong> button. &lt;br&gt; <em>The selected command is removed from the list.</em></td>
<td>Click <strong>Remove</strong></td>
</tr>
<tr>
<td>16. Select the <strong>OK</strong> button. &lt;br&gt; <em>The Excel Options dialog box closes and the command is removed from the <strong>Quick Access Toolbar</strong>.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>
Using the Mini Toolbar

Discussion

When you right-click a cell or range of selected cells, the Mini toolbar and a Shortcut Menu appear beside the mouse pointer. The Mini toolbar contains a selection of popular formatting command buttons so that you do not have to move away from the cell to format it.

When you select text in an inserted object such as a Shape, SmartArt or Chart, the Mini toolbar automatically appears as a faint outline above and to the right of the selected text. If you move the mouse pointer towards the Mini toolbar, it fades in and can be used to format the selected text. If you move the mouse pointer away from the Mini toolbar, it fades away.

You cannot customize the Mini toolbar.
Procedures

1. Right-click the desired cell.
2. Select the desired command on the Mini toolbar.
3. Select a text box in an inserted object.
4. Select the desired text within the text box.
5. Point to the Mini toolbar.
6. Select a formatting command from the Mini toolbar.

Step-by-Step

From the Student Data directory, open MINISALE.XLSX. Using the Mini Toolbar.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the desired cell.</td>
<td>Right-click cell A1</td>
</tr>
<tr>
<td><em>The Mini toolbar and Shortcut Menu appear beside the mouse pointer.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the desired command on the Mini toolbar.</td>
<td>Click the Bold button in the Mini toolbar</td>
</tr>
<tr>
<td><em>The command is applied to the cell.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select a text box in an inserted object.</td>
<td>Click the Team Sales heading in the chart</td>
</tr>
<tr>
<td><em>The text box is selected.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the desired text within the text box.</td>
<td>Drag to select the words Team Sales</td>
</tr>
<tr>
<td><em>The desired text is selected and the Mini toolbar appears as a faint outline above and to the right of the selected text.</em></td>
<td></td>
</tr>
<tr>
<td>5. Point to the Mini toolbar.</td>
<td>Move the mouse pointer over the Mini toolbar</td>
</tr>
<tr>
<td><em>The Mini toolbar sharpens in appearance.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select a formatting command from the Mini toolbar.</td>
<td>Click the Increase Font Size button in the Mini toolbar</td>
</tr>
<tr>
<td><em>The selected formatting command is applied to the text.</em></td>
<td></td>
</tr>
</tbody>
</table>
Practice the Concept: Click on the Hazel Bennet text box in the Organization chart. Select the Team Leader text in the text box. Italicize the text using the Mini Toolbar. Close MINISALE.XLSX.

CUSTOMIZING THE STATUS BAR

Discussion

The Status Bar along the bottom of the Excel application window provides information about the status of a variety of features as you work. When you first open Excel, a Cell Mode indicator and Macro Recording button are displayed at the left-hand side of the Status Bar.

In addition, towards the right-hand side of the Status Bar, three View Shortcut buttons are provided for switching between Normal, Page Layout and Page Break Preview views of the worksheet. At the far right of the Status Bar, the Zoom Level button and Zoom Slider are provided for changing the magnification level of the worksheet.

You can customize the Status Bar to add or remove a variety of Status Indicators. You can also remove the View Shortcuts and Zoom buttons, if desired.

Although it is not immediately apparent, a number of other Status Indicators are active by default. To avoid clutter on the Status Bar the indicators only display when the status of the relevant option is On (i.e. enabled).
The Normal, Page Layout, Page Break Preview buttons and the Zoom options are also available from the View tab on the Ribbon.

You can also close the Customize Status Bar menu, by clicking a cell in the worksheet. The cell that you click will become the Active Cell.

Procedures

1. Right-click on the Status Bar.
2. Select or deselect the desired option(s).
3. Select the Status Bar.

Step-by-Step

Display the Customize Status Bar menu.

If necessary, open a new blank workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click on the Status Bar.</td>
<td>Right-click on the Status Bar</td>
</tr>
<tr>
<td>The Customize Status Bar menu appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select or deselect the desired option(s).</td>
<td>Click View Shortcuts</td>
</tr>
<tr>
<td>A tick appears to the left of options that you select, the tick is removed from options that you deselect and the change is applied immediately.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Status Bar.</td>
<td>Left-click on the Status Bar</td>
</tr>
<tr>
<td>The Customize Status Bar menu closes.</td>
<td></td>
</tr>
</tbody>
</table>

Practice the Concept: Display the Customize Status Bar menu and enable the Caps Lock option. Close the Customize Status Bar menu.
Press the **Caps Lock** key on the keyboard. Notice the Caps Lock indicator that appears towards the left end of the **Status Bar**.

Press the **Caps Lock** key on the keyboard again. Notice that the indicator disappears (the indicator only appears when the Caps Lock is On).

Display the **Customize Status Bar** menu. Disable the **Caps Lock** option and enable the **View Shortcuts** option. Close the **Customize Status Bar** menu.

---

**EXITING EXCEL**

1. **Discussion**

When you have finished using Excel, you should exit the application properly, since Excel performs necessary housekeeping before it closes.

If the current workbook has been modified but not saved, a Microsoft Excel warning box prompts you to save the changes before exiting.

![Exiting Excel](image)

Exit Excel

---

You can also click the **Close** button on the far right of the application window title bar to exit Excel.
Procedures

1. Select the Office button.
2. Select Exit Excel.

Step-by-Step

Exit Excel.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button.</td>
<td>Click</td>
</tr>
<tr>
<td>The Office menu appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select Exit Excel.</td>
<td>Click</td>
</tr>
<tr>
<td>Excel closes.</td>
<td>Exit Excel</td>
</tr>
</tbody>
</table>

Select No if you are prompted to save the changes to Book1.
Task

Explore Excel.

1. Start Excel, if necessary.
2. Display the Office menu.
3. Open the Excel Options dialog box.
4. Under the Display options for this worksheet section in the Advanced category, change the Gridline color to Yellow, then select OK.
5. View the color change to the worksheet gridlines.
6. Change the Gridline color back to Automatic.
7. Display the View tab.
8. Minimize the Ribbon.
9. Select cell C5.
10. Use the Fill Color button on the Home tab to set the color of cell C5 to Yellow.
11. Customize the Quick Access Toolbar by adding the Open command icon.
12. Remove the Open command from the Quick Access Toolbar.
13. Right-click cell C5 and use the Mini toolbar to set the Fill Color of the cell to No Fill.
14. Maximize the Ribbon.
15. Exit Excel without saving changes to the workbook.
LESSON 2 - USING BASIC WORKBOOK SKILLS

In this lesson, you will learn how to:

- Select a cell using the keyboard
- Use KeyTips
- Scroll using the mouse
- Use the scroll bar shortcut menu
- Use the Go To dialog box
- Enter text into cells
- Enter numbers into cells
- Save a new workbook
- Close a workbook
- Create a new workbook
- Use a template
- Open an existing workbook
- Use data entry shortcuts
- Edit cell entries
- Check worksheet spelling
- Create a new folder
- Rename an existing workbook
SELECTING A CELL USING THE KEYBOARD

Discussion

When you open Excel, a blank workbook appears in the application window. You will notice a thick black border around the first cell in the upper left corner of the worksheet. This cell is known as the active cell. When data is entered, it appears in the active cell.

Each cell has an address. The address for the cell in the upper left corner is A1. When A1 is the active cell, the column heading, the letter A, and the row heading, the number 1, are both highlighted. The address A1 appears in the Name box, located on the left side of the formula bar, just above the column.

You can use the keyboard to select a cell and make it the active cell. When you press certain arrow keys or a combination of keys, the cell pointer moves to a new cell, making it the active cell.

When you open a new, blank workbook, the active cell is always cell A1.

Procedures

1. Press [Enter] to move one cell down.
2. Press [→] to move one cell to the right.
3. Press [↑] to move one cell up.
4. Press [←] to move one cell to the left.
6. Press [Ctrl+Page Down] to move one screen to the right.
7. Press [Page Up] to move up one screen.
8. Press [Alt+Page Up] to move one screen to the left.
9. Press [Ctrl+Home] to move to the upper, left cell in the worksheet.
Step-by-Step

Select a cell using the keyboard.

If necessary, open Excel. You can open Excel by selecting the Start button, the All Programs command, the Microsoft Office command, and the Microsoft Office Excel 2007 command. You should have a new, blank workbook displayed.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Press [Down] to move one cell down. The active cell moves down accordingly.</td>
<td>Press [↓] three times</td>
</tr>
<tr>
<td>2. Press [Right] to move one cell to the right. The active cell moves one cell to the right.</td>
<td>Press [→] three times</td>
</tr>
<tr>
<td>3. Press [Up] to move one cell up. The active cell moves up one cell.</td>
<td>Press [↑]</td>
</tr>
<tr>
<td>4. Press [Left] to move one cell to the left. The active cell moves one cell to the left.</td>
<td>Press [←]</td>
</tr>
<tr>
<td>5. Press [Page Down] to move down one screen. The active cell moves down one screen.</td>
<td>Press [Page Down]</td>
</tr>
<tr>
<td>6. Press [Alt+Page Down] to move one screen to the right. The active cell moves one screen to the right.</td>
<td>Press [Alt+Page Down]</td>
</tr>
<tr>
<td>7. Press [Page Up] to move up one screen. The active cell moves up one screen.</td>
<td>Press [Page Up]</td>
</tr>
<tr>
<td>8. Press [Alt+Page Up] to move one screen to the left. The active cell moves one screen to the left.</td>
<td>Press [Alt+Page Up]</td>
</tr>
<tr>
<td>9. Press [Ctrl+Home] to move to the upper, left cell in the worksheet. The active cell moves to the upper, left cell in the worksheet.</td>
<td>Press [Ctrl+Home]</td>
</tr>
</tbody>
</table>
# Using KeyTips

## Discussion

If you prefer to use the keyboard instead of the mouse to select commands and choose options, you can use **KeyTips**. A **KeyTip** is a letter, a number or a pair of letters, that you can use to access a command. Every command on the **Office** button and the **Ribbon** is assigned a **KeyTip**. The commands that appear in the **Quick Access Toolbar**, including additional commands that you add, also have **KeyTips** assigned to them; the first command is assigned the number 1, the second command is assigned the number 2 and so on.

To use **KeyTips**, you press the **Alt** key on the keyboard. Excel displays **KeyTips** for opening the **Office** menu, for each command on the **Quick Access Toolbar** and for each of the **Tabs** on the **Ribbon**. If you use the **KeyTip** to open the **Office** menu, **KeyTips** are displayed for each command in the menu. If you use a **KeyTip** to select a **Tab**, the tab is displayed together with **KeyTips** for each command in the tab.

![Using the KeyTips](image)

To hide the **KeyTips**, press the [Alt] key again.

After pressing [Alt] to display the **KeyTips**, you can also use the [Left] and [Right] keys to scroll through the tabs. When you reach the desired tab, press the [Down] arrow to highlight the first command on the tab. Use the [Left], [Right], [Up] and [Down] keys, as necessary, to scroll through the commands. When the command you require is highlighted, press [Enter] to select it. If the command displays a menu or gallery, use the [Left], [Right], [Up] and [Down] keys, as necessary, to navigate the menu or gallery. Press [Enter] when the option you require is highlighted.

## Procedures

1. Press the [Alt] key on the keyboard.
2. Press the appropriate key for the desired tab.
3. Press the appropriate key for the desired command.

4. If a menu or gallery is displayed, use the [Up], [Down], [Left] and [Right] keys, as necessary, to highlight the desired option.

5. Press [Enter].

### Step-by-Step

Using KeyTips to change a cell color.

If necessary, start Excel or open a new blank workbook. Select cell A1.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Press the [Alt] key on the keyboard. The KeyTips are displayed on</td>
<td>Press [Alt]</td>
</tr>
<tr>
<td>Office button, the Quick Access Toolbar and the Tabs on the Ribbon.</td>
<td></td>
</tr>
<tr>
<td>2. Press the appropriate key for the desired tab. The Tab is displayed</td>
<td>Press [H]</td>
</tr>
<tr>
<td>together with the KeyTips for the commands in the tab.</td>
<td></td>
</tr>
<tr>
<td>3. Press the appropriate key for the desired command. The desired</td>
<td>Press [H]</td>
</tr>
<tr>
<td>command is applied or, if the command has options, the options</td>
<td></td>
</tr>
<tr>
<td>are displayed in a menu or gallery.</td>
<td></td>
</tr>
<tr>
<td>4. Use the [Up], [Down], [Left] and [Right] keys, as necessary, to</td>
<td>Press the [Right] key five times to highlight Red, Accent 2 (sixth color, first row)</td>
</tr>
<tr>
<td>highlight the desired option. The selected option is highlighted.</td>
<td></td>
</tr>
<tr>
<td>5. Press [Enter]. The selected option is applied.</td>
<td>Press [Enter]</td>
</tr>
</tbody>
</table>

**SCROLLING USING THE MOUSE**

### Discussion

You can use the mouse to select a different cell as the active cell. However, if the cell you wish to select is not currently visible you must first scroll the screen display to
bring it into view. On larger worksheets, all the data may not fit on the screen display at once. The horizontal and vertical scroll bars allow you to scroll the display so that you can view other parts of the worksheet.

Scrolling with the mouse does not change the location of the active cell. You change the location of the active cell by selecting the desired cell. Any commands executed affect the active cell, not necessarily the cells in the part of the worksheet you are viewing. For example, if you click in cell A1, scroll to view cell A50, and then press the [Delete] key, the contents of cell A1 will be deleted, not the contents of cell A50.

There are three elements on a scroll bar that you can use to scroll the worksheet. The Scroll Arrows at the top and bottom of the vertical scroll bar and at the left and right ends of the horizontal scroll bar, scroll the worksheet up and down or left and right one row or column at a time with each click of the mouse on the relevant arrow. You can drag the Scroll Box (the gray rectangle on the scroll bar with 4 lines in the middle) up and down or left and right, as appropriate, to scroll quickly within the area of the worksheet that you have utilized so far. The movement of the Scroll Box is proportional to the area that has been used. An indicator appears beside the scroll bar while you drag to show which row or column you have reached. You can also click in the blank area of the scroll bar between the Scroll Box and a Scroll Arrow to scroll up, down, left or right one screen page at a time.

If you hold down the [Shift] key while dragging a Scroll Box, you can scroll through the entire worksheet area.

Procedures

1. To change the Active Cell, click in the cell that you wish to make active.
2. To scroll up or down one row at a time, click the Scroll Arrow at the top or bottom of the vertical scroll bar.
3. To scroll left or right one column at a time, click the Scroll Arrow at the left end or right end of the horizontal scroll bar.
4. To scroll quickly within the utilized area of the worksheet, drag the horizontal or vertical Scroll Box.
5. To scroll up and down or left and right one screen page at a time, click the space in the scroll bar between the Scroll Box and the appropriate Scroll Arrow.
6. To scroll beyond the utilized area of the worksheet, hold down the [Shift] key and drag a Scroll Box.
7. To return the top-left cell in the worksheet, press [Ctrl+Home].

## Step-by-Step

From the Student Data directory, open DISTRICT.XLSX.

Scroll through a worksheet using the mouse.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To change the Active Cell, click in the cell that you wish to make active. <em>The selected cell becomes the active cell, a heavy border is displayed around the cell and the appropriate column and row heading are highlighted.</em></td>
<td>Click cell D7</td>
</tr>
<tr>
<td>2. To scroll up or down one row at a time, click the Scroll Arrow at the top or bottom of the vertical scroll bar. <em>The display scrolls up or down one row at a time; the active cell does not change.</em></td>
<td>Click the Down Arrow at the bottom of the vertical scroll bar 3 times</td>
</tr>
<tr>
<td>3. To scroll left or right one column at a time, click the Scroll Arrow at the left or right end of the horizontal scroll bar. <em>The display scrolls left or right one column at a time; the active cell does not change.</em></td>
<td>Click the Right Arrow at the right-hand end of the horizontal scroll bar 3 times</td>
</tr>
<tr>
<td>4. To scroll quickly within the utilized area of the worksheet, drag the horizontal or vertical Scroll Box. <em>The display scrolls left and right or up and down, as appropriate; the active cell does not change.</em></td>
<td>Drag the horizontal Scroll Box to the left end of the scroll bar</td>
</tr>
<tr>
<td>5. To scroll up and down or left and right one screen page at a time, click the space in the scroll bar between the Scroll Box and the appropriate Scroll Arrow. <em>The display scrolls one screen page in the appropriate direction; the active cell does not change.</em></td>
<td>Click the space between the Scroll Box and the Down Arrow in the vertical scroll bar</td>
</tr>
</tbody>
</table>
Lesson 2 - Using Basic Workbook Skills

Steps | Practice Data
--- | ---
6. To scroll beyond the utilized area of the worksheet, hold down the [Shift] key and drag a Scroll Box. The display scrolls in the appropriate direction; the active cell does not change. | Hold down the [Shift] key and drag the horizontal Scroll Box halfway along the scroll bar.

7. To return the top-left cell in the worksheet, press [Ctrl+Home]. The display scrolls back to the top-left corner of the worksheet and cell A1 is selected as the Active Cell. | Press [Ctrl+Home]

Practice the Concept: Press [Page Down] two times to scroll down two screens and reposition the active cell. Drag the Scroll Box to the top of the vertical scroll bar. Notice that the display scrolls to row 1. Notice that the Name Box to the left of the formula bar shows that the active cell has not changed position. Click cell A1 to select it. Notice that the Name Box now shows A1.

**USING THE SCROLL BAR SHORTCUT MENU**

Discussion

Shortcut menus are available on the horizontal and vertical scroll bars that provide options for scrolling one row or column at a time or one screen page at a time. In addition, the Top and Bottom commands on the vertical scroll bar shortcut menu let you quickly scroll to the top or bottom of the utilized worksheet area. Likewise, the Left Edge and Right Edge commands on the horizontal scroll bar shortcut menu let you quickly scroll to the left or right edge of the utilized worksheet area.
Using the scroll bar shortcut menu

The Scroll Here command on both shortcut menus lets you quickly scroll to a relative position within the utilized area of the worksheet. Right-clicking halfway down the vertical scroll bar and selecting Scroll Here from the shortcut menu, scrolls the display to a position halfway down the utilized area of the worksheet.

Procedures

1. To scroll to a relative position within the utilized worksheet area, right-click on the desired position in either scroll bar.

2. Select Scroll Here.

3. To scroll vertically, right-click anywhere in the vertical scroll bar.

4. Select the desired command.

5. To scroll horizontally, right-click anywhere in the horizontal scroll bar.

6. Select the desired command.
Step-by-Step

Use the scroll bar shortcut menu.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To scroll to a relative position within the utilized worksheet area, right-click on the desired position in either scroll bar. A shortcut menu appears.</td>
<td>Right-click the mid-point of the vertical scroll bar</td>
</tr>
<tr>
<td>2. Select <strong>Scroll Here</strong>. The shortcut menu closes and the worksheet scrolls to the corresponding position.</td>
<td>Click <strong>Scroll Here</strong></td>
</tr>
<tr>
<td>3. To scroll vertically, right-click anywhere in the vertical scroll bar. A shortcut menu appears.</td>
<td>Right-click anywhere in the vertical scroll bar</td>
</tr>
<tr>
<td>4. Select the desired command. The shortcut menu closes and the worksheet scrolls accordingly.</td>
<td>Click <strong>Page Down</strong></td>
</tr>
<tr>
<td>5. To scroll horizontally, right-click anywhere in the horizontal scroll bar. A shortcut menu appears.</td>
<td>Right-click anywhere in the horizontal scroll bar</td>
</tr>
<tr>
<td>6. Select the desired command. The shortcut menu closes and the worksheet scrolls accordingly.</td>
<td>Click <strong>Page Right</strong></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Right-click in the horizontal scroll bar and select the **Left Edge** command. Notice that the worksheet scrolls to display column **A**. Right-click in the vertical scroll bar and select the **Top** command. Notice that the worksheet scrolls to display row **1**.

---

**USING THE GO TO DIALOG BOX**

**Discussion**

In addition to using the mouse to select a different active cell, you can use the Go To dialog box. You specify the cell you want to select and Excel activates and displays that cell. This is especially helpful when moving around large worksheets containing data that is not always visible in the Excel window.
The **Go to** list in the Go To dialog box displays the last four references accessed with the **Go To** feature. You can use this list to quickly return to a recent **Go To** reference.

![Using the Go To dialog box](image)

- You can also use the [Ctrl+G] key combination or the [F5] key to open the Go To dialog box.

- Excel allows you to give descriptive names to cells for easy reference. If you name cells, those names will appear in the **Go to** list in the Go To dialog box. You can use this list to go to a named cell or cell range.

**Procedures**

1. Select the **Home** tab.

2. Select **Find & Select** in the **Editing** group.

3. Select **Go To**.

4. Enter the address of the cell you want to move to in the **Reference** box.

5. Select **OK**.
### Step-by-Step

Use the Go To dialog box to activate a cell.

If necessary, select cell A1.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Home</strong> tab.</td>
<td>Click <strong>Home</strong></td>
</tr>
<tr>
<td><em>The Home tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select <strong>Find &amp; Select</strong> in the <strong>Editing</strong> group.</td>
<td>Click <strong>Find &amp; Select</strong></td>
</tr>
<tr>
<td><em>The Find &amp; Select menu appears.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select <strong>Go To</strong>.</td>
<td>Click <strong>Go To</strong></td>
</tr>
<tr>
<td><em>The Go To dialog box opens with the insertion point in the <strong>Reference</strong> box.</em></td>
<td></td>
</tr>
<tr>
<td>4. Enter the address of the cell you want to move to in the <strong>Reference</strong> box.</td>
<td>Type <strong>e10</strong></td>
</tr>
<tr>
<td><em>The text appears in the <strong>Reference</strong> box.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The Go To dialog box closes, and the referenced cell is activated.</em></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Open the Go To dialog box by pressing **[F5]** and go to cell **AZ25**. Then use **[Ctrl+G]** to open the Go To dialog box and go to cell **A1**. Close **DISTRICT.XLSX**.

---

### ENTERING TEXT INTO CELLS

#### Discussion

In Excel, text is defined as letters or any combination of numbers and letters. For example, **Expenses**, **2nd Qtr**, and **BN9847** are all treated as text. Text automatically aligns to the left in a cell. If the text is too long to fit within a cell, the excess characters appear in the next cell to the right, as long as that cell is empty. If text has been entered into the adjacent cell, however, the long text entry appears truncated (i.e., as if the excess characters have been deleted). The characters are not actually deleted; they will appear if you widen the column containing the long text entry.

Text is always entered into the **Active Cell**. Therefore, you should be sure that the appropriate cell is active before you start typing. If you press the **[Enter]** key when you finish typing an entry, the next cell down is automatically selected as the **Active Cell**.
Entering text into a worksheet

When you are entering or editing cell data, the worksheet is in **Enter** or **Edit** mode, respectively. Pressing the [Enter] key (to retain your changes to the cell) or the [Esc] key (to revert to the previous cell entry) returns the worksheet to **Ready** mode. The current mode appears in the status bar at the bottom of the application window.

You can also click the checkmark in the **Formula Bar** instead of pressing [Enter] (to retain changes) or the X instead of pressing [Esc] (to revert to the previous cell entry) to return to **Ready** mode. Clicking the checkmark or the X, however, does not activate the next cell down.

If you don’t want Excel to select the next cell down when you press [Enter], you can turn this feature off. Click the **Office** button, click **Excel Options**, select the **Advanced** category in the Excel Options dialog box and deselect the **After pressing Enter, move selection** option. Alternatively, you can modify this option to have Excel select the adjacent cell to the right or left or above when you press [Enter], if you prefer.

Excel must be in **Ready** mode in order for you to perform any action other than entering or editing the contents of the active cell.
Procedures

1. Select the cell into which you want to enter text.
2. Type the desired text.
3. Press [Enter].
4. Enter text into additional cells as desired.

Step-by-Step

Enter text into the cells of a worksheet.

If necessary, open a new blank workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell into which you want to enter text.  
   The cell you select becomes the Active Cell. | Click cell A1, if necessary |
| 2. Type the desired text.  
   The text appears in the Formula Bar and in the Active Cell. | Type Worldwide Sporting Goods |
| 3. Press [Enter].  
   The text is entered into the selected cell and the next cell down becomes the Active Cell. | Press [Enter] |
| 4. Enter text into additional cells as desired.  
   The text appears in the corresponding worksheet cells. | Follow the instructions shown below the table to complete this step |

Fill in the data as shown in the following table. Remember to skip cell A3.
Notice that the label **Worldwide Sporting Goods** spreads across three cells: A1, B1, and C1. Click in cell A1; notice that the **Formula Bar** shows that all the text is in cell A1. Now click in cell B1 and then C1; notice that the **Formula Bar** shows that there is no text in either cell. Since they are empty, the text in cell A1 ‘borrows’ the space to display the text in the worksheet.

### ENTERING NUMBERS INTO CELLS

#### Discussion

Numeric entries contain only numbers (such as 75, 197, and 206) and are automatically aligned to the right side of the cell. An address such as **17 Maple Avenue** is considered a text entry, even though it begins with a number. Typing a number, enters the number as a positive value. To enter a negative number, you can type a minus sign before the number or enclose the number in parentheses. You can also type a period to indicate a decimal point and enter decimals. If you enter a decimal that ends in zero (0) such as 345.50, however, the ending zero is dropped, and the number displays as 345.5. A cell must be formatted to display a specific number of decimal places in order to display a decimal with ending zeroes.

Numbers can exist as independent values, or they can be used in formulas to calculate other values.

You can type dates into a worksheet. Excel treats dates as numbers so that it can perform calculations on them (such as determining how many days a bill is past due). When you enter a date into a cell, Excel formats the entry as a date, but stores it as a serial number that represents that date on the calendar.

Numbers are always entered into the **Active Cell**. Therefore, you should be sure that the appropriate cell is active before you start typing. If you press the [Enter] key when you finish typing an entry, the next cell down is automatically selected as the **Active Cell**.
Entering numbers into a worksheet

You should be careful not to type non-numeric characters into cells containing numbers you want to use in calculations, otherwise Excel treats the whole entry as a text entry and you will not be able to use the number part of the entry in calculations. Only the characters 0 through 9, dollar signs ($), and commas (,) are acceptable, as well as dashes, which are treated as minus signs.

You can also click the checkmark in the Formula Bar instead of pressing the [Enter] key to confirm the entry and return to Ready mode.

You can force Excel to treat a number as text by typing an apostrophe (‘) as the first character in the cell. The apostrophe appears only on the formula bar; it does not appear within the cell, nor does it print.

Procedures

1. Select the cell into which you want to enter a number.
2. Type the desired number.
3. Press [Enter].
4. Enter numbers into additional cells as desired.

Step-by-Step

Enter numbers into the cells of a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell into which you want to enter a number. <em>The cell you select becomes the Active Cell.</em></td>
<td>Click cell C5</td>
</tr>
<tr>
<td>2. Type the desired number. <em>The number appears in the Formula Bar and in the Active Cell.</em></td>
<td>Type 1819</td>
</tr>
<tr>
<td>3. Press [Enter]. <em>The number is entered into the selected cell and the next cell down becomes the Active Cell.</em></td>
<td>Press [Enter]</td>
</tr>
<tr>
<td>4. Enter numbers into additional cells as desired. <em>The numbers appear in the corresponding worksheet cells.</em></td>
<td>Follow the instructions shown below the table to complete this step</td>
</tr>
</tbody>
</table>

Fill in the data shown in the following table:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>WorldWide</td>
<td>Worldwide Sporting</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Sporting Goods</td>
<td>Sales Report</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Sales Report</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Sales Reps</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Smith, S.</td>
<td>1819</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Brown, N.</td>
<td>1726</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Jones, P.</td>
<td>2009</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Adams, G.</td>
<td>1948</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Select cell C1, type the date **June 1** and press [Enter]. Notice that Excel formats the entry as a date. Select cell C1 and view the entry in the **Formula Bar**. The date displays in a different format in the **Formula Bar**.
SAVING A NEW WORKBOOK

Discussion

After creating a new workbook, you can save it to disk so that you can retrieve it at another time.

When you save a workbook for the first time, Excel opens the Save As dialog box in which you enter the desired file name and location. A file name can consist of multiple words (up to 255 characters) and should be descriptive enough for you to recognize the contents. The following characters cannot be used in file names: forward slash (/), backslash (\), greater than symbol (>), less than symbol (<), asterisk (*), quotation marks (" "), question marks (?), pipe symbol ( | ), colon (:) or semicolon (;). Excel automatically assigns the .xlsx extension when you save a file for the first time.

If you are using Windows 2000 or XP, the default folder for saving workbooks is the My Documents folder. If you want to save the workbook in a different drive or folder, you can use the Save in list to select the desired location. The folders and files residing in the selected location appear in the list box below the Save in box. The My Places bar on the left side of the Save As dialog box contains shortcuts to various folders and can be used to quickly select these folders. The Save As dialog box can be resized to suit your needs.

If you are using Windows Vista, the default folder for saving workbooks is the Documents folder in the current users profile. If you want to save the workbook in a different drive or folder, you can use the Address bar to select the desired location. Clicking the double arrow (<<) at the left end of the Address bar displays a list of the available drives and most common folders. By default, Windows Vista presents a compact Save As dialog box which doesn’t display the existing contents of the current location. However, this can be expanded using the Browse Folders arrow in the bottom left corner. In the expanded Save As dialog box, the folders and files residing in the selected location appear in the list box below the Address bar. The Favorite Links list on the left side of the Save As dialog box contains shortcuts to various folders and can be used to quickly select these folders. In addition, there is a Folders list below the Favorite Links list that can be expanded to navigate the full list of drives and folders.

Once a workbook has been saved, its file name appears in the application title bar and subsequent saves do not open the Save As dialog box; instead, Excel updates the changes to the existing file each time you save the workbook.
Depending upon your Windows settings, file extensions may or may not appear in the Save As or Open dialog boxes. This setting is controlled by opening the Folder Options dialog box, selecting the View tab, and selecting or deselecting the Hide file extensions for known file types option. The Folder Options dialog box is accessible from the Control Panel in the Windows Start menu.

If you save a workbook with a file name that already exists in the same location, you will be prompted to confirm that you want the new file to replace the existing one.

You can also save a new workbook by selecting the Office button and then the Save or Save As command.

The default file extension for Excel 2007 files is .xlsx, this file format cannot be opened in previous versions of Excel. If you need to share your workbook files with others using previous versions of Excel you should save your work as the Excel 97-2003 Workbook type.
Procedures

1. Select the Save button on the Quick Access Toolbar.
2. Type the desired file name.
3. If the Save As dialog box is in compact mode, select the Browse Folders button.
4. Select the double arrow at the left of the Address bar.
5. Select the drive where you want to save the workbook.
6. Open the folder where you want to save the workbook.
7. Select the Save button.

Step-by-Step

Save a new workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Save button on the Quick Access Toolbar. The Save As dialog box opens, with the text in the File name box selected.</td>
<td>Click</td>
</tr>
<tr>
<td>2. Type the desired file name. The text replaces the existing text in the File name box.</td>
<td>Type Sales</td>
</tr>
<tr>
<td>3. If the Save As dialog box is in compact mode, select the Browse Folders button. The Save As dialog box expands to display the files and folders in the current location.</td>
<td>Click Browse Folders, if necessary</td>
</tr>
<tr>
<td>4. Select the double arrow at the left of the Address bar. A list of available drives and common folders appear.</td>
<td>Click</td>
</tr>
<tr>
<td>5. Select the drive where you want to save the workbook. A list of available folders appears.</td>
<td>Click the student data drive</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
6. Open the folder where you want to save the workbook. *The contents of the folder appear.* | Double-click to open the student data folder

7. Select the Save button. *The Save As dialog box closes, the workbook is saved to the selected drive and folder and the file name appears in the application title bar.* | Click ![Save](Image)

**Practice the Concept:** In cell B5, type **New York** and press **[Enter]**. In cell B6, type **Boston** and press **[Enter]**. Use the Save button to save the file again. Notice that the Save As dialog box does not open; the changes are saved to the existing **Sales** workbook in the student data folder.

---

**CLOSING A WORKBOOK**

**Discussion**

When you have finished working on a workbook, you can close it to remove it from the application window.

If you try to close a workbook without saving the most recent changes, Excel prompts you to save it. You can choose to save the changes made to the workbook, or you can close the workbook without saving the changes.

- **You can also close an open workbook by clicking the Close Window button at the far right of the Ribbon.**

- **The Excel AutoRecover feature, available on the Save page in the Excel Options dialog box, saves a temporary file at timed intervals. In this way, you can retrieve changes made to a workbook if Excel exits without saving them (e.g., due to a power failure or similar problem).**
Procedures

1. Select the Office button. 

2. Select Close.

Step-by-Step

Close a workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button. The Office menu appears.</td>
<td>Click</td>
</tr>
<tr>
<td>2. Select Close. The workbook closes.</td>
<td>Click</td>
</tr>
</tbody>
</table>

If a message box opens, asking if you want to save the changes to the current workbook, select No.

Creating a New Workbook

Discussion

When you start Excel, it opens with a new, blank workbook ready for you to work in. Excel labels this workbook as Book1 in the application title bar. This blank workbook is based on a Template called Blank Workbook, which contains a variety of pre-defined settings such as margins, numeric formats and font type and size. All workbooks are based on templates. Template files have the extension .xltx and are stored in a different location from your workbook files. When you save the workbook, the template file remains unchanged and ready for you to create more workbooks based on the template.

Additional new, blank workbooks created within a single Excel session are successively labeled Book2, Book3, etc.

The Blank Workbook template is an all-purpose template used to create new, blank workbooks or as a starting point for creating new templates.
Creating a new workbook

You can customize the **Quick Access Toolbar** and add the **New** command to the toolbar. When you click the **New** button on the **Quick Access Toolbar**, Excel immediately creates a new, blank workbook based on the **Blank Workbook** template.

**Procedures**

1. Select the **Office Button**.
2. Select **New**.
3. Select the desired template.
4. Select **Create**

**Step-by-Step**

Create a new, blank workbook.
Steps | Practice Data
--- | ---
1. Select the Office Button.  
*The Office menu appears.* | ![Office Button Click](image1.png)
2. Select New.  
*The New Workbook dialog box opens.* | ![New Button Click](image2.png)
3. Select the desired template.  
*The desired template is highlighted.* | ![Blank Workbook Click](image3.png)
4. Select the Create button.  
*A new workbook appears in the worksheet area.* | ![Create Button Click](image4.png)

Close the new, blank workbook.

**Practice the Concept:** Customize the Quick Access Toolbar and add the New command to the toolbar. Create a new, blank workbook using the New button in the Quick Access Toolbar. Notice that Excel automatically creates a new, blank workbook based on the Blank Workbook template. Type your name in cell A1, press [Enter], and then close the workbook. Notice that a warning box opens, asking if you want to save the changes to the current workbook. Select No to close the warning box and the workbook.

---

**USING A TEMPLATE**

**Discussion**

Excel provides several professionally-designed templates that you can use to create new workbooks. Templates save you time by providing layouts for common spreadsheet tasks. The templates provided when you install Excel 2007 include a Billing Statement, Expense Report, Sales Report, Personal Monthly Budget and even a Blood Pressure Tracker! By using templates, you can simply enter your data and instantly see results such as totals, averages and so on. When you save a workbook created from a template, the template remains intact, available to use again and again.

The New Workbook dialog box lists the templates installed on your computer, together with any templates you have created. If you are connected to the Internet, it also lists a wide variety of additional templates that you can download from Microsoft Office Online. You can download and install these additional templates direct from the New Workbook dialog box.
Once you have used a template to create a new workbook, Excel adds it to the Blank and recent section in the New Workbook dialog box.

You must have the rights to install new programs on your computer to be able to download new templates.

Procedures

1. Select the Office button.
2. Select New.
3. Select the desired option under the Templates section on the left-hand side of the New Workbook dialog box.
4. Select Expense Report from the gallery of Installed Templates.
5. Select Create.

Step-by-Step

Use a template.
### Lesson 2 - Using Basic Workbook Skills

#### Excel 2007 - Lvl 1

**Steps** | **Practice Data**
--- | ---
1. Select the **Office** button.  
*The Office menu appears.* | Click
2. Select **New**.  
*The New Workbook dialog box opens.* | Click **New**
3. Select the desired category of template from the list in the left-hand pane of the New Workbook dialog box.  
*The templates in the selected category are listed in a gallery in the center pane of the dialog box.* | Click **Installed Templates**
4. Select the desired template from the gallery in the center pane of the dialog box.  
*The selected template is highlighted and a preview is displayed in the right-hand pane of the dialog box.* | Click **Expense Report**
5. Select **Create**.  
*The New Workbook dialog box closes and a new workbook based on the selected template opens.* | Click **Create**

Close the **ExpenseReport1** workbook without saving the changes.

**Practice the Concept:** Open the New Workbook dialog box. Type **work schedule** into the **Search for** box and click the **Start Searching** button on the right of the **Search for** box. Select the **Weekly work schedule** button from the **Search Results** pane. Select **Download** to download the template. The New Workbook dialog box closes and the first time you download a template a **Microsoft Office Genuine Advantage** message appears to validate your copy of **Microsoft Office**. Click continue to proceed with the download. When the download is complete, a new workbook opens displaying the **Weekly work schedule** template. Close the document after viewing the new workbook.

### OPENING AN EXISTING WORKBOOK

#### Discussion

You can view or edit an existing workbook by opening it from disk. You do not need to remember the file name because the Open dialog box displays a list of folders and files in the current drive and folder. You can select the desired workbook from the list, or you can type the name of the workbook you want to open.
If the workbook resides in a different drive or folder, you can use the **Look in** list in **Windows XP** or the **Address bar** in **Windows Vista** to select the correct location. The folders and files residing in the selected location appear in the list box below the **Look in** box in **Windows XP** (below the **Address bar** in **Windows Vista**). You can resize the Open dialog box to view more of its contents.

When using **Windows XP**, in addition to using the **Look in** list to open a folder, the Open dialog box contains a **My Places** bar on the left side of the dialog box that contains shortcuts to various folders or to the desktop.

When using **Windows Vista**, the **Favorite Links** list on the left side of the Open dialog box contains shortcuts to various folders and can be used to quickly select these folders. In addition, there is a **Folders** list below the **Favorite Links** list that can be expanded and used to navigate the full list of drives and folders.

While the left-hand part of the **Open** button opens the selected workbook, selecting the **Open** list available from the arrow on the right-hand part of the button provides additional options. For instance, if you want to protect the original version of a workbook from modifications, you can open a copy of the workbook or open the workbook as read-only. You can also use this list to open and repair a damaged file.

In **Windows XP**, the **Files of type** list lets you open a file created in another program, such as tables created in an Access database. In **Windows Vista**, the **Files of type** list now displays as a button above the **Open** button; clicking the button lets you choose which types of file to display.

When using **Windows XP**, the **Views** button at the top of the Open dialog box allows you to select one of eight views: ** Thumbnails, Tiles, Icons, List, Details, Properties, Preview**, or **WebView**. The ** Thumbnails** view displays a miniature image of supported graphic and HTML files.

When using **Windows Vista**, the **Views** button at the top of the **Open** dialog box, underneath the **Address bar**, allows you to select one of seven views: **Extra Large Icons, Large Icons, Medium Icons, Small Icons, List, Details**, and **Tiles**. The **Extra Large Icons, Large Icons, and Medium Icons** views display thumbnails of supported files in various sizes.

In both **Windows XP** and **Windows Vista**, you can change views using the **Views** list or by repeatedly clicking the **Views** button to cycle through the available views.

You can have more than one workbook open at a time. Each workbook opens in a Document window within the Excel Application window.
Excel displays the names of the seventeen most recently opened workbooks at the right of the Office button menu. When you click a file name in the list, the corresponding workbook opens. You can use the Advanced page in the Excel Options dialog box to change the number of workbooks that appear in the list.

You can ensure that your favorite documents never disappear from the Recent Documents list by clicking the pin icon to the right of the document name in the list. This is a great time saver for opening frequently-used documents stored in a variety of different folders. You can unpin a document at any time by clicking the icon again.

You can add a folder to the Favorite Links list by selecting the folder name in the list pane of the Open dialog box and dragging it into the Favorite Links list. A black horizontal bar appears as you drag it into the list to show where in the list it will be inserted. You can also change the order of the items in the Favorite Links list by dragging them up or down the list.
Procedures

1. Select the Office button.

2. Select the drive where the workbook you want to open is located.

3. Open the folder in which the workbook you want to open is located.

4. Select the file name of the workbook you want to open.

5. Select the left-hand part of the Open button.

Step-by-Step

Open an existing workbook from a specific drive and folder location.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button. <em>The Office menu opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>2. Select Open from the Office menu. <em>The Open dialog box appears.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Select the double arrow at the left of the Address Bar. <em>A list of available drives and common folders appears.</em></td>
<td>Click</td>
</tr>
<tr>
<td>4. Select the drive where the workbook you want to open is located. <em>A list of available folders appears.</em></td>
<td>Click the student data drive</td>
</tr>
<tr>
<td>5. Open the folder in which the workbook you want to open is located. <em>The contents of the folder appear.</em></td>
<td>Double-click to open the student data folder</td>
</tr>
<tr>
<td>6. Select the file name of the workbook you want to open. <em>The file name is highlighted in the list and appears in the File name box.</em></td>
<td>Scroll as necessary and click SALES1.XLSX</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
7. Select the left-hand part of the **Open** button. The *Open* dialog box closes and the workbook opens. | Click ![Open](open_button.png)

---

**USING DATA ENTRY SHORTCUTS**

### Discussion

Excel includes shortcuts to help you perform certain data entry tasks. The **AutoComplete** and **Pick From Drop-down List** features are shortcuts that save you time entering labels into a worksheet.

The **AutoComplete** feature helps speed up entry into a column containing text by completing the entry after you have typed a few characters. It is common to have to repeat entries when you are entering text into a column. For a column titled **Region**, possible entries might include **New York**, **Boston**, **Chicago**, etc. These entries are likely to be repeated more than once. As you type entries into a column, Excel automatically compiles a list of the entries. When you type the first few letters of a repeated entry in the same column, Excel finishes typing the entry for you. If you do not want to use the entry that Excel suggests, you simply continue typing.

The **Pick From Drop-down List** feature is a quick way to enter text into a column because it allows you to select an entry from a list. Excel automatically compiles a list of the text entries in a column. When activated, the **Pick From Drop-down List** feature displays a list of the available entries for the active column in alphabetical order. You can then select an entry from the list instead of having to retype each entry.
The AutoComplete and Pick From Drop-down List features only work in columns containing text entries.

If there is a blank row between entries in a column, the AutoComplete and Pick From Drop-down List features for that column must be rebuilt for cells below the blank row by typing the entries again.

You can disable the AutoComplete feature by deselecting the Enable AutoComplete for cell values option in the Editing options section of the Advanced page in the Excel Options dialog box.

Procedures

1. Select the cell in which you want to use the AutoComplete feature.
2. Begin typing the entry, until the desired completed entry appears in the cell.
3. Press [Enter].
4. Right-click the cell in which you want to use the Pick From Drop-down List feature.
5. Select **Pick From Drop-down List**.

6. Select the desired entry.

---

**Step-by-Step**

Use data entry shortcuts to repeat an entry in a column.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell in which you want to use the **AutoComplete** feature.  
*The active cell moves accordingly.* | Click cell B7 |
| 2. Begin typing the entry, until the desired completed entry appears in the cell.  
*The completed entry appears in the formula bar and in the active cell.* | Type N |
| 3. Press [Enter].  
*The text is entered into the active cell.* | Press [Enter] |
| 4. Right-click the cell in which you want to use the **Pick From Drop-down List** feature.  
*A shortcut menu appears.* | Right-click cell B8 |
| 5. Select **Pick From Drop-down List**.  
*A list of available entries for the active column appears.* | Click **Pick From Drop-down List** |
| 6. Select the desired entry.  
*The entry appears in the active cell.* | Click **Boston** |

---

**EDITING CELL ENTRIES**

**Discussion**

If a cell contains numerous characters and you only want to change a few of them, it is more practical to edit the cell and change only the desired characters than to retype the entire entry. When you double-click a cell, the cell is placed in **Edit** mode and its contents appear in the **Formula Bar**. You can then edit the contents in the **Formula Bar** or in the cell itself.
You can use the following keys to navigate and edit a cell in a worksheet:

<table>
<thead>
<tr>
<th>Keys</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Home]</td>
<td>Moves the insertion point to the beginning of the cell entry.</td>
</tr>
<tr>
<td>[End]</td>
<td>Moves the insertion point to the end of the cell entry.</td>
</tr>
<tr>
<td>[Right]</td>
<td>Moves the insertion point one character to the right in the cell entry.</td>
</tr>
<tr>
<td>[Left]</td>
<td>Moves the insertion point one character to the left in the cell entry.</td>
</tr>
<tr>
<td>[Ctrl+Left]</td>
<td>Moves the insertion point one word to the left in the cell entry.</td>
</tr>
<tr>
<td>[Ctrl+Right]</td>
<td>Moves the insertion point one word to the right in the cell entry.</td>
</tr>
<tr>
<td>[Backspace]</td>
<td>Deletes selected text or the character to the left of the insertion point.</td>
</tr>
<tr>
<td>[Delete]</td>
<td>Deletes selected text or the character to the right of the insertion point.</td>
</tr>
</tbody>
</table>

You also can use the mouse to position the insertion point and select text.

If you type data into a cell that already has an entry, the new entry replaces the old one. You do not have to be in Edit mode. You can use this method when it is easier to replace the entire contents of a cell, rather than to edit portions of it.

If you want to delete the entire entry in a cell, you can select the desired cell and press the [Delete] key to remove the entire cell entry. You do not have to be in Edit mode. You can also select a range of cells and use the [Delete] key to delete the contents of multiple cells.

![Procedures](image)

**Procedures**

1. Select the cell containing the data you want to replace.
2. Type the new data.
3. Press [Enter].
4. Double-click the cell you want to edit.
5. Position the insertion point in the entry, either in the formula bar or in the cell.
6. Edit the entry as desired.
7. Make additional editing changes as desired.
8. Press [Enter].
9. Select the cell containing the entry you want to delete.
10. Press [Delete] to delete the entire cell entry.

**Step-by-Step**

Edit cell entries in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell containing the data you want to replace.  
_The selected cell becomes the Active Cell._ | Click cell A7 |
| 2. Type the new data.  
_The data appears in the Formula Bar and in the Cell._ | Type Wallace, F. |
| 3. Press [Enter].  
_The new data replaces the previous entry in the cell._ | Press [Enter] |
| 4. Double-click the cell you want to edit.  
_The cell appears in Edit mode._ | Double-click cell C6 |
| 5. Position the insertion point at the appropriate place in the entry, either in the Formula Bar or in the Cell.  
_The insertion point moves to the new location._ | Click to the right of the 7 |
| 6. Edit the entry as desired.  
_The changes appear in the Formula Bar and in the Cell._ | Press [Delete] twice |
| 7. Make additional editing changes as desired.  
_The changes appear in the Formula Bar and in the Cell._ | Type 04 |
| 8. Press [Enter].  
_The changes are confirmed and Excel returns to Ready mode._ | Press [Enter] |
Steps | Practice Data
---|---
9. Select the cell containing the entry you want to delete. *The selected cell becomes the Active Cell.* | Click cell B5
10. Press [Delete] to delete the entire cell entry. *The cell entry is deleted.* | Press [Delete]

**Practice the Concept:** Change the number 1948 in cell C8 to 1958. Delete the entries in cells B6, B7, and B8. Close SALES1.XLSX.

---

**CHECKING WORKSHEET SPELLING**

**Discussion**

Excel can check for misspelled words on a worksheet.Excels spelling checker flags words as misspelled if they do not appear in the dictionary or do not match the spelling in the dictionary. You can check the spelling of your text using an English dictionary or that of another language. The **Dictionary language** list box allows you to select the language for the dictionary you want to use.

A word identified as misspelled appears in the Spelling dialog box, with possible correct spellings listed in the **Suggestions** list box. There are several alternatives when a word is identified as incorrect. You can select the correct spelling of the word in the **Suggestions** list box and use the **Change** or **Change All** button to change just the current occurrence or all occurrences of the misspelled word. However, if the list of possible alternative spellings in the **Suggestions** list box does not contain the correct spelling, you can type the correct spelling directly into the Spelling dialog box. If the word is correct, you can use the **Ignore Once** or **Ignore All** button to disregard just the current occurrence or all occurrences of the word. Another alternative for a correctly spelled word (such as a company name or technical term) is to use the **Add to Dictionary** button to add the word to the custom dictionary.

If you make a mistake during a spell check, you can use the **Undo Last** button in the Spelling dialog box to reverse the previous change.

You can check the spelling of the entire worksheet or of a range of selected cells.
Running the spelling checker

You can change various options for spell check by clicking the Options button in the Spelling dialog box to display the Proofing section in the Excel Options dialog box. These options apply to all your Microsoft Office programs. You can also display the Custom Dictionaries dialog box by clicking the Custom Dictionaries button. You can use the Custom Dictionaries dialog box to edit the word list in a custom dictionary or to create a new custom dictionary. You can add existing custom dictionaries, such as a technical dictionary or a list of product names, to the list of dictionaries used by Office programs and specify the language for which each dictionary is used. You can also remove a custom dictionary.

Unless multiple sheets are selected, the Change, Change All, Ignore Once, and Ignore All buttons only affect the current worksheet.
**Procedures**

1. Select the **Spelling** button in the **Proofing** group on the **Review** tab.

2. To change the spelling of an identified error, select the desired spelling from the **Suggestions** list box or edit it yourself in the **Not in Dictionary** box.

3. Select **Change** or **Change All**, as desired.

4. To ignore an identified error, select **Ignore Once** or **Ignore All**, as desired.

5. To add an identified word to the custom dictionary, select **Add to Dictionary**.

6. When prompted, select **OK** to end a completed spell check.

**Step-by-Step**

From the Student Data directory, open **SALES2.XLSX**. Run the spelling checker to check a workbook for errors.

If necessary, select cell **A1**.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Spelling</strong> button in the <strong>Proofing</strong> group on the <strong>Review</strong> tab. <em>The cell containing the first identified error is selected on the worksheet, the identified error appears in the <strong>Not in Dictionary</strong> box in the Spelling dialog box and a list of suggested spellings appears in the <strong>Suggestions</strong> list box.</em></td>
<td><strong>Click</strong></td>
</tr>
<tr>
<td>2. To change the spelling of an identified error, select the desired spelling from the <strong>Suggestions</strong> list box or edit it yourself in the <strong>Not in Dictionary</strong> box. <em>The suggested spelling is selected or the identified error is edited accordingly.</em></td>
<td><strong>Click <strong>Weights</strong> in the <strong>Suggestions</strong> list box, if necessary</strong></td>
</tr>
</tbody>
</table>
3. Select **Change** or **Change All**, as desired.  
   The identified error in the workbook is replaced with the selection from the Suggestions list box, either for the current occurrence or all occurrences, the cell containing the next identified error is selected and the identified error appears in the **Not in Dictionary** box.

4. To ignore an identified error, select **Ignore Once** or **Ignore All**, as desired.  
   The identified error is ignored, either for the current occurrence or all occurrences, the cell containing the next identified error is selected and the identified error appears in the **Not in Dictionary** box.

5. To add an identified word to the custom dictionary, select **Add to Dictionary**.  
   The identified word is added to the custom dictionary and Excel proceeds to the next identified error or a message is displayed.

6. When prompted, select **OK** to end a completed spell check.  
   The Microsoft Office Excel message box closes.

---

**CREATING A NEW FOLDER**

**Discussion**

As you create and save different types of workbooks, you may want to organize them. Folders provide a method of organizing your workbooks, similar to using folders in a file cabinet. You can create folders that group together workbooks based upon different criteria, such as sales reports, clients, or products.
You can create your folders within the Documents folder in Windows Vista (the My Documents folder in Windows XP) or select another location to store your folders and workbooks.

The first time you open the Save As dialog box after starting Excel, the Documents folder (My Documents folder in Windows XP) appears as the default folder. You can save workbooks to other folders or create new ones with the New Folder button.

New folders are created in the current (parent) folder. However, if you want to create a new folder in another location, you can use the Save As dialog box to navigate to that drive and folder before creating the new folder. For example, if you wish to create a folder named Second Quarter Expenses under the Current Year folder, you must first open the Current Year folder in the Save As dialog box.

Once you have created a new folder, you can immediately save the current workbook in the new folder, if desired, or you can simply close the dialog box.

You can create new folders using either the Save As or Open dialog box, all without leaving Excel.

You can change the default location for saving and opening workbooks by selecting Excel Options from the Office menu, choosing the Save category from the left-hand pane and entering the location in the Default file location box in the Save workbooks section.
The following reserved characters cannot be used for naming folders: forward slash (/), backslash (\), greater than (>), less than (<), asterisk (*), quotation mark ("), question mark (?), pipe symbol (|), and colon (:).

Procedures

1. Select the **Office** button.
2. Select the left-hand part of the **Save As** button.
3. If the **Save As** dialog box is in compact mode, select the **Browse Folders** button.
4. Select the double arrow at the left of the **Address bar**.
5. Select the drive in which you want to create the new folder.
6. Open the folder in which you want to create the new folder.
7. Click the **New Folder** button.
8. Type the desired folder name.
9. Press **[Enter]**.
10. To return to the previous folder, click the **Back** button.
11. To close the dialog box without saving the current workbook, select the **Cancel** button.

Step-by-Step

Create a new folder.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. <strong>The Office menu appears.</strong></td>
<td>Click</td>
</tr>
</tbody>
</table>
### Steps

2. Select the left-hand part of the **Save As** button. *The Save As dialog box opens with the text in the File name box selected.*

3. If the **Save As** dialog box is in compact mode, select the **Browse Folders** button. *The Save As dialog box expands to display the files and folders in the current location.*

4. Select the double arrow at the left of the **Address bar**. *A list of available drives and common folders appear.*

5. Select the drive in which you want to create the new folder. *A list of available folders appears.*

6. Open the folder in which you want to create the new folder. *The contents of the folder appear.*

7. Click the **New Folder** button. *A new folder appears in the contents list for the current folder with the default name **New Folder** highlighted.*

8. Type the desired folder name. *The text you type replaces the default name.*

9. Press [Enter]. *The new folder is created and opened and the folder name appears as the current folder in the Address Bar ready for you to immediately save the current workbook in the new folder, if desired.*

10. To return to the previous folder, click the **Back** button. *The contents of the parent folder appear with the new folder shown above the list of files.*

### Practice Data

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select the left-hand part of the <strong>Save As</strong> button. <em>The Save As dialog box opens with the text in the File name box selected.</em></td>
<td>![Save As]</td>
</tr>
<tr>
<td>3. If the <strong>Save As</strong> dialog box is in compact mode, select the <strong>Browse Folders</strong> button. <em>The Save As dialog box expands to display the files and folders in the current location.</em></td>
<td>![Browse Folders]</td>
</tr>
<tr>
<td>4. Select the double arrow at the left of the <strong>Address bar</strong>. <em>A list of available drives and common folders appear.</em></td>
<td>![Double Arrow]</td>
</tr>
<tr>
<td>5. Select the drive in which you want to create the new folder. <em>A list of available folders appears.</em></td>
<td>![Drive]</td>
</tr>
<tr>
<td>6. Open the folder in which you want to create the new folder. <em>The contents of the folder appear.</em></td>
<td>![Open]</td>
</tr>
<tr>
<td>7. Click the <strong>New Folder</strong> button. <em>A new folder appears in the contents list for the current folder with the default name <strong>New Folder</strong> highlighted.</em></td>
<td>![New Folder]</td>
</tr>
<tr>
<td>8. Type the desired folder name. <em>The text you type replaces the default name.</em></td>
<td>![Type]</td>
</tr>
<tr>
<td>9. Press [Enter]. <em>The new folder is created and opened and the folder name appears as the current folder in the Address Bar ready for you to immediately save the current workbook in the new folder, if desired.</em></td>
<td>![Press Enter]</td>
</tr>
<tr>
<td>10. To return to the previous folder, click the <strong>Back</strong> button. <em>The contents of the parent folder appear with the new folder shown above the list of files.</em></td>
<td>![Back]</td>
</tr>
</tbody>
</table>
11. To close the dialog box without saving the current workbook, select the Cancel button. The Save As dialog box closes but the newly created folder is not lost.

**Discussion**

Once a file has been saved, Excel updates the existing saved file with any changes each time you subsequently save the workbook.

There may be times, however, when you want to save the current workbook with a different workbook name and/or to a different location. This option allows you to modify a workbook and save the changes, but still keep the original workbook intact. You can use the Save As dialog box to save an existing workbook with a different file name or to a different location.

You can use the **Save as type** list to save the workbook in a format that can be read by other applications, such as an earlier version of Excel.

When you save an existing file with a new name, the original file automatically closes, and the file appears in the worksheet window with its new name in the title bar.

RENAMING AN EXISTING WORKBOOK
Renaming an existing workbook

Procedures

1. Select the Office button.
2. Select .
3. Type the desired file name.
4. To change the file type, select the Save as type list.
5. Select the desired file type.
6. Open the folder in which you want to save the new workbook.
7. Select Save.

Step-by-Step

Rename an existing workbook.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button.</td>
<td>Click</td>
</tr>
<tr>
<td>The <strong>Office</strong> menu appears.</td>
<td></td>
</tr>
<tr>
<td>2. Select <strong>Save As</strong>.</td>
<td><strong>Save As</strong></td>
</tr>
<tr>
<td>The <strong>Save As</strong> dialog box opens, with the text in the <strong>File name</strong> box selected.</td>
<td></td>
</tr>
<tr>
<td>3. Type the desired file name.</td>
<td><strong>Salesnew</strong></td>
</tr>
<tr>
<td>The text appears in the <strong>File name</strong> box.</td>
<td></td>
</tr>
<tr>
<td>4. To change the file type, select the <strong>Save as type</strong> list.</td>
<td><strong>Save as type</strong></td>
</tr>
<tr>
<td>A list of available file types appears.</td>
<td></td>
</tr>
<tr>
<td>5. Select the desired file type.</td>
<td><strong>Microsoft Excel 97-2003 Workbook</strong></td>
</tr>
<tr>
<td>The selected file type appears in the <strong>Save as type</strong> box.</td>
<td></td>
</tr>
<tr>
<td>6. Open the folder in which you want to save the new workbook.</td>
<td><strong>Sales Reports</strong> folder</td>
</tr>
<tr>
<td>The contents of the folder appear.</td>
<td></td>
</tr>
<tr>
<td>7. Select <strong>Save</strong>.</td>
<td><strong>Save</strong></td>
</tr>
<tr>
<td>The <strong>Save As</strong> dialog box closes, and the workbook is saved with the new name and type to the selected folder.</td>
<td></td>
</tr>
</tbody>
</table>

Close the workbook. Then, open the **Salesnew** workbook from the **Sales Reports** folder. Close the **Salesnew** workbook.

Open the **Open** dialog box and select the student data folder. Right-click the **Sales Reports** folder and select the **Delete** command. Select **Yes** to confirm the deletion. Cancel the dialog box. Close **SALESNEW.XLSX**.
EXERCISE

USING BASIC WORKBOOK SKILLS

Task

Use basic workbook skills.

1. Create a new workbook.
2. Use the keyboard to move the active cell around the worksheet.
3. Use the mouse to move the active cell and to scroll the worksheet vertically and horizontally.
4. Use the Go To dialog box to select cell M90. Then, return to cell A1.
5. Enter the text and numbers shown in the following table:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Region</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Northern</td>
<td>50986</td>
</tr>
<tr>
<td>3</td>
<td>Southern</td>
<td>45284</td>
</tr>
<tr>
<td>4</td>
<td>Central</td>
<td>42436</td>
</tr>
<tr>
<td>5</td>
<td>Western</td>
<td>39675</td>
</tr>
<tr>
<td>6</td>
<td>Midwest</td>
<td></td>
</tr>
</tbody>
</table>

7. Select cell A1.
8. Using the keyboard, display the KeyTips for the commands on the Home tab.
9. Using KeyTips, format the selected cell to Bold.
10. Save the workbook to the student data folder with the name Region.
11. Close the workbook.
12. Open Regsales.xlsx.
13. Use the AutoComplete feature to enter the name Jones, P. in cell B9.
14. Use the Pick From Drop-down List feature in cell B10 to enter the name Banes, M.
15. Edit cell C6; change the value from 3952.68 to 3932.68.
16. Enter the number **43567.50** in cell **C9**.
   
   **Note:** Notice that the ending zero (0) is dropped.

17. Enter the number **33500.7** in cell **C10**.

18. Create a new folder named **Regions** under the student data folder and save the workbook to the **Regions** folder with the new name **Regsales1.xlsx**. Then, close the workbook.

19. Create a new workbook based on the **Personal Monthly Budget** template. Change the **Actual Monthly Income** figure in cell **E7** to **2000**. Change the **Extra income** figure in cell **E8** to **0**. View the **Actual Balance** figure in cell **J6**.

20. Save the workbook with the name **My Budget** to the student data folder.

21. Close the workbook.

22. Open the Open dialog box and delete the **Regions** folder and its contents. Close the Open dialog box.
LESSON 3 - WORKING WITH RANGES

In this lesson, you will learn how to:

- Use ranges
- Select ranges with the mouse
- Select ranges with the keyboard
- Select non-adjacent ranges
- Enter values into a range
- Use the Auto Fill feature
**USING RANGES**

**Discussion**

Many Excel commands can be applied to one or more cells at a time. The command then affects all the selected cells. A group of selected cells is called a **Range**. A range may contain one or more rectangular blocks of cells that can be adjoining (contiguous), non-contiguous, or overlapping.

Ranges are identified by the addresses of the cells in the upper left and lower right corners of the selected block of cells, separated by a colon. For example, the range **A4:C10** has cell A4 in the upper left corner and cell C10 in the lower right corner. To identify ranges consisting of multiple blocks of cells, you must separate the range addresses of each block with a comma. For example, **A4:A10,C4:C10** refers to the range **A4:A10** as well as the range **C4:C10**.

A selected single-block range has a heavy black border around it, and all the cells within the range, except for the **Active Cell**, are shaded. A multiple-block range does not display a heavy black border but all the cells, except for the **Active Cell**, are shaded. If you type an entry while a range is selected, the text or numbers are entered into the **Active Cell** within the range.

In general, you select a range before selecting the command you wish to apply to the range. A few Excel commands open dialog boxes that prompt you to select a range. If you have already selected a range before selecting the command, it will be automatically identified by Excel and entered in the appropriate field in the dialog box. If you have not pre-selected a range, you can specify the desired range in the dialog box.

A range remains selected until another cell or range is selected.

**SELECTING RANGES WITH THE MOUSE**

**Discussion**

You can use the mouse to select a range by dragging across the range of cells you wish to select. If the range extends beyond the currently visible cells, the worksheet display will start to scroll automatically as the mouse pointer reaches the edge of the currently displayed cells. If you move the mouse pointer away from the edge, the scrolling stops.
There are two scrolling speeds available while selecting ranges. If you drag the mouse pointer just to the edge of the currently displayed cells, Excel scrolls relatively slowly. If you drag the mouse to the very edge of your screen display, Excel scrolls much faster, which lets you select large ranges very quickly.

A range can be deselected by pressing any arrow key or by clicking any cell in the worksheet.

A selected range

The Name Box at the left of the Formula Bar indicates the number of columns and rows selected as you drag to select a range. This can be useful if you are selecting a range of empty cells for formatting before entering data. If the cell at the starting-point of the range scrolls off screen while you are selecting, the number of rows and columns selected appears as a ScreenTip at the bottom right of the selected range, instead of in the Name Box.

You can also select ranges by clicking the upper left cell in the range, pressing the [Shift] key, and clicking the lower right cell in the range. All cells between the two corner cells are selected. This method is especially effective when you are selecting large ranges in which you must scroll the display in order to see the last cell in the range.
Be careful when selecting ranges that begin with the current \textbf{Active Cell}. There are three different mouse pointers associated with the \textbf{Active Cell}, depending on which part of the cell you point to. To select ranges, use the white cross pointer \( \bigcirc \) that appears when you point to the middle of the \textbf{Active Cell}, rather than its edges.

\section*{Procedures}

1. With the mouse pointer displaying as a white cross \( \bigcirc \), drag from the first cell in the range to the last.
2. Release the mouse button.
3. To quickly select large ranges, select the cell at the top-left of the desired range.
4. Scroll the worksheet using the scroll bars until the cell at the bottom-right of the desired range is visible.
5. Press the [\texttt{Shift}] key and select the cell at the bottom-right of the desired range.

\section*{Step-by-Step}

From the Student Data directory, open \texttt{SALES3.XLSX}.

Select a range using the mouse.

<table>
<thead>
<tr>
<th>\textbf{Steps}</th>
<th>\textbf{Practice Data}</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. With the mouse pointer displaying as a white cross, drag from the first cell in the range to the last. \textit{The range is highlighted as you drag.}</td>
<td>Use the white cross pointer ( \bigcirc ) to drag from cell \texttt{A5} to cell \texttt{C8}</td>
</tr>
<tr>
<td>2. Release the mouse button. \textit{The range is selected.}</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. To quickly select large ranges, select the cell at the top-left of the desired range. \textit{The selected cell becomes the Active Cell.}</td>
<td>Click cell \texttt{B3}</td>
</tr>
</tbody>
</table>
4. Scroll the worksheet using the scroll bars until the cell at the bottom-right of the desired range is visible. The worksheet display scrolls accordingly.

5. Press the [Shift] key and select the cell at the bottom-right of the desired range. The desired range is selected.

Press [Shift] and click cell Z100

Click any cell to deselect the range.

**SELECTING RANGES WITH THE KEYBOARD**

**Discussion**

You can select ranges with the keyboard. Keyboard selection techniques provide a very controllable way of selecting ranges of any size. Many people prefer the keyboard technique to avoid the wild-fairground-ride effect which is often experienced when selecting ranges with the mouse that extend beyond the currently visible cells.

A range can be deselected by pressing any arrow key or by clicking any cell in the worksheet.

The basic technique consists of holding down the [Shift] key while using the arrow keys on the keyboard to select the range but you can also use any of the following keys or key combinations while holding down the [Shift] key to quickly select large areas of the worksheet:

<table>
<thead>
<tr>
<th>Key (with [Shift])</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Page Down]</td>
<td>Extends the selection one screen page down</td>
</tr>
<tr>
<td>[Page Up]</td>
<td>Extends the selection one screen page up</td>
</tr>
<tr>
<td>[Alt+Page Down]</td>
<td>Extends the selection one screen page to the right</td>
</tr>
<tr>
<td>[Alt+Page Up]</td>
<td>Extends the selection one screen page to the left</td>
</tr>
<tr>
<td>[Ctrl+End]</td>
<td>Extends the selection to the last column and row that has been used in the worksheet</td>
</tr>
</tbody>
</table>
### Key (with [Shift])

<table>
<thead>
<tr>
<th>Key</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Ctrl+Home]</td>
<td>Extends the selection to the first cell in the worksheet</td>
</tr>
</tbody>
</table>

After selecting a range, you can hold down the [Shift] key and use the arrow keys or any of the key combinations in the table above to extend the currently selected range. You can do this regardless of whether the original range was selected with the mouse or the keyboard. This is a handy tip to remember when you have selected a large range with the mouse but missed the last column or row; simply hold down the [Shift] key and extend the range with the arrow keys.

If you find it awkward to hold down the [Shift] key while selecting ranges, you can also press and release the [F8] key to activate the **Extend Selection** mode. The arrow keys and key combinations listed above will extend the selection as described while **Extend Selection** mode is active. An indicator appears in the **Status Bar** at the bottom of the application window while **Extend Selection** mode is active. When you have finished selecting the desired range, press [F8] again or press [Esc] to turn off **Extend Selection** mode.

The **Name Box** at the left of the **Formula Bar** indicates the number of columns and rows selected as you highlight a range. This can be useful if you are selecting a range of empty cells for formatting before entering data. If the cell at the starting-point of the range scrolls off screen while you are selecting, the number of rows and columns selected appears as a **ScreenTip** at the bottom right of the selected range, instead of in the **Name Box**.

### Procedures

1. Select the cell at one corner of the desired range.
2. Hold [Shift] and press the desired arrow key as necessary to extend the selection.
3. Use any additional, valid, key combinations to extend the range, as desired.
**Step-by-Step**

Select a range using the keyboard.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell at one corner of the desired range. <em>The selected cell becomes the Active Cell.</em></td>
<td>Click cell A4</td>
</tr>
<tr>
<td>2. Hold [Shift] and press the desired arrow key as necessary to extend the selection. <em>The range is selected.</em></td>
<td>Hold [Shift] and press [\downarrow] 4 times</td>
</tr>
<tr>
<td>3. Use any additional valid key combinations to extend the range, as desired. <em>The range is extended accordingly.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>4. Release the [Shift] key. <em>The range is selected.</em></td>
<td>Release the [Shift] key</td>
</tr>
</tbody>
</table>

Hold [Shift] and press [\(\rightarrow\)] 2 times. Notice that the range extends to column C. Hold [Shift] and press [\(\downarrow\)]. Notice that the range extends to row 9.

*Return to the table and continue on to the next step (step 4).*

**Practice the Concept:**

Hold [Shift] and press [\(\downarrow\)]. and release the [Shift] key. Notice that the previously selected range extends to row 10.

Press [Shift+Page Down]. Notice that the range is extended down one screen page. Notice also the ScreenTip at the bottom-right of the selected range showing the number of rows and columns selected.

Press [Shift+Alt+Page Down]. Notice the ScreenTip at the bottom-right of the selected range showing the number of rows and columns selected.

Press [Shift+Page Up]. Notice the ScreenTip at the bottom-right of the selected range showing the number of rows and columns selected.

Press [Shift+Alt+Page Up]. Notice the ScreenTip at the bottom-right of the selected range showing the number of rows and columns selected. Press any arrow key to deselect the range.

Select cell C8. Notice the indicator in the Status Bar.
Press [Shift+Ctrl+Home]. Notice that the range is extended from the current cell to the first cell in the worksheet.

Press [F8] to deactivate Extend Selection mode. Notice that the indicator in the Status Bar disappears.

Select cell A4. Press [F8] to activate Extend Selection mode. Press [Ctrl+End]. Notice that the range is extended from the current cell to the last column and row that has been used in the worksheet. Press [F8] to deactivate Extend Selection mode. Click on cell A1 to deselect the range.

**SELECTING NON-ADJACENT RANGES**

**Discussion**

You use the mouse in conjunction with the [Ctrl] key to add additional blocks of cells to a selected range. This method is useful when you want to apply the same command to several sections of a worksheet. You may want to apply the same format to the titles in row 1, the labels in column A and the summary totals in row 10. You can save time by selecting the three separate blocks as a range and applying the command just once to format all three areas.
You can also use the keyboard to select non-adjacent ranges. Select the first contiguous block of cells in the normal way. Press [Shift+F8] to activate Add to Selection mode. An indicator appears in the Status Bar. Use the arrow keys to move to the beginning of the next block of cells you wish to select. Hold down the [Shift] key and select the additional block using the arrow keys or [Page Up], [Page Down], [Ctrl+Home], etc. Release the [Shift] key. Add to Selection mode turns off automatically. To select additional blocks of cells, press [Shift+F8] again.

Procedures

1. Drag to select the first contiguous block of cells.
2. Release the mouse button.
3. Hold [Ctrl] and drag to select another contiguous block of cells.
4. Release the mouse button.
5. Repeat steps 3 and 4 to add additional blocks of cells to the range, as desired.

Step-by-Step

Select non-adjacent ranges.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Drag to select the first contiguous block of cells.  
_The range is highlighted as you drag._ | Drag from cell A4 to cell A8 |
| 2. Release the mouse button.  
_The range is selected._ | Release the mouse button |
| 3. Hold [Ctrl] and drag to select another contiguous block of cells.  
_The range is highlighted as you drag._ | Hold [Ctrl] and drag from cell C5 to cell C8 |
| 4. Release the mouse button.  
_The additional range is selected_ | Release the mouse button |
Steps | Practice Data
---|---
5. Release the [Ctrl] key. **Release [Ctrl]**
*The two separate areas are selected as a range.*

Click any cell to deselect the ranges.

**ENTERING VALUES INTO A RANGE**

**Discussion**

You can quickly enter data into a selected range using the shortcut method. As you type each entry into the range and press the [Enter] key, the active cell automatically moves vertically to the next cell in the range, even if the range spans several columns. When the active cell reaches the last selected cell in the current column, it automatically moves to the first selected cell in the next column. In a non-adjacent range, when the active cell reaches the last cell at the bottom right corner of the first block of cells, it advances to the first cell at the top left corner of the next non-adjacent block of cells.

![Entering values into a range](image)

The active cell in a selected range appears without shading. Any data you enter appears in the active cell.
If you type the wrong data and press [Enter], you can return to the cell where you made the mistake without deselecting the range. Press [Shift+Enter] as many times as necessary to go back to a previous cell, then retype the data. Press [Enter], as necessary, to go forward again and continue where you left off.

You can quickly enter data horizontally across a row without selecting the cells in the range. Type the data in the first cell and use the [Tab] key to move horizontally to the next cell in the same row. After entering data in the last cell in the row, press the [Enter] key and the active cell automatically moves to the first column in the next row.

Procedures

1. Select the range into which you want to enter data.
2. Release the mouse button.
3. Type the data into the first cell of the range.
4. Press [Enter].
5. Continue entering data as desired.

Step-by-Step

Enter values into a range.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range into which you want to enter data. &lt;br&gt; <em>The range is selected as you drag.</em></td>
<td>Drag D5:E8</td>
</tr>
<tr>
<td>2. Release the mouse button. &lt;br&gt; <em>The range is selected and the first cell appears without shading.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Type the data into the first cell of the range. &lt;br&gt; <em>The data appears in the formula bar and in the cell.</em></td>
<td>Type 1766</td>
</tr>
</tbody>
</table>
**Steps** | **Practice Data**
--- | ---
4. Press [Enter].
*The data is entered into the cell and the next cell in the range is activated.* | Press [Enter]
5. Continue entering data as desired.
*The data is entered into the range.* | Follow the instructions shown below the table to complete this step

Use the following table to fill in the data in columns D and E by typing the number and pressing [Enter] after each entry:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td>Sales Reps</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Smith, S.</td>
<td>1819</td>
<td>1766</td>
<td>1942</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Brown, N.</td>
<td>1704</td>
<td>1809</td>
<td>1651</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Wallace, F.</td>
<td>2009</td>
<td>2195</td>
<td>2164</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Adams, G.</td>
<td>1958</td>
<td>1725</td>
<td>1871</td>
<td></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

**USING THE AUTO FILL FEATURE**

**Discussion**

You can use the Auto Fill feature in Excel to create a standard series of labels on a worksheet. Examples of standard series include months of the year, days of the week, and quarters of the year.

When you select a cell or range, a small, black box called the fill handle displays in the lower right corner of the cell or range. When the mouse pointer is positioned on the fill handle, it changes into a solid, black plus sign (+). If the cell contains a label that Excel recognizes as an item in a standard series, a ScreenTip appears displaying the next item in the series as you drag the fill handle.

When you release the mouse button, Excel fills the range based on the contents of the first cell in the range, and the Auto Fill Options button appears in the lower right corner of the last cell. Clicking the Auto Fill Options button displays a list of available Auto Fill options.

The default Auto Fill option is the Fill Series option. Other options include: Copy Cells, which copies the first cell into the selected range instead of filling it; Fill Formatting Only, which copies the formatting only from the first cell without the contents; and Fill Without Formatting, which excludes the formatting of the first cell when filling the range. Other options may appear depending upon the entry in the first cell.
Using Auto Fill options

If Excel does not recognize the entry in the first cell as part of a standard series, the cell contents are copied into the range instead.

The Auto Fill Options button automatically disappears when you perform another action, such as entering data into another cell or saving the workbook.

Procedures

1. Select the cell containing the entry you wish to extend into a series.
2. Point to the fill handle at the bottom right corner of the active cell.
3. Drag the fill handle to select the range you want to fill.
4. Release the mouse button.
5. Click the Auto Fill Options button.
6. Select the desired Auto Fill option.
Step-by-Step

Use the Auto Fill feature to create a label series.

Enter Jan in cell C4 and press [Enter].

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the entry you wish to extend into a series. <em>The cell becomes the Active Cell.</em></td>
<td>Click cell C4</td>
</tr>
<tr>
<td>2. Point to the fill handle at the bottom right corner of the active cell. <em>The mouse pointer changes to a solid, black plus sign (+).</em></td>
<td>Point to the fill handle at the bottom right corner of cell C4</td>
</tr>
<tr>
<td>3. Drag the fill handle to select the range you want to fill. <em>An outline of the range appears as you drag and a ScreenTip appears, for each cell in turn, showing the entry that will appear in each cell.</em></td>
<td>Drag the fill handle to select C4:E4</td>
</tr>
<tr>
<td>4. Release the mouse button. <em>The label series appears in the selected cells and the Auto Fill Options button appears</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>5. Click the Auto Fill Options button. <em>A list of available Auto Fill options appears.</em></td>
<td>Click 📊</td>
</tr>
<tr>
<td>6. Select the desired Auto Fill option. <em>The content and/or format of the range changes accordingly.</em></td>
<td>Click ☑ Copy Cells</td>
</tr>
</tbody>
</table>

Display the Auto Fill Options list again and select the Fill Series option. Click any cell to deselect the range.
Close SALES3.XLSX.
EXERCISE

WORKING WITH RANGES

Task

Select and work with ranges.

1. Open Region02.xlsx.
2. Use the keyboard to select B5:B8.
3. Use the mouse to select A5:C8.
4. Select the following non-adjacent ranges: A5:A8 and C5:C8.
5. Select the range D5:E8 and enter the numerical data in the following table into the selected range:

<table>
<thead>
<tr>
<th></th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td>53875</td>
<td>57234</td>
</tr>
<tr>
<td>6</td>
<td>47122</td>
<td>48463</td>
</tr>
<tr>
<td>7</td>
<td>47383</td>
<td>49872</td>
</tr>
<tr>
<td>8</td>
<td>42348</td>
<td>45832</td>
</tr>
</tbody>
</table>

6. Type the text Qtr 1 in cell B4.
7. Use the fill handle to create a quarter label series in the range B4:E4.
8. Use the Auto Fill Options list to copy cells.
9. Use the Auto Fill Options list to revert back to the fill series.
10. Click anywhere in the workbook to deselect the cells.
11. Close the workbook without saving it.
### Lesson 3 - Working with Ranges

#### Excel 2007 - Lvl 1

<table>
<thead>
<tr>
<th>Region</th>
<th>Qtr 1</th>
<th>Qtr 2</th>
<th>Qtr 3</th>
<th>Qtr 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>North</td>
<td>50900</td>
<td>58564</td>
<td>61970</td>
<td>67334</td>
</tr>
<tr>
<td>South</td>
<td>49204</td>
<td>53777</td>
<td>5122</td>
<td>49413</td>
</tr>
<tr>
<td>Central</td>
<td>41925</td>
<td>49075</td>
<td>47353</td>
<td>48872</td>
</tr>
<tr>
<td>Western</td>
<td>39675</td>
<td>49522</td>
<td>47398</td>
<td>44830</td>
</tr>
</tbody>
</table>

**Total**

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales</td>
<td>198025</td>
</tr>
</tbody>
</table>

**Worldwide Sales Report**
LESSON 4 -
CREATING SIMPLE FORMULAS

In this lesson, you will learn how to:

- Use formulas
- Enter formulas
- Use functions
- Use the AutoSum button
- Use the AutoSum list
- Use Formula AutoComplete
- Insert functions in formulas
- Edit functions
- Use the AutoCalculate feature
- Use range borders to modify formulas
- Check formula errors
### Using Formulas

#### Discussion

Formulas are used to perform calculations on values entered into the cells of a worksheet. They consist of the addresses of the cells containing the values and the appropriate mathematical operators. Formulas always begin with an equal sign (=) because they contain cell addresses. The equal sign prevents Excel from interpreting the formula as text, since cell addresses begin with letters. For example, to add the numbers in cells A1 and A2, you would type the formula =A1+A2.

You enter the formula in the cell where you want the result to appear. Since formulas use cell addresses, they automatically recalculate whenever the value in any cell used in the formula changes. When a cell containing a formula is selected, the formula appears in the formula bar and the calculated results of the formula appear in the cell.

The mathematical operators that can be used in a formula are listed in the following table:

<table>
<thead>
<tr>
<th>Operator</th>
<th>Performs</th>
</tr>
</thead>
<tbody>
<tr>
<td>+ (plus sign)</td>
<td>Addition</td>
</tr>
<tr>
<td>- (minus sign)</td>
<td>Subtraction</td>
</tr>
<tr>
<td>* (asterisk)</td>
<td>Multiplication</td>
</tr>
<tr>
<td>/ (slash)</td>
<td>Division</td>
</tr>
<tr>
<td>( ) (parentheses)</td>
<td>Controls the order of mathematical operations; calculations within parentheses are performed first</td>
</tr>
<tr>
<td>% (percent)</td>
<td>Converts a number into a percentage; for example, when you type 10%, Excel reads the value as .10</td>
</tr>
<tr>
<td>^ (caret)</td>
<td>Exponentiation; for example, when you type 2^3, Excel reads the value as 2<em>2</em>2</td>
</tr>
</tbody>
</table>

When more than one operator appears in a formula, it is calculated using the standard mathematical order of precedence. This order determines which operations are carried out first. The order of precedence is as follows:

- parentheses
- exponentiation
- multiplication and division
- addition and subtraction

For example, the result of 2+3*4 is 14, but the result of (2+3)*4 is 20.
Excel provides an **AutoCorrect** feature to help you correct formulas that contain errors. AutoCorrect identifies and offers suggestions on common mistakes made when entering formulas. For example, if a formula is entered as \(=A1+B1+\), AutoCorrect will suggest the formula \(=A1+B1\). If an error is found, you can either accept the correction provided or correct the formula yourself.

When a formula contains just addition and subtraction, it is evaluated from left to right because these two operators have the same level of precedence. Similarly, when a formula contains just multiplication and division, it is evaluated from left to right because the operators have the same level of precedence.

However, when the formula contains a mixture of addition or subtraction with multiplication or division, the multiplication and division operators take precedence and are calculated before any addition and subtraction. This may produce a result that is different from the one you were expecting.

If you need the addition or subtraction part of the formula to take place before multiplication or division, place parentheses around the addition or subtraction. *Forgetting this simple rule is one of the most common mistakes made when creating formulas.*

**ENTERING FORMULAS**

**Discussion**

Formulas begin with an equal sign (=) to tell Excel to perform a calculation and because they usually contain cell addresses. The equal sign prevents Excel from interpreting the formula as text, since all cell addresses begin with letters. You enter a formula in the cell where you want the result to appear.

When you enter a formula into a cell, you can either type the cell addresses referenced or use the mouse to select the cells and allow Excel to enter the cell addresses into the formula automatically. If the cell addresses that comprise a formula are not visible from the cell containing the formula, it is more accurate to use the mouse to scroll and select the cell references while creating a formula. You only need to type the equal sign (=) to start the formula and then each of the arithmetic operators in the formula when appropriate.
As you type or select cell addresses, Excel places a colored border with squares at each corner around each referenced cell. Excel uses a different color border for each cell referenced in the formula.

Cell addresses are not case sensitive; you can enter a cell address as either C5 or c5. However, when you press the [Enter] key, Excel automatically changes all cell references to uppercase.

You can display formulas in the worksheet cells (rather than their results) by selecting the Advanced category in the Excel Options dialog box and selecting the Show formulas in cells instead of their calculated results option in the Display options for this worksheet section. This option is useful as a teaching tool or when auditing a worksheet for formula errors.

Procedures

1. Select the cell in which you want to enter the formula.
2. Type an equal sign (=) to begin the formula.
3. Enter the first cell referenced in the formula.
4. Enter the first mathematical operator.
5. Enter the next cell referenced in the formula.
6. Continue entering cell references and mathematical operators as needed.
7. When you have finished creating the formula, press [Enter].

**Step-by-Step**

From the Student Data directory, open SALES4.XLSX.
Enter a formula into a cell.

Create a formula to compute the Net Profit for District 1 by selecting the Total Sales in cell B16 and subtracting the Expenses in cell B17.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell in which you want to enter the formula. <em>The cell becomes the Active Cell.</em></td>
<td>Click cell B18</td>
</tr>
<tr>
<td>2. Type an equal sign (=) to begin the formula. <em>An equal sign (=) appears in the Formula Bar and in the cell.</em></td>
<td>Type =</td>
</tr>
<tr>
<td>3. Enter the first cell referenced in the formula. <em>The cell address appears in the Formula Bar and in color in the cell, a matching colored border appears around the referenced cell.</em></td>
<td>Type B16</td>
</tr>
<tr>
<td>4. Enter the first mathematical operator. <em>The operator appears in the formula bar and in the cell.</em></td>
<td>Type -</td>
</tr>
<tr>
<td>5. Enter the next cell referenced in the formula. <em>The cell address appears in the Formula Bar and in a different color in the cell, a matching colored border appears around the referenced cell.</em></td>
<td>Type B17</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
6. When you have finished creating the formula, press [Enter]. The result of the formula appears in the cell, and the colored borders of the referenced cells no longer appear. | Press [Enter]

Select cell B18. Notice that the formula appears in the formula bar and the result of the formula appears in the cell. The result of the formula is 57578. Now change the Total Sales for District 1 to 74500. Notice that the formula recalculates the Net Profit in cell B18 to 67074.

**Practice the Concept:** District 2 is projecting that expenses will be 8% of sales. To calculate the Expenses for District 2, select cell C17 and type an = (equal sign) to start the formula. Type C16*.08 to multiply the Total Sales for District 2 by 8%, and press [Enter] to complete the formula. The result should be 1472. *(Note: You could have also typed =C16*8%*).

Now use the mouse to create a formula that calculates the Net Profit for District 2. Start by typing an equal sign (=) into cell C18. Then, click cell C16, type a minus sign (-) and click cell C17. Finally, press [Enter] to complete the formula. The result should be 16928.

**USING FUNCTIONS**

**Discussion**

Excel has built-in functions that are shortcuts for formulas. Functions are special pre-written formulas that perform an operation on values or ranges of values and return the result to a cell in the worksheet. You can use functions to simplify and shorten formulas in your worksheets, especially those that perform lengthy or complex calculations. Examples of functions include:

- =SUM(B5:B8)
- =AVERAGE(B5:B8)
- =PMT(.08,C8,85000)
- =ROUND(B5,2)

A function always starts with an equal sign (=) followed by the function's name and, enclosed in parentheses, its arguments. The function uses the arguments in its calculations. Arguments may be cell addresses, values, labels, or a combination of these; you can even use other functions or formulas as arguments.

Functions are most commonly used to perform calculations on a range of cells. For example, it is easier to use the =SUM(A1:A7) function to add the numbers in cells A1 through A7 than to type the formula =A1+A2+A3+A4+A5+A6+A7.
When you use a function, Excel provides help in the form of a function ScreenTip. The ScreenTip displays the structure of the function (i.e., the function name and the order of its required arguments).

**USING THE AUTO SUM BUTTON**

**Discussion**

Excel has built-in functions that are shortcuts for formulas. The most commonly used function is the SUM function, which calculates the total of the values in a range of cells. Since the SUM function is used frequently, there is an AutoSum button on the Formulas tab in the Ribbon that enters the formula in the active cell for you. AutoSum is an easy way to sum values in a row or column of a worksheet.

When you click the AutoSum button, a suggested range for the function appears. A blinking, colored border called a range finder defines the suggested range. When you click the AutoSum button at the end of a row, the contiguous row of values to the left of the active cell is suggested. If you click the AutoSum button at the bottom of a column, the contiguous column of values above the active cell is suggested. If there are values both above and to the left of the active cell, the contiguous column of values above the active cell is suggested. If this suggested range is incorrect, you can change it by dragging to select the cells containing the values you want to calculate.

The AutoSum button provides an arrow which, when clicked, displays a list of other functions you can perform on the cells within the selected range.
If the range of values you wish to sum is not contiguous, you can select the range and then click the AutoSum button. If you select a row of values, Excel enters the Sum formula in the first empty cell to the right of the selected range. If you select a column of values, Excel enters the Sum formula in the first empty cell below the selected range.

When you use the AutoSum button, a ScreenTip appears with information about the structure of the selected function. If you click the name of the function in the ScreenTip, Excel displays additional help for the function.

Procedures

1. Select the cell into which you want to enter the formula.

2. Click the left-hand part of the AutoSum button in the Function Library group on the Formulas tab.

3. Press [Enter].

Step-by-Step

Use the AutoSum button to total the values in a column or row.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell into which you want to enter the formula.  
*The selected cell becomes the Active Cell.* | Click cell B9 |
| 2. Click the left-hand part of the AutoSum button in the Function Library group on the Formulas tab.  
*The suggested range is surrounded by a colored border, and a function ScreenTip appears.* | Click Σ AutoSum |
| 3. Press [Enter].  
*The result of the formula appears in the Active Cell.* | Press [Enter] |
The result of the function should be **7490**. Select cell **B9** and notice the **SUM** function in the formula bar.

**Practice the Concept:** Use the **AutoSum** button to total the sales figures for Feb in cell **C9** and for Mar in cell **D9**. The results should be **7495** and **7628**. Total the Expenses in cell **F9** as well. The result should be **5401**.

---

**USING THE AUTO SUM LIST**

### Discussion

The **AutoSum** button provides an arrow, which displays a list of other functions you can perform on consecutively filled cells in a column or row. For example, it is easier to use the **Average** function from the **AutoSum** list to average the numbers in cells B1 through B7 than to type the formula \( \frac{(B1+B2+B3+B4+B5+B6+B7)}{7} \).

Other commonly used functions in the **AutoSum** list are **Count**, **Max**, and **Min**. **Count** returns the number of cells containing numeric values, **Max** returns the highest value in the range, and **Min** returns the lowest.

Each of these functions automatically use the cell range immediately adjacent to the active cell for the suggested range. If this suggested range is incorrect, you can change it by dragging to select the cells containing the values you want to calculate.
Another method of inserting a formula using the AutoSum list is to select the column or row of values you want the function to calculate. When you select a function from the AutoSum list, the formula is automatically inserted into the first available blank cell below the selected column or to the right of the selected row.

The More Functions command in the AutoSum list opens the Insert Function dialog box, which can be used to access all Excel functions.

**Procedures**

1. Select the cell into which you want to enter the formula.
2. Select the arrow on the right-hand part of the AutoSum button in the Function Library group on the Formula tab.
3. Select the desired function.
4. Drag to select the range you want to calculate, if necessary.
5. Release the mouse button.
6. Press [Enter].

**Step-by-Step**

Use the AutoSum list.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell into which you want to enter the formula.</td>
<td>Click cell B11</td>
</tr>
<tr>
<td><em>The selected cell becomes the Active Cell.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the arrow on the right-hand part of the AutoSum button on</td>
<td>Click ☑️</td>
</tr>
<tr>
<td><em>the Formula tab.</em></td>
<td></td>
</tr>
<tr>
<td><em>A list of additional functions appears.</em></td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
3. Select the desired function. *The suggested range is surrounded by a blinking, colored border, and a function ScreenTip appears.* | Click **Max**
4. Drag to select the range you want to calculate, if necessary. *The range is selected as you drag.* | Drag to select **B5:B8**
5. Release the mouse button. *The blinking, colored border appears around the selected range.* | Release the mouse button
6. Press **[Enter]**. *The result of the formula appears in the cell.* | Press **[Enter]**

The result of the formula in B11 should be **2009**.

---

**USING FORMULA AUTOCOMPLETE**

---

**Discussion**

Although the **AutoSum** list assists you in creating formulas for the most commonly used functions, you may prefer to manually enter a function.

The **SUM, AVERAGE, MAX, MIN, and COUNT** functions are entered with the same syntax, including beginning the function with an equal sign (=) and then typing the name of the function and an open parenthesis. You then enter the cell range by dragging to select the cells or by typing the first and last cells in the range. These functions are defined in the following table:

<table>
<thead>
<tr>
<th>Function</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>SUM</strong></td>
<td>=SUM(A1:A20)</td>
<td>Totals all the numbers in a range</td>
</tr>
<tr>
<td><strong>AVERAGE</strong></td>
<td>=AVERAGE(A1:A20)</td>
<td>Returns the average of a range of numbers; if a cell in the range is empty, it is not used in calculating the average; if a cell in the range contains the number zero, it is used in calculating the average</td>
</tr>
<tr>
<td><strong>MAX</strong></td>
<td>=MAX(A1:A20)</td>
<td>Returns the highest value in a range of numbers</td>
</tr>
</tbody>
</table>
After you type an = (equal sign) and the beginning letters of a formula, the **Formula AutoComplete** feature displays valid functions, names and text strings that match the letters in a dynamic drop-down list. You can refine the range of options by continuing to type trigger letters or scroll through the list using keys on the keyboard. As you navigate through the **Formula AutoComplete** drop-down list you will see detailed **ScreenTips** to help you make the best choice.

<table>
<thead>
<tr>
<th>Function</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MIN</td>
<td>=MIN(A1:A20)</td>
<td>Returns the lowest value in a range of numbers</td>
</tr>
<tr>
<td>COUNT</td>
<td>=COUNT(A1:A20)</td>
<td>Returns the number of cells in the range that contain numbers</td>
</tr>
</tbody>
</table>

You can enter a period (.) in place of a colon (:) when you are manually entering the endpoints of a range in a function (A1.A5). When you press the **[Enter]** key, Excel automatically replaces the period (.) with a colon (:).

The name of a function is not case-sensitive. For example, you can type **SUM**, **Sum**, or **sum** into a cell.

If you do not type the ending parenthesis when entering a function, Excel will add it for you.
Some functions require more than one argument and some have optional arguments. Optional arguments are shown with square brackets in the ScreenTip for each function. The five functions listed above can have up to 254 additional arguments. Type a comma after a range to enter another argument. \(=\text{AVERAGE(B5:B8,D5:D8,C16)}\) calculates the average of all the numbers in B5 to B8, D5 to D8 and cell C16.

### Procedures

1. Select the cell into which you want to enter the formula.
2. Begin the formula by typing the equal character \([=]\)
3. Type the first letter or two of the function name.
4. Press the down arrow on the keyboard to highlight the desired option in the Formula AutoComplete list.
5. Press the [Tab] key to select the highlighted function.
6. Drag to select the range of cells to be calculated.
7. Release the mouse button.
8. Press [Enter].

### Step-by-Step

Use Formula AutoComplete to create a formula using a basic function.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell into which you want to enter the formula. The active cell moves accordingly.</td>
<td>Click cell B12, if necessary</td>
</tr>
<tr>
<td>2. Begin the formula by typing the equal character ([=]) The equal character ([=]) is entered in the selected cell.</td>
<td>Type ([=])</td>
</tr>
</tbody>
</table>
### Steps

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
</table>
| 3. | Type the first letter of the formula. *The Formula AutoComplete drop-down list is displayed with the first option highlighted and a ScreenTip describing its use.*  
Type **M** |
| 4. | Type next trigger letter in the formula.  
*A list of options becomes shorter.*  
Type **I** |
| 5. | Press the down arrow on the keyboard to highlight the desired option.  
*The desired function is highlighted*  
Use the down arrow to highlight **MIN** |
| 6. | Press the **[Tab]** key to select the desired function.  
*The Formula AutoComplete drop-down list closes, the function is inserted in the cell with the insertion point positioned immediately after the opening parenthesis and a ScreenTip describes the structure of the function.*  
Press **[Tab]** |
| 7. | Select the range of cells to be calculated.  
*The range is outlined as you drag and a ScreenTip indicates how many columns and rows are selected.*  
Drag cells **B5:B8** |
| 8. | Release the mouse button.  
*The formula appears in the Formula Bar and in the cell, and a blinking border with colored corners appears around the selected cells.*  
Release the mouse button |
| 9. | Press **[Enter]**.  
*The result of the formula appears in the cell.*  
Press **[Enter]** |

The result of the formula should be **1704**.

**Practice the Concept:** Select cell **E5** and type the function `=SUM(B5:D5)`. Notice that a colored border surrounds the range as you type. Press **[Enter]** to complete the function. The result should be **5527**.
INSERTING FUNCTIONS IN FORMULAS

Discussion

If you are not sure of the proper syntax of a function, need help entering a function into a formula or simply cannot remember the name of the function you require, you can click the Insert Function button in the formula bar to open the Insert Function dialog box.

At the top of the Insert Function dialog box is a search facility to help you find the function you need. You can type a brief description of what you want to do and click the Go button; Excel displays an alphabetical list of recommended functions in the Select a function list.

Alternatively, the functions in the Insert Function dialog box are grouped by category. Selecting a category displays only the functions within that category. If you do not know the category, you can select the All option to display all the available functions in alphabetical order.

When you highlight a function in the Select a function list, its structure and description appear below the list.

After you select the desired function and click OK, the Function Arguments dialog box opens and displays an edit box for each argument in the function. You can enter a cell address, cell range, or numerical value for each argument into the corresponding edit box. An explanation of the selected function and an explanation of the selected argument appear below the list of edit boxes. As you fill in the arguments, the result of the formula appears below these explanations.

Each edit box contains a Collapse Dialog button, which can be clicked to collapse the Function Arguments dialog box to a title bar so that you can see the worksheet. You can then select the desired cell range, which appears in the collapsed edit box. After selecting the range in the worksheet, you can then use the Expand Dialog button to redisplay the full dialog box.

You can obtain additional help by selecting the Help on this function hyperlink at the bottom-left of the Insert Function or Function Arguments dialog box.
If the cells you wish to select are not hidden by the Function Arguments dialog box, you do not have to collapse the dialog box to select the cells. You can also type the range address in the relevant edit box in the Function Arguments dialog box, if desired.

Typing an equal sign into a cell displays the name of the most recently used function in the Functions area to the left of the Formula Bar normally occupied by the Name Box. If you click the name of the displayed function, it is entered in the Active Cell and the Function Arguments dialog box opens. Clicking the list arrow at the right of the Functions area displays a list of other recently used functions. Selecting a function from this list enters it in the Active Cell and opens the Function Arguments dialog box; selecting More Functions at the bottom of the list opens the Insert Function dialog box.

Procedures

1. Select the cell into which you want to enter the formula.
2. Select the Insert Function button $\text{fx}$ in the Formula Bar.
3. Enter a description of what you want to do and press [Return].

4. Select the desired function in the Select a function list.

5. Select OK.

6. Click the Collapse Dialog button at the right of the first argument edit box.

7. Select the range you want to use in the calculation.

8. Release the mouse button.

9. Click the Expand Dialog button.

10. Repeat steps 6 to 9 for any additional arguments you need to select.

10. Select OK.

---

### Step-by-Step

Use the Insert Function button to average the values in a cell.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell into which you want to enter the formula. <em>The selected cell becomes the Active Cell.</em></td>
<td>Click cell H5</td>
</tr>
<tr>
<td>2. Select the Insert Function button in the Formula Bar. <em>The Insert Function dialog box opens.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Enter a description of what you want to do and press [Return]. <em>A list of recommended functions appears.</em></td>
<td>Type <em>average</em> and press [Return]</td>
</tr>
<tr>
<td>4. Select the desired function in the Select a function list. <em>A definition of the selected function appears below the Select a function list box.</em></td>
<td>Click AVERAGE</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>. The Insert Function dialog box closes, the Function Arguments dialog box open, and the function appears in the cell and in the <strong>Formula Bar</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>6. Click the <strong>Collapse Dialog</strong> button at the right of the <strong>Number 1</strong> edit box. The Function Arguments dialog box collapses.</td>
<td>Click the <strong>Number 1</strong></td>
</tr>
<tr>
<td>7. Select the range you want to use in the calculation. The range is outlined as you drag.</td>
<td>Drag <strong>B5:D5</strong></td>
</tr>
<tr>
<td>8. Release the mouse button. The range is selected and appears in the <strong>Formula Bar</strong>, the cell, and the collapsed dialog box.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>9. Click the <strong>Expand Dialog</strong> button. The Function Arguments dialog box expands, and the result of the formula appears in the lower half of the dialog box.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>10. Select <strong>OK</strong>. The Function Arguments dialog box closes, the formula appears in the <strong>Formula Bar</strong>, and the result of the formula appears in the cell.</td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

The result in cell H5 should be **1842.333**. Notice the number of decimal places; Excel will display as many decimal places as the formula calculates and the column width allows, unless the cell is formatted to display a specific number of decimal places.

**Practice the Concept**: Select cell **C11** and type an equal sign (=). Click the **Functions** list arrow to the left of the **Formula Bar** and select the **MAX** function. Move the Function Arguments dialog box to the right, drag to select cells **C5:C8**, and select **OK**. The result should be **2195**.
EDITING FUNCTIONS

Discussion

The Function Arguments dialog box simplifies creating functions by clearly listing each necessary argument. You can also open the Function Arguments dialog box to edit the arguments of an existing function.

Procedures

1. Select the cell containing the function you want to edit.

2. Select the **Insert Function** button on the **Formula** tab.

3. Select the **Collapse Dialog** button for the argument you want to edit.

4. Select the range you want to use in the calculation.

5. Release the mouse button.

6. Click the **Expand Dialog** button.

7. Select **OK**.
**Step-by-Step**

Edit a function.

Select cell C12 and use the AutoSum list to insert the MIN function; accept the suggested range.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the function you want to edit. The active cell moves accordingly.</td>
<td>Click cell C12</td>
</tr>
<tr>
<td>2. Select the <strong>Insert Function</strong> button on the <strong>Formula</strong> tab. The Function Arguments dialog box opens.</td>
<td>Click ![function button]</td>
</tr>
<tr>
<td>3. Select the <strong>Collapse Dialog</strong> button for the argument you want to edit. The Function Arguments dialog box collapses.</td>
<td>Click ![collapse button] Number 1</td>
</tr>
<tr>
<td>4. Select the range you want to use in the calculation. The range is selected as you drag.</td>
<td>Drag C5:C8</td>
</tr>
<tr>
<td>5. Release the mouse button. The range appears in the collapsed Function Arguments dialog box, as well as in the formula in both the <strong>Formula Bar</strong> and the cell.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>6. Click the <strong>Expand Dialog</strong> button. The Function Arguments dialog box expands.</td>
<td>Click ![expand button]</td>
</tr>
<tr>
<td>7. Select <strong>OK</strong>. The Function Arguments dialog box closes, and the result of the formula appears in the cell.</td>
<td>Click ![ok button]</td>
</tr>
</tbody>
</table>

The result of the calculation should be **1725**.
Using the AutoCalculate Feature

Discussion

The AutoCalculate feature performs a simple calculation on a selected range of cells without making you supply a formula. The result of the calculation appears on the Status Bar. AutoCalculate results are temporary and are not placed in the worksheet. AutoCalculate is helpful when you want to spot-check your worksheet for accuracy or need a quick answer to a basic calculation.

By default, three of the AutoCalculate functions (Average, Count and Sum) are enabled in the Status Bar and will display their results as soon as you select a range of cells containing values. You can choose which AutoCalculate results are enabled by customizing the Status Bar.

The AutoCalculate functions and their results are listed in the following table:

<table>
<thead>
<tr>
<th>Function</th>
<th>AutoCalculate Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Average</td>
<td>Displays the average of the values in the selected range</td>
</tr>
<tr>
<td>Count</td>
<td>Displays the number of cells in the selected range that contain an entry</td>
</tr>
<tr>
<td>Numerical Count</td>
<td>Displays the number of cells in the selected range that contain numeric entries</td>
</tr>
<tr>
<td>Minimum</td>
<td>Displays the lowest cell value in the selected range</td>
</tr>
<tr>
<td>Maximum</td>
<td>Displays the highest cell value in the selected range</td>
</tr>
<tr>
<td>Sum</td>
<td>Displays the total of the values in the selected range</td>
</tr>
</tbody>
</table>
Using AutoCalculate

Except for the **Count** function, AutoCalculate ignores all cells that do not contain a numeric entry.

AutoCalculate can also calculate multiple, selected ranges.

Procedures

1. Select the range you want to calculate.
2. Release the mouse button.
3. To enable additional **AutoCalculate** results, right-click anywhere on the **Status Bar**.
4. Select the desired **AutoCalculate** function(s).
5. Select the **Status Bar**.

Step-by-Step

Use the **AutoCalculate** feature.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the range you want to calculate.  
*The range is selected as you drag.* | Drag **B5:D8** |
| 2. Release the mouse button.  
*The results of the enabled AutoCalculate functions are displayed in the Status Bar.* | Release the mouse button |
| 3. To enable additional AutoCalculate results, right-click anywhere on the Status Bar.  
*The Customize Status Bar menu appears.* | Right-click on the Status Bar |
| 4. Select the desired AutoCalculate function(s).  
*The selected function(s) appear in the Status Bar.* | Click **MAXIMUM** |
| 5. Select the Status Bar.  
*The Customize Status Bar menu closes.* | Left-click on the Status Bar |

Click any cell to deselect the range.

---

**Using Range Borders to Modify Formulas**

**Discussion**

When you create or edit a formula, Excel identifies its range references by displaying them with differently colored borders, with square handles at each corner.

You can change the arguments in a formula by dragging a range border to include a different group of cells. You can move the range border to reference an entirely different range, or you can change the size of the border to include more or fewer cells. When you modify a range border, the corresponding range reference in the formula changes accordingly.
Procedures

1. Double-click the cell containing the formula you want to edit.

2. To change the size of a referenced range, point to the square range handle at the appropriate corner of the range border.

3. Drag the range handle in the desired direction to include more or fewer cells.

4. Release the mouse button.

5. To move a referenced range without changing its size, point to the range border on any side of the range.

6. Drag the range border to the desired position.

7. Press [Enter].

Step-by-Step

Use range borders to modify a formula.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Double-click the cell containing the formula you want to edit.</td>
<td>Double-click cell F9</td>
</tr>
<tr>
<td><em>The formula range references and their corresponding range borders appear in the same color.</em></td>
<td></td>
</tr>
<tr>
<td>2. To change the size of a referenced range, point to the square range handle at the appropriate corner of the range border.</td>
<td>Point to the range handle at the bottom-right corner of cell F5</td>
</tr>
<tr>
<td><em>The mouse pointer changes to a black, diagonal, double-headed arrow.</em></td>
<td></td>
</tr>
<tr>
<td>3. Drag the range handle in the desired direction to include more or fewer cells.</td>
<td>Drag the range handle up to include only F5:F6</td>
</tr>
<tr>
<td><em>The range is adjusted as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>4. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range border and the formula range reference change accordingly.</em></td>
<td></td>
</tr>
<tr>
<td>5. To move a referenced range without changing its size, point to the range border on any side of the range.</td>
<td>Point to the range border</td>
</tr>
<tr>
<td><em>The mouse pointer changes to a black, four-headed arrow.</em></td>
<td></td>
</tr>
<tr>
<td>6. Drag the range border to the desired position.</td>
<td>Drag the range border down to F7:F8</td>
</tr>
<tr>
<td><em>The range changes as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>7. Press [Enter].</td>
<td>Press [Enter]</td>
</tr>
<tr>
<td><em>The result of the modified formula appears in the cell.</em></td>
<td></td>
</tr>
</tbody>
</table>

Notice the green triangle that appears in the upper left corner of cell F9. Excel senses that you may have made an error.

### Checking Formula Errors

#### Discussion

Excel provides an error checking feature that automatically checks your formulas against a pre-existing set of rules. If a formula breaks a rule, an error indicator appears in the form of a colored triangle in the corner of the cell containing the suspect formula.
The error checking feature compares formulas to preset rules. The rules include checking to see if a number is stored as text, if a formula uses a range that is inconsistent with the formulas next to it, or if the formula omits a cell in a continuous range.

When you click a cell with a triangle in the upper left corner, an error checking smart tag appears next to the cell. Pointing to the smart tag displays the reason the formula was flagged. Clicking the error checking smart tag displays a list of commands that allow you to automatically correct the error, ask for help in correcting the error, ignore the error, or edit the error in the formula bar.

Using error checking options

The formula checking rules can be enabled or disabled as desired. You can view the error checking options by selecting the Office button menu, and the Excel Options button. Select the Formulas button, then go to the Error checking rules section. You can then select or deselect error checking options. The automatic color for the triangular error indicator is green, but you can use the Error Indicator Color list to select a different color.

You can also select the Error Checking Options command on the error checking smart tag menu to open the Error Checking page of the Options dialog box.
Procedures

1. Select a cell displaying a green triangle in the upper, left corner.
2. Point to the error checking smart tag to display the ScreenTip.
3. Click the error checking smart tag to display a list of error checking options.
4. Select the desired option.

Step-by-Step

Use error checking options to correct an error in a formula.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a cell displaying a green triangle in the upper, left corner.</td>
<td>Click cell F9</td>
</tr>
<tr>
<td><em>The cell is selected, and the error checking smart tag appears to its left.</em></td>
<td></td>
</tr>
<tr>
<td>2. Point to the error checking smart tag to display the ScreenTip.</td>
<td>Point to</td>
</tr>
<tr>
<td><em>A ScreenTip displays the reason for the identified error.</em></td>
<td></td>
</tr>
<tr>
<td>3. Click the error checking smart tag to display a list of error checking options.</td>
<td>Click</td>
</tr>
<tr>
<td><em>A list of available error checking options appears.</em></td>
<td>Update Formula to Include Cells</td>
</tr>
<tr>
<td>4. Select the desired option.</td>
<td></td>
</tr>
<tr>
<td><em>The error is corrected, the smart tag list closes, and the cell is no longer identified as containing an error.</em></td>
<td></td>
</tr>
</tbody>
</table>

Notice the correction made to the formula by observing the range reference in the Formula Bar.
Close SALES4.XLSX.
EXERCISE

CREATING SIMPLE FORMULAS

Topic

Task

Create and work with formulas.

1. Open Region03.xlsx.
2. In cell B9, use the AutoSum button to total the sales for Qtr 1.
3. In cell F5, use the AutoSum button to total the sales for the Northern region.
4. Select the blank cells in the range F6:F8 and use the AutoSum button to total the sales for the three regions at the same time. Check each formula on the formula bar to make sure that columns B through E were calculated for each row.
5. In cell H5, create a formula that subtracts the expenses in cell G5 from the total sales in cell F5 for the Northern region.
6. In cell I5, type a function that averages the Northern region sales for the four quarters in the range B5:E5.
7. In cell I6, use the AutoSum list to enter a function that averages the Southern region sales for the four quarters in the range B6:E6.
8. In cell I7, use the Insert Function button to average the Central region sales for the four quarters in the range B7:E7.
9. In cell I8, use any method to average the Western region sales for the four quarters in the range B8:E8.
10. In cell H1, use the AutoSum list to find the maximum quarterly sales for all regions (the range B5:E8).
11. Use the AutoCalculate feature to verify the answer in cell H1.
12. Use the AutoCalculate feature to find the sum of all sales (the range B5:E8).
13. In cell C14, create a formula that calculates an increase of 15% on the total sales in cell B9. (Hint: Try multiplying cell B9 by 1.15. Refer to the formula in cell C13 if you need an example.)
14. In cell C15, create a formula that calculates an increase of 20% on the total sales in cell B9. (Hint: Try multiplying cell B9 by 120%.)
15. Use the range borders to edit the formula in cell B9. Drag the range border to include both the first and second quarter sales for all regions. Observe the changed results in cells B9, C13, C14 and C15. Then, change the formula back to include only the original range of B5:B8.

16. Close the workbook without saving it.
LESSON 5 -
COPYING AND MOVING DATA

In this lesson, you will learn how to:

- Copy/Cut and paste data
- Copy and paste formulas
- Use the Paste Options button
- Using the Paste list
- Use the Clipboard task pane
- Create an absolute reference
- Fill cells
- Use drag-and-drop editing
- Use Undo and Redo
COPYING/CUTTING AND PASTING DATA

Discussion

When you are creating a worksheet, you can save time by copying cell contents from one location to another. The Copy feature copies the selected cell contents to the Office Clipboard. The Paste feature pastes the contents from the Office Clipboard into the current selection on the worksheet.

Excel assumes that the paste range exactly matches the copied range. For example, if the copied range consists of three cells, Excel assumes that the paste range will consist of three cells. As a result, you need only select the cell in the upper, left corner of the desired paste range to paste the entire copied range. If the copied range is a single cell and you select a paste range of multiple cells, the contents of the copied cell are pasted into each cell in the paste range.

You can use the Cut and Paste features to move cell contents on a worksheet. The Cut feature cuts the cell contents from the worksheet, placing them on the Office Clipboard. The Paste feature pastes the contents of the Office Clipboard into the current selection. The contents of the cut range are then deleted from the worksheet.

Cut or copied text is placed on both the Windows Clipboard and the Office Clipboard, where it is saved until you paste it to a new location. While the Windows Clipboard can only hold a single item, the Office Clipboard can hold multiple items for pasting.

After an item has been pasted, the Paste Options button appears in the worksheet next to the pasted text. You can use paste options to choose whether source or destination formatting should be applied, or you can press the [Esc] key to hide the button.
A blinking marquee remains around the copied range after it has been pasted to let you know which cells were copied. Pressing the [Esc] key removes the blinking marquee.

By default, the Paste Options button appears whenever you paste an item. You can turn off this feature, if desired, by opening the Excel Options dialog box and deselecting Show Paste Options buttons in the Cut, copy, and paste section in the Advanced category.

If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as a second item is cut or copied. You can control whether the task pane appears automatically using the Options button in the Clipboard task pane.

You should be careful when pasting data into a range, because pasting overwrites any existing cell contents in that range.
Procedures

1. Select the cell or range you want to move.

2. Select Cut in the Clipboard group on the Home tab.

3. Select the cell or range into which you want to paste the cell contents.

4. Select the top part of the Paste button in the Clipboard group on the Home tab.

5. Select the cell or range you want to copy.

6. Release the mouse button.

7. Select Copy in the Clipboard group on the Home tab.

8. Select the cell or range into which you want to paste the cell contents.

9. Select the top part of the Paste button in the Clipboard group on the Home tab.

Step-by-Step

From the Student Data directory, open COMM05.XLSX. Copy, cut, and paste data.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell or range you want to move.  
   *The cell or range is selected.* | Click cell F1 |
| 2. Select Cut in the Clipboard group on the Home tab.  
   *A blinking marquee appears around the selected cell or range and its contents are placed on the Office Clipboard.* | Click |
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>3. Select the cell or range into which you want to paste the cell contents.</td>
<td>Click in cell G1</td>
</tr>
<tr>
<td>4. Select the top part of the Paste button in the Clipboard group on the Home tab.</td>
<td>Click</td>
</tr>
<tr>
<td>5. Select the cell or range you want to copy.</td>
<td>Drag to select A4:A8</td>
</tr>
<tr>
<td>6. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>7. Select Copy in the Clipboard group on the Home tab.</td>
<td>Click</td>
</tr>
<tr>
<td>8. Select the cell or range into which you want to paste the cell contents.</td>
<td>Click cell A12</td>
</tr>
<tr>
<td>9. Select the top part of the Paste button in the Clipboard group on the Home tab.</td>
<td>Click</td>
</tr>
</tbody>
</table>

Press [Esc] to remove the blinking marquee and hide the Paste Options button. Select A12:A16, if necessary, and delete the copied text. Click in a blank cell to deselect the range.

### Copying and Pasting Formulas

#### Discussion

When you copy cells that contain text or numbers, Excel creates an exact copy of the contents when they are pasted to another location. When you copy cells containing formulas, Excel adjusts the cell references to the row or column where the formula is pasted. For example, if the formula =B1+B2+B3 calculates the total of three cells in column B and you copy that formula to the adjacent cell in column C, Excel adjusts
the formula to \( =C1+C2+C3 \) so that the total of the three corresponding cells in column C are calculated.

When you copy a formula from a single cell and paste it to multiple cells, Excel adjusts the formula for each cell in the paste range. You can also copy a range of formulas and paste them all at the same time. You only have to select the first cell in the paste range; Excel will paste all the cells in the copy range and adjust the formulas accordingly.

When you move cells containing formulas, Excel does not adjust the cell references in the formulas. The formulas still refer to the original cells for the calculation. If you move both the formula and the cells containing the data, the cell references in the formula adjust to the new location of the data.

The Paste button in the Clipboard group on the Home tab provides a Paste list. Clicking the bottom part of the Paste button displays a list of paste options. You can choose to paste a formula, paste the resulting value of a formula, paste a link, paste data without border formatting, or transpose a range of cells from a horizontal range to a vertical range or vice versa.

---

**Procedures**

1. Select the cell containing the formula you want to copy.

2. Select Copy in the Clipboard group on the Home tab.
3. Select the cell or range into which you want to paste the formula.

4. Release the mouse button.

5. Select the top part of the Paste button in the Clipboard group on the Home tab.

---

**Step-by-Step**

Copy and paste formulas.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the formula you want to copy. <em>The cell is selected.</em></td>
<td>Click cell E5</td>
</tr>
<tr>
<td>2. Select Copy in the Clipboard group on the Home tab. <em>A blinking marquee appears around the selected cell, and its contents are copied to the Office Clipboard.</em></td>
<td>Click</td>
</tr>
<tr>
<td>3. Select the cell or range into which you want to paste the formula. <em>The range is selected as you drag.</em></td>
<td>Drag to select E6:E8</td>
</tr>
<tr>
<td>4. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>5. Select the top part of the Paste button in the Clipboard group on the Home tab. <em>The contents of the Office Clipboard are pasted into the selected cell or range, the cell references in the formula change accordingly, and the Paste Options button appears.</em></td>
<td>Click</td>
</tr>
</tbody>
</table>

Press [Esc] to remove the blinking marquee and hide the Paste Options button.

Select cell E6 and look at the function in the Formula Bar. Notice that the SUM function that was copied from row 5 has adjusted its cell references to refer to the data in row 6 (=SUM(B6:D6)). Select cell E7 and then cell E8 and look at the adjusted formulas in the Formula Bar.
Practice the Concept: Copy the formula in cell H5 and paste it into the range H6:H8. Check the Formula Bar for each cell to see how the formula was adjusted for each row.

Press [Esc] to remove the blinking marquee and hide the Paste Options button.

**USING THE PASTE OPTIONS BUTTON**

**Discussion**

After you have pasted a cut or copied item, the Paste Options button appears adjacent to the pasted cell or range of cells. Paste Options allow you to decide how formatting differences should be applied to the pasted cells. They also allow you to link pasted data to its original cut or copied cells.

The available commands are determined by the data being pasted. When copying formatted text, you can select the Keep Source Formatting option to paste the text with its original formatting. When the Match Destination Formatting option is selected, the formatting in the destination location is applied to the pasted text. When pasting numeric data or a copied formula, you have additional options, such as pasting both values and source formatting, formatting only, or values only.

The Paste Options list

You can hide the Paste Options button by pressing the [Esc] key.
By default, the Paste Options button appears whenever you paste an item. You can turn off this feature, if desired, by opening the Excel Options dialog box and deselecting Show Paste Options buttons in the Cut, copy, and paste section in the Advanced category.

Many of the options on the Paste Options menu are also available in the Paste Special dialog box.

Procedures

1. Select the cell or range you want to move or copy.

2. Select the Cut or Copy button in the Clipboard group on the Home tab, as desired.

3. Select the cell or range into which you want to paste the cut or copied data.

4. Select the top part of the Paste button in the Clipboard group on the Home tab.

5. Select the Paste Options button.

6. Select the desired option from the Paste Options menu.

7. To hide the Paste Options button, press [Esc].

Step-by-Step

Use the Paste Options button.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell or range you want to move or copy. The cell or range is selected.</td>
<td>Click cell E5</td>
</tr>
<tr>
<td>2. Select the Cut or Copy button in the Clipboard group on the Home tab, as desired. The cut or copied data is placed on the Office Clipboard.</td>
<td>Click Copy</td>
</tr>
</tbody>
</table>
Lesson 5 - Copying and Moving Data

**Steps**

3. Select the cell or range into which you want to paste the cut or copied data. *The cell or range is selected.*

4. Select the top part of the **Paste** button in the **Clipboard** group on the **Home** tab. *The data is pasted and the **Paste Options** button appears.*

5. Select the **Paste Options** button. *A menu of available paste options appears.*

6. Select the desired option from the **Paste Options** menu. *The pasted data changes accordingly.*

7. To hide the **Paste Options** button, press [Esc]. *The **Paste Options** button closes and the cell from which the data was copied is deselected.*

<table>
<thead>
<tr>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Click cell E18</td>
</tr>
<tr>
<td>Click</td>
</tr>
<tr>
<td>Click Link Cells</td>
</tr>
<tr>
<td>Press [Esc]</td>
</tr>
</tbody>
</table>

**Practice the Concept:** Change the number in cell **B5** to **1950** and press [Enter] Notice that both cells **E5** and **E18** are updated accordingly. Copy the text **Sales Report** in cell **A2** and paste it into cell **E16**. Select the **Paste Options** button and the **Match Destination Formatting** option to paste the text without its original formatting.

## Using the Paste List

**Discussion**

When you copy text, numbers, or formulas, you can use the top part of the **Paste** button to paste the data into a new location. However, you can also use bottom part of the **Paste** button to display the **Paste** list and select other options for pasting text and formulas.

The **Paste** option at the top of the list produces the same result as clicking the top part of the **Paste** button; it pastes the data or formula, together with its formatting, into the new location.

The **Formulas** option, pastes formulas without any formatting. If used to paste text or numbers, it pastes the text or number without any formatting.
The **Paste Values** option, pastes the result of a formula rather than the formula itself. This is useful if you want to paste just the current value of a formula and do not want the pasted data to be affected by changes made to the original cell references. If used to paste text or numbers, it pastes the text or number without any formatting.

The **No Borders** option is similar to the **Paste** option; if you copy cells that have borders, it pastes the data or formulas, together with all the formatting except the borders.

The **Transpose** option is used to switch a vertical range of cells to a horizontal range or vice versa. You could copy the row headings in A5:A8 and transpose them to create column headings in A15:D15.

The **Paste Link** option pastes a link to the copied cell. If you copy cell B9 and **Paste Link** into cell D15, Excel pastes the link =$B$9 into cell D15. Thereafter, cell D15 will always display the same value as cell B9.

The **Paste Special** option opens the Paste Special dialog box, which provides additional options for pasting formats and data, and combining values.

The **Paste as Hyperlink** option pastes a Hyperlink in the cell which, when clicked takes you to the cell you copied.
✔ Procedures

1. Select the cell or range you want to move or copy.
2. Release the mouse button.
3. Select the Cut or Copy button in the Clipboard group on the Home tab, as desired.
4. Select the cell or range into which you want to paste the cut or copied data.
5. Select the bottom part of the Paste button in the Clipboard group on the Home tab.
6. Select the desired option.

💥 Step-by-Step

Use the Paste list.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell or range you want to move or copy.</td>
<td>Drag A5:A8</td>
</tr>
<tr>
<td>The cell or range is selected.</td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>The cells are selected.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Cut or Copy button in the Clipboard group on the Home tab, as desired. The cut or copied data is placed on the Office Clipboard.</td>
<td>Click Copy</td>
</tr>
<tr>
<td>4. Select the cell or range into which you want to paste the cut or copied data. The cell or range is selected.</td>
<td>Click cell E17</td>
</tr>
<tr>
<td>5. Select the bottom part of the Paste button in the Clipboard group on the Home tab. A list of available paste options appears.</td>
<td>Click Paste</td>
</tr>
<tr>
<td>6. Select the desired option. The contents are pasted accordingly.</td>
<td>Click Transpose</td>
</tr>
</tbody>
</table>
Notice that the transposed vertical row headings now appear as column headings.

**Practice the Concept:** Copy cell E6. Select cell F18 and use the *Paste* list to paste the value of the formula. Look at the formula bar. Notice that only the value was pasted, not the formula. Change the number in cell B6 to 1850. Notice that cell E6 updates the results of the formula to 5310, but cell F18 still displays the constant 5164.

---

**USING THE CLIPBOARD TASK PANE**

## Discussion

The Office Clipboard stores multiple items (including graphics) cut or copied from various worksheets or other Windows programs. The cut or copied items are then available to be pasted into any open worksheet or Office file.

You can access the Office Clipboard by opening the Clipboard task pane. When you first open the Clipboard task pane, the last item cut or copied to the Windows Clipboard is displayed. As you continue to cut or copy items, they are collected on the Clipboard task pane and remain available to all Office 2007 programs.

For each of the cut or copied items, the Clipboard task pane displays an icon and a portion of the text, if applicable. You can click any item to paste it at the insertion point, or you can use the *Paste All* button to paste all the items at one time. Pointing to an item and clicking the drop-down arrow that appears to the right of the item, displays a menu containing options to paste or delete the item. After pasting text, the *Paste Options* button appears in the worksheet, allowing you to control the formatting of the pasted item.

You can continue pasting text, numbers and graphics to different locations by clicking the items in the Clipboard task pane. However, formulas are not copied to the Office Clipboard. If you use the Clipboard task pane to paste a copied formula, only its result (value) is pasted into the destination cell, not the formula itself.

Once you have finished a particular copying sequence, you can clear the Office Clipboard of all items by clicking the *Clear All* button in the Clipboard task pane. In addition, the Office Clipboard clears automatically when you close all Office programs.
The **Options** button in the Clipboard task pane lets you control how the Clipboard task pane behaves. If you select **Show Office Clipboard Automatically**, the task pane appears when you copy two items in succession. You can also select **Show Office Clipboard When Ctrl+C Pressed Twice**, which displays the Clipboard task pane if you hold down the Ctrl key and press C two times in quick succession (this option is also activated if you select **Show Office Clipboard Automatically**). Alternatively, if you select **Collect Without Showing Office Clipboard**, the items you copy while using Microsoft Office programs are gathered on the Office Clipboard even when the Clipboard task pane is closed. You can then display the task pane at any time to paste the items. These options change the way the Clipboard task pane behaves in all your Microsoft Office programs.

The Clipboard task pane can store up to 24 items. If you cut or copy more than 24 items, the oldest item on the Office Clipboard is removed. **Undo** cannot restore items removed from the Clipboard.
Procedures

1. Select the **Home** tab, if necessary.
2. Select the **Clipboard** launcher arrow.
3. To clear all items from the Clipboard task pane, select [Clear All].
4. Cut or copy the items you want to paste.
5. Select the cell into which you want to paste a cut or copied item.
6. Select the item in the **Clipboard** task pane that you want to paste.
7. To remove an item from the **Clipboard** task pane, point to the item.
   7. Click the arrow button to the right of the item.
8. Select **Delete**.

Step-by-Step

Copy and paste items using the **Clipboard** task pane.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Home</strong> tab, if necessary. &lt;br&gt; <em>The Home tab is displayed.</em></td>
<td>Click <strong>Home</strong></td>
</tr>
<tr>
<td>2. Select the <strong>Clipboard</strong> launcher arrow. &lt;br&gt; <em>The Clipboard task pane opens and the Clipboard icon appears in the Windows system tray.</em></td>
<td>Click <strong>Clipboard</strong></td>
</tr>
<tr>
<td>3. To clear all items from the Clipboard task pane, select <strong>Clear All</strong>. &lt;br&gt; <em>All items are cleared from the Clipboard task pane.</em></td>
<td>Click <strong>Clear All</strong>, if necessary</td>
</tr>
<tr>
<td>4. Cut or copy the items you want to paste. &lt;br&gt; <em>The Clipboard task pane displays an icon and a brief description of each cut or copied item.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
5. Select the cell into which you want to paste a cut or copied item. The cell is selected. | Click cell A20

6. Select the item in the **Clipboard** task pane that you want to paste. *The item is pasted into the selected cell and the Paste Options button appears beside the pasted item.* | Click on Worldwide Sporting Goods

7. To remove an item from the **Clipboard** task pane, point to the item. *An arrow button appears to the right of the item.* | Point to Worldwide Sporting Goods

8. Click the arrow button to the right of the item. *A menu appears.* | Click to the right of Worldwide Sporting Goods

9. Select **Delete**. *The item is removed from the Clipboard.* | Click Delete

Select the text **Worldwide Sporting Goods** in cell A1 and copy it to the **Clipboard**. Select the list of sales representatives in the range A5:A8 and copy it to the **Clipboard**.

*Return to the table and continue on to the next step (step 5).*

**Practice the Concept:** Select cell B24 and paste the **Smith, S. Brown, N....** item from the **Clipboard** task pane. Paste the same item into cells B30 and B36.

Click the **Clear All** button on the **Clipboard** task pane to clear the items. Then, close the **Clipboard** task pane.

**Creating an Absolute Reference**

**Discussion**

There are two basic types of cell references in Excel: relative and absolute. The difference between absolute and relative cell references becomes apparent when you copy formulas from one cell to another.
When you copy a formula containing relative references, the references are adjusted to the new location. For example, if you create a formula to total column A, and you then copy that formula to columns B and C, the cell references are adjusted to total the corresponding values in columns B and C. Relative references are the default.

Absolute references always refer to the same cell, regardless of where the formula is copied. Absolute cell references are useful when you do not want a cell reference to change when a formula is copied to another location. For example, if you create a formula to calculate the commission for a group of salespeople and the commission rate of 10% appears in cell C1, you want the formula to always refer to cell C1, no matter where it may be copied. Making the reference to cell C1 absolute ensures that the commission calculation is always based on cell C1, even if you copy the formula to another location. (Placing the commission rate in a cell, rather than in each formula, is a good idea; if the commission rate changes to 12%, you only have to change cell C1 from 10% to 12% and all commissions based on the formula will automatically update).

An absolute reference is designated by a dollar sign ($) before both the column letter and row number. You can also create a mixed reference by making only the column letter or only the row number absolute. You can type the dollar sign(s) ($) as you create the formula, or you can press the [F4] key after typing the cell reference and Excel will add both dollar signs ($) to make the cell reference absolute. If you continue to press the [F4] key, you cycle through each of the four types of references:

<table>
<thead>
<tr>
<th>Cell Entry</th>
<th>Type of Reference</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>C1</td>
<td>Relative</td>
<td>Both the row number and column letter are adjusted when copied.</td>
</tr>
<tr>
<td>$C1</td>
<td>Mixed</td>
<td>The column letter is not adjusted when copied.</td>
</tr>
<tr>
<td>C$1</td>
<td>Mixed</td>
<td>The row number is not adjusted when copied.</td>
</tr>
<tr>
<td>$C$1</td>
<td>Absolute</td>
<td>Neither the column letter nor the row number is adjusted when copied.</td>
</tr>
</tbody>
</table>
Lesson 5 - Copying and Moving Data

Creating an absolute reference

To change an existing reference in a formula to absolute or mixed, first select the cell containing the formula. Then, edit the formula, click anywhere in the reference you want to change and press the [F4] key as needed.

Procedures

1. Select the cell in which you want to enter the formula.
2. Type the desired formula.
3. Click anywhere in the cell reference you want to make absolute, either in the Formula Bar or in the cell itself.
4. Press [F4] as needed, until the desired type of cell reference appears.
5. Press [Enter].

Step-by-Step

Create a formula with an absolute reference.
Copy the commission formula in cell I5 and paste it into cells I6:I8. Notice that the formulas did not give the correct results for rows 6 to 8. View the formulas in I6, I7 and I8. The commission is not calculated because due to relative referencing, the formulas do not reference the commission rate in cell H1. Delete the contents in cells I5:I8.

### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell in which you want to enter the formula. <em>The active cell moves accordingly.</em></td>
<td>Click cell I5</td>
</tr>
<tr>
<td>2. Type the desired formula. <em>The formula appears in the Formula Bar and in the cell.</em></td>
<td>Type =H1*E5</td>
</tr>
<tr>
<td>3. Click anywhere in the cell reference you want to make absolute, either in the Formula Bar or in the cell itself. <em>The insertion point appears in the cell reference.</em></td>
<td>Click in the text H1 in the Formula Bar</td>
</tr>
<tr>
<td>5. Press [Enter]. <em>The result of the formula appears in the cell.</em></td>
<td>Press [Enter]</td>
</tr>
</tbody>
</table>

Select cell I5; look at the formula in the Formula Bar. The cell reference $H$1 indicates an absolute reference.

**Practice the Concept:** Copy the formula from cell I5 to the range I6:I8. Press [Esc] to remove the blinking marquee and the Paste Options button.

Select cell I6 and look at the formula in the Formula Bar. The first cell reference in the formula is absolute and continues to reference cell H1. The second cell reference is relative and now references cell E6. Now look at the formulas in cells I7 and I8. Notice that, although the reference to cell H1 remains absolute, the second reference is adjusted in cells I7 and I8, relative to the cell location of the formula.

### Filling Cells

**Discussion**

If you want to copy the contents of a single cell to adjacent cells, you can fill the cells instead of copying and pasting. Filling cells combines the Copy and Paste features.
into one step. If the original cell contains text, the text is copied to the filled cells. If the original cell contains a formula, the cell references in the formula adjust to reflect the relative cell addresses.

To fill a column or a row, you drag the fill handle at the bottom-right corner of the selected cell over the cell(s) you want to fill. When you point to the fill handle, the mouse pointer changes into a solid, black plus sign (+).

![Filling cells](image)

- When the selected cells have been filled, the Auto Fill Options button appears. The Auto Fill Options button provides a list of available fill options.

- The Auto Fill Options button automatically disappears when you perform another action, such as entering data into another cell or saving the workbook.

- If the selected cell contains a number or a label that Excel recognizes as part of a series, Auto Fill will extend a series rather than copying the entry. You can use the Auto Fill Options button to change the result to Copy Cells, if desired.

- You should be careful when you fill cells because, if the cells you are filling already contain data, that data will be overwritten.
Procedures

1. Select the cell containing the data you want to copy.
2. Point to the fill handle at the bottom-right corner of the selected cell.
3. Drag the fill handle over the range you want to fill.
4. Release the mouse button.
5. To change the action performed by Auto Fill, click the Auto Fill Options button.

Step-by-Step

Fill a range.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the data you want to copy.</td>
<td>Click cell B9</td>
</tr>
<tr>
<td><em>The selected cell becomes the Active Cell.</em></td>
<td></td>
</tr>
<tr>
<td>2. Point to the fill handle at the bottom-right corner of the selected cell.</td>
<td>Point to the fill handle at the bottom-right corner of cell B9</td>
</tr>
<tr>
<td><em>The mouse pointer changes into a solid, black plus sign (+).</em></td>
<td></td>
</tr>
<tr>
<td>3. Drag the fill handle over the range you want to fill.</td>
<td>Drag the fill handle over C9:19</td>
</tr>
<tr>
<td><em>The range is outlined with a shaded border as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>4. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The selected range is filled and the Auto Fill Options button appears.</em></td>
<td></td>
</tr>
</tbody>
</table>

Click each of the filled cells. Notice that the formula has been adjusted for each one, relative to its location.

**Practice the Concept:** Use the fill handle to copy the formula in cell G5 to the range G6:G8. Click any cell to deselect the range.
**USING DRAG-AND-DROP EDITING**

### Discussion

Drag-and-drop editing allows you to use the mouse to move or copy data on a worksheet. The results are the same as cutting or copying and pasting data, except that nothing is saved to the Clipboard.

The range that you drag and drop must be a single block of cells. You cannot drag non-adjacent ranges.

When you use drag-and-drop editing to move cells that contain formulas, Excel does not adjust the cell references in the formulas; the formulas still use the original cells for calculation. However, when you use drag-and-drop editing to copy cells that contain formulas, Excel does adjust the cell references in the formulas to reflect the new location.

### Procedures

1. Select the cell or range you want to move.
2. Release the mouse button.
3. Point to the border of the selected cell or range.
4. When a four-headed arrow appears on the mouse pointer, drag the cell or range to the desired location.

5. Release the mouse button.

6. Select the cell or range you want to copy.

7. Release the mouse button.

8. Point to the border of the selected cell or range.

9. When a four-headed arrow appears on the mouse pointer, hold down the [Ctrl] key.

10. While holding [Ctrl], drag the range to the desired location.

11. Release the mouse button.


Step-by-Step

Use drag-and-drop editing to move and copy cells.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell or range you want to move.</td>
<td>Drag to select A9:19</td>
</tr>
<tr>
<td><em>The cell is selected or the range is selected as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The cell or range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Point to the border of the selected cell or range.</td>
<td>Point to the border of A9:19</td>
</tr>
<tr>
<td><em>The mouse pointer changes, a four-headed arrow is added to the standard pointer.</em></td>
<td></td>
</tr>
<tr>
<td>4. Drag the cell or range to the desired location.</td>
<td>Drag the range to A13:I13</td>
</tr>
<tr>
<td><em>A shaded outline of the cell or range is displayed as you drag and a ScreenTip appears beside the mouse pointer showing the location currently occupied by the outline.</em></td>
<td></td>
</tr>
<tr>
<td>5. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The cell contents move to the new location.</em></td>
<td></td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>6. Select the cell or range you want to copy.</td>
<td>Drag to select A4:I4</td>
</tr>
<tr>
<td>The cell is selected or the range is selected as you drag.</td>
<td></td>
</tr>
<tr>
<td>7. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>The cell or range is selected.</td>
<td></td>
</tr>
<tr>
<td>8. Point to the border of the selected cell or range.</td>
<td>Point to the border of A4:I4</td>
</tr>
<tr>
<td>The mouse pointer changes, a four-headed arrow is added to the standard pointer.</td>
<td></td>
</tr>
<tr>
<td>9. Hold down the [Ctrl] key.</td>
<td>Hold [Ctrl]</td>
</tr>
<tr>
<td>The mouse pointer changes, the four-headed arrow disappears and a plus sign (+) appears beside the standard pointer.</td>
<td></td>
</tr>
<tr>
<td>10. While holding [Ctrl], drag the range to the desired location.</td>
<td>Hold [Ctrl] and drag the range to A12:I12</td>
</tr>
<tr>
<td>A shaded outline of the range is displayed as you drag and a ScreenTip appears beside the mouse pointer showing the location currently occupied by the outline.</td>
<td></td>
</tr>
<tr>
<td>11. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>The cell contents are copied to the new location.</td>
<td></td>
</tr>
<tr>
<td>12. Release the [Ctrl] key.</td>
<td>Release the [Ctrl] key</td>
</tr>
<tr>
<td>The mouse pointer reverts to the standard pointer.</td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Use drag-and-drop editing to move the cell contents of the range A13:I13 back to the range A9:I9. Delete the cell contents of the range A12:I12. Click any cell to deselect the range.

### USING UNDO AND REDO

#### Discussion

The **Undo** feature allows you to reverse the results of the previous command or action.
Once you have used the Undo feature, the Redo feature becomes available. The Redo feature allows you to restore the results of the command or action you reversed with the Undo feature. Both features can be accessed on the Quick Access Toolbar.

You can also use the list arrow on the Undo or Redo button to undo or redo multiple actions. This feature is useful if you want to reverse a previous action, but have performed a number of actions subsequent to it. When you select an action to undo or redo, however, all the items in the list performed after the selected action are also reversed or redone.

The Repeat feature, found in the edit menu in previous versions, is not shown on any of the tabs but can be added to the Quick Access Toolbar, if desired. The Repeat feature lets you apply the previous action to a different cell or range of cells.

The results of some actions or commands are permanent and cannot be undone.

Procedures

1. To undo the previous command or action, select the left-hand part of the Undo button on the Quick Access Toolbar.
2. To redo the undone command or action, select the left-hand part of the Redo button on the Quick Access Toolbar.
3. To undo or redo multiple consecutive actions, select the arrow on the right-hand part of the Undo or Redo button.
4. Select the action you want to undo or redo.

Step-by-Step

Use the Undo and Redo features.

Delete the contents of cell C5 and move cell B9 to A11.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. To undo the previous command or action, select the left-hand part of the **Undo** button on the **Quick Access Toolbar**.  
   *The previous command or action is reversed.* | Click ![Undo](image)               |
| 2. To redo the undone command or action, select the left-hand part of the **Redo** button on the **Quick Access Toolbar**.  
   *The command or action is redone.*            | Click ![Redo](image)              |
| 3. To undo multiple consecutive actions, select the arrow on the right-hand part of the **Undo** button.  
   *A list of actions appears, with the most recent action at the top of the list.* | Click the arrow ![Undo](image) on the right-hand part of the **Undo** button |
| 4. Select the list of actions you want to undo.  
   *The selected actions are undone.*             | Click **Clear**, the second action from the top |
| 5. To redo multiple consecutive actions, select the arrow on the right-hand part of the **Redo** button.  
   *A list of actions appears, with the most recently undone action at the top of the list.* | Click the arrow ![Redo](image) on the right-hand part of the **Redo** button |
| 6. Select the list of actions you want to redo.  
   *The selected actions are redone.*             | Click **Drag and Drop**, the second action from the top |

Close **COMM05.XLSX**.
EXERCISE

COPYING AND MOVING DATA

Task

Copy and move formulas and data.

1. Open Region04.xlsx.
2. Open the Clipboard task pane and clear the clipboard, if necessary.
3. Copy the range A4:A8 and then copy the range B4:E4.
4. Use the Clipboard task pane to paste the Region Northern... item to cell A14. Use the Clipboard task pane to paste the Qtr 1 Qtr 2... item to cell B14.
5. Clear the Clipboard and close the Clipboard task pane.
6. Use the Copy and Paste buttons to copy the formula in cell H5 to the range H6:H8.
7. Use the fill handle to copy the formula in cell I5 to the range I6:I8.
8. Use the fill handle to copy the formula in cell B9 to the range C9:I9.
9. In cell B15, enter a formula that multiplies the contents in cell B5 by the projected increase in cell D12. Make the reference D12 in the formula an absolute reference.
10. Use the fill handle to copy the contents in cell B15 to the range C15:E15.
11. Select the range B15:E15, if necessary, and use the fill handle to copy the contents down to rows 16, 17, and 18.
12. Change the projected increase in cell D12 from 1.08 to 1.12. Notice that all the projected values update automatically when you enter the new value for cell D12. In cell A12, change the text in the label from 8% to 12%.
13. Use drag-and-drop editing to move the cell contents in the range E14:E18 to the range G14:G18. View the formulas in each of the cells G14:G18; notice that since you did not move the source data, the cell references did not change.
14. Use the Undo button to reverse the previous action.
15. Use drag-and-drop editing to copy the cell contents in the range F4:F8 to the range F14:F18. Look at each of the cells F14:F18; notice that the cell references changed to reflect the new location.

16. Copy the range H4:H9 and use the Paste list to paste the values to cell K4. View the contents of cells K5:K9 in the Formula Bar; notice that only the values of the formulas were pasted.

17. Change the expenses in cell G5 to 50000. Notice that cell H5 updates the net profit while cell K5 retains its original value.

18. Close the workbook without saving it.
LESSON 6 - PRINTING

In this lesson, you will learn how to:

- Preview a worksheet
- Print the current worksheet
- Print a selected range
- Print a page range
- Print multiple copies
PREVIEWING A WORKSHEET

Discussion

Before printing, you can preview a worksheet. The Print Preview feature displays the worksheet as it will appear when printed, including all aspects of the layout. You can use print preview to check the appearance of your printed worksheet before printing it; thereby allowing you to make any additional changes.

The default view in print preview displays the full page, making the print difficult to read. You can, however, increase the magnification of the worksheet by zooming print preview, which makes the data easier to read. When the mouse pointer is positioned over the worksheet, it changes into a magnifying glass. When you click the worksheet with the magnifying glass, the magnification increases so that you can read the area of the worksheet you clicked. When you click the worksheet again, the magnification returns to full page view.

If your worksheet spans several pages, you can use the Next and Previous buttons in print preview to view the other pages.

You can print directly from print preview by clicking the Print button.
You can also open print preview from the Print dialog box by selecting the Preview button.

After closing print preview, dotted lines may appear on the worksheet. These lines indicate page breaks. You can hide the page breaks by selecting the Office button, then the Excel Options button. Select the Advanced category in the dialog box, then deselect the Show Page breaks option in the Display options for this worksheet section.

Procedures

1. Select the Office button.
2. Point to the Print button.
4. To zoom in, click the area of the worksheet you want to magnify.
5. Click anywhere in the worksheet to return to full page view.
6. Select Next Page to view the next page in a multiple page printout.
7. Select Previous Page to view the previous page in a multiple page printout.
8. Select Close Print Preview.

Step-by-Step

From the Student Data directory, open DSTSUM1.XLSX. Preview the current worksheet before printing.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Office button.</td>
<td>Click</td>
</tr>
<tr>
<td>The Office menu appears.</td>
<td></td>
</tr>
</tbody>
</table>
### Printing the Current Worksheet

#### Discussion

When you click the **Print** button on the **Office** menu, Excel displays the Print dialog box. By default, the options in the Print dialog box are set to print one copy of the current (active) worksheet. You can change a variety of options in this dialog box; these include specifying which printer to use, whether to print the current worksheet, the entire workbook or just the currently selected cells, which pages of a large print range to print and how many copies you want to be printed.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Point to <strong>Print</strong>. The <strong>Preview and print the document</strong> options appear in the right-hand pane of the <strong>Office</strong> menu.</td>
<td><img src="image" alt="Print Preview" /> <strong>Point to</strong></td>
</tr>
<tr>
<td>3. Select <strong>Print Preview</strong>. <strong>Print Preview opens displaying a full page view.</strong></td>
<td><img src="image" alt="Print Preview" /> <strong>Click</strong> <strong>Print Preview</strong></td>
</tr>
<tr>
<td>4. Click the area of the worksheet you want to magnify. <strong>The worksheet area is magnified.</strong></td>
<td><img src="image" alt="Print Preview" /> <strong>Click</strong> the worksheet title at the top of the page</td>
</tr>
<tr>
<td>5. Click anywhere in the worksheet to return to full page view. <strong>The entire worksheet appears in print preview.</strong></td>
<td><img src="image" alt="Print Preview" /> <strong>Click</strong> anywhere in the worksheet</td>
</tr>
<tr>
<td>6. Select <strong>Next Page</strong> to view the next page in a multiple page printout. <strong>The next page appears in print preview.</strong></td>
<td><img src="image" alt="Next Page" /> <strong>Click</strong> <strong>Next Page</strong></td>
</tr>
<tr>
<td>7. Select <strong>Previous Page</strong> to view the previous page in a multiple page printout. <strong>The previous page appears in print preview.</strong></td>
<td><img src="image" alt="Previous Page" /> <strong>Click</strong> <strong>Previous Page</strong></td>
</tr>
<tr>
<td>8. Select <strong>Close Print Preview</strong>. <strong>Print Preview closes.</strong></td>
<td><img src="image" alt="Close Print Preview" /> <strong>Click</strong> <strong>Close Print Preview</strong></td>
</tr>
</tbody>
</table>
You can add a **Quick Print** button to the **Quick Access Toolbar**. When you point to the **Quick Print** button, a **ScreenTip** displays the name of the current printer. When you click the **Quick Print** button, the current worksheet is sent directly to your default printer, using the current print settings. This feature is useful when you have previously printed the worksheet and know that the print settings are correct and want to print one copy of a worksheet quickly.

In addition to printing a worksheet, you can e-mail a copy of a worksheet or workbook to another person by selecting the **Office** button, the **Send** command, and then the **E-Mail** command. Depending upon your mail application, you can send the entire workbook as an attachment to a message, or you can send a worksheet as the message itself.

### Procedures

1. Select the **Office** button.

2. Select **Print**.

3. To choose the printer you want to use, select the **Name** list.

4. Select the desired printer from the list.

5. To set options for the selected printer, select the **Properties** button.

6. Select the desired options and click **OK**.

7. Select **OK**.

### Step-by-Step

Print the current worksheet.
## Printing a Selected Range

### Discussion

You can print just a selected worksheet range. This option, available in the Print dialog box, is useful if you made changes only to a specific range after the entire worksheet had been printed. Other options in the Print dialog box allow you to print only the active sheet(s) or the entire workbook.

You can print multiple, non-adjacent ranges by holding the [Ctrl] key to select the desired cells. Each range, however, will print on a separate page.
Printing a selected range

You can print multiple, non-adjacent ranges on one page by first hiding the rows and columns you do not want to print. You can then select one contiguous print range that includes all the cells you do want to print.

Procedures

1. Select the range you want to print.
2. Release the mouse button.
3. Hold [Ctrl] and select additional ranges, if desired.
4. Release the mouse button.
5. Select the Office button.
6. Select .
7. Select the Selection option under Print what.
8. To preview the printout, select .

Excel 2007 - Lvl 1
Lesson 6 - Printing

Villanova UNIT Training©

Page 155
9. Continue previewing the printout, if desired.

10. Select `Print`.

### Step-by-Step

Print a selected worksheet range.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the range you want to print.  
*The range is selected as you drag.* | Drag to select A1:H10 |
| 2. Release the mouse button.  
*The range is selected.* | Release the mouse button |
| 3. Hold `[Ctrl]` and select additional ranges, if desired.  
*The additional ranges are selected as you drag.* | Hold `[Ctrl]` and drag to select A18:H22 |
| 4. Release the mouse button.  
*The additional range is selected.* | Release the mouse button |
| 5. Select the Office button.  
*The Office menu appears.* | Click |
| 6. Select Print.  
*The Print dialog box opens.* | Click |
| 7. Select the Selection option under Print what.  
*The option is selected.* | Click |
| 8. To preview the printout, select Preview.  
*Print preview opens.* | Click |
| 9. Continue previewing the printout, if desired.  
*Print preview displays the pages as they will print.* | Follow the instructions shown below the table before continuing on to the next step |
| 10. Select Print.  
*Print preview closes, and Excel prints the selected ranges.* | Click |
Press [Page Down] to view the second page.

Return to the table and continue on to the next step (step 10).

Click any cell to deselect the range.

### PRINTING A PAGE RANGE

#### Discussion

The **Page(s)** option in the Print dialog box allows you to print only specified pages of a worksheet. This option is useful when you have made corrections to certain pages, and you want to print only those corrected pages rather than the entire worksheet.

#### Procedures

1. Select the **Office** button.

2. Select **Print**.

3. Enter the page number from which you want to start printing in the **From** spin box.

4. Enter the page number at which you want to stop printing in the **To** spin box.

5. Select **OK**.

#### Step-by-Step

Print a page range.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Office** button.  
*The Office menu appears.* | Click |
**Steps**

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select <strong>Print</strong>. The <em>Print</em> dialog box opens.</td>
<td>Click <img src="image" alt="Print" />.</td>
</tr>
<tr>
<td>3. Enter the page number from which you want to start printing in the <strong>From</strong> spin box. <em>The number appears in the From spin box.</em></td>
<td>Click the up arrow in the <strong>From</strong> spin box two times to display 2 in the <strong>From</strong> box.</td>
</tr>
<tr>
<td>4. Enter the page number at which you want to stop printing in the <strong>To</strong> spin box. <em>The number appears in the To spin box.</em></td>
<td>Click the up arrow in the <strong>To</strong> spin box three times to display 3 in the <strong>To</strong> box.</td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>. The <em>Print</em> dialog box closes, and Excel prints the specified worksheet pages.</td>
<td>Click <img src="image" alt="OK" />.</td>
</tr>
</tbody>
</table>

**Printing Multiple Copies**

**Discussion**

You may want to print multiple copies of a worksheet at one time. In the *Print* dialog box, you can select the number of copies you want to print.

If the **Collate** option is enabled, Excel will print all pages of each copy before starting the next copy. Otherwise, Excel prints all copies of the first page of the printout, then all copies of the second page, etc.

**Procedures**

1. Select the **Office** button ![Office Button](image).
2. Select **Print** ![Print](image).
3. Select the desired print range.
4. Enter the number of copies you want to print in the **Number of copies** spin box.

5. Select **OK**.

### Step-by-Step

Print multiple copies of a worksheet.

Select the range **A4:H10**.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Office** button.  
*The Office menu appears.* | Click |
| 2. Select **Print**.  
*The Print dialog box opens.* | Click |
| 3. Select the desired print range.  
*The print range is selected.* | Click **Selection** under **Print what** |
| 4. Enter the number of copies you want to print in the **Number of copies** spin box.  
*The number appears in the Number of copies spin box.* | Click the up arrow in the **Number of copies** spin box to display 2 in the **Number of copies** box |
| 5. Select **OK**.  
*The Print dialog box closes, and Excel prints the specified number of copies of the worksheet data.* | Click **OK** |

Close **DSTSUM1.XLSX**.
EXERCISE PRINTING

Task

Work with printing.

1. Open District.xlsx.
2. Preview the worksheet.
3. Zoom print preview; then return to full page view.
4. Close print preview.
5. Use the Print button to print the current worksheet.
6. Select the data for District 1 and 2 from January through the QTR 2 totals (A4:I16).
7. Print two copies of the selected range.
8. Print just pages 2 and 3 of the worksheet.
9. Close the workbook without saving it.
LESSON 7 - USING PAGE SETUP

In this lesson, you will learn how to:

- Set margin and centering options
- Change page orientation and paper size
- Repeat row and column labels
- Scale a worksheet
- Change Page Breaks
- Set/Remove a print area
- Change Sheet options
- Create headers and footers
- Use built-in headers and footers
Setting Margin and Centering Options

Discussion

Margins define the printed area on a page. They control the amount of blank space between the printed data and the top, bottom, left, and right edges of the paper. By default, margins are measured in inches. The larger the margin measurement, the smaller the available area for printed data. For example, if all the margins are set to .5 inch, there is a half-inch of blank space around the printed data; but if all the margins are set to .25 inch, there is a quarter-inch of blank space around the printed data. The page with half-inch margins will have more blank space around the printed data and, as a result, a smaller available area for printed data. You can select different dimensions for the top, bottom, left, and right margins, if desired.

Excel 2007 provides three pre-defined margin settings, which are available from the gallery on the Margins button: Normal, Wide and Narrow. Details of the margin measurements for these options are displayed in the gallery. If these are not appropriate you can set the margins you require by using the Custom Margins option in the gallery to open the Page Setup dialog box. If you set your own custom margins, Excel adds another option to the Margins gallery: Last Custom Setting.

If the worksheet you are printing is smaller than the available area for printed data, the worksheet will not appear centered when printed. Rather than adjusting the top and left margins to center the worksheet, you can use the Center on page options to center a worksheet horizontally, vertically, or both horizontally and vertically, relative to the set margins.
You can also display the Page Setup dialog box by clicking the launcher arrow in the Page Setup group on the Page Layout tab.

Procedures

1. Select the Page Layout tab on the Ribbon.

2. Select the Margins button.

3. To use pre-defined margins, select the desired option from the Margins gallery.

4. To define your own margins, select the Custom Margins option.

5. Enter the desired margin measurements.

6. To center the worksheet between the left and right margin settings, select the Horizontally option.

7. To center the worksheet between the top and bottom margin settings, select the Vertically option.

8. Select OK.

Step-by-Step

From the Student Data directory, open DSTSUM2.XLSX. Change worksheet margins and center the worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Page Layout tab on the Ribbon. <em>The Page Layout tab is displayed.</em></td>
<td>Click Page Layout</td>
</tr>
<tr>
<td>2. Select the Margins button. <em>The Margins gallery opens.</em></td>
<td>Click Margins</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
3. To use pre-defined margins, select the desired option from the **Margins** gallery. Excel applies the selected margins, and page break indicator lines appear in the worksheet. | Follow the instructions shown below the table before continuing on to the next step.

4. To define your own margins, select the **Custom Margins** option. The Page Setup dialog box opens with the **Margins** tab displayed. | Click **Custom Margins**

5. Enter the desired margin measurements. The margin measurements are entered. | Follow the instructions shown below the table before continuing on to the next step.

6. To center the worksheet between the left and right margin settings, select the **Horizontally** option. The **Horizontally** option is selected. | Click **Horizontally**

7. To center the worksheet between the top and bottom margin settings, select the **Vertically** option. The **Vertically** option is selected. | Click **Vertically**

8. Select **OK**. The Page Setup dialog box closes and the selected options are applied. | Click **OK**

Select **Wide** from the **Margins** gallery. Notice the vertical page break indicator line that appears in the worksheet; scroll down to view the horizontal page break indicators.

Click the **Margins** button again and select **Narrow** from the **Margins** gallery. Notice the new position of the page break indicator lines. Click the **Margins** button again.

*Return to the table and continue on to the next step (step 4).*

Use the spin buttons to set both **Left** and **Right** margins to **.5**.

*Return to the table and continue on to the next step (step 6).*

**Practice the Concept:** Click the **Office** button, point to **Print**, then select **Print Preview**. View the effect of the margin changes in Print Preview. Notice the information on the **Status Bar** at the bottom of Print Preview; the worksheet is currently divided into 6 pages.
Go to page 3 of the worksheet in Print Preview. Click the Page Setup button in the Print Preview window and deselect the option that centers the worksheet vertically on the page. Then select OK. Observe the change in Print Preview.

View pages 4, 5 and 6 of the worksheet in Print Preview. Notice that the right-hand column of the worksheet will print on 3 separate pages.

Close Print Preview.

**CHANGING PAGE ORIENTATION AND PAPER SIZE**

**Discussion**

In Excel, you can print your worksheet in either portrait or landscape orientation. In portrait orientation (the default), the shorter edge of the paper is at the top of the page. In landscape orientation, the longer edge of the paper is at the top of the page.

Landscape orientation often provides a simple solution when you need to fit a few more columns on the page.

![A landscaped page](image)

You can also set the orientation on the Page tab in the Page Setup dialog box available from the launcher arrow in the Page Setup group.
Other options on the Page tab in the Page Setup dialog box let you change the paper size and print quality. You can also change the paper size by clicking the Size button in the Page Setup group on the Ribbon; the sizes available vary according to the printer currently selected.

Procedures

1. Select the Page Layout tab on the Ribbon.

2. Select the Orientation button.

3. Select Portrait or Landscape.

Step-by-Step

Change the page orientation of a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Page Layout tab on the Ribbon. The Page Layout tab is displayed.</td>
<td>Click Page Layout</td>
</tr>
<tr>
<td>2. Select the Orientation button. The Orientation gallery opens.</td>
<td>Click Orientation</td>
</tr>
<tr>
<td>3. Select Portrait or Landscape. The desired orientation is selected and the Orientation gallery closes.</td>
<td>Click Landscape</td>
</tr>
</tbody>
</table>

Practice the Concept: View the worksheet in Print Preview; notice the landscape page orientation. Click the Page Setup button in Print Preview and select the Page tab. Select the Portrait option under Orientation, then click OK. Notice the changed orientation, then close Print Preview.

Click the Size button in the Page Setup group. View the gallery of paper sizes that appears; the sizes listed depend on the type of printer selected. Click the Size button again to close the gallery.
REPEATING ROW AND COLUMN LABELS

Discussion

When printing multiple pages of a worksheet, you may want the column or row labels to print on every printed page. For example, if the months of the year appear as column labels on a worksheet and the columns of numbers expand to more than one page, you may want the row containing the months of the year to print on every page. Excel can repeat rows at the top or columns at the left side of every page. When selecting rows or columns to repeat, you can select a single row or column or several adjacent rows or columns.

![Page Setup dialog box](image)

Repeating row labels

Procedures

1. Select the Page Layout tab.

![Page Layout tab](image)

2. Select the Print Titles button.

![Print Titles button](image)

3. Select the Collapse Dialog button to the right of the Rows to repeat at top box under Print titles.
4. To repeat the labels in a single row, click anywhere in the row, or drag to select multiple rows.

5. Release the mouse button.

6. Click the **Expand Dialog** button.

7. Select the **Collapse Dialog** button to the right of the **Columns to repeat at left** box under **Print titles**.

8. To repeat the labels in a single column, click anywhere in the column, or drag to select multiple columns.

9. Release the mouse button.

10. Click the **Expand Dialog** button.

11. Select **OK**.

---

**Step-by-Step**

Repeat row or column labels on each printed page.

Open Print Preview and view pages 2 & 3. Notice that there are no labels above the columns. View pages 4, 5 & 6. Notice that there are no labels to the left of the column.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Page Layout** tab.  
   *The Page Layout tab appears.* | Click **Page Layout** |
| 2. Select the **Print Titles** button.  
   *The Page Setup dialog box appears with the Sheet page displayed.* | Click **Print Titles** |
| 3. Select the **Collapse Dialog** button to the right of the **Rows to repeat at top** box under **Print titles**.  
   *The Page Setup dialog box collapses.* | Click **Rows to repeat at top** |
| 4. To repeat the labels in a single row, click anywhere in the row, or drag to select multiple rows.  
   *A flashing outline indicates the rows selected as you drag.* | Drag cells A1 to A4 to select rows 1 to 4 |
| 5. Release the mouse button.  
   *The rows are selected.* | Release the mouse button |
<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>6. Click the <strong>Expand Dialog</strong> button.</td>
<td>Click <img src="image" alt="Expanded Dialog" /></td>
</tr>
<tr>
<td><em>The Page Setup dialog box expands and the range appears in the Rows to</em></td>
<td></td>
</tr>
<tr>
<td><em>repeat at top box.</em></td>
<td></td>
</tr>
<tr>
<td>7. Select the <strong>Collapse Dialog</strong> button to the right of the <strong>Columns</strong></td>
<td>Click <img src="image" alt="Collapsed Columns" /></td>
</tr>
<tr>
<td><em>to repeat at left box under Print titles.</em></td>
<td></td>
</tr>
<tr>
<td><em>The Page Setup dialog box collapses.</em></td>
<td></td>
</tr>
<tr>
<td>8. To repeat the labels in a single column, click anywhere in the column,</td>
<td>Click cell A1 to select column A</td>
</tr>
<tr>
<td>or drag to select multiple columns. <em>A flashing outline indicates the</em></td>
<td></td>
</tr>
<tr>
<td><em>column selected.</em></td>
<td></td>
</tr>
<tr>
<td>9. Release the mouse button. <em>The column is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>10. Click the <strong>Expand Dialog</strong> button.</td>
<td>Click <img src="image" alt="Expanded Dialog" /></td>
</tr>
<tr>
<td><em>The Page Setup dialog box expands and the range appears in the</em></td>
<td></td>
</tr>
<tr>
<td><em>corresponding box.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select <strong>OK</strong>. <em>The Page Setup dialog box closes.</em></td>
<td>Click <img src="image" alt="OK Dialog" /></td>
</tr>
</tbody>
</table>

Open Print Preview; view pages 1 to 3. Notice that the titles in cells A1 and A2 and the months of the year in row 4 appear at the top of each page. View pages 4 to 6. Notice that the titles in column A appear at the left of each page, and the titles in cells A1 and A2 and the months of the year in row 4 appear at the top of each page. Close Print Preview.

## Scaling a Worksheet

### Discussion

Excel automatically inserts horizontal and vertical page breaks as needed to accommodate the selected paper size. You can force Excel to fit more or less data on a page by scaling the size for printing.

Excel provides two scaling methods you can use to adjust the amount of print on a page. You can adjust the print size manually to a percentage of its original size. The default percentage is 100%, which uses the font sizes, column widths and row heights you have selected for your data. By changing the scaling to 75%, Excel adjusts everything to three-fourths of its original size for printing.
Another scaling method is to specify the number of horizontal and vertical pages on which the worksheet should fit. Using this method, you can precisely control your printout. Excel then automatically selects the proper scaling percentage needed to fit everything on the specified number of pages.

- Scaling the worksheet does not affect the font sizes you have applied to the data; the worksheet data is scaled only for printing.

- The maximum number of pages you can select in both the Width and Height lists in the Scale to Fit group is **9 pages**. In very large worksheets you can select a larger number of pages by selecting the More Pages option at the bottom of either list to open the Page Setup dialog box and selecting the desired number of pages in the Fit to option.

**Procedures**

1. Select the **Page Layout** tab.
2. Select the arrow on the right-hand part of the **Width** button in the Scale to Fit group.
3. Select how many pages wide you want the printout to be.
4. Select the arrow on the right-hand part of the **Height** button in the Scale to Fit group.
5. Select how many pages tall you want the printout to be.

**Step-by-Step**

Scale a worksheet to fit on fewer pages.

View the worksheet in print preview. Scroll through the pages; notice that the printed worksheet will be 6 pages long. Then, close print preview.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Page Layout</strong> tab.</td>
<td>Click <strong>Page Layout</strong></td>
</tr>
</tbody>
</table>

The **Page Layout** tab appears.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Select the arrow on the right-hand part of the <strong>Width</strong> button in the <strong>Scale to Fit</strong> group. <em>The Width list opens.</em></td>
<td>Click ▼ on the <strong>Width</strong> button</td>
</tr>
<tr>
<td>3. Select how many pages wide you want the printout to be. <em>The option is selected and the Scale percentage is adjusted.</em></td>
<td>Click 1 <strong>page</strong></td>
</tr>
<tr>
<td>4. Select the arrow on the right-hand part of the <strong>Height</strong> button in the <strong>Scale to Fit</strong> group. <em>The Width list opens.</em></td>
<td>Click ▼ on the <strong>Height</strong> button</td>
</tr>
<tr>
<td>5. Select how many pages tall you want the printout to be. <em>The option is selected and the Scale percentage is adjusted.</em></td>
<td>Click 2 <strong>pages</strong></td>
</tr>
</tbody>
</table>

Open print preview; notice that there are now only 2 printed pages. Then, close print preview.

**Practice the Concept:** Select the **Scale to Fit** launcher arrow to open the Page Setup dialog box. Return the worksheet to its original settings by changing the **Adjust to** figure under **Scaling** to 100%. Click the **OK** button. Notice that the **Width** and **Height** options in the **Scale to Fit** group have reset to **Automatic**.

### Changing Page Breaks

#### Discussion

After viewing a worksheet in print preview, you may want to change where the automatic page breaks occur.

The **Breaks** button in the **Page Setup** group on the **Page Layout** tab lets you insert and remove page breaks or reset all page breaks to their automatic position. When you select a row and insert a page break, the break is inserted above the row. When you select a column and insert a page break, the break is inserted to the left of the column. If you select a single cell and insert a page break, breaks are inserted both above and to the left of the selected cell.

The **Page Break Preview** feature on the **View** tab allows you to move page breaks so that you can control which information is displayed on each page. You can manipulate both horizontal and vertical page breaks. If you adjust a page break to include more
rows or columns on a page, Excel automatically scales the data on all the printed pages to fit the designated page.

The page break indicator lines that appear in Normal view after using Print Preview can be turned off, if desired. Click the Office button, then click the Excel Options button. Select the Advanced category in the Excel Options dialog box, scroll down and deselect the Show page breaks option in the Display options for this worksheet section. To control the display of page breaks in other sheets in the workbook, use the Sheet list in the Display options for this worksheet section header to select the relevant sheet and enable or disable the Show page breaks option, as desired.

To remove all manually inserted page breaks, click the Breaks button in the Page Setup group on the Page Layout tab and select Reset All Page Breaks.

When you use the Page Break Preview feature, the Welcome to Page Break Preview dialog box opens. You can select the Do not show this dialog again. option so that it does not open in the future.

You can also insert, remove and reset page breaks in Page Break Preview by selecting the appropriate row, column or cell and right-clicking to display the shortcut menu.
Procedures

1. To insert a horizontal page break, select the row above which you want the page break inserted.

2. Select the **Page Layout** tab.

3. Select the **Breaks** button in the **Page Setup** group.

4. Select **Insert Page Break** from the **Breaks** menu.

5. To insert a vertical page break, select the column to the left of which you want the page break inserted.

6. Select the **Breaks** button in the **Page Setup** group.

7. Select **Insert Page Break** from the **Breaks** menu.

8. To remove a page break, select any cell in the column to the right of a vertical page break or in the row below a horizontal page break.

9. Select the **Breaks** button in the **Page Setup** group.

10. Select **Remove Page Break** from the **Breaks** menu.

11. To move page breaks, select the **View** tab.

12. Select **Page Break Preview** in the **Workbook Views** group.

13. Select **OK** to close the **Welcome to Page Break Preview** dialog box, if necessary.

14. Scroll to display the page break you want to change.

15. Drag the page break to the desired position.

16. Adjust additional page breaks, as desired.

17. Select in the **Workbook Views** group.
**Step-by-Step**

Change the page breaks in a worksheet.

Select the **Office** button, point to **Print** and select **Print Preview**. Notice that only the first row of District 9 data appears on page 1. Close Print Preview. Page break indicator lines appear on the worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To insert a horizontal page break, select the row above which you want the page break inserted. <em>The entire row is selected.</em></td>
<td>Click row number <strong>54</strong> on the left side of the worksheet frame</td>
</tr>
<tr>
<td>2. Select the <strong>Page Layout</strong> tab. <em>The Page Layout tab is displayed.</em></td>
<td><strong>Click Page Layout</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Breaks</strong> button in the <strong>Page Setup</strong> group. <em>The Breaks menu opens</em></td>
<td><img src="image" alt="Breaks" /> <strong>Click</strong></td>
</tr>
<tr>
<td>4. Select <strong>Insert Page Break</strong> from the <strong>Breaks</strong> menu. <em>A page break is inserted above the selected row and Excel recalculates the position of any remaining automatic page breaks below the selected row.</em></td>
<td><strong>Click Insert Page Break</strong></td>
</tr>
<tr>
<td>5. To insert a vertical page break, select the column to the left of which you want the page break inserted. <em>The entire column is selected.</em></td>
<td>Click column letter <strong>G</strong> on the worksheet frame</td>
</tr>
<tr>
<td>6. Select the <strong>Breaks</strong> button in the <strong>Page Setup</strong> group. <em>The Breaks menu opens</em></td>
<td><img src="image" alt="Breaks" /> <strong>Click</strong></td>
</tr>
<tr>
<td>7. Select <strong>Insert Page Break</strong> from the <strong>Breaks</strong> menu. <em>A page break is inserted to the left of the selected column and Excel recalculates the position of any remaining automatic page breaks to the right of the selected column.</em></td>
<td><strong>Click Insert Page Break</strong></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>---------------</td>
</tr>
<tr>
<td>8. To remove a page break, select any cell in the column to the right of a vertical page break or in the row below a horizontal page break. <em>The column or row is selected.</em></td>
<td>Click cell G10</td>
</tr>
<tr>
<td>9. Select the <strong>Breaks</strong> button in the <strong>Page Setup</strong> group. <em>The Breaks menu opens</em></td>
<td><img src="image" alt="Breaks" /></td>
</tr>
<tr>
<td>10. Select <strong>Remove Page Break</strong> from the <strong>Breaks</strong> menu. <em>The page break is removed and Excel recalculates the position of any remaining automatic page breaks to the right of the selected column or below the selected row accordingly.</em></td>
<td>Click <strong>Remove Page Break</strong></td>
</tr>
<tr>
<td>11. To move page breaks, select the <strong>View</strong> tab. <em>The View tab is displayed.</em></td>
<td>Click <strong>View</strong></td>
</tr>
<tr>
<td>12. Select the <strong>Page Break Preview</strong> button in the <strong>Workbook Views</strong> group. <em>The worksheet is displayed in Page Break Preview view, or the Welcome to Page Break Preview dialog box opens.</em></td>
<td>Click <strong>Page Break Preview</strong></td>
</tr>
<tr>
<td>13. Select <strong>OK</strong> to close the Welcome to Page Break Preview dialog box, if necessary. <em>The Welcome to Page Break Preview dialog box closes.</em></td>
<td>Click <strong>OK</strong>, if necessary</td>
</tr>
<tr>
<td>14. Scroll to display the page break you want to change. <em>The page break appears.</em></td>
<td>Scroll to display the horizontal page break between pages 1 and 2, if necessary</td>
</tr>
<tr>
<td>15. Drag the page break to the desired position. <em>The page break moves accordingly.</em></td>
<td>Drag the page break between pages 1 and 2 up to the line between rows 35 and 36</td>
</tr>
<tr>
<td>16. Adjust additional page breaks, as desired. <em>The page breaks move accordingly.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
</tbody>
</table>
**Steps**

17. Select the **Normal** button in the **Workbook Views** group.  
   *The worksheet appears in Normal view.*

**Practice Data**

---

Drag the page break between pages 2 and 3 up to the line between rows 65 and 66. Drag the page break between pages 3 and 4 up to the line between rows 95 and 96. Drag the page break between columns J and K to the right of column K. Click the **Page Layout** tab. Notice that when you drag a page break to include more rather than less columns or rows, the **Scale** percentage is adjusted automatically. Click the **View** tab.

*Return to the table and continue on to the next step (step 17).*

---

**SETTING/REMOVING A PRINT AREA**

---

**Discussion**

By default, Excel prints the entire active worksheet. You can also designate a specific range of cells to print. This is called the **Print Area**. If you designate a print area in a worksheet, only that area is printed when you choose to print the active sheet.

A print area can contain multiple ranges. When you include multiple ranges in a print area, each range prints on a separate page, in the order in which it was selected. As a result, you can use the **Print Area** feature to print districts 6 and 7 on the first page and districts 3 and 4 on the second page, if desired.

In a workbook containing more than one sheet, you can designate a print area for each sheet. If you then choose to print the entire workbook, only the print area on each sheet is printed.

When using print areas, you may also need to set **Print Titles** to print the appropriate column and row headings. Any print areas you create on each sheet are saved with the workbook.

Using print areas can save a lot of time when you regularly need to print summary results from large or complex workbooks.

---

You can specify print areas for each worksheet in a workbook and then print all the selected print areas by selecting the **Entire workbook** option in the Print dialog box.
You can also set the print area by selecting a range in **Page Break Preview** and right-clicking the range to display the shortcut menu. The shortcut menu contains the **Set Print Area** and **Reset Print Area** commands. When a print area is already defined, it also displays the **Add to Print Area** command.

When you have defined print areas, you can still print the whole active sheet or entire workbook by selecting the **Ignore print areas** option in the Print dialog box.

### Procedures

1. Select the range you want to designate as the print area.
2. Release the mouse button.
3. Select the **Page Layout** tab on the **Ribbon**.
4. Select the **Print Area** button in the **Page Setup** group.
5. Select **Set Print Area**.
6. To add another range to the print area, select the desired range.
7. Release the mouse button.
8. Select the **Print Area** button in the **Page Setup** group.
9. Select **Add to Print Area**.
10. To cancel the print area, select the **Print Area** button in the **Page Setup** group.
11. Select **Clear Print Area**.

### Step-by-Step

Set a print area.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the range you want to designate as the print area. <em>The range is selected as you drag.</em></td>
<td>Scroll as necessary, then drag to select A36:K46</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
3. Select the **Page Layout** tab on the **Ribbon**. A shortcut menu appears. | Click **Page Layout**
4. Select the **Print Area** button in the **Page Setup** group. *The Print Area menu opens.* | Click **Print Area**
5. Select **Set Print Area**. *A double-line border appears around the range and Print_Area appears in the Name Box to the left of the Formula Bar.* | Click **Set Print Area**
6. To add another range to the print area, select the desired range. *The range is selected as you drag.* | Scroll as necessary, then drag to select A18:K28
7. Release the mouse button. *The range is selected.* | Release the mouse button
8. Select the **Print Area** button in the **Page Setup** group. *The Print Area menu opens.* | Click **Print Area**
9. Select **Add to Print Area**. *A double-line border appears around the range and the first range selected for the print area now displays a dashed border.* | Click **Add to Print Area**

Select any cell in the worksheet to deselect the range. Open Print Preview. View both pages of the worksheet in Print Preview. Notice that districts 6 and 7 appear on the first page and districts 3 and 4 appear on the second page. Close Print Preview.

**Practice the Concept:** Click the **Print Area** button and select **Clear Print Area**. Notice that the dashed lines around the ranges selected for the print area disappear.

---

**CHANGING SHEET OPTIONS**

**Discussion**

Gridlines are the horizontal and vertical lines that define the cells in the worksheet window. They make a worksheet easier to read because they separate the rows and columns.
Worksheet headings are the column and row numbers that display along the top and left side of the worksheet. They make it easier to understand formulas and to select the required cell or range.

By default, gridlines and headings are displayed in the on-screen worksheet but are not printed. You can choose not to display gridlines or headings on-screen. You can also choose to print gridlines or headings, if desired.

Printing with gridlines

To add lines only in specific areas of a printed worksheet, you can use the Borders feature on the Home tab.

Gridlines will not print, even if the Gridlines option is selected, if the Draft quality option is selected on the Sheet page of the Page Setup dialog box.

Procedures

1. Select the Page Layout tab on the Ribbon.
2. To hide or display the on-screen gridlines, deselect or select under Gridlines in the Sheet Options group, as desired.
3. To enable or disable gridlines for printing, select or deselect under Gridlines in the Sheet Options group, as desired.
4. To hide or display the on-screen column and row headings, deselect or select View under Headings in the Sheet Options group, as desired.

5. To enable or disable column and row headings for printing, select or deselect Print under Headings in the Sheet Options group, as desired.

### Step-by-Step

Change gridlines and headings options.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Page Layout tab on the Ribbon.</td>
<td>Click Page Layout</td>
</tr>
<tr>
<td><em>The Page Layout tab is displayed.</em></td>
<td></td>
</tr>
<tr>
<td>2. To hide or display the on-screen gridlines, deselect or select the View option under Gridlines in the Sheet Options group, as desired.</td>
<td>Click View under Gridlines</td>
</tr>
<tr>
<td><em>The gridlines are hidden or displayed accordingly.</em></td>
<td></td>
</tr>
<tr>
<td>3. To enable or disable gridlines for printing, select or deselect the Print option under Gridlines in the Sheet Options group, as desired.</td>
<td>Click Print under Gridlines</td>
</tr>
<tr>
<td><em>The gridlines are enabled or disabled for printing accordingly.</em></td>
<td></td>
</tr>
<tr>
<td>4. To hide or display the on-screen column and row headings, deselect or select the View option under Headings in the Sheet Options group, as desired.</td>
<td>Click View under Headings</td>
</tr>
<tr>
<td><em>The headings are hidden or displayed accordingly.</em></td>
<td></td>
</tr>
<tr>
<td>5. To enable or disable column and row headings for printing, select or deselect the Print option under Headings in the Sheet Options group, as desired.</td>
<td>Click Print under Headings</td>
</tr>
<tr>
<td><em>The headings are enabled or disabled for printing accordingly.</em></td>
<td></td>
</tr>
</tbody>
</table>
Open Print Preview and view the changes. Notice that the gridlines appear in the preview for printing. Close Print Preview.

**Practice the Concept:** Select the **View** option under both **Gridlines** and **Headings** to redisplay the on-screen gridlines and headings. Deselect the **Print** option under both **Gridlines** and **Headings** to disable the printing of gridlines and headings.

---

**CREATING HEADERS AND FOOTERS**

### Discussion

Headers print at the top and footers print at the bottom of every page in a printout. Headers and footers usually contain descriptive text, such as titles, dates, or page numbers.

Both the header and footer are divided into three areas corresponding to the left, center, and right sections of the printed page. Text entered into one of these sections is aligned accordingly on the page; text in the left section aligns to the left, text in the right section aligns to the right and text in the center section is centered. You can use any combination of these 3 sections to create your header or footer.

When you choose to insert a header or footer, Excel switches to **Page Layout** view, the **Header and Footer Tools** contextual **Design** tab is displayed to the right of the standard tabs, and the insertion point is positioned in the center section of the header. You can immediately type in this section; you can also select the left or right section of the header to enter text.

To insert footer text, Excel provides a **Go to Footer** button on the **Design** tab. Similarly, to return to the header, a **Go to Header** button is provided on the **Design** tab.

In addition to text that you type, the **Header and Footer Elements** group on the **Design** tab displays several buttons for inserting various types of information, such as **Page Numbers** or **Current Date**, into any of the 3 sections of the header or footer. These are inserted as codes which automatically update to show the latest information. When you click out of a header or footer area that contains a code, the information is displayed; when you click in an area containing a code, the code is displayed.
Creating a header

You can also create headers and footers by clicking the Custom Header or Custom Footer button in the Header/Footer page in the Page Setup dialog box.

Procedures

1. Select the Insert tab.
2. Select the Header & Footer button.
3. Select the desired section box.
4. Type the desired text.
5. To insert an information code, select the appropriate button in the Header and Footer Elements group on the Design tab.
6. Add additional Header information, as desired.
7. To enter Footer information, select the Go to Footer button in the Navigation group on the Design tab.
8. Select the desired section box.
9. Type the desired text or select the desired code in the Header and Footer Elements group.
10. Add additional Footer information, as desired.

11. To return to the Header area, if desired, select the Go to Header button in the Navigation group on the Design tab.

12. Select any cell on the worksheet.

13. Select the View tab.

14. Select the Normal button in the Workbook Views group.

**Step-by-Step**

Create a header and footer for the current worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Insert tab. The Insert tab is displayed.</td>
<td>Click the Insert tab</td>
</tr>
<tr>
<td>2. Select the Header &amp; Footer button in the Text group. Excel switches to Page Layout view, the Header and Footer Tools contextual Design tab is displayed to the right of the standard tabs, three Header section boxes appear above the worksheet and the insertion point is positioned in the center section box.</td>
<td>![Header &amp; Footer] Click &amp; Footer</td>
</tr>
<tr>
<td>3. Select the desired section box. The insertion point is positioned in the selected box.</td>
<td>Click in the Left section box</td>
</tr>
<tr>
<td>4. Type the desired text. The text appears in the section box.</td>
<td>Type Date printed-</td>
</tr>
<tr>
<td>5. To insert an information code, select the appropriate button in the Header and Footer Elements group on the Design tab. The code appears in the section box.</td>
<td>![Current Date] Click Date</td>
</tr>
<tr>
<td>6. Add additional Header information, as desired. The text or codes are entered in the Header section boxes accordingly.</td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>-------</td>
<td>--------------</td>
</tr>
<tr>
<td>7. To enter Footer information, select the <strong>Go to Footer</strong> button in the <strong>Navigation</strong> group on the <strong>Design</strong> tab. <em>Excel displays the Footer section boxes and the insertion point is positioned in the corresponding Footer section box.</em></td>
<td>![Go to Footer](Click to Go to Footer)</td>
</tr>
<tr>
<td>8. Select the desired section box. <em>The insertion point is positioned in the selected box.</em></td>
<td>Click in the <strong>Left</strong> section box</td>
</tr>
<tr>
<td>9. Type the desired text or select the desired code in the <strong>Header and Footer Elements</strong> group. <em>The text or code appears in the section box.</em></td>
<td>![File Path](Click to File Path)</td>
</tr>
<tr>
<td>10. Add additional Footer information, as desired. <em>The text or codes are entered in the Footer section boxes accordingly.</em></td>
<td>Follow the instructions shown below the table before continuing on to the next step</td>
</tr>
<tr>
<td>11. To return to the Header area, if desired, select the <strong>Go to Header</strong> button in the <strong>Navigation</strong> group on the <strong>Design</strong> tab. <em>Excel displays the Header section boxes and the insertion point is positioned in the corresponding Header section box.</em></td>
<td>![Go to Header](Click to Go to Header)</td>
</tr>
<tr>
<td>12. Select any cell on the worksheet. <em>The <strong>Header &amp; Footer Tools Design</strong> tab closes and the <strong>Insert</strong> tab is displayed.</em></td>
<td>Click cell <strong>A1</strong></td>
</tr>
<tr>
<td>13. Select the <strong>View</strong> tab. <em>The <strong>View</strong> tab is displayed.</em></td>
<td>Click <strong>View</strong></td>
</tr>
<tr>
<td>14. Select the <strong>Normal</strong> button in the <strong>Workbook Views</strong> group. <em>The worksheet returns to <strong>Normal</strong> view.</em></td>
<td>Click <strong>Normal</strong></td>
</tr>
</tbody>
</table>

Click in the **Center** section box. Notice that the date, rather than the code, is now displayed in the left section box. Type **Monthly Sales Figures**. Drag to select the text you have just typed. Notice that the **Mini** toolbar fades in faintly above the mouse pointer. Point to the **Mini** toolbar. Click the **B** button in the **Mini** toolbar to make the
text bold. Click in the Right section box. Type Time printed-. Click the Current Time button in the Header and Footer Elements group on the Design tab.

Return to the table and continue on to the next step (step 7).

Click in the Right section box. Notice that the file and path codes in the Left section box are replaced by the current path and filename. Type Page followed by a [space]. Click the Page Number button in the Header and Footer Elements group. Type another [space] followed by of followed by another [space]. Click the Number of Pages button in the Header and Footer Elements group. Click in the Center section box. Notice that the codes in the Right section box are replaced by the current pages information.

Return to the table and continue on to the next step (step 11).

Practice the Concept: Open Print Preview. Zoom in to view the Header and Footer areas. View the other pages. Click the Page Setup button on the Ribbon. Select the Header/Footer tab. Notice how your Header and Footer are displayed in the dialog box. Click the Custom Header button to view the section boxes. Click Cancel to close the Header dialog box. Click Cancel to close the Page Setup dialog box. Close Print Preview.

USING BUILT-IN HEADERS AND FOOTERS

Discussion

Excel has several built-in headers and footers from which you can choose. These standard options include the sheet name, date, time, page number, file name, and preparer’s name. Excel refers to the Author field in the Document Information Panel to determine the preparer’s name.

The Document Information Panel can be accessed by selecting the Office button, then Prepare, then Properties. The Document Information Panel opens below the Ribbon.

Procedures

1. Select the Insert tab.

2. Select the Header & Footer button in the Text group.
3. To insert a built-in Header, select the **Header** button in the **Header & Footer** group on the **Design** tab.

4. Select the desired option from the **Header** menu.

5. Click anywhere in the Header to redisplay the **Design** tab.

6. To insert a built-in Footer, select the **Footer** button in the **Header & Footer** group on the **Design** tab.

7. Select the desired option from the **Footer** menu.

8. Select the **View** tab.

9. Select the **Normal** button in the **Workbook Views** group.

### Step-by-Step

Use built-in headers and footers.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the **Insert** tab.  
*The Insert tab is displayed.* | Click the **Insert** tab |
| 2. Select the **Header & Footer** button in the **Text** group.  
*Excel switches to Page Layout view, the Header and Footer Tools contextual Design tab is displayed to the right of the standard tabs, three Header section boxes appear above the worksheet and the insertion point is positioned in the center section box.* | Click **Header & Footer** |
| 3. To insert a built-in Header, select the **Header** button in the **Header & Footer** group on the **Design** tab.  
*The Header menu opens.* | Click **Header** |
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. Select the desired option from the <strong>Header</strong> menu. &lt;br&gt; <em>The selected Header text appears in the section boxes, the Design tab closes and the Insert tab is displayed.</em></td>
<td>Click <strong>Sheet1, Confidential, Page 1</strong></td>
</tr>
<tr>
<td>5. Click anywhere in the Header. &lt;br&gt; <em>The Design tab is displayed.</em></td>
<td>Click in the Header area</td>
</tr>
<tr>
<td>6. To insert a built-in Footer, select the <strong>Footer</strong> button in the <strong>Header &amp; Footer</strong> group on the <strong>Design</strong> tab. &lt;br&gt; <em>The Footer menu opens.</em></td>
<td>Click <strong>Footer</strong></td>
</tr>
<tr>
<td>7. Select the desired option from the <strong>Footer</strong> menu. &lt;br&gt; <em>The selected Footer text appears in the section boxes, the Design tab closes and the Insert tab is displayed.</em></td>
<td>Click the last option in the <strong>Footer</strong> menu</td>
</tr>
<tr>
<td>8. Select the <strong>View</strong> tab. &lt;br&gt; <em>The View tab is displayed.</em></td>
<td>Click <strong>View</strong></td>
</tr>
<tr>
<td>9. Select the <strong>Normal</strong> button in the <strong>Workbook Views</strong> group. &lt;br&gt; <em>The worksheet changes to Normal view.</em></td>
<td>Click <strong>Normal</strong></td>
</tr>
</tbody>
</table>

Open Print Preview to view the Header and Footer. Close Print Preview. Close **DSTSUM2.XLSX**.
EXERCISE

USING PAGE SETUP

Task

Work with page layout.

1. Open Distr2.xlsx.
2. Change all the margins to .5 and the header and footer margins to .25.
3. Center the worksheet horizontally on the page.
4. Change the orientation to landscape, and scale the worksheet to fit on 1 page wide by 3 pages tall.
5. Select the built-in footer Page 1 of ?.
6. Create a custom header by adding the title District Sales Report. Make the title centered.
7. Create a custom footer. Add the file name at the left and the date at the right. Do not remove the page numbers in the center.
8. Select any cell in the worksheet, then return to Normal view.
9. Set the option to print the gridlines.
10. Repeat the months of the year (row 4) at the top of each printed page.
11. Repeat the district and product names (column A) at the left of each printed page.
12. Preview all pages of the worksheet.
13. Vertically center the worksheet and return the scaling to 100%.
14. Set the vertical page break so that the last quarter (starting with October) prints on a different page. (Hint: Display Page Break Preview and drag the vertical page break to the left of column N.)
15. Set the horizontal page breaks so that only five districts print on each page.
16. Set a print area that prints the first quarter months and totals for districts 1-4. Add another print area that prints the last quarter months and totals and the yearly totals for the same districts.
17. Preview the worksheet.
18. Clear the print area and reset the page breaks.
19. Return the worksheet to **Normal** view.
20. Close the workbook without saving it.
LESSON 8 - FORMATTING NUMBERS

In this lesson, you will learn how to:

- Use number formats
- Use the Accounting Number style
- Use the Percent style
- Use the Comma style
- Change decimal places
**USING NUMBER FORMATS**

**Discussion**

You can format cells to change the way numbers and text appear in the worksheet. Formatting does not change the underlying value of a cell. That underlying value appears on the **Formula Bar** when the cell is selected and is what is used in calculations.

Formatting improves the overall appearance of a worksheet and makes numbers easier to read. Using formatting, you can add features such as dollar signs ($), percent symbols (%), and commas (,), as well as specify a fixed number of decimal places.

You can apply formats to a cell before or after you enter the data. Formatting can be applied to one cell; a range of cells, columns, or rows; or the entire worksheet. Once applied, a format is attached to the cell and any number entered into that cell is formatted accordingly. Deleting the contents of a cell does not remove its formatting. However, you can apply another format to the cell or you can clear its format.

The **General** style is the default format for a cell with a numeric entry. This style displays the number to the greatest precision possible, with no additional formatting (such as commas (,) or dollar signs ($)).

If a number formatted with the **General** style is longer than the cell is wide, Excel rounds it to fit the width of the cell. Although the number is rounded in the cell, all calculations are performed using the entire number, which appears in the **Formula Bar**. If a number formatted with a style other than **General** is too long to fit into the cell, the cell entry appears as a series of pound signs (#); as always, the entire number appears in the **Formula Bar**. To view the number in the cell, you can point to it and the number will appear in a ScreenTip, or you can increase the column width or change the cell formatting as necessary.

You can use buttons available on the **Home** tab to apply preset number styles. You can also use the **Number** page in the Format Cells dialog box to format numbers.

The **Number** page in the Format Cells dialog box provides various number categories, such as **Fraction**, **Scientific**, **Date**, and **Time**. Some categories include options for selecting currency symbols, specifying the number of decimal places, and determining how negative numbers are displayed. The **Special** category provides formats for numbers that are not calculated. These formats are used for numbers that are frequently found in lists, such as social security numbers, telephone numbers, and zip codes. The **Zip Code** format is especially valuable when you want to enter zip codes with leading zeroes (such as 08003), since Excel normally removes leading zeros from a number. The **Text** category is used for numbers that you want treated as text (i.e., you do not want to use them for calculations).
You can remove number formatting by displaying the Home tab, selecting the Clear button in the Editing group, and then selecting the Clear Formats command. Selecting the Clear All command from the Clear menu clears both the contents and formats from selected cells.

The buttons in the Number group on the Home tab let you apply the most frequently used number styles. To access all the available number formatting options, use the Number page in the Format Cells dialog box.

You can open the Number page in the Format Cells dialog box by selecting the launcher arrow in the Number group.

### USING THE ACCOUNTING NUMBER STYLE

**Discussion**

You can use the Accounting Number Format to display numbers with dollar signs ($) and commas (,). For example, you may want the number 7496.31 to appear as $7,496.31. By default, the Accounting Number Format displays two decimal places and uses the comma (,) as a thousands separator.

$7,496.31

*The Accounting Number format*
Applying the Accounting Number style

You can change the currency used by the Accounting Number Format by selecting the arrow on the right-hand part of the button. You can also apply the Accounting Number Format by selecting the Number launcher to open the Format Cells dialog box. On the Number page, you can select the number of decimal places, the currency symbol you want to display, and how you want negative numbers to appear.

Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the left-hand part of the Accounting Number Format button $ in the Number group.
4. To select a different currency, select the arrow on the right-hand part of the Accounting Number Format button.
5. Select the desired currency from the menu or select More Accounting Formats from the menu to open the Number page of the Format Cells dialog box to access a larger list of currency symbols.
**Step-by-Step**

From the Student Data directory, open **FRMAT01.XLSX**. Use the **Accounting Number Format** button to format cells.

If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cells you want to format.  
*The range is selected as you drag.* | Drag to select **B6:H6** |
| 2. Release the mouse button.  
*The range is selected.* | Release the mouse button |
| 3. Select the left-hand part of the  
**Accounting Number Format** button in the **Number** group.  
*The Accounting Number Format is applied to the selected cells.* | Click **$** |
| 4. To select a different currency, select the arrow on the right-hand part of the  
**Accounting Number Format** button.  
*A menu of currencies opens.* | Click on the right-hand part of the **Accounting Number Format** button |
| 5. Select the desired currency from the menu or select **More Accounting Formats** from the menu to open the **Number** page of the Format Cells dialog box to access a larger list of currency symbols.  
*The selected currency is applied or the Format Cells dialog box opens.* | Click **£ English (United Kingdom)** |

**Practice the Concept:** Click the arrow on the right-hand part of the **Accounting Number Format** button and select **More Accounting Formats** to open the Format Cells dialog box. Click the **Symbol** list to view additional currency formats. Select **$ English (United States)**, then click **OK**.

Click any cell to deselect the range.
**USING THE PERCENT STYLE**

**Discussion**

You can use the **Percent** style to display numbers as percentages. For example, you may want the value 0.56 to appear as 56%. The **Percent** style multiplies the value in the cell(s) by 100, adds a percent sign (%), and displays the number with no decimal places.

![Percent style example](image)

You can also apply the **Percent** style by selecting the **Number** launcher arrow to open the Format Cells dialog box. On the **Number** page, you can select the number of decimal places you want to display.
Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the Percent Style button in the Number group.

Step-by-Step

Use the Percent Style button to format cells.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format. <em>The range is selected as you drag.</em></td>
<td>Drag to select I2:I5</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Percent Style button in the Number group. <em>The Percent style is applied to the selected cells.</em></td>
<td>Click %</td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

USING THE COMMA STYLE

Discussion

You can use the Comma style to display numbers with a comma (,) as the thousands separator. For example, you may want the number 3456087.08 to appear as 3,456,087.08. In addition, a number formatted with the Comma style displays two decimal places by default.

1,766.50
*The Comma style*
Applying the Comma style

You can also apply the Comma style by selecting the Number launcher arrow to open the Format Cells dialog box. Select the Number category and then the Use 1000 Separator (,) option.

The Comma style uses the Accounting format without the currency symbol. This style aligns decimal places and numbers (including negative numbers in parentheses).

Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the Comma Style button in the Number group.

Step-by-Step

Use the Comma Style button to format cells.
If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format.</td>
<td>Drag to select <strong>B2:H5</strong></td>
</tr>
<tr>
<td><em>The range is selected as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Comma Style</strong> button in the <strong>Number</strong> group.</td>
<td>Click</td>
</tr>
<tr>
<td><em>The Comma style is applied to the cells.</em></td>
<td></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

## CHANGING DECIMAL PLACES

### Discussion

You can increase or decrease the number of decimal places displayed in a number. For example, with one decimal place displayed, the number 34.5432 appears as 34.5. With two decimal places displayed, it appears as 34.54.

Increasing or decreasing the number of decimal places only affects the display. The original number, 34.5432, is still used in calculations.

*Increasing the number of decimal places*
You can also use the **Numbers** page in the Format Cells dialog box to increase or decrease the number of decimal places.

Because the stored number is used in calculations, results displayed in the worksheet may appear to be incorrect. For example, if you sum two cells containing 1.25 and 1.45, the result is 2.7. However, if you format the cells to display only one decimal place, then 1.3 and 1.5 appear to incorrectly total 2.7.

**Procedures**

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the **Increase Decimal** button or the **Decrease Decimal** button in the **Numbers** group, as desired.

**Step-by-Step**

Change the decimal places in cells.

If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format. The range is selected as you drag.</td>
<td>Drag to select <strong>12:15</strong></td>
</tr>
<tr>
<td>2. Release the mouse button. The range is selected.</td>
<td>Release the mouse button</td>
</tr>
</tbody>
</table>
### Steps

3. Select the **Increase Decimal** or **Decrease Decimal** button in the **Numbers** group, as desired.  
   *The number of decimal places displayed in the selected cells changes accordingly.*

### Practice Data

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.</td>
<td>Click <img src="image" alt=".00" /></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Use the **Decrease Decimal** button to display the range F2:F6 with no decimal places. Click any cell to deselect the range. Close **FRMAT01.XLSX**.
EXERCISE

FORMATTING NUMBERS

Task

Format the numbers in a worksheet.

1. Open Region06.xlsx.
2. Format the range B4:E8 with the Comma style and decrease the number of decimal places to none.
3. Format the range G4:I9 with the Comma style. (The cells display pound signs (#) because the columns are not wide enough to display the formatted numbers). Decrease the number of decimal places to none.
4. Format the range F4:F8 with the Currency style. (The cells display pound signs (#) because the column is not wide enough to display the formatted numbers.) Decrease the number of decimal places to none.
5. Format the range B9:F9 with the Currency style and decrease the number of decimal places to none.
6. Format the range J4:J8 with the Percent style and increase the number of decimal places to one.
7. Close the workbook without saving it.
LESSON 9 -
FORMATTING TEXT

In this lesson, you will learn how to:

- Format cell text
- Change an existing font
- Modify the font size
- Use bold and italics
- Underline text
- Change the font color
- Rotate text in a cell
- Wrap text in a cell
- Shrink text in a cell
- Change cell alignment
- Change text indentation
**FORMATTING CELL TEXT**

**Discussion**

You can format text in a cell in various ways. You can change the font (the overall appearance); the font size (the amount of space the text occupies on the printed page); and the font style (bolding, italics, etc.).

In addition, you can also add underlining, color, and special effects to text. Special effects include text orientation, wrapping text within a cell, shrinking text to fit into a cell, and merging text into a selected number of cells. These options can greatly enhance the overall appearance of a worksheet.

In addition to applying a format to the entire cell, you can apply formats to selected characters within a cell. As a result, the characters in a cell can appear in multiple fonts or font sizes, or you can bold just one word in a cell.

If a format has been applied to the entire cell, deleting the cell contents does not remove the format from the cell.

You can remove text formatting from cells by displaying the Home tab, selecting the Clear button in the Editing group, and then selecting the Clear Formats command. Selecting the Clear All command from the Clear menu clears both the contents and formats from selected cells.

Font formats can be applied to cells containing numbers as well.

**CHANGING AN EXISTING FONT**

**Discussion**

Changing the font changes the appearance of text and numbers in your worksheet. For example, you can change the font from Arial to Times New Roman. Since font changes are attached to the cell and not to the entry, you can change the font before or after you enter information into a cell.

The Font list in the Font group on the Home tab allows you to quickly change the font of selected text.
Changing the font of existing text

To preview the effect of a font change, point to a font in the list, the font is previewed in the currently selected cells.

You can change the default font used for new workbooks by selecting the Office button, the Excel Options button, the Popular page, and then the desired font from the Use this font list in the When creating new workbooks section. The default font change will not become effective until you exit and reopen Excel.

You can also apply different fonts to words within a cell by selecting the desired text in the Formula Bar or in the cell before applying the font.

After displaying the Font list, you can quickly jump to a font by typing the first letter of the font. Typing a “t” displays the first font beginning with the letter T.

Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the arrow \( \text{Font} \) on the right-hand part of the Font button in the Font group.

4. Select the desired font.

**Step-by-Step**

From the Student Data directory, open FRMAT02.XLSX. Change the font of existing text.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format. <em>The range is selected as you drag.</em></td>
<td>Drag to select A1:I7</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the arrow on the right-hand part of the Font button in the Font group. <em>A list of available fonts appears.</em></td>
<td>Click ( \text{Font} ) on the right-hand part of the Font button in the Font group</td>
</tr>
<tr>
<td>4. Select the desired font. <em>The font is applied to the selected cells.</em></td>
<td>Scroll as necessary and click <em>Times New Roman</em></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

**MODIFYING THE FONT SIZE**

**Discussion**

The size of the font determines how small or large the text appears. The larger the font size, the larger the characters. For example, characters with a font size of 14 appear larger than those with a font size of 12.

Font size is measured in points. For purposes of comparison, 72 points equals one inch in height, whereas 36 points equals one-half inch in height. When you apply a font size to an entire cell, you can change the font size before or after you enter data into the cell. However, you can also format text in the same cell with different font sizes. Different font sizes can be used to emphasize titles, de-emphasize notes, or improve the readability of a worksheet.
The **Font Size** list in the **Font** group on the **Home** tab allows you to quickly change the font size of selected text.

![Changing the font size of existing text](image)

- The selected text previews each increase or decrease in size as you scroll through the fonts sizes.

- You can change the default font size used for new workbooks by selecting the **Office** button, the **Excel Options** button, the **Popular** page, and then the **When creating new workbooks** section, then select the desired font size from the **Font size** list. The default font size change does not become effective until you exit and reopen Excel.

### Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the arrow on the right-hand part of the **Font Size** button in the **Font** group.
Step-by-Step

Modify the font size of existing text.

If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format. <em>The range is selected as you drag.</em></td>
<td>Drag to select A1:I7</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the arrow on the right-hand part of the <strong>Font Size</strong> button in the <strong>Font</strong> group. <em>A list of available font sizes appears.</em></td>
<td>Click on the right-hand part of the <strong>Font Size</strong> button in the <strong>Font</strong> group</td>
</tr>
<tr>
<td>4. Select the desired font size. <em>The font size of the selected cells changes accordingly.</em></td>
<td>Scroll as necessary and click 12</td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

**USING BOLD AND ITALICS**

**Discussion**

You can use the **Bold** and **Italic** buttons on the **Home** tab to quickly format cells.

Bolding emphasizes cell entries by making the characters darker. For example, you may want to bold the name of your company or a row of column totals. After you have applied bolding to a cell, any data entered into that cell is bolded.

Italicizing emphasizes cell entries by slanting the characters to the right. For example, you may want to italicize the column or row headings of a worksheet. After you have applied italics to a cell, any data entered into that cell is italicized.
Bolding and italicizing cell entries

The **Bold** and **Italic** buttons are toggles. If you select a cell to which one of these formats has been applied and then click the corresponding button, that format is removed.

### Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Click the **Bold** button in the **Font** group.
4. Select the cells you want to format.
5. Release the mouse button.
6. Click the **Italic** button in the **Font** group.

### Step-by-Step

Bold and italicize existing text.
If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format. <em>The range is selected as you drag.</em></td>
<td>Drag to select A1:I2</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Click the <strong>Bold</strong> button in the <strong>Font</strong> group. <em>The data in the selected cells is bolded.</em></td>
<td>Click <strong>B</strong></td>
</tr>
<tr>
<td>4. Select the cells you want to format. <em>The range is selected as you drag.</em></td>
<td>Drag to select A2:A7</td>
</tr>
<tr>
<td>5. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>6. Click the <strong>Italic</strong> button in the <strong>Font</strong> group. <em>The data in the selected cells is italicized.</em></td>
<td>Click <strong>I</strong></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Use the **Italic** button to remove the italics from cell A2.

---

**UNDERLINING TEXT**

**Discussion**

Underlining emphasizes words and numbers in cells. For example, you may want to emphasize a title or the headings in a row or column. Underlining adds a line below the characters in a cell, not the cell itself. After you have applied underlining to a cell, any data entered into that cell is underlined.
The Underline button is a toggle. If you select a cell that is underlined and then click the Underline button, the underline is removed.

You can also apply a Single, Double, Single Accounting, or Double Accounting underline by first selecting the cells you want to format and then selecting the corresponding option on the Font page in the Format Cells dialog box.

Procedures

1. Select the cells you want to format.
2. Release the mouse button.
3. Select the left-hand part of the Underline button in the Font group.

Step-by-Step

Underline text in a worksheet.
If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format.</td>
<td>Drag to select B6:I6</td>
</tr>
<tr>
<td><em>The range is selected as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the left-hand part of the</td>
<td>Click [U]</td>
</tr>
<tr>
<td><strong>Underline</strong> button in the <strong>Font</strong> group.</td>
<td></td>
</tr>
<tr>
<td><em>The characters in the selected cells are underlined.</em></td>
<td></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

---

**Changing the Font Color**

**Discussion**

Color emphasizes words and numbers in cells. For example, the color red can be used to emphasize all the cells that contain negative values.

Although color appears on the screen, it does not print unless you have a color printer. Colors print as shades of gray when you use a black and white printer.

You can change the font color in a single cell or in a range of cells. After you have changed the font color of a cell, any data entered into that cell appears in the selected color.

The **Font Color** button has two components. The left-hand part of the **Font Color** button always displays the most recently used color. To apply that color to selected cells, click the left-hand part of the button. Use the arrow on the right-hand part of the **Font Color** button to display the color palette and choose a different color.

**Procedures**

1. Select the cells you want to format.
2. Release the mouse button.
3. Click the arrow [U] on the right-hand part of the **Font Color** button in the **Font** group.
4. Select the desired color.

Step-by-Step

Change the font color of existing text.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to format. The range is selected as you drag.</td>
<td>Drag to select A1:I2</td>
</tr>
<tr>
<td>2. Release the mouse button. The range is selected.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Click the arrow on the right-hand part of the Font Color button in the Font group. A color palette appears.</td>
<td>Click on the right-hand part of the Font Color button in the Font group</td>
</tr>
<tr>
<td>4. Select the desired color. The color of the data in the selected range changes accordingly.</td>
<td>Click Dark Blue, Text 2 (first row of Theme Colors, fourth color)</td>
</tr>
</tbody>
</table>

Practice the Concept: Select the range A3:A7. Click the left-hand part of the Font Color button to change the text color in the selection to Dark Blue, Text 2.

Click any cell to deselect the range.

**ROTATING TEXT IN A CELL**

Discussion

The orientation of text in a cell can be changed to enhance the appearance of a worksheet. If a column label is much wider than is necessary to fit the column data, you can rotate the column label text rather than widen the column to fit the data.
You can also rotate the text in a cell by selecting the **Alignment** launcher arrow to display the **Alignment** tab in the Format Cells dialog box, then dragging the **Text** indicator to the desired position or clicking one of the degree points in the **Text** indicator box. You can also use the arrows on the **Degrees** spin box. Text can be rotated in one-degree increments, anywhere from +90 to -90 degrees.

Vertical cell borders applied to cells containing rotated text are rotated to the same degree as the text.

**Procedures**

1. Select the cells containing the text you want to rotate.
2. Release the mouse button.
3. Select the **Orientation** button in the **Alignment** group.
4. Select the desired option.
Step-by-Step

Rotate text in a cell.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells containing the text you want to rotate. The range is selected as you drag.</td>
<td>Drag to select A2:I2</td>
</tr>
<tr>
<td>2. Release the mouse button. The range is selected.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Orientation button in the Alignment group. The Orientation menu opens.</td>
<td>Click</td>
</tr>
<tr>
<td>4. Select the desired option. The selected orientation appears in the cells.</td>
<td>Click Angle Counterclockwise</td>
</tr>
</tbody>
</table>

Practice the Concept: Select cells A2:I2, if necessary, and click the Alignment launcher arrow to open the Format Cells dialog box on the Alignment page. Restore the text to its original format of 0 degrees by clicking the far right diamond in the Text indicator box under Orientation. Click OK to close the Format Cells dialog box.

WRAPPING TEXT IN A CELL

Discussion

When text is too long to fit into the cell, you can change the column width to accommodate the text. This type of change increases the total width of the worksheet, however, and takes up extra space on both the screen and the printed page. As an alternative to changing the column width, you can wrap the text in the cell. This option enables you to view all the text in the cell, without altering the column width.
Procedures

1. Select the cells containing the text you want to wrap.
2. Select the Wrap Text button in the Alignment group.

Step-by-Step

Wrap the text in a cell.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells containing the text you want to wrap. The cells are selected.</td>
<td>Click cell A1</td>
</tr>
<tr>
<td>2. Select the Wrap Text button in the Alignment group. The text is wrapped within the cell.</td>
<td>Click Wrap Text</td>
</tr>
</tbody>
</table>
Restore the text in cell A1 to its original format by selecting the **Wrap text** button.

---

**SHRINKING TEXT IN A CELL**

**Discussion**

When text does not fit into a cell, the column width or row height often has to be changed to accommodate the text. This type of change increases the total width or length of the worksheet and takes up extra space. As an alternative to changing the column width or row height, you can shrink the text to fit the cell. This option reduces the size of the text, thereby enabling you to view all the text in the cell without altering the column width or row height.

**Procedures**

1. Select the cells containing the text you want to shrink.
2. Select the **Alignment** launcher arrow.
3. Select the **Shrink to fit** option under **Text control**.
4. Select **OK**.

**Step-by-Step**

Shrink text to fit in a cell.

If necessary, display the **Home** tab.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells containing the text you want to shrink. <em>The cell is selected.</em></td>
<td>Click cell A1</td>
</tr>
<tr>
<td>2. Select the <strong>Alignment</strong> launcher arrow. <em>The Format Cells dialog box opens on the Alignment page.</em></td>
<td>Click <strong>Alignment</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Shrink to fit</strong> option under <strong>Text control</strong>. <em>The Shrink to fit option is selected.</em></td>
<td>Click <strong>Shrink to fit</strong></td>
</tr>
</tbody>
</table>
## Lesson 9 - Formatting Text

### Excel 2007 - Lvl 1

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. Select <strong>OK</strong>. The Format Cells dialog box closes, and the text shrinks to fit into the cell.</td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

Restore the text in cell A1 to its original size by deselecting the **Shrink to fit** option in the Format Cells dialog box.

---

## Changing Cell Alignment

### Discussion

When you enter information into a cell, text is automatically aligned to the left edge of the cell and numbers are automatically aligned to the right. You can change the alignment of text and numbers to improve the appearance of your worksheet.

Text and numbers can be left-aligned, right-aligned, or centered in a cell. For example, you may want to right align text at the top of a column of numbers to match the alignment of the numbers. Alignment changes are attached to the cell and affect any data entered into it.

Certain number styles determine cell alignment. Therefore, you may not be able to change the way some formatted numbers are aligned, unless you remove the number style. If you format a number using the **Accounting Format** or **Comma Style** button in the **Number** group, you cannot change its alignment. These buttons apply different variations of the **Accounting** style, which includes an alignment that cannot be changed. You can, however, change the alignment of numbers when the **Currency** or **Number** format has been applied from the **Number** page in the Format Cells dialog box.

<table>
<thead>
<tr>
<th>24%</th>
<th>Jan</th>
<th>1,942.88</th>
</tr>
</thead>
<tbody>
<tr>
<td>A left-aligned cell</td>
<td>A centered cell</td>
<td>A right-aligned cell</td>
</tr>
</tbody>
</table>

---

You can also horizontally align text and numbers using the **Horizontal** list on the **Alignment** page in the Format Cells dialog box. You can use the **Distribute (indent)** and **Justify** options to equally distribute text within a cell. The **Fill** option repeats a label across the selected cells.

You can vertically align text and numbers using the **Top Align, Middle Align** and **Bottom Align** buttons in the **Alignment group**.
Procedures

1. Select the cells you want to align.
2. Release the mouse button.
3. Click the Align Left, Center, or Align Right button in the Alignment group.

Step-by-Step

Change cell alignment.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells you want to align. <em>The range is selected as you drag.</em></td>
<td>Drag to select B2:D2</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Click the Align Left, Center, or Align Right button in the Alignment group. <em>The text in the cells is aligned accordingly.</em></td>
<td>Click Center</td>
</tr>
</tbody>
</table>

Practice the Concept: Right align the column labels in cells E2:H2. Left align the column label and percentages in cells I2:I7 to see the effect, then center them instead.

Click any cell to deselect the range.

CHANGING TEXT INDENTATION

Discussion

Excel allows you to change text indentation within a cell. You may want to increase the indentation of cell text for emphasis or to indicate a level of less importance, such as a subtopic.
You can also decrease text indentation, or you can restore the indented text all the way to the left edge of the cell. For example, you may have a subtopic under a major topic that has itself become a major topic. You can decrease the indentation of the subtopic all the way to the left edge of the cell to make the subtopic a major topic.

You can use the Indent spin box on the Alignment page in the Format Cells dialog box to specify the number of characters to indent. To set a specific indent, you must select an Indent alignment option from the Horizontal list. The Distributed (Indent) option allows you to indent text from both the left and right edges of a cell.

Procedures

1. Select the cells containing the indentation you want to increase.
2. Release the mouse button.
3. Select the Increase Indent button in the Alignment group.
4. Select the cells containing the indentation you want to decrease.
5. Select the Decrease Indent button in the Alignment group.

Step-by-Step

Change the text indentation.

If necessary, display the Home tab.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cells containing the indentation you want to increase. The range is selected as you drag.</td>
<td>Drag to select A3:A7</td>
</tr>
<tr>
<td>2. Release the mouse button. The range is selected.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Increase Indent in the Alignment group. The text indentation is increased accordingly.</td>
<td>Click twice</td>
</tr>
<tr>
<td><strong>Steps</strong></td>
<td><strong>Practice Data</strong></td>
</tr>
<tr>
<td>-----------</td>
<td>------------------</td>
</tr>
<tr>
<td>4. Select the cells containing the indentation you want to decrease. The cells are selected.</td>
<td>Click cell A7</td>
</tr>
<tr>
<td>5. Select the <strong>Decrease Indent</strong> button on the <strong>Home tab</strong>. The text indentation is decreased accordingly.</td>
<td>Click</td>
</tr>
</tbody>
</table>

Close **FRMAT02.XLSX**.
EXERCISE

FORMATTING TEXT

Task

Format text in a worksheet.

1. Open Region07.xlsx.
2. Change the font in the range A1:J8 to MS Serif.
3. Change the font size of the range A1:J2 to 12.
5. Italicize the range J3:J7. Left align the range J2:J7. Then, center the range J2:J7 instead.
6. Underline the range B7:J7.
7. Change the font color of the range B2:J2 to Red (second color under Standard Colors).
8. Apply the selected font color to the range A3:A8.
10. Wrap the text in cell A1. Restore the text to its original format.
11. Shrink the text in cell A1. Restore the text to its original format.
12. Increase the indent of cell A8 three times. Then, decrease the indent of cell A8 twice.
13. Close the workbook without saving it.
## Excel 2007 - Lvl 1

### Lesson 9 - Formatting Text

**Table:**

<table>
<thead>
<tr>
<th>Region</th>
<th>CP 1</th>
<th>CP 2</th>
<th>CP 3</th>
<th>CP 4</th>
<th>Total Sales</th>
<th>Avg. Sales</th>
<th>Sales of Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>Northeast</td>
<td>50.36</td>
<td>53.75</td>
<td>52.34</td>
<td>61.73</td>
<td>210,835</td>
<td>58,732</td>
<td>113,127</td>
</tr>
<tr>
<td>Midwest</td>
<td>65.24</td>
<td>67.32</td>
<td>64.62</td>
<td>63.53</td>
<td>186,754</td>
<td>46,372</td>
<td>92,137</td>
</tr>
<tr>
<td>Central</td>
<td>62.38</td>
<td>64.36</td>
<td>63.72</td>
<td>62.73</td>
<td>181,753</td>
<td>58,352</td>
<td>113,127</td>
</tr>
<tr>
<td>Southeast</td>
<td>34.56</td>
<td>38.94</td>
<td>35.89</td>
<td>34.83</td>
<td>171,827</td>
<td>54,313</td>
<td>92,137</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td>210,798</td>
<td>210,889</td>
<td>217,294</td>
<td>215,156</td>
<td>582,333</td>
<td>154,620</td>
<td>377,724</td>
</tr>
</tbody>
</table>

**Notes:**

- **Font:** Arial
- **Font Size:** 11
- **Alignment:** Center
- **Number Format:** Currency
- **Font Color:** Black
- **Border Style:** Thin
- **Font Style:** Normal
- **Font Style:** Bold
- **Font Style:** Italic
- **Font Style:** Underline
- **Font Style:** Strike-through
LESSON 10 - WORKING WITH COLUMNS AND ROWS

In this lesson, you will learn how to:

- Select columns and rows
- Use narrow column tooltips
- Change the width of columns
- Change the height of rows
- Adjust columns automatically
- Hide columns and rows
- Unhide columns and rows
- Insert a column
- Insert a row
- Delete a column
- Delete a row
SELECTING COLUMNS AND ROWS

Discussion

You can select columns and rows in order to perform functions such as formatting, changing the width of more than one column at a time or the height of more than one row at a time, hiding columns or rows, and inserting and deleting columns or rows. Selecting a column selects the entire column, from row 1 to row 1,048,576 and selecting a row selects the entire row, from column A to column XFD. When a column or row is selected, every cell in the column or row is highlighted, except for the first cell. This cell is the active cell.

You can also select adjacent rows and columns by clicking the first row or column, holding the [Shift] key, and clicking the last row or column you want to select.

When you are selecting a column or row, make sure that the mouse pointer is a single, black arrow rather than the black, double-headed arrow used to adjust column width and row height.

Procedures

1. To select a single column or row, click the desired column or row heading.
2. To select a range of adjacent columns or rows, drag across the desired column or row headings.
3. To select a non-adjacent range of columns or rows, select the first column or row to be included in the range.
4. Hold [Ctrl] and select the additional columns or rows.
5. To select all the columns and rows in a worksheet, click the Select All button located to the left of the first column and above the first row.
Step-by-Step

From the Student Data directory, open Q1RPT.XLSX. Select columns and rows in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. To select a single column or row, click the desired column or row heading. <em>The column or row is selected.</em></td>
<td>Click the row 2 heading</td>
</tr>
<tr>
<td>2. To select a range of adjacent columns or rows, drag across the desired column or row headings. <em>The rows or columns are highlighted as you drag.</em></td>
<td>Drag across column headings B through D</td>
</tr>
<tr>
<td>3. Release the mouse button. <em>The rows or columns are selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>4. To select a non-adjacent range of columns or rows, select the first column or row to be included in the range. <em>The column or row is selected.</em></td>
<td>Click the column A heading</td>
</tr>
<tr>
<td>5. Hold [Ctrl] and select the additional columns or rows. <em>The additional columns or rows are selected.</em></td>
<td>Hold [Ctrl] and click the column E heading</td>
</tr>
<tr>
<td>6. To select all the columns and rows in a worksheet, click the Select All button (located to the left of the first column and above the first row). <em>All the columns and rows in the worksheet are selected.</em></td>
<td>Click <img src="image" alt="Select All button" /></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

**USING NARROW COLUMN TOOLTIPS**

**Discussion**

When a column is too narrow to display the full value of the data in it, pound signs (#####) appear instead. Excel 2007 provides tooltips for narrow columns. When you point to any cell containing pound signs due to a narrow column, a tooltip displays the formatted cell value.
Procedures

1. Point to any cell that displays pound signs instead of the cell value.

Step-by-Step

Use narrow column tooltips.

Scroll to view cell K2.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Point to any cell that displays pound signs instead of the cell value. A tooltip displays the formatted cell value.</td>
<td>Point to cell K2</td>
</tr>
</tbody>
</table>

Changing the Width of Columns

Discussion

When you create a new worksheet, approximately eight characters in the default font will fit within the default width of each column. You may need to adjust the column width to accommodate the number of characters entered in the column cells or changes in the font size, as well as to save worksheet space.

If you change the font or number format in a worksheet, the text or numbers may become longer than the column is wide. Text will spill over into the next cell to the right, as long as that cell is empty. However, if there is an entry in the cell adjacent to a long text entry, the long text entry becomes truncated, and you must increase the column width in order to see the entire cell entry.

If, however, a cell contains a numeric entry that is longer than the column is wide, pound signs (#) appear. In other words, numeric entries do not spill over, and you must either increase the column width or decrease the font size in order to view the numeric entry.

When you increase or decrease column width, the column size and number of pixels appears in a ScreenTip to the right of the column you are re-sizing.
When you click the line to the right of a column heading, a ScreenTip displays the width of the column in both points and pixels.

If you are adjusting the width of a single column, it is not necessary to select it first.

Procedures

1. Drag to select the columns with the width you want to change.
2. Release the mouse button.
3. Drag the line to the right of any selected column heading to increase or decrease the width of all the selected columns.
4. Release the mouse button.

Step-by-Step

Change the width of columns.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the columns with the width you want to change. <em>The columns are highlighted as you drag.</em></td>
<td>Drag across columns A through I</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The columns are selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Drag the line to the right of any selected column heading to increase or decrease the width of all the selected columns. <em>The width of the selected columns changes accordingly.</em></td>
<td>Drag the line to the right of column E to the left, until the ScreenTip displays <strong>12.00 (89 pixels)</strong></td>
</tr>
<tr>
<td>4. Release the mouse button. <em>The column width has changed.</em></td>
<td>Release the mouse button</td>
</tr>
</tbody>
</table>

Click any cell to deselect the range. Scroll to the left, if necessary, to view the modified column widths.
Changing the height of rows

Discussion

The height of rows in a worksheet automatically adjusts to fit the largest font in that row. The standard row height is 12.75 points. You can, however, manually increase or decrease row height as needed. You may want to increase the height of a row to emphasize headings or totals, or decrease the height of a blank row to use it as a narrow separator row.

When you increase or decrease row height, the current row height in both points and pixels appears in a ScreenTip to the right of the row you are resizing.

- When you click the line below any row heading, a ScreenTip displays the height of the row in both points and pixels.
- If you are adjusting the height of a single row, it is not necessary to select the row first.

Procedures

1. Drag to select the rows with the height you want to change.
2. Release the mouse button.
3. Drag the line below any selected row heading down to increase or up to decrease the height of the selected rows.
4. Release the mouse button.

Step-by-Step

Change the height of rows.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the rows with the height you want to change. The rows are highlighted as you drag.</td>
<td>Drag down rows 1 through 6</td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
2. Release the mouse button. *The rows are selected.* | Release the mouse button
3. Drag the line below any selected row heading down to increase or up to decrease the height of the selected rows. *The height of the selected rows changes accordingly.* | Drag the line below row 2 down, until the ScreenTip displays **18.75 (25 pixels)**
4. Release the mouse button. *The row height has changed.* | Release the mouse button

Click any cell to deselect the range.

ADJUSTING COLUMNS AUTOMATICALLY

Discussion

You can use the **AutoFit** feature to automatically adjust column width to fit the widest entry in a column. This feature is useful when you want your columns and rows to expand or contract to neatly fit the column or row content in large worksheets. As a result, you can save time, because you do not have to adjust each column or row individually.

- Be careful when you are automatically adjusting columns that contain very wide entries, such as long worksheet titles. The column width will adjust to display the entire title in one column.
- If you are adjusting the width of a single column, it is not necessary to select the column first.

Procedures

1. Select the columns you want to adjust.
2. Double-click the line to the right of the heading of the column you want to AutoFit.
Step-by-Step

Adjust columns to AutoFit cell entries.

If necessary, scroll to view column H.

Steps | Practice Data
--- | ---
1. Double-click the line to the right of the heading of the column you want to AutoFit. The column width is adjusted to the width of its widest cell entry. | Double-click the line to the right of the heading of column H

Practice the concept: Scroll to view column K. Adjust the column width using AutoFit.

Hiding Columns and Rows

Discussion

You can hide columns or rows to conceal the entries in them. For example, you may want to hide columns or rows that contain salary data. Hidden columns and rows do not appear in the worksheet and do not print. Any number in a hidden column or row is calculated, however, even though the column or row is hidden.
When you are selecting the columns or rows you want to hide, make sure that the mouse pointer is a single, black arrow rather than the black, double-headed arrow used to adjust column width and row height.

You can also hide a column or row by dragging the line to the right of a column heading or below a row heading until the column or row is sized to 0.00.

Procedures

1. Drag to select the columns or rows you want to hide.
2. Release the mouse button.
3. Right-click any one of the selected columns or rows.
4. Select the Hide option on the shortcut menu.

Step-by-Step

Hide columns and rows in a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the columns or rows you want to hide.</td>
<td>Drag down rows 2 through 5</td>
</tr>
<tr>
<td>The columns or rows are highlighted as you drag.</td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>The columns or rows are selected.</td>
<td></td>
</tr>
<tr>
<td>3. Right-click any one of the selected columns or rows.</td>
<td>Right-click anywhere in the selected rows</td>
</tr>
<tr>
<td>A shortcut menu displays.</td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Hide</strong> option on the shortcut menu.</td>
<td>Click <strong>Hide</strong></td>
</tr>
<tr>
<td>The columns or rows are hidden, and a wide, black line indicates their location.</td>
<td></td>
</tr>
</tbody>
</table>
UNHIDING COLUMNS AND ROWS

Discussion

You can redisplay hidden columns and rows. For example, after making a presentation in which confidential information was hidden, you can unhide the columns or rows in order to work in your worksheet. Unhidden columns and rows are reset to the column width or row height that applied prior to being hidden.

- When you are selecting the columns or rows adjacent to the ones you want to unhide, make sure that the mouse pointer is a single, black arrow rather than the black, double-headed arrow used to adjust column width and row height.

- If you have hidden several non-adjacent rows or columns, you can use the Select All button to quickly select the entire worksheet. You can then select the Unhide command from the row shortcut menu to display all rows, or from the column shortcut menu to display all columns.

Procedures

1. Drag to select a column or row on each side of the hidden columns or rows, so that the hidden columns or rows are included in the selection.
2. Release the mouse button.
3. Right-click any one of the selected columns or rows.
4. Select the Unhide option in the shortcut menu.

Step-by-Step

Unhide columns and rows in a worksheet.
Steps | Practice Data
--- | ---
1. Drag to select a column or row on each side of the hidden columns or rows, so that the hidden columns or rows are included in the selection. *The columns or rows are highlighted as you drag.* | Drag down rows 1 and 6
2. Release the mouse button. *The columns or rows are selected.* | Release the mouse button
3. Right-click any one of the selected columns or rows. *A shortcut menu displays.* | Right-click anywhere in the selected rows
4. Select the **Unhide** option in the shortcut menu. *The previously hidden columns or rows now display in the worksheet.* | Click **Unhide**

**Practice the Concept:** Unhide columns B through D. Then click any cell to deselect the range.

---

**INSERTING A COLUMN**

**Discussion**

You can insert columns into an existing worksheet to add new information or to create logical divisions in the worksheet data. Since columns are inserted from row 1 to row 65,536, you should verify that inserting a new column will not adversely affect any data above or below the current data. For example, you may have data in A1:G10 and A50:G60. If you insert a column between columns E and F, a blank column is inserted not only between the data in A1:G10, but also between the data in A50:G60.

When you insert a column, any formulas with ranges that include cells on both sides of the new column expand automatically to include the new column. For example, if you insert a new column between columns B and C, the SUM function =SUM(B2:F2) adjusts to =SUM(B2:G2).

Columns are inserted to the left of the currently selected column. By selecting an entire column before you insert a new one, Excel automatically moves the selected column to the right and inserts a new, blank one. If you select multiple columns, Excel inserts the same number of columns into the worksheet.

Once you have inserted one or more columns, the **Insert Options** button appears to the right of the top cell in the new column(s). Clicking the **Insert Options** button displays a list of available formatting options. You can choose to format the newly
inserted column the same as either the column to the left or the column to the right, or you can clear all formatting.

![Excel screenshot](image)

*Formatting a newly inserted column*

- By default, the cells in an inserted column adopt the formatting of the cells in the column directly to the left.

- You can also insert columns by selecting the right-hand part of the **Insert** button in the **Cells** group on the **Home** tab, and then selecting the **Insert Sheet Columns** option. Excel will insert the same number of columns as are selected.

**Procedures**

1. Right-click the column heading to the left of which you want to insert a column.

2. Select the **Insert** option on the shortcut menu.

3. Select the **Insert Options** button.

4. Select the desired formatting option.
Step-by-Step

Insert a column into a worksheet.

If necessary, scroll to view column H.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the column heading to the left of which you want to insert a column. A shortcut menu displays.</td>
<td>Right-click the column H heading</td>
</tr>
<tr>
<td>2. Select the <strong>Insert</strong> option on the shortcut menu. A column is inserted to the left of the selected column, and the <strong>Insert Options</strong> button displays.</td>
<td>Click <strong>Insert</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Insert Options</strong> button. A menu of available formatting options displays.</td>
<td>Click ✔</td>
</tr>
<tr>
<td>4. Select the desired formatting option. The <strong>Insert Options</strong> list closes, and the selected formatting is applied to the inserted column.</td>
<td>Click ✔ <strong>Format Same As Right</strong></td>
</tr>
</tbody>
</table>

Type **Commission** in cell H1. Type **345** in cell H2. Notice that the new column H has adopted the formatting of column I.

---

**INSERT A ROW**

Discussion

You can insert rows into an existing worksheet to add new information or to create logical divisions of worksheet data. Since rows are inserted from column A to column IV, you should verify that inserting a new row will not adversely affect any data to the left or right of the current data. For example, you may have data in A1:G10 and P1:T10. If you insert a row between rows 5 and 6, a blank row is inserted not only between the data in A1:G10, but also between the data in P1:T10.

When you insert a row, any formulas with ranges that include cells both above and below the inserted row expand automatically to include the new row. For example, if you insert a new row between rows 4 and 5, the **SUM** function =SUM(C3:C8) adjusts to =SUM(C3:C9).
Rows are inserted above the currently selected row. By selecting an entire row before you insert a new one, Excel automatically moves the selected row down and inserts a new, blank one. If you select multiple rows, Excel inserts the same number of rows into the worksheet.

Once you have inserted one or more rows, the Insert Options button appears below the first cell of the inserted row(s). Clicking the Insert Options button displays a list of available formatting options. You can choose to format the newly inserted row the same as either the row above or the row below, or you can clear all formatting.

The cells in an inserted row adopt the formatting of the cells in the row directly above the inserted rows, unless you choose a different formatting option from the Insert Options menu.

You can also insert rows by selecting the right-hand part of the Insert button in the Cells group on the Home tab, and then selecting the Insert Sheet Rows option. Excel will insert the same number of rows as are selected.
Procedures

1. Right-click the row heading above which you want to insert a row.
2. Select the Insert option on the shortcut menu.
3. Click the Insert Options button.
4. Select the desired formatting option.

Step-by-Step

Insert a row into a worksheet.

If necessary, scroll to view cell A1.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the row heading above which you want to insert a row. A shortcut menu displays.</td>
<td>Right-click the row 1 heading</td>
</tr>
<tr>
<td>2. Select the Insert option on the shortcut menu. A row is inserted above the selected row, and the Insert Options button displays.</td>
<td>Click Insert</td>
</tr>
<tr>
<td>3. Click the Insert Options button. A menu of available formatting options displays.</td>
<td>Click Clear Formatting</td>
</tr>
<tr>
<td>4. Select the desired formatting option. The Insert Options list closes and the selected formatting is applied to the inserted row.</td>
<td></td>
</tr>
</tbody>
</table>

Type District Sales Report in cell A1 and press [Enter]. Notice that the inserted row adopts the default worksheet formatting, since the option to clear all formatting was selected from the Insert Options list.

Practice the Concept: Insert a row above row 7. Clear the formatting. Click any cell to deselect the range.
DELETING A COLUMN

Discussion

You can delete unwanted columns from a worksheet. When you delete a column, the entire column and its contents are removed, from row 1 through row 65,536. You should make sure that the column does not contain any data you want to keep. If you inadvertently delete a column, you can use the Undo button in the Quick Access Toolbar to undo the deletion.

When you delete a column, any formulas with ranges that include the deleted column adjust automatically. For example, if you delete column C, the SUM function =SUM(B2:G2) adjusts to =SUM(B2:F2).

When deleting a column, you should first select the entire column. Otherwise, a message box opens, in which you must indicate exactly what you want to delete.

Formulas that refer to specific cells in a deleted column display the error message #REF!. The formula must be edited to remove the reference to cells in the deleted column.
Procedures

1. Right-click the heading of the column you want to delete.
2. Select the Delete option in the shortcut menu.

Step-by-Step

Delete a column from a worksheet.

If necessary, scroll to view column H.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Right-click the heading of the column you want to delete.</td>
<td>Right-click the column H heading</td>
</tr>
<tr>
<td>A shortcut menu displays.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Delete option in the shortcut menu.</td>
<td>Click Delete</td>
</tr>
<tr>
<td>The column is deleted.</td>
<td></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

DELETING A ROW

Discussion

You can delete unwanted rows from a worksheet. When you delete a row, the entire row and its contents are removed from column A through column IV. You should make sure that the row does not contain any data you want to keep. If you inadvertently delete a row, you can use the Undo button in the Quick Access Toolbar to undo the deletion.

When you delete a row, any formulas with ranges that include that row will adjust automatically. For example, if you delete row 5, the SUM function =SUM(C2:C9) adjusts to =SUM(C2:C8).

When deleting rows, you should first select the entire row. Otherwise, a message box opens, in which you must indicate exactly what you want to delete.
You can also delete rows by selecting the right-hand part of the Delete button in the Cells group on the Home tab, and then selecting the Delete Sheet Rows option. Excel will delete the selected rows.

Formulas that refer to specific cells in a deleted row display the error message #REF!. The formula must be edited to remove the reference to cells in the deleted row.

Procedures

1. Right-click the heading of the row you want to delete.
2. Select the Delete option in the shortcut menu.

Step-by-Step

Delete a row from a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Right-click the heading of the row you want to delete.  
  A shortcut menu displays. | Right-click the row 7 heading |
| 2. Select the Delete option in the shortcut menu.  
  The row is deleted. | Click Delete         |

Click any cell to deselect the range.
Close Q1RPT.XLSX.
EXERCISE

WORKING WITH COLUMNS AND ROWS

Task

Work with columns and rows.

1. Open Region08.xlsx.
2. Select columns B through E. Change the width to 8.00.
4. Select column F. Use the AutoFit feature to make the column wide enough to display the text in cell F1. AutoFit column I as well.
5. Select columns B through E and hide them.
6. Unhide columns B through E.
7. Insert a blank column before column I.
8. Insert three blank rows at the top of the worksheet.
9. Use the Insert Options list to format the new rows the same as the row below.
10. Type Worldwide Sporting Goods into cell A1, and type Regional Sales into cell A2.
11. Insert two blank rows before row 10.
12. Delete the blank row 10 and the blank column I.
13. Close the workbook without saving it.
LESSON 11 - FORMATTING CELLS

In this lesson, you will learn how to:

- Use the Merge and Center button
- Change the vertical alignment
- Split cells
- Use the Borders button
- Draw cell borders
- Use the Fill Color button
- Paste formats
- Use the Format Painter button
- Copy formats to non-adjacent cells
- Clear formats
- Insert selected cells
- Insert cut or copied cells
- Delete selected cells
**USING THE MERGE AND CENTER BUTTON**

**Discussion**

You can select several cells, merge them into one cell, and horizontally center the entry across several columns in a worksheet; for example, you might want to center a title above several columns in a worksheet. The **Merge & Center** button performs both actions on selected cells with one click. Once you have merged and centered cells, you can change the alignment of the merged cell as desired.

You can also use the **Merge & Center** button to merge cells vertically in a column; Excel centers the cell contents horizontally within the merged cell, but not vertically.

![Using the Merge and Center button]

- **When you merge and center cells,** the actual text is still located in the cell in which it was entered, even though it appears to have moved.

- **To view more options,** click the arrow on the right-hand part of the **Merge & Center** button.
You can also center an entry across a range of cells without merging the cells. Type the entry in the far left cell and then select the range of cells across which you want to center it. Select the Home tab, then the Alignment launcher arrow. On the Alignment tab, select Center Across Selection from the Horizontal list.

**Procedures**

1. Drag to select the cells you want to merge and center.
2. Release the mouse button.
3. Select the Home tab.
4. Select the left-hand part of the Merge & Center button in the Alignment group.

**Step-by-Step**

From the Student Data directory, open FORMCEL.XLSX. Use the Merge & Center button to merge and center data.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells you want to merge and center. <em>The range is highlighted as you drag.</em></td>
<td>Drag across cells A1:G1</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Home tab. <em>The Home tab displays.</em></td>
<td>Click Home, if necessary</td>
</tr>
<tr>
<td>4. Select the left-hand part of the Merge &amp; Center button in the Alignment group. <em>The cells are merged, and the data is centered across the selected columns.</em></td>
<td>Click</td>
</tr>
</tbody>
</table>

**Practice the Concept:** Select cells A2:A7 and merge them vertically. Then, click anywhere to deselect the merged cell.
CHANGING THE VERTICAL ALIGNMENT

Discussion

By default, data vertically aligns to the bottom of a cell. If you increase the height of a row or merge cells in a column, you may want to change the vertical alignment of the cell contents. For example, you may want to vertically center a label in a merged cell that spans several rows. You can also vertically align cell contents to the top of a cell, or you can justify or distribute the cell contents.

Changing the vertical alignment of a cell

Procedures

1. Select the cell(s) containing the text you want to vertically align.
2. Select the Home tab.
3. Select the Middle Align button in the Alignment group.

Step-by-Step

Vertically align the contents in a cell.
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell(s) containing the text you want to vertically align. <em>The cell(s) are selected.</em></td>
<td>Click cell A2</td>
</tr>
<tr>
<td>2. Select the <strong>Home</strong> tab. <em>The Home tab displays.</em></td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td>3. Select the <strong>Middle Align</strong> button in the <strong>Alignment</strong> group. <em>The selected text is vertically aligned.</em></td>
<td>Click</td>
</tr>
</tbody>
</table>

### Splitting Cells

#### Discussion

After cells in a worksheet have been merged, you can use the **Merge & Center** button to split the merged cell back into the original, individual cells. This option is useful when you want to see how the worksheet will appear with a title centered above multiple columns but then want to revert to the original format, or if you merged cells incorrectly.

- You can also split merged cells by selecting the **Home** tab, and the **Alignment** launcher arrow, then deselecting the **Merge cells** option.
- You do not have to split a merged cell back to its original cells in order to insert or delete a column or row within the range of the merged cell. The merged cell automatically re-sizes to fit the change.

#### Procedures

1. Select the merged cell you want to split.
2. Select the **Home** tab.
3. Select the left-hand part of the **Merge & Center** button in the **Alignment** group.
Step-by-Step

Use the **Merge & Center** button to split a merged cell.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the merged cell you want to split.  
  *The cell is selected.* | Click cell A1 |
| 2. Select the **Home** tab.  
  *The Home tab displays.* | Click **Home**, if necessary |
| 3. Select the left-hand part of the **Merge & Center** button in the **Alignment** group.  
  *The merged cell is split into its original, individual cells.* | Click | ![Image](false) |

**Practice the concept:** Select the range of cells A1:G1, if necessary, and merge and center the title again. Then, click anywhere to deselect the merged cell.

**USING THE BORDERS BUTTON**

**Discussion**

Cell borders are visible, printable lines you can add to cells in a worksheet. For example, you may want thick lines to appear under the column headings and row titles, or above the row totals of a worksheet, to emphasize them.

Excel provides thirteen border styles that apply lines of varying widths and styles to a cell. You can choose whether to apply the border to one, more or all sides of a cell. In addition, you can add cell borders to an entire range of cells; again, you can choose whether to use the border to outline the whole range, or apply to all the cells within it. The border formatting is attached to a cell and appears regardless of the cell entry.

The **Borders** button has two parts. The left-hand part of the **Borders** button always displays the most recently selected border style. To apply the current border style to the selected cells, you can simply click that part of the **Borders** button. Clicking the arrow to the right of the **Borders** button displays a menu of border styles from which you can select.
Applying cell borders

Cell borders are visible lines that print with the worksheet, as opposed to cell gridlines, which are the light gray lines that appear by default on screen, but do not print.

You can clear cell borders by selecting the cells containing the borders you want to clear, and then selecting the No Border option from the Borders menu.

You can also add borders to selected cells by using the Borders tab of the Format Cells dialog box. Select the right-hand part of the Borders button, then select the More Borders option. All the options from the Borders menu are available here in one location, including line colors and so on, which can make it easier to apply multiple selections, especially with the help of the preview box.

Procedures

1. Drag to select the cell(s) to which you want to add a border.
2. Release the mouse button.
3. Select the Home tab.
4. Select the right-hand part of the **Borders** button in the **Font** group.

5. Select the desired border style.

---

### Step-by-Step

Use the **Borders** button to add borders to cells.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cell(s) to which you want to add a border.</td>
<td>Drag across cells <strong>B7:G7</strong></td>
</tr>
<tr>
<td><em>The range is highlighted as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Home</strong> tab.</td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td><em>The Home tab displays.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the right-hand part of the <strong>Borders</strong> button in the <strong>Font</strong></td>
<td>Click <strong>Borders</strong></td>
</tr>
<tr>
<td><em>The Borders menu displays.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the desired border style.</td>
<td>Click <strong>Top and Thick Bottom Border</strong></td>
</tr>
<tr>
<td><em>The border style is applied to the selected range, and the Borders menu closes.</em></td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Click any cell to deselect the range. Select the range of cells **B2:G2**. Click the left-hand part of the **Borders** button to apply the same border style to the selected range. Click any cell to deselect the range.

---

### Drawing Cell Borders

#### Discussion

The **Borders** menu allows you to easily create cell borders by drawing them. You can draw borders around individual cells, around a range of cells, or diagonally through a cell. In addition, you can draw a top, side, or bottom border or any combination thereof. You can also erase borders, removing the entire border or only individual borders. You do not have to select a cell or range before drawing or erasing borders.
A variety of line widths, styles, and colors can be applied to borders. Applying different colors or line styles to cells or ranges can help differentiate or emphasize various sections of your worksheet. For example, you might want to border various sales regions in blue and then border the region with the highest sales figures in red. In addition, you can quickly draw a double-line border around one particular sales representative within a region.

![Selecting a line style for cell borders](image)

- When the **Draw Border** option is selected, the mouse pointer displays a pencil. When the **Erase Border** option is activated, the mouse pointer displays an eraser. When you have finished using the **Draw Border** or **Erase Border** feature, click the left-hand part of the **Borders** button to deactivate it.

- You can place text above and below a diagonal line in a cell. First, type text to appear above the diagonal line and press `[Alt+Enter]` to end the line. Then, type the text to appear below the diagonal line. In the **Alignment** page of the Format Cells dialog box, select **Center** from the **Horizontal** list and **Distributed** from the **Vertical** list. Then, draw the diagonal line in the cell and size the height of the row as needed.
Procedures

1. Select the Home tab.
2. Select the right-hand part of the Borders button in the Font group.
3. Select the Draw Border option.
4. Select the right-hand part of the Borders button again.
5. Point to the Line Color or Line Style options as desired.
6. Select the desired line color or line style option.
7. Drag to select the cells to which you want to apply the border.
8. Release the mouse button.
9. Select the left-hand part of the Border button in the Font group to deactivate the Draw Border feature.
10. Select the right-hand part of the Borders button again.
11. Select the Erase Border option.
12. Drag to select the cells from which you want to remove the border.
13. Release the mouse button.
14. Select the left-hand part of the Border button to deactivate the Erase Border feature.

Step-by-Step

Draw cell borders.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Home tab. <em>The Home tab displays.</em></td>
<td>Click Home, if necessary</td>
</tr>
<tr>
<td>2. Select the right-hand part of the Borders button in the Font group. <em>The Borders menu opens.</em></td>
<td>Click Borders</td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>---------------------------------------------------------------------</td>
<td>----------------------------------------------------</td>
</tr>
<tr>
<td>3. Select the <strong>Draw Border</strong> option.</td>
<td>Click <strong>Draw Border</strong></td>
</tr>
<tr>
<td><em>The Draw Border feature is activated and the menu closes. The mouse pointer becomes a pencil.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the right-hand part of the <strong>Borders</strong> button again.</td>
<td>Click <strong>Borders</strong></td>
</tr>
<tr>
<td><em>The Borders menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>5. Point to the <strong>Line Color</strong> or <strong>Line Style</strong> options as desired.</td>
<td>Point to <strong>Line Style</strong></td>
</tr>
<tr>
<td><em>The Line Color or Line Style submenus open.</em></td>
<td></td>
</tr>
<tr>
<td>6. Select the desired line color or line style option.</td>
<td>Click the double line (seventh item below <strong>No Border</strong>)</td>
</tr>
<tr>
<td><em>The option is selected and the Borders menu closes.</em></td>
<td></td>
</tr>
<tr>
<td>7. Drag to select the cells to which you want to apply the border.</td>
<td>Drag across cells <strong>A10:G15</strong></td>
</tr>
<tr>
<td><em>The range of cells is highlighted as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>8. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The border is applied to the selected cells.</em></td>
<td></td>
</tr>
<tr>
<td>9. Select the left-hand part of the <strong>Border</strong> button in the <strong>Font</strong> group to deactivate the <strong>Draw Border</strong> feature.</td>
<td>Click ** chạm**</td>
</tr>
<tr>
<td><em>The Draw Border feature is deactivated, and the mouse returns to normal.</em></td>
<td></td>
</tr>
<tr>
<td>10. Select the right-hand part of the <strong>Borders</strong> button again.</td>
<td>Click <strong>Borders</strong></td>
</tr>
<tr>
<td><em>The Borders menu opens.</em></td>
<td></td>
</tr>
<tr>
<td>11. Select the <strong>Erase Border</strong> option.</td>
<td>Click <strong>Erase Border</strong></td>
</tr>
<tr>
<td><em>The Erase Border feature is activated and the menu closes. The mouse pointer becomes an eraser.</em></td>
<td></td>
</tr>
<tr>
<td>12. Drag to select the cells from which you want to remove the border.</td>
<td>Drag across cells <strong>A10:G15</strong></td>
</tr>
<tr>
<td><em>The range of cells is highlighted as you drag.</em></td>
<td></td>
</tr>
</tbody>
</table>
Steps | Practice Data
--- | ---
13. Release the mouse button.  
*The border is erased from the selected cells.* | Release the mouse button

14. Select the left-hand part of the **Border** button to deactivate the **Erase Border** feature.  
*The Erase Border feature is deactivated, and the mouse returns to normal.* | Click

**Practice the Concept:** Select the thick line style (just below the double line style) from the **Line Style** submenu. Use the **Line Color** option to change the line color to red. Then, draw a diagonal line from the top left corner to the bottom right corner of cell A2. Click the bottom gridline of cell A10, then the top gridline of cell A10. Notice that the border is applied to each gridline you click, not to the entire cell.

Complete the following steps to draw border lines around each cell in a range. Scroll to cell A35. Open the **Borders** menu and select the **Draw Border Grid** option. Then, drag from cell A35 to G40 to apply the border. Deactivate the **Draw Border Grid** feature.

Use the **Erase Border** feature to remove the grid from range A35:G40, the diagonal line from cell A2, and the borders from cell A10.

---

**USING THE FILL COLOR BUTTON**

**Discussion**

You can use the **Fill Color** button to add shading to a cell background. Shading allows you to make items such as column headings distinct from the rest of the worksheet.

Although color appears on the screen, it will not print unless you have a color printer. (Colors print as shades of gray on a black and white printer.)

The **Fill Color** button has two parts. The left-hand part of the **Fill Color** button always displays the most recently selected color. To apply the color displayed on the left-hand part of the **Fill Color** button to selected cells, simply click that part of the button. Selecting the right-hand part of the **Fill Color** button displays a gallery from which you can select a range of colors.
Using the Fill Color button

- You can clear cell shading by selecting the cell containing the shading you want to clear, and selecting the No Fill option from the color gallery.

- If the range of colors provided in the gallery do not meet your needs, you can apply any color by selecting the More Colors option, and locating the exact color needed using either the Standard or Custom pages of the Colors dialog box.

Procedures

1. Drag to select the cells to which you want to add color shading.
2. Release the mouse button.
3. Select the Home tab.
4. Select the right-hand part of the Fill Color button in the Font group.
5. Select the desired color.
Step-by-Step

Use the Fill Color button to add color shading to a cell.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells to which you</td>
<td>Drag across cells <strong>B2:G2</strong></td>
</tr>
<tr>
<td>want to add color shading.</td>
<td></td>
</tr>
<tr>
<td><em>The range is highlighted as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the Home tab.</td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td><em>The Home tab displays.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the right-hand part of the Fill</td>
<td>Click <strong>Fill Color</strong></td>
</tr>
<tr>
<td>Color button in the Font group.</td>
<td></td>
</tr>
<tr>
<td><em>The Color gallery opens.</em></td>
<td></td>
</tr>
<tr>
<td>5. Select the desired color.</td>
<td>Click <strong>Light Green</strong> (fifth option in</td>
</tr>
<tr>
<td>*The fill color is applied to the selected</td>
<td><strong>Standard Colors</strong>)</td>
</tr>
<tr>
<td>cells.*</td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Click any cell to deselect the range. Then, select cells **B3:B7**. Click the left-hand part of the Fill Color button to apply the same color to the selected range. Then, click any cell to deselect the range.

PASTING FORMATS

Discussion

You can use the Paste Options feature to quickly copy formatting from one cell to another. When you paste copied cells, the Paste Options button appears next to the paste range. Clicking the Paste Options button displays a list of available formatting options for the pasted cells, including the option Formatting Only.

You can paste the formatting from the copied cell to the contents of another cell or to a blank cell. When you paste formatting to a blank cell and then enter data, the data is automatically formatted accordingly.

The Paste Options button also allows you to apply the column widths of the copied cells to the pasted cells, thereby eliminating the need to manually adjust column widths.
Pasting formats

You can use the **Format Painter** button in the **Clipboard** group to copy and paste formats.

You can also use the **Paste Special** feature to copy and paste formats. The **Paste Special** feature is available from the bottom part of the **Paste** button in the **Clipboard** group.

**Procedures**

1. Drag to select the cells containing the formatting you want to copy.
2. Release the mouse button.
3. Select the **Home** tab.
4. Select the **Copy** button in the **Clipboard** group.
5. Select the upper, left cell of the range to which you want to apply the formatting.
6. Select the top part of the **Paste** button in the **Font** group.
7. Select the **Paste Options** button.
8. Select the Formatting Only option.

### Step-by-Step

Paste formats.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells containing the formatting you want to copy. <em>The range of cells is highlighted as you drag.</em></td>
<td>Drag across cells C2:C7</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range of cells is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Home tab. <em>The Home tab displays.</em></td>
<td>Click Home, if necessary</td>
</tr>
<tr>
<td>4. Select the Copy button in the Clipboard group. <em>The cells are copied to the Clipboard.</em></td>
<td>Click</td>
</tr>
<tr>
<td>5. Select the upper, left cell of the range to which you want to apply the formatting. <em>The cell is selected.</em></td>
<td>Click cell C10</td>
</tr>
<tr>
<td>6. Select the top part of the Paste button in the Font group. <em>The contents and formatting of the copied cells are pasted, and the Paste Options button appears adjacent to the pasted cells.</em></td>
<td>Click</td>
</tr>
<tr>
<td>7. Select the Paste Options button. <em>The Paste Options menu displays.</em></td>
<td>Click</td>
</tr>
<tr>
<td>8. Select the Formatting Only option. <em>The Paste Options menu closes, the previous data is restored to the paste range, and only the formatting of the copied cells is pasted.</em></td>
<td>Click Formatting Only</td>
</tr>
</tbody>
</table>

Click any cell and then press [Esc] in order to deselect the ranges and to hide the Paste Options button.

**Practice the Concept:** Copy the cells A2:G7. Scroll horizontally to cell L2 and paste the copied cells. Display the Paste Options menu and select the Keep Source.
**Column Widths** option. Notice that the columns widths adjust. Click in a blank cell to deselect the range and press [Esc] to remove the Paste Options button.

Right-click in the horizontal scroll bar and select **Left Edge** to return to column A.

---

**USING THE FORMAT PAINTER BUTTON**

**Discussion**

The **Format Painter** button copies formats from a selected cell to another cell or a range. This button relieves you from having to apply each format individually to each cell or range. For example, if you apply bolding, italics, underlining, and shading to a cell, you can use the **Format Painter** button to apply all of these formats at one time to another cell or range.

![You can use the Undo button in the Quick Access Toolbar to reverse the effects of the Format Painter.](image)

The **Format Painter** overwrites all existing formats in the cells to which it is applied. For example, if you copy formatting from a cell containing text to a cell containing numbers, you will lose the number formatting in the pasted cell.

![The Format Painter overwrites all existing formats in the cells to which it is applied. For example, if you copy formatting from a cell containing text to a cell containing numbers, you will lose the number formatting in the pasted cell.](image)

**Procedures**

1. Select the cell containing the formatting you want to copy.
2. Select the **Home** tab.
3. Select the **Format Painter** button in the **Clipboard** group.
4. Drag to select the cells to which you want to apply the formatting.
5. Release the mouse button.

**Step-by-Step**

Use the **Format Painter** button to copy and paste formatting.
<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell containing the formatting you want to copy.</td>
<td>Click cell B7</td>
</tr>
<tr>
<td>The cell is selected.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Home tab.</td>
<td>Click Home, if necessary</td>
</tr>
<tr>
<td>The Home tab displays.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Format Painter button in the Clipboard group.</td>
<td>Click 🖌️</td>
</tr>
<tr>
<td>The formatting is copied, a blinking marquee appears around the selected cell, and the mouse pointer changes to include a paintbrush.</td>
<td></td>
</tr>
<tr>
<td>4. Drag to select the cells to which you want to apply the formatting.</td>
<td>Drag across cells B10:G10</td>
</tr>
<tr>
<td>The range is highlighted as you drag.</td>
<td></td>
</tr>
<tr>
<td>5. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>The formatting is applied to the selected cells, the blinking marquee is removed, and the mouse returns to normal.</td>
<td></td>
</tr>
</tbody>
</table>

**Practice the Concept:** Use the Format Painter button to copy the formatting from cell B7 to cell C7. Notice that the number formatting is overwritten. Re-apply the Currency format to cell C7.

Use the Format Painter button to copy the formatting from cell C7 to the range D7:G7. Then, center cell G7 and apply the Percentage format to it.

## Copying Formats to Non-Adjacent Cells

### Discussion

You can use the Format Painter to copy cell formatting to one or more non-adjacent cells, without having to click the Format Painter button each time. For example, you may want to copy the formats from cells A1:A5 to both A10:A15 and A20:A25.

To copy formatting to a range of cells with the same number of rows and columns as the copied cells, it is not necessary to select the paste range; you can simply click the upper, left cell of the paste range to paste the formatting to the entire range.
If the range of cells you want to copy and the range of cells you want to format have a different number of rows or columns, you may not achieve the desired results. In that case, you can copy and paste the formats in several incremental steps.

Procedures

1. Drag to select the cells containing the formatting you want to copy.
2. Release the mouse button.
3. Select the Home tab.
4. Double-click the Format Painter button in the Clipboard group.
5. Drag to select the cells to which you want to apply the formatting.
6. Release the mouse button.
7. Drag to select the additional cells to which you want to apply the formatting.
8. Release the mouse button.
9. Click the Format Painter button to deselect it.

Step-by-Step

Copy formatting to non-adjacent cells using the Format Painter button.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells containing the formatting you want to copy. The range is highlighted as you drag.</td>
<td>Drag across cells A2:G7</td>
</tr>
<tr>
<td>2. Release the mouse button. The range is selected.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Home tab. The Home tab displays.</td>
<td>Click Home, if necessary</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>4. Double-click the <strong>Format Painter</strong> button in the <strong>Clipboard</strong> group. The formatting is copied, a blinking marquee appears around the selected cells, and the mouse pointer changes to include a paintbrush.</td>
<td>Double-click</td>
</tr>
<tr>
<td>5. Drag to select the cells to which you want to apply the formatting. The range is highlighted as you drag.</td>
<td>Scroll as necessary and drag across cells <strong>A10:G15</strong></td>
</tr>
<tr>
<td>6. Release the mouse button. The range is selected and the formatting is applied to the cells.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>7. Drag to select the additional cells to which you want to apply the formatting. The range is highlighted as you drag.</td>
<td>Click cell <strong>A18</strong></td>
</tr>
<tr>
<td>8. Release the mouse button. The additional range is selected and the formatting is applied to the cells.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>9. Click the <strong>Format Painter</strong> button to deselect it. The blinking marquee is removed from the copied cells, and the mouse returns to normal.</td>
<td>Click</td>
</tr>
</tbody>
</table>

Click any cell to deselect the range. Change the width of column **A** to **11.14**.

### CLEARING FORMATS

#### Discussion

You can clear all the formats in a cell or range in one step. Clearing formats removes all formatting attached to the cell or range, including number formats, font formats, cell borders, and shading.

To clear only a single format, such as bolding, you should remove that format individually.
Clearing formats

If you clear a cell format unintentionally, you can use the **Undo** button in the **Quick Access Toolbar** to reverse the clear action.

**Procedures**

1. Drag to select the cells containing the formats you want to clear.
2. Release the mouse button.
3. Select the **Home** tab.
4. Select the **Clear** button in the **Editing** group.
5. Select the **Clear Formats** option.

**Step-by-Step**

Clear formats from one or more cells.
Lesson 11 - Formatting Cells

Steps | Practice Data
--- | ---
1. Drag to select the cells containing the formats you want to clear. *The range is highlighted as you drag.* | Drag across cells B10:G10
2. Release the mouse button. *The range is selected.* | Release the mouse button
3. Select the **Home** tab. *The Home tab displays.* | Click **Home**
4. Select the **Clear** button in the **Editing** group. *The Clear menu opens.* | Click **Clear**
5. Select the **Clear Formats** option. *All formatting is removed from the selected cells.* | Click **Clear Formats**

**Practice the Concept:** Clear the formatting in cells B11:B15. Click any cell to deselect the range. Close **FORMCEL.XLSX**.

## INSERTING SELECTED CELLS

### Discussion

Individual cells can be inserted into a worksheet. This feature is helpful if you keep different types of data in different areas of the same worksheet, and need to insert a row or column in one section of data without affecting the rest of the worksheet.

When an entire row is inserted, all columns in the worksheet are affected. Conversely, when an entire column is inserted, all rows in the worksheet are affected. Inserting single cells only affects the selected rows or columns in the worksheet.

When you insert cells, you choose whether to shift the existing cells down or to the right. Shifting cells down affects the rows to which the existing cells will move, and shifting the cells to the right affects the columns to which the existing cells will move. Therefore, if you insert cells with the range B7:D7 selected, and shift the cells down, cells will be inserted into row 7 only in columns B, C, and D. Even though you can change the direction in which to shift existing cells, Excel usually selects the correct alternative based upon your selection.

After inserting cells, the **Insert Options** button appears adjacent to the inserted range. By default, inserted cells adopt the formatting of the row above or the column to the left. The **Insert Options** menu allows you to format the inserted cells the same as the opposite adjacent row or column, or to clear all formatting from the inserted cells.
Inserting selected cells

Clicking the Insert button in the Cells group will insert a single cell above the selected cell, or insert single cells above a range of cells selected horizontally. If a range of cells is selected vertically, clicking the Insert button will insert single cells to the left of the selected cells.

If you do not like the way the cells were inserted, you can use the Undo button in the Quick Access Toolbar to remove them.

Procedures

1. Drag to select the cells in which you want the inserted cells to appear.
2. Release the mouse button.
3. Select the Home tab.
4. Select the right-hand part of the Insert button in the Cells group.
5. Select the Insert Cells option.
6. Select the desired option, if necessary.
7. Select OK.

**Step-by-Step**

From the Student Data directory, open DSTSUM3.XLSX.
Insert selected cells into a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells in which you want the inserted cells to appear. <em>The range is highlighted as you drag.</em></td>
<td>Drag across cells A8:E8</td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the Home tab. <em>The Home tab displays.</em></td>
<td>Click Home, if necessary</td>
</tr>
<tr>
<td>4. Select the right-hand part of the Insert button in the Cells group. <em>The Insert menu opens.</em></td>
<td>Click Insert</td>
</tr>
<tr>
<td>5. Select the Insert Cells option. <em>The Insert dialog box appears, with an option selected by Excel.</em></td>
<td>Click Insert Cells</td>
</tr>
<tr>
<td>6. Select the desired option, if necessary. <em>The option is selected.</em></td>
<td>Click Shift cells down, if necessary</td>
</tr>
<tr>
<td>7. Select OK. <em>The Insert dialog box closes, the cells are inserted, the existing data is shifted accordingly, and the Insert Options button displays.</em></td>
<td>Click OK</td>
</tr>
</tbody>
</table>

Notice that the data previously in the range A8:E8 has shifted down a row. Type the row heading Soccer in cell A8.

**Practice the Concept:** Select cells E5:E10. Insert cells, shifting the existing data to the right. Type the column heading EXP in cell E5. Notice that cell E5 retains the formatting of cell D5, the cell to its left.
INSERTING CUT OR COPIED CELLS

Discussion

In addition to inserting new blank cells, you can cut or copy cells and insert them elsewhere in a worksheet. When the cell contents are inserted, the adjacent cells shift down or to the right accordingly. This feature is useful if you keep different types of data in different areas of the same worksheet and want to move or copy cells without inserting a whole row or column.

The Insert Paste dialog box will not always display. If Excel considers that there is only one option for shifting the existing cells (whether down or to the right), then it will automatically do so.

Inserting cut or copied cells is not the same as pasting cut or copied cells. If you paste a copied cell, then it overwrites the existing cell. If you insert a copied cell, however, then the existing cell is moved, the copied cell is inserted beside it, and no data is lost.
Procedures

1. Drag to select the cells you want to cut or copy.
2. Release the mouse button.
3. Cut or copy the cells, as desired.
4. Select the upper, left cell of the range in which you want the inserted cells to appear.
5. Select the right-hand part of the Insert button in the Cells group.
6. Select the Insert Cut Cells or Insert Copied Cells option, as applicable.

Step-by-Step

Insert cut or copied cells.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Drag to select the cells you want to cut or copy.  
*The range is highlighted as you drag.* | Drag across cells M5:M9 |
| 2. Release the mouse button.  
*The range is selected.* | Release the mouse button |
| 3. Cut or copy the cells, as desired.  
*The cells are cut or copied to the Clipboard.* | Click in the Clipboard group |
| 4. Select the upper, left cell of the range in which you want the inserted cells to appear.  
*The cell is selected.* | Click cell L5 |
| 5. Select the right-hand part of the Insert button in the Cells group.  
*The Insert menu opens.* | Click Insert |
| 6. Select the Insert Cut Cells or Insert Copied Cells option, as applicable.  
*The Insert Paste dialog box may display; if so, select the desired option. In either case, the cells are then inserted, and the existing data is shifted accordingly.* | Click Insert Cut Cells |
Notice the Error Checking smart tags that appear in cells M5:M9. Each smart tag indicates that the SUM formula does not include the cell adjacent to it. Since we do not want to add expenses to the QTR1 totals, we can ignore the smart tags.

**DELETING SELECTED CELLS**

**Discussion**

Selected cells can be deleted from a worksheet. This feature is valuable if you keep different types of data in different areas of the same sheet, and need to delete data in one section of the worksheet without affecting the rest of the worksheet. Unlike deleting entire rows and columns, deleting selected cells only affects the selected rows or columns.

When you delete cells, you can choose to shift the remaining cells up or to the left. Shifting the cells up affects the rows to which the remaining cells will move, and shifting the cells to the left affects the columns to which the remaining cells will move. For example, if you delete cells C9:E9 and shift the cells up, the cells in row 9 will be deleted only from columns C, D, and E. Even though you can change the direction in which to shift the remaining cells, Excel usually selects the correct alternative based upon your selection.

[Image of Excel screen showing deleting selected cells]

Deleting selected cells

- Clicking the **Delete** button in the **Cells** group will delete a single selected cell or a range of selected cells. The remaining cells will be moved up or to the left.
If you do not like the way the cells were deleted, you can use the **Undo** button in the **Quick Access Toolbar** to reinsert them.

### Procedures

1. Drag to select the cells you want to delete.
2. Release the mouse button.
3. Select the **Home** tab.
4. Select the right-hand part of the **Delete** button in the **Cells** group.
5. Select the **Delete Cells** option.
6. Select the desired option, if necessary.
7. Select **OK**.

### Step-by-Step

Delete selected cells from a worksheet.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells you want to delete. <em>The range is highlighted as you drag.</em></td>
<td>Drag across cells <strong>A8:F8</strong></td>
</tr>
<tr>
<td>2. Release the mouse button. <em>The range is selected.</em></td>
<td>Release the mouse button</td>
</tr>
<tr>
<td>3. Select the <strong>Home</strong> tab. <em>The Home tab displays.</em></td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td>4. Select the right-hand part of the <strong>Delete</strong> button in the <strong>Cells</strong> group. <em>The Delete menu opens.</em></td>
<td>Click <strong>Delete</strong></td>
</tr>
<tr>
<td>5. Select the <strong>Delete Cells</strong> option. <em>The Delete dialog box opens.</em></td>
<td>Click <strong>Delete Cells</strong></td>
</tr>
<tr>
<td>6. Select the desired option, if necessary. <em>The option is selected.</em></td>
<td>Click <strong>Shift cells up</strong>, if necessary</td>
</tr>
</tbody>
</table>
Steps | Practice Data
---|---
7. Select **OK**. The Delete dialog box closes, the cells are deleted, and the remaining cells shift accordingly. | Click **OK**

Notice that the data below the deleted cells in columns A through F has shifted up a row.

**Practice the Concept:** Select cells E5:E9. Delete the cells, shifting the remaining cells to the left. Click anywhere to deselect the range.
Close DSTSUM3.XLSX.
EXERCISE

FORMATTING CELLS

Task

Format cells to improve the appearance of a worksheet.

1. Open Region09.xlsx.
2. Add a Thick Box Border to the range A4:J4. AutoFit column J to view the right edge of the border.
3. Apply the same thick border style to the range A11:J11.
4. Shade the range A4:A11 in Aqua, Accent 5, Lighter 60% (third row, ninth column).
5. Repeat the aqua shading in the range B4:J4.
6. Copy and paste only the formatting from cell A4 to cell A1. (Hint: Use the Paste Options button.)
8. Use the Format Painter to copy the formats from cell A1 to cell A2.
9. Split cell A2 by removing the merge and center format.
10. Center cell A1 vertically.
11. Use the Borders menu to draw a black, double line along the bottom edge of cells A2:J2.
15. Delete the range P15:V15, shifting the cells up.
16. Close the workbook without saving it.
### Excel 2007 - Lvl 1

**Lesson 11 - Formatting Cells**

#### Worldwide Sporting Goods

<table>
<thead>
<tr>
<th>Regional Sales</th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
<th>Total Sales</th>
<th>Expenses</th>
<th>Net Profit</th>
<th>App. Sales</th>
<th>% of Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>Northwest</td>
<td>10.324</td>
<td>11.321</td>
<td>9.213</td>
<td>8.123</td>
<td>39,324</td>
<td>12,321</td>
<td>26,913</td>
<td>12,321</td>
<td>42%</td>
</tr>
<tr>
<td>Central</td>
<td>10.213</td>
<td>11.213</td>
<td>9.123</td>
<td>8.123</td>
<td>38,123</td>
<td>12,123</td>
<td>26,000</td>
<td>12,123</td>
<td>50%</td>
</tr>
<tr>
<td>Southwest</td>
<td>11.213</td>
<td>12.213</td>
<td>10.123</td>
<td>9.123</td>
<td>37,123</td>
<td>11,123</td>
<td>26,000</td>
<td>11,123</td>
<td>50%</td>
</tr>
</tbody>
</table>

**Total**

<table>
<thead>
<tr>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
<th>Total Sales</th>
<th>Expenses</th>
<th>Net Profit</th>
<th>App. Sales</th>
<th>% of Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>22.324</td>
<td>23.321</td>
<td>21.213</td>
<td>20.213</td>
<td>90,321</td>
<td>30,321</td>
<td>60,000</td>
<td>30,321</td>
<td>100%</td>
</tr>
</tbody>
</table>

---

**Image Description:**

The image shows an Excel worksheet titled "Worldwide Sporting Goods" with a table listing regional sales data for different regions (Northwest, Southeast, Central, and Southwest). The table includes columns for Q1, Q2, Q3, Q4, Total Sales, Expenses, Net Profit, App. Sales, and % of Total. The data is formatted with numbers and percentages, indicating sales figures for each quarter and their contribution to the total sales.
LESSON 12 - USING AUTOMATIC FORMATTING AND STYLES

In this lesson, you will learn how to:

- Use automatic formatting features
- Apply an AutoFormat
- Extend list formats and formulas
- Apply a predefined style
- Create a style by example
- Apply a style
- Create a new style
- Edit an existing style
- Merge styles
USING AUTOMATIC FORMATTING FEATURES

Discussion

Although formatting data in a worksheet can give it a professional appearance, it can also be a time-consuming process. Excel includes many automatic formatting features that you can use to save time. One such feature is Format as Table, which allows you to select a preset AutoFormat and apply it to your worksheet.

Another feature, which uses the Extend list formats and formulas option, automatically repeats the existing formatting pattern when new data is entered.

In addition, you can create a style that applies a combination of formats at the same time. For example, if you always format a Totals row with a currency format, no decimal places, a 12-point Times New Roman bold font, a gray fill color, and a border above and below the cell, you can save this formatting combination as a style. Whenever you apply the style, all the formats are applied at one time to the selected cell(s).

Although styles are saved to the current workbook only, you can merge styles created in another workbook to the workbook in which you are currently working.

APPLYING AN AUTOFORMAT

Discussion

You can use the Format as Table feature to assign preset formats to a range of cells. AutoFormats create attractive, professional-looking table designs in a worksheet. They can include: border styles; number formats; shading; and specified fonts, column widths, and row heights. The options are laid out in Light, Medium and Dark style sections, and are numbered for ease of reference (for example, Table Style Dark 5). Once the selected cells have been formatted, filters are also applied to the column headings.

AutoFormats are designed to format worksheet data that contains certain features, such as column and row headings, total rows, and detail data. AutoFormats may not work properly with other types of worksheet layouts. When applying an AutoFormat, you can select either a range of cells or a single cell in a range.
If you do not like an applied AutoFormat, you can use the **Undo** button in the **Quick Access Toolbar** to remove it.

### Procedures

1. Drag to select the cells you want to format.
2. Release the mouse button.
3. Select the **Home** tab.
4. Select the **Format as Table** button in the **Styles** group.
5. Select the desired AutoFormat.
6. Select **OK**.

### Step-by-Step

From the Student Data directory, open **AUTOFMT1.XLSX**.
Apply an AutoFormat to a range of cells.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Drag to select the cells you want to format.</td>
<td>Drag across cells <strong>A2:I7</strong></td>
</tr>
<tr>
<td><em>The range is highlighted as you drag.</em></td>
<td></td>
</tr>
<tr>
<td>2. Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Home</strong> tab.</td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td><em>The <strong>Home</strong> tab displays.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>Format as Table</strong> button in the <strong>Styles</strong> group.</td>
<td>Click <strong>Format as Table</strong></td>
</tr>
<tr>
<td><em>The <strong>Format as Table</strong> gallery opens.</em></td>
<td>Click <strong>Table Style Medium 2</strong> (fourth row, second column)</td>
</tr>
<tr>
<td>5. Select the desired AutoFormat.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The AutoFormat is selected and the gallery closes. The <strong>Format As Table</strong> dialog box opens with the range selected in the <strong>Where is the data for your table?</strong> box.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>6. Select <strong>OK</strong>.</td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td><em>The AutoFormat is applied and the <strong>Design</strong> tab opens. Filters are applied to the column headings.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
</tbody>
</table>

Click any cell to deselect the range.

**EXTENDING LIST FORMATS AND FORMULAS**

**Discussion**

When you add new data to the next row in a table, Excel automatically applies the formatting and formulas from the previous row. To extend the formats and formulas to a new row in a table, the formats and formulas must exist in at least three of the preceding five rows of the table. Therefore, to take advantage of this time-saving feature, you must first enter three rows of data along with the necessary formulas, and then format the table. As you enter the next new row of data, Excel will automatically extend the formatting and formulas as you type.

This default feature can be disabled or enabled in the Excel Options dialog box.
If you are using different formatting on alternate rows of a table, you must repeat one of the formats on at least three rows for Excel to extend the formats and formulas to a new row.

When typing data across a row, you can use the [Tab] key instead of the [Enter] key to move to the next cell. The [Tab] key moves the active cell to the right instead of down. When you have finished entering a row of data, press the [Enter] key to move the active cell to the first column of the next row in the table. You can also use the [Tab] key to move horizontally in a selected range.

Procedures

1. Select the Office button.
2. Select the Excel Options button.
3. Select the Advanced option.
4. Select the Extend data range formats and formulas option in the Editing options section, if necessary.
5. Select OK.
6. Select the first cell in the next row of a list in which formatting and formulas exist on at least three of the preceding five rows.

7. Type the desired data.

### Step-by-Step

Use extended formats and formulas.

Scroll to display cell A40.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Office</strong> button. &lt;br&gt; <em>The Office menu displays.</em></td>
<td>Click</td>
</tr>
<tr>
<td>2. Select the <strong>Excel Options</strong> button. &lt;br&gt; <em>The Excel Options dialog box opens.</em></td>
<td>Click <strong>Excel Options</strong></td>
</tr>
<tr>
<td>3. Select the <strong>Advanced</strong> option. &lt;br&gt; <em>The Advanced page displays.</em></td>
<td>Click <strong>Advanced</strong></td>
</tr>
<tr>
<td>4. Select the <strong>Extend data range formats and formulas</strong> option in the <strong>Editing options</strong> section, if necessary. &lt;br&gt; <em>The Extend data range formats and formulas option is selected.</em></td>
<td>Click <strong>Extend data range formats and formulas</strong>, if necessary</td>
</tr>
<tr>
<td>5. Select <strong>OK</strong>. &lt;br&gt; <em>The selected options are saved, and the Excel Options dialog box closes.</em></td>
<td>Click <strong>OK</strong></td>
</tr>
<tr>
<td>6. Select the first cell in the next row of a list in which formatting and formulas exist on at least three of the preceding five rows. &lt;br&gt; <em>The cell is selected.</em></td>
<td>Click cell <strong>A46</strong></td>
</tr>
<tr>
<td>7. Type the desired data. &lt;br&gt; <em>The formatting and formulas in the list are extended to the new row of data.</em></td>
<td>Follow the instructions shown below the table to complete this step</td>
</tr>
</tbody>
</table>

Type the following data into row 46, starting with the word **Chicago**. Press [Tab] after each entry to move to the next column in the row. Do not type anything into cell E46, just press [Tab] to move to cell F46. After completing the row, press [Enter].
Notice that Excel automatically repeats the formatting of the list in the new row, and the formulas in cells $E46$, $G46$, and $H46$ are automatically extended.

Type **Paris** into cell **A47** and press **[Tab]**. Notice that the alternating fill pattern repeats.

**APPLYING A PREDEFINED STYLE**

**Discussion**

A style is a group of formats applied to one or more cells. Styles are useful, because they allow you to apply more than one format at one time. For example, if you want to format a title in a worksheet with a variety of cell formats (such as color, pattern, alignment, font, and number formatting), you can use a style to apply them all at once, rather than having to apply each format individually.

A style can include any combination of number formats, font size and style, text alignment, text color, background color, borders, and protection. The use of styles ensures consistency throughout a worksheet.

Excel includes a good selection of predefined named styles. As you move your mouse over each style you can see a live preview of the style in the selected cells.
Procedures

1. Select the cell(s) to which you want to apply the style.
2. Select the Home tab.
3. Select the Cell Styles button in the Styles group.
4. Select the desired style.

Step-by-Step

Apply a predefined style.

Scroll to display cell S1.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the cell(s) to which you want to apply the style.  
   *The cell(s) are selected.* | Click cell S1 |
| 2. Select the Home tab.  
   *The Home tab displays.* | Click Home, if necessary |
| 3. Select the Cell Styles button in the Styles group.  
   *The Cell Styles gallery opens.* | Click Cell Styles |
| 4. Select the desired style.  
   *The Cell Styles gallery closes and the style is applied to the selected cell(s).* | Click Heading 1 (first column, fourth row) |
CREATING A STYLE BY EXAMPLE

Discussion

The easiest way to create a new style is by example. Before creating a style by example, the desired formats must have been applied to at least one cell in the worksheet. These formats can then be used to create a new style. For example, if one cell in a worksheet is formatted with the desired number and font formats, you can use the attributes applied to that cell to create a style by example.

![Creating a style by example](image)

You can change the formats included in a style at any time.

New styles are saved to the current workbook, but can be merged with other workbooks.

Procedures

1. Select the cell containing the formats you want to include in the style.
2. Select the Home tab.
3. Select the **Cell Styles** button in the **Styles** group.

4. Select the **New Cell Style** option.

5. Type the desired name for the style.

6. Select **OK**.

---

**Step-by-Step**

Create a style by example.

Scroll to display cell S1.

<table>
<thead>
<tr>
<th><strong>Steps</strong></th>
<th><strong>Practice Data</strong></th>
</tr>
</thead>
</table>
| 1. Select the cell containing the formats you want to include in the style.  
*The cell is selected.* | Click cell S1 |
| 2. Select the **Home** tab.  
*The Home tab displays.* | Click **Home**, if necessary |
| 3. Select the **Cell Styles** button in the **Styles** group.  
*The Cell Styles gallery opens.* | Click **Cell Styles** |
| 4. Select the **New Cell Style** option.  
*The Style dialog box opens with the insertion point in the **Style name** box, and the formatting attributes of the selected cell are listed under **Style Includes** (By Example).* | Click **New Cell Style** |
| 5. Type the desired name for the style.  
*The name appears in the **Style name** box.* | Type **Qtr Title** |
| 6. Select **OK**.  
*The Style dialog box closes, and the new style is saved.* | Click **OK** |
APPLYING A STYLE

Discussion

Once a new style has been created, the name appears in the Custom section of the Cell Styles gallery. You can now apply the style to any cells on any worksheet in the workbook. For example, if you have created a new style based on a totals cell, you can now apply that style to all cells in the workbook that display totals.

Selecting a style to apply

Procedures

1. Drag to select the cells to which you want to apply the style.
2. Release the mouse button.
3. Select the Home tab.
4. Select the Cell Styles button in the Styles group.
5. Select the style you want to apply.
Step-by-Step

Apply a style.

If necessary, scroll to display cells O1:V9.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>1.</strong> Drag to select the cells to which you want to apply the style.</td>
<td>Drag across cells O3:V3</td>
</tr>
<tr>
<td><em>The range is highlighted as you drag.</em></td>
<td></td>
</tr>
<tr>
<td><strong>2.</strong> Release the mouse button.</td>
<td>Release the mouse button</td>
</tr>
<tr>
<td><em>The range is selected.</em></td>
<td></td>
</tr>
<tr>
<td><strong>3.</strong> Select the <strong>Home</strong> tab.</td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td><em>The Home tab displays.</em></td>
<td></td>
</tr>
<tr>
<td><strong>4.</strong> Select the <strong>Cell Styles</strong> button in the <strong>Styles</strong> group.</td>
<td>Click <strong>Styles</strong></td>
</tr>
<tr>
<td><em>The Cell Styles gallery opens.</em></td>
<td></td>
</tr>
<tr>
<td><strong>5.</strong> Select the style you want to apply.</td>
<td>Click <strong>Qtr Title</strong> under <strong>Custom</strong></td>
</tr>
<tr>
<td><em>The Cell Styles gallery closes and the style is applied to the selected cells.</em></td>
<td></td>
</tr>
</tbody>
</table>

Click anywhere in the worksheet to deselect the cells. Then, widen the columns as necessary to accommodate the new style.

Creating a New Style

Discussion

You can also use the Style dialog box to create a new style. When creating a new style, you can select all the desired formats from the Format Cells dialog box. For example, you can create a style for the title rows in a worksheet that includes number, font, pattern, border, and protection attributes. Once you have created the new style, you can apply it to any cells in the workbook.
Creating a new style

You can also deselect any group of formats under Style includes in the Style dialog box.

Procedures

1. Select the cell for which you want to create a new style.
2. Select the Home tab.
3. Select the Cell Styles button in the Styles group.
4. Select the New Cell Style option.
5. Type the desired name for the style.
6. Select the Format button.
7. Select the Number tab.
8. Select the desired number format.
9. Select number options as desired.
10. Select the Alignment tab.
11. Select the desired alignment list under **Text alignment**.
12. Select the desired alignment option.
13. Select the **Font** tab.
14. Select the desired options.
15. Select the **Border** tab.
16. Select the desired options.
17. Select the **Fill** tab.
18. Select the desired options.
19. Select the **Protection** tab.
20. Select the desired options.
21. Select **OK**.
22. Select **OK**.

**Step-by-Step**

Create a new style.

If necessary, scroll to display cells O1:V9.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the cell for which you want to</td>
<td>Click cell <strong>O9</strong></td>
</tr>
<tr>
<td>create a new style.</td>
<td></td>
</tr>
<tr>
<td><em>The cell is selected.</em></td>
<td></td>
</tr>
<tr>
<td>2. Select the <strong>Home</strong> tab.</td>
<td>Click <strong>Home</strong>, if necessary</td>
</tr>
<tr>
<td><em>The Home tab displays.</em></td>
<td></td>
</tr>
<tr>
<td>3. Select the <strong>Cell Styles</strong> button in the</td>
<td>Click <strong>Cell Styles</strong></td>
</tr>
<tr>
<td><strong>Styles</strong> group.</td>
<td></td>
</tr>
<tr>
<td><em>The Cell Styles gallery opens.</em></td>
<td></td>
</tr>
<tr>
<td>4. Select the <strong>New Cell Style</strong> option.</td>
<td>Click <strong>New Cell Style</strong></td>
</tr>
<tr>
<td>*The Style dialog box opens with the</td>
<td></td>
</tr>
<tr>
<td>insertion point in the <strong>Style name</strong> box.*</td>
<td></td>
</tr>
<tr>
<td>5. Type the desired name for the style.</td>
<td>Type <strong>Total Row</strong></td>
</tr>
<tr>
<td><em>The name appears in the <strong>Style name</strong> box.</em></td>
<td></td>
</tr>
<tr>
<td>Steps</td>
<td>Practice Data</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>6. Select the <strong>Format</strong> button. <strong>The Format Cells dialog box opens.</strong></td>
<td></td>
</tr>
<tr>
<td>7. Select the <strong>Number</strong> tab. <strong>The Number page displays.</strong></td>
<td>Click <strong>Number</strong> tab, if necessary</td>
</tr>
<tr>
<td>8. Select the desired number format. <strong>The format is selected and associated options display.</strong></td>
<td>Click <strong>Currency</strong> in the <strong>Category</strong> list box</td>
</tr>
<tr>
<td>9. Select number options as desired. <strong>The options are selected.</strong></td>
<td>Click <strong>Decimal places</strong> to 2, if necessary</td>
</tr>
<tr>
<td>10. Select the <strong>Alignment</strong> tab. <strong>The Alignment page displays.</strong></td>
<td>Click the <strong>Alignment</strong> tab</td>
</tr>
<tr>
<td>11. Select the desired alignment list under <strong>Text alignment.</strong> <strong>A list of available alignments displays.</strong></td>
<td>Click <strong>Horizontal</strong></td>
</tr>
<tr>
<td>12. Select the desired alignment option. <strong>The option is selected.</strong></td>
<td>Click <strong>Center</strong></td>
</tr>
<tr>
<td>13. Select the <strong>Font</strong> tab. <strong>The Font page displays.</strong></td>
<td>Click the <strong>Font</strong> tab</td>
</tr>
<tr>
<td>14. Select the desired options. <strong>The options are selected.</strong></td>
<td>Click <strong>Italic</strong> in the <strong>Font style</strong> list box</td>
</tr>
<tr>
<td>15. Select the <strong>Border</strong> tab. <strong>The Border page displays.</strong></td>
<td>Click the <strong>Border</strong> tab</td>
</tr>
<tr>
<td>16. Select the desired options. <strong>The options are selected.</strong></td>
<td>Click <strong>under Border</strong> (third down, in the middle section)</td>
</tr>
<tr>
<td>17. Select the <strong>Fill</strong> tab. <strong>The Fill page displays.</strong></td>
<td>Click the <strong>Fill</strong> tab</td>
</tr>
<tr>
<td>18. Select the desired options. <strong>The options are selected.</strong></td>
<td>Click yellow (last row, fourth column)</td>
</tr>
<tr>
<td>19. Select the <strong>Protection</strong> tab. <strong>The Protection page displays.</strong></td>
<td>Click the <strong>Protection</strong> tab</td>
</tr>
<tr>
<td>20. Select the desired options. <strong>The options are selected.</strong></td>
<td>Click <strong>Locked</strong>, if necessary</td>
</tr>
</tbody>
</table>
### Steps

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 21. Select **OK**.  
The Format Cells dialog box closes, and the selected formats display under *Style Includes* (By Example) in the Style dialog box. | Click **OK** |
| 22. Select **OK**.  
The Style dialog box closes, and the new style is saved. | Click **OK** |

**Practice the Concept:** Apply the new *Total Row* style to the range O9:V9. Widen the columns as necessary to accommodate the new style.

---

## EDITING AN EXISTING STYLE

### Discussion

You can modify an existing style. After you have modified a style, all the cells formatted with that style are automatically updated to reflect the modifications. For example, if a style is applied to all the column headings in a worksheet, you can modify the style in one cell and all the other column headings update as well.

### Procedures

1. Select a cell to which the style you want to modify has been applied.
2. Select the **Home** tab.
3. Select the **Cell Styles** button in the **Styles** group.
4. Right-click the style you want to modify.
5. Select the **Modify** option.
6. Select the **Format** button.
7. Select the relevant tab(s) for the attributes you want to change.
8. Select or deselect the options, as desired.
9. Select **OK**.
10. Select **OK**.
Step-by-Step

Edit an existing style.

If necessary, scroll to display cells O1:V9.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select a cell to which the style you want to modify has been applied.</td>
<td>Click cell O3</td>
</tr>
<tr>
<td>The cell is selected.</td>
<td></td>
</tr>
<tr>
<td>2. Select the Home tab.</td>
<td>Click Home, if necessary</td>
</tr>
<tr>
<td>The Home tab displays.</td>
<td></td>
</tr>
<tr>
<td>3. Select the Cell Styles button in the Styles group.</td>
<td>Click Cell Styles gallery opens.</td>
</tr>
<tr>
<td>The Cell Styles gallery opens.</td>
<td></td>
</tr>
<tr>
<td>4. Right-click the style you want to modify.</td>
<td>Right-click Qtr Title</td>
</tr>
<tr>
<td>A menu of options displays.</td>
<td></td>
</tr>
<tr>
<td>5. Select the Modify option.</td>
<td>Click Modify</td>
</tr>
<tr>
<td>The Style dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>6. Select the Format button.</td>
<td>Click Format...</td>
</tr>
<tr>
<td>The Format Cells dialog box opens.</td>
<td></td>
</tr>
<tr>
<td>7. Select the relevant tab(s) for the attributes you want to change.</td>
<td>Click the Border tab</td>
</tr>
<tr>
<td>The corresponding page displays.</td>
<td></td>
</tr>
<tr>
<td>8. Select or deselect the options, as desired.</td>
<td>Click under Border</td>
</tr>
<tr>
<td>The options are selected or deselected.</td>
<td>(first down from the top)</td>
</tr>
<tr>
<td>9. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Format Cells dialog box closes, and the modified formats appear under Style includes in the Style dialog box.</td>
<td></td>
</tr>
<tr>
<td>10. Select OK.</td>
<td>Click OK</td>
</tr>
<tr>
<td>The Style dialog box closes, and all cells to which the modified style has been applied are updated accordingly.</td>
<td></td>
</tr>
</tbody>
</table>
Notice that a new border appears along the top of all the cells using the Qtr Title style.

**MERGING STYLES**

**Discussion**

New or modified styles are saved only to the current workbook. You can, however, merge one or more styles from another workbook into your present workbook. Merging styles saves time when you need to create the same styles over and over. For example, if you create a new sales workbook every month, you can merge the styles created in one month’s workbook into the next.

In order to merge styles, both workbooks must be open.

If the workbook into which you are merging contains styles with the same names as styles in the workbook from which you are merging, you can choose whether or not to replace the existing styles. If you choose not to replace them, then the existing styles will remain, and those particular merged styles will not be copied across.

You cannot selectively replace some styles with the same names; either all styles with the same names will be replaced, or none of them will.
Procedures

1. Select the **Home** tab.

2. Select the **Cell Styles** button in the **Styles** group.

3. Select the **Merge Styles** option.

4. Select the workbook from which you want to merge styles.

5. Select **OK**.

6. If a Microsoft Office Excel message box opens, select **Yes** to replace the styles in the current workbook with the merged styles of the same names, or select **No** to merge the styles without replacing any existing ones.

Step-by-Step

From the Student Data directory, open **AUTOSTYL.XLSX**. Merge styles from another workbook.

Display the **Qtr1** worksheet of the **Autostyl** workbook, if necessary.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
</table>
| 1. Select the **Home** tab.  
*The Home tab displays.* | Click **Home** |
| 2. Select the **Cell Styles** button in the **Styles** group.  
*The Cell Styles gallery opens.* | Click **Cell Styles** |
| 3. Select the **Merge Styles** option.  
*The Merge Styles dialog box opens.* | Click **Merge Styles** |
| 4. Select the workbook from which you want to merge styles.  
*The workbook is selected.* | Click the **AUTOFMT** workbook |
5. Select **OK**. The Merge Styles dialog box closes and, if applicable, a Microsoft Office Excel message box opens, asking if you want to merge styles that have the same names.

6. If a Microsoft Office Excel message box opens, select **Yes** to replace the styles in the current workbook with the merged styles of the same names, or select **No** to merge the styles without replacing any existing ones. The Microsoft Office Excel message box closes and the styles are merged accordingly.

Row 9 of the worksheet was formatted with a style named **Total Row**. Notice that the formatting in that row has now been updated to reflect the formats in the merged **Total Row** style (from the AUTOFMT workbook) which replaced the existing **Total Row** style (in the AUTOSTYL workbook).

**Practice the Concept:** Select the range A3:H3 and cell E1 and apply the **Qtr Title** style (which has been merged from the AUTOFMT workbook). Close AUTOFMT1.XLSX and AUTOSTYL.XLSX.
EXERCISE

USING AUTOMATIC FORMATTING AND STYLES

Task

Use the automatic formatting features and styles to format a worksheet.

1. Open Region10.xlsx.

2. Format the range A1:I7 with the Heading 4 cell style.

3. Apply the 20% - Accent1 themed cell style to the same range, with an Arial font.

4. Add the following data for row 8.

   A8  Mexico
   B8  14545
   C8  18404
   D8  21300
   E8  24500
   G8  22300

5. Scroll to cell Q1.

6. Use the formats in cell Q1 to create a style by example. Name the style WSG Heading.

7. Apply the WSG Heading style to the ranges Q2:Q3 and Q7:W7.

8. Create a style named Totals for the totals in row 12. (Hint: First make sure that you select a cell to which you want to apply the newly created style.) The style should include a currency format with no decimal places; a bold, 11-point font; a border on the top of the cell (first option from the top under Border); and a yellow background color (last row, fourth column).

9. Apply the Totals style to the range Q12:W12.

10. Modify the Heading style to make the font bold and italic, and the font color red. (Hint: Make sure that you select a cell that contains the style you want to modify.)

11. Open Ceq1.

12. Merge the styles from Region10 to Ceq1, and merge styles that have the same names.

13. Apply the Totals style to the range A12:G12 in Ceq1.
14. Close both workbooks without saving them.
LESSON 13 -
GETTING HELP

In this lesson, you will learn how to:

- Use Microsoft Excel Help and Resources
- Work with Excel Help
- Look further for answers
USING MICROSOFT EXCEL HELP AND RESOURCES

Discussion

If you need assistance on any Excel topic or task, you can use Excel’s extensive Help facility. Excel Help can search both online and offline sources to provide assistance and training, and answer your questions about Office products.

When you access Help from the Microsoft Office Excel Help icon to the right of the Ribbon, the Excel Help window opens. This provides a number of topics which you can browse; a Table of Contents pane provides the same access. Alternatively, you can locate specific content by typing keywords into the Search box. Once you have found the information you need, you can print it for ease of reference.

Further features are available on the Resources page in Excel Options via the Office menu. If you have access to the Internet, you can activate and get updates for the Microsoft Office programs, or contact Microsoft directly.

The Microsoft Office Diagnostics option allows you to diagnose and repair any problems you’re having with the programs. A diagnostic wizard will review the previous install process, and find and fix problems that may have developed during or since the initial software installation. This feature cannot, however, repair corrupted data files.

You can use Microsoft Office Online to connect to the Microsoft Office web site, from where you can download free programs, access online support, and get the latest Microsoft product information.

The About Microsoft Office Excel option provides copyright and licensing information about the program via the About Microsoft Office Excel dialog box. Select the System Info button for information about your computer.

WORKING WITH EXCEL HELP

Discussion

When you need help in using Excel, open the Excel Help window. You can then either browse the topics, or locate specific content by typing keywords into the Search box.

If you are connected to the Internet, Excel Help searches Office Online at Microsoft.com as well as your locally installed Microsoft Help program. If you are not connected to the Internet, only topics from your offline Microsoft Help program will be searched.
The results of your search appear in the main pane of the Excel Help window.

![Excel Help window](image)

**Entering keywords for a search**

- If you prefer, you can use the **Table of Contents** pane to display the traditional hierarchy of topic headings. You can then search through the topics in the hierarchy to find the required information.

- You can use the **Print** button in the toolbar to print the current help topic.

**Procedures**

1. Select the **Help** icon on the **Ribbon**.
2. To search for specific content, type keywords into the **Search** box.
3. Select the left-hand part of the **Search** button.
4. Select the desired search result.
Step-by-Step

Using the Excel Help window.

If necessary, open a new blank workbook.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the Help icon on the Ribbon. The Excel Help window opens,</td>
<td>Click ☰</td>
</tr>
<tr>
<td>displaying a number of topics.</td>
<td></td>
</tr>
<tr>
<td>2. To search for specific content, type keywords into the Search</td>
<td>Type statistical functions</td>
</tr>
<tr>
<td>box. The text appears in the Search box.</td>
<td></td>
</tr>
<tr>
<td>3. Select the left-hand part of the Search button. The results</td>
<td>Click ☰ Search</td>
</tr>
<tr>
<td>display in the main pane of the window.</td>
<td></td>
</tr>
<tr>
<td>4. Select the desired search result. The help topic opens in the</td>
<td>Scroll if necessary, and click</td>
</tr>
<tr>
<td>same pane.</td>
<td>statistical functions</td>
</tr>
</tbody>
</table>

Practice the Concept: Click the Back button in the toolbar to return to the search results.

Click the Show Table of Contents button to open the Table of Contents pane. Find the Print a Help topic heading under Getting help in the Table of Contents, and click on it. The selected topic opens in the main pane, replacing the current topic.

Click the Home button. Then, close the Excel Help window.

LOOKING FURTHER FOR ANSWERS

Discussion

If you have an Internet connection, Excel Help includes a list of Office Online links that connect to the Microsoft web site.

The Downloads link enables you to download the latest product updates, along with free trials and 3rd-party downloads. The Training link accesses self-paced courses that teach you how to use Office features. The Templates link enables you to download a range of new templates for use in Office.

Once you have accessed Office Online, you can also navigate to other resources, including the Clip Art page for downloading new clip art and other media. On the
Help and How-to page, click on Get Started with the 2007 Release under Help Resources to refresh yourself on What’s new in the Office 2007 programs.

Excel Help also provides a What’s new topic which is available offline. There is an Accessibility offline topic which may help those with disabilities, visual or dexterity problems; Office provides a number of ways you can change an application to make it more accessible.

If the traditional search topics do not resolve your questions, select Contact Us on the Resources page in Excel Options to display information about contacting paid support from a Microsoft support professional.

![The Resources page in Excel Options](image)

You can also check for and download updates for your Office products using the Check for Updates button on the Resources page in Excel Options, available via the Office button.

Procedures

1. Select the Help icon 🕵️‍♂️ on the Ribbon.
2. Enter your keywords in the Search box.
3. Select the right-hand part of the Search button 🔍.
4. Select an option under **Content from Office Online**.
5. Select the left-hand part of the **Search** button.
6. Select an option from the list of topics.

### Step-by-Step

Look further for answers.

<table>
<thead>
<tr>
<th>Steps</th>
<th>Practice Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the <strong>Help</strong> icon on the <strong>Ribbon</strong>. The Excel Help window opens, displaying a number of topics.</td>
<td>Click 📌</td>
</tr>
<tr>
<td>2. Enter your keywords in the <strong>Search</strong> box. The text appears in the Search box.</td>
<td>Type formulas</td>
</tr>
<tr>
<td>3. Select the right-hand part of the <strong>Search</strong> button. The Search menu opens.</td>
<td>Click Search ⤶</td>
</tr>
<tr>
<td>4. Select an option under <strong>Content from Office Online</strong>. The Search menu closes.</td>
<td>Click Excel Training</td>
</tr>
<tr>
<td>5. Select the left-hand part of the <strong>Search</strong> button. The keywords are searched for in the selected content, and the results are displayed in the main pane of the Excel Help window.</td>
<td>Click 📌 Search</td>
</tr>
<tr>
<td>6. Select an option from the list of topics. Internet Explorer opens in a new window to display the selected topic.</td>
<td>Click Get to know Excel 2007: Enter formulas</td>
</tr>
</tbody>
</table>

Notice that you have opened an online tutorial. Close the Internet Explorer and Excel Help windows.

**Practice the concept:** Select the **Office** button, the **Excel Options** button, then the **Resources** option. Select the **Go Online** option. The **Office Online Home** page opens in a new Internet Explorer window.

Close the Internet Explorer window.
EXERCISE

GETTING HELP

Task

Get help.

1. Open Excel and select the Help icon.
2. Select Getting help from the Browse Excel Help area.
3. Select the topic Find the content you need in the Help window from the list of topics.
4. Open the Table of Contents and search for the topic Get targeted help on a program or feature under the Getting Help section. Select this topic.
5. Close the Table of Contents.
7. Type Bar Chart in the Search box and search Excel Training.
8. Select the training topic Charts I: How to create charts in Excel 2007 and view the results in the Internet Explorer window.
INDEX

Absolute cell reference
  creating, 136, 138
Accounting number format, 193, 194, 195
Active cell, 5, 11
Application Window, 4
Auto Fill, 86, 87, 88, 139, 141
AutoCalculate, 111, 112
AutoComplete, 58, 59, 60
AutoFit
  adjusting column width, 233, 234
AutoFormats, 280
  applying, 280, 281, 282
AutoSum, 97, 98
AutoSum List, 99, 100
Borders
  adding, 252, 253, 254
  drawing, 254, 256
Cell reference
  absolute, 136, 138
  mixed, 136, 138
  relative, 136
Cells, 10
  adding borders, 252, 253, 254
  aligning data, 220, 221
  applying fill color, 258, 259, 260
  automatic formatting features, 280
  bolding, 210, 211
  calculating data, 92
  centering, 248, 249
  changing font color, 214, 215
  changing font size, 208, 209, 210
  changing text appearance, 206
  changing the font, 206, 207, 208
  clearing formats, 266, 267
  copying formats, 263, 264, 265
  data entry shortcuts, 58, 59, 60
  definition, 5
  deleting, 273, 274
  deleting entries, 60, 61, 62
  drawing borders, 254, 256
  editing, 60, 61, 62
  entering numbers, 43, 44, 45
  entering text, 40, 42
  entering values into a range, 84, 85
  extending list formats and formulas, 280, 282, 283, 284
  indenting data, 221, 222
inserting, 268, 269, 270
inserting cut or copied cells, 271, 272
italicizing, 210, 211
merging, 248, 249, 251, 252
merging and centering, 248, 249
navigating, 33, 34, 35, 36, 38, 39, 40
navigating in Edit mode, 60
number formats, 192
pasting formats, 260, 261, 262
rotating data, 215, 216, 217
selecting, 30, 31
shrinking data to fit, 219
splitting, 251, 252
underlining data, 212, 213
using styles, 280, 285, 286
vertical alignment, 250
wrapping text, 217, 218

Clipboard
Office, 122, 133, 135
task pane, 133, 135
Windows, 122
Close Window button, 5
Closing a workbook, 49, 50

Columns
changing column width, 230, 231
deleting, 242, 243
hiding, 234, 235
inserting, 237, 238, 239
selecting, 228, 229
unhiding, 236
using AutoFit, 233, 234

Comma style, 197, 198

Contextual Tabs
displaying Contextual Tabs in the Ribbon, 11

Copy
data, 122, 124
formulas, 125, 126, 127
multiple items, 133
using Auto Fill, 139, 141
using drag-and-drop, 142, 143

Customizing the Status bar, 23, 24

Cut
data, 122, 124
formulas, 125
multiple items, 133

Data
aligning vertically, 250
clearing formats, 266, 267
deleting cells, 273, 274
displaying in narrow columns, 229, 230
extending list formats and formulas, 282, 283, 284
inserting cells, 268, 269, 270
inserting cut or copied cells, 271, 272

Data entry shortcuts
AutoComplete, 58, 59, 60
Pick From Drop-down List, 58, 59, 60

Decimal places
decreasing, 199, 200
increasing, 199, 200

Dictionaries
editing custom dictionaries, 63

Drag-and-drop editing, 142, 143

Edit mode, 60, 62

Error checking
smart tags, 115, 117

Excel
creating charts, 2
data management, 2
exiting, 25, 26
getting help with, 2
performing calculations, 2
starting, 3, 4
working with, 2
working with windows, 4

Excel Options
setting options, 8, 9

Folders
creating new, 66, 68

Footers
creating, 181, 182, 183
using built-in footers, 185, 186

Format Painter, 263, 264, 265

Formula Bar, 5

Formulas, 92
AVERAGE, 101
checking for errors, 115, 117
copying, 125, 126, 127, 142, 143
COUNT, 101
editing, 113, 114
entering, 93, 94, 95
mathematical operators, 92
MAX, 101
MIN, 101
moving, 125, 142, 143
order of calculation precedence, 92
SUM, 101
using AutoCalculate, 111, 112
using AutoSum, 97, 98
using basic functions, 101, 103
using formula Autocomplete, 101
using functions, 96
using the AutoSum List, 99, 100
Functions
  basic, 103
  built-in, 96
  editing, 109, 110
  inserting into formulas, 105, 106, 107
Go To
  cell navigation, 38, 39, 40
Gridlines
  hiding or displaying, 178, 179, 180
  printing, 178, 179, 180
Groups
  button groups in the Ribbon, 11
Headers
  creating, 181, 182, 183
  using built-in headers, 185, 186
Help, 302, 304, 305, 306
  Office Online links, 304, 305, 306
  task pane, 302
  using Help, 302, 303, 304
Insert Function button, 5
Insert Worksheet button, 5
KeyTips
  using, 32, 33
Landscape orientation, 165, 166
Launcher arrow
  using the Launcher arrow in a group, 11
Margins
  setting, 162, 163
Mini Toolbar
  using, 21, 22
Minimize Window button, 5
Move
  data, 122, 124, 133
  formulas, 125
  multiple items, 133
  using drag-and-drop, 142, 143
Name Box, 5
New Workbook
  creating, 50, 51
Number formats, 192
  accounting number format, 193, 194, 195
  comma style, 197, 198
  percent style, 196, 197
Numbers
  entering into cells, 43, 44, 45
  formatting, 192
Office button, 5
  Using the Office button, 6, 7
Opening a workbook, 54, 57
Operators
  mathematical, 92
Options
setting Excel Options, 8, 9
Orientation
landscape, 165, 166
portrait, 165, 166
Page Breaks
inserting, 171, 173, 174
moving, 171, 173, 174
removing, 171, 173, 174
resetting, 171, 173, 174
using Page Break Preview, 171, 173, 174
Page Layout
centering pages, 162, 163
clearing a print area, 176, 177
hiding or displaying column and row headings, 178
hiding or displaying gridlines, 178, 179, 180
margins, 162, 163
orientation, 165, 166
paper size, 165
print titles, 167, 168
printing column and row headings, 178
printing gridlines, 178, 179, 180
repeating row and column labels, 167, 168
scaling pages, 169, 170
setting a print area, 176, 177
Paste
data, 122, 124, 128, 129, 130, 132, 133, 135
formulas, 125, 126, 127, 128, 129, 130, 132
multiple items, 133
no borders, 130, 132
paste as hyperlink, 130, 132
paste link, 130, 132
Paste Options button, 128, 129, 133, 135
paste special, 130, 132
paste values, 130, 132, 133
transpose, 130, 132
Paste Options
pasting formats, 260
Paste Options button, 122
pasting formats, 261, 262
Percent style, 196, 197
Pick From List, 58, 59, 60
Portrait orientation, 165, 166
Print preview, 150, 151
Printing
clearing a print area, 176, 177
column and row headings, 178
current worksheet, 152, 153
gridlines, 178, 179, 180
multiple copies, 158, 159
page ranges, 157
previewing a worksheet, 150, 151
scaling pages, 169, 170
selected ranges, 154, 155, 156
setting a print area, 176, 177
Quick Access Toolbar, 5
customizing, 16, 18
Range borders
adjusting, 113, 114
Range references
editing, 113, 114
Ranges
adjacent, 76
contiguous, 76
entering values, 84, 85
identifying, 76
multiple blocks of cells, 76
non-adjacent, 76
non-contiguous, 76
printing, 154, 155, 156
selecting, 79, 80, 81
selecting non-adjacent, 82, 83
selecting with the mouse, 76, 78
single block of cells, 76
using Auto Fill, 86, 87, 88, 139, 141
Redo, 144, 145
Repeat, 144
Restore Window button, 5
Ribbon, 5
maximizing, 15, 16
minimizing, 15, 16
using the Ribbon, 11, 12
Ribbon Tabs, 5
Rows
adjusting the height, 232
deleting, 243, 244
hiding, 234, 235
inserting, 239, 241
selecting, 228, 229
unhiding, 236
Saving a workbook, 46, 48
ScreenTips, 5
Scroll Bar
shortcut menu, 36, 37, 38
Scroll Tabs buttons, 5
Scrolling, 33, 34, 35, 36
Smart tags, 2
eroof checking, 115, 117
Spelling checker
running, 63, 65
Status Bar, 5
Cell Mode indicator, 5, 23
customizing, 23, 24
Macro Recording button, 5, 23
View Shortcuts, 5, 23
Zoom Level button, 5, 23
Zoom Slider, 5, 23

Styles
applying, 289, 290
creating, 290, 291, 292
creating by example, 287, 288
editing, 294, 295
merging, 296, 297

Tabs
using Ribbon Tabs, 11, 12

Templates
using, 53
using preformatted, 52

Text
entering into cells, 40, 42

Title Bar, 4

Tooltips
for narrow columns, 229, 230

Undo, 144, 145

View Shortcuts, 5, 23

Workbooks, 5, 10
closing, 49, 50
creating a new blank workbook, 50, 51
creating from a template, 52, 53
navigating, 30, 31, 33, 34, 35, 36, 38, 39, 40
opening, 54, 57
renaming, 70, 71
saving, 46, 48

Worksheets, 5, 10
printing, 152, 153
tabs, 10

Zoom Level button, 5, 23
Zoom Slider, 5, 23